Subject: [manet] Mail regarding draft-ietf-manet-smf

From: Stewart Bryant <[email-masked]>
Date: Thu, 02 Sep 2010 12:39:03 +0100

Hi

Can I just check that you got the review comments that resulted in a 
request for a revised ID.

Thanks

Stewrt

---

From: Joe Macker <[email-masked]>
Date: Thu, 2 Sep 2010 11:01:16 -0400

I am working on Ulrich's comments and have incorporated several already.
I believe those are the main comments I am working towards.

-Joe
On Sep 2, 2010, at 7:39 AM, Stewart Bryant wrote:

> Hi
> 
> Can I just check that you got the review comments that resulted in a request for a revised ID.
> 
> Thanks
> 
> Stewrt
>