Subject: [manet] OLSR.org OLSRv2 status update

From: Henning Rogge <[email-masked]>
Date: Tue, 16 Nov 2010 11:21:57 +0100

Hi,

I just finished the first working NHDP code for the olsr.org implementation. 
The code was tested locally in some virtual machines, but I hope to test it 
against JOLSR from Ulrich Herberg and the NRLs NHDP implementation.

http://olsr.org/git/?p=olsrd.git;a=shortlog;h=refs/heads/nhdp

Together with this I released v0.9.5 of my RFC 5444 library, which includes 
the necessary bugfixes for supporting multivalue TLVs both on reader and 
writer.

http://olsr.org/git/?p=packetbb.git;a=summary

Feel free to comment...

Henning Rogge
-- 
1) You can't win.
2) You can't break even.
3) You can't leave the game.
— The Laws of Thermodynamics, summarized

---

From: Ulrich Herberg <[email-masked]>
Date: Tue, 16 Nov 2010 16:11:57 +0100

Hi Henning,

that's very good news! Of course we will be able to test our implementations.

Ulrich

On Tue, Nov 16, 2010 at 11:21 AM, Henning Rogge <[email-masked]> wrote:
>
> Hi,
>
> I just finished the first working NHDP code for the olsr.org implementation. The code was tested locally in some virtual machines, but I hope to test it against JOLSR from Ulrich Herberg and the NRLs NHDP implementation.
>
> Together with this I released v0.9.5 of my RFC 5444 library, which includes the necessary bugfixes for supporting multivalue TLVs both on reader and writer.
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>