Subject: [manet] Ad-hoc networking arrives?

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 09 Feb 2011 12:33:54 -0800

Hello folks,

Does anyone here happen to know what protocol
they are using?

http://www.prnewswire.com/news-releases/qualcomm-to-demonstrate-new-peer-to-peer-technology-at-mobile-world-congress-115550929.html

Regards,
Charlie P.

---

From: Emmanuel Baccelli <[email-masked]>
Date: Wed, 9 Feb 2011 21:58:44 +0100

Hi Charlie,
I don't know what you mean by protocol, but it does seem like L2 stuff
rather than anything else. See:
http://www.cedt.iisc.ernet.in/people/kuri/Comsnets/Keynotes/Keynote-Rajiv-Laroia.pdf
Emmanuel

On Wed, Feb 9, 2011 at 9:33 PM, Charles E. Perkins <[email-masked]>wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 09 Feb 2011 13:24:08 -0800

Hello Emmanuel,

I did look at the presentation.  Great slides!  Not
enough technical information!  It could well be
something similar to 802.11s, or  ... what?

Interestingly, slide 35 does NOT show multi-hop.

One can hope that the advertisements do NOT have
"service identifiers" at layer two :-) [e.g., see
slide 30].

Regards,
Charlie P.

On 2/9/2011 12:58 PM, Emmanuel Baccelli wrote:
> On Wed, Feb 9, 2011 at 9:33 PM, Charles E. Perkins
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>     Hello folks,
>
>     [email-masked] <mailto:[email-masked]>

---

From: Emmanuel Baccelli <[email-masked]>
Date: Wed, 9 Feb 2011 22:52:17 +0100

Hi Charlie,
yes I also noticed how the presentation does not mention any multi-hop...
Maybe it's left out and our job to provide it ;)
Emmanuel

---

From: Geoff Mulligan <[email-masked]>
Date: Wed, 09 Feb 2011 15:28:16 -0700

I agree.  It looks like lots of P2P links.  Is it really direct P2P or
really just IP through the central switch appearing to be P2P.

	geoff

---

From: Jiazi YI <[email-masked]>
Date: Wed, 09 Feb 2011 23:01:48 +0100

Hi Emmanuel

It's actually something related to the Hipercom team :-P
http://ralyx.inria.fr/2009/Raweb/hipercom/uid156.html

On 2011/2/9 22:52, Emmanuel Baccelli wrote:
> Hi Charlie,
> yes I also noticed how the presentation does not mention any 
> multi-hop... Maybe it's left out and our job to provide it ;)
> Emmanuel
>
> On Wed, Feb 9, 2011 at 10:24 PM, Charles E. Perkins 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>
>     Hello Emmanuel,
>
>         <[email-masked] <mailto:[email-masked]>
>         <mailto:[email-masked] <mailto:[email-masked]>>>
>         wrote:
>
>
>            Hello folks,
>
>         [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>         <mailto:[email-masked]>>
>

-- 
YI Jiazi

Postdoc researcher
Hipercom@LIX, Ecole Polytechnique
91128 Palaiseau Cedex France
www.jiaziyi.com

---

From: "Kumar, P R" <[email-masked]>
Date: Wed, 9 Feb 2011 14:37:50 -0600

Dear Charlie,
I believe this is their new FlashlinQ scheme.
Please see
http://www.cedt.iisc.ernet.in/people/kuri/Comsnets/Keynotes/Keynote-Rajiv-Laroia.pdf
Regards,
Kumar

--------------
P. R. Kumar
Franklin Woeltge Professor of Electrical and Computer Engineering, and
Research Professor, Coordinated Science Lab

Office: Room 163, CSL		Campus Mail Code: MC-228
Mailing Address:			Office: 217-333-7476
Univ. of Illinois				Secretary: 217-244-1654
CSL						Fax: 217-244-2352
1308 West Main St			WWW: https://netfiles.uiuc.edu/prkumar/www/index.html
Urbana, IL 61801			Email: [email-masked]

---

From: Joe Macker <[email-masked]>
Date: Thu, 10 Feb 2011 13:28:15 -0500

The Ad hoc term never implied multi-hop and its not always needed.
There is lot of interesting things that can be done at L2 to develop a more robust ad hoc system.

I dont think highly mobile, multi-hop is what they are initiially targeting but rather ad hoc type edge networking,etc.
As they say proximate networking.  The integration of slot coordination and ad hoc discovery etc as in the slides is pretty cool.
Looks pretty cool to me but it may not be what you were expecting.

I suggest Qualcomm (Scott Corson) is the place for more releasable details since its more of a proximate (1 km,etc numbers) P2P system approach.
I am sure designs (backhaul interactions, overlays, etc) could continue to evolve as well to  complement such systems.

-Joe

On Feb 9, 2011, at 4:52 PM, Emmanuel Baccelli wrote:

> Hi Charlie,
> yes I also noticed how the presentation does not mention any multi-hop... Maybe it's left out and our job to provide it ;)
> Emmanuel
> 
> On Wed, Feb 9, 2011 at 10:24 PM, Charles E. Perkins <[email-masked]> wrote:
> 
> Hello Emmanuel,
>

---

From: Marc Mosko <[email-masked]>
Date: Thu, 10 Feb 2011 11:00:45 PST

Qualcomm has an SDK out already called Alljoyn:  
http://developer.qualcomm.com/dev/alljoyn-p2p

Marc Mosko