Subject: [manet] Agenda Items for Upcoming Prague MANET Meeting

From: Joseph Macker <[email-masked]>
Date: Fri, 11 Feb 2011 02:42:52 -0500

Beginning to construct a draft agenda for manet WG in Prague.
Please email any additional requests for topics,etc.

The working group document status review and updates will take precedence.

---

From: "Cole, Robert G Dr CIV USA" <[email-masked]>
Date: Fri, 11 Feb 2011 14:56:13 -0500

Classification: UNCLASSIFIED
Caveats: NONE

Joe,

Two items.

+ I assume that Ulrich would want to update on the NHDP and OLSRv2 MIBs.

+ I would like to update on the DYMO, SMF and REPORT MIBs.

Thanks,
Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Joseph Macker
Sent: Friday, February 11, 2011 2:43 AM
To: [email-masked]
Subject: [manet] Agenda Items for Upcoming Prague MANET Meeting

The working group document status review and updates will take
precedence.
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet
Classification: UNCLASSIFIED
Caveats: NONE

---

From: Ulrich Herberg <[email-masked]>
Date: Fri, 11 Feb 2011 22:04:21 +0100

Joe, Ian,

> + I assume that Ulrich would want to update on the NHDP and OLSRv2 MIBs.

I confirm that.

I would also like to present updates on the security documents. I plan
to revise and resubmit the NHDP-sec document, and then would like to
ask the working group whether the document could be considered as WG
I-D. Concerning the packetbb-sec document, my personal feeling is that
it is ready for WG LC.

Ulrich

---

From: Joseph Macker <[email-masked]>
Date: Sat, 12 Feb 2011 22:06:58 -0500

Perfect. WG docs are the core of the agenda.