Subject: [manet] Your help with Erratum on RFC 5497

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 13 Nov 2011 02:34:59 -0000

Hi,

Can you help me with a small Erratum on RFC 5497

See it at http://www.rfc-editor.org/errata_search.php?eid=1722

I think that the proposed correction is right, although I doubt it is very
important.

Thanks,
Adrian

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 14 Nov 2011 10:37:42 -0000

I think I made a similar comment (correct, not very important)
when this erratum was first posted.

(Note, I'm an author of the RFC in question.)

-- 
Christopher Dearlove
Technology Leader, Communications Group
Communications and Networks Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194  Fax: +44 1245 242124

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87,
Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Adrian Farrel
Sent: 13 November 2011 02:35
To: [email-masked]
Subject: [manet] Your help with Erratum on RFC 5497

                    *** WARNING ***

  This message has originated outside your organisation,
  either from an external partner or the Global Internet. 
      Keep this in mind if you answer this message.

Hi,

I think that the proposed correction is right, although I doubt it is
very
important.

Thanks,
Adrian

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************