Subject: [manet] Trying to reply to RFC erratum question

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 14 Nov 2011 10:42:50 -0000

I just posted, by Reply to All, a reply to Adrian's question
on erratum to RFC 5497 (agreeing with it). Got put in
moderator queue as message header said to hit a rule. What
rule is in place that a straightforward reply to a posting
by an AD gets hit? (first time I've seen this).

-- 
Christopher Dearlove
Technology Leader, Communications Group
Communications and Networks Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194  Fax: +44 1245 242124

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87,
Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Ulrich Herberg <[email-masked]>
Date: Mon, 14 Nov 2011 18:51:44 +0800

Chris,

I have approved your email. There are some spam filtering rules in place,
which we may want to update. (e.g. the other email topic about the working
group last call is blocked by a rule checking for "call" (as in "Call for
paper").)

Ulrich

On Mon, Nov 14, 2011 at 6:42 PM, Dearlove, Christopher (UK) <
[email-masked]> wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Teco Boot <[email-masked]>
Date: Mon, 14 Nov 2011 12:47:20 +0100

Maybe it is a smart filter, blocking "not very important" mails :-)
Second thought: your mails are important.

Teco

Op 14 nov. 2011, om 11:51 heeft Ulrich Herberg het volgende geschreven:

> Chris,
> 
> I have approved your email. There are some spam filtering rules in place, which we may want to update. (e.g. the other email topic about the working group last call is blocked by a rule checking for "call" (as in "Call for paper").)
> 
> Ulrich
> 
> On Mon, Nov 14, 2011 at 6:42 PM, Dearlove, Christopher (UK) <[email-masked]> wrote:

---

From: Joe Macker <[email-masked]>
Date: Mon, 14 Nov 2011 09:58:30 -0500

I have seen a few of these hit rules popping up recently.
I have not modified anything but will look into this.

The original list users only post rule exists as it reduced large amounts of spam in years past.
Users can put in alternate emails,etc for themselves.

---

From: Joe Macker <[email-masked]>
Date: Mon, 14 Nov 2011 10:11:34 -0500

Yes that's bad I see some regexp rules in there related to filtering CFPs and simulation system questions.
Probably from Ian but not sure.

I just removed some of matches that seemed non-specific. like "Call for"
This messages were generally only held briefly and to avoid CFPs,etc. 

Hopefully this will help there are still some things there to help avoid CFPs,etc.
Ulrich can you doublecheck these as well.

-Joe

---

From: Teco Boot <[email-masked]>
Date: Mon, 14 Nov 2011 16:28:18 +0100

OK, I'll test the rule-set. Remember students that tried simulate something without RTFM? Can you help me with something I didn't spent a minute solving by myself?

Teco.

---

From: Ulrich Herberg <[email-masked]>
Date: Tue, 15 Nov 2011 06:21:30 +0800

Hi,

I have removed some rules yesterday (like checking for "help" or "call" in
the subject).

Regards
Ulrich

On Mon, Nov 14, 2011 at 11:11 PM, Joe Macker <[email-masked]>wrote:

> > I have approved your email. There are some spam filtering rules in
> place, which we may want to update. (e.g. the other email topic about the
> working group last call is blocked by a rule checking for "call" (as in
> "Call for paper").)
> >
> > Ulrich
> >