Subject: [manet] NHDP-MIB last call

From: Robert G Cole <[email-masked]>
Date: Fri, 11 Nov 2011 12:38:47 -0500

Stan, Joe,

What is the status of the NHDP-MIB Last Call?  It has been a while and I
have not seen any WG comments.  Has this move on and up to area review?
Do I need to see if it has been posted to the MIB doctors for their
review?

Thanks,
Bob

---

From: Stan Ratliff <[email-masked]>
Date: Fri, 11 Nov 2011 14:56:59 -0500

Bob,

I don't recall any comments. I've got a couple of other documents to  
move on up the chain; I'll try to get to this one, too.

Regards,
Stan

On Nov 11, 2011, at 12:38 PM, Robert G Cole wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Joe Macker <[email-masked]>
Date: Sat, 12 Nov 2011 13:22:54 -0500

Yes it should be moving along now since there were relatively few comments if any.
It would be good to get MIB doctors input.

-Joe
On Nov 11, 2011, at 2:56 PM, Stan Ratliff wrote:

> Bob,
> 
> I don't recall any comments. I've got a couple of other documents to move on up the chain; I'll try to get to this one, too.
> 
> Regards,
> Stan
>

---

From: Thomas Heide Clausen <[email-masked]>
Date: Sun, 13 Nov 2011 06:21:36 +0100

As I understand it, the MIB doctors, and other directorate reviews, are engaged once the document hits the AD for review? As such, I would encourage that the (I think 2) I-Ds awaiting progress gets written up and sent to the RTG ADs sooner rather than later - Adrian and Stewart surely will let us know if we have missed a step?

Best,

Thomas

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 14 Nov 2011 00:09:03 -0000

Guys, you can ask for MIB Doctor review at any stage in the process.

You will necessarily get one during IETF last call, but that does not have to be
the only review you have. You may consider that IETF last call is too late if
you are uncomfortable about the work for some reason since major changes at that
stage will cause the I-D to cycle back through the working group.

Your choice (no rules).

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Thomas Heide Clausen
> Sent: 13 November 2011 05:22
> To: Joe Macker
> Cc: Robert G Cole; [email-masked]; Stan Ratliff
> Subject: Re: [manet] NHDP-MIB last call
> 
> As I understand it, the MIB doctors, and other directorate reviews, are
engaged
> once the document hits the AD for review? As such, I would encourage that the
(I
> think 2) I-Ds awaiting progress gets written up and sent to the RTG ADs sooner
> rather than later - Adrian and Stewart surely will let us know if we have
missed a
> step?
> > Yes it should be moving along now since there were relatively few comments
if
> any.
> >> I don't recall any comments. I've got a couple of other documents to move
on
> up the chain; I'll try to get to this one, too.
> >>
> >> Regards,
> >> Stan
> >>

---

From: Ulrich Herberg <[email-masked]>
Date: Mon, 14 Nov 2011 08:47:30 +0800

Hi,

from my point of view (as author of the document), I think that getting the
MIB doctor review during IETF last call is okay.

Regards
Ulrich

On Mon, Nov 14, 2011 at 8:09 AM, Adrian Farrel <[email-masked]> wrote:

> move

---

From: Thomas Heide Clausen <[email-masked]>
Date: Mon, 14 Nov 2011 09:01:02 +0800

I (as non-author, but WG participant) would agree with Ulrich. Let's move this forward.

-- 
Thomas Heide Clausen
http://www.thomasclausen.org/

"Payload (noun): wasted bandwidth between headers" (C.Lavenu 2011)

On 14 Nov 2011, at 08:47, Ulrich Herberg <[email-masked]> wrote:

> Hi,
> 
> from my point of view (as author of the document), I think that getting the MIB doctor review during IETF last call is okay.
> 
> Regards
> Ulrich
>

---

From: "Cole, Robert G USA CIV (US)" <[email-masked]>
Date: Mon, 14 Nov 2011 02:29:10 +0000

Adrian,

Ulrich and I had spoken with Dan Romascanu in Prague and he said to holf off spending to MIB doctors till after WG last call.  I'd like to see the MIB module move forward ASAP.  

Thanks,
Bob

----- Original Message -----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Sunday, November 13, 2011 06:09 PM
To: 'Thomas Heide Clausen' <[email-masked]>; Macker, Joseph P USN CIV (US)
Cc: 'Robert G Cole' <[email-masked]>; [email-masked] <[email-masked]>; 'Stan Ratliff' <[email-masked]>
Subject: Re: [manet] NHDP-MIB last call

Your choice (no rules).

Adrian

engaged
(I
missed a
if
on

---

From: Joe Macker <[email-masked]>
Date: Mon, 14 Nov 2011 13:16:07 -0500

I think that is fine also.
Let's move this forward.

Stan and I will figure out who will do the write-ups.
-Joe
On Nov 13, 2011, at 8:01 PM, Thomas Heide Clausen wrote:

>> ifda