Subject: Re: [manet] NHDP-sec-threats feedback

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 21 Sep 2012 18:30:15 +0100

<second reminder>
AB
On Tue, Jul 31, 2012 at 5:40 AM, Abdussalam Baryun <
[email-masked]> wrote:

> Hi Jiazi
>
> I already send my feedback before [1 -2] which had no respond/comment
> from authors. I think any comment should be responded to by authors of
> I-Ds or RFCs. I think that we need more discussions responds/comments
> from the group before last call regarding this I-D.
>
> Regards
> AB
>
> [1] http://www.ietf.org/mail-archive/web/manet/current/msg12899.html
> [2] http://www.ietf.org/mail-archive/web/manet/current/msg13234.html
> ===================================================
>
> > I apologize to Jiazi and co-authors as we accidentally skipped one of
> > the slide sets at this afternoon's meeting.
> >
> > Please review the slides for NHDP-sec-threats located at
> > http://tools.ietf.org/wg/manet/agenda
> > and see draft-ietf-manet-nhdp-sec-threats-00
> >
> > The authors are asking for consideration of WG LAST CALL on this
> > document so please comment.
> >
> > -Joe
> >
>

---

From: Jiazi YI <[email-masked]>
Date: Sat, 22 Sep 2012 13:46:02 +0800

Hi, 

regarding your previous comments:

> In general, both common and interaction attacks need to be documented
> per protocol, it is more useful to have the scope of protocol's
> vulnerability without excluding common network attacks and issues. Any
> additional attacks should be considered, otherwise the document scope
> section should specify if it excludes something.
I don't see the need of including all the common threats to network in this nhdp-sec-threat document is necessary, except the threats that have particular impact to the ndhp mechanism. The redundancy should be reduced. 
We can have some text on the scope at the beginning. 

> I RECOMMEND that the draft [nhdp-threats] includes [nhdp-sec] in its
> normative references and to include abstract information of
> discussions [1- 3] into [nhdp-threats] and/or [nhdp-sec].

No. It's the nhdp-sec that has a reference to nhdp-sec-threats. 

best

Jiazi

On Sep 22, 2012, at 1:30 AM, Abdussalam Baryun <[email-masked]> wrote:

> <second reminder>
> AB
> On Tue, Jul 31, 2012 at 5:40 AM, Abdussalam Baryun <[email-masked]> wrote:
> Hi Jiazi
>

---

From: Ulrich Herberg <[email-masked]>
Date: Mon, 24 Sep 2012 10:08:40 -0700

I agree with Jiazi.

Best
Ulrich

On Fri, Sep 21, 2012 at 10:46 PM, Jiazi YI <[email-masked]> wrote:

> I don't see the need of including all the common threats to network in
> this nhdp-sec-threat document is necessary, except the threats that have
> particular impact to the ndhp mechanism. The redundancy should be reduced.
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>