Subject: [manet] Reactive protocol decision

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 12 Jan 2013 17:21:02 -0000

Can I beg your indulgence a little while longer as I polish my email and sign it
off with the chairs,

Thanks,
Adrian

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 12 Jan 2013 18:18:21 +0000

Hi Adrian,

I thank you very much for this information, at least I know there is a
decision made, but for the longer time no problem, for myself I would be
happy to know the decision even before end this month or the next meeting
at most.

Regards
AB

On Sat, Jan 12, 2013 at 5:21 PM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>