Subject: [manet] Copyright in emails [Was: Comments for draft-ietf-manet-nhdp-olsrv2-sec-01]

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 9 Apr 2013 19:04:44 +0100

Hi Stan,

I wouldn't worry about this text. In my opinion it is at best purposeless and
confusing.

The IETF Trust deems all emails to IETF mailing lists to be contributions to the
IETF. This should be clear from the Note Well that all participants see whenever
they sign up to an IETF mailing list and whenever they bother to look more
closely (for example, at RFC 5378).

In my opinion, no amount of added verbiage to an email can change the copyright
that applies to it under the IETF Trust rules. Of course, everyone is entitled
to their own opinion and the opinions of their paid or bar-room lawyers.

I tend to think that admonitions in email footers to not read an email that was
not intended for me are kind of amusing. I usually read emails from top down, so
I don't get to that bit until it is too late. But, in any case, if an email
comes to me via a mailing list, how do I know whether I was supposed to receive
it or not? I know some people automatically throw away any email with that kind
of footnote just to be on the safe side, so including the note seems
counter-productive to IETF work.

Maybe, however, this is just another distraction on the MANET list? What is the
next technical topic?

Cheers,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stan Ratliff (sratliff)
> Sent: 09 April 2013 18:44
> To: Abdussalam Baryun
> Cc: manet; <[email-masked]>
> Subject: Re: [manet] Comments for draft-ietf-manet-nhdp-olsrv2-sec-01
> 
> AB,
> 
> On Apr 9, 2013, at 11:23 AM, Abdussalam Baryun wrote:
> 
> [snip]
> >
> > ++++++++++++++++++++++++++++++++++++
> >
> > Copyright Notice:
> > Copyright (c) 2012 IETF Trust and the person identified as the
> > message author. All rights reserved.
> > This message is to comment on the MANET WG work in progress I-D:
> > draft-ietf-manet-nhdp-sec-threats-02 [I-D], which means this message
> > may contain parts/texts of the I-D under review
> > =======================================
> >
> [snip]
> >
> > This message is owned by the author, and was not sent to any private
> > email box, just IETF emails.
> >
> **************************************************************
> ******
> > This email and any attachments are confidential to the intended
> > recipient and may also be privileged. If you are not the intended
> > recipient please delete it from your system and notify the sender.
> > You should not copy it or use it for any purpose nor disclose or
> > distribute its contents to any other person.
> >
> **************************************************************
> ******
> 
> [snip]
> 
> 
> I'm somewhat concerned by these 3 blocks of text in your emails. The IETF have
> quite a few rules & regs about intellectual property rights; some of the above
> text, if taken in the most stringent manner, could be seen to preclude use of
any
> of your ideas into the associated documents. Please explain the motivation
> behind the text I've highlighted above.
> 
> Regards,
> Stan
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Henning Rogge <[email-masked]>
Date: Tue, 9 Apr 2013 20:14:17 +0200

I would say that DLEP should become an important topic..

I hope that I have time to implement it in the near future, which
hopefully will give us new insights about the current draft.

(at the moment I am busy with my OLSRv2 code)

Henning Rogge

--
We began as wanderers, and we are wanderers still. We have lingured
long enough on the shores of the cosmic ocean. We are ready at last to
set sail for the stars - Carl Sagan

---

From: <[email-masked]>
Date: Wed, 10 Apr 2013 07:35:12 +0100

Hey, this is the same guy who called for a ban on April 1 RFCs on the main IETF discussion list.

Since additional copyrights are against the spirit of the Note Well and of list discussion, I'd just ban posts originating them.
While quoting them is of course fair use, added copyright or no.
Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Adrian Farrel [[email-masked]]
Sent: 09 April 2013 19:04
To: 'Stan Ratliff (sratliff)'; 'Abdussalam Baryun'
Cc: 'manet'
Subject: [manet] Copyright in emails [Was: Comments for draft-ietf-manet-nhdp-olsrv2-sec-01]i

Hi Stan,

Cheers,
Adrian

any

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 10 Apr 2013 09:24:06 +0000

One of those blocks of text gets added when I post from this work address. Nothing I can do about it. But as Adrian says, posting here has rules, and I therefore assume that when it says the intended recipient, that means everyone on the list. Or reading its archives. Or using it any IETF related way. Or any other way consistent with the rules.

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: 09 April 2013 19:05
To: 'Stan Ratliff (sratliff)'; 'Abdussalam Baryun'
Cc: 'manet'
Subject: [manet] Copyright in emails [Was: Comments for draft-ietf-manet-nhdp-olsrv2-sec-01]

----------------------! WARNING ! ----------------------
This message originates from outside our organisation,
either from an external partner or from the internet.
Keep this in mind if you answer this message.
Follow the 'Report Suspicious Emails' link on IT matters
for instructions on reporting suspicious email messages.
--------------------------------------------------------

Hi Stan,

Cheers,
Adrian

any

---

From: Daniel He <[email-masked]>
Date: Wed, 10 Apr 2013 10:42:32 +0100

As I understood your additive text is fine, nothing to do against the IETF
rules( as Adrian said,i.e. RFC 5378).  In RFC 5378 has said, IETF means
every participants in IETF activities including mailing list, we are
granted the rights to use and reproduce the derivative work from the
"contributions" such as emails.

What I concern is that "confidential warning" which is totally against IETF
rule. as RFC5378 said, "

 No information in the Contribution is confidential, and the IETF,
      IETF Trust, ISOC, and its affiliated organizations may freely
      disclose any information in the Contribution.

Best Regards,

Daniel

On 10 April 2013 10:24, Dearlove, Christopher (UK) <
[email-masked]> wrote:

> One of those blocks of text gets added when I post from this work address.
> Nothing I can do about it. But as Adrian says, posting here has rules, and
> I therefore assume that when it says the intended recipient, that means
> everyone on the list. Or reading its archives. Or using it any IETF related
> way. Or any other way consistent with the rules.
>
> --
> Christopher Dearlove
> Adrian Farrel