Subject: Re: [manet] I-D Action: draft-ietf-manet-aodvv2-00.txt

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 9 Apr 2013 15:14:38 +0200

Classified: Review of I-D

Hi AODVv2 Editors,

Why AODVv2-00 I-D has no normative reference to RFC6130? If it uses
(optionally) it then SHOULD be normative (never felt I understood how
we know when or when not normative). Regarding security consideration
section, I recommend considering RFC6130 threats [1] and AODV threats
[2]. Please read the message AB#2 [3].

[1] Herberg, U., et al. draft-ietf-manet-nhdp-sec-threats-02, work in
progress, 2013.
[2] Sanzgiri, K., et al., A Secure Routing Protocol for Ad Hoc
Network, IEEE ICNP, 2002.
[3] http://www.ietf.org/mail-archive/web/manet/current/msg15254.html

Regards
AB
---------------------------------------------------------------------------------------
This message is not sent to private email boxes, but sent to IETF
MANET mail box. This message is owned by the sender.
This message and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
This message is in compliance with the IETF regulations.
---------------------------------------------------------------------------------------

On 3/12/13, [email-masked] <[email-masked]> wrote:
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>  This draft is a work item of the Mobile Ad-hoc Networks Working Group of
> the IETF.
>
> 	Title           : Dynamic MANET On-demand (AODVv2) Routing
> 	Author(s)       : Charles E. Perkins
>                           Stan Ratliff
>                           John Dowdell
> 	Filename        : draft-ietf-manet-aodvv2-00.txt
> 	Pages           : 60
> 	Date            : 2013-03-11
>
> Abstract:
>    The revised Ad Hoc On-demand Distance Vector (AODVv2) routing
>    protocol is intended for use by mobile routers in wireless, multihop
>    networks.  AODVv2 determines unicast routes among AODVv2 routers
>    within the network in an on-demand fashion, offering on-demand
>    convergence in dynamic topologies.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-manet-aodvv2
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-manet-aodvv2-00
>
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: "Dowdell, John" <[email-masked]>
Date: Tue, 9 Apr 2013 13:30:47 +0000

Abdussalam

Thanks for your email. I have been very busy since the last meeting and have not been able to progress AODVv2, and that situation will not improve until at least next week. I have not had any contact with Stan or Charlie so I guess they have been busy too.

We will get round to considering your email, but please have patience.

Regards
John

-----Original Message-----
From: Abdussalam Baryun [mailto:[email-masked]]
Sent: 09 April 2013 14:15
To: manet
Cc: [email-masked]
Subject: Re: [manet] I-D Action: draft-ietf-manet-aodvv2-00.txt

Hi AODVv2 Editors,

Regards
AB

> ftp://ftp.ietf.org/internet-drafts/
The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com