Subject: [manet] I-D Action: draft-ietf-manet-nhdp-sec-threats-03.txt

From: [email-masked]
Date: Wed, 10 Apr 2013 09:17:29 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.

	Title           : Security Threats for NHDP
	Author(s)       : Ulrich Herberg
                          Jiazi Yi
                          Thomas Heide Clausen
	Filename        : draft-ietf-manet-nhdp-sec-threats-03.txt
	Pages           : 17
	Date            : 2013-04-10

Abstract:
   This document analyses common security threats of the Neighborhood
   Discovery Protocol (NHDP), and describes their potential impacts on
   MANET routing protocols using NHDP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-manet-nhdp-sec-threats

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-manet-nhdp-sec-threats-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-nhdp-sec-threats-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jiazi Yi <[email-masked]>
Date: Wed, 10 Apr 2013 18:27:17 +0200

Dear all, 

A new revision of nhdp-sec-threats has been submitted. 

There are only two editorial changes:

	o "As radio signals can be received as well as transmitted by any *compatible* wireless device within radio range..."

	o Added an informative reference to RFC4949, where terminologies are defined in more detail. 

As far as we can tell, there are no remaining actions from the last call. AB has suggested that the authors do additional work, but has not proposed any specific text or pointed out any flaws in the existing text. The authors do not believe any further work is required, and we have not heard any support for further changes or offers of work from the working group.

best

Jiazi

On Apr 10, 2013, at 6:17 PM, [email-masked] wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Wed, 10 Apr 2013 17:16:23 +0000

OK, folks - 

WGLC on this document has now closed. Thanks to everyone that reviewed the document. Jiazi, I'm going to request that you provide the initial write-up of the Shepherd's document to me. 

Regards,
Stan