Subject: [manet] Draft manet agenda posted

From: Joe Macker <[email-masked]>
Date: Tue, 22 Oct 2013 13:41:51 -0400

All:

Draft manet agenda has been posted.

Present working document status are scheduled. Presenters please confirm with Ulrich, Stan, and myself and provide early copies of briefs when you can.

I would like to request a brief out from DLEP design team findings.  Based upon the schedule we are overdue for some feedback to the WG regarding findings, issues discussed/proposed decisions,etc.

Claudiu Danilov (Boeing) is planning on presenting some work that has extended SMF to provide more adaptive group-based multicast operations.  If others have issues they would like discussed please bring them up.

Regards,
Joe

---

From: Jiazi Yi <[email-masked]>
Date: Tue, 22 Oct 2013 20:19:34 +0200

Hi, 

I would like to request a 10-minute slot for draft-yi-manet-reactive-jitter (Sorry for the delay). The link is http://datatracker.ietf.org/doc/draft-yi-manet-reactive-jitter/ 

It's a improved jitter mechanism for route request flooding in reactive protocols (AODV, DSR, LOADng, etc...). The proposed "window" jitter could decrease routing overhead during route discovery, and help finding the optimum routes in the network. 

Thomas Clausen will present this draft. 

regards

Jiazi

On Oct 22, 2013, at 19:41 , Joe Macker <[email-masked]> wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet