Subject: [manet] Looking at the MANET agenda...rechartering?

From: Thomas Heide Clausen <[email-masked]>
Date: Mon, 4 Nov 2013 15:43:37 -0800

All,

I was looking at the agenda for this coming meeting, trying to prepare a little in advance for the meeting. 

An agenda item "WG rechartering" appears on the agenda, but I do not recall having seen any discussions as to what the WG should recharter to work on, and a quick search through my mail archive doesn't reveal anything on rechartering from within this decade. 

I imagine that I'm not alone in needing a little time to prepare and identify what (if any) tasks are logical next steps from where the WG is, currently, so having a discussion in advance of the physical meeting seems preferential.

Have I missed an email on this topic and, if so, can anyone resend it, please?

Thanks in advance for your kind assistance on this matter.

Respectfully,

Thomas

Sent from my iPad

---

From: Joe Macker <[email-masked]>
Date: Tue, 5 Nov 2013 01:37:21 -0500

I also feel this is not a well formulated discussion at this time so I am hearing a bash.
Better to bash the agenda before the meeting.

-joe

On Nov 4, 2013, at 6:43 PM, Thomas Heide Clausen <[email-masked]> wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Joe Macker <[email-masked]>
Date: Tue, 5 Nov 2013 01:51:32 -0500

I had actually changed that a few nights back but it slipped back in when Ulrich edited. We will fix tonight.