Subject: [manet] Minutes

From: Ulrich Herberg <[email-masked]>
Date: Sun, 10 Nov 2013 17:37:55 -0800

I have uploaded the minutes I took at:
http://www.ietf.org/proceedings/88/minutes/minutes-88-manet

Please check for correctness and completeness.

Ulrich

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 11 Nov 2013 10:07:25 +0000

Two immediate comments, one trivial (I'd have made off-list, if at all, but easier to put here) and one less so.

The trivial; "Pair down" should be "Pare down".

The less trivial: There's a heading for 25 minutes of open microphone etc. comments, but nothing is reported.

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ulrich Herberg
Sent: 11 November 2013 01:38
To: [email-masked]
Subject: [manet] Minutes

----------------------! WARNING ! ----------------------
This message originates from outside our organisation,
either from an external partner or from the internet.
Keep this in mind if you answer this message.
Follow the 'Report Suspicious Emails' link on IT matters
for instructions on reporting suspicious email messages.
--------------------------------------------------------

Ulrich
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Mon, 11 Nov 2013 14:28:27 +0000

Chris, 

> The less trivial: There's a heading for 25 minutes of open microphone etc. comments, but nothing is reported.

As it turned out, there was no open mic time. The conversation on the other topics ran the full meeting.

Regards,
Stan

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 11 Nov 2013 15:38:22 +0000

Worth adding a sentence to that effect, IMHO.

-----Original Message-----
From: Stan Ratliff (sratliff) [mailto:[email-masked]] 
Sent: 11 November 2013 14:28
To: Dearlove, Christopher (UK)
Cc: Ulrich Herberg; [email-masked]
Subject: Re: [manet] Minutes

Chris, 

Regards,
Stan

---

From: Ulrich Herberg <[email-masked]>
Date: Mon, 11 Nov 2013 09:16:26 -0800

Chris,

thanks for these comments. I have uploaded an updated version of the
minutes, based on your input and some off-list comments I received. I
have updated the duration in the [brackets] for each agenda item to
the time actually spent, not what was originally scheduled. In
particular, the last slot for open mike that was scheduled for 25
minutes actually took 0 minutes ;-)

Regards
Ulrich