Subject: [manet] PLEASE: Re: Minutes taker and scribe

From: Ulrich Herberg <[email-masked]>
Date: Wed, 6 Nov 2013 12:26:05 -0800

I have found a scribe, but no minutes takers yet. I can help with
typing the minutes myself, but a second person would be really good.

Ulrich

On Tue, Nov 5, 2013 at 8:00 AM, Ulrich Herberg <[email-masked]> wrote:
> We need two minutes takers and a jabber scribe for the MANET meeting
> on Thursday. I would greatly appreciate if I can get some volunteers.
> Just shoot me an email.
>
> Thanks
> Ulrich

---

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 06 Nov 2013 13:57:57 -0800

Hello Ulrich,

I'll take minutes also.

Regards,
Charlie P.

On 11/6/2013 12:26 PM, Ulrich Herberg wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

-- 
Regards,
Charlie P.

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 6 Nov 2013 13:59:05 -0800

Thank you!

Ulrich