Subject: [manet] DLEP DT summary

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 11 Nov 2013 06:53:08 +0100

I don't know what is the design team doing, I did not see on the list
progress on DLEP. I did not follow meeting this year, but just now seen
minutes submitted. I object secret talks, and support Thomas's comments in
the meetings regarding it should be more open. Please not DT has no
authority, and I am not finding a DT list nor reports.

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 11 Nov 2013 07:09:49 +0100

If DLEP-04 is a WG draft, how can a DT take over the WG job, if it does I
recommend release adoptation  first. Why we have a discussion list if we
don't discuss and leave it to DT to have the fun? IMHO  the draft is
adopted work then it should not become a DT work only after consensus
decision.

AB

---

From: <[email-masked]>
Date: Mon, 11 Nov 2013 07:44:19 +0000

I see that the chief author of DLEP is also the chair of MANET. And who selected the design team? No doubt this will help DLEP get smoothly through IETF processes.

Anyway,
ftp://ftp.ietf.org/ietf-mail-archive/manet-dlep-rg/2013-08.mail
-09 etc is relevant, and may be of interest. Though the design team is closed, its discussions are not.

Lloyd Wood
http://sat-net.com/L.Wood/router-modem-integration/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Abdussalam Baryun [[email-masked]]
Sent: 11 November 2013 06:09
To: manet
Subject: Re: [manet] DLEP DT summary

If DLEP-04 is a WG draft, how can a DT take over the WG job, if it does I recommend release adoptation  first. Why we have a discussion list if we don't discuss and leave it to DT to have the fun? IMHO  the draft is adopted work then it should not become a DT work only after consensus decision.

AB

On Monday, November 11, 2013, Abdussalam Baryun wrote:
I don't know what is the design team doing, I did not see on the list progress on DLEP. I did not follow meeting this year, but just now seen minutes submitted. I object secret talks, and support Thomas's comments in the meetings regarding it should be more open. Please not DT has no authority, and I am not finding a DT list nor reports.

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 11 Nov 2013 20:10:43 +0000

Hi Adrian
AD of MANET

There should be a posted report from DT as per the discussion of its
process at meeting 87, to get feedback and community discuss. There was no
consensus but only private editors meeting. In August a post informed the
WG of a report by 15/09 but no report, does that mean the DT is now
the WG without any report to community, or Does that ignore some
minorities/majority of community for some purpose, IMHO this process
isolated some participants.

http://www.ietf.org/mail-archive/web/manet/current/msg15553.html

At last meeting it said there will be a summary but meeting forgot to
mention community feedback/decisions. It is not a good process to have DT
for long time while WG is only authorised of discussions and adopted the
work. I don't agree to continue this DT without reporting and with
isolating some other. Please respond.

AB

---

From: Henning Rogge <[email-masked]>
Date: Mon, 11 Nov 2013 21:52:59 +0100

Hi,

did you somehow missed the report at the IETF in Vancouver?

Henning Rogge

On Mon, Nov 11, 2013 at 9:10 PM, Abdussalam Baryun
<[email-masked]> wrote:
> Hi Adrian
> AD of MANET
>
> There should be a posted report from DT as per the discussion of its process
> at meeting 87, to get feedback and community discuss. There was no consensus
> but only private editors meeting. In August a post informed the WG of a
> report by 15/09 but no report, does that mean the DT is now the WG without
> any report to community, or Does that ignore some minorities/majority of
> community for some purpose, IMHO this process isolated some participants.
>
> work. I don't agree to continue this DT without reporting and with isolating
> some other. Please respond.
>
> AB
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

-- 
We began as wanderers, and we are wanderers still. We have lingered
long enough on the shores of the cosmic ocean. We are ready at last to
set sail for the stars - Carl Sagan

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 11 Nov 2013 21:08:27 -0000

Abdussalam,
 
Your email is almost impossible for me to parse. I apologise if I have missed
your point in my reply.
 
However, here is a general statement which I think will help you and the WG see
what is going on.
 
A Design Team is a group of people who work together on a common piece of work.
It is usually efficient for such a team to work in private and report back
through email or Internet-Drafts. This team is no different.
 
Design Teams may form themselves or be formed under the guidance of WG chairs.
This DT is of the second type. Under the guidance of WG chairs often, but not
always, involves the participation of one or more of the chairs. In this case,
both WG chairs participate in the DT: one because he is the principal author of
DLEP; the other because he is WG chair.
 
Nothing about the existence of a DT precludes others from working on the same
topic on their own, on the mailing list, or in their own DT. In this case:
- there have been email threads about DLEP on the list
 notwithstanding the existence of this DT
- the DT has accepted new members who came along
  specifically offering to do active work  (i.e. to research
  and write text)
 
Like nearly every project in our industry, this project is behind schedule. But
note that the schedule is the group's own schedule.
 
This DT did promise to produce output and report back. Like several of you, I
saw nothing on the MANET list and assumed there had been no progress. It turns
out, however, that the archive of the DT's mail list (which is a public archive
at http://www.ietf.org/mail-archive/web/manet-dlep-rg/current/maillist.html) has
been pretty busy in a patchy kind of way. It was my mistake that I didn't follow
that archive to find out what the DT has been up to.
 
Many thanks to Rick Taylor for presenting the status slides at
http://www.ietf.org/proceedings/88/slides/slides-88-manet-1.pdf during the
Vancouver meeting. I hope that gave people a good idea of what the DT has been
doing and intends to do.
 
I note a couple of things from the (draft) minutes of the MANET meeting
(http://www.ietf.org/proceedings/88/minutes/minutes-88-manet)
- DT will continue to track progress on their mailing list
- DT will send reports (monthly?) to the MANET list to show progress
- DT will welcome new (active) participants
- DLEP author will not wait until IETF-89 before updating the draft
 
Please also note that the output of the DT can be questioned. This makes it
important for the DT to present its results *and* its reasoning.
 
Please note that unless you lend me your time machine, I cannot ix what has
already happened. It is perhaps enough to make sure that things go smoothly
going forward.
 
Adrian
 
From: Abdussalam Baryun [mailto:[email-masked]] 
Sent: 11 November 2013 20:11
To: adrian
Cc: manet
Subject: Re: DLEP DT summary
 
Hi Adrian
AD of MANET
 
There should be a posted report from DT as per the discussion of its process at
meeting 87, to get feedback and community discuss. There was no consensus but
only private editors meeting. In August a post informed the WG of a report by
15/09 but no report, does that mean the DT is now the WG without any report to
community, or Does that ignore some minorities/majority of community for some
purpose, IMHO this process isolated some participants.

At last meeting it said there will be a summary but meeting forgot to mention
community feedback/decisions. It is not a good process to have DT for long time
while WG is only authorised of discussions and adopted the work. I don't agree
to continue this DT without reporting and with isolating some other. Please
respond.
 
AB

On Monday, November 11, 2013, Abdussalam Baryun wrote:
I don't know what is the design team doing, I did not see on the list progress
on DLEP. I did not follow meeting this year, but just now seen minutes
submitted. I object secret talks, and support Thomas's comments in the meetings
regarding it should be more open. Please not DT has no authority, and I am not
finding a DT list nor reports.
 
AB

---

From: "Dowdell, John" <[email-masked]>
Date: Tue, 12 Nov 2013 13:35:55 +0000

For the avoidance of doubt, please understand that I asked for an informal meeting at Berlin IETF that half way through became the Design Team. The meeting attendees were drawn from those who had regularly posted on DLEP since the 00 draft, and therefore were deemed to be most interested in getting to an RFC, as I was. Kindly lay off the lead author of DLEP.

In the meantime, if anyone else is actively developing with DLEP (router or modem side) and is willing to directly contribute to the speedy and successful development of the draft, please post on the manet list and we will be in touch. One person joined the team since the first meeting in Berlin.

For timescales and upcoming work, please listen to the DLEP presentation in the early part of the manet WG meeting at Vancouver.

The DLEP mailing list can be observed at http://www.ietf.org/mail-archive/web/manet-dlep-rg/current/maillist.html. If there is no activity, nothing is happening.

John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 11 November 2013 07:44
To: [email-masked]; [email-masked]
Subject: Re: [manet] DLEP DT summary

Anyway,

Lloyd Wood

AB

AB
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet
The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 12 Nov 2013 16:29:34 +0000

Hi John

I have been very interested and was regular posting and reviewing the work
but should not be excluded (there are others ). However, I thank you and
the members of DT for your contributions, and always want to speed the
process for DLEP but with best practices and awareness. In the last two
meeting there were comments from the community that the DT should follow.
The WG did not decide to give its job to the DT.

I don't agree that the DT makes changes to the DLEP draft, the DT should
report its recommendations to this list, so the WG decides and discusses
what to do.

AB

On Tuesday, November 12, 2013, Dowdell, John wrote:

> For the avoidance of doubt, please understand that I asked for an informal
> meeting at Berlin IETF that half way through became the Design Team. The
> meeting attendees were drawn from those who had regularly posted on DLEP
> since the 00 draft, and therefore were deemed to be most interested in
> getting to an RFC, as I was. Kindly lay off the lead author of DLEP.
>
> In the meantime, if anyone else is actively developing with DLEP (router
> or modem side) and is willing to directly contribute to the speedy and
> successful development of the draft, please post on the manet list and we
> will be in touch. One person joined the team since the first meeting in
> Berlin.
>
> For timescales and upcoming work, please listen to the DLEP presentation
> in the early part of the manet WG meeting at Vancouver.
>
> The DLEP mailing list can be observed at
> http://www.ietf.org/mail-archive/web/manet-dlep-rg/current/maillist.html.
> If there is no activity, nothing is happening.
>
> John
>
> From: [email-masked] <javascript:;> [mailto:[email-masked]<javascript:;>]
> On Behalf Of [email-masked] <javascript:;>
> To: [email-masked] <javascript:;>; [email-masked]<javascript:;>
> I see that the chief author of DLEP is also the chair of MANET. And who
> selected the design team? No doubt this will help DLEP get smoothly through
> IETF processes.
>
> Anyway,
> From: [email-masked] <javascript:;> [[email-masked]<javascript:;>]
> On Behalf Of Abdussalam Baryun [[email-masked] <javascript:;>]
> [email-masked] <javascript:;>
> The information contained within this e-mail and any files attached to
> this e-mail is private and in addition may include commercially sensitive
> information. The contents of this e-mail are for the intended recipient
> only and therefore if you wish to disclose the information contained within
> this e-mail or attached files, please contact the sender prior to any such
> disclosure. If you are not the intended recipient, any disclosure, copying
> or distribution is prohibited. Please also contact the sender and inform
> them of the error and delete the e-mail, including any attached files from
> your system. Cassidian Limited, Registered Office : Quadrant House, Celtic
> Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036
> http://www.cassidian.com
>

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 12 Nov 2013 16:42:26 +0000

Wrong I'm afraid, both procedurally and practically. WGs can't write documents, that just isn't a viable approach. Documents are written by authors, or sometimes editors. The WG can reject a document. But that's not the same as writing one.

--
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: [email-masked] [mailto:[email-masked]] On Behalf Of Abdussalam Baryun
Sent: 12 November 2013 16:30
To: Dowdell, John
Cc: [email-masked]
Subject: Re: [manet] DLEP DT summary

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Keep this in mind if you answer this message.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
Hi John

I have been very interested and was regular posting and reviewing the work but should not be excluded (there are others ). However, I thank you and the members of DT for your contributions, and always want to speed the process for DLEP but with best practices and awareness. In the last two meeting there were comments from the community that the DT should follow. The WG did not decide to give its job to the DT.

I don't agree that the DT makes changes to the DLEP draft, the DT should report its recommendations to this list, so the WG decides and discusses what to do.

AB

John

-----Original Message-----
From: [email-masked]<javascript:;> [mailto:[email-masked]<javascript:;>] On Behalf Of [email-masked]<javascript:;>
Sent: 11 November 2013 07:44
To: [email-masked]<javascript:;>; [email-masked]<javascript:;>
Subject: Re: [manet] DLEP DT summary

Anyway,

Lloyd Wood

________________________________________
From: [email-masked]<javascript:;> [[email-masked]<javascript:;>] On Behalf Of Abdussalam Baryun [[email-masked]<javascript:;>]
Sent: 11 November 2013 06:09
To: manet
Subject: Re: [manet] DLEP DT summary

AB

AB
_______________________________________________
manet mailing list
[email-masked]<javascript:;>
https://www.ietf.org/mailman/listinfo/manet
The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com
********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Henning Rogge <[email-masked]>
Date: Tue, 12 Nov 2013 17:48:51 +0100

On Tue, Nov 12, 2013 at 5:29 PM, Abdussalam Baryun
<[email-masked]> wrote:
> but should not be excluded

> (there are others ).

If there are others I am pretty sure they are willing to speak for themselves.

Henning Rogge