Subject: [manet] SmartAmerica Challenge briefing/meeting

From: Geoff Mulligan <[email-masked]>
Date: Sun, 03 Nov 2013 23:04:07 -0700

Folks,
   We've arranged to be able to use the IAB conference room for our meeting.

Again we are going to be meeting to talk about the PIF CPS Smart America 
Challenge project (www.nist.gov/el/smartamerica.cfm) and how you might 
be able to participate.

Place: IAB Conference Room
Date: Monday November 4
Time: 7:30pm to 9pm US/Pacific time

*Geoff Mulligan | Presidential Innovation Fellow | Cyber Physical System 
| 301.975.6283
*

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 4 Nov 2013 13:50:28 +0000

Hi Geoff,

>From the webpage you provided it states some how that it is only for
USA participants that can be involved, not sure why will IETF make efforts
for one country while it is for all smart countries. Please explain what
you mean by *meeting to talk about how we might be able to participate*,

AB

On Mon, Nov 4, 2013 at 6:04 AM, Geoff Mulligan <[email-masked]>wrote:

> Challenge project (www.nist.gov/el/smartamerica.cfm) and how you might be
> able to participate.
>
> *Geoff Mulligan | Presidential Innovation Fellow | Cyber Physical System |
> 301.975.6283 <301.975.6283> *
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>