Subject: [manet] Looking at the MANET agenda again

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 5 Nov 2013 13:17:32 -0800

All,

I was looking at the MANET agenda again, now that the deadline for submitting slides (Monday evening) has past, with the intend of preparing well for a productive meeting.

I notice that there's been no update to the reactive protocol draft since before the Berlin IETF, and also that there are no slides uploaded for this coming WG meeting. 

The logical conclusion to that is, that there has been, and is, no progress on this item - despite what was promised (in Orlando and in Berlin).

Given that there's no progress to report on, and no new materials that the WG can consult in preparation of Thursday's meeting, I believe that the corresponding agenda item is superfluous. 

Respectfully,

Thomas

Sent from my iPad

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 05 Nov 2013 13:25:38 -0800

Hello folks,

We do have progress to report, and slides.  I hope we have a productive 
conversation.

There will be an updated draft quite soon after IETF 88.

Regards,
Charlie P.

On 11/5/2013 1:17 PM, Thomas Heide Clausen wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

-- 
Regards,
Charlie P.

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 5 Nov 2013 14:02:02 -0800

> On 5 nov. 2013, at 13:25, "Charles E. Perkins" <[email-masked]> wrote:
> 
> 
> Hello folks,
> 
> We do have progress to report, and slides.  I hope we have a productive conversation.
> 

It's rather difficult to have a "productive conversation" about something that's hypothetical (happening "soon after IETF 88"), that we know nothing about and can't prepare for (no I-D, no slides, no discussion). 

At best, it can be a monologue....which isn't the best use of WG session time.

Respectfully,

Thomas

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 05 Nov 2013 14:49:00 -0800

Hello folks,

The AODVv2 slides are available at the following URL:
http://www.ietf.org/proceedings/88/slides/slides-88-manet-7.pdf

-- 
Regards,
Charlie P.