Subject: [manet] SmartAmerica meeting/briefing location

From: Geoff Mulligan <[email-masked]>
Date: Sun, 03 Nov 2013 23:01:32 -0700

Folks,
   We've arranged to be able to use the IAB conference room for our meeting.

Again we are going to be meeting to talk about the PIF CPS Smart America 
Challenge project (www.nist.gov/el/smartamerica.cfm) and how you might 
be able to participate.

Place: IAB Conference Room
Date: Monday November 4
Time: 7:30pm to 9pm US/Pacific time

*Geoff Mulligan | Presidential Innovation Fellow | Cyber Physical System 
| 301.975.6283
*

---

From: "Farley, Rick" <[email-masked]>
Date: Mon, 4 Nov 2013 23:09:22 +0000

Where is the IAB Conference room ?

--Richard
________________________________________
From: [email-masked] [[email-masked]] on behalf of Geoff Mulligan [[email-masked]]
Sent: Sunday, November 03, 2013 10:01 PM
To: [email-masked]
Subject: [manet] SmartAmerica meeting/briefing location

Folks,

Again we are going to be meeting to talk about the PIF CPS Smart America Challenge project (www.nist.gov/el/smartamerica.cfm<http://www.nist.gov/el/smartamerica.cfm>) and how you might be able to participate.

Geoff Mulligan | Presidential Innovation Fellow | Cyber Physical System | 301.975.6283

---

From: Geoff Mulligan <[email-masked]>
Date: Mon, 04 Nov 2013 16:16:37 -0700

It is the room "constable" on the 4th floor.

     geoff