Subject: [manet] two nits in draft-ietf-manet-olsrv2-19

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Tue, 12 Nov 2013 14:57:46 +0000

Reading through draft-ietf-manet-olsrv2-19, I came across two minor editorial nits:

1. In section 7.2, Local Attached Network Set, this Set is said to consist of Local Attached Network Tuples. However, in the last paragraph of this section mention is made of Local Attached *Neighbor* Tuples. I believe this should be Local Attached Network Tuples as well.

2. In section 10.2, Router Topology Set, the second indented paragraph under "where:" reads: 
" TR_to_orig_addr is the originator address of a router which can be reached by the router with originator address TR_to_orig_addr in one hop, note that this does not include a prefix length;". I believe the second instance of "TR_to_orig_addr" in this paragraph should actually be "TR_from_orig_addr". 

While I'm still reading the I-D, I report these nits now in the hope that they can be repaired before the document's  prolonged sojourn in the RFC Editor queue comes to an end.

Thanks,
Ronald in 't Velt
--

Dit bericht kan informatie bevatten die niet voor u is bestemd. Indien u niet de geadresseerde bent of dit bericht abusievelijk aan u is toegezonden, wordt u verzocht dat aan de afzender te melden en het bericht te verwijderen. TNO aanvaardt geen aansprakelijkheid voor de inhoud van deze e-mail, de wijze waarop u deze gebruikt en voor schade, van welke aard ook, die verband houdt met risico's verbonden aan het elektronisch verzenden van berichten.

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 12 Nov 2013 16:17:34 +0000

We haven't had AUTH48, so we should be able to fix these (and we have a small number of other nits too). Thanks for those.

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Velt, R. (Ronald) in 't
Sent: 12 November 2013 14:58
To: [email-masked]
Subject: [manet] two nits in draft-ietf-manet-olsrv2-19

----------------------! WARNING ! ----------------------
This message originates from outside our organisation,
either from an external partner or from the internet.
Keep this in mind if you answer this message.
Follow the 'Report Suspicious Emails' link on IT matters
for instructions on reporting suspicious email messages.
--------------------------------------------------------

Thanks,
Ronald in 't Velt
--

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************