Subject: Re: [manet] WG adoption of draft-clausen-manet-olsrv2-management-snapshot-01?

From: Joe Macker <[email-masked]>
Date: Sun, 6 Apr 2014 11:02:49 -0400

From the WG feedback we have received, there is strong support for adopting this document.
Consider this a notification of adoption.

-Joe
On Mar 24, 2014, at 11:17 AM, Stan Ratliff (sratliff) <[email-masked]> wrote:

> Dear Working group participants, 
> 
> This is a call for consensus on adoption of the mentioned draft. Please respond no later than April 4, 2014. Lack of response will be considered as a vote for adoption of the document. 
> 
> Regards,
> stan
> 
> On Mar 23, 2014, at 10:23 PM, Ulrich Herberg <[email-masked]> wrote:
>

---

From: Ulrich Herberg <[email-masked]>
Date: Mon, 7 Apr 2014 18:36:10 +0200

Thank you, Joe. We are preparing a revision with the only change being
updated references to the RFC numbers of OLSRv2 and co. instead of
draft-ietf-manet-olsrv2. Once OLSRv2 is published as RFC (which should
be a matter of days I hope), then we will submit the draft.

Soon after that, we plan to issue a revision -01 that addresses some
comments we received.

Best regards
Ulrich

On Sun, Apr 6, 2014 at 5:02 PM, Joe Macker <[email-masked]> wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 7 Apr 2014 20:02:35 +0100

Hi Ulrich,

In presentation you mentioned during the meeting that author plan is to get
draft adopted and then quick submission. I suggest to let this work while
progress and publish after finishing MT OLSRv2.

AB

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 8 Apr 2014 00:03:27 +0200

Excellent.
So let us aim to WGLC OLSRv2-MT within the month of April. 

-- 
Thomas Heide Clausen
http://www.thomasclausen.org

"Today's scientists have substituted mathematics for 
  experiments, and they wander off through equation 
  after equation, and eventually  build a structure 
  which has no relation to reality."
 - Nikola Tesla, 
    Modern Mechanics and Inventions, July, 1934

> On 7 avr. 2014, at 21:02, Abdussalam Baryun <[email-masked]> wrote:
> 
> Hi Ulrich,
> 
> In presentation you mentioned during the meeting that author plan is to get draft adopted and then quick submission. I suggest to let this work while progress and publish after finishing MT OLSRv2. 
> 
> AB