Subject: [manet] WG document adoption of draft-dearlove-manet-ibs-00.txt

From: Joseph Macker <[email-masked]>
Date: Mon, 30 Jun 2014 15:11:18 -0400

Chris/All:

There has been a request to adopt draft-dearlove-manet-ibs-00.txt as a WG
document.
Please review and comment regarding opinions to adopt.

The presentation request of this document is also approved for Toronto.

URL: http://www.ietf.org/internet-drafts/draft-dearlove-manet-ibs-00.txt

We will be collecting WG comments on this document for the next 2 weeks
prior to making an adoption decision.

-Joe

---

From: Christopher Dearlove <[email-masked]>
Date: Mon, 30 Jun 2014 21:07:11 +0100

Thanks for that.

NHDP optimisation has been in the queue for a lot longer (in fact a request for WG acceptance is older than that draft). It's had plenty of time for comments, can we expedite that one please.

Also MT-OLSRv2 for WG acceptance - as a reminder, as Experimental, not Standards Track at this time. It has, as Adrian told us it would, got a section saying "let's now do the experiments".

Christopher

On 30 Jun 2014, at 20:11, Joseph Macker wrote:

> Chris/All:
> 
> There has been a request to adopt draft-dearlove-manet-ibs-00.txt as a WG document.
> We will be collecting WG comments on this document for the next 2 weeks prior to making an adoption decision.
> 
> -Joe
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Christopher Dearlove <[email-masked]>
Date: Mon, 30 Jun 2014 21:09:19 +0100

I omitted to say that unfortunately I won't be in Toronto, but Ulrich has kindly agreed to present this draft there.

(I'll be doing him some slides.)

Christopher