Subject: [manet] draft-ietf-manet-ibs-03

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 27 Nov 2014 15:34:45 +0000

draft-ietf-manet-ibs-03 has reached the IESG.

It is, unfortunately, the subject of a DISCUSS by one of the SEC ADs. A DISCUSS that is going to be anywhere from hard to impossible to move. However the rights and wrong of that are not what I'm discussing here.

One route would be to go Experimental. Not my first choice, obviously, but an option.

What I'd like to know is who wants this (some people said so in the past, but please say so again) and who cares about the Experimental/Proposed Standard distinction.

I know we have some issues over that some people here have customers who may want this, but can't identify those customers, and other matters. But what you can say would be useful.

Oh, and if anyone happens to be able to show (as I'm told on good authority is possible) that ECCSI security is a simple variation on ECDSA security, that would be helpful.

--
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 27 Nov 2014 17:29:13 -0800

On Thursday, November 27, 2014, Dearlove, Christopher (UK) <
[email-masked]> wrote:

> It is, unfortunately, the subject of a DISCUSS by one of the SEC ADs. A
> DISCUSS that is going to be anywhere from hard to impossible to move.
> However the rights and wrong of that are not what I’m discussing here.
>
We need to follow the IETF process, but the editors should consider the AD
discuss to update the draft, we want better draft output.  I agree with AD
discuss for this draft, and not sure why the editors see impossible move to
update draft.

On Thursday, November 27, 2014, Dearlove, Christopher (UK) <
[email-masked]> wrote:
>
> What I’d like to know is who wants this (some people said so in the past,
> but please say so again) and who cares about the Experimental/Proposed
> Standard distinction.
>
I think we all should care. It is important to have experimental when the
draft is not ready.

>
>
> I know we have some issues over that some people here have customers who
> may want this, but can’t identify those customers, and other matters. But
> what you can say would be useful.
>
IMHO, IETF is not about publishing what some customers want, but publishing
what WG-engineers want to fulfil all world customers or all internet
community users. Some customers should not drive the IETF or its WGs.

AB