Subject: [manet] Skype?

From: James Nguyen <[email-masked]>
Date: Thu, 13 Nov 2014 14:04:33 -0500

Hi,

Is there any Skype that we could call in?

Thanks,

James

---

From: Axel Colin de Verdière <[email-masked]>
Date: Thu, 13 Nov 2014 20:17:54 +0100

Hi James,

I don't think there is a way of using skype, but there are audio and jabber links there: https://tools.ietf.org/wg/manet/agenda

Axel

Le 13 nov. 2014 à 20:04, James Nguyen <[email-masked]> a écrit :

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet