Subject: [manet] MANET co-chair

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 Nov 2014 22:43:34 -0000

Hi,

To confirm what I said in the meeting this morning...

Joe is stepping down.
Thank you Joe for all you've done for the working group.

The ADs have asked Justin to step in as co-chair to work with Stan. Fortunately
Justin thinks this is a good idea!

I've asked the Secretariat to make this change as soon as possible.

Thanks,
Adrian

---

From: James Nguyen <[email-masked]>
Date: Thu, 13 Nov 2014 18:28:26 -0500

By having known Justin for his passion in MANET, Justin is a good choice.
Congratulations, Justin.

James

On Thu, Nov 13, 2014 at 5:43 PM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

-- 
James Nguyen
Email: [email-masked]