Subject: Re: [manet] I-D Action: draft-gerla-manet-odmrp-asym-01.txt

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 16 Nov 2014 22:06:48 -0000

I just want to thank the authors of this I-D and of draft-gerla-manet-odmrp for
having the courage to propose them as experimental. The inclusion of 
section 1.1.  Motivation and Experiments in draft-gerla-manet-odmrp is
particularly helpful.

To some extent, draft-gerla-manet-odmrp-asym, being an extension of
draft-gerla-manet-odmrp, is automatically also experimental, but a similar
section in the asym draft might also be nice since it would explain that
"promotion" of draft-gerla-manet-odmrp to standards track (or the successful
completion of the experiment) would not necessarily also advance the asym work -
additional experimentation would be needed.

Thanks for the work,
Adrian

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 16 November 2014 18:37
> To: [email-masked]
> Subject: I-D Action: draft-gerla-manet-odmrp-asym-01.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> 
> 
>         Title           : ODMRP-ASYM
>         Authors         : Mario Gerla
>                           Soon Young Oh
>                           Axel Colin de Verdiere
> 	Filename        : draft-gerla-manet-odmrp-asym-01.txt
> 	Pages           : 27
> 	Date            : 2014-11-16
> 
> Abstract:
>    This document describes ODMRP-ASYM, an extension for the On Demand
>    Multicast Routing Protocol [ODMRP], which enables routers to use
>    unidirectional links to route multicast messages.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-gerla-manet-odmrp-asym/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-gerla-manet-odmrp-asym-01
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-gerla-manet-odmrp-asym-01
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Axel Colin de Verdière <[email-masked]>
Date: Tue, 18 Nov 2014 11:07:06 +0100

Hi Adrian,

Thank you, we’ll add that to the next revision.

Best,

Axel

Le 16 nov. 2014 à 23:06, Adrian Farrel <[email-masked]> a écrit :

> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet