Subject: [manet] WGLC of draft-ietf-manet-tlv-naming-00

From: "Ratliff, Stanley" <[email-masked]>
Date: Fri, 23 Jan 2015 13:55:42 +0000

Hello Working Group Participants,

Please see the email thread below. This document is now in Working Group Last Call. The Last Call will run through Feb. 6, 2015. Please review the document and submit any comments to the list on or before that date.
 
Lack of a response on-list will be viewed as acceptance of the document.

Regards,
Stan

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of Dearlove,
> Christopher (UK)
> Sent: Friday, January 23, 2015 8:42 AM
> To: [email-masked]; 'Stan Ratliff'; 'Justin Dean'; [email-masked]
> Cc: 'Thomas Heide Clausen'
> Subject: Re: [manet] Request WGLC of draft-ietf-manet-tlv-naming-00
> 
> I wouldn't expect less than 2 weeks. But sometimes it's longer, I just don't
> want longer. Or think it justified.
> 
> --
> Christopher Dearlove
> Senior Principal Engineer, Information Assurance Group Communications,
> Networks and Image Analysis Capability BAE Systems Advanced Technology
> Centre West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
> Tel: +44 1245 242194 |  Fax: +44 1245 242124 [email-masked]
> | http://www.baesystems.com
> 
> BAE Systems (Operations) Limited
> Registered Office: Warwick House, PO Box 87, Farnborough Aerospace
> Centre, Farnborough, Hants, GU14 6YU, UK Registered in England & Wales
> No: 1996687
> 
> 
> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: 23 January 2015 13:37
> To: Dearlove, Christopher (UK); 'Stan Ratliff'; 'Justin Dean'; [email-masked]
> Cc: 'Thomas Heide Clausen'
> Subject: RE: Request WGLC of draft-ietf-manet-tlv-naming-00
> 
> ----------------------! WARNING ! ---------------------- This message originates
> from outside our organisation, either from an external partner or from the
> internet.
> Consider carefully whether you should click on any links, open any
> attachments or reply.
> Follow the 'Report Suspicious Emails' link on IT matters for instructions on
> reporting suspicious email messages.
> --------------------------------------------------------
> 
> Yes, thanks for doing this work.
> 
> I wouldn't change WG process for this doc, but 2 weeks is not so long in the
> scheme of things.
> 
> If you get it moving soon, I can clear this and the MT I-D within my tenure.
> 
> A
> 
> > -----Original Message-----
> > From: Dearlove, Christopher (UK)
> > [mailto:[email-masked]]
> > Sent: 23 January 2015 10:51
> > To: Stan Ratliff ([email-masked]); Justin Dean
> ([email-masked]);
> > [email-masked]
> > Cc: [email-masked]; Thomas Heide Clausen
> > ([email-masked])
> > Subject: Request WGLC of draft-ietf-manet-tlv-naming-00
> >
> > As the subject line says, I (on behalf of the authors) would like to
> > request a
> WGLC
> > of this document.
> >
> > As a reminder, this is purely an administrative matter for IANA,
> > allowing us
> to
> > have our TLVs named properly. It makes no difference to any existing
> protocols.
> > We need to it order to advance draft-ietf-manet-olsrv2-multitopology.
> > I hope
> we
> > can have a short WGLC period on this one.
> >
> > --
> > Christopher Dearlove
> > Senior Principal Engineer, Information Assurance Group Communications,
> > Networks and Image Analysis Capability BAE Systems Advanced Technology
> > Centre West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
> > Tel: +44 1245 242194 |  Fax: +44 1245 242124
> > [email-masked] | http://www.baesystems.com
> >
> > BAE Systems (Operations) Limited
> > Registered Office: Warwick House, PO Box 87, Farnborough Aerospace
> > Centre, Farnborough, Hants, GU14 6YU, UK Registered in England & Wales
> > No: 1996687
> >
> >
> >
> **********************************************************
> ****
> > ******
> > This email and any attachments are confidential to the intended
> > recipient and may also be privileged. If you are not the intended
> > recipient please delete it from your system and notify the sender.
> > You should not copy it or use it for any purpose nor disclose or
> > distribute its contents to any other person.
> >
> **********************************************************
> ****
> > ******
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 25 Jan 2015 05:29:00 +0200

There was a respond regarding this document but still no change (I think
the authors noted that it will be changed), so still it is not accepted
from my side until the amendment done, I will review again and if no
respond from me then that means I still request the amendments.

AB

On Fri, Jan 23, 2015 at 3:55 PM, Ratliff, Stanley <[email-masked]>
wrote:

> Please see the email thread below. This document is now in Working Group
> Last Call. The Last Call will run through Feb. 6, 2015. Please review the
> document and submit any comments to the list on or before that date.
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 25 Jan 2015 10:09:04 -0000

Yup, Christopher said he would make the change together with any last call comments.
 
Adrian
 
From: Abdussalam Baryun [mailto:[email-masked]] 
Sent: 25 January 2015 03:29
To: Ratliff, Stanley
Cc: Dearlove, Christopher (UK); [email-masked]; Justin Dean; [email-masked]; Thomas Heide Clausen
Subject: Re: [manet] WGLC of draft-ietf-manet-tlv-naming-00
 
There was a respond regarding this document but still no change (I think the authors noted that it will be changed), so still it is not accepted from my side until the amendment done, I will review again and if no respond from me then that means I still request the amendments. 
 
AB
 
On Fri, Jan 23, 2015 at 3:55 PM, Ratliff, Stanley <[email-masked]> wrote:
Hello Working Group Participants,

Regards,
Stan

> Tel: +44 1245 242194 <tel:%2B44%201245%20242194>  |  Fax: +44 1245 242124 <tel:%2B44%201245%20242124>  [email-masked]
> > Tel: +44 1245 242194 <tel:%2B44%201245%20242194>  |  Fax: +44 1245 242124 <tel:%2B44%201245%20242124>

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 26 Jan 2015 10:40:07 +0000

Thanks for the reminder. As Adrian says, I agreed I’d roll this in with any (other) WGLC comments.

--
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: Adrian Farrel [mailto:[email-masked]]
Sent: 25 January 2015 10:09
To: 'Abdussalam Baryun'; 'Ratliff, Stanley'
Cc: Dearlove, Christopher (UK); 'Justin Dean'; [email-masked]; 'Thomas Heide Clausen'
Subject: RE: [manet] WGLC of draft-ietf-manet-tlv-naming-00

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
Yup, Christopher said he would make the change together with any last call comments.

Adrian

From: Abdussalam Baryun [mailto:[email-masked]]
Sent: 25 January 2015 03:29
To: Ratliff, Stanley
Cc: Dearlove, Christopher (UK); [email-masked]<mailto:[email-masked]>; Justin Dean; [email-masked]<mailto:[email-masked]>; Thomas Heide Clausen
Subject: Re: [manet] WGLC of draft-ietf-manet-tlv-naming-00

AB

On Fri, Jan 23, 2015 at 3:55 PM, Ratliff, Stanley <[email-masked]<mailto:[email-masked]>> wrote:
Hello Working Group Participants,

Regards,
Stan

> From: manet [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Dearlove,
> Christopher (UK)
> To: [email-masked]<mailto:[email-masked]>; 'Stan Ratliff'; 'Justin Dean'; [email-masked]<mailto:[email-masked]>
> Tel: +44 1245 242194<tel:%2B44%201245%20242194> |  Fax: +44 1245 242124<tel:%2B44%201245%20242124> [email-masked]<mailto:[email-masked]>
> From: Adrian Farrel [mailto:[email-masked]<mailto:[email-masked]>]
> To: Dearlove, Christopher (UK); 'Stan Ratliff'; 'Justin Dean'; [email-masked]<mailto:[email-masked]>
> > [mailto:[email-masked]<mailto:[email-masked]>]
> > To: Stan Ratliff ([email-masked]<mailto:[email-masked]>); Justin Dean
> ([email-masked]<mailto:[email-masked]>);
> > [email-masked]<mailto:[email-masked]>
> > Cc: [email-masked]<mailto:[email-masked]>; Thomas Heide Clausen
> > ([email-masked]<mailto:[email-masked]>)
> > Tel: +44 1245 242194<tel:%2B44%201245%20242194> |  Fax: +44 1245 242124<tel:%2B44%201245%20242124>
> > [email-masked]<mailto:[email-masked]> | http://www.baesystems.com
> >
> [email-masked]<mailto:[email-masked]>

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 30 Jan 2015 10:55:41 +0000

To add my own minor WGLC nits, the TLV references ought to list RFC 7181 before RFC 7188, and RFC 7188 ought not to be included for the GATEWAY TLV.

From: manet [mailto:[email-masked]] On Behalf Of Dearlove, Christopher (UK)
Sent: 26 January 2015 10:40
To: [email-masked]; 'Abdussalam Baryun'; 'Ratliff, Stanley'
Cc: [email-masked]; 'Thomas Heide Clausen'; 'Justin Dean'
Subject: Re: [manet] WGLC of draft-ietf-manet-tlv-naming-00

*** WARNING ***

Cc: Dearlove, Christopher (UK); 'Justin Dean'; [email-masked]<mailto:[email-masked]>; 'Thomas Heide Clausen'

*** WARNING ***

Adrian

AB

Regards,
Stan