Subject: [manet] Request WGLC of draft-ietf-manet-tlv-naming-00

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 23 Jan 2015 10:51:14 +0000

As the subject line says, I (on behalf of the authors) would like to request a WGLC of this document.

As a reminder, this is purely an administrative matter for IANA, allowing us to have our TLVs named properly. It makes no difference to any existing protocols. We need to it order to advance draft-ietf-manet-olsrv2-multitopology. I hope we can have a short WGLC period on this one.

-- 
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 23 Jan 2015 13:37:21 -0000

Yes, thanks for doing this work.

I wouldn't change WG process for this doc, but 2 weeks is not so long in the
scheme of things.

If you get it moving soon, I can clear this and the MT I-D within my tenure.

A

> -----Original Message-----
> From: Dearlove, Christopher (UK) [mailto:[email-masked]]
> Sent: 23 January 2015 10:51
> To: Stan Ratliff ([email-masked]); Justin Dean
([email-masked]);
> [email-masked]
> Cc: [email-masked]; Thomas Heide Clausen ([email-masked])
> Subject: Request WGLC of draft-ietf-manet-tlv-naming-00
> 
> As the subject line says, I (on behalf of the authors) would like to request a
WGLC
> of this document.
> 
> As a reminder, this is purely an administrative matter for IANA, allowing us
to
> have our TLVs named properly. It makes no difference to any existing
protocols.
> We need to it order to advance draft-ietf-manet-olsrv2-multitopology. I hope
we
> can have a short WGLC period on this one.
> 
> --
> Christopher Dearlove

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Fri, 23 Jan 2015 13:41:43 +0000

I wouldn't expect less than 2 weeks. But sometimes it's longer, I just don't want longer. Or think it justified.

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: 23 January 2015 13:37
To: Dearlove, Christopher (UK); 'Stan Ratliff'; 'Justin Dean'; [email-masked]
Cc: 'Thomas Heide Clausen'
Subject: RE: Request WGLC of draft-ietf-manet-tlv-naming-00

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

I wouldn't change WG process for this doc, but 2 weeks is not so long in the scheme of things.

A

WGLC
to
protocols.
we
> Senior Principal Engineer, Information Assurance Group Communications, 
> Networks and Image Analysis Capability BAE Systems Advanced Technology 
> Centre West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
> Registered Office: Warwick House, PO Box 87, Farnborough Aerospace 
> Centre, Farnborough, Hants, GU14 6YU, UK Registered in England & Wales 
> No: 1996687
> 
>