Subject: Re: [manet] TLV naming draft

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 5 Jan 2015 10:01:58 +0000

Happy New Year all,

December having been a bit snowed under, I haven't got back to this. As this period is well passed, can I assume that we can reissue draft-dearlove-manet-tlv-naming as draft-ietf-manet-tlv-naming? As is our usual practice, this will be unchanged. (Were there any major issues we would do an -01 of the former first, but there aren't, I believe, even any minor issues raised.)

Christopher

-- 
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: Stan Ratliff [mailto:[email-masked]] 
Sent: 20 November 2014 23:57
To: Dearlove, Christopher (UK)
Subject: Re: TLV naming draft

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here.
If you feel the email is suspicious, please follow this process.
Working Group participants - 
As you can read below, the authors have asked for WG adoption for the TLV naming draft. Speaking as a WG participant, I support adoption. Speaking as co-chair - it's time to call for consensus. Given the holiday week in the U.S., we will hold this call for consensus open until Nov. 28. Unless there is significant opposition expressed here on the mailing list, the document will be accepted on that date. 

Please give us your opinions on the issue. 

Regards,
Stan

On Wed, Nov 19, 2014 at 8:53 AM, Dearlove, Christopher (UK) <[email-masked]> wrote:
We would, as was said in Honolulu, like to request that draft-dearlove-manet-tlv-naming be adopted as a WG draft, and for the chairs to start this process.
 
As also indicated, we will shortly thereafter be wanting to go to WGLC and onwards, but one step at a time.
 
For those who may have missed it, this draft just tidies up some details of TLV naming, it has no actual impact on any protocol. However our AD has indicated that multitopology OLSRv2 (with the IESG for experimental status) won’t be able to proceed to RFC without this.
 
Of course comments welcome on any points arising.
 
-- 
Christopher Dearlove
Senior Principal Engineer, Information Assurance Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687
 
********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Mon, 5 Jan 2015 15:27:45 +0000

Christopher, 

Yes, please proceed with reposting as draft-ietf-manet-tlv-naming. Thank you.

Regards,
Stan

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of Dearlove,
> Christopher (UK)
> Sent: Monday, January 05, 2015 5:02 AM
> To: Stan Ratliff; Justin Dean ([email-masked]); [email-masked]
> Cc: Thomas Heide Clausen ([email-masked])
> Subject: Re: [manet] TLV naming draft
> 
> Happy New Year all,
> 
> December having been a bit snowed under, I haven't got back to this. As this
> period is well passed, can I assume that we can reissue draft-dearlove-
> manet-tlv-naming as draft-ietf-manet-tlv-naming? As is our usual practice,
> this will be unchanged. (Were there any major issues we would do an -01 of
> the former first, but there aren't, I believe, even any minor issues raised.)
> 
> Christopher
> 
> --
> Christopher Dearlove
> Senior Principal Engineer, Information Assurance Group Communications,
> Networks and Image Analysis Capability BAE Systems Advanced Technology
> Centre West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
> Tel: +44 1245 242194 |  Fax: +44 1245 242124 [email-masked]
> | http://www.baesystems.com
> 
> Registered Office: Warwick House, PO Box 87, Farnborough Aerospace
> Centre, Farnborough, Hants, GU14 6YU, UK Registered in England & Wales
> No: 1996687
> 
> As you can read below, the authors have asked for WG adoption for the TLV
> naming draft. Speaking as a WG participant, I support adoption. Speaking as
> co-chair - it's time to call for consensus. Given the holiday week in the U.S.,
> we will hold this call for consensus open until Nov. 28. Unless there is
> significant opposition expressed here on the mailing list, the document will
> be accepted on that date.
> 
> We would, as was said in Honolulu, like to request that draft-dearlove-
> manet-tlv-naming be adopted as a WG draft, and for the chairs to start this
> process.
> 
> For those who may have missed it, this draft just tidies up some details of
> TLV naming, it has no actual impact on any protocol. However our AD has
> indicated that multitopology OLSRv2 (with the IESG for experimental status)
> won’t be able to proceed to RFC without this.
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 5 Jan 2015 16:34:06 +0000

Done, awaiting approval by chair.

-----Original Message-----
From: Ratliff, Stanley [mailto:[email-masked]] 
Sent: 05 January 2015 15:28
To: Dearlove, Christopher (UK); Stan Ratliff; Justin Dean ([email-masked]); [email-masked]
Cc: Thomas Heide Clausen ([email-masked])
Subject: RE: TLV naming draft

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

Christopher, 

Regards,
Stan

> December having been a bit snowed under, I haven't got back to this. 
> As this period is well passed, can I assume that we can reissue 
> draft-dearlove- manet-tlv-naming as draft-ietf-manet-tlv-naming? As is 
> our usual practice, this will be unchanged. (Were there any major 
> issues we would do an -01 of the former first, but there aren't, I 
> believe, even any minor issues raised.)
> 
> Christopher
> 
> --
> Christopher Dearlove
> As you can read below, the authors have asked for WG adoption for the 
> TLV naming draft. Speaking as a WG participant, I support adoption. 
> Speaking as co-chair - it's time to call for consensus. Given the 
> holiday week in the U.S., we will hold this call for consensus open 
> until Nov. 28. Unless there is significant opposition expressed here 
> on the mailing list, the document will be accepted on that date.
> 
> We would, as was said in Honolulu, like to request that 
> draft-dearlove- manet-tlv-naming be adopted as a WG draft, and for the 
> chairs to start this process.
> 
> For those who may have missed it, this draft just tidies up some 
> details of TLV naming, it has no actual impact on any protocol. 
> However our AD has indicated that multitopology OLSRv2 (with the IESG 
> for experimental status) won’t be able to proceed to RFC without this.
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 5 Jan 2015 21:34:34 -0800

Happy new year,

Ok, thanks,

AB

On Monday, January 5, 2015, Dearlove, Christopher (UK) <
[email-masked]> wrote:

> Happy New Year all,
>
> December having been a bit snowed under, I haven't got back to this. As
> this period is well passed, can I assume that we can reissue
> draft-dearlove-manet-tlv-naming as draft-ietf-manet-tlv-naming? As is our
> usual practice, this will be unchanged. (Were there any major issues we
> would do an -01 of the former first, but there aren't, I believe, even any
> minor issues raised.)
>
> Christopher
>
> --
> Christopher Dearlove
> [email-masked] <javascript:;> | http://www.baesystems.com
>
> From: Stan Ratliff [mailto:[email-masked] <javascript:;>]
> co-chair - it's time to call for consensus. Given the holiday week in the
> U.S., we will hold this call for consensus open until Nov. 28. Unless there
> is significant opposition expressed here on the mailing list, the document
> will be accepted on that date.
>
> On Wed, Nov 19, 2014 at 8:53 AM, Dearlove, Christopher (UK) <
> [email-masked] <javascript:;>> wrote:
> draft-dearlove-manet-tlv-naming be adopted as a WG draft, and for the
> For those who may have missed it, this draft just tidies up some details
> of TLV naming, it has no actual impact on any protocol. However our AD has
> [email-masked] <javascript:;> | http://www.baesystems.com
>
> [email-masked] <javascript:;>