Subject: [manet] DLEP in last call

From: Justin Dean <[email-masked]>
Date: Wed, 8 Apr 2015 14:57:26 -0400

The DLEP draft is now in last call please review and post comments to the
list.  Last call will last for two weeks, ending April 22nd.

Justin

---

From: "Cheng, Bow-Nan - 0665 - MITLL" <[email-masked]>
Date: Wed, 8 Apr 2015 19:41:15 +0000

Hi Justin,

Quick question — I thought at the last IETF there were some issues to address in Draft 8 that Stan and Rick were going to generate a new draft (9) before last call. Did something change? Or is it simply that the changes have been accepted and will make it to the final draft? Thanks!

-Bow-Nan

From: Justin Dean <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, April 8, 2015 at 2:57 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [manet] DLEP in last call

The DLEP draft is now in last call please review and post comments to the list.  Last call will last for two weeks, ending April 22nd.

Justin

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Wed, 8 Apr 2015 21:47:11 +0000

Bow-Nan, Justin,

Stan's message of March 29 (http://www.ietf.org/mail-archive/web/manet/current/msg17491.html ) does indeed suggest that a new version will be submitted, which will then be subjected to WGLC. Because of this, I put my review of -08 on hold.

Thanks,
Ronald

From: manet [mailto:[email-masked]] On Behalf Of Cheng, Bow-Nan - 0665 - MITLL
Sent: woensdag 8 april 2015 21:41
To: Justin Dean; [email-masked]
Subject: Re: [manet] DLEP in last call

Hi Justin,

Quick question - I thought at the last IETF there were some issues to address in Draft 8 that Stan and Rick were going to generate a new draft (9) before last call. Did something change? Or is it simply that the changes have been accepted and will make it to the final draft? Thanks!

-Bow-Nan

The DLEP draft is now in last call please review and post comments to the list.  Last call will last for two weeks, ending April 22nd.
Justin
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: Rick Taylor <[email-masked]>
Date: Thu, 9 Apr 2015 08:49:07 +0000

All,

Stan and I are integrating a number of comments from Bow-Nan and others 
as we speak, and should have an 'absolutely final' draft as soon as 
possible.  The UK holidays over Easter have slowed me slightly.

However, the current diff from draft-08 is very small, and mostly 
typographical, so any comments on 08 are still very useful.

Regards,

Rick

On 08/04/15 22:47, Velt, R. (Ronald) in 't wrote:
> Bow-Nan, Justin,
>
> Stan’s message of March 29
> (http://www.ietf.org/mail-archive/web/manet/current/msg17491.html ) does
> indeed suggest that a new version will be submitted, which will then be
> subjected to WGLC. Because of this, I put my review of -08 on hold.
>
> Thanks,
>
> Ronald
>
> *From:*manet [mailto:[email-masked]] *On Behalf Of *Cheng,
> Bow-Nan - 0665 - MITLL
> *Sent:* woensdag 8 april 2015 21:41
> *To:* Justin Dean; [email-masked]
> *Subject:* Re: [manet] DLEP in last call
>
> Hi Justin,
>
> Quick question — I thought at the last IETF there were some issues to
> address in Draft 8 that Stan and Rick were going to generate a new draft
> (9) before last call. Did something change? Or is it simply that the
> changes have been accepted and will make it to the final draft? Thanks!
>
> -Bow-Nan
>
> *From: *Justin Dean <[email-masked] <mailto:[email-masked]>>
> *Date: *Wednesday, April 8, 2015 at 2:57 PM
> *To: *"[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
> *Subject: *[manet] DLEP in last call
>
> The DLEP draft is now in last call please review and post comments to
> the list.  Last call will last for two weeks, ending April 22nd.
>
> Justin
>
> This message may contain information that is not intended for you. If
> you are not the addressee or if this message was sent to you by mistake,
> you are requested to inform the sender and delete the message. TNO
> accepts no liability for the content of this e-mail, for the manner in
> which you use it and for damage of any kind resulting from the risks
> inherent to the electronic transmission of messages.
>

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 13 Apr 2015 09:14:12 +0000

However it does not appear appropriate to issue a short Last Call (two weeks) for a document we do not even have the final draft of.

-- 
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of Rick Taylor
Sent: 09 April 2015 09:49
To: Velt, R. (Ronald) in 't; Cheng, Bow-Nan - 0665 - MITLL; Justin Dean; [email-masked]
Subject: Re: [manet] DLEP in last call

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

All,

Stan and I are integrating a number of comments from Bow-Nan and others as we speak, and should have an 'absolutely final' draft as soon as possible.  The UK holidays over Easter have slowed me slightly.

However, the current diff from draft-08 is very small, and mostly typographical, so any comments on 08 are still very useful.

Regards,

Rick

On 08/04/15 22:47, Velt, R. (Ronald) in 't wrote:
> Bow-Nan, Justin,
>
> Stan's message of March 29
> (http://www.ietf.org/mail-archive/web/manet/current/msg17491.html ) 
> does indeed suggest that a new version will be submitted, which will 
> then be subjected to WGLC. Because of this, I put my review of -08 on hold.
>
> Thanks,
>
> Ronald
>
> Quick question - I thought at the last IETF there were some issues to 
> you are not the addressee or if this message was sent to you by 
> mistake, you are requested to inform the sender and delete the 
> message. TNO accepts no liability for the content of this e-mail, for 
> the manner in which you use it and for damage of any kind resulting 
> from the risks inherent to the electronic transmission of messages.
>

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Justin Dean <[email-masked]>
Date: Mon, 13 Apr 2015 12:46:59 +0000

There was a mix up in communication between myself and Stan. The last call
will be extended to at LEAST two weeks after a new draft is issued, likely
more.

On Mon, Apr 13, 2015, 5:14 AM Dearlove, Christopher (UK) <
[email-masked]> wrote:

> However it does not appear appropriate to issue a short Last Call (two
> weeks) for a document we do not even have the final draft of.
>
> --
> Christopher Dearlove
> ----------------------! WARNING ! ---------------------- This message
> originates from outside our organisation, either from an external partner
> or from the internet.
> Stan and I are integrating a number of comments from Bow-Nan and others as
> we speak, and should have an 'absolutely final' draft as soon as possible.
> The UK holidays over Easter have slowed me slightly.
>