Subject: [manet] DLEP sample router

From: Rick Taylor <[email-masked]>
Date: Wed, 10 Jun 2015 15:45:48 +0000

All,

For those who are interested, I have just pushed an updated version of 
my dlep_router with draft-14 support.

Its at: https://github.com/ricktaylor/dlep_router

It definitely needs some testing, and any feedback gratefully received.

Rick Taylor

---

From: Henning Rogge <[email-masked]>
Date: Mon, 15 Jun 2015 09:28:12 +0200

Hello everyone,

after a few fixes on both sides my dlep_radio implementation is now
exchanging data with Ricks dlep_router.

Henning

On Wed, Jun 10, 2015 at 5:45 PM, Rick Taylor
<[email-masked]> wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Rick Taylor <[email-masked]>
Date: Mon, 15 Jun 2015 10:36:15 +0000

For those who are interested...

I have updated dlep_router with some of the fixes from Henning.  I 
suggest a pull from github.

Great to here we have some basic interop happening with DLEP-14!

Cheers,

Rick

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Mon, 15 Jun 2015 13:08:33 +0000

Gentlemen, 

Fantastic news! Congratulations to you both. 

Beers. We MUST (proper RFC terminology here) share Beers in Prague over this. :-)

Regards,
Stan

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of Henning Rogge
> Sent: Monday, June 15, 2015 3:28 AM
> To: Rick Taylor
> Cc: manet IETF
> Subject: Re: [manet] DLEP sample router
> 
> Hello everyone,
> 

_____________________________________________________
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.
_____________________________________________________

---

From: Henning Rogge <[email-masked]>
Date: Mon, 15 Jun 2015 15:31:50 +0200

> Beers. We MUST (proper RFC terminology here) share Beers in Prague over this. :-)

I think first we have to work out the large review DLEP got...

Henning