Subject: [manet] Poll for consensus on WG adoption of draft-clausen-manet-rfc5444-usage-00

From: "Ratliff, Stanley" <[email-masked]>
Date: Wed, 10 Jun 2015 19:52:42 +0000

Hello working group,

At today's MANET interim meeting, there was a call for WG adoption of draft-clausen-manet-rfc5444-usage-00.

Unless significant resistance is posted to the list by June 17, the document will be accepted as a WG doc (silence is assumed to be acceptance).

Regards,
Stan
________________________________
Stan Ratliff  |  Architect, Applied Research
VT iDirect  |  13861 Sunrise Valley Drive, Suite 300, Herndon, VA 20171, USA
T: +1 703 544-8520  |  F: +1 222 123-4567
[email-masked]<mailto:[email-masked]>  |  www.idirect.net<http://www.idirect.net>
Connect with iDirect: Twitter.com/iDirect<https://twitter.com/idirect>  |  Facebook.com/iDirect<https://www.facebook.com/idirect>

Advancing a Connected World

_____________________________________________________
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.
_____________________________________________________

---

From: Henning Rogge <[email-masked]>
Date: Wed, 10 Jun 2015 22:03:48 +0200

On Wed, Jun 10, 2015 at 9:52 PM, Ratliff, Stanley <[email-masked]>
wrote:

>  Hello working group,
>
>
>
> At today’s MANET interim meeting, there was a call for WG adoption of
> draft-clausen-manet-rfc5444-usage-00.
>
>
>
> Unless significant resistance is posted to the list by June 17, the
> document will be accepted as a WG doc (silence is assumed to be acceptance).
>

I might be a bit biased, but I think this draft/rfc will become very useful
both for Manet protocol designers AND implementers.

+1 by me.

Henning

---

From: James Nguyen <[email-masked]>
Date: Wed, 10 Jun 2015 16:38:05 -0400

+1

I've been looking for this for a long time.

James

On Wed, Jun 10, 2015 at 4:03 PM, Henning Rogge <[email-masked]> wrote:

> I might be a bit biased, but I think this draft/rfc will become very
> useful both for Manet protocol designers AND implementers.
>
> +1 by me.
>
> Henning
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

-- 
James Nguyen
Email: [email-masked]

---

From: John Dowdell <[email-masked]>
Date: Fri, 12 Jun 2015 14:43:12 +0100

+1 from me too. I am looking forwards to reading the definitive guidance.

John

On 10/06/15 21:38, James Nguyen wrote:
> On Wed, Jun 10, 2015 at 4:03 PM, Henning Rogge <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     On Wed, Jun 10, 2015 at 9:52 PM, Ratliff, Stanley
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         Hello working group,
>
>         At today’s MANET interim meeting, there was a call for WG
>         adoption of draft-clausen-manet-rfc5444-usage-00.
>
>         Unless significant resistance is posted to the list by June
>         17, the document will be accepted as a WG doc (silence is
>         assumed to be acceptance).
>
>
>     I might be a bit biased, but I think this draft/rfc will become
>     very useful both for Manet protocol designers AND implementers.
>
>     +1 by me.
>
>     Henning
>
>     [email-masked] <mailto:[email-masked]>
> Email: [email-masked] <mailto:[email-masked]>
>
>

---

From: Christopher Dearlove <[email-masked]>
Date: Fri, 12 Jun 2015 15:12:33 +0100

It probably doesn't need me to say I'm in favour of adoption, but for the record I am.

--  
Christopher Dearlove
[email-masked] (iPhone)
[email-masked] (home)

> On 12 Jun 2015, at 14:43, John Dowdell <[email-masked]> wrote:
> 
>>>> On Wed, Jun 10, 2015 at 9:52 PM, Ratliff, Stanley <[email-masked]> wrote:
>>>> Hello working group,
>>>> 
>>>>  
>>>> 
>>>> At today’s MANET interim meeting, there was a call for WG adoption of draft-clausen-manet-rfc5444-usage-00.
>>>> 
>>>>  
>>>> 
>>> I might be a bit biased, but I think this draft/rfc will become very useful both for Manet protocol designers AND implementers.
>>> 
>>> +1 by me.
>>> 
>>> Henning
>>>

---

From: Charlie Perkins <[email-masked]>
Date: Fri, 12 Jun 2015 09:10:20 -0700

Hello folks,

There have been many disagreements about how to use RFC 5444.  A 
document to explain
what's in that RFC might be useful.

But it definitely should not be used as a vehicle for inserting new 
mandates that were not
present in RFC 5444.

Regards,
Charlie P.

On 6/10/2015 12:52 PM, Ratliff, Stanley wrote:
> ------------------------------------------------------------------------
>
> *Stan Ratliff *| Architect, Applied Research
>
> *VT iDirect *| 13861 Sunrise Valley Drive, Suite 300, Herndon, VA 
> 20171, USA
>
> [email-masked] <mailto:[email-masked]>__| www.idirect.net 
> <http://www.idirect.net>
>
> *Connect with iDirect: *Twitter.com/iDirect 
> <https://twitter.com/idirect>__| Facebook.com/iDirect 
> <https://www.facebook.com/idirect>**
>
> **
>
> **
>
> *Advancing a Connected World*
>
>

---

From: Ulrich Herberg <[email-masked]>
Date: Fri, 12 Jun 2015 09:24:42 -0700

Same here, I am in favor of adoption (not un-biased, but still)

Regards
Ulrich