Subject: [manet] No MANET Meeting Scheduled for Yokohama

From: Stan Ratliff <[email-masked]>
Date: Sat, 10 Oct 2015 15:23:01 -0400

Hello WG participants,

Just an FYI - there's no MANET meeting scheduled for the upcoming IETF in
Yokohama. The consensus amongst the chairs was that we need to progress the
AODVv2 and DLEP drafts, *then* proceed with a re-charter. Given that, the
thought was that a face-to-face isn't necessary; the work can and should
progress on the list.

Both of the pending drafts (AODVv2 and DLEP) have new revisions coming -
most likely this next week. Please stay tuned for updates, and your review
& comments will be welcome and appreciated.

Regards,
Stan

---

From: Thomas Clausen <[email-masked]>
Date: Sat, 10 Oct 2015 21:57:59 +0200

Given the significant volume of outstanding unresolved, and raised-but-un-addressed, issues with current WG deliverables, and given that rechartering has been announced but never discussed on the list, it would have been more than reasonable to agree with the WG (by way of the mailing list) in well in advance -- rather than for the chair to unilaterally decide to cancel any further discussions at the WG meeting *after* the deadline for "final agenda" has lapsed.

As far as I understand, in the IETF WG decisions are made by way of consensus among a populace larger than the WG chairs.

Thomas

> On 10 Oct 2015, at 21:23, Stan Ratliff <[email-masked]> wrote:
> 
> Hello WG participants, 
> 
> Just an FYI - there's no MANET meeting scheduled for the upcoming IETF in Yokohama. The consensus amongst the chairs was that we need to progress the AODVv2 and DLEP drafts, *then* proceed with a re-charter. Given that, the thought was that a face-to-face isn't necessary; the work can and should progress on the list. 
> 
> Both of the pending drafts (AODVv2 and DLEP) have new revisions coming - most likely this next week. Please stay tuned for updates, and your review & comments will be welcome and appreciated. 
> 
> Regards,
> Stan
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: John Dowdell <[email-masked]>
Date: Tue, 20 Oct 2015 20:44:43 +0200

Given also that both AODVv2 and DLEP are likely to be asking for last call,
how do the chairs propose to move forwards in decision making? Since there
is no meeting, we are unable to ask for last call in the meeting, nor do we
have a forum to present the not inconsiderable progress that both drafts
have made.

What now?

John

On Saturday, 10 October 2015, Thomas Clausen <[email-masked]> wrote:

> Given the significant volume of outstanding unresolved, and
> raised-but-un-addressed, issues with current WG deliverables, and given
> that rechartering has been announced but never discussed on the list, it
> would have been more than reasonable to agree with the WG (by way of the
> mailing list) in well in advance -- rather than for the chair to
> unilaterally decide to cancel any further discussions at the WG meeting
> *after* the deadline for "final agenda" has lapsed.
>
> As far as I understand, in the IETF WG decisions are made by way of
> consensus among a populace larger than the WG chairs.
>
>
> Thomas
>
> > On 10 Oct 2015, at 21:23, Stan Ratliff <[email-masked]
> <javascript:;>> wrote:
> >
> > Hello WG participants,
> >
> > Just an FYI - there's no MANET meeting scheduled for the upcoming IETF
> in Yokohama. The consensus amongst the chairs was that we need to progress
> the AODVv2 and DLEP drafts, *then* proceed with a re-charter. Given that,
> the thought was that a face-to-face isn't necessary; the work can and
> should progress on the list.
> >
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: Christopher Dearlove <[email-masked]>
Date: Tue, 20 Oct 2015 20:27:19 +0100

Even when there's a meeting, the formal last call happens on the mailing list, and that's where consensus is judged. So it's quite possible to proceed. There's a loss in not having a meeting, but it's not catastrophic.

--  
Christopher Dearlove
[email-masked] (iPhone)
[email-masked] (home)

> On 20 Oct 2015, at 19:44, John Dowdell <[email-masked]> wrote:
> 
> Given also that both AODVv2 and DLEP are likely to be asking for last call, how do the chairs propose to move forwards in decision making? Since there is no meeting, we are unable to ask for last call in the meeting, nor do we have a forum to present the not inconsiderable progress that both drafts have made.
> 
> What now?
> 
> John
>

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Tue, 20 Oct 2015 19:31:16 +0000

John,

WGLC may be requested/consensus determined on the mailing list.

As it regards a forum to …”present the not inconsiderable progress that both drafts have made”, I think you just presented that notion… ;-)

Regards,
Stan

From: manet [mailto:[email-masked]] On Behalf Of John Dowdell
Sent: Tuesday, October 20, 2015 2:45 PM
To: Thomas Clausen <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [manet] No MANET Meeting Scheduled for Yokohama

What now?

John

On Saturday, 10 October 2015, Thomas Clausen <[email-masked]<mailto:[email-masked]>> wrote:
Given the significant volume of outstanding unresolved, and raised-but-un-addressed, issues with current WG deliverables, and given that rechartering has been announced but never discussed on the list, it would have been more than reasonable to agree with the WG (by way of the mailing list) in well in advance -- rather than for the chair to unilaterally decide to cancel any further discussions at the WG meeting *after* the deadline for "final agenda" has lapsed.

Thomas

> On 10 Oct 2015, at 21:23, Stan Ratliff <[email-masked]<javascript:;>> wrote:
>
> Hello WG participants,
>
> [email-masked]<javascript:;>

_______________________________________________
manet mailing list
[email-masked]<javascript:;>
https://www.ietf.org/mailman/listinfo/manet

_____________________________________________________
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.
_____________________________________________________