Subject: [manet] New interim meeting date/time

From: Justin Dean <[email-masked]>
Date: Wed, 27 Apr 2016 11:27:15 -0400

How does 5/12/16 at 10am GMT work for everyone?

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Wed, 27 Apr 2016 15:35:31 +0000

Justin,

10am GMT? As in 0600 East coast time?  It’s doable for me, but only if I start IV-coffee at around 0500…. ;-)

Regards,
Stan

From: manet [mailto:[email-masked]] On Behalf Of Justin Dean
Sent: Wednesday, April 27, 2016 11:27 AM
To: [email-masked]
Subject: [manet] New interim meeting date/time

_____________________________________________________
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.
_____________________________________________________

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 27 Apr 2016 08:38:04 -0700

And for people on the West Coast? ;-)

Best regards
Ulrich

On Wed, Apr 27, 2016 at 8:35 AM, Ratliff, Stanley <[email-masked]> wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Justin Dean <[email-masked]>
Date: Wed, 27 Apr 2016 11:38:54 -0400

Grrr getting all my letters mixed up.  10am EST!!!

On Wed, Apr 27, 2016 at 11:35 AM, Ratliff, Stanley <[email-masked]>
wrote:

> *From:* manet [mailto:[email-masked]] *On Behalf Of *Justin Dean
> *Sent:* Wednesday, April 27, 2016 11:27 AM
> *To:* [email-masked]
> *Subject:* [manet] New interim meeting date/time
>
>
>

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Wed, 27 Apr 2016 15:39:23 +0000

:-)   What, you're balking at a 0300 "party"???? ;-) ;-) ;-) ;-) 

Regards,
Stan

> -----Original Message-----
> From: Ulrich Herberg [mailto:[email-masked]]
> Sent: Wednesday, April 27, 2016 11:38 AM
> To: Ratliff, Stanley <[email-masked]>
> Cc: Justin Dean <[email-masked]>; [email-masked]
> Subject: Re: [manet] New interim meeting date/time
> 
> > information from iDirect, which may be privileged, proprietary and/or
> > confidential. It is intended solely for the use of the individual or
> > entity to whom they are addressed. If you are not the original
> > intended recipient, be advised that you have received this email in
> > error, and that any use, dissemination, forwarding, printing, or
> > copying of this email is strictly prohibited. If you received this
> > email in error, please delete it and immediately notify the sender.

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 27 Apr 2016 16:23:03 +0000

Unfortunately that exactly hits another telecon I might be in. So I may or may not be able to make it (putting aside other reasons I might not).

But that’s just unfortunate, it’s a perfectly reasonable time here.

However I think such a telecon might be able to refine some details. But what’s really needed is people who are unlikely to be in it, as earlier comments.

(That is of course ignoring that in the parts of the world with more sensible date conventions, 5/12/16 is in December. People with even better conventions might argue it means December eleven years ago.)

--
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence Laboratories
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]<mailto:[email-masked]>

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai<http://www.baesystems.com/ai>
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

From: manet [mailto:[email-masked]] On Behalf Of Justin Dean
Sent: 27 April 2016 16:27
To: [email-masked]
Subject: [manet] New interim meeting date/time

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
*** WARNING ***
EXTERNAL EMAIL -- This message originates from outside our organization.

How does 5/12/16 at 10am GMT work for everyone?
********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 27 Apr 2016 16:26:00 +0000

OK. 10 EST is 15 UTC I believe. That’s the best thing to quote. So 16 local here (we’re on summer UTC+1 - though the weather hasn’t taken the hint).

That I have no clash with. Put me down as a 50-50 on joining.

From: manet [mailto:[email-masked]] On Behalf Of Justin Dean
Sent: 27 April 2016 16:39
To: Ratliff, Stanley
Cc: [email-masked]
Subject: Re: [manet] New interim meeting date/time

*** WARNING ***

On Wed, Apr 27, 2016 at 11:35 AM, Ratliff, Stanley <[email-masked]<mailto:[email-masked]>> wrote:
Justin,

Regards,
Stan

From: manet [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Justin Dean
Sent: Wednesday, April 27, 2016 11:27 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [manet] New interim meeting date/time

---

From: Henning Rogge <[email-masked]>
Date: Wed, 27 Apr 2016 18:32:20 +0200

> How does 5/12/16 at 10am GMT work for everyone?

We have an important project meeting on 10th to 12th May, so this
doesn't work for me.

Henning