Subject: Re: [manet] draft-ietf-manet-dlep-22 submitted

From: "MATTY, Steven" <[email-masked]>
Date: Tue, 26 Apr 2016 13:17:14 +0000

Hi all

It's all been very quiet on the DLEP front for the best part of 3 weeks...
I personally have no comments to add for DLEPv22, this is just a nudge to see if it heading to WGLC soon

Regards

Steve
>-----Original Message-----
>From: manet [mailto:[email-masked]] On Behalf Of Rick Taylor
>Sent: Thursday, April 07, 2016 10:18 PM
>To: [email-masked]
>Subject: [manet] draft-ietf-manet-dlep-22 submitted
>
>All,
>
>We have just submitted DLEP-22.
>
>https://datatracker.ietf.org/doc/draft-ietf-manet-dlep/
>
>This is an update to fix nits and typos.
>
>Thanks,
>
>Rick Taylor
>_______________________________________________
>manet mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/manet
>
>This mail has originated outside your organization, either from an external
>partner or the Global Internet.
>Keep this in mind if you answer this message.
>

This email (including any attachments) may contain confidential and/or privileged information or information otherwise protected from disclosure. If you are not the intended recipient, please notify the sender immediately, do not copy this message or any attachments and do not use it for any purpose or disclose its content to any person, but delete this message and any attachments from your system. Airbus Defence and Space Limited disclaims any and all liability if this email transmission was virus corrupted, altered or falsified.
-o-
Emails to Airbus Defence and Space Limited may be processed, recorded and monitored outside the UK.
-o-
Airbus Defence and Space Limited, Registered in England and Wales No. 2449259
Registered Office: Gunnels Wood Road, Stevenage, Hertfordshire, SG1 2AS, England

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Tue, 26 Apr 2016 13:26:58 +0000

Steve, 

DLEP successfully completed WGLC at version 21. Publication of the draft was requested by the Working Group. It's on the queue for a review at the IESG level. During the publication process, there will most likely be a need to alter a small bit of text here & there (based on the IESG review comments). If the changes are small (for example, fixing typos), then a new version will be posted, and the process will continue without the WG needing to be involved. If proposed changes are large, the document may be returned to the WG for additional discussion. But for now, there's no Working Group action required on the document. 

Regards,
Stan

> From: manet [mailto:[email-masked]] On Behalf Of MATTY, Steven
> Sent: Tuesday, April 26, 2016 9:17 AM
> To: 'Rick Taylor' <[email-masked]>; [email-masked]
> Subject: Re: [manet] draft-ietf-manet-dlep-22 submitted
> 
> Hi all
> 
> >This mail has originated outside your organization, either from an
> >external partner or the Global Internet.
> This email (including any attachments) may contain confidential and/or
> privileged information or information otherwise protected from disclosure. If
> you are not the intended recipient, please notify the sender immediately, do
> not copy this message or any attachments and do not use it for any purpose
> or disclose its content to any person, but delete this message and any
> attachments from your system. Airbus Defence and Space Limited disclaims
> any and all liability if this email transmission was virus corrupted, altered or
> falsified.
> -o-
> Airbus Defence and Space Limited, Registered in England and Wales No.
> 2449259 Registered Office: Gunnels Wood Road, Stevenage, Hertfordshire,
> SG1 2AS, England
> 

_____________________________________________________
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.
_____________________________________________________

---

From: "MATTY, Steven" <[email-masked]>
Date: Tue, 26 Apr 2016 13:34:24 +0000

Hi Stan

Excellent, thanks for the info on the process :)

Regards

Steve

>From: Ratliff, Stanley [mailto:[email-masked]]
>Sent: Tuesday, April 26, 2016 2:27 PM
>To: MATTY, Steven; 'Rick Taylor'; [email-masked]
>Subject: RE: draft-ietf-manet-dlep-22 submitted
>
>Steve,
>
>DLEP successfully completed WGLC at version 21. Publication of the draft was
>requested by the Working Group. It's on the queue for a review at the IESG
>level. During the publication process, there will most likely be a need to alter a
>small bit of text here & there (based on the IESG review comments). If the
>changes are small (for example, fixing typos), then a new version will be
>posted, and the process will continue without the WG needing to be involved.
>If proposed changes are large, the document may be returned to the WG for
>additional discussion. But for now, there's no Working Group action required
>on the document.
>
>Regards,
>Stan
>
>> I personally have no comments to add for DLEPv22, this is just a nudge to
>see
>> if it heading to WGLC soon
>>
>> Regards
>>
>> Steve
>> Emails to Airbus Defence and Space Limited may be processed, recorded
>and
>> monitored outside the UK.
>> -o-

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 26 Apr 2016 13:35:16 +0000

Sometimes the IESG changes are more than just typos, but it still doesn't get returned to the WG.

But also post-WGLC there is wider IETF review, and reviews by various bodies such as SEC-DIR, GEN-ART, RTG-DIR. Typically a couple of those. Which are intended to help the IESG.

-- 
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence Laboratories
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of Ratliff, Stanley
Sent: 26 April 2016 14:27
To: MATTY, Steven; 'Rick Taylor'; [email-masked]
Subject: Re: [manet] draft-ietf-manet-dlep-22 submitted

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

*** WARNING ***
EXTERNAL EMAIL -- This message originates from outside our organization.

Steve, 

Regards,
Stan

> privileged information or information otherwise protected from 
> disclosure. If you are not the intended recipient, please notify the 
> sender immediately, do not copy this message or any attachments and do 
> not use it for any purpose or disclose its content to any person, but 
> delete this message and any attachments from your system. Airbus 
> Defence and Space Limited disclaims any and all liability if this 
> email transmission was virus corrupted, altered or falsified.
> -o-
> and monitored outside the UK.
> -o-

_____________________________________________________
This electronic message and any files transmitted with it contains information from iDirect, which may be privileged, proprietary and/or confidential. It is intended solely for the use of the individual or entity to whom they are addressed. If you are not the original recipient or the person responsible for delivering the email to the intended recipient, be advised that you have received this email in error, and that any use, dissemination, forwarding, printing, or copying of this email is strictly prohibited. If you received this email in error, please delete it and immediately notify the sender.
_____________________________________________________

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************