Subject: [manet] Interim call

From: Stan Ratliff <[email-masked]>
Date: Tue, 26 Apr 2016 09:31:33 -0400

WG,

I asked a few days ago about an interim telecon to discuss recharter.
Justin also sent the last copy of the new charter we were working on in
Prague. So far, the silence has been deafening...

Does the lack of discussion here on-list indicate that the members of the
WG have no interest in a re-charter effort? Or is this (hopefully) a case
of having "bigger fish to fry"?

Please indicate your interest in having a call to discuss the charter - I'd
like to schedule a call around May 10 (2 weeks from today).

Regards,
Stan

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 26 Apr 2016 13:37:25 +0000

I’ve made some comments on-list.

If there’s a telecon and it’s at a convenient time (with regard to both timezone and what else is happening)  I might join in, or might not. I do have some fish to fry.

--
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence Laboratories
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]<mailto:[email-masked]>

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai<http://www.baesystems.com/ai>
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

From: manet [mailto:[email-masked]] On Behalf Of Stan Ratliff
Sent: 26 April 2016 14:32
To: MANET IETF
Subject: [manet] Interim call

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
*** WARNING ***
EXTERNAL EMAIL -- This message originates from outside our organization.

WG,

I asked a few days ago about an interim telecon to discuss recharter. Justin also sent the last copy of the new charter we were working on in Prague. So far, the silence has been deafening...

Does the lack of discussion here on-list indicate that the members of the WG have no interest in a re-charter effort? Or is this (hopefully) a case of having "bigger fish to fry"?

Please indicate your interest in having a call to discuss the charter - I'd like to schedule a call around May 10 (2 weeks from today).

Regards,
Stan

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Rick Taylor <[email-masked]>
Date: Tue, 26 Apr 2016 13:40:53 +0000

Hi Stan, All,

I would be in favour of an interim meeting.

Rick

On Tue, 2016-04-26 at 09:31 -0400, Stan Ratliff wrote:
> Justin also sent the last copy of the new charter we were working on
> in Prague. So far, the silence has been deafening... 
> 
> Does the lack of discussion here on-list indicate that the members of
> the WG have no interest in a re-charter effort? Or is this
> (hopefully) a case of having "bigger fish to fry"? 
> 
> Please indicate your interest in having a call to discuss the charter
> - I'd like to schedule a call around May 10 (2 weeks from today).
> 
> Regards,
> Stan
>  
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 26 Apr 2016 14:45:12 +0000

Sorry, that was ambiguous. I meant other fish to fry outside MANET that might prevent me joining.

From: manet [mailto:[email-masked]] On Behalf Of Dearlove, Christopher (UK)
Sent: 26 April 2016 14:37
To: Stan Ratliff; MANET IETF
Subject: Re: [manet] Interim call

*** WARNING ***

*** WARNING ***

WG,

Regards,
Stan

---

From: Charlie Perkins <[email-masked]>
Date: Tue, 26 Apr 2016 10:07:27 -0700

Hello Stan,

I would be happy to attend a teleconference about rechartering.

Regards,
Charlie P.

On 4/26/2016 6:31 AM, Stan Ratliff wrote:
> the WG have no interest in a re-charter effort? Or is this (hopefully) 
> a case of having "bigger fish to fry"?
>

---

From: Brian Adamson <[email-masked]>
Date: Tue, 26 Apr 2016 14:48:33 -0400

I would be interested in participating.

- Brian

> On Apr 26, 2016, at 1:07 PM, Charlie Perkins <[email-masked]> wrote:
> 
> Hello Stan,
> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/manet <https://www.ietf.org/mailman/listinfo/manet>
>