Subject: [manet] Webex MANET meeting (tentative date May 10th 2pm EST)

From: Justin Dean <[email-masked]>
Date: Tue, 26 Apr 2016 16:38:33 -0400

I've requested webex interim meeting for the 10th of May at 2pm EST.  The
goal is to achieve consensus on the draft re-charter.

Justin

---

From: Justin Dean <[email-masked]>
Date: Tue, 26 Apr 2016 21:47:32 +0000

Thank you for that. You're the second one who has mentioned that the time
was bad. I'll look into moving it back a day or two and earlier in the day
timewise.

Justin

On Tue, Apr 26, 2016, 5:37 PM Christopher Dearlove <
[email-masked]> wrote:

> That's not a time I can make. That's an evening, and as it happens a day
> of the week I can't do evenings. Of course I may or may not be able to make
> it at any time, but that's a not.
>
> Is there anywhere outside the Americas that's a good time for? It's
> evening in Europe, and even worse across Asia. I don't think even the parts
> of Asia where that's early in the morning it's good, but I haven't checked.
>
> Normal time to arrange a telecon round the world is night over the
> Pacific, which isn't good for Hawaii, but has a chance to catch the
> majority of the world.
>
> --
> Christopher Dearlove
> [email-masked]
>
> > On 26 Apr 2016, at 21:38, Justin Dean <[email-masked]> wrote:
> >
> > I've requested webex interim meeting for the 10th of May at 2pm EST.
> The goal is to achieve consensus on the draft re-charter.
> >
> > Justin
> > _______________________________________________
> > manet mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: Henning Rogge <[email-masked]>
Date: Wed, 27 Apr 2016 07:26:11 +0200

> was bad. I'll look into moving it back a day or two and earlier in the day

I like the time (8pm in MET) because I have a work meeting the same day.

Henning Rogge