Subject: [manet] WebEx meeting: MANET

From: Justin Dean <[email-masked]>
Date: Thu, 28 Apr 2016 11:40:18 -0400

*MANET*
Thursday, May 12, 2016
10:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  2 hrs

*Join WebEx meeting*
<https://ietf.webex.com/ietf/j.php?MTID=md0d8085e0c31de8fd2e6b5dcbb3799c5>
Meeting number: 646 870 685
Meeting password: GSwbmUQu

*Join by phone*
*1-877-668-4493 <1-877-668-4493>* Call-in toll free number (US/Canada)
*1-650-479-3208 <1-650-479-3208>* Call-in toll number (US/Canada)
Access code: 646 870 685
Toll-free calling restrictions
<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting
<https://ietf.webex.com/ietf/j.php?MTID=mf473115a066d2e459a50f637566d9c25>
to your calendar. (Cannot add from mobile devices.)

Can't join the meeting? Contact support. <https://ietf.webex.com/ietf/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and
other information sent during the session to be recorded, which may be
discoverable in a legal matter. By joining this session, you automatically
consent to such recordings. If you do not consent to being recorded,
discuss your concerns with the host or do not join the session.

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 28 Apr 2016 15:51:16 +0000

Note that’s a change again from the last announced 10 EST, this is 10 EDT.

14:00 UTC, yes?

--
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence Laboratories
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]<mailto:[email-masked]>

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai<http://www.baesystems.com/ai>
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

From: manet [mailto:[email-masked]] On Behalf Of Justin Dean
Sent: 28 April 2016 16:40
To: [email-masked]
Subject: [manet] WebEx meeting: MANET

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
*** WARNING ***
EXTERNAL EMAIL -- This message originates from outside our organization.

MANET

Thursday, May 12, 2016

Join WebEx meeting <https://ietf.webex.com/ietf/j.php?MTID=md0d8085e0c31de8fd2e6b5dcbb3799c5>

Meeting number:

646 870 685

Meeting password:

GSwbmUQu

Join by phone

1-877-668-4493<tel:1-877-668-4493> Call-in toll free number (US/Canada)

1-650-479-3208<tel:1-650-479-3208> Call-in toll number (US/Canada)

Access code: 646 870 685

Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Add this meeting<https://ietf.webex.com/ietf/j.php?MTID=mf473115a066d2e459a50f637566d9c25> to your calendar. (Cannot add from mobile devices.)

Can't join the meeting? Contact support.<https://ietf.webex.com/ietf/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Henning Rogge <[email-masked]>
Date: Thu, 28 Apr 2016 18:07:36 +0200

Yes...

16:00 MET.

Henning Rogge

On Thu, Apr 28, 2016 at 5:51 PM, Dearlove, Christopher (UK) <
[email-masked]> wrote:

> *-- *
> *Christopher Dearlove Senior Principal Engineer BAE Systems Applied
> Intelligence Laboratories *
> *__________________________________________________________________________
> *
> *T*:  +44 (0)1245 242194  |  *E: [email-masked]
>
> www.baesystems.com/ai
> *From:* manet [mailto:[email-masked]] *On Behalf Of *Justin Dean
> *Sent:* 28 April 2016 16:40
> *To:* [email-masked]
> *Subject:* [manet] WebEx meeting: MANET
>
>
>
>
>
> **** WARNING ****
>
> *This message originates from outside our organisation, either from an
> external partner or the internet.*
>
> * Consider carefully whether you should click on any links, open any
> attachments or reply. For information regarding **Red Flags** that you
> can look out for in emails you receive, click here
> <http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.*
> * If you feel the email is suspicious, please follow this process
> <http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.*
>
> **** **WARNING ******
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: Justin Dean <[email-masked]>
Date: Thu, 28 Apr 2016 12:08:54 -0400

The WebEx time is correct.  I have found a new hatred for the people who
thought up daylight savings time.

Justin

---

From: Henning Rogge <[email-masked]>
Date: Thu, 28 Apr 2016 18:17:19 +0200

> thought up daylight savings time.

You too? Can we please make the UN/EU/US/whoever stop everyone doing this
stupid thing?

Henning