Subject: Re: [manet] Fwd: New Liaison Statement, "Radio interface standards of vehicle-to-vehicle and vehicle-to-infrastructure communications for Intelligent Transport System applications"

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 1 Dec 2017 15:53:53 +0200

I think the V2V is related to MANET, which we may need to have an action in
our WG working with other IETF WGs, however, the infrastructure
communication and routing is not related to our work. IMO this WG is about
MANET, so we should at least discuss, if we should submit something or not
related to V2V standards?

AB

On Wed, Nov 29, 2017 at 8:22 PM, Alvaro Retana <[email-masked]>
wrote:

> Just FYI…
>
> Somewhat related to the other thread on ipwave.  No action required.
>
> Alvaro.
>
> On November 29, 2017 at 11:08:37 AM, Liaison Statement Management Tool (
> [email-masked]) wrote:
>
> Title: Radio interface standards of vehicle-to-vehicle and
> vehicle-to-infrastructure communications for Intelligent Transport System
> applications
> Submission Date: 2017-11-29
> URL of the IETF Web page: https://datatracker.ietf.org/liaison/1548/
> Please reply by 2018-03-14
> From: Sergio Buonomo <[email-masked]>
> To: The IETF Chair <[email-masked]>
> Cc: The IESG <[email-masked]>,The IETF Chair <[email-masked]>,itu-t-
> [email-masked]
> Response Contacts: [email-masked]
> Technical Contacts:
> Purpose: For action
>
> Body: At its November 2017 meeting WP 5A progressed the revision of
> Recommendation ITU-R M.2084-0 “Radio interface standards of
> vehicle-to-vehicle and vehicle to-infrastructure communications for
> Intelligent Transport System applications”. However, the meeting agreed to
> extend finalization of this revision until May 2018 in order to allow some
> members to submit their standards and technical specifications. Even though
> the work will continue, the document is considered relatively stable as a
> preliminary draft revision of Recommendation ITU-R M.2084 (see Annex 30 to
> Document 5A/650).
>
> WP 5A invites external organizations to submit updated information, if
> any, on technical standards, and will consider any input contributions at
> its next meeting in May 2018. The deadline for submission of contributions
> is prior to 16:00 (UTC) on 14 May 2018.
> Attachments:
>
> R15-WP5A-171106-TD-0262!R1!MSW-E
> https://www.ietf.org/lib/dt/documents/LIAISON/liaison-
> 2017-11-29-itu-r-wp5a-ietf-radio-interface-standards-of-
> vehicle-to-vehicle-and-vehicle-to-infrastructure-communications-for-
> intelligent-transp-attachment-1.pdf
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 6 Dec 2017 10:23:34 +0100

I think V2V has one aspect that is more [ipwave] than [manet]: one-hop 
establishment of IP forwarding between nearby vehicles (not multi-hop).

In such network the in-car subnets are well determined (Ethernet, 
detnet, etc.), whereas the subnet between the cars is more variable as 
it runs on 802.11-OCB.

Alex

Le 01/12/2017 à 14:53, Abdussalam Baryun a écrit :
> I think the V2V is related to MANET, which we may need to have an action 
> in our WG working with other IETF WGs, however, the infrastructure 
> communication and routing is not related to our work. IMO this WG is 
> about MANET, so we should at least discuss, if we should submit 
> something or not related to V2V standards?
> 
> AB
> 
> On Wed, Nov 29, 2017 at 8:22 PM, Alvaro Retana <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Just FYI…
> 
>     On November 29, 2017 at 11:08:37 AM, Liaison Statement Management
>     Tool ([email-masked] <mailto:[email-masked]>) wrote:
> 
>>     vehicle-to-infrastructure communications for Intelligent Transport
>>     System applications
>>     URL of the IETF Web page:
>>     https://datatracker.ietf.org/liaison/1548/
>>     <https://datatracker.ietf.org/liaison/1548/>
>>     From: Sergio Buonomo <[email-masked]
>>     <mailto:[email-masked]>>
>>     To: The IETF Chair <[email-masked] <mailto:[email-masked]>>
>>     Cc: The IESG <[email-masked] <mailto:[email-masked]>>,The IETF Chair
>>     <[email-masked] <mailto:[email-masked]>>,[email-masked]
>>     <mailto:[email-masked]>
>>     <mailto:[email-masked]>
>>     Technical Contacts:
>>     Purpose: For action
>>
>>     Body: At its November 2017 meeting WP 5A progressed the revision
>>     of Recommendation ITU-R M.2084-0 “Radio interface standards of
>>     vehicle-to-vehicle and vehicle to-infrastructure communications
>>     for Intelligent Transport System applications”. However, the
>>     meeting agreed to extend finalization of this revision until May
>>     2018 in order to allow some members to submit their standards and
>>     technical specifications. Even though the work will continue, the
>>     document is considered relatively stable as a preliminary draft
>>     revision of Recommendation ITU-R M.2084 (see Annex 30 to Document
>>     5A/650).
>>
>>     WP 5A invites external organizations to submit updated
>>     information, if any, on technical standards, and will consider any
>>     input contributions at its next meeting in May 2018. The deadline
>>     for submission of contributions is prior to 16:00 (UTC) on 14 May
>>     2018.
>>     Attachments:
>>
>>     https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2017-11-29-itu-r-wp5a-ietf-radio-interface-standards-of-vehicle-to-vehicle-and-vehicle-to-infrastructure-communications-for-intelligent-transp-attachment-1.pdf
>>     <https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2017-11-29-itu-r-wp5a-ietf-radio-interface-standards-of-vehicle-to-vehicle-and-vehicle-to-infrastructure-communications-for-intelligent-transp-attachment-1.pdf>
>>
>>
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manet>
> 
> 
> 
>