Subject: [manet] DLEP LID extension

From: Rick Taylor <[email-masked]>
Date: Wed, 21 Mar 2018 10:00:29 +0000

Hi All,

During the slightly rushed session on Monday, I'm not sure that my
suggestion that dlep-lid is ready for Last Call was heard.

Given it's simplicity, and lack of further comment, can I request Last
Call from the chairs please?

Cheers,

Rick

---

From: Stan Ratliff <[email-masked]>
Date: Wed, 21 Mar 2018 10:46:56 +0000

Hello MANET,

I believe there is rough consensus that this document is ready for last call. So, we will start a 2-week WGLC clock on the LID extension. 

Please review and comment on the document by April 4, 2018.

Regards,
Stan

Sent from my iPhone

> On Mar 21, 2018, at 10:00 AM, Rick Taylor <[email-masked]> wrote:
> 
> Hi All,
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet