Subject: [manet] Call for IPR declarations for draft-ietf-manet-dlep-credit-flow-control

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Tue, 10 Mar 2020 20:55:16 +0000

MANET WG,

If you are aware of any IPR in draft-ietf-manet-dlep-credit-flow-control that has not yet been declared to the IETF, please reply to this message before 22 March. The authors of this draft must respond, stating whether or not they are aware of such IPR.

Thanks,
Ronald
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: Lou Berger <[email-masked]>
Date: Tue, 10 Mar 2020 17:11:59 -0400

I know of no IPR on this document.

(As author.)

Lou

On 3/10/2020 4:55 PM, Velt, R. (Ronald) in 't wrote:
>
> MANET WG,
>
> If you are aware of any IPR in 
> draft-ietf-manet-dlep-credit-flow-control that has not yet been 
> declared to the IETF, please reply to this message before 22 March. 
> The authors of this draft must respond, stating whether or not they 
> are aware of such IPR.
>
> Thanks,
>
> Ronald
>
> This message may contain information that is not intended for you. If 
> you are not the addressee or if this message was sent to you by 
> mistake, you are requested to inform the sender and delete the 
> message. TNO accepts no liability for the content of this e-mail, for 
> the manner in which you use it and for damage of any kind resulting 
> from the risks inherent to the electronic transmission of messages.
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet