Subject: Re: [manet] WGLC on three flow control related DLEP Extension I-Ds

From: Lou Berger <[email-masked]>
Date: Sat, 7 Mar 2020 09:02:11 -0500

Hi Ronald,

     There hasn't been any activity on this threads since it went out.  
(FWIW I didn't respond as I figured my previous comments applied, 
perhaps others felt the same.) How do you want to proceed? -- e.g., poke 
all to get their support / opinions or, as no objections have been 
received, declare the LC done and publish.

Thanks!

Lou

On 2/11/2020 8:59 AM, Velt, R. (Ronald) in 't wrote:
>
> Dear MANETeers,
>
> Apologies for the long silence! Let’s say I just came out of hibernation…
>
> This message start a renewed* Working Group Last Call on three Working 
> Group documents specifying DLEP extensions related to flow control, 
> all authored by Lou Berger, Bow-Nan Cheng and David Wiggins:
>
> https://datatracker..ietf.org/doc/draft-ietf-manet-dlep-credit-flow-control 
> <https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-credit-flow-control>
>
> https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-da-credit-extension/
>
> https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-traffic-classification/
>
> WGLC for all three Internet-Drafts will end by 29 February (2,5 weeks 
> from now). These are fairly short documents (18, 6 and 13 pages, 
> respectively, boilerplate included). Please send your comments to the 
> mailing list before that date. If you have read these I-Ds and think 
> they are in good shape, please say so as well.
>
> *A bit of history: Datatracker tells me that (previous versions of) 
> these drafts had their state changed to ‘In WG Last Call’ by 
> then-co-chair Justin Dean on March 11, 2019. Interestingly, in the 
> mailing list archive I found neither a WGLC announcement around that 
> date nor any subsequent discussion. Lou Berger published updated 
> versions during IETF-106. At the MANET WG session in Singapore, 
> consensus in the room was to have another (short) WGLC.
>
> Thanks,
>
> Ronald in ‘t Velt
>
> This message may contain information that is not intended for you. If 
> you are not the addressee or if this message was sent to you by 
> mistake, you are requested to inform the sender and delete the 
> message. TNO accepts no liability for the content of this e-mail, for 
> the manner in which you use it and for damage of any kind resulting 
> from the risks inherent to the electronic transmission of messages.
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Sat, 7 Mar 2020 14:24:17 +0000

Hi Lou,

Our AD has requested me to re-issue these as separate WGLCs for each individual I-D. I will do that later today. (Too much travelling in recent weeks ...) I'll extend the duration: let's give WG participants two more weeks to respond, right up to the IETF week. It seems to me that it is kind of difficult to do a shepherd's write-up if nothing can be stated about the level of support from the WG....

Thanks,
Ronald

From: Lou Berger <[email-masked]>
Sent: zaterdag 7 maart 2020 15:02
To: Velt, R. (Ronald) in 't <[email-masked]>; [email-masked]
Subject: Re: [manet] WGLC on three flow control related DLEP Extension I-Ds

Hi Ronald,

    There hasn't been any activity on this threads since it went out.  (FWIW I didn't respond as I figured my previous comments applied, perhaps others felt the same.) How do you want to proceed? -- e.g., poke all to get their support / opinions or, as no objections have been received, declare the LC done and publish.

Thanks!

Lou

Apologies for the long silence! Let's say I just came out of hibernation...

This message start a renewed* Working Group Last Call on three Working Group documents specifying DLEP extensions related to flow control, all authored by Lou Berger, Bow-Nan Cheng and David Wiggins:

https://datatracker..ietf.org/doc/draft-ietf-manet-dlep-credit-flow-control<https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-credit-flow-control>
https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-da-credit-extension/
https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-traffic-classification/

WGLC for all three Internet-Drafts will end by 29 February (2,5 weeks from now). These are fairly short documents (18, 6 and 13 pages, respectively, boilerplate included). Please send your comments to the mailing list before that date. If you have read these I-Ds and think they are in good shape, please say so as well.

*A bit of history: Datatracker tells me that (previous versions of) these drafts had their state changed to 'In WG Last Call' by then-co-chair Justin Dean on March 11, 2019. Interestingly, in the mailing list archive I found neither a WGLC announcement around that date nor any subsequent discussion. Lou Berger published updated versions during IETF-106. At the MANET WG session in Singapore, consensus in the room was to have another (short) WGLC.

Thanks,
Ronald in 't Velt

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

manet mailing list

[email-masked]<mailto:[email-masked]>

---

From: Lou Berger <[email-masked]>
Date: Sat, 7 Mar 2020 10:33:26 -0500

That seems fair -- I'll make sure to respond!

On 3/7/2020 9:24 AM, Velt, R. (Ronald) in 't wrote:
>
> Hi Lou,
>
> Our AD has requested me to re-issue these as separate WGLCs for each 
> individual I-D. I will do that later today. (Too much travelling in 
> recent weeks …) I’ll extend the duration: let’s give WG participants 
> two more weeks to respond, right up to the IETF week. It seems to me 
> that it is kind of difficult to do a shepherd’s write-up if nothing 
> can be stated about the level of support from the WG….
>
> Thanks,
>
> Ronald
>
> *From:*Lou Berger <[email-masked]>
> *Sent:* zaterdag 7 maart 2020 15:02
> *To:* Velt, R. (Ronald) in 't <[email-masked]>; [email-masked]
> *Subject:* Re: [manet] WGLC on three flow control related DLEP 
> Extension I-Ds
>
> Hi Ronald,
>
> perhaps others felt the same.) How do you want to proceed? -- e.g., 
> poke all to get their support / opinions or, as no objections have 
> been received, declare the LC done and publish.
>
> Thanks!
>
> Lou
>
>     This message start a renewed* Working Group Last Call on three
>     Working Group documents specifying DLEP extensions related to flow
>     control, all authored by Lou Berger, Bow-Nan Cheng and David Wiggins:
>
>     WGLC for all three Internet-Drafts will end by 29 February (2,5
>     weeks from now). These are fairly short documents (18, 6 and 13
>     pages, respectively, boilerplate included). Please send your
>     comments to the mailing list before that date. If you have read
>     these I-Ds and think they are in good shape, please say so as well.
>
>     *A bit of history: Datatracker tells me that (previous versions
>     of) these drafts had their state changed to ‘In WG Last Call’ by
>     mailing list archive I found neither a WGLC announcement around
>     that date nor any subsequent discussion. Lou Berger published
>     updated versions during IETF-106. At the MANET WG session in
>     Singapore, consensus in the room was to have another (short) WGLC.
>
>     Thanks,
>
>     Ronald in ‘t Velt
>
>     This message may contain information that is not intended for you.
>     If you are not the addressee or if this message was sent to you by
>     message. TNO accepts no liability for the content of this e-mail,
>     for the manner in which you use it and for damage of any kind
>     resulting from the risks inherent to the electronic transmission
>     of messages.
>
>
>
>     [email-masked]  <mailto:[email-masked]>
>