Subject: [manet] WGLC of draft-ietf-manet-dlep-traffic-classification (extended)

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Sat, 7 Mar 2020 23:46:44 +0000

MANET WG,

This message announces an extension of the WGLC of draft-ietf-manet-dlep-traffic-classification until 22 March, 2020. Please send your comments to the mailing list before that date. If you have read this I-D and think it is in good shape, please say so. For this document to progress, it is important to get responses from WG members other than the authors.

Thanks!
Ronald
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: Lou Berger <[email-masked]>
Date: Tue, 10 Mar 2020 09:23:04 -0400

Hi,

     I have just re-reviewed this document (I even found a typo in the 
abstract, which can be fixed in the next rev)  and still believe it 
ready for publication.

Cheers,

Lou (co-author)

On 3/7/2020 6:46 PM, Velt, R. (Ronald) in 't wrote:
>
> MANET WG,
>
> This message announces an extension of the WGLC of 
> draft-ietf-manet-dlep-traffic-classification until 22 March, 2020. 
> Please send your comments to the mailing list before that date. If you 
> have read this I-D and think it is in good shape, please say so. For 
> this document to progress, it is important to get responses from WG 
> members other than the authors.
>
> Thanks!
>
> Ronald
>
> This message may contain information that is not intended for you. If 
> you are not the addressee or if this message was sent to you by 
> mistake, you are requested to inform the sender and delete the 
> message. TNO accepts no liability for the content of this e-mail, for 
> the manner in which you use it and for damage of any kind resulting 
> from the risks inherent to the electronic transmission of messages.
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet