Subject: [manet] expiring DLEP drafts refreshed

From: Lou Berger <[email-masked]>
Date: Fri, 4 Dec 2020 11:31:59 -0500

Hi,

While this group has been really quiet for some time -- I'm still hoping 
to see the LCs completed and submitted to publication. (I'm less sure 
what to do with the open adoption call.)  So, I've just refreshed all 4 
documents as they were about to expire...

Ronald,

What are your thoughts on moving these documents forward?

Thanks!

Lou

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Fri, 4 Dec 2020 17:10:10 +0000

Lou, Bow-Nan, David,

Thanks for refreshing these drafts and apologies for the long silence!

I promise I'll review them myself within one week. Furthermore, since the WGLCs issued back in March were all met with, let's say,  underwhelming responses, I am going to approach a few WG members directly to ask for their comments. I need a minimum of feedback to be able to complete my shepherd's write-ups.

I have been approached by one other party that has developed DLEP extensions and wants to bring these to the IETF.

Thanks for your patience!

Ronald

> -----Original Message-----
> From: Lou Berger <[email-masked]>
> Sent: vrijdag 4 december 2020 17:32
> To: MANET IETF <[email-masked]>; Velt, R. (Ronald) in 't
> <[email-masked]>
> Subject: expiring DLEP drafts refreshed
> 
> Hi,
> 
> While this group has been really quiet for some time -- I'm still hoping to see
> the LCs completed and submitted to publication. (I'm less sure what to do
> with the open adoption call.)  So, I've just refreshed all 4 documents as they
> were about to expire...
> 
> Ronald,
> 

This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: Lou Berger <[email-masked]>
Date: Fri, 4 Dec 2020 12:55:47 -0500

Thanks Ronald!

Good news that the DLEP community is expanding!

Lou