Subject: [manet] Failure notice for [email-masked]

From: "Rogge, Henning" <[email-masked]>
Date: Fri, 23 Jul 2021 06:13:32 +0000

Hi,

can we maybe do something about [email-masked] ? I am getting three "failure notice: has failed to be delivered" emails for every mail I send to the manet mailing list.

It seems the email address doesn't exist anymore.

Henning Rogge

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Mon, 26 Jul 2021 17:50:28 +0000

Hi,

> -----Original Message-----
> From: manet <[email-masked]> On Behalf Of Rogge, Henning
> Sent: vrijdag 23 juli 2021 08:14
> To: [email-masked]
> Subject: [manet] Failure notice for [email-masked]
> 
> Hi,
> 
> can we maybe do something about [email-masked] ? I am getting three
> "failure notice: has failed to be delivered" emails for every mail I send to the
> manet mailing list.
> 

I wasn't seeing any such notices. I have disabled delivery to that address in mailman. "jafy", if you somehow read this and this was only a temporary problem, let me know and I will re-enable delivery.

Thanks,
Ronald

> 
> Henning Rogge
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.