Subject: [manet] DLEP Metric drafts

From: "Rogge, Henning" <[email-masked]>
Date: Thu, 8 Jul 2021 07:19:16 +0000

​Hi,

3 month gone (and a large time blocker for me and the WG chair also gone) since the last meeting.

What is the status and opinion of the WG about the three DLEP drafts I presented last IETF meeting? Does the WG want to adopt the drafts (which means there will be more)?

https://datatracker.ietf.org/doc/html/draft-rogge-manet-dlep-channel-utilization-00.txt
https://datatracker.ietf.org/doc/html/draft-rogge-manet-dlep-radio-band-02.txt
https://datatracker.ietf.org/doc/html/draft-rogge-manet-dlep-radio-quality-00.txt

Henning Rogge

---

From: "Wangyali(Yali,Data Communication Standards and Patents Dept)" <[email-masked]>
Date: Thu, 8 Jul 2021 09:51:13 +0000

Hi Henning,

DLEP and your extensions are very interesting for me. And it useful for router to know the condition of wireless link and activity of remote modems.
But I am also very curious that is there any else application scenarios using these metrics collected at the local modem and transmitted to the local router.

Best,
Yali

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of Rogge, Henning
Sent: Thursday, July 8, 2021 3:19 PM
To: [email-masked]
Subject: [manet] DLEP Metric drafts

​Hi,

Henning Rogge

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet