Subject: [Manycouches] Fwd: Countdown to our biggest event of 2016

From: Stephen Farrell <[email-masked]>
Date: Sat, 3 Sep 2016 19:39:57 +0100

FYI. Would it be an idea if a bunch of us joined this, just to
try understand the issues better?

S

-------- Forwarded Message --------
Subject: Countdown to our biggest event of 2016
Date: Sat, 03 Sep 2016 08:38:22 -0700
From: ISOC - Internet Society <[email-masked]>
Reply-To: [email-masked]
To: Stephen Farrell <[email-masked]>

Hi Stephen,

Join thousands of Internet Society members for InterCommunity
2016 on September 21.

Help us celebrate the power of our community as we bring our
members together for conversations on the issues we all care
deeply about - connecting the unconnected and increasing trust in
the Internet.

You can participate from wherever you are, at home or at one of
our local events.

Register here (http://icomm16.internetsociety.org/) .

Ted Mooney

Senior Director - Membership Services

=== Scroll down for translations: Español / Français /
Português / Pусский / العربية ===

Estimado Stephen:

Únase a miles de miembros de Internet Society para participar en
InterCommunity 2016 el 21 de septiembre.

Ayúdenos a celebrar nuestra comunidad en este evento en el que
reunimos a nuestros miembros para que conversen sobre los temas
que más nos importan: conectar a quienes están desconectados y
aumentar la confianza en Internet.

Puede participar desde donde sea que se encuentre, ya sea en su
casa o en alguno de nuestros eventos locales.

Regístrese aquí (http://icomm16.internetsociety.org/?lang=es) .

Ted Mooney

== // ==

Bonjour Stephen,

Rejoignez le 21 septembre des milliers de membres de l'Internet
Society pour l'interCommunity 2016.

Aidez-nous à célébrer la puissance de notre communauté avec
la réunion de tous nos membres pour des conversations sur les
questions auxquelles nous attachons tous une grande importance -
connecter les gens qui ne le sont pas et faire croître la
confiance envers l'Internet.

Vous pouvez participer où que vous vous trouviez, chez vous ou
lors d'un de nos événements.

Inscrivez-vous ici (http://icomm16.internetsociety.org/?lang=fr)

Ted Mooney

== // ==

Olá Stephen,

Junte-se a milhares de membros da Internet Society para nosso
evento global: InterCommunity 2016, marcado para 21 de Setembro.

Ajude-nos a celebrar nossa comunidade ao discutirmos temas
urgentes para o futuro da Internet: conectar os desconectados e
garantir a confiança na Internet.

Você pode participar onde estiver, seja em casa, online ou num
dos nossos eventos locais.

Registre-se aqui.
(http://icomm16.internetsociety.org/?lang=pt-pt)

Ted Mooney

== // ==

Здравствуйте, Stephen!

Присоединяйтесь 21 сентября к
тысячам членов Internet Society на InterCommunity
2016.

Почувствуйте всю мощь нашего
сообщества и обсудите с другими
пользователями такие важные темы,
как подключение и повышение уровня
доверия в Интернете.

Вы можете принять участие в
конференции в любом формате - у себя
дома или на одном из наших
мероприятий.

Зарегистрируйтесь здесь.
(http://icomm16.internetsociety.org/?lang=ru)

Теd Mooney

== // ==

مرحبًا ٪٪أولاً٪٪،

انضم للآلاف من أعضاء جمعية الإنترنت
لفعالية InterCommunity المقامة يوم 21
سبتمبر 2016.

ساعدونا في الاحتفال بقوة مجتمعنا
وجمع أعضائنا معًا لإجراء محادثات
حول المسائل التي نهتم بها جميعًا
اهتمامًا عميقًا- نحن نربط ما هو غير
مترابط ونزيد الثقة في الإنترنت.

يمكنك المشاركة من أي مكان, في المنزل
أو في واحدة من فعالياتنا.
سجل هنا (http://icomm16.internetsociety.org/?lang=ar)

تيد موني
مدير أول- خدمات العضوية
جمعية الإنترنت
ريستون فيرجينيا بالولايات المتحدة
الأمريكية، وجنيف بسويسرا

This message was sent to [email-masked] by the Internet Society.
http://www.internetsociety.org/

Please add us to your safe list to ensure delivery.

Unsubscribe:
http://preferences.isoc.org/isoc_epc/Default.aspx?id=EkJkWUMRjE8iO5HsD%2bett%2fF4BvAxLwxWeYUo1AZPhRM%3d
Unsubscribe via email:
mailto:[email-masked]?Subject=Unsubscribe&body=Please%20remove%20me%20from%20further%20mailings
Update your preferences:
http://preferencesi.isoc.org/isoc_epc/Default.aspx?id=EkJkWUMRjE8iO5HsD%2bett%2fF4BvAxLwxWeYUo1AZPhRM%3d
View Online: http://link.isoc.org/p/v7zj9VxYN1
Privacy Policy:
http://www.internetsociety.org/internet-society-statement-privacy
Contact Us: http://www.internetsociety.org/who-we-are/contact-us

© Copyright 2016 Internet Society
1775 Wiehle Avenue, Suite 201, Reston, VA 20190-5108 USA +1
703-439-2120
Galerie Jean-Malbuisson 15, CH-1204 Geneva, Switzerland +41 22
807 1444
Have questions? Contact [email-masked]

---

From: Greg Wood <[email-masked]>
Date: Sat, 3 Sep 2016 21:01:45 +0000

I think that's not just an idea but in fact a good idea. Dan York and I will be "there". I will be at a node in DC. 

--
Greg Wood
+1-703-625-3917

> On Sep 3, 2016, at 2:40 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alia Atlas <[email-masked]>
Date: Wed, 7 Sep 2016 14:31:48 -0400

Sure - I've registered.

Alia

On Sat, Sep 3, 2016 at 5:01 PM, Greg Wood <[email-masked]> wrote:

> I think that's not just an idea but in fact a good idea. Dan York and I
> will be "there". I will be at a node in DC.
>
> --
> Greg Wood
> +1-703-625-3917
>
> > http://preferences.isoc.org/isoc_epc/Default.aspx?id=
> EkJkWUMRjE8iO5HsD%2bett%2fF4BvAxLwxWeYUo1AZPhRM%3d
> > Unsubscribe via email:
> > mailto:unsub-36117020761-echo4-2D1CC95182D466FE03C84B5C5F93C6
> [email-masked]?Subject=Unsubscribe&body=Please%20remove%20me%20from%
> 20further%20mailings
> > Update your preferences:
> > http://preferencesi.isoc.org/isoc_epc/Default.aspx?id=
> EkJkWUMRjE8iO5HsD%2bett%2fF4BvAxLwxWeYUo1AZPhRM%3d

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 27 Sep 2016 15:31:28 +0000

For the people who attended, how did it go? Were there any lessons (positive 
or negative) to be learned from this event?

Thanks
Suresh

On 09/07/2016 02:32 PM, Alia Atlas wrote:
> Sure - I've registered.
>
> Alia
>
> On Sat, Sep 3, 2016 at 5:01 PM, Greg Wood <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     +1-703-625-3917 <tel:%2B1-703-625-3917>
>
>     > On Sep 3, 2016, at 2:40 PM, Stephen Farrell <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     >
>     > From: ISOC - Internet Society <[email-masked]
>     <mailto:[email-masked]>>
>     > Reply-To: [email-masked] <mailto:[email-masked]>
>     > To: Stephen Farrell <[email-masked]
>     <mailto:[email-masked]>>
>     >
>     >
>     >
>     > Hi Stephen,
>     >
>     > Register here (http://icomm16.internetsociety.org/
>     <http://icomm16.internetsociety.org/>) .
>     >
>     > Ted Mooney
>     >
>     > Regístrese aquí (http://icomm16.internetsociety.org/?lang=es
>     <http://icomm16.internetsociety.org/?lang=es>) .
>     >
>     > Ted Mooney
>     >
>     > == // ==
>     >
>     > Bonjour Stephen,
>     >
>     > Inscrivez-vous ici (http://icomm16.internetsociety.org/?lang=fr
>     <http://icomm16.internetsociety.org/?lang=fr>)
>     >
>     >
>     > Ted Mooney
>     >
>     > == // ==
>     >
>     > Olá Stephen,
>     >
>     > (http://icomm16.internetsociety.org/?lang=pt-pt
>     <http://icomm16.internetsociety.org/?lang=pt-pt>)
>     >
>     > Ted Mooney
>     >
>     > == // ==
>     >
>     > Здравствуйте, Stephen!
>     >
>     > (http://icomm16.internetsociety.org/?lang=ru
>     <http://icomm16.internetsociety.org/?lang=ru>)
>     >
>     > Теd Mooney
>     >
>     > == // ==
>     >
>     > مرحبًا ٪٪أولاً٪٪،
>     >
>     > سجل هنا (http://icomm16.internetsociety.org/?lang=ar
>     <http://icomm16.internetsociety.org/?lang=ar>)
>     >
>     > تيد موني
>     > مدير أول- خدمات العضوية
>     > جمعية الإنترنت
>     > This message was sent to [email-masked]
>     <mailto:[email-masked]> by the Internet Society.
>     > http://www.internetsociety.org/ <http://www.internetsociety.org/>
>     >
>     <http://preferences.isoc.org/isoc_epc/Default.aspx?id=EkJkWUMRjE8iO5HsD%2bett%2fF4BvAxLwxWeYUo1AZPhRM%3d>
>     > Unsubscribe via email:
>     >
>     mailto:[email-masked]
>     <mailto:[email-masked]>?Subject=Unsubscribe&body=Please%20remove%20me%20from%20further%20mailings
>     > Update your preferences:
>     >
>     <http://preferencesi.isoc.org/isoc_epc/Default.aspx?id=EkJkWUMRjE8iO5HsD%2bett%2fF4BvAxLwxWeYUo1AZPhRM%3d>
>     <http://link.isoc.org/p/v7zj9VxYN1>
>     > Privacy Policy:
>     <http://www.internetsociety.org/internet-society-statement-privacy>
>     <http://www.internetsociety.org/who-we-are/contact-us>
>     >
>     > 703-439-2120 <tel:703-439-2120>
>     > Have questions? Contact [email-masked] <mailto:[email-masked]>
>     >
>     >
>     >
>     >
>     >
>     > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>
>