Subject: [Manycouches] First draft of 'manycouches' summary - Fwd: New Version Notification for draft-manycouches-completely-virtual-meetings-00.txt

From: Dan York <[email-masked]>
Date: Mon, 31 Oct 2016 03:13:01 +0000

Manycouches team,

Back at our face-to-face meeting with the IESG at IETF 96 in Berlin, I committed to summarizing our discussions and questions to date in an I-D. Unfortunately it became a "back burner" task with other competing priorities, but I did finally carve out the time to create and submit an initial version of the document before the midnight UTC deadline tomorrow.

The document links are below.  I welcome any and ALL feedback - this was just my initial attempt to summarize our discussions.

Comments are welcome to me directly, to this list or I also have this draft out in a Github repo at:

https://github.com/danyork/draft-york-manycouches-completely-virtual-meetings

Filing issues there is also welcome - or cloning the repo and sending a pull request with additional text.

Being a markdown geek, the "master" version I'm using in the development is the markdown version (.md).

Again... please send comments... additional points to be considered... etc., etc.

Thanks,
Dan

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-manycouches-completely-virtual-meetings-00.txt
Date: October 30, 2016 at 11:05:39 PM EDT
To: Dan York <[email-masked]<mailto:[email-masked]>>, " [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

A new version of I-D, draft-manycouches-completely-virtual-meetings-00.txt
has been successfully submitted by Dan York and posted to the
IETF repository.

Name: draft-manycouches-completely-virtual-meetings
Revision: 00
Title: Initial Thoughts on Completely Virtual IETF Meetings
Document date: 2016-10-31
Group: Individual Submission
Pages: 8
URL:            https://www.ietf.org/internet-drafts/draft-manycouches-completely-virtual-meetings-00.txt
Status:         https://datatracker.ietf.org/doc/draft-manycouches-completely-virtual-meetings/
Htmlized:       https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings-00

Abstract:
  This document captures initial thoughts about having IETF meetings
  that are completely virtual.  It explores the issues involved with
  both a "planned" virtual meeting and an "emergency" virtual meeting.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Dan York <[email-masked]>
Date: Mon, 31 Oct 2016 12:56:32 +0000

Manycouches team,

After posting that first draft last night, I received some good input from George Michaelson and also incorporated a few of the comments Lou Berger had
sent on the list.  New version -01 at:

https://datatracker.ietf.org/doc/draft-manycouches-completely-virtual-meetings/
https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings-01

I welcome any other feedback and comments. I have the draft out in Github for those who want to edit text:

The markdown version is my initial source version.

My thought on how to proceed is to start to fill in sections of this document with ideas or suggestions answering some of the questions that are posed. (Realizing there are some we may never be able to answer.)

I welcome anyone who wants to contribute text, be an author, etc.

Regards,
Dan

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 31 Oct 2016 15:20:37 +0000

Thanks Dan, good stuff.

Comments:-

- I think it'd be good to say (even perhaps in the
abstract) that this is mostly a thought-experiment
for now - it's amazing how even asking about this
seems to freak out some more literal minded IETFers;-)

- I think 1.1 needs to recognise that timing and TZs
are a major issue here in tempering the benefits.
That might not be fatal, but if so, will require a
fairly different structure for the overall meeting(s).

- 1.2 could add language issues both being easier
and harder to handle when remote - easier if more
material is written down/available, but harder as
one loses many signals (e.g. body language) when
remote.

- The two comments above make me wonder if having
section 1.1 and 1.2 is wise at this point. It might
be better for now to just treat each separate issue
as if they're all equal and to try organise the
overall document later.

- It'd be good to mention somewhere that even if we
ever did such a fully virtual IETF, that'd likely
only happen 1 out of N times. I think the smallest
N I've heard discussed is 3, i.e. aiming to an
eventual situation with 2 f2f IETFs per year with
one of these things as well. The main point is that
we should assume that there are still a significant
enough number of real f2f meetings that people do
get to know one another similarly to today.

S.

On 31/10/16 12:56, Dan York wrote:
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Dan York <[email-masked]>
Date: Mon, 31 Oct 2016 16:45:37 +0000

Stephen,

And since it's not yet 23:59 UTC (and because I'm loving the markdown toolchain I now have that makes edits so easy), I've generated a version -02 with your comments along with others. See it here:

https://datatracker.ietf.org/doc/draft-manycouches-completely-virtual-meetings/
https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings-02

Note - and with that, I don't think I'll have any more cycles to make more edits today in the 7 hours remaining before I-D submission cut-off. However, I will continue to welcome any more comments and will post updates to the Github repo in advance of draft submission re-opening in Korea on November 13th.

Responses to Stephen inline...

On Oct 31, 2016, at 11:20 AM, Stephen Farrell <[email-masked]<mailto:[email-masked]>> wrote:

Ack. Done in the abstract.

I thought about that and ultimately agreed.  I was trying to answer the question "why are we even talking about this?", but perhaps summaries like this are premature.  I eliminated both sections and left a "TBD" area instead.

Added.

Thanks to all who have provided input - please keep it coming!

Dan

---

From: Dan York <[email-masked]>
Date: Mon, 31 Oct 2016 17:21:54 +0000

> On Oct 31, 2016, at 12:45 PM, Dan York <[email-masked]> wrote:
> 

Soooo... I thought I had fixed the typo in the Introduction where I said that the meeting with the IESG was on 20 July 2017 (as in next year!), but I didn't.

So I'll fire one more version -03 in later today around 3:00pm US Eastern to fix that year.  (1.5 hours from now)

If anyone has any other thoughts that they'd like me to include, please feel free to send them to me before that time.  I'll have a few minutes to do some editing around that time.

Dan

---

From: S Moonesamy <[email-masked]>
Date: Mon, 31 Oct 2016 11:23:31 -0700

Hi Dan,
At 05:56 31-10-2016, Dan York wrote:
>My thought on how to proceed is to start to fill in sections of this 
>document with ideas or suggestions answering some of the questions 
>that are posed. (Realizing there are some we may never be able to answer.)

The draft is a good start.  I'll pick on a few points quickly.

Section 1.1 is about "Why Do IETF Meetings Take Place?".  I'll put 
forward two reasons:

   (a) Revenue (Section 5.2.2)

   (b) People

People may be more amenable (see (b)) in person.  It may be easier to 
resolve some contentious issue when "we can see each other".

In Section 2.1:

It does not make sense to structure a virtual meeting over a week 
because of the timezone difference.  My quick reaction is to 
structure the virtual meeting over, say, a month.  Given that there 
aren't time and space constraints, you won't have to deal with 
scheduling conflict for a session for the entire Area.  You could 
still have the WG sessions running in parallel outside that time slot.

Section 2.2 is about timezones.  I'd say do it in UTC.  Anything else 
will require discussion about which timezone is the best.  The WG 
slots could be over a day; the WG sets its preference for a time slot.

Section 2.3 is about deadlines. I would argue that you still need 
deadlines for drafts which will be discussed and the agenda as part 
of process stuff.

The plenaries (Section 2.4) could be done using a Webminar 
format.  It maps the current forward as most of a plenary is about 
presentations.

Section 3.9 is about disruptive behavior.  There is usually a Chair 
for a meeting, whether it is in person or virtual.  The Chair is 
allowed to "mute" someone for being disruptive.  I think that is 
covered under session management in BCP 25.

Section 4.2 is about capabilities.  It is better to have video 
connections for a group of "unknown" persons so that they can see 
each other's body language.

Section 5.2.4 asks an interesting question.  It would be difficult to 
justify travel once there is a successful virtual meeting.  Does the 
IETF need to maintain some form of socialization?  I found it useful 
to get to know the active participants within the Area as we met in 
person.  Without that, collaboration might focus on narrow interests only.

Regards,
S. Moonesamy

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 31 Oct 2016 19:03:03 +0000

Hi Dan,

Looks good - I thought the date error was a reading check on us:-)

Only glaring item missing to me is virtual cookies, while you mention breaks, I think it's the "success to obtain a cookie" ambience and later whining on not enough cookies, big enough cookies, that provides true bonding:-)

Deborah

> -----Original Message-----
> From: Manycouches [mailto:[email-masked]] On Behalf Of
> Dan York
> Sent: Monday, October 31, 2016 1:22 PM
> To: Stephen Farrell <[email-masked]>
> Cc: [email-masked]
> Subject: [Manycouches] Any other comments? Will need to do one more
> submission around 3pm US EDT - Re: Second draft of draft-manycouches-
> completely-virtual-meetings
> 
> 
> > Note - and with that, I don't think I'll have any more cycles to make more
> edits today in the 7 hours remaining before I-D submission cut-off. However, I
> will continue to welcome any more comments and will post updates to the
> Github repo in advance of draft submission re-opening in Korea on November
> 13th.
> 
> Soooo... I thought I had fixed the typo in the Introduction where I said that the
> meeting with the IESG was on 20 July 2017 (as in next year!), but I didn't.
> 
> If anyone has any other thoughts that they'd like me to include, please feel
> free to send them to me before that time.  I'll have a few minutes to do some
> editing around that time.
> 
> Dan
> 
>

---

From: Dan York <[email-masked]>
Date: Mon, 31 Oct 2016 19:36:36 +0000

Deborah,

On Oct 31, 2016, at 3:03 PM, BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>> wrote:

Ha! No, sadly, that was just a brain malfunction on my part.  Perhaps wishing it was 2017 and the US election was over!  (Just 9 more days... )

For everyone, the new version -03 is up online at:

https://datatracker.ietf.org/doc/draft-manycouches-completely-virtual-meetings/
https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings-03

(laughing) You know... it was SO tempting to include something in there about cookies. I did mention the T-shirts, but kept the cookies out.

I am suddenly imagining a clause for the "Host" sponsorship of the first IETF Virtual Meeting: whoever agrees to be that sponsor agrees to ship a T-shirt and a package of large chocolate chip cookies to every registered (and paying) participant, be they in New York City, Berlin, Nairobi, Buenos Aires or inner Mongolia.

I'm thinking that might be a wee bit hard for our friends working on the sponsorships! ;-)

Dan