Subject: [Manycouches] Any interest/availability to meet in Seoul?

From: Dan York <[email-masked]>
Date: Thu, 10 Nov 2016 01:56:20 +0000

Manycouches team,

Any interest in having an informal meeting sometime during the week in Seoul to talk about how we maybe start filling in some parts of the document?
Perhaps one evening or maybe for a breakfast?

Just curious,  (and realizing that the people who have agreed to be part of this are some of the busiest people at an IETF meeting...)

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 10 Nov 2016 08:36:00 +0100

Hello Dan,

you can count me in, should you organize an informal meeting on the subject.

See you in Seoul!

Simon

Inviato da iPhone

> Il giorno 10 nov 2016, alle ore 02:56, Dan York <[email-masked]> ha scritto:
> 
> Manycouches team,
> 
> [email-masked]   +1-802-735-1624
> Jabber: [email-masked] 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Melinda Shore <[email-masked]>
Date: Wed, 9 Nov 2016 23:18:40 -0900

I'd like to - might be worth putting out a poll on availability.

Melinda

---

From: Alia Atlas <[email-masked]>
Date: Thu, 10 Nov 2016 13:40:34 -0500

I'd be happy to,  if we can find a slot.

---

From: [email-masked]
Date: Thu, 10 Nov 2016 20:12:41 -0600

I have most dinners open and can contribute home-like sounds bringing Jude along. :-)

Kathleen 

Please excuse typos, sent from handheld device 

> On Nov 10, 2016, at 2:18 AM, Melinda Shore <[email-masked]> wrote:
>