Subject: [Manycouches] POLL - time for an informal "manycouches" meeting

From: Dan York <[email-masked]>
Date: Sun, 13 Nov 2016 20:00:50 +0000

manycouches team,

As a number of people have expressed interest in meeting both in email and to me in person, let's try a Doodle poll to find out if people are actually available at a common time:

http://doodle.com/poll/hmx5xphmwq2ih48p

Feel free to throw notes in the comments there if you have other suggestions.

If anyone remote wants to join in, I can set up a Zoom session to bring people in.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Alia Atlas <[email-masked]>
Date: Mon, 14 Nov 2016 00:56:48 -0500

Alissa is also interested...

On Sun, Nov 13, 2016 at 3:00 PM, Dan York <[email-masked]> wrote:

> manycouches team,
>
> As a number of people have expressed interest in meeting both in email and
> to me in person, let's try a Doodle poll to find out if people are actually
> available at a common time:
>
> [email-masked]   +1-802-735-1624
> Jabber: [email-masked]
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>
>

---

From: Dan York <[email-masked]>
Date: Mon, 14 Nov 2016 22:57:49 +0000

Right now it's looking like Thursday between 6-7pm (the hour right before Bits-n-Bites) is the best available options.

Anyone else want to indicate they can come at that time?

As far as a room, do any of you IESGers know if the IESG room (Park Ballroom 3) would be available in this Thursday time slot?   I was just there for a meeting last night and it worked well.

Dan

On Nov 14, 2016, at 5:00 AM, Dan York <[email-masked]<mailto:[email-masked]>> wrote:

manycouches team,

Dan

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 15 Nov 2016 08:23:19 +0900

> On Nov 15, 2016, at 7:57 AM, Dan York <[email-masked]> wrote:
> 
>> http://doodle.com/poll/hmx5xphmwq2ih48p <http://doodle.com/poll/hmx5xphmwq2ih48p>

It is available. I marked this meeting down in the wiki so we can use it.

Alissa

> 
> Dan
> 
> 
>> On Nov 14, 2016, at 5:00 AM, Dan York <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> manycouches team,
>> 
>> http://doodle.com/poll/hmx5xphmwq2ih48p <http://doodle.com/poll/hmx5xphmwq2ih48p>
>> 
>> [email-masked] <mailto:[email-masked]>   +1-802-735-1624
>> Jabber: [email-masked] <mailto:[email-masked]> 
>> Skype: danyork   http://twitter.com/danyork <http://twitter.com/danyork>
>> 
>> http://www.internetsociety.org/ <http://www.internetsociety.org/>
>> 
>> 
>> 
> 
> --
> Dan York
> [email-masked] <mailto:[email-masked]>   +1-802-735-1624
> Jabber: [email-masked] <mailto:[email-masked]> 
> Skype: danyork   http://twitter.com/danyork <http://twitter.com/danyork>
> 
> http://www.internetsociety.org/ <http://www.internetsociety.org/>
> 
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>