Subject: [Manycouches] Notes from manycouches meeting at IETF 97

From: Dan York <[email-masked]>
Date: Wed, 23 Nov 2016 19:10:10 +0000

manycouches team,

Here are some brief notes I took from our session in Seoul.  Please feel free to send along any additional comments, feedback, corrections.

Thanks,
Dan

------------------------------

Thursday, Nov 17, 18:00-19:00, IESG room, Park Ballroom 3

Attendees: Suresh, Alia Atlas, Alissa Cooper, Greg Wood, Ray Pelletier, Simon Romano, Alexa Morris, Dan York, Kathleen Moriarity, Lou Berger, Melinda Shore

1. Looking at the draft - https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings - are there any areas we're missing? in terms of identifying questions to be asked?

- User behavior
   - Setting time aside - remote attendees should think about how they block off the time needed to participate
   - Building relationships, having fun
      - comment that so much of the relationship building happens through sharing dinners, going off in groups
   - Calendars for users
      - could there be a way for users to be able to share when they are going to be in different sessions? Or when they would be available to "hang out" virtually?
      - (discussion about presence, interoperability and limitations of current group calendar systems)

- Technology
   - some type of "persistent chat" would be useful so that people can connect and scroll back to see what discussions were had
   - virtual participants need to "backup connectivity" if their main connection goes out, e.x. PSTN for calling in
   - recommendations should be developed for client-end infrastructure (to fully participate, you should have x, y, z...)

- Administration
   - the long-term impact still needs thinking through

2. How do we start filling in answers to the questions in the draft?  Who wants to start writing any particular sections?
3. Are there any other documents we should create?  (And if so, who will do so?) 

(merging these two questions together as the discussion flowed between them)

- Discussion about how to proceed. One sense was to start with virtual interims and to focus on what would happen in a "small meeting" situation.

- Another thread was to focus on "disaster plan" scenario. For example, what happens if a blizzard hits Chicago (or a tsunami or monsoon hits Singapore) in the days right before a meeting and no one can fly in to attend.

- More interest in pursuing the "small virtual meeting" scenario initially.

- People willing to help with a "small meeting" document included:

    - Kathleen
    - Stephen (he was not there but was volunteered by people in the room)
    - Greg
    - Alia
    - Simon (willing to help with technology sections)

- Both Alia and Lou said they would *use* the plan for a small meeting if it is created.

- On the disaster plan, there was some discussion about exercising the plan *during* an IETF meeting, i.e. trying out, for instance, using MeetEcho servers located offsite in VMs. Alissa also mentioned that Cisco has an "Event Manager" tool that might be something to consider.

- Also on the disaster plan it was suggested to talk to the NOC/operations team to see what plans they may already have.

4. Next steps

- Three documents may ultimately be created:
    1. the current document outlining overall questions and potentially aggregating/summarizing answers
    2. a smaller document outlining the plan for a small virtual meeting
    3. a smaller document outlining the plan for an emergency meetin

- There was discussion about how to get more people involved and writing text, given how busy the people in the room were.
    - One thought was to solicit input/participation from MTGVENUE WG mailing list, as many of the people there may be interested in this kind of topic.
    - People involved with various "remote hub" efforts may also be potential candidates.

- Dan to update the main document with some of the points discussed.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 23 Nov 2016 20:15:42 +0000

A couple of notes on the notes... (nothing major though)

> Here are some brief notes I took from our session in Seoul.  Please feel free to send along any additional comments, feedback, corrections.

Having now been remote for 2 IETFs with crap timezone differences,
what I found myself doing was allocating the same timeslots each
day (though not every day) for IETFing. For IETF97 that meant for
a couple of hours around midnight with a couple of morning slots
(both local time for me). I've no idea if that'd be a pattern for
many folks but it might.

>    - Building relationships, having fun

As an FYI, I was as happy to take the piss out of folks remotely
as in person:-)

>       - (discussion about presence, interoperability and limitations of current group calendar systems)

Not sure the latter is so likely. Attending sessions remotely may
be as good as it gets.

> - Another thread was to focus on "disaster plan" scenario. For example, what happens if a blizzard hits Chicago (or a tsunami or monsoon hits Singapore) in the days right before a meeting and no on…

The disaster plan is I think worth a look. That will eventually
happen.

>     - Stephen (he was not there but was volunteered by people in the room)

Heh:-) Happy to help though.

Cheers,
S.

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>