Subject: [Manycouches] re-engaging the manycouches mailing list

From: Wes Hardaker <[email-masked]>
Date: Mon, 25 Mar 2019 12:14:17 -0700

Ted and I have been rallying the troups to stir up support for the
manycouches type problem again.  We'll get there eventually if we
occasionally make leaps forward.

Tuesday night at 8:30pm in the Mezzanine Bar in Prague, we'll hold an
in-person follow-on discussion about how to hold less in-person
discussions.  If you're in Prague, please join us.  We need to brain
storm (IMHO) out of the box thinking for solving this problem.

In the mean time, does anyone on this list object to us stealing this
list for follow on discussions to this excellent past work?  If not, you
may suddenly see a lot more traffic (hopefully) after Tuesday this week.

-- 
Wes Hardaker
USC/ISI

---

From: Melinda Shore <[email-masked]>
Date: Mon, 25 Mar 2019 20:24:43 +0100

> may suddenly see a lot more traffic (hopefully) after Tuesday this week.

I think it's outstanding - you'll need to track down who
currently owns the mailing list and get management credentials,
etc., but I'm really glad to see some movement on this again.

Unfortunately I think I'll have to miss tomorrow's meeting but
I'm very interested in 1) seeing this happens, and 2) making sure
that our processes can adapt well to completely virtual meetings
(and vice versa).

A big "yay" from here,

Melinda

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 25 Mar 2019 21:22:44 +0100

Sorry I am just seeing this now and am supportive!

Sent from my mobile device

> On Mar 25, 2019, at 8:24 PM, Melinda Shore <[email-masked]> wrote:
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Dan York <[email-masked]>
Date: Mon, 25 Mar 2019 20:51:44 +0000

Wes,

> On Mar 25, 2019, at 8:14 PM, Wes Hardaker <[email-masked]> wrote:
> 
> Tuesday night at 8:30pm in the Mezzanine Bar in Prague

Is it at 8:30pm?  Or 18:30pm? I ask because I know the Pecha Kucha is aimed for 21:30 / 9:30 pm.

> list for follow on discussions to this excellent past work?

No objection from me. There was a group of people here on this list who were interested in the topic a couple of years ago. It makes sense to me to re-use the mechanisms. And some of the people interested then may still be interested now. (And others may choose to leave the list.)

You are also more than welcome to to use / modify / <whatever> the document we created summarizing the outcome of our discussions. I have it in a Github repo here:

https://github.com/danyork/draft-york-manycouches-completely-virtual-meetings

You’re welcome to copy it, edit it, do whatever… (or also just ignore it ;-) ) 

Dan

--
Dan York
Director of Web Strategy, Internet Society
[email-masked]   +1-603-439-0024 
Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 25 Mar 2019 23:24:06 -0700

> aimed for 21:30 / 9:30 pm.

Yes, it's at 8:30pm.  It'll be only an hour long for that reason.
I hope we'll focus on next steps to get started.

-- 
Wes Hardaker
USC/ISI