Subject: Re: [Manycouches] ways to slow list traffic down --- Re: [Add] Slowing the list traffic down a bit: listening more and saying less

From: Olli Vanhoja <[email-masked]>
Date: Mon, 11 Nov 2019 13:09:47 +0100

On Thu, Aug 29, 2019 at 4:46 PM Keith Moore <[email-masked]> wrote:
>
>
> Formalism isn’t the worst problem with PowerPoint.  The worst problem with powers is that it often kills discussion - it encourages people to think that their role is to be a passive audience rather than active participants.  A related problem is that PowerPoint severely limits the amount of information that can be conveyed in an image, such that you sometimes need several PowerPoint slides (and several minutes per slide) to convey a single idea.   Writing on transparent sheets of plastic that were optically projected was actually much more effective , and you could annotate such slides in real time.  Another issue with PowerPoint is that speakers feel like they need to sync what they’re saying to what’s on the screen at the time (often doing little more than reading the words on the screen).  This is backwards- the speaker should be interacting with the audience, and adapting what he/she says as needed.  The visuals should be flexibly supporting the speaker, rather than the speaker following a predetermined script.  It’s supposed to be a discussion, not a performance.   And finally with PowerPoint there’s a presumption that everything said should be in the slides, which again stymies interaction and hinders resolution of issues more than facilitating it.
>
> Keith

Interesting point. Now that I think about it, those plastic sheet
presentations were catchy in a similar way to someone presenting on a
blackboard, where as powerpoint (et al) often makes people to talk and
go thru the slides monotonically.

On Thu, Aug 29, 2019 at 1:38 AM Wes Hardaker <[email-masked]> wrote:
>
> I had mentioned in our couch-round discussion I think that I wanted
> create a virtual "mic line" using recorded videos/presentations where
> anyone that wanted to respond to others would functionally get 2 spots a
> day in line, upload their video(s) to the discussion thread.  The goal
> of 2 a day solves some of the timezone issues, as well as forces people
> to think completely, clearly and come up with a good presentation (or
> not) to put behind their arguments.

I have been trying out something like this with a distributed dev team
for about two months and IMO it works fairly well.

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 11 Nov 2019 10:38:43 -0800

> for about two months and IMO it works fairly well.

I'd *love* to hear about this more and how you implemented it?
-- 
Wes Hardaker
USC/ISI