Subject: [Manycouches] FW: COVID-19, rfp-announce, and sale of .ORG entwined

From: Larry Masinter <[email-masked]>
Date: Wed, 26 Feb 2020 12:25:17 -0800

I originally suggested this as a BoF topic, but didn’t know the history. Looking trough the archives, I didn’t see some things discussed or document draft, so I started something
https://docs.google.com/document/d/1o3fVXDocJAd2IhIF9biOsqXxaeUtZIQ6UlFLINAkvf8/edit?usp=sharing 

Is “draft an RFP” for IETF administration an appropriate output from this group?

From: Larry Masinter
Sent: Wednesday, February 26, 2020 11:44 AM
To: 'IETF'
Subject: COVID-19, rfp-announce, and sale of .ORG entwined

I've been following 3 threads so let me braid them:

* I propose the IETF administration write an RFP for the infrastructure of remote meetings for IETF in two phases, one to evaluate IETF requirements subject to broad review and the second phase to do the work. The RFP should specify using standard protocols and open source implementations, and services which meet IETFers privacy requirements.

* The announcement of this RFP should be sent to IETF-Announce also, because it is of general interest to the IETF including those who don't care about RFP's that don't affect them.

* the sale of .ORG should be evaluated against whether it would fund ongoing development and support of this infrastructure, and if not, why not

--
LarryMasinter.net

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 26 Feb 2020 20:37:26 +0000

Hiya,

> Is “draft an RFP” for IETF administration an appropriate output from
Could be. Maybe "here's what an RFP would need to address,
in moderate detail" would be more useful? (That may be what
you meant, not sure.)

Then those who find the idea attractive could discuss that
with the IETF exec dir/LLC board or whomever.

I kinda like the idea of an RFP for requirements analysis,
not sure if it'd be better done for an emergency situation
or for a planned experiment some year the IETF decides to
only have two f2f meetings.

Cheers,
S.

---

From: Larry Masinter <[email-masked]>
Date: Wed, 26 Feb 2020 13:20:34 -0800

For those who don't do google:
https://docs.google.com/document/d/1o3fVXDocJAd2IhIF9biOsqXxaeUtZIQ6UlFLINAkvf8/edit#
as of now as PDF is attached

"The RFP for requirements analysis should be done asap even if this might be an emergency
situation, but the implementation might be able to extend for a planned experiment some year
the IETF decides to only have two f2f meetings."

> -----Original Message-----
> From: Manycouches <[email-masked]> On Behalf Of
> Stephen Farrell
> Sent: Wednesday, February 26, 2020 12:37 PM
> To: Larry Masinter <[email-masked]>; [email-masked]
> Subject: Re: [Manycouches] FW: COVID-19, rfp-announce, and sale of .ORG
> entwined
> 
> 
> Hiya,
> 
> Could be. Maybe "here's what an RFP would need to address, in moderate
> detail" would be more useful? (That may be what you meant, not sure.)
> 
> Then those who find the idea attractive could discuss that with the IETF exec
> dir/LLC board or whomever.
> 
> I kinda like the idea of an RFP for requirements analysis, not sure if it'd be
> better done for an emergency situation or for a planned experiment some
> year the IETF decides to only have two f2f meetings.
> 
> Cheers,
> S.