Subject: [Manycouches] Manycouches, scaling our remote infrastructure, and a side meeting at IETF 107?

From: Dan York <[email-masked]>
Date: Fri, 14 Feb 2020 20:19:50 +0000

I’m finally getting caught up on some of the [email-masked]<mailto:[email-masked]> messages and noticed several threads today related to remote meetings:

Date: Fri, 14 Feb 2020 15:50:14 +0000
From: Ron Bonica <[email-masked]<mailto:[email-masked]>>
> Will our remote attendance infrastructure scale? Have we ever tested its scaling properties?

Date: Fri, 14 Feb 2020 19:37:21 +0000
From: Andrew Alston <[email-masked]<mailto:[email-masked]>>
> I would however like to echo Ron?s earlier question about scaling of remote attendance infrastructure and if scaling tests have been done and confirmed.

I thought back to the summary of the discussions we had back in 2016/2017 - https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings-04 and where we mentioned two potential types of virtual meetings:
----

   1.  PLANNED VIRTUAL MEETING - A "regular" meeting of the IETF that
       would be planned to be completely virtual.

   2.  EMERGENCY VIRTUAL MEETING - There could be a situation where a
       planned physical meeting suddenly needs to be virtual due to
       physical or political situations.  For example, a natural
       disaster shortly before a meeting might cause people to not be
       able to attend.

   Tools and processes may be very similar between the two types of
   meetings.  A key difference is that for an "emergency" meeting there
   may be the desire to replicate the planned schedule of the physical
   meeting as closely as possible.

----

It seems we find ourselves (as the larger IETF community) where a few people are actually asking about the possibility of this second scenario.

Assuming IETF 107 does go ahead with the meeting in Vancouver, as is currently planned[1], it sounds like:

1. The remote infrastructure WILL get more usage as several people have already indicated they will NOT be able to attend due to either corporate travel restrictions or personal choice.

2. There is an opportunity to potentially get more people involved in these discussions about how we can better support remote attendees and/or hold a virtual meeting. Do we perhaps try to arrange a BOF or side meeting to talk in more detail about this at IETF 107?

Now, back in 2016/2017 the work of this group had only progressed to the stage of developing the questions that needed to be sorted out. Perhaps this is the time to get more eyeballs on this and move toward answering some of the questions?

Dan (who is currently still planning to be in Vancouver)

[1] And obviously, if the situation changes and IETF 107 does NOT go ahead in Vancouver, then we’ll collectively as a community need to sort all this out sooner rather than later...

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 14 Feb 2020 20:35:32 +0000

On 14/02/2020 20:19, Dan York wrote:
> 2. There is an opportunity to potentially get more people involved in
> these discussions about how we can better support remote attendees
> and/or hold a virtual meeting. Do we perhaps try to arrange a BOF or
> side meeting to talk in more detail about this at IETF 107?
Yeah, that'd be timely, in terms of getting folks
interested.

The BoF call was yesterday though, so if we wanted
a normal agenda slot it may be a bit late (unless
some AD on here wants to jump in and try make that
happen).

So, probably a side-meeting. In which case, no harm
to try agree one breakfast slot quickly and promote
that on ietf@ietf soonish.

Cheers,
S.

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 14 Feb 2020 14:47:37 -0800

Dan York <[email-masked]> writes:

> 1. The remote infrastructure WILL get more usage as several people
> have already indicated they will NOT be able to attend due to either
> corporate travel restrictions or personal choice.

Those are good thoughts Dan.  The flip side is: anything we can do to
help out the situation and improve the relationship between in-room and
distant?  Any services we can offer aside from 'jabber scribe'.
-- 
Wes Hardaker
USC/ISI

---

From: Robert Sparks <[email-masked]>
Date: Sat, 15 Feb 2020 15:59:24 -0600

> distant?  Any services we can offer aside from 'jabber scribe'.

When I've been remote, it is been _really_ helpful when either the 
jabber scribe or someone else in the jabber room is vigilant about 
identifying who's talking, especially if a rapid dialog starts between 3 
or more people.

RjS

---

From: "Pete Resnick" <[email-masked]>
Date: Thu, 27 Feb 2020 12:10:47 -0600

> that on ietf@ietf soonish.

You might also consider preparing something for a short discussion and 
request some time in gendispatch. We still have time on the agenda.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 27 Feb 2020 18:51:19 +0000

Hiya,

> request some time in gendispatch. We still have time on the agenda.

Noe a bad idea. If you're happy to just have an agenda
item without a specific I-D/proposal, this it should be
easy enough. If that needs a target for fruit-throwing
I can do that, (modulo conflicts) or maybe just chairs
and an open mic line will be ok?

If you'd prefer something more structured maybe we can
collect impressions of how ICANN got on and present those?

I note that gendispatch is currently scheduled Thursday,
so presumably a gendispatch agenda item might provide space
for some follow-up to the Wednesday plenary, where I'd bet
this may well have come up.

Or, maybe the IESG have something else in mind? I guess
we ought check before firming anything up. (I can do that.)

Cheers,
S.

---

From: Larry Masinter <[email-masked]>
Date: Thu, 27 Feb 2020 17:22:33 -0800

https://etherpad.ietf.org:9009/p/IETF__Remote_Participation%2FVirtual_Meetings

might have some agenda items or turn into an I-D

> -----Original Message-----
> From: Manycouches <[email-masked]> On Behalf Of
> Stephen Farrell
> Sent: Thursday, February 27, 2020 10:51 AM
> To: Pete Resnick <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Manycouches] Manycouches, scaling our remote infrastructure,
> and a side meeting at IETF 107?
> 
> 
> Hiya,
> 
> Noe a bad idea. If you're happy to just have an agenda item without a
> specific I-D/proposal, this it should be easy enough. If that needs a target for
> fruit-throwing I can do that, (modulo conflicts) or maybe just chairs and an
> open mic line will be ok?
> 
> If you'd prefer something more structured maybe we can collect impressions
> of how ICANN got on and present those?
> 
> I note that gendispatch is currently scheduled Thursday, so presumably a
> gendispatch agenda item might provide space for some follow-up to the
> Wednesday plenary, where I'd bet this may well have come up.
> 
> Or, maybe the IESG have something else in mind? I guess we ought check
> before firming anything up. (I can do that.)
> 
> Cheers,
> S.

---

From: "Pete Resnick" <[email-masked]>
Date: Fri, 28 Feb 2020 19:28:42 -0600

I think having a slide or two at which to throw the tomatoes would be 
somewhat useful.

I think checking in with the IESG seems perfectly reasonable.

pr

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 29 Feb 2020 01:33:04 +0000

Hiya,

> I think having a slide or two at which to throw the tomatoes would be

Ok, let's see what happens with the ICANN meeting and
go from there.

> I think checking in with the IESG seems perfectly reasonable.

I sent 'em a mail yesterday. My assumption is that a
lack of response in the next week-ish equals an "ok,
go ahead":-)

Cheers,
S.

---

From: Simon Pietro Romano <[email-masked]>
Date: Sat, 29 Feb 2020 09:29:41 +0100

I took a freedom to add Meetecho to the list of virtual meeting products. Not having it in the list produced by IETFfers sounded a bit weird.

Simon

Inviato da iPhone

> Il giorno 28 feb 2020, alle ore 02:22, Larry Masinter <[email-masked]> ha scritto:
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Larry Masinter <[email-masked]>
Date: Sat, 29 Feb 2020 15:00:09 -0800

Yes, thank you. Feel free to fill out more information.

I moved the document to https://etherpad.ietf.org:9009/p/ManyCouches

> > might have some agenda items or turn into an I-D

   Manycouches agenda items (not prioritied yet)

Experiment:   note which topics you want to discuss with a +, and topics you'd rather not discuss with a -
                         Add new topics at the end (of the document or section)