Subject: [Manycouches] ICANN March goes entirely remote

From: Wes Hardaker <[email-masked]>
Date: Thu, 20 Feb 2020 08:45:57 -0800

If you haven't heard, ICANN just cancelled their in person meeting in
March in favor of an entirely virtual conference.

https://www.icann.org/news/announcement-2020-02-19-en

-- 
Wes Hardaker
USC/ISI

---

From: Erik Kline <[email-masked]>
Date: Thu, 20 Feb 2020 19:11:54 -0800

> https://www.icann.org/news/announcement-2020-02-19-en

Looks like they've standardized on Zoom (
https://meetings.icann.org/en/remote-participation) for remote
/participation/, with other formats available for monitoring/lurking.

Is anyone on this list going to be trying out this experience?

---

From: Dan York <[email-masked]>
Date: Fri, 21 Feb 2020 10:56:10 +0000

On Feb 20, 2020, at 10:11 PM, Erik Kline <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Feb 20, 2020 at 8:46 AM Wes Hardaker <[email-masked]<mailto:[email-masked]>> wrote:

Looks like they've standardized on Zoom (https://meetings.icann.org/en/remote-participation) for remote /participation/, with other formats available for monitoring/lurking.

I may participate in a couple of the technical sessions (ex DNSSEC Workshop).

Dan

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 21 Feb 2020 11:00:48 +0000

> I may participate in a couple of the technical sessions (ex DNSSEC Workshop).

I also just registered - lotsa clicks but not hard;-)

Be interesting to compare experiences afterwards.

Cheers,
S.

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 22 Feb 2020 13:38:19 -0500

RSA Conference has now had IBM, AT&T, and Verizon all pull out. The
conference starts Monday/Tuesday.  I wasn't planning to go this year anyway
due to a conflict, but late pull outs will impact work if we are not ready
for it.

Best regards,
Kathleen

On Fri, Feb 21, 2020 at 6:01 AM Stephen Farrell <[email-masked]>
wrote:

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

-- 

Best regards,
Kathleen

---

From: Simon Pietro Romano <[email-masked]>
Date: Sat, 22 Feb 2020 22:51:37 +0100

I’ll definitely keep an eye on that.

Simon

Inviato da iPhone

> Il giorno 21 feb 2020, alle ore 21:34, Erik Kline <[email-masked]> ha scritto:
> 
>

---

From: Wes Hardaker <[email-masked]>
Date: Sun, 23 Feb 2020 07:40:44 -0800

I will certainly participate for most of the week, as I normally attend Them.  Now that most Icann meetings are open to listen to, but participation (eg talking) is typically limited to the primary meeting participants for each meeting. They do use zoom, and many groups do have both regular remote users as well as interim or monthly meetings that are held exclusively on zoom (before that it was Adobe connect).
Wes Hardaker 
USC/ISI