Subject: [Manycouches] Read my drafts!

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 13 Mar 2020 17:50:59 -0400

One of the biggest uses for the hallway track is to go round telling folk
about what we are working on.

I think we need to capture some of that in a hallway track.

For example, people tape their HOTRFC style presentation and there is a
page with links to the videos. Perhaps this comes out in a blog type format.

I would probably make a point of following an IETF block of HOTRFC type
talks.

In fact, was just about to make one for my RFC tools. Or will as soon as I
am able.

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 14 Mar 2020 00:35:05 +0100

Indeed. How about just starting a new IETF wiki page for this,
link into some existing wiki page so it can be found.

In addition:

If everybody has his own pet RTCweb solution and URL for one's own
channel, one could also write below the URL for the hotrfc video
(or for lamers like me URL of draft URL) the URL of the preferred
mode during the virtual IETF to reach out to, the author(s)
e.g.: jabber name, WebRTC meeting room URL, etc. pp.

And using some webrtc app room URL to hang out would be a good way to
make onesself temporarily reachable during the event. Emulating
the actual availability during a meeting.

Cheers
    Toerless

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

-- 
---
[email-masked]