Subject: Re: [Manycouches] DISPATCH Virtual Meeting

From: Michael Richardson <[email-masked]>
Date: Tue, 24 Mar 2020 14:17:41 -0400

Ben Campbell <[email-masked]> wrote:
    > There was a lot of interesting side-discussion in the jabber chat—to
    > the point that I wonder if we can encourage more of it to make it into
    > the webex. I know that gets logged, and people can review it, but I
    > doubt it will be captured in institutional memory as well as the
    > minuted stuff.

txauth restricted *webex* chat to mic line.
So it would be better if we could be consistent across WGs in how we use it.
And the webex chat is really hard to use, has no memory after you reconnect,
and jumps around everytime someone writes to it.

    > We did get the occasional problem when a person forgot to mute. Overall
    > it wasn’t bad. We got an occasional side coversation, but the worst was
    > when someone has the session running on multiple devices with live
    > mikes. (The feedback from that is very…distinctive).

The chair/host role can mute people.

I'm surprised you had the enter/exit stuff turned on.
I wouldn't have done that for any big group, or any situation where people
might have to reconnect.

Did you rely on the webrtc version?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ben Campbell <[email-masked]>
Date: Tue, 24 Mar 2020 13:21:52 -0500

> On Mar 24, 2020, at 1:17 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

Sorry, I did not mean the webex chat. I meant “take it to the mike” :-)

> The chair/host role can mute people.

The chairs were not the WebEx host. The secretariat can and did mute people.

> I wouldn't have done that for any big group, or any situation where people

… again, not a chair decision.

> Did you rely on the webrtc version?

No, I used the MacOS local client.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 24 Mar 2020 18:25:01 +0000

>    So it would be better if we could be consistent across WGs in how we use it.

We don't have enough data points to generalize yet.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 24 Mar 2020 18:22:17 -0400

> The chairs were not the WebEx host. The secretariat can and did mute people.

Why weren't the chairs the webex host?
I guess there can only be one host?

    > No, I used the MacOS local client.

I think that everyone should use the webrtc version if they can.

---

From: Ben Campbell <[email-masked]>
Date: Tue, 24 Mar 2020 20:07:54 -0500

> On Mar 24, 2020, at 5:22 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

That’s the way it was set up for us. I have no idea if there can be multiple hosts. I’m pretty sure a host can transfer the host role to someone else. But the chairs had enough on their hands chairing the meeting, without having to deal with the technical aspects of keeping the conference going. I think having the secretariat, or someone else, managing the bridge is the right way to do it; much like we have the MeetEcho staff manage remote participation for f2f meetings.

> I think that everyone should use the webrtc version if they can.

I know the local client usually works from my house. I have not found the WebRTC client as reliable. As chairs, our first concern was to try to make the meeting run smoothly.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 25 Mar 2020 08:48:15 -0400

> On Mar 24, 2020, at 2:25 PM, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> 

We have given the same instructions and setup to all the groups meeting this week, to try to have a more consistent experience for participants.

Alissa

> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Mar 2020 19:46:16 -0400

> I know the local client usually works from my house. I have not found
    > the WebRTC client as reliable. As chairs, our first concern was to try
    > to make the meeting run smoothly.

So, to be clear, it's okay for the chairs to have a system that others can't use?

If the webrtc version doesn't work for you, then maybe we shouldn't use this
donated product, for which we have an unclear SLA.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 26 Mar 2020 00:58:25 +0100

Have been away for too long from webex hacking:

Is there a way to convert a webex URL into one which will only start the
webRTC client ? I am asking, because i think that the "normal" URL
makes it quite convoluted to find the webRTC URL, when i used it this
week, i had to wait for some while after the native client was offered,
before the "strt from browser" option would show up. Aka: Whoever makes
the marketing decision for webex these days seems to strongly prefer the
native client.

In zoom for example, its easy to convert URL: s|/j/|/wc/join/|

I thought it should be possile with webex too..

That at least would allow us to provide URLS both for native and webRTC
easier to participants.

-- 
---
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Thu, 26 Mar 2020 12:04:13 -0400

> webRTC client ? I am asking, because i think that the "normal" URL

No.
You need to logout of webex, or it will force the "full" client, or it will
tell you that you are not compatible.

Once logged out, do not accept the "desktop" application.
The IETF has put up with this BS for too long.
Clearly, open-stand is not important to us as users.

    > In zoom for example, its easy to convert URL: s|/j/|/wc/join/|

yes, and thanks for teaching that to me.   It should also be standard to use webrtc.