Subject: [Manycouches] Webex guidance (for virtual interrims) ?

From: Toerless Eckert <[email-masked]>
Date: Wed, 18 Mar 2020 02:01:39 +0100

Having used webex outside IETF forever, but never hosted virtual
interrim at IETF, some Q's:

Do we have any wiki page or the like with guidance for using IETF webex ?
Both participants and chairs would be nice. 

If not, whats a good place on the wiki to try to start putting some guidance to ?

Whats the opinion about using registration ? Would make life for chairs
easier to capture who attended, but i don't remember whether i have seen
it being used, so i wonder if there is some nono about it.

Thanks
    Toerless

---

From: Jay Daley <[email-masked]>
Date: Wed, 18 Mar 2020 14:07:34 +1300

> On 18/03/2020, at 2:01 PM, Toerless Eckert <[email-masked]> wrote:
> 

https://www.ietf.org/how/meetings/107/session-participant-guide/

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Jay Daley <[email-masked]>
Date: Wed, 18 Mar 2020 14:15:01 +1300

Sorry, only half a message.

There is also a chairs guide in development.

These guides are specific to IETF 107 Virtual but probably contain most of what you are after.

Jay

> On 18/03/2020, at 2:07 PM, Jay Daley <[email-masked]> wrote:
> 
> 
> 
>> On 18/03/2020, at 2:01 PM, Toerless Eckert <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> https://www.ietf.org/how/meetings/107/session-participant-guide/ <https://www.ietf.org/how/meetings/107/session-participant-guide/>
> 
> Jay
> 
> [email-masked] <mailto:[email-masked]>
> +64 21 678840
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]
+64 21 678840

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 18 Mar 2020 02:17:47 +0100

Thanks, pretty good. Forwarded also to my working group.

I guess we would want to use the same logistics with etherpad and jabber
for our own WGs meeting starting in april.

The one high level guidance missing is: Atempt if browser or app
works better for your local setup. When using browser, attempt to
check audio/video quality with no other windows on that browser
instance open

(i have seen especially chrome being pretty bad with real-time RTCweb
 when there are a lot of windows open, especially those with background
 activitiy).

Cheers
   Toerless

-- 
---
[email-masked]

---

From: Greg Wood <[email-masked]>
Date: Tue, 17 Mar 2020 21:55:44 -0400

Hi,

The guide for IETF 107 session chairs is here:

https://www.ietf.org/how/meetings/107/session-chair-guide/

Thanks,

-Greg

> On Mar 17, 2020, at 9:17 PM, Toerless Eckert <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 17 Mar 2020 20:01:42 -0700

Just remember to hit record. :)

Sent from my iPhone

> On Mar 17, 2020, at 18:02, Toerless Eckert <[email-masked]> wrote:
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 Mar 2020 10:50:18 +0000

Hello Greg

The page does not give the direction to ask for the session.
At the moment all I have is a pdf that may be obsolete and gives me tentative dates from IESG.
I'm taking the steps over the WG ML of finding a time that day that fits the group. 
Then I expect I have to contact agenda but should that be through email? Or like a classical interim? Are there KW we need to include to say it's the IETF 107 replacement?

All the best

Pascal 

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Greg Wood
> Sent: mercredi 18 mars 2020 02:56
> To: Toerless Eckert <[email-masked]>; Jay Daley <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Manycouches] Webex guidance (for virtual interrims) ?
> 
> Hi,
> 
> > I guess we would want to use the same logistics with etherpad and
> > jabber for our own WGs meeting starting in april.
> >
> > The one high level guidance missing is: Atempt if browser or app works
> > better for your local setup. When using browser, attempt to check
> > audio/video quality with no other windows on that browser instance
> > open
> >
> >>> Whats the opinion about using registration ? Would make life for
> >>> chairs easier to capture who attended, but i don't remember whether
> >>> i have seen it being used, so i wonder if there is some nono about it.
> >>>
> >>> Thanks
> >>>   Toerless
> >>>
> >>
> >> --
> >> Jay Daley
> >> IETF Executive Director
> >> [email-masked]
> >> +64 21 678840
> >>
> >
> > --
> > ---
> > [email-masked]
> >

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 18 Mar 2020 17:37:40 +0100

> Just remember to hit record. :)

Indeed. Still no "auto-record when i join" that i could configure on the session setup.

Had to be on "uberconference.com"  calls a few times now. That does have
a nice "connection test" tool. Reminded me of the "multicast
connectivity tests" folks did in the 90'th. Don't think i have seen
this on webex or zoom. 

Real open source for those conferencing tools would be nice to allow
bureaucracy-free improvements..

Cheers
    Toerless

> > ???Having used webex outside IETF forever, but never hosted virtual

---

From: Larry Masinter <[email-masked]>
Date: Wed, 18 Mar 2020 09:56:44 -0700

> bureaucracy-free improvements..

https://jitsi.org/

Try it

https://meet.jit.si/ietf-manycouches

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 18 Mar 2020 13:10:45 -0400

Hi Pascal,

> On Mar 18, 2020, at 6:50 AM, Pascal Thubert (pthubert) <pthubert=[email-masked]> wrote:
> 
> Hello Greg
> 

WG and RG chairs may request a virtual interim meeting using the form at <https://datatracker.ietf.org/meeting/interim/request <https://datatracker.ietf.org/meeting/interim/request>>. No new process here aside from the fact that your request will go to your AD for approval.

Alissa

>>>>> i have seen it being used, so i wonder if there is some nono about it..
>>>>> 
>>>>> Thanks
>>>>>  Toerless
>>>>> 
>>>> 
>>>> --
>>>> Jay Daley
>>>> IETF Executive Director
>>>> [email-masked]
>>>> +64 21 678840
>>>> 
>>> 
>>> --
>>> ---
>>> [email-masked]
>>>