Subject: Re: [Manycouches] IETF in July

From: Larry Masinter <[email-masked]>
Date: Fri, 20 Mar 2020 20:25:49 -0700

>From post on [email-masked] <mailto:[email-masked]> 

So don't blow off the virtual meetings assuming there will be a 

'proper' IETF in July. Not unless you are ok with work being

delayed for up to a year.

Better to plan for the possibility that 106 was the last F2F, all virtual for ~2 years.

Yes, lots of changes but it will be easier than planning for both, and

Once you know F2F meetings are possible again then you can
prepare for starting some form of F2F to do what can’t be done

Remote.

Larry

--

https://LarryMasinter.net

---

From: Larry Masinter <[email-masked]>
Date: Mon, 23 Mar 2020 09:06:06 -0700

Plan A should be that 106 was the last in-person face-to-face all-IETF meeting for the foreseeable future.

Start planning now for how to accomplish that. What are the lessons from 107?

Restarting F2F meetings, after risks lesson and companies have recovered economically to remove travel restrictions:  Plan B.

--

 <https://LarryMasinter.net> https://LarryMasinter.net