Subject: [Manycouches] Hums during virtual meetings

From: Yaron Sheffer <[email-masked]>
Date: Tue, 07 Apr 2020 00:27:21 +0300

When I realized that we cannot take hums at virtual meetings, I spent some time thinking what it would take to simulate the hum “experience” on a simple web application. There’s no chance we could have real audio-based hums. There are applications that allow voting, but a hum is most certainly not a vote! I came up with a set of requirements [1]. 

I was lucky enough to find two developers who iterated on an initial solution, and now I believe it’s ready to present to this forum. The application [2] can be used by anybody, with no need for registration. If you care to read the source code, it is available at [3].

I would appreciate your feedback on a few questions:

Is there value in having hums in virtual meetings, given that it’s so hard for a chair to “read” the audience?
Do the requirements capture something close enough to hums at face-to-face meetings?
How usable/accessible is the application to chairs and to WG meeting participants?

Thanks,

            Yaron

PS: I know we shouldn’t be using the IETF logo, but it sure feels much more realistic with it!

[1] https://datatracker.ietf.org/doc/draft-sheffer-hum-app-req/

[2] https://humming.us/

[3] https://github.com/Jonyaa/HUM

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 6 Apr 2020 22:35:29 +0100

Hiya,

Good stuff! Though either it, or me, isn't quite right
yet...

I created a meeting (called "blah") then a question but
didn't figure out how to actually hum. Will try again
tomorrow, when I'm sure others'll have figured it out for
me:-)

Cheers,
S.

On 06/04/2020 22:27, Yaron Sheffer wrote:
> When I realized that we cannot take hums at virtual meetings, I spent
> some time thinking what it would take to simulate the hum
> “experience” on a simple web application. There’s no chance we could
> have real audio-based hums. There are applications that allow voting,
> but a hum is most certainly not a vote! I came up with a set of
> requirements [1].
> 
> 
> 
> I was lucky enough to find two developers who iterated on an initial
> solution, and now I believe it’s ready to present to this forum. The
> application [2] can be used by anybody, with no need for
> registration. If you care to read the source code, it is available at
> [3].
> 
> 
> 
> Is there value in having hums in virtual meetings, given that it’s so
> hard for a chair to “read” the audience? Do the requirements capture
> something close enough to hums at face-to-face meetings? How
> usable/accessible is the application to chairs and to WG meeting
> participants?
> 
> 
> Thanks,
> 
> Yaron
> 
> 
> 
> _______________________________________________ Manycouches mailing
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 07 Apr 2020 00:42:44 +0300

You should enter as a "user" (participant). Then go back to the "admin" tab, create a question and press the "play" icon to start it.

The fact that the user is not notified of newly started hums if they missed the hum's creation is a known bug.

Thanks,
	Yaron

On 4/7/20, 00:35, "Stephen Farrell" <[email-masked]> wrote:

    Hiya,

    
    Cheers,
    S.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 7 Apr 2020 09:58:20 +1200

https://humming.us/room/tip0hr8ikpeu2z5dz6um

Regards
   Brian Carpenter

On 07-Apr-20 09:27, Yaron Sheffer wrote:
>   * Is there value in having hums in virtual meetings, given that it’s so hard for a chair to “read” the audience?
>   * Do the requirements capture something close enough to hums at face-to-face meetings?
>   * How usable/accessible is the application to chairs and to WG meeting participants?
> 
>  
> 
> Thanks,
> 
>             Yaron
> 
>  
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 7 Apr 2020 10:17:04 +1200

As chair, you have to click on the |> thingy to activate the question.

As for my comments, the attached screen shot says it all. BTW it shows 11 people connected but 4 unique IP addresses. Hmm...

Regards
   Brian Carpenter