Subject: [Manycouches] Automatic blue sheets via Meetecho?

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 22 Apr 2020 13:54:29 -0400

For many reasons that have been discussed here (such as needing to keep a
bunch of windows open), I personally think that a return to Meetecho would
be a huge improvement over using Webex for an IETF meeting.

In addition to combining almost everything you need into a single window,
there's one possible use of Meetecho that I don't believe has really been
discussed yet, which is automating the blue sheets. For those of you that
may not nave used Meetecho to remotely attend an IETF meeting in the past,
you may not be aware that Meetecho is tied into your IETF registration -
you use your registration number lo log in. That makes it possible for
Meetecho to automatically record the registration numbers of everyone that
remotely attends a particular session.

This has a lot of advantages of using Etherpad to collect attendees names,
in that it's automatic, and people can't accidentally destroy the
attendance list, as happened in the raw session.

Just a thought....

Cheers,
Andy

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 22 Apr 2020 19:52:40 +0100

Hiya,

> attendance list, as happened in the raw session.

Tend to agree.

I do have a meetecho question or maybe feature request. I
think meetecho's jabber setup uses a JID it generates that
is associated with the (remote) registration. That then has
the person's name that could be added to a blue sheet as
you suggest.

However, I already have a JID I commonly use in contexts
where meetecho isn't involved (admittedly, less often than
in the past but still some;-), so if it were possible to
still use that JID and have the blue sheet filled in right,
that'd be nice. I can live without it though, so long as
there's a way to also manually add a name to a blue sheet.

S.

> 
> Cheers,
> Andy
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>