Subject: [Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG

From: Alissa Cooper <[email-masked]>
Date: Wed, 13 May 2020 13:08:01 -0400

Hi all,

Unsurprisingly, there has been a lot of discussion in the community recently about planning for IETF meetings in times of crisis and disruption. Below is a draft of a charter for a working group, Stay Home Meet Online (SHMO), that could start to develop long-term guidance of the sort it would have been nice to have as the IESG, IRTF Chair, and IETF LLC have been faced with decisions about canceling the in-person meetings for IETF 107 and 108. It is somewhat in the MTGVENUE mold, as the idea is to provide high-level guidance about meeting-related matters. Suresh Krishnan and Russ Housley and I have been working on this together.

The charter is scoped narrowly to only deal with cancellation of previously planned in-person meetings. There are other related topics that need community guidance — the nomcom eligibility criteria that is already being worked on (see [email-masked] <mailto:[email-masked]>), the overall meeting cadence and mix of in-person versus virtual meetings in the future, how to craft the meeting experience at an in-person meeting when significantly more people are remote, etc. But just the cancellation topics on their own will require a bunch of work and may attract different participants than those interested in other topics, so the boundary is drawn there.

We’re sharing this here on [email-masked] to start community discussion about it with the hope of either proposing a BOF or perhaps going directly to chartering if there seems to be support in the community for that.

We have also published an individual I-D <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00> that lists out the questions and considerations the IESG has been facing when cancelling an in-person meeting, just to serve as a basis for discussion and give the community an idea of the kinds of questions where it would be helpful to have guidance.

Thanks,
Alissa, Suresh, and Russ 

—

Stay Home Meet Online (SHMO) Working Group
Draft Charter

The COVID-19 pandemic has disrupted the IETF's typical schedule of three in-person meetings per year. It has caused the IETF to have to convert previously scheduled in-person meetings into fully online meetings. Although it is the first time the IETF's meeting schedule has been disrupted, it is possible that other crises could cause similar disruptions in the future.

The meeting planning activities that the IESG and the IETF LLC engage in would benefit from IETF community consensus guidance concerning novel aspects raised by these developments. The SHMO working group is therefore chartered to provide high-level guidance to the IESG and the IETF LLC concerning the following:

- Criteria for determining when a previously scheduled in-person meeting should be canceled and replaced with a fully online meeting. Similar to how RFC 8718 establishes community guidance for the selection of meeting venues, the IESG and the LLC would benefit from community consensus guidelines about which factors to consider when deciding to cancel or replace an in-person meeting and the relative importance of those factors. This work item is expected to be fulfilled with the publication of a BCP.

- Meeting planning in the event that a previously scheduled in-person meeting needs to be canceled and replaced with a fully online meeting. Similar to how RFC 8719 establishes guidance for the regional rotation of in-person meetings, the IESG and the LLC would benefit from having community consensus guidelines about the time zone selection, meeting length in days, and other high-level scheduling aspects when an in-person meeting must be cancelled. This work item is expected to be fulfilled with the publication of one or more BCPs.

- Technology functionality requirements for the technologies the IETF uses to support fully online meetings. This work item is expected to be fulfilled with one or more informational RFCs.

The work of SHMO is expected to produce high-level principles, not detailed operational plans. Specifications of details concerning cancellation criteria, meeting technologies, and online meeting agenda formats and content are out of scope. Discussion of financial aspects of IETF meetings is out of scope. The goal is to produce guidelines for the IESG and the IETF LLC to operationalize while ensuring they have substantial flexibility to continue to deliver and evolve the IETF meeting experience to best serve IETF participants and the Internet community at large. 

The disruptions caused by the COVID-19 pandemic may have been mitigated by the time this group completes its work, but the experience of handling meeting planning during the pandemic has proven that having community consensus guidance at hand when dealing with novel conditions in the future would be beneficial.

---

From: Mallory Knodel <[email-masked]>
Date: Wed, 13 May 2020 13:33:35 -0400

Thanks for this Alissa,

And thanks to you three and everyone in the IETF leadership who has been 
dealing with these difficult questions since February.

I have looked through the I-D and the charter and it all sounds good and 
thorough. I only have a high level point, which is to say that a nice 
outcome of this might be that WG/RG chairs are more aware of and 
involved in planning their sessions based on interest, work items and 
availability.

As a manager I've always liked the guidance that says, decisions should 
be made closest to the problem by the people with the most information. 
In the case of the participation questions in the I-D I think WG/RG 
chairs should be asked to make these assessments and try to feed up as 
much information as they can to those making the larger decisions.

In general, what I'm trying to say, is that these are tough and 
important decisions that shouldn't have to be made alone in a community 
that is rigorous in its structure and format. WG/RG meetings should be 
scheduled and held based on need, assessed by the chairs, and no longer 
just based on the existence of a pre-planned, week-long conference.

-Mallory

On 5/13/20 1:08 PM, Alissa Cooper wrote:

> Hi all,
>
> Unsurprisingly, there has been a lot of discussion in the community 
> recently about planning for IETF meetings in times of crisis and 
> disruption. Below is a draft of a charter for a working group, Stay 
> Home Meet Online (SHMO), that could start to develop long-term 
> guidance of the sort it would have been nice to have as the IESG, IRTF 
> Chair, and IETF LLC have been faced with decisions about canceling the 
> in-person meetings for IETF 107 and 108. It is somewhat in the 
> MTGVENUE mold, as the idea is to provide high-level guidance about 
> meeting-related matters. Suresh Krishnan and Russ Housley and I have 
> been working on this together.
>
> The charter is scoped narrowly to only deal with cancellation of 
> previously planned in-person meetings. There are other related topics 
> that need community guidance — the nomcom eligibility criteria that is 
> already being worked on (see [email-masked] 
> <mailto:[email-masked]>), the overall meeting cadence and 
> mix of in-person versus virtual meetings in the future, how to craft 
> the meeting experience at an in-person meeting when significantly more 
> people are remote, etc. But just the cancellation topics on their own 
> will require a bunch of work and may attract different participants 
> than those interested in other topics, so the boundary is drawn there.
>
> We’re sharing this here on [email-masked] 
> <mailto:[email-masked]> to start community discussion about it 
> with the hope of either proposing a BOF or perhaps going directly to 
> chartering if there seems to be support in the community for that.
>
> We have also published an individual I-D 
> <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00> 
> that lists out the questions and considerations the IESG has been 
> facing when cancelling an in-person meeting, just to serve as a basis 
> for discussion and give the community an idea of the kinds of 
> questions where it would be helpful to have guidance.
>
> Thanks,
> Alissa, Suresh, and Russ
>
>
> —
>
> The COVID-19 pandemic has disrupted the IETF's typical schedule of 
> three in-person meetings per year. It has caused the IETF to have to 
> convert previously scheduled in-person meetings into fully online 
> meetings. Although it is the first time the IETF's meeting schedule 
> has been disrupted, it is possible that other crises could cause 
> similar disruptions in the future.
>
> The meeting planning activities that the IESG and the IETF LLC engage 
> in would benefit from IETF community consensus guidance concerning 
> novel aspects raised by these developments. The SHMO working group is 
> therefore chartered to provide high-level guidance to the IESG and the 
> IETF LLC concerning the following:
>
> - Criteria for determining when a previously scheduled in-person 
> meeting should be canceled and replaced with a fully online meeting. 
> Similar to how RFC 8718 establishes community guidance for the 
> selection of meeting venues, the IESG and the LLC would benefit from 
> community consensus guidelines about which factors to consider when 
> deciding to cancel or replace an in-person meeting and the relative 
> importance of those factors. This work item is expected to be 
> fulfilled with the publication of a BCP.
>
> - Meeting planning in the event that a previously scheduled in-person 
> meeting needs to be canceled and replaced with a fully online meeting. 
> Similar to how RFC 8719 establishes guidance for the regional rotation 
> of in-person meetings, the IESG and the LLC would benefit from having 
> community consensus guidelines about the time zone selection, meeting 
> length in days, and other high-level scheduling aspects when an 
> in-person meeting must be cancelled. This work item is expected to be 
> fulfilled with the publication of one or more BCPs.
>
> - Technology functionality requirements for the technologies the IETF 
> uses to support fully online meetings. This work item is expected to 
> be fulfilled with one or more informational RFCs.
>
> The work of SHMO is expected to produce high-level principles, not 
> detailed operational plans. Specifications of details concerning 
> cancellation criteria, meeting technologies, and online meeting agenda 
> formats and content are out of scope. Discussion of financial aspects 
> of IETF meetings is out of scope. The goal is to produce guidelines 
> for the IESG and the IETF LLC to operationalize while ensuring they 
> have substantial flexibility to continue to deliver and evolve the 
> IETF meeting experience to best serve IETF participants and the 
> Internet community at large.
>
> The disruptions caused by the COVID-19 pandemic may have been 
> mitigated by the time this group completes its work, but the 
> experience of handling meeting planning during the pandemic has proven 
> that having community consensus guidance at hand when dealing with 
> novel conditions in the future would be beneficial.
>
>
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 13 May 2020 18:58:10 +0100

Hiya,

On 13/05/2020 18:08, Alissa Cooper wrote:
> that need community guidance — the nomcom eligibility criteria that
> is already being worked on (see [email-masked]
> <mailto:[email-masked]>), the overall meeting cadence
> and mix of in-person versus virtual meetings in the future, how to
> craft the meeting experience at an in-person meeting when
> significantly more people are remote, etc. But just the cancellation
> topics on their own will require a bunch of work and may attract
> different participants than those interested in other topics, so the
> boundary is drawn there.
FWIW, I'm supportive. I'm also ok with the charter not
including "should we keep planning 3 f2f meetings per
year?" but I'd be even happier if that question were
also included as in scope, perhaps relating to a milestone
that's scheduled to be discussed only after the initial
work is done.

Cheers,
S.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 13 May 2020 14:40:13 -0400

On Wed, May 13, 2020 at 1:58 PM Stephen Farrell <[email-masked]>
wrote:

> that's scheduled to be discussed only after the initial

I am also supportive and have a similar concern. But I can also see why we
don't want to go down that rathole. It is not at all clear to me that we
can have a useful or productive discussion today about a decision we may
never get to take because it ends up being taken for us. I have no idea if
we will meet at all in 2021. It is not just a question of whether we want
to meet, it is a question of whether we are allowed and whether the
economic conditions permit. There is a very real chance that by the time we
are next able to meet, a large number of people who are currently employed
are not.

So what I suggest is that we phrase the question along the lines of setting
out what we can get from different meeting modalities both for IETF
meetings and for interims.

And I would like to see requirements phrased in two different ways. First
in terms of selecting existing products for use. Second in terms of
features we should design in.

The post COVID world is going to be unlike the pre-COVID world in the same
way that WWII was the dividing line for our parent's generation. And if you
read any account of the 'post war' years you will find that the story is
almost invariably begun in 1950 rather than 1945. And thats because the
post war economic boom didn't actually begin the day after VE day or VJ day.

The world is still going to be in crisis even if and when a vaccine is
deployed. And the world is going to be looking at institutions such as ours
to come up with the solutions that are needed to meet that crisis and for
our new way of life.

We are not going to be going back to a world where working in offices is
the norm and work from home the rare exception. Just as WWII forced
employers to accept women into the work force, COVID has forced their hand
on work-from-home.

And we don't have the tools that are needed to really make that work yet.
SMTP remains woefully insecure, the only secure applications we have are
all walled garden models.

We can't build the infrastructure for the post COVID economy on the basis
of proprietary walled garden tech. Even if it succeeds in the short term,
the concentration of power will inevitably be dismantled for the same
reason the anti-Trust laws were passed.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 13 May 2020 22:01:19 +0200

Hi Alissa, all,

I’ve read the document and I agree with all the points.

I’ve only one comment regarding 2.2.4. I don’t think we can neither should evaluate other countries than the one hosting the meeting. Otherwise, we end up in having problems every time *any* country has issues.

I guess all those inputs will belong to the SHMO WG, but just in case.

I’ve also read the proposed charter and I agree as well.

Regards,

Jordi

@jordipalet

El 13/5/20 19:10, "ietf en nombre de Alissa Cooper" <[email-masked] en nombre de [email-masked]> escribió:

FYI. If this topic interests you, please consider joining the discussion on [email-masked].

Alissa

Begin forwarded message:

From: Alissa Cooper <[email-masked]>

Subject: [Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG

Date: May 13, 2020 at 1:08:01 PM EDT

To: [email-masked]

Hi all,

The charter is scoped narrowly to only deal with cancellation of previously planned in-person meetings. There are other related topics that need community guidance — the nomcom eligibility criteria that is already being worked on (see [email-masked]), the overall meeting cadence and mix of in-person versus virtual meetings in the future, how to craft the meeting experience at an in-person meeting when significantly more people are remote, etc. But just the cancellation topics on their own will require a bunch of work and may attract different participants than those interested in other topics, so the boundary is drawn there.

Thanks,
Alissa, Suresh, and Russ 

—

 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 13 May 2020 15:14:42 -0500

Hi Jordi,

On Wed, May 13, 2020 at 3:03 PM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> I’ve only one comment regarding 2.2.4. I don’t think we can neither should
> evaluate other countries than the one hosting the meeting. Otherwise, we
> end up in having problems every time **any** country has issues.
>
>
>
> I guess all those inputs will belong to the SHMO WG, but just in case..
>
>
>

Where is the charter? Is this the one:
67HBuoVCIJOD8cSXAXpB0Bs-SRk
<https://mailarchive.ietf.org/arch/msg/manycouches/67HBuoVCIJOD8cSXAXpB0Bs-SRk/>

 Regards,
Behcet

> Regards,
>
> Jordi
>
> @jordipalet
>
>
>
>
>
>
>
> El 13/5/20 19:10, "ietf en nombre de Alissa Cooper" <[email-masked]
> en nombre de [email-masked]> escribió:
>
>
>
> *From: *Alissa Cooper <[email-masked]>
>
> *Subject: [Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG*
>
> *Date: *May 13, 2020 at 1:08:01 PM EDT
>
> *To: [email-masked]
>
>
>
> Hi all,
>
> disruption. Below is a draft of a charter for a working group, Stay Home
> Meet Online (SHMO), that could start to develop long-term guidance of the
> sort it would have been nice to have as the IESG, IRTF Chair, and IETF LLC
> have been faced with decisions about canceling the in-person meetings for
> IETF 107 and 108. It is somewhat in the MTGVENUE mold, as the idea is to
> provide high-level guidance about meeting-related matters. Suresh Krishnan
> and Russ Housley and I have been working on this together.
>
>
> previously planned in-person meetings. There are other related topics that
> need community guidance — the nomcom eligibility criteria that is already
> being worked on (see [email-masked]), the overall meeting
> cadence and mix of in-person versus virtual meetings in the future, how to
> craft the meeting experience at an in-person meeting when significantly
> more people are remote, etc. But just the cancellation topics on their own
> will require a bunch of work and may attract different participants than
> those interested in other topics, so the boundary is drawn there.
>
> We’re sharing this here on [email-masked] to start community
> discussion about it with the hope of either proposing a BOF or perhaps
> going directly to chartering if there seems to be support in the community
> for that.
>
> We have also published an individual I-D <
> https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00>
> that lists out the questions and considerations the IESG has been facing
> when cancelling an in-person meeting, just to serve as a basis for
> discussion and give the community an idea of the kinds of questions where
> it would be helpful to have guidance.
>
>
> Thanks,
> Alissa, Suresh, and Russ
>
>
> —
>
> The COVID-19 pandemic has disrupted the IETF's typical schedule of three
> in-person meetings per year. It has caused the IETF to have to convert
> previously scheduled in-person meetings into fully online meetings.
> Although it is the first time the IETF's meeting schedule has been
> disrupted, it is possible that other crises could cause similar disruptions
> in the future.
>
> The meeting planning activities that the IESG and the IETF LLC engage in
> would benefit from IETF community consensus guidance concerning novel
> aspects raised by these developments. The SHMO working group is therefore
> chartered to provide high-level guidance to the IESG and the IETF LLC
> concerning the following:
>
> - Criteria for determining when a previously scheduled in-person meeting
> should be canceled and replaced with a fully online meeting. Similar to how
> RFC 8718 establishes community guidance for the selection of meeting
> venues, the IESG and the LLC would benefit from community consensus
> guidelines about which factors to consider when deciding to cancel or
> replace an in-person meeting and the relative importance of those factors.
> This work item is expected to be fulfilled with the publication of a BCP.
>
> Similar to how RFC 8719 establishes guidance for the regional rotation of
> in-person meetings, the IESG and the LLC would benefit from having
> length in days, and other high-level scheduling aspects when an in-person
> meeting must be cancelled. This work item is expected to be fulfilled with
> the publication of one or more BCPs.
>
> - Technology functionality requirements for the technologies the IETF uses
> to support fully online meetings. This work item is expected to be
> fulfilled with one or more informational RFCs.
>
> formats and content are out of scope. Discussion of financial aspects of
> IETF meetings is out of scope. The goal is to produce guidelines for the
> IESG and the IETF LLC to operationalize while ensuring they have
> substantial flexibility to continue to deliver and evolve the IETF meeting
> experience to best serve IETF participants and the Internet community at
> large.
>
> The disruptions caused by the COVID-19 pandemic may have been mitigated by
> the time this group completes its work, but the experience of handling
> meeting planning during the pandemic has proven that having community
> consensus guidance at hand when dealing with novel conditions in the future
> would be beneficial.
>
>
>
>
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 13 May 2020 22:20:04 +0200

In the email itself … read till the end …

Regards,

Jordi

@jordipalet

El 13/5/20 22:15, "Behcet Sarikaya" <[email-masked]> escribió:

Hi Jordi,

On Wed, May 13, 2020 at 3:03 PM JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:

Hi Alissa, all,

 

 Regards,

Behcet

Regards,

Jordi

@jordipalet

FYI.. If this topic interests you, please consider joining the discussion on [email-masked].

Alissa

Begin forwarded message:

To: [email-masked]

Hi all,

Thanks,
Alissa, Suresh, and Russ 

—

---

From: Mike Bishop <[email-masked]>
Date: Wed, 13 May 2020 21:18:48 +0000

I disagree.  The overarching question is whether there exist factors which will cause a substantial fraction of otherwise-probable attendees not to attend.  If all attendees from a given country knew that international travel would require quarantine upon their return home, that affects their decision whether to attend.

Now, the feasibility of evaluating every country is questionable.  But countries from which a substantial portions of in-person attendees have come in the past seems like a tractable evaluation.

I like the proposed charter.  My main hesitation is that, just as we’ve experimented with various schedule layouts over the last several in-person IETF meetings, I suspect that online meeting schedules will also be the subject of ongoing experimentation.  I’m dubious that BCPs on those topics will remain “current” for very long or that we’ll be able to make informed decisions until we have several of these under our belt.

From: Manycouches <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: Wednesday, May 13, 2020 4:01 PM
To: [email-masked]
Subject: Re: [Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG

Hi Alissa, all,

Regards,
Jordi
@jordipalet

El 13/5/20 19:10, "ietf en nombre de Alissa Cooper" <[email-masked]<mailto:[email-masked]> en nombre de [email-masked]<mailto:[email-masked]>> escribió:

FYI. If this topic interests you, please consider joining the discussion on [email-masked]<mailto:[email-masked]>.

Alissa

Begin forwarded message:

From: Alissa Cooper <[email-masked]<mailto:[email-masked]>>
Subject: [Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG
Date: May 13, 2020 at 1:08:01 PM EDT
To: [email-masked]<mailto:[email-masked]>

Hi all,

The charter is scoped narrowly to only deal with cancellation of previously planned in-person meetings. There are other related topics that need community guidance — the nomcom eligibility criteria that is already being worked on (see [email-masked]<mailto:[email-masked]>), the overall meeting cadence and mix of in-person versus virtual meetings in the future, how to craft the meeting experience at an in-person meeting when significantly more people are remote, etc. But just the cancellation topics on their own will require a bunch of work and may attract different participants than those interested in other topics, so the boundary is drawn there.

We’re sharing this here on [email-masked]<mailto:[email-masked]> to start community discussion about it with the hope of either proposing a BOF or perhaps going directly to chartering if there seems to be support in the community for that.

Thanks,
Alissa, Suresh, and Russ

—

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 13 May 2020 23:35:29 +0200

But this is a transversal problem …

This can be used as a way to blackmail IETF.

What happens if a big country decides to ban it citizens participating IETF ?

What happens if a big company disagree with something about a document and decides to ban its employees from participating IETF ?

What if that happens because that country decided to manage the pandemic (in this case, just an example), in a way which is different to the rest of the world. Should the *rest* of the participants pay for that? Will the IETF do the same if instead of a big country is a small one? Is not that a discrimination?

Should we agree that if those participants, even if they are from a big country, or a big company, can still participate remotely, the meeting should progress because the circumstances aren’t “venue selection” but “supervening reasons” ?

Is the cost of keeping the meeting even with less participants less than the cost of cancellation, not only for the IETF itself but also for the *rest of the participants*?

Is the problem that many co-chairs, IESG members, or whatever, are from the same company or country? This show us a very weak point! In many other organizations you need to share the balance among different countries or organization or a mix of that, to ensure that this will not become a problem.

I think there are many factors to consider, and I don’t think that all the venue selection criteria can be applied the same for a “supervening cancelation” (I’m not sure if this is the correct way to say in english, but probably is well understood).

Furthermore, if a big country starts a war with another country, and it last longer than our normal contactual cycle for venues, we may need to change the rules if the big country participants can’t come to the meetings, otherwise NONE of the venues will fit! It looks an irrealistic situation? Yes, right, how many people had considered that the Covid-19 situation can happen?

Do you remember when I was suggesting all this possible situations and the need for insurance, etc., in 2006 and even someone was almost calling me crazy?

https://www.ietf.org/archive/id/draft-palet-ietf-meeting-venue-selection-criteria-04.txt

Time demonstrated that I was not so wrong! I was just trying to look for the worst situations.

Regards,

Jordi

@jordipalet

El 13/5/20 23:19, "Manycouches en nombre de Mike Bishop" <[email-masked] en nombre de [email-masked]> escribió:

Hi Alissa, all,

Regards,

Jordi

@jordipalet

Alissa

Begin forwarded message:

To: [email-masked]

Hi all,

Thanks,
Alissa, Suresh, and Russ 

—

 

_______________________________________________ Manycouches mailing list [email-masked] https://www.ietf.org/mailman/listinfo/manycouches

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 May 2020 10:11:56 -0400

Mike Bishop <[email-masked]> wrote:
    > I disagree.  The overarching question is whether there exist factors
    > which will cause a substantial fraction of otherwise-probable attendees
    > not to attend.  If all attendees from a given country knew that
    > international travel would require quarantine upon their return home,
    > that affects their decision whether to attend.

I agree with you.

This means effectively, that the IETF in-person meetings will be affected by
events that occur in the US regardless of where we hold a meeting.
(This doesn't please me, and I deleted many subsequent sentences that
resulted in snark)

    > Now, the feasibility of evaluating every country is questionable.  But
    > countries from which a substantial portions of in-person attendees have
    > come in the past seems like a tractable evaluation.

+1

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 May 2020 10:13:34 -0400

Phillip Hallam-Baker <[email-masked]> wrote:
    > I like the idea of more deadlines. But the ID cut off seems like the
    > wrong tool. Its an artifact of the old model. Here an alternative
    > strawman.

A good idea, please take it to manycouches, and I will be happy to help
co-author a draft about this idea.

    > IETF is organized around four quarters. Each quarter there is a series
    > of virtual area meetings followed by a virtual plenary. These should be
    > no more than two days in combination.

    > The formal purpose of the area meetings is for WGs to report progress
    > to their area and the formal purpose of the plenary is to receive
    > progress reports from the areas.

    > The informal purpose of course is to provide deadlines but also to
    > actually facilitate the alleged cross-area fertilization of IETF which
    > is great in theory but rarely happens if we all have a full slate of
    > area WG meetings.

    > WGs could hold virtual interims at any time outside those dates with
    > the proviso that there should be a week before the quarterly. WGs could
    > hold fortnightly con calls if they liked.

    > Area meetings would be scheduled so that people can attend all of them
    > if they choose. Preferably over no more than two days. If the plenary
    > is a half day, that is a total of 7.5 days for the virtual meetings
    > combined.

We should do this REGARDLESS of whether or not we meet again soon.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 May 2020 10:16:24 -0400

> than those interested in other topics, so the boundary is drawn there.

...
eligibility-discuss is not a WG, so it's been hard to arrange a virtual
interim, and I think that as a result, we have gone as far as that we can.
I would prefer that it be in-scope for SHMO!!

I also wonder if "mtgvenue" shouldn't just be rechartered to do this work.
We are basically trying to establish a higher-order set of meeting "venue"
criteria.

    > uses to support fully online meetings. This work item is expected to be

Thank you for looping manycouches in, I think that manycouches has had a very
good conversation about what facilities we need online. I.e. what should our
online venue look like?

    > formats and content are out of scope.

This is insufficiently detailed for me to understand what details are out of
scope.  I can understand that we aren't writing an RFP for tools development,
but it seems that we actually do want to establish some requirements.
The IPv6 as a mandatory requirement discussion would seem to fit.

    > Discussion of financial aspects
    > of IETF meetings is out of scope.

I believe that we need to have some appreciation for the financial limits we
would be working under.

    > The disruptions caused by the COVID-19 pandemic may have been mitigated
    > by the time this group completes its work, but the experience of
    > handling meeting planning during the pandemic has proven that having
    > community consensus guidance at hand when dealing with novel conditions
    > in the future would be beneficial.

I agree; I believe that we should operate under the assumption that the
disruption will continue in a variety of forms until the end of 2021, but
that we should aggressively (with twice-month virtual interims) attempt to
produce a WGLC document by September/October timeframe.

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 14 May 2020 10:20:13 -0400

Hi all,

I agree that this is a valid question, if you look at a report such as 
this one, in which certain kinds of bans are problematic and perhaps a 
pandemic is being used as an excuse (I'm sure we can come up with other 
examples):

In the context of RFC 8718b it makes sense to include 2.2.4 and other 
questions in 2.2. now that we have experience with other issues that can 
arise wrt venue decisions.

Limited scope of the question and its purpose will alleviate concerns 
raised by JORDI.

-M

On 5/13/20 5:35 PM, JORDI PALET MARTINEZ wrote:
> What happens if a big company disagree with something about a document 
> and decides to ban its employees from participating IETF ?
>
> What if that happens because that country decided to manage the 
> pandemic (in this case, just an example), in a way which is different 
> to the rest of the world. Should the **rest** of the participants pay 
> for that? Will the IETF do the same if instead of a big country is a 
> small one? Is not that a discrimination?
>
> Should we agree that if those participants, even if they are from a 
> big country, or a big company, can still participate remotely, the 
> meeting should progress because the circumstances aren’t “venue 
> selection” but “supervening reasons” ?
>
> Is the cost of keeping the meeting even with less participants less 
> than the cost of cancellation, not only for the IETF itself but also 
> for the **rest of the participants**?
>
> Is the problem that many co-chairs, IESG members, or whatever, are 
> from the same company or country? This show us a very weak point! In 
> many other organizations you need to share the balance among different 
> countries or organization or a mix of that, to ensure that this will 
> not become a problem.
>
> I think there are many factors to consider, and I don’t think that all 
> the venue selection criteria can be applied the same for a 
> “supervening cancelation” (I’m not sure if this is the correct way to 
> say in english, but probably is well understood).
>
> Furthermore, if a big country starts a war with another country, and 
> it last longer than our normal contactual cycle for venues, we may 
> need to change the rules if the big country participants can’t come to 
> the meetings, otherwise NONE of the venues will fit! It looks an 
> irrealistic situation? Yes, right, how many people had considered that 
> the Covid-19 situation can happen?
>
> Do you remember when I was suggesting all this possible situations and 
> the need for insurance, etc., in 2006 and even someone was almost 
> calling me crazy?
>
> El 13/5/20 23:19, "Manycouches en nombre de Mike Bishop" 
> <[email-masked] <mailto:[email-masked]> en 
> nombre de [email-masked] <mailto:[email-masked]>> escribió:
>
> which will cause a substantial fraction of otherwise-probable 
> attendees not to attend..  If all attendees from a given country knew 
> that international travel would require quarantine upon their return 
> home, that affects their decision whether to attend.
>
> Now, the feasibility of evaluating /every/ country is questionable.  
> But countries from which a substantial portions of in-person attendees 
> have come in the past seems like a tractable evaluation.
>
> I like the proposed charter.  My main hesitation is that, just as 
> we’ve experimented with various schedule layouts over the last several 
> in-person IETF meetings, I suspect that online meeting schedules will 
> also be the subject of ongoing experimentation.  I’m dubious that BCPs 
> on those topics will remain “current” for very long or that we’ll be 
> able to make informed decisions until we have several of these under 
> our belt.
>
> *From:* Manycouches <[email-masked]> *On Behalf Of 
> *JORDI PALET MARTINEZ
> *Sent:* Wednesday, May 13, 2020 4:01 PM
> *To:* [email-masked]
> *Subject:* Re: [Manycouches] Stay Home Meet Online (SHMO) draft and 
> proposed WG
>
> Hi Alissa, all,
>
> I’ve only one comment regarding 2.2.4. I don’t think we can neither 
> should evaluate other countries than the one hosting the meeting. 
> Otherwise, we end up in having problems every time **any** country has 
> issues.
>
> El 13/5/20 19:10, "ietf en nombre de Alissa Cooper" 
> <[email-masked] <mailto:[email-masked]> en nombre de 
> [email-masked] <mailto:[email-masked]>> escribió:
>
> FYI. If this topic interests you, please consider joining the 
> discussion on [email-masked] <mailto:[email-masked]>.
>
> Alissa
>
>     Begin forwarded message:
>
>     *From: *Alissa Cooper <[email-masked] <mailto:[email-masked]>>
>
>     *To: [email-masked] <mailto:[email-masked]>
>
>     Hi all,
>
>     Unsurprisingly, there has been a lot of discussion in the
>     community recently about planning for IETF meetings in times of
>     crisis and disruption. Below is a draft of a charter for a working
>     group, Stay Home Meet Online (SHMO), that could start to develop
>     long-term guidance of the sort it would have been nice to have as
>     the IESG, IRTF Chair, and IETF LLC have been faced with decisions
>     about canceling the in-person meetings for IETF 107 and 108. It is
>     somewhat in the MTGVENUE mold, as the idea is to provide
>     high-level guidance about meeting-related matters. Suresh Krishnan
>     previously planned in-person meetings. There are other related
>     topics that need community guidance — the nomcom eligibility
>     criteria that is already being worked on (see
>     [email-masked] <mailto:[email-masked]>),
>     the overall meeting cadence and mix of in-person versus virtual
>     meetings in the future, how to craft the meeting experience at an
>     in-person meeting when significantly more people are remote, etc.
>     But just the cancellation topics on their own will require a bunch
>     of work and may attract different participants than those
>     interested in other topics, so the boundary is drawn there.
>
>     <mailto:[email-masked]> to start community discussion about
>     it with the hope of either proposing a BOF or perhaps going
>     directly to chartering if there seems to be support in the
>     community for that.
>
>     facing when cancelling an in-person meeting, just to serve as a
>     basis for discussion and give the community an idea of the kinds
>     of questions where it would be helpful to have guidance.
>
>
>     Thanks,
>     Alissa, Suresh, and Russ
>
>
>     —
>
>     three in-person meetings per year. It has caused the IETF to have
>     to convert previously scheduled in-person meetings into fully
>     online meetings. Although it is the first time the IETF's meeting
>     schedule has been disrupted, it is possible that other crises
>     could cause similar disruptions in the future.
>
>     The meeting planning activities that the IESG and the IETF LLC
>     engage in would benefit from IETF community consensus guidance
>     concerning novel aspects raised by these developments. The SHMO
>     working group is therefore chartered to provide high-level
>     guidance to the IESG and the IETF LLC concerning the following:
>
>     meeting should be canceled and replaced with a fully online
>     meeting. Similar to how RFC 8718 establishes community guidance
>     for the selection of meeting venues, the IESG and the LLC would
>     benefit from community consensus guidelines about which factors to
>     consider when deciding to cancel or replace an in-person meeting
>     and the relative importance of those factors. This work item is
>     expected to be fulfilled with the publication of a BCP.
>
>     - Meeting planning in the event that a previously scheduled
>     in-person meeting needs to be canceled and replaced with a fully
>     online meeting. Similar to how RFC 8719 establishes guidance for
>     the regional rotation of in-person meetings, the IESG and the LLC
>     would benefit from having community consensus guidelines about the
>     time zone selection, meeting length in days, and other high-level
>     scheduling aspects when an in-person meeting must be cancelled.
>     This work item is expected to be fulfilled with the publication of
>     one or more BCPs.
>
>     - Technology functionality requirements for the technologies the
>     IETF uses to support fully online meetings. This work item is
>     expected to be fulfilled with one or more informational RFCs.
>
>     cancellation criteria, meeting technologies, and online meeting
>     agenda formats and content are out of scope. Discussion of
>     financial aspects of IETF meetings is out of scope. The goal is to
>     produce guidelines for the IESG and the IETF LLC to operationalize
>     while ensuring they have substantial flexibility to continue to
>     deliver and evolve the IETF meeting experience to best serve IETF
>     participants and the Internet community at large.
>
>     experience of handling meeting planning during the pandemic has
>     proven that having community consensus guidance at hand when
>     dealing with novel conditions in the future would be beneficial.
>
>     [email-masked] <mailto:[email-masked]>
> This electronic message contains information which may be privileged 
> or confidential. The information is intended to be for the exclusive 
> use of the individual(s) named above and further non-explicilty 
> authorized disclosure, copying, distribution or use of the contents of 
> this information, even if partially, including attached files, is 
> strictly prohibited and will be considered a criminal offense. If you 
> are not the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, even if 
> partially, including attached files, is strictly prohibited, will be 
> considered a criminal offense, so you must reply to the original 
> sender to inform about this communication and delete it.
>
> _______________________________________________ Manycouches mailing 
> list [email-masked] 
> This electronic message contains information which may be privileged 
> or confidential. The information is intended to be for the exclusive 
> use of the individual(s) named above and further non-explicilty 
> authorized disclosure, copying, distribution or use of the contents of 
> this information, even if partially, including attached files, is 
> strictly prohibited and will be considered a criminal offense. If you 
> are not the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, even if 
> partially, including attached files, is strictly prohibited, will be 
> considered a criminal offense, so you must reply to the original 
> sender to inform about this communication and delete it.
>
>

---

From: Mike Bishop <[email-masked]>
Date: Thu, 14 May 2020 14:24:46 +0000

None of those scenarios are any different with these considerations.  I don’t see any technical barrier to a country criminalizing participation in the IETF, beyond hopefully that country having overriding legal principles which would make that difficult.  Nor is there any barrier to a company refusing to fund IETF participation (many do) or penalizing employees for participating on their own time and at their own expense.  The only possible counter-measure to that is the value which the IETF provides to the Internet.

Likewise, the over-representation of certain countries is a known issue in the IETF independent of this discussion.  Projects to increase participation from the rest of the world seem to be in active development, and they should continue to be.

The questions you raise about what circumstances would justify cancellation versus continuing with fewer attendees seem squarely within the proposed WG’s remit to issue guidance on, and I think wars and other disruptions to free travel probably fall within the set of circumstances that could justify a cancellation.

From: Manycouches <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: Wednesday, May 13, 2020 5:35 PM
To: [email-masked]
Subject: Re: [Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG

Regards,
Jordi
@jordipalet

El 13/5/20 23:19, "Manycouches en nombre de Mike Bishop" <[email-masked]<mailto:[email-masked]> en nombre de [email-masked]<mailto:[email-masked]>> escribió:

I disagree.  The overarching question is whether there exist factors which will cause a substantial fraction of otherwise-probable attendees not to attend..  If all attendees from a given country knew that international travel would require quarantine upon their return home, that affects their decision whether to attend.

From: Manycouches <[email-masked]<mailto:[email-masked]>> On Behalf Of JORDI PALET MARTINEZ
Sent: Wednesday, May 13, 2020 4:01 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG

Hi Alissa, all,

Regards,
Jordi
@jordipalet

Alissa

Begin forwarded message:

Hi all,

Thanks,
Alissa, Suresh, and Russ

—

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.
_______________________________________________ Manycouches mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 14 May 2020 10:26:35 -0400

LINK! 
https://www.latimes.com/world-nation/story/2020-04-16/china-coronavirus-black-african-evictions

On 5/14/20 10:20 AM, Mallory Knodel wrote:
> pandemic is being used as an excuse (I'm sure we can come up with 
> other examples):
>
> questions in 2.2. now that we have experience with other issues that 
> can arise wrt venue decisions.
>
>> What happens if a big company disagree with something about a 
>> document and decides to ban its employees from participating IETF ?
>>
>> many other organizations you need to share the balance among 
>> different countries or organization or a mix of that, to ensure that 
>> this will not become a problem.
>>
>> I think there are many factors to consider, and I don’t think that 
>> all the venue selection criteria can be applied the same for a 
>> need to change the rules if the big country participants can’t come 
>> to the meetings, otherwise NONE of the venues will fit! It looks an 
>> irrealistic situation? Yes, right, how many people had considered 
>> that the Covid-19 situation can happen?
>>
>> Do you remember when I was suggesting all this possible situations 
>> and the need for insurance, etc., in 2006 and even someone was almost 
>> calling me crazy?
>>
>> <[email-masked] <mailto:[email-masked]> 
>> en nombre de [email-masked] <mailto:[email-masked]>> 
>> escribió:
>>
>> But countries from which a substantial portions of in-person 
>> attendees have come in the past seems like a tractable evaluation.
>>
>> we’ve experimented with various schedule layouts over the last 
>> several in-person IETF meetings, I suspect that online meeting 
>> schedules will also be the subject of ongoing experimentation.  I’m 
>> dubious that BCPs on those topics will remain “current” for very long 
>> or that we’ll be able to make informed decisions until we have 
>> several of these under our belt.
>>
>> Otherwise, we end up in having problems every time **any** country 
>> has issues.
>>
>>     crisis and disruption. Below is a draft of a charter for a
>>     working group, Stay Home Meet Online (SHMO), that could start to
>>     develop long-term guidance of the sort it would have been nice to
>>     have as the IESG, IRTF Chair, and IETF LLC have been faced with
>>     decisions about canceling the in-person meetings for IETF 107 and
>>     108. It is somewhat in the MTGVENUE mold, as the idea is to
>>     provide high-level guidance about meeting-related matters. Suresh
>>     Krishnan and Russ Housley and I have been working on this together.
>>
>>
>>     [email-masked]
>>     <mailto:[email-masked]>), the overall meeting
>>     cadence and mix of in-person versus virtual meetings in the
>>     future, how to craft the meeting experience at an in-person
>>     meeting when significantly more people are remote, etc. But just
>>     the cancellation topics on their own will require a bunch of work
>>     and may attract different participants than those interested in
>>     other topics, so the boundary is drawn there.
>>
>>     The COVID-19 pandemic has disrupted the IETF's typical schedule
>>     of three in-person meetings per year. It has caused the IETF to
>>     have to convert previously scheduled in-person meetings into
>>     fully online meetings. Although it is the first time the IETF's
>>     meeting schedule has been disrupted, it is possible that other
>>     crises could cause similar disruptions in the future.
>>
>>     benefit from community consensus guidelines about which factors
>>     to consider when deciding to cancel or replace an in-person
>>     meeting and the relative importance of those factors. This work
>>     item is expected to be fulfilled with the publication of a BCP.
>>
>>     would benefit from having community consensus guidelines about
>>     the time zone selection, meeting length in days, and other
>>     high-level scheduling aspects when an in-person meeting must be
>>     cancelled. This work item is expected to be fulfilled with the
>>     publication of one or more BCPs.
>>
>>     The work of SHMO is expected to produce high-level principles,
>>     not detailed operational plans. Specifications of details
>>     concerning cancellation criteria, meeting technologies, and
>>     online meeting agenda formats and content are out of scope.
>>     Discussion of financial aspects of IETF meetings is out of scope.
>>     The goal is to produce guidelines for the IESG and the IETF LLC
>>     to operationalize while ensuring they have substantial
>>     flexibility to continue to deliver and evolve the IETF meeting
>>     experience to best serve IETF participants and the Internet
>>     community at large.
>>
>> authorized disclosure, copying, distribution or use of the contents 
>> of this information, even if partially, including attached files, is 
>> authorized disclosure, copying, distribution or use of the contents 
>> of this information, even if partially, including attached files, is

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 14 May 2020 16:27:45 +0200

[Jordi] I think that's make sense, because I've the feeling that we may need also to update a little bit something in the previous documents.

[Jordi] I think it is a different document. The decisions about the tools must be the same regardless if we have in-person or on-line meetings. It is not just IPv6. I've already a draft of this document since a few days ago ... just waiting my co-author to review it before publishing.

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 14 May 2020 09:39:03 -0500

yes, I read the charter.
I like especially this and support it:

The goal is to produce guidelines for the IESG and the IETF LLC to
operationalize while ensuring they have substantial flexibility to continue
to deliver and evolve the IETF meeting experience to best serve IETF
participants and the Internet community at large.

Regards,
Behcet

On Wed, May 13, 2020 at 3:20 PM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> *To: [email-masked] <manycouches@ietf..org>
>
>
>
> Hi all,
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 14 May 2020 13:19:26 -0400

Hi Michael,

> On May 14, 2020, at 10:16 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

I don’t think this is true. My understanding is that Stephen Farrell is working on further data analysis to support the ongoing discussion of draft-carpenter-eligibility-expand.

> We are basically trying to establish a higher-order set of meeting "venue"

MTGVENUE has been closed, so at this point we are looking at a chartering process rather than a re-chartering process either way.

Alissa

---

From: Nick Doty <[email-masked]>
Date: Thu, 14 May 2020 13:32:17 -0400

> that's scheduled to be discussed only after the initial

+1 that this work seems useful and it would seem even more useful to me if we also included discussion about whether we plan as many f2f meetings and what alternatives there are. Even just for cancellation of previously scheduled in-person meetings, we will at some point have a meeting that could feasibly go ahead (that is, might have enough attendees and might not be an enormous direct risk to public health) and IESG et al will have to decide how holding that in-person meeting would compare to a variety of Stay Home Meet Online alternatives. Shouldn’t we discuss those alternatives in the same Stay Home Meet Online group? And if not -- and I mean this as a genuine question -- where should that work take place instead?

Regarding scope:
> Technology functionality requirements for the technologies the IETF uses to support fully online meetings.
> 
> Specifications of details concerning cancellation criteria, meeting technologies, and online meeting agenda formats and content are out of scope.

Developing functionality requirements for meeting technologies while avoiding specifying details concerning meeting technologies seems a narrow path to walk. I’m not sure what is in or out of scope there.

Hope you and yours are well,
Nick

---

From: Michael Thomas <[email-masked]>
Date: Thu, 14 May 2020 11:16:30 -0700

> +1 that this work seems useful and it would seem even more useful to me if we also included discussion about whether we plan as many f2f meetings and what alternatives there are. Even just for canc…

So the obvious question is how success would be measured? Sounds like we 
may have several opportunities to measure it if we knew what to measure.

Mike

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 May 2020 14:49:54 -0400

Alissa Cooper <[email-masked]> wrote:
    >> ...  eligibility-discuss is not a WG, so it's been hard to arrange a
    >> virtual interim, and I think that as a result, we have gone as far as
    >> that we can.

    > I don’t think this is true. My understanding is that Stephen Farrell is
    > working on further data analysis to support the ongoing discussion of
    > draft-carpenter-eligibility-expand.

yes, there is more data to collect, but I'm sure that if there was a meeting
deadline that the work would already be done :-)

    >> I also wonder if "mtgvenue" shouldn't just be rechartered to do this
    >> work.  We are basically trying to establish a higher-order set of
    >> meeting "venue" criteria.

    > MTGVENUE has been closed, so at this point we are looking at a
    > chartering process rather than a re-chartering process either way.

So, there is always this adage that we can always re-charter a WG and re-open
it, that makes it easy for us to close it.

Do we really like making new TLAs so much?

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 14 May 2020 20:46:51 +0100

> deadline that the work would already be done :-)

Yeah, apologies all, I had hoped to have had that
done by the start of this month but got diverted
onto other work in the meantime that kinda wins in
the race to the top of the todo list;-)

I do still hope to get to answer the questions
asked in the next week.

Sorry for being slow,
S.

---

From: Dave Lawrence <[email-masked]>
Date: Thu, 14 May 2020 16:35:57 -0400

Michael Richardson writes:
> So, there is always this adage that we can always re-charter a WG
> and re-open it, that makes it easy for us to close it.
> 

Speaking for myself, not really; I'm kind of put off by how often
collisions occur.  But besides that, why do we care either way here?

I appreciate your larger point that you don't have to really twist
things too much see how mtgvenue could have been a suitable home, but
I'm unclear what drives it to be superior.  Are we at risk of either
missing interested parties or over-including disinterested parties?

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 15 May 2020 09:01:28 +1200

On 15-May-20 02:13, Michael Richardson wrote:
>     > wrong tool. Its an artifact of the old model. 

To be clear, I wrote "replacing the I-D cutoff" for exactly that reason.
But we humans seem to be deadline-driven, so drafts/slides/videos/whatever
before the deadline will be needed.

And I would push hard for an annual f2f. Social cohesion requires that.
I think the current global Zoomathon proves that too.

   Brian

> Here an alternative

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 14 May 2020 19:33:46 -0500

Hi, Alissa,

Top posting to say that I think you could very reasonably put this charter
in the datatracker and start Internal Review to create a working group
without a BOF. I don't know what waiting for a BOF would tell us.

The folks on manycouches started out as a design team in 2016, although
other folks have joined the conversation to work on the problem that we
find ourselves in the middle of now, the problem is real, it isn't going
away, and can certainly reappear at any time.

Do The Right Thing, of course ;-)

Best,

Spencer

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 15 May 2020 00:17:39 -0400

> co-author a draft about this idea.

I'm willing to co-author but I think we need to kick the ideas around a bit
before starting to write.

> We should do this REGARDLESS of whether or not we meet again soon.

The parameters I think we need to think through are things like what mix we
want of deadlines/whiteboard/issues-list type activities.

We have six areas plus the general area which I think naturally belongs
with the plenary.

I am thinking each area meeting should probably be a combination of WG
reports, dispatch of proposals for new work and presentations selected by
the ADs.

In this model, BOFs are not going to be part of the area meeting. But the
'right' place for them is almost certainly some time after the plenary so
that everyone has notice.

Time.. how much time for each meeting? Should we try to schedule them all
on the same day, two days? Separate day for each?

Given half the audience is going to be in an awkward timezone and a small
number in a horrible one. It might be that limiting the schedule to 2 two
hour meetings with a 15 minute break is optimum.

We don't need long lunch breaks and can't make use of snack breaks. It
would be good if we can compact the business into a 4 day Mon-Thurs period.

One thing to ponder in this model is that it would naturally lead to larger
F2F meetings. I can't do three meetings a year. But I can do one without
much issue. I suspect it will be the same for many others. So I am thinking
the meetings we do have are going to be a lot more useful as a result.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 15 May 2020 10:34:18 -0500

On Thu, May 14, 2020 at 7:34 PM Spencer Dawkins at IETF <
[email-masked]> wrote:

> away, and can certainly reappear at any time..
>
>

+1

Behcet

> On Wed, May 13, 2020 at 12:08 PM Alissa Cooper <alissa@cooperw..in
> <[email-masked]>> wrote:
>
>> Hi all,
>>
>> by the time this group completes its work, but the experience of handling

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 27 May 2020 14:02:11 -0400

In reviewing this thread it seems like there are two key questions that were raised that bear on the charter text:

1. Whether the charter should cover broader changes to the cadence of in-person meetings outside the context of cancellations. When developing this charter I had written up some text about this but was on the fence about including it as it does broaden the scope. I think including this as a work item but gating it on the completion of the other work items could be a nice compromise. This was the text I had to describe the work item:

- The cadence of meeting scheduling and the mix of in-person versus fully online meetings going forward once the disruptions caused by the pandemic have subsided. The working group is expected to document the expected future meeting cadence as a BCP if consensus emerges to depart from the existing cadence of three in-person meetings per year. Notably, any such guidance will not become actionable until 3-4 years after it achieves consensus, given the length of the IETF meeting planning cycle.

2. How to be clearer about the level of specificity expected in the guidance to be provided. I’m not sure how to tackle this one. Regarding technology, my hope was that by saying “technology functionality” this would be sufficiently clear — e.g., recommending that two-way audio and video are available is in scope, whereas recommending that we always use H.264 is not. For the meeting planning work item I’m not sure what more can be said aside from using the term “high-level guidance.”

Thoughts?

Thanks,
Alissa

> On May 13, 2020, at 1:08 PM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
> 
> We’re sharing this here on [email-masked] <mailto:[email-masked]> to start community discussion about it with the hope of either proposing a BOF or perhaps going directly to chartering if there seems to be support in the community for that.
> 
> We have also published an individual I-D <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00 <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00>> that lists out the questions and considerations the IESG has been facing when cancelling an in-person meeting, just to serve as a basis for discussion and give the community an idea of the kinds of questions where it would be helpful to have guidance.
> 
> Thanks,
> Alissa, Suresh, and Russ 
> 
> 
> —
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 27 May 2020 14:15:26 -0400

> - The cadence of meeting scheduling and the mix of in-person versus fully online meetings going forward once the disruptions caused by the pandemic have subsided. The working group is expected to d…

Right, but it is also important to consider that WGs can meet in-person or virtually when needed, regardless of the cadence set by the IETF meeting cycle.  That is, this IETF meeting cadence does not prevent a particular WG form having a faster or slower cadence.

> 2. How to be clearer about the level of specificity expected in the guidance to be provided. I’m not sure how to tackle this one. Regarding technology, my hope was that by saying “technology functi…

I think the WG Chairs can work with "high-level guidance" to stop people from exploring the details.

Russ

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 27 May 2020 19:21:58 +0100

On 27/05/2020 19:02, Alissa Cooper wrote:
> In reviewing this thread it seems like there are two key questions
> that were raised that bear on the charter text:
> 
> 1. Whether the charter should cover broader changes to the cadence of
> in-person meetings outside the context of cancellations. When
> developing this charter I had written up some text about this but was
> on the fence about including it as it does broaden the scope. I think
> including this as a work item but gating it on the completion of the
> other work items could be a nice compromise. This was the text I had
> to describe the work item:
> 
> - The cadence of meeting scheduling and the mix of in-person versus
> fully online meetings going forward once the disruptions caused by
> the pandemic have subsided. The working group is expected to document
> the expected future meeting cadence as a BCP if consensus emerges to
> depart from the existing cadence of three in-person meetings per
> year. Notably, any such guidance will not become actionable until 3-4
> years after it achieves consensus, given the length of the IETF
> meeting planning cycle.

I think that's plenty good enough.

S.

> 
> 2. How to be clearer about the level of specificity expected in the
> guidance to be provided. I’m not sure how to tackle this one.
> Regarding technology, my hope was that by saying “technology
> functionality” this would be sufficiently clear — e.g., recommending
> that two-way audio and video are available is in scope, whereas
> recommending that we always use H.264 is not. For the meeting
> planning work item I’m not sure what more can be said aside from
> using the term “high-level guidance.”
> 
> Thoughts?
> 
> Thanks, Alissa
> 
> 
>> guidance of the sort it would have been nice to have as the IESG,
>> IRTF Chair, and IETF LLC have been faced with decisions about
>> canceling the in-person meetings for IETF 107 and 108. It is
>> somewhat in the MTGVENUE mold, as the idea is to provide high-level
>> guidance about meeting-related matters. Suresh Krishnan and Russ
>> Housley and I have been working on this together.
>> 
>> <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00
>> <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00>>
>> basis for discussion and give the community an idea of the kinds of
>> Thanks, Alissa, Suresh, and Russ
>> 
>> 
>> —
>> 
>> Stay Home Meet Online (SHMO) Working Group Draft Charter
>> 
>> schedule has been disrupted, it is possible that other crises could
>> cause similar disruptions in the future.
>> 
>> working group is therefore chartered to provide high-level guidance
>> to the IESG and the IETF LLC concerning the following:
>> 
>> meeting. Similar to how RFC 8718 establishes community guidance for
>> the selection of meeting venues, the IESG and the LLC would benefit
>> from community consensus guidelines about which factors to consider
>> when deciding to cancel or replace an in-person meeting and the
>> relative importance of those factors. This work item is expected to
>> be fulfilled with the publication of a BCP.
>>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 27 May 2020 17:12:04 -0400

Russ Housley <[email-masked]> wrote:
    Alissa> - The cadence of meeting scheduling and the mix of in-person
    Alissa> versus fully online meetings going forward once the disruptions
    Alissa> caused by the pandemic have subsided. The working group is
    Alissa> expected to document the expected future meeting cadence as a BCP
    Alissa> if consensus emerges to depart from the existing cadence of three
    Alissa> in-person meetings per year. Notably, any such guidance will not
    Alissa> become actionable until 3-4 years after it achieves consensus,
    Alissa> given the length of the IETF meeting planning cycle.

    > Right, but it is also important to consider that WGs can meet in-person
    > or virtually when needed, regardless of the cadence set by the IETF
    > meeting cycle.  That is, this IETF meeting cadence does not prevent a
    > particular WG form having a faster or slower cadence.

+1 on this.
I think an important thing is that different groups will wind up with their
own cadence.  This was already happening in an adhoc fashion, but now we
simply need to formalize it a bit.
Not formal as in imposing a cadence, but as in, making the virtual interim
process clearer, and figuring out how/if we have certain check-in points.

My romantic (and maybe very wrong) notion about the setup of the Tour de
France (or any other multi-day event) comes to mind, where despite what
happened out on the course that day, there is a checkin at the end where
people can sync up.

    Alissa> 2. How to be clearer about the level of specificity expected in
    Alissa> the guidance to be provided. I’m not sure how to tackle this
    Alissa> one. Regarding technology, my hope was that by saying “technology
    Alissa> functionality” this would be sufficiently clear — e.g.,
    Alissa> recommending that two-way audio and video are available is in
    Alissa> scope, whereas recommending that we always use H.264 is not. For
    Alissa> the meeting planning work item I’m not sure what more can be said
    Alissa> aside from using the term “high-level guidance.”

    > people from exploring the details.

yes.