Subject: [Manycouches] SHMO --> SHMOO

From: Alissa Cooper <[email-masked]>
Date: Mon, 22 Jun 2020 09:07:51 -0400

There were some concerns raised about the acronym SHMO, so the name of the WG currently in chartering phase has been changed to Stay Home Meet Only Online (SHMOO). See https://datatracker.ietf.org/doc/charter-ietf-shmoo/ <https://datatracker.ietf.org/doc/charter-ietf-shmoo/>

Alissa

---

From: Michael Richardson <[email-masked]>
Date: Mon, 22 Jun 2020 10:45:45 -0400

Alissa Cooper <[email-masked]> wrote:
    > There were some concerns raised about the acronym SHMO, so the name of
    > the WG currently in chartering phase has been changed to Stay Home Meet
    > Only Online (SHMOO). See
    > https://datatracker.ietf.org/doc/charter-ietf-shmoo/

Yeah! Shmoo!
  https://en.wikipedia.org/wiki/Shmoo

  shmoo is shaped like a plump bowling pin with stubby legs. It has smooth
  skin, eyebrows, and sparse whiskers—but no arms, nose, or ears. Its feet are
  short and round, but dexterous, as the shmoo's comic book adventures make
  clear. It has a rich gamut of facial expressions and often expresses love by
  exuding hearts over its head.
  ...
  {just consider how Shmoo would love emoji...}

On to the topic of the charter:
   Specifications of details concerning cancellation
   criteria, meeting technologies, and online meeting agenda formats and content
   are out of scope.

vs:
   - Criteria for determining when a previously scheduled in-person meeting
   should be canceled and replaced with a fully online meeting.

Some clarifying questions:

I believe that:
1) details of "meeting agenda formats" <-- refers to should we have four
                                          tracks or six would be out of scope
The WG could recommend when/why we should more than one track vs unitrack?

2) details of meeting technologies is out of scope in the sense that we
   are not specifying a product, but I still think that a statement like:
   "meetings should be accessible via a W3C standard browser utilizing
   webrtc" is in scope?

3) details of "cancellation criteria".  Can you give us an example of
   a criteria which is in scope, and an example of a detailed criteria
   which is not in scope?

4) "content are out of scope"  <-- I think that it's the content of the
   agenda which is out of scope.  That is, we aren't to say, "Plenary shall
   be Thursday at 1:45pm", but we are allowed to say, "There shall be a
   plenary"

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Christian Huitema <[email-masked]>
Date: Mon, 22 Jun 2020 11:47:38 -0700

On 6/22/2020 6:07 AM, Alissa Cooper wrote:
> the WG currently in chartering phase has been changed to Stay Home
> Meet Only Online (SHMOO).
> See https://datatracker.ietf.org/doc/charter-ietf-shmoo/

Yes, that sounds much better. From https://en.wikipedia.org/wiki/Shmoo:
The origin of Capp's word "shmoo" has been the subject of debate by
linguists <https://en.wikipedia.org/wiki/Linguists> for decades, leading
to the misconception that the term was derived from "schmo
<https://en.wikipedia.org/wiki/Schmo>" or "schmooze
<https://en.wikipedia.org/wiki/Schmooze>". However, "shmue" was a taboo
<https://en.wikipedia.org/wiki/Taboo> Yiddish
<https://en.wikipedia.org/wiki/Yiddish> term for the uterus
<https://en.wikipedia.org/wiki/Uterus>.^[10]
<https://en.wikipedia.org/wiki/Shmoo#cite_note-10> It is one of many
Yiddish slang variations that would find their way into /Li'l Abner/.
Revealing an important key to the story, Al Capp wrote that the Shmoo
metaphorically represented the limitless bounty of the Earth in all its
richness—in essence, Mother Nature
<https://en.wikipedia.org/wiki/Mother_Nature> herself. In Li'l Abner's
words, "Shmoos /hain't/ make believe. The hull [whole] earth is one!!"

-- Christian Huitema

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 22 Jun 2020 22:59:27 +0200

[Disclaimer to participate in a somehwat senseless but fun debate:]
Lets hope we will be contributing equal if not more actually substantial work.
[/disclaimer]

When i am trying to vocalize Shmoo, it sounds to me like:

a) https://en.wiktionary.org/wiki/Schmu

Especially because an english pronounced o is probably more similar
to a german u than a german o.

That word is not only also from jiddish, but AFAIK it is actually in 
common use in german. It is in the official german dictionary (Duden).
I am not aware of any of the other derivations you cite to be used,
but i can not speak for jiddish.

Have not tried to make up mind if that is really a career limiting
association for the WG name or a helpfull one. Depends probably
on the amount of humor people have.

b) Do we really want to exclude in the name explictly the discussion/
inclusion of hybrid solutions ? That's what the "Only" implies.

Cheers
    Toerles

On Mon, Jun 22, 2020 at 11:47:38AM -0700, Christian Huitema wrote:
> richness?in essence, Mother Nature

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 22 Jun 2020 17:03:08 -0400

If you just add the "and" back into the acronym, you get a homophone for 
a lovable yet tragic hero of oceanariums: SHAMOO. -M

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Jun 2020 09:12:05 +1200

Oh come on. Just add one more word:

Stay Home And Meet People Only Online

Regards
   Brian

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 22 Jun 2020 23:38:48 +0200

Nice. i did not want to draft you even though i was thinking of
you coming up with ANIMA, but i am happy to see you volunteering for the job.

Cheers
   Toerless

-- 
---
[email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Jun 2020 10:53:23 -0400

Hi Michael,

I think it’s hard to draw bright lines but I’m happy to give my own view below.

> On Jun 22, 2020, at 10:45 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

I would say anything that is not related to the overall envelope of meeting time is out of scope (length in days/weeks, hours per day, time zone selection). Per-WG scheduling is dynamic and changes enough year to year that specifying anything more granular in an RFC doesn’t make sense to me.

>   "meetings should be accessible via a W3C standard browser utilizing

I think the focus should be on functional requirements. Referencing existing standards seems like a fine idea.

>   a criteria which is in scope, and an example of a detailed criteria

In scope: Cancellation decisions MUST take into account health advisories from local, regional, and global public health authorities.
Out of scope: Cancellation decisions MUST take into account health advisories from the CDC and WHO.

>   plenary”

The plenary is already required by RFC 8713. It’s hard to think of something else content-related that would be in scope since the content changes at every meeting.

Thanks,
Alissa

---

From: John C Klensin <[email-masked]>
Date: Wed, 24 Jun 2020 15:33:14 -0400

--On Wednesday, June 24, 2020 10:53 -0400 Alissa Cooper
<[email-masked]> wrote:
>...
>> 3) details of "cancellation criteria".  Can you give us an
>> example of a criteria which is in scope, and an example of a
>>   detailed criteria which is not in scope?
> 
> In scope: Cancellation decisions MUST take into account health
> advisories from local, regional, and global public health
> authorities. 
> Out of scope: Cancellation decisions MUST take
> into account health advisories from the CDC and WHO.
>...

Nit:  I don't understand the distinction you are trying to make.
CDC and WHO are nothing if they are not local (or regional) and
global public health authorities so, given the "In scope"
statement their advisories would be required to be considered
(or, potentially, not such advisory would).

Did you mean something closer to:

	Out of scope: Debates about which public health
	authorities should be considered and taken into
  account.

thanks,
   john

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 25 Jun 2020 00:19:46 +0200

The in-scope does not mention national public health authorities.
I bet for most decisions, those are the ones relevant.

It is unclear from the in-scope whether local/regional/national
public health authorities of 

a) the event location are meant

or 

b) authorities impacting the ability of a significant percentage
of registered attendees to participate in person.

I think cancellation for 107 was based on b)

Should be written up more explicitly. If its b) also to the
extend of being able to understand "significant percentage".

Maybe mentioning of CDC / WHO is because they are not legally
binding by anybody but serve as advise to lower level agencies
tht would decide on legally binding rules ? Thats i think
how WHO operates. Actually not sure if this is true for CDC
as well.

If thats it, that would also be worth to put into explicit wording.

Also... guessing is a fun game in between draft fixing ;-)

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 24 Jun 2020 22:54:20 +0000

I would caution against over-specification. It may be better to have simple guidelines -- such as the in person meeting environment must be healthy & safe (or something general - this is just an example) and leave interpretation on a case-by-case basis to the IETF LLC in cooperation with the Secretariat & IESG. Those groups developed a good analysis framework for assessing the ability to hold 108 in person. In the end some judgement will always be necessary & over-specification just gives us the illusion of control.

Jason

On 6/24/20, 6:20 PM, "Manycouches on behalf of Toerless Eckert" <[email-masked] on behalf of [email-masked]> wrote:

    or

    Cheers
        Toerless

    On Wed, Jun 24, 2020 at 03:33:14PM -0400, John C Klensin wrote:
    > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/manycouches__;!!CQl3mcHX2A!TYWLyYGgA7PbK6ht93YKO7ugBmxAnTXpG2J1UpBTajxdvFvqEoen2lNyu7x2StRzdILnAw$

    --
    ---
    [email-masked]

    _______________________________________________
    Manycouches mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/manycouches__;!!CQl3mcHX2A!TYWLyYGgA7PbK6ht93YKO7ugBmxAnTXpG2J1UpBTajxdvFvqEoen2lNyu7x2StRzdILnAw$

---

From: Michael Richardson <[email-masked]>
Date: Wed, 24 Jun 2020 21:36:52 -0400

> I think it’s hard to draw bright lines but I’m happy to give my own view below.

Thank you.
I am still a bit unclear, but I am not sure I know what question to ask to
make it clearer.

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 25 Jun 2020 10:17:22 -0400

Hi John,

> On Jun 24, 2020, at 3:33 PM, John C Klensin <[email-masked]> wrote:
> 
> 
> 

If we write an RFC that names specific public health authorities, and those authorities disband, or change their names, or lose credibility, then we’re stuck with guidance that is not actionable.

If we write an RFC that describes the kinds of authorities that should be consulted, that guidance is more likely to have lasting value.

Alissa

---

From: John C Klensin <[email-masked]>
Date: Thu, 25 Jun 2020 11:04:41 -0400

--On Thursday, June 25, 2020 10:17 -0400 Alissa Cooper
<[email-masked]> wrote:

>>> In scope: Cancellation decisions MUST take into account
>>> health advisories from local, regional, and global public
>>> health authorities. 
>> Nit:  I don't understand the distinction you are trying to
>> make. CDC and WHO are nothing if they are not local (or
>> regional) and global public health authorities so, given the
>> "In scope" statement their advisories would be required to be
>> considered (or, potentially, not such advisory would).
>> 
> If we write an RFC that names specific public health
> authorities, and those authorities disband, or change their
> names, or lose credibility, then we're stuck with guidance
> that is not actionable.
> 
> If we write an RFC that describes the kinds of authorities
> that should be consulted, that guidance is more likely to have
> lasting value.

Alissa,

Thanks.  I like that even better as a motivation than some other
on-list comments about which authorities were to be trusted.
So, if there is going to be a particular "Out of scope"
statement, it should probably say "names of particular
authorities are out of scope" or something like that.  But these
are quibbles about wording; we are in agreement about the
principle as you state it above.

   john