Subject: Re: [Manycouches] I-D Action: draft-duke-shmoo-remote-meetings-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Wed, 29 Jul 2020 10:23:45 +1200

Thanks for the draft.

> * War or civil unrest could make a meeting unsafe

I'm sure that "public health crisis" should also be in that bullet, as well as in the following one.

I think there's also a missing bullet, something like:

* Changes in visa policy or other unexpected governmental restrictions might make a venue inaccessible to numerous participants.

> Additionally, there should not be any US [USSTATE] or UK [UKFO] travel advisories for the location of the meeting. These sources are chosen to be easily accessible in English. 

That's insufficient. As the wide variety of travel bans & quarantine requirements have shown this year, advisories from just two countries may not be enough. It's entirely possible that there would be advisories in other countries that would make an open-access meeting essentially impossible even if US and UK residents were able to travel. (Also, accessibility in English seems discriminatory in this case.)

>  4. Remedies 

I think this section lacks any description of the interaction with timing. How long before the meeting is the decision made? That materially affects which options are viable. For example, moving the location, even in an emergency situation, would probably need a lead time of at least 3 months.

>  4.2. Postponement
> 
> Although it is more disruptive to the schedules of participants, the next best option is to delay the meeting until specific date at which conditions are expected to improve. 

Firstly, this too can only be considered several months in advance, before people start buying non-refundable tickets. Secondly, I am not at all sure it is the 2nd best option. If it's only a week or two, the disruption *might* be acceptable, but please note that our meeting dates are set years in advance to avoid clashes with other SDOs and industry events. So probably, a change of date will be effectively impossible.

>  The new end date of the meeting must be at least 30 days before the beginning of the following IETF meeting.

That would be really pointless IMHO. If this option is kept, I suggest that 30 days should be the *maximum* postponement. But overall, I think the postponement is a non-starter.

My conclusion is that in anything resembling an emergency decision, i.e. taken up to 3 or 4 months in advance, a fully on-line meeting is the only realistic choice. For decisions taken something like a year in advance, relocation is a realistic choice. 

Regards
   Brian Carpenter

On 29-Jul-20 08:41, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Considerations for Cancellation of IETF Remote Meetings
>         Author          : Martin Duke
> 	Filename        : draft-duke-shmoo-remote-meetings-00.txt
> 	Pages           : 6
> 	Date            : 2020-07-28
> 
> Abstract:
>    The IETF firmly believes in the value of in-person meetings to reach
>    consensus on documents.  However, various emergencies can make a
>    planned in-person meeting impossible.  This document provides
>    criteria for making this judgment.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-duke-shmoo-remote-meetings/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-duke-shmoo-remote-meetings-00
> https://datatracker.ietf.org/doc/html/draft-duke-shmoo-remote-meetings-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Martin Duke <[email-masked]>
Date: Wed, 29 Jul 2020 12:26:05 -0700

Thanks, I'll file -01 soon thanks to numerous egregious typos (including in
the title!)

Responses inline:

> well as in the following one.

I dunno, seems repetitive to me.

> * Changes in visa policy or other unexpected governmental restrictions
> might make a venue inaccessible to numerous participants.
>

Good suggestion!

> > Additionally, there should not be any US [USSTATE] or UK [UKFO] travel
> advisories for the location of the meeting. These sources are chosen to be
> easily accessible in English.
>
> That's insufficient. As the wide variety of travel bans & quarantine
> requirements have shown this year, advisories from just two countries may
> not be enough. It's entirely possible that there would be advisories in
> other countries that would make an open-access meeting essentially
> impossible even if US and UK residents were able to travel.

I think there's a danger in having too many of these, as it increases the
chance that one of them is behaving a bit erratically. I chose a second
mainly because the US State Dept won't issue travel advisories for travel
to the US. I was disappointed to learn that the EU doesn't do travel
advisories. I'm open to other suggestions for relatively trustworthy
authorities.

> (Also, accessibility in English seems discriminatory in this case.)
>

AFAIK, LLC staff are expected to be fluent in English, but not any other
language. To me this is a practical concern more than anything else. If
there's some other English guidance that is not so politically aligned with
the US, if that's the concern, I'm open to it.

>
> >  4. Remedies
>
> I think this section lacks any description of the interaction with timing.
> How long before the meeting is the decision made? That materially affects
> which options are viable. For example, moving the location, even in an
> emergency situation, would probably need a lead time of at least 3 months.
>

I agree, I'll add something.

>
> >  4.2. Postponement
> >
> > Although it is more disruptive to the schedules of participants, the
> next best option is to delay the meeting until specific date at which
> conditions are expected to improve.
>
> Firstly, this too can only be considered several months in advance, before
> people start buying non-refundable tickets. Secondly, I am not at all sure
> it is the 2nd best option. If it's only a week or two, the disruption
> *might* be acceptable, but please note that our meeting dates are set years
> in advance to avoid clashes with other SDOs and industry events. So
> probably, a change of date will be effectively impossible.
>

 I'm not comfortable with creating a deadline after which postponement can
longer occur. From the perspective of recovering airfare and hotel
deposits, I suspect delaying your trip is a far better position than
canceling it outright.

As for whether it's 2nd best, I somewhat prefer it but am happy to be in
the rough on this.

> That would be really pointless IMHO. If this option is kept, I suggest
> that 30 days should be the *maximum* postponement. But overall, I think the
> postponement is a non-starter.
>
> My conclusion is that in anything resembling an emergency decision, i.e.
> taken up to 3 or 4 months in advance, a fully on-line meeting is the only
> realistic choice. For decisions taken something like a year in advance,
> relocation is a realistic choice.
>

In depends on the scale of the disaster, of course. To take one extreme, if
one of the conference hotels burned to the ground and there was other
capacity in the city, I'm sure we would simply relocate. Even slightly
worse problems (e.g. a new conference venue in the same city, or one served
by the same airport) would almost certainly be best done as a relocation.
IIUC, in practice these venues are too solidly booked to do this kind of
thing, but that's not a consideration that should be in this document, IMO.

Martin