Subject: Re: [Manycouches] I-D Action: draft-duke-shmoo-remote-meetings-00.txt

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 18 Aug 2020 12:23:25 +0200

Hi Martin,

Thanks for starting this document. I just looked at the assessment criteria for 109 and was actually wondering why your document is not aligned closer with that (expect the COVID specific parts of course):

https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/

Also looking at this and your doc, the split between LLC and IESG evaluation is still not fully clear to me. In your document is sounds like if borders are closed for many participants (but it would be otherwise safe to hold the meeting) it would be the IESG to access if a meeting is viable. This might or might not be the right thing. If borders are close for all or most participants, I think  we can just decide on that criteria to cancel the meeting and don’t need to spend further time on other assessments. If a reasonable large portion can join a hybrid meeting might still provide some benefit. So the question is really where is the threshold. The doc for 109 has now a number of 500 participants. Maybe that the right number but I guess we definitely want to think a bit more about this (and also how to assess potential participation).

See some more comments below.

> On 29. Jul 2020, at 21:26, Martin Duke <[email-masked]> wrote:
> 
> Thanks, I'll file -01 soon thanks to numerous egregious typos (including in the title!)
> 
> Responses inline:
> 
> On Tue, Jul 28, 2020 at 3:23 PM Brian E Carpenter <[email-masked]> wrote:
> Thanks for the draft.
> 
> > * War or civil unrest could make a meeting unsafe
> 
> I'm sure that "public health crisis" should also be in that bullet, as well as in the following one.
> 
> I dunno, seems repetitive to me.
>  
> 
> I think there's also a missing bullet, something like:
> 
> * Changes in visa policy or other unexpected governmental restrictions might make a venue inaccessible to numerous participants.
> 
> Good suggestion! 

+1 one. This is also my point above. However, I believe to make a decision in practice we probably need to say more than that.

> 
>  
> > Additionally, there should not be any US [USSTATE] or UK [UKFO] travel advisories for the location of the meeting. These sources are chosen to be easily accessible in English. 
> 
> That's insufficient. As the wide variety of travel bans & quarantine requirements have shown this year, advisories from just two countries may not be enough. It's entirely possible that there would be advisories in other countries that would make an open-access meeting essentially impossible even if US and UK residents were able to travel.
> 
> I think there's a danger in having too many of these, as it increases the chance that one of them is behaving a bit erratically. I chose a second mainly because the US State Dept won't issue travel advisories for travel to the US. I was disappointed to learn that the EU doesn't do travel advisories. I'm open to other suggestions for relatively trustworthy authorities.
>  
> (Also, accessibility in English seems discriminatory in this case.)
> 
> AFAIK, LLC staff are expected to be fluent in English, but not any other language. To me this is a practical concern more than anything else. If there's some other English guidance that is not so politically aligned with the US, if that's the concern, I'm open to it.

I think we should at least add local authorities for where the meeting is planned. Usually all these authorities have also pages in English as this is exactly where tourists are supposed to look when visiting that country.
>  
> 
> >  4. Remedies 
> 
> I think this section lacks any description of the interaction with timing. How long before the meeting is the decision made? That materially affects which options are viable. For example, moving the location, even in an emergency situation, would probably need a lead time of at least 3 months.
> 
> I agree, I'll add something.

I agree moving the location needs more lead time. We did this for San Francisco and did that months (a year?) in advance. However, actually maybe this is a different situation and should not be covered by this document.

>  
> 
> >  4.2. Postponement
> > 
> > Although it is more disruptive to the schedules of participants, the next best option is to delay the meeting until specific date at which conditions are expected to improve. 
> 
> Firstly, this too can only be considered several months in advance, before people start buying non-refundable tickets. Secondly, I am not at all sure it is the 2nd best option. If it's only a week or two, the disruption *might* be acceptable, but please note that our meeting dates are set years in advance to avoid clashes with other SDOs and industry events. So probably, a change of date will be effectively impossible.
> 
>  I'm not comfortable with creating a deadline after which postponement can longer occur. From the perspective of recovering airfare and hotel deposits, I suspect delaying your trip is a far better position than canceling it outright.
> 
> As for whether it's 2nd best, I somewhat prefer it but am happy to be in the rough on this..
>  
> 
> >  The new end date of the meeting must be at least 30 days before the beginning of the following IETF meeting.
> 
> That would be really pointless IMHO. If this option is kept, I suggest that 30 days should be the *maximum* postponement. But overall, I think the postponement is a non-starter.
> 
> My conclusion is that in anything resembling an emergency decision, i.e. taken up to 3 or 4 months in advance, a fully on-line meeting is the only realistic choice. For decisions taken something like a year in advance, relocation is a realistic choice. 
> 
> In depends on the scale of the disaster, of course. To take one extreme, if one of the conference hotels burned to the ground and there was other capacity in the city, I'm sure we would simply relocate. Even slightly worse problems (e.g. a new conference venue in the same city, or one served by the same airport) would almost certainly be best done as a relocation. IIUC, in practice these venues are too solidly booked to do this kind of thing, but that's not a consideration that should be in this document, IMO.

I would also say that postponement is a rather unlikely option at all. If you “only” move hotel within the same city that might be an acceptable corner case but also unlikely because usually there is only really one option that is suitable for us in many cities. However, in this case I would image that the hotel comes to us and tells us that we can’t hold the meeting there for some reason. So that’s an entirely different situation and no assessment step would be needed. I would rather remove this option from the doc (or discuss this in a footnote or something).

Mirja

>  
> Martin
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Martin Duke <[email-masked]>
Date: Thu, 20 Aug 2020 10:37:12 -0700

Thanks Mirja,

BTW there's a github now:
https://github.com/martinduke/draft-duke-shmoo-cancel-meeting

On Tue, Aug 18, 2020 at 3:23 AM Mirja Kuehlewind <[email-masked]>
wrote:

> Hi Martin,
>
> Thanks for starting this document. I just looked at the assessment
> criteria for 109 and was actually wondering why your document is not
> aligned closer with that (expect the COVID specific parts of course):
>
>

It was based on the 108 criteria. I'll file an issue to add some things
from that page, which AFAICT is mostly about the 20% threshold and the
quarantine stuff.

> Also looking at this and your doc, the split between LLC and IESG
> evaluation is still not fully clear to me. In your document is sounds like
> if borders are closed for many participants (but it would be otherwise safe
> to hold the meeting) it would be the IESG to access if a meeting is viable.
> This might or might not be the right thing. If borders are close for all or
> most participants, I think  we can just decide on that criteria to cancel
> the meeting and don’t need to spend further time on other assessments. If a
> reasonable large portion can join a hybrid meeting might still provide some
> benefit. So the question is really where is the threshold. The doc for 109
> has now a number of 500 participants. Maybe that the right number but I
> guess we definitely want to think a bit more about this (and also how to
> assess potential participation).
>

The IESG is a further veto point on holding the meeting, if it judges that
technical progress is not possible. The LLC is not equipped to make this
judgment. In 107 we polled the WG chairs to figure that out.

> > * Changes in visa policy or other unexpected governmental restrictions
> might make a venue inaccessible to numerous participants.
> >
> > Good suggestion!
>
> +1 one. This is also my point above. However, I believe to make a decision
> in practice we probably need to say more than that.
>

done

> > AFAIK, LLC staff are expected to be fluent in English, but not any other
> language. To me this is a practical concern more than anything else. If
> there's some other English guidance that is not so politically aligned with
> the US, if that's the concern, I'm open to it.
>
> I think we should at least add local authorities for where the meeting is
> planned. Usually all these authorities have also pages in English as this
> is exactly where tourists are supposed to look when visiting that country.
>

I'll file an issue.

> >
> >
> > >  4. Remedies
> >
> > I think this section lacks any description of the interaction with
> timing. How long before the meeting is the decision made? That materially
> affects which options are viable. For example, moving the location, even in
> an emergency situation, would probably need a lead time of at least 3
> months.
> >
> I agree moving the location needs more lead time. We did this for San
> Francisco and did that months (a year?) in advance. However, actually maybe
> this is a different situation and should not be covered by this document.
>

I don't think we need to consider the practical probability of success;
this is a statement of priniciple. It can't be done, then obviously the LLC
won't do it.

> I would also say that postponement is a rather unlikely option at all. If
> you “only” move hotel within the same city that might be an acceptable
> corner case but also unlikely because usually there is only really one
> option that is suitable for us in many cities. However, in this case I
> would image that the hotel comes to us and tells us that we can’t hold the
> meeting there for some reason. So that’s an entirely different situation
> and no assessment step would be needed. I would rather remove this option
> from the doc (or discuss this in a footnote or something).
>
> Mirja
>

Again, I don't see why we need to preclude things simply because they are
unlikely to happen under historical conditions.

If the hotel comes to us and says we can't hold the meeting there, there
are several remedies, which is the point of this section.