Subject: Re: [Manycouches] shmoo: no presentations..

From: Michael Richardson <[email-masked]>
Date: Mon, 03 Aug 2020 11:58:25 -0400

Look, about half the presentations are too long, have poor slides, and have
slides filled with text.   People can barely master slides and talking.
We have ample evidence that listeners can not listen and read text at the
same time.

While pre-recording one's presentation can help with getting the timing
right, once you admit video then you are opening the door for significantly
different production qualities.
While I suspect you were thinking about screencasts, it won't stay that way
long.  It will become TV. It will require a production budget.

The presentation should be as short as possible, and the discussion should
dominate.  While many issues might actually benefit from an animated
explanation, that's not the same as making a video.

The only plus about pre-recorded things is that one can play them back at 2x
speed :-)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Mon, 03 Aug 2020 12:04:59 -0400

Joel M. Halpern <[email-masked]> wrote:
    > For the use case of the (presumably portion of) the slot to explain in better
    > detail so folks understand the draft, pre-recording the slides may well be a
    > better way to do it.  My only request for that is we should tell people how
    > to do it.  (I.e. I have no idea how to prepare sucha recording.)

search for "screencast".

There is a very very rich set of screencast content out there, both on
youtube and on speciality sites that can teach you to do almost
anything. [configure a Cisco router, use Blender, use photoshop, write an
essay... and yes, also including screencasting)

twitch.tv is based entirely on monetizing of people screencasting playing
video games.  I'm told that Windows10 built the collection mechanism in,
because the alternatives created major security holes in the video stack.

    > For the discussion framing presentation, I do not think a recording either
    > works or is useful.  And I do think taht framing is helpful for discussions.

Another concept worth thinking about is: "watch party"
A group of people watch a video and in real time comment on it.

    > PS: I am happy to try to find ways to emphasis / prefer people who have
    > actually read the draft.

That's an interesting problem.

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 3 Aug 2020 14:46:53 -0400

I'm finding asynchronous video to be very helpful in other applications and
could see how it might be nice here too.  I've used zoom either to
pre-record a presentation and am lucky to have an internal team who edits
it and makes it look nice.  This has worked well in a few instances.
Another example is from teaching, where we use recorded interviews as it's
easier for the person watching to stay engaged.  Georgetown divides up
videos into 20 minute segments if they go longer to match attention spans
and to give people a cut point if they only have time for one now and
another later.

For zoom, they have a production team that edits the video as well, but you
could use the files produced without editing.

Anyway, 20 minutes is a good time limit and asynchronous works well for
many.  It's worth experimenting, IMO.

Best regards,
Kathleen

On Mon, Aug 3, 2020 at 12:05 PM Michael Richardson <[email-masked]>
wrote:

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

-- 

Best regards,
Kathleen

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 4 Aug 2020 08:49:49 +1200

Kathleen,
On 04-Aug-20 06:46, Kathleen Moriarty wrote:
> I'm finding asynchronous video to be very helpful in other applications and could see how it might be nice here too.  I've used zoom either to pre-record a presentation and am lucky to have an internal team who edits it and makes it look nice.

Do we really want IETF "presentations" to become slick marketing tools? I'm not talking about you personally, of course, but the temptation for them to be corporate persuasion tools rather than technical discussions would be even greater than with old-fashioned Powerpoint. I think there are risks here, despite the obvious advantages of pre-recorded video.

> This has worked well in a few instances.  Another example is from teaching, where we use recorded interviews as it's easier for the person watching to stay engaged.  Georgetown divides up videos into 20 minute segments if they go longer to match attention spans and to give people a cut point if they only have time for one now and another later.

Sure. Small bites are better than long segments. One advantage of pre-recording is that time limits can be both enforced and helpful, since the speaker can try again if the first run takes too much time.
 
> For zoom, they have a production team that edits the video as well, but you could use the files produced without editing.

However, that takes you back to the risk of corporate thought police in the editing suite. I think we'd need some strong guidelines. Things like no logos, no music, etc. I'd rather the videos be amateur and spontaneous than slick.

> Anyway, 20 minutes is a good time limit and asynchronous works well for many.  It's worth experimenting, IMO.

20 minutes is too long, IMHO, but in any case that's a WG Chair decision.

Regards
   Brian

> 
> Best regards,
> Kathleen
> 
> On Mon, Aug 3, 2020 at 12:05 PM Michael Richardson <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>     Joel M. Halpern <[email-masked] <mailto:[email-masked]>> wrote:
>         > For the use case of the (presumably portion of) the slot to explain in better
>         > detail so folks understand the draft, pre-recording the slides may well be a
>         > better way to do it.  My only request for that is we should tell people how
>         > to do it.  (I.e. I have no idea how to prepare sucha recording.)
> 
>     search for "screencast".
> 
>     twitch.tv <http://twitch.tv> is based entirely on monetizing of people screencasting playing
>         > For the discussion framing presentation, I do not think a recording either
>         > works or is useful.  And I do think taht framing is helpful for discussions.
> 
>         > PS: I am happy to try to find ways to emphasis / prefer people who have
>         > actually read the draft.
> 
>     Michael Richardson <[email-masked] <mailto:[email-masked]>>, Sandelman Software Works
>     [email-masked] <mailto:[email-masked]>