Subject: Re: [Manycouches] I-D Action: draft-kuehlewind-shmoo-remote-fee-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 18 Aug 2020 13:49:58 +1200

Hi,

I agree that maintaining open access is very, very important. But protecting
the IETF budget is important too, so I think one point is missing from the
draft (probably in section 3). Something like:

Free registration is not intended for use by businesses to avoid paying
their fair share of the IETF's running costs. Whatever conditions are
used to qualify participants for free participation, the IETF retains
the right to deny free registration to participants whose business sponsor
is clearly able to pay its fair share.

(We could argue whether "business" is too specific or not specific enough,
and we might want a lawyer to check the wording.)

Regards
   Brian

On 18-Aug-20 02:26, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Open Participation Principle regarding Remote Registration Fee
>         Authors         : Mirja Kuehlewind
>                           Jon Reed
>                           Rich Salz
> 	Filename        : draft-kuehlewind-shmoo-remote-fee-00.txt
> 	Pages           : 4
> 	Date            : 2020-08-17
> 
> Abstract:
>    This document proposes a principle for open participation that
>    extends the open process principle as defined in RFC3935 by stating
>    that there must always be a free option for online participation to
>    IETF meetings over the Internet.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-remote-fee/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-kuehlewind-shmoo-remote-fee-00
> https://datatracker.ietf.org/doc/html/draft-kuehlewind-shmoo-remote-fee-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 18 Aug 2020 10:43:25 +0200

Hi Brian, hi all,

I forgot to mention that we actually have a GitHub repo for this. But good to also have some discussion on the list!

Anyway I opened a new issue for your point here:

https://github.com/mirjak/draft-kuehlewind-shmoo-remote-fee/issues/8

I also already thought that we need more guidance in the draft about when the free option is appropriate to use. I heart from a few people already who didn’t use the free option and did not participate therefore (but would usually have participated remotely otherwise). That the case that I would really like to avoid. However, it does not seem to be straight forward to put this guidance correctly, so we thought we see if there is more input from the group on that. Your point about when not to use the free option is also good to mention.

Mirja

> On 18. Aug 2020, at 03:49, Brian E Carpenter <[email-masked]> wrote:
> 
> Hi,
> 
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 18 Aug 2020 22:01:09 +0100

FWIW, I generally like that draft.

On 18/08/2020 09:43, Mirja Kuehlewind wrote:
> Your point about when not to use the free option is also good to mention.

Dunno if we're at the point where we can characterise that
well, but as an input to that process, I have three
examples where I think taking up the free option seems fair
to me:

- "guest" speaker who's presenting at an RG or WG session,
providing hopefully useful input to the IETF/IRTF and who
currently has no other reason to be at a meeting. (Such a
person would likely be local at a f2f meeting but could
be in any commensurate TZ if presenting remotely.) I think
we ought be encouraging of such with a very low bar for
acceptability of using the free option, even if the person
maybe has or could get other sponsorship to pay. This
case might be more common for RGs or newly-formed WGs.

- We see BoFs with proponents from organisations that don't
usually participate in the IETF, e.g. perhaps a user
organisation rather than a vendor, or a regulator or other
agency who'd like to see some technology standardised. I
think we'd rather allow such people participate even if
without paying, to get their input (again whether remote
or f2f).

- People with far more limited resources than the average
IETF participant but who contribute well on mailing lists
or via github repos or whatever.

Again, I'm not suggesting we create a rule that means that
people such as the above never have to pay, but I do think
it'd maybe be valuable if there were rough consensus on
some descriptive text about such cases, along with a short
"but if you can afford it, please do pay so we don't go
bust" exhortation:-)

Cheers,
S.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Aug 2020 10:16:07 +1200

> "but if you can afford it, please do pay so we don't go

I agree with all that. I was just after a backstop rule that
would prevent freeloading by businesses that could readily
afford the fee. We'd be naive to claim that this will never
happen.

    Brian

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 19 Aug 2020 05:14:32 +0200

Given how we're tracking affiliation (i guess primarily for nomcom
reasons) on the public attendance list, remind me again what would
be bad about the public shaming option ? Aka: adding column of
registration type ? Obviously to explicitly avoid what you (and i)
are worried about.

[ Sorry i remember we had this discuss half a year ago already, i just
  don't remember a good reason against that option. ]

toerless

-- 
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 19 Aug 2020 12:25:25 +0200

Le 19/08/2020 à 00:16, Brian E Carpenter a écrit :
>> Dunno if we're at the point where we can characterise that well, 
>> but as an input to that process, I have three examples where I 
>> think taking up the free option seems fair to me:
>> 
>> providing hopefully useful input to the IETF/IRTF and who currently
>> has no other reason to be at a meeting. (Such a person would likely
>> be local at a f2f meeting but could be in any commensurate TZ if
>> presenting remotely.) I think we ought be encouraging of such with
>> a very low bar for acceptability of using the free option, even if
>> the person maybe has or could get other sponsorship to pay. This
>> - We see BoFs with proponents from organisations that don't usually
>> participate in the IETF, e.g. perhaps a user organisation rather
>> than a vendor, or a regulator or other agency who'd like to see
>> some technology standardised. I think we'd rather allow such people
>> participate even if without paying, to get their input (again
>> whether remote or f2f).
>> 
>> - People with far more limited resources than the average IETF 
>> participant but who contribute well on mailing lists or via github
>>  repos or whatever.
>> 
>> Again, I'm not suggesting we create a rule that means that people 
>> such as the above never have to pay, but I do think it'd maybe be 
>> valuable if there were rough consensus on some descriptive text 
>> about such cases, along with a short "but if you can afford it, 
>> please do pay so we don't go bust" exhortation:-)
> 
> I agree with all that. I was just after a backstop rule that would 
> prevent freeloading by businesses that could readily afford the fee.
>  We'd be naive to claim that this will never happen.

Brian,

Excuse me, but I disagree with the worry about freeloading a business.

By 'freeloading of a business' I can understand a risk where some might
take advantage, or take profit, of someone else's business without
actually offering anything in return.

To make sure that does not happen one would consider fees that cover the
different cost structure of virtual meetings, and also continue have a
cap set in stone about not making profit.  Publicity is acceptable, but
only up to a responsible point.  One wouldnt advertise water spreading
devices for a garden's beauty in an area with drought in agriculture.

The detail cost of the meeting should be considered because they are so
different than in an in-person meeting.  The detail cost includes the
cost of the mind/brain and motivation, which of course is not
quantifiable although a major factor.  Other major costs are: the chair
on which one sits, the desk, the computer, the room, the Internet
connection, the electricity, the time allocated and a probable Coke can.
  Many of these might be considered as a given of comfort in some areas,
but might be more expensive in some areas.

With remote participation all these latter costs are all spent by the
participant herself as opposed to an in-person meeting where these costs
are spent by the organizer: meeting rooms, cookies, etc.

(we could talk also of the costs of the sentimental value of collector
t-shirts (that I eagerly wait for via Post) and the cost of time and
support for persons that are dedicated entirely to organising, which are
also necessary, but which also come down to same kinds of costs:
motivation, chair, desk, computer, electricity, etc.)

Alex

> 
> Brian
> 
> _______________________________________________ Manycouches mailing 
> list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 19 Aug 2020 12:26:01 +0200

> or via github repos or whatever.

I agree with this distinction in 3.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 19 Aug 2020 12:28:19 +0200

>    don't remember a good reason against that option. ]

I do not disagree with the option of making it visible, about what kind 
of registration.

What might be considered as shame by some might be considered as pride 
by others, and vice-versa.

What should continue to prime is still someone's name on the first page 
of a used RFC.

Alex

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Aug 2020 10:52:49 +1200

Alexandre,

> actually offering anything in return.

My concern is that BigCompany Inc., with a turnover of $20B per year but
with very attentive accountants, might instruct its employees to use the
free registration option. If the LLC observed such behaviour, we need the
LLC to be empowered to refuse manifestly abusive free registrations.

If the LLC has that power, and it is announced, it will probably never
be needed. If they do not have that power, there is a real risk of
such abuse, and we could do nothing about it.

Regards
   Brian

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 20 Aug 2020 00:13:41 +0100

> such abuse, and we could do nothing about it.

Mightn't the power to make the situation public be enough?

More transparency and less-power both being good things:-)

How about: "LLC sets a threshold number >2. If the LLC
considers that more than that number of people that
are associated with a single sponsor not paying, then
the LLC MUST make that list of attendees/sponsors public."
Some variant of that might work.

S.

---

From: Jay Daley <[email-masked]>
Date: Thu, 20 Aug 2020 14:15:06 +1200

> On 20/08/2020, at 11:13 AM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 

I was initially confused by your use of the word "sponsor" but I think you mean the organisation a participant is affiliated to rather than an organisation that sponsors a meeting - is that correct?

My preference is for the LLC to exercise as little judgement as possible, including not being asked to judge affiliation as that is not a simple string match.

Jay 

> <0x5AB2FAF17B172BEA.asc>_______________________________________________
> Manycouches mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 20 Aug 2020 03:53:24 +0100

Hiya,

On 20/08/2020 03:15, Jay Daley wrote:
> I was initially confused by your use of the word "sponsor" but I
> think you mean the organisation a participant is affiliated to rather
> than an organisation that sponsors a meeting - is that correct?

Yep. And I'd include well-funded (e.g. from NSF or H2020
or $bigco) academics and consultants there too, so it's not
simply $dayjob affiliation, which makes it trickier of
course.

> My preference is for the LLC to exercise as little judgement as
> possible, including not being asked to judge affiliation as that is
> not a simple string match.

Fair point. I do think some kind of semi-anonymised social
backpressure against the capable-but-unwilling would be
good but could well be that'd be better kept within the
LLC/IESG or something.

S.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Aug 2020 15:27:35 +1200

> good but could well be that'd be better kept within the

All good points. I don't really care about the details and they probably
shouldn't be carved in stone in an RFC, but I think we need to state
the principle somehow. In the worst case there *is* a judgment call
involved but we need to avoid that except in unusual circumstances.

   Brian

---

From: Jay Daley <[email-masked]>
Date: Thu, 20 Aug 2020 15:33:52 +1200

> On 20/08/2020, at 3:27 PM, Brian E Carpenter <[email-masked]> wrote:
> 

The alternative is to give the community that data with full transparency - list all participants and how much they paid including any donations.   Then the LLC doesn’t need to do any analysis or make any judgement, the community does.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 20 Aug 2020 10:43:53 +0530

Hi Brian,

I posted this in the github issues [
https://github.com/mirjak/draft-kuehlewind-shmoo-remote-fee/issues/8#issuecomment-676279302
] but let me put this here as well -

Just a caveat. Even in these "businesses", there are
> engineers/testers/implementors who are in departments/geographical
> locations and do not have access to the kind of budget required. A free
> option should be available to them.
> It is a hard conversation for a young engineer to justify the cost to the
> mid-level managers within the limited team budgets to attend IETF. Yes, we
> could shame the business into providing support, but I would rather provide
> free options to whoever asks for it.

I am worried that a mid-level manager would rather ask the engineer to not
attend than bring "shame" to the business when budgets are not available to
them!! I have seen that happen. There is a need to find a balance here
between attempts to abuse the system v/s free & open participation for
anyone who asks for it. Hope we can find that balance!

Thanks!
Dhruv

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Aug 2020 17:26:30 +1200

On 20-Aug-20 17:13, Dhruv Dhody wrote:
> Hi Brian,
> 
> I posted this in the github issues [ https://github.com/mirjak/draft-kuehlewind-shmoo-remote-fee/issues/8#issuecomment-676279302 ] but let me put this here as well -
> 
>     Just a caveat. Even in these "businesses", there are engineers/testers/implementors who are in departments/geographical locations and do not have access to the kind of budget required. A free option should be available to them.
>     It is a hard conversation for a young engineer to justify the cost to the mid-level managers within the limited team budgets to attend IETF. Yes, we could shame the business into providing support, but I would rather provide free options to whoever asks for it.
> 
> 
> I am worried that a mid-level manager would rather ask the engineer to not attend than bring "shame" to the business when budgets are not available to them!! I have seen that happen. There is a need to find a balance here between attempts to abuse the system v/s free & open participation for anyone who asks for it. Hope we can find that balance! 

Yes, it is the business that should suffer, not the participant. Publishing the data might be an issue, however, for privacy reasons.

    Brian

> 
> 
> On Thu, Aug 20, 2020 at 4:23 AM Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Alexandre,
> 
>     >> list [email-masked] <mailto:[email-masked]>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 20 Aug 2020 12:11:47 +0200

Brian,

I can agree that a turnover of $20B thanks to the Internet deserves 
considering a part of the turnover to make the Internet better, so the 
business model is sustainable.

But it's also that BigCompany is actually a set of people and minds. 
Many of the people dont see the links you suggest above, and it is hard 
to expose.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 20 Aug 2020 12:29:02 +0200

Le 20/08/2020 à 04:53, Stephen Farrell a écrit :
>> think you mean the organisation a participant is affiliated to 
>> rather than an organisation that sponsors a meeting - is that 
>> correct?
> 
> Yep. And I'd include well-funded (e.g. from NSF or H2020 or $bigco) 
> academics and consultants there too, so it's not simply $dayjob 
> affiliation, which makes it trickier of course.

I would like to add to the trickier part, with respect to H2020 and
other potential fudners of participants to IETF.

In H2020 buildups and projects (Horizon 2020 as a target year, an
earlier EU programme, followed by Horizon Europe still to be announced
in SEpt.) the Commission routinely requests provision of
difficult-to-provide specific details and agreements before approving
any expenditure outside Europe.  IETF is typically such a thing outside
Europe.

So I would not put Horizon Europe in the same facility of payment as
$bigco and as NSF or ARPA for that matter.

Another exception might be the country government funders; they might as
well have difficulties to understand the necessity of attending the
IETF.  I participated in a country-to-country bilaterally funded
project: both put their respective countries at a premium but only one
promoted IETF meetings whereas the other rejected such meetings outright
on the basis that IETF is not meeting on either country during that
project (even after long discussions and insistence).

These are exceptions that make me think it is not a matter of how many
billions (milliards) of money the funder has at hand, but a matter of
how well known and understood the IETF is.  And a way to improve the
image might be, probably, just probably, to lessen the barrier of entry
even further.

Alex

>> possible, including not being asked to judge affiliation as that
>> is not a simple string match.
> 
> backpressure against the capable-but-unwilling would be good but 
> could well be that'd be better kept within the LLC/IESG or 
> something.
> 
> S.
> 
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 20 Aug 2020 12:35:32 +0200

Le 20/08/2020 à 07:13, Dhruv Dhody a écrit :
> locations and do not have access to the kind of budget required. A 
> free option should be available to them. It is a hard conversation
> for a young engineer to justify the cost to the mid-level managers
> within the limited team budgets to attend IETF. Yes, we could shame
> the business into providing support, but I would rather provide free
> options to whoever asks for it.
> 
> 
> I am worried that a mid-level manager would rather ask the engineer 
> to not attend than bring "shame" to the business when budgets are not
>  available to them!! I have seen that happen. There is a need to find
> a balance here between attempts to abuse the system v/s free & open 
> participation for anyone who asks for it. Hope we can find that
> balance!

I agree with the points above, having went through it myself in the
position of that engineer.

We even developped a half-half joke about managers acting with company's
money as with their own money: there is good and bad in that :-)

I am not sure it is good to try obtain money in order to be able to
attend IETF.  Because some people are good at that, but it has nothing
to do with the technical skill.  Not sure what IETF wants to promote in
the RFCs...

Alex

> 
> Thanks! Dhruv
> 
> 
> 
> On Thu, Aug 20, 2020 at 4:23 AM Brian E Carpenter 
> <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
> Alexandre,
> 
> My concern is that BigCompany Inc., with a turnover of $20B per year
> but with very attentive accountants, might instruct its employees to
> use the free registration option. If the LLC observed such behaviour,
> we need the LLC to be empowered to refuse manifestly abusive free
> registrations.
> 
> If the LLC has that power, and it is announced, it will probably
> never be needed. If they do not have that power, there is a real risk
> of such abuse, and we could do nothing about it.
> 
> Regards Brian
> 
>>>> well, but as an input to that process, I have three examples
>>>> where I think taking up the free option seems fair to me:
>>>> 
>>>> person would likely be local at a f2f meeting but could be in
>>>> any commensurate TZ if presenting remotely.) I think we ought
>>>> be encouraging of such with a very low bar for acceptability of
>>>> using the free option, even if the person maybe has or could
>>>> get other sponsorship to pay. This case might be more common
>>>> for RGs or newly-formed WGs.
>>>> 
>>>> agency who'd like to see some technology standardised. I think
>>>> we'd rather allow such people participate even if without
>>>> paying, to get their input (again whether remote or f2f).
>>>> 
>>>> participant but who contribute well on mailing lists or via
>>>> github repos or whatever.
>>>> 
>>>> people such as the above never have to pay, but I do think it'd
>>>> maybe be valuable if there were rough consensus on some
>>>> descriptive text about such cases, along with a short "but if
>>>> you can afford it, please do pay so we don't go bust"
>>>> exhortation:-)
>>> 
>>> would prevent freeloading by businesses that could readily afford
>>> the fee. We'd be naive to claim that this will never happen.
>> 
>> Brian,
>> 
>> different than in an in-person meeting.  The detail cost includes
>> the cost of the mind/brain and motivation, which of course is not 
>> With remote participation all these latter costs are all spent by
>> the participant herself as opposed to an in-person meeting where
> these costs
>> t-shirts (that I eagerly wait for via Post) and the cost of time
>> and support for persons that are dedicated entirely to organising,
> which are
>>> _______________________________________________ Manycouches
>>> mailing list [email-masked] <mailto:[email-masked]>

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 20 Aug 2020 12:15:45 +0000

> The alternative is to give the community that data with full transparency - list all participants and how much they paid including any donations.   Then the LLC doesn’t need to do any analysis or m…

Or a check mark next to their fee type: waiver/free, sponsor/comp, early bird, student, regular.

JL

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 20 Aug 2020 13:58:57 +0000

*   The alternative is to give the community that data with full transparency - list all participants and how much they paid including any donations.   Then the LLC doesn’t need to do any analysis or make any judgement, the community does.

I am concerned that this would end up stigmatizing people or making others reluctant to apply. I’m all for transparency (I put my nomcom questionnaires on GitHub), but it should a personal choice.  If our focus is on someone’s contributions, then we shouldn’t care how they arrived here, no more than we care about First Class, Economy, or Frequent Flyer.

I understand the concern about someone from a FAANG-class company, who could well afford to pay, ending up consuming IETF money when they shouldn’t/needn’t. But perhaps this is a person who is not typical of senior engineers, not advanced enough within their company or otherwise just starting out.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Aug 2020 09:06:01 +1200

> I am concerned that this would end up stigmatizing people or making others reluctant to apply. I’m all for transparency (I put my nomcom questionnaires on GitHub), but it should a personal choice.…

I agree. On the other hand, posting the information that 17 employees of BigCompany used free registration would point the finger at the company, not the people.

> I understand the concern about someone from a FAANG-class company, who could well afford to pay, ending up consuming IETF money when they shouldn’t/needn’t. But perhaps this is a person who is not…

My concern is about misbehaving companies, not about misbehaving engineers. That's why I still think we need a last resort mechanism for refusing free registration when there is a clear pattern of abuse by a company that could clearly afford to pay. It needs to be in the small print and it needs to be lawyered. Hopefully, it will never be needed. But if it isn't written down, and it is needed one day, we are stuck.

   Brian

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 20 Aug 2020 21:52:52 +0000

>    I agree. On the other hand, posting the information that 17 employees of BigCompany used free registration would point the finger at the company, not the people.

I am not concerned about those.  I am concerned about embarrassing people who might need to use the free registration, and who might not even try.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Aug 2020 18:26:23 -0400

Would it work (for shaming, or statistics, or..) to just list, in the "who is
coming" page [1] who has paid which fee?  That would also show day fees, etc.

That would also show, for instance, situations where Global Hosts get X
number of registrations for "free".

Or do some people have concerns that using a fee waiver might be embarassing?

I agree that the LLC needs to have some power to say no.
I'm not sure how explicitely we need to be: I think that they already have
that power if the ED is approving the waivers.

[1] https://registration.ietf.org/108/participants/remote/

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Fri, 21 Aug 2020 12:54:30 -0400

Salz, Rich <rsalz=[email-masked]> wrote:
    >> I agree. On the other hand, posting the information that 17 employees
    >> of BigCompany used free registration would point the finger at the
    >> company, not the people.

    > I am not concerned about those.  I am concerned about embarrassing
    > people who might need to use the free registration, and who might not
    > even try.

I understand, and I agree.
There is also the situation where 16 people paid, and 1 did not, because 1
person couldn't get approved.

Perhaps a reverse sort by FQDN:

47      @gmail.com
32      @yahoo.com
17      @example.com
1       @sandelman.ca
1       @rtfm.com
...

put this into the plenary slides.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 21 Aug 2020 17:35:55 +0000

>    Perhaps a reverse sort by FQDN:

That does not help if the "anonymity set" is small.

    47      @gmail.com
...
    1       @sandelman.ca
    1       @rtfm.com
    ....

>    put this into the plenary slides.

No.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 22 Aug 2020 08:55:50 +1200

> person couldn't get approved.

That's fine. It doesn't indicate a pattern of freeloading by the company,
so there is no abuse of free registration. And there is no personal
information revealed.

Anyway, please note, I was not after defining any specific practices for the
LLC; simply saying that they need a backstop rule in the small print to cover
the case of manifest abuse. They don't need to actually *do* anything unless
there is evidence of abuse.

    Brian
 
> 47      @gmail.com> 32      @yahoo.com
> 17      @example.com
> 1       @sandelman.ca
> 1       @rtfm.com
> ....
>

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 28 Aug 2020 17:40:49 +0200 (CEST)

> Il 20/08/2020 23:06 Brian E Carpenter <[email-masked]> ha scritto:
> 
> My concern is about misbehaving companies, not about misbehaving engineers. 

The problem with this is that it might not be the company trying to game the system, but rather the company disagreeing with the engineer on whether their participation in the IETF is valuable enough for their daytime job to warrant company-funded fees. Even a $20bn company these days may have tight budgets, so the team manager (who doesn't have $20bn in their budget) decides that this year the engineers don't get to go to any paid conference, or only get to go to other ones. The engineer still likes the IETF and wants to contribute, perhaps they even use their spare time for this, but then either they pay with their own money, or (if they apply for a waiver) they get in trouble with the company as it will get publicly shamed as a "freerider". I don't know if this is a likely scenario, but certainly it looks possible.

Also, in a previous message Alexander suggested that online conferences could just "be free like websites". The problem is that websites are not free; you pay for them with the advertising you see, and increasingly with the personal data you leave (whether you like it or not). Basically, "making IETF conferences all virtual and free" would mean that either IETF LLC monetizes the participants' data in some way (not easy and certainly not fitting with the IETF's mission) or conferences will entirely depend on sponsorships, which implies a strong dependence on a few big companies, which IMHO is also undesirable. This does not look like a positive path to me (and this should possibly be mentioned in the draft).

All in all, I suspect that either you base the waiver system on people's honour and goodwill and gladly accept a certain degree of "freeriding", or you have to get rid of it altogether; establishing objective conditions that imply "freeriding", even just for some form of public shaming, looks hard to me.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: "John Levine" <[email-masked]>
Date: 28 Aug 2020 14:41:36 -0400

In article <[email-masked]> you write:
>All in all, I suspect that either you base the waiver system on people's honour and goodwill and gladly accept a certain degree of
>"freeriding", or you have to get rid of it altogether; establishing objective conditions that imply "freeriding", even just for some form of
>public shaming, looks hard to me.

There is a long tradition of spending more money to prevent fraud than
the actual fraud would cost. In this case, the more intrusive we make
the waiver process, the more likely some applicants will say screw it
and not attend at all, making the meeting less useful for everyone.

I think the risk of a lot of abusive waivers is low, and I don't see
any better cost/benefit than the current scheme where anyone can ask
and we give them one. In the unlikely event that we find it's being
abused, we can always revisit the policy after each meeting.

R's,
John

---

From: Larry Masinter <[email-masked]>
Date: Fri, 28 Aug 2020 15:37:56 -0700

I don't like the document because it offers a technical method (whatever fee
structure you have, make sure there's an option for zero charge) against a
vague policy objective (increased participation of some price sensitive
individuals) against only one other requirement (confidence that the impact
on IETF secretariat funding) without consideration of other also important
requirements  (e.g., defense against widespread inappropriate*
registration).

The IETF is an engineering task force, trying to engineer the protocols.
I think a scholarship or mentor relation with a regular participant
is fine, something a politician or company could easily deploy against,
no.

And I don't accept the "hasn't happened before" view 
Any more than you would if deploying new systems in a divisive environment.
 
--
https://LarryMasinter.net https://interlisp.org

> -----Original Message-----
> From: Manycouches <[email-masked]> On Behalf Of John
> Levine
> Sent: Friday, August 28, 2020 11:42 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Manycouches] I-D Action: draft-kuehlewind-shmoo-remote-fee-
> 00.txt
> 
> >All in all, I suspect that either you base the waiver system on
> >people's honour and goodwill and gladly accept a certain degree of
> >"freeriding", or you have to get rid of it altogether; establishing
objective
> conditions that imply "freeriding", even just for some form of public
shaming,
> looks hard to me.
> 
> There is a long tradition of spending more money to prevent fraud than the
> actual fraud would cost. In this case, the more intrusive we make the
waiver
> process, the more likely some applicants will say screw it and not attend
at all,
> making the meeting less useful for everyone.
> 
> I think the risk of a lot of abusive waivers is low, and I don't see any
better
> cost/benefit than the current scheme where anyone can ask and we give them
> one. In the unlikely event that we find it's being abused, we can always
revisit
> the policy after each meeting.
> 
> R's,
> John
>

---

From: "John R Levine" <[email-masked]>
Date: 28 Aug 2020 19:07:06 -0400

> requirements  (e.g., defense against widespread inappropriate*

It remains difficult for me to imagine a situation in which that would 
happen, particularly since if it did happen in one meeting, we could fix 
it before the next.

On the other hand, I have seen far too many wheels spun trying to invent 
complex rules to deal with entirely hypothetical problems, so I will stop 
now.

R's,
John

---

From: Larry Masinter <[email-masked]>
Date: Fri, 28 Aug 2020 17:21:57 -0700

That's fine, I'd like to see that in the draft, that such considerations are
not worth worrying about now, and who should evaluate, etc. Since some
thought has gone into the evaluation of risks against the costs of a priori
mitigation, those should be captured. 

I'm not opposed to zero fee, but a nominal fee ($10, $500) would dampen the
effect of, say, a Social Media broadcast of instructions how to disrupt the
evil IETF cabal. Or an overenthusiastic participant in an open source effort
to rebuild gopher, encouraging all the other participants to join in and hum
at the gopher III BOF. 

Does that stimulate your imagination?
--
https://LarryMasinter.net https://interlisp.org

> From: Manycouches <[email-masked]> On Behalf Of John R
> Levine
> Sent: Friday, August 28, 2020 4:07 PM
> To: Larry Masinter <[email-masked]>; [email-masked]
> > on IETF secretariat funding) without consideration of other also
> > important requirements  (e.g., defense against widespread
> > inappropriate* registration).
> 
happen,
> particularly since if it did happen in one meeting, we could fix it before
the next.
now.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Sat, 29 Aug 2020 11:44:03 +0200

Hi John, hi all,

I agree that I think abuse is a problem we should address when we detect a it. So for now it's probably enough to publish the total numbers of paid and free participants. Last meeting that numbers seemed reasonable to me and I don’t necessarily expect a big chance. However, if that happen we can discuss further measures then.

I’m more worried, however, about the other side of this discussion. People not showing up who would usually participate or we want to participate. I know of a few such cases, reasons were: only wanted to participate one session and felt it’s too expensive; frequent remote participant but working for a big company; university employee who just didn’t feel they are important enough to take the fee waiver; or limited budgeting in a team that allowed only some people to participate.

I think these are all not good reason to not participate given those people would have registered previously for remote attendance. So at minimum we should probably clarify (in the draft or somewhere else) very clearly when it’s okay to use the waiver. 

However, the problem is that a waiver is still always see as a support request or aid action and potentially taking money/value away from others that need it more urgent or can at least make better use of it. The only way I can think of to entirely solving this problem is saying the registration is generally free and people can optionally donate the amount of the registration fee. I think this model has problem as well, as those regular attendees participating for companies might have problems claiming this as they would usually do or might be required to always select the cheapest option. But I also think it would still be worth a one time experiment to get some numbers. However, this is something this draft should probably not codify. I guess we could flag that problem in the draft though and require an appropriate consideration of this problem when setup up a fee structure…?

If people thing this should be captured in the draft somehow, I can propose some text.

Mirja

> On 28. Aug 2020, at 20:41, John Levine <[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 29 Aug 2020 12:31:13 +0000

vague policy objective

That's one way to put it.  Another way is to say it's an affirmational statement of a principle: even though we're *ALL* remote now, we shouldn't lose the free participation that we used to have.  We do make such statements; a partial list includes "meeting venue selection," the just-published "The Internet is for Users," and the earlier IESG statement on language.

---

From: "John R Levine" <[email-masked]>
Date: 29 Aug 2020 12:38:43 -0400

> The only way I can think of to entirely solving this problem is saying 
> the registration is generally free and people can optionally donate the 
> amount of the registration fee. I think this model has problem as well, 
> as those regular attendees participating for companies might have 
> problems claiming this as they would usually do or might be required to 
> always select the cheapest option. ...

The problem is that for US companies, expenses and donations have 
different accounting and tax treatments.  Even when companies have budgets 
for both, the person who can routinely approve thousands of dollars for 
registration fees would have to ask a different department to make a $500 
donation, which means that in practice it won't work.

We are just guessing about what people will do but we are in the fortunate 
position of being able to review the results and adjust the process 
between meetings.  At this point I don't see anything that is obviously 
better than the current fee + no-questions waiver which has the practical 
advantage of being easy to manage.  I would stick with that, monitor the 
results, and if we see bad things happening, then we have some data to 
decide what to do differently.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

PS: For people who want a technical solution, I would suggest inspecting 
the waiver requests and rejecting the ones transmitted with the status bit 
defined in RFC 3514.

---

From: Michael Richardson <[email-masked]>
Date: Sat, 29 Aug 2020 15:40:32 -0400

Mirja Kuehlewind <[email-masked]> wrote:
    > I’m more worried, however, about the other side of this
    > discussion. People not showing up who would usually participate or we
    > want to participate. I know of a few such cases, reasons were: only
    > wanted to participate one session and felt it’s too expensive; frequent
    > remote participant but working for a big company; university employee
    > who just didn’t feel they are important enough to take the fee waiver;
    > or limited budgeting in a team that allowed only some people to
    > participate.

I'm also worried about this, and I am aware of this occuring a number of times.

---

From: Jay Daley <[email-masked]>
Date: Sun, 30 Aug 2020 18:29:40 +1200

> On 30/08/2020, at 7:40 AM, Michael Richardson <[email-masked]> wrote:
> 
> 
The implicit issue here is people not knowing when/if they can use a fee waiver. Perhaps this group might like to suggest wording that can be shared with participants to clarify this?

Jay

-- 
Jay Daley
IETF Executive Director

---

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 30 Aug 2020 22:12:15 +1000

> The implicit issue here is people not knowing when/if they can use a fee waiver. Perhaps this group might like to suggest wording that can be shared with participants to clarify this?

I had one key participant who hadn't signed up yet and I didn't know that in advance of the meeting, and he decided not to pay and didn't show to the session.  That cut back the work we could do in the session considerably, but we still got most stuff done side channeling a couple of questions and otherwise just running through the notes he'd sent in.

Probably at least partially my fault for not checking with everyone who was presenting that they were actually signed up!

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 31 Aug 2020 11:02:50 +0200

Hi Jay,

Yes, I think there were some people this time who just did not know about the waiver (as it was announced just shortly before the meeting). I think that problem is potentially easy to fix. The other issue was people knowing about it but not wanting to use it. Some of those people might have used it if someone explicitly told them “yes, your case if fine”, others are generally uncomfortable which using any kind of subsidy. This problem is harder to address and more connected to calling it a waiver rather can clarifying its use. 

In the draft I think it would be important to raise that problem and maybe spell out some requirement from it, but to solve this problem we might need to try different things in future and not sure if just adding some clarifying text is it.

Mirja

> On 30. Aug 2020, at 08:29, Jay Daley <[email-masked]> wrote:
> 
> 
>

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 31 Aug 2020 11:46:02 +0200 (CEST)

> Il 31/08/2020 11:02 Mirja Kuehlewind <[email-masked]> ha scritto:
> 
>  
> Hi Jay,
> 

It would be useful to have a systematic survey of people that participated remotely in the past but not this time, and understand whether the fee and/or the waiver procedure were a factor in this and how. For example, above you mention people that are afraid to ask for any subsidy but also people that did not use it because there was no one to ask and to get approval from. In this latter case, establishing a simple "waiver review committee" that receives all waiver requests with a 3-line motivation and approves them formally could help, even if the committee approved each and every request. And it could also be a safeguard against blatant abuse.

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 31 Aug 2020 12:13:29 +0200

Le 28/08/2020 à 20:41, John Levine a écrit :
> In article
> <[email-masked]> you
> write:
>> objective conditions that imply "freeriding", even just for some
>> form of public shaming, looks hard to me.
> 
> There is a long tradition of spending more money to prevent fraud
> than the actual fraud would cost. In this case, the more intrusive we
> make the waiver process, the more likely some applicants will say
> screw it and not attend at all, making the meeting less useful for
> everyone.
> 

This technique of ask-then-give is reasonable enough, IMHO.  It offers
tracing; and there is a human in the loop who might decide as s/he
wishes at that point.

Alex

> R's, John

---

From: Jay Daley <[email-masked]>
Date: Tue, 1 Sep 2020 07:43:17 +1200

Would it be better if we used a different description from "fee waiver" such as "open participation registration"?

> On 31/08/2020, at 9:02 PM, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Hi Jay,
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 1 Sep 2020 09:05:41 +1200

Jay said "send text" so here goes. I think something like this could
be worked into the draft:

The IETF depends on several funding sources to cover its operating costs.
One source is meeting fees, which are by default charged to all
participants and are expected to be treated as a business expense.
The operating costs for face-to-face meetings are typically greater than
those for on-line meetings, and therefore face-to-face meeting fees are
generally higher. Small on-line meetings, such as interim working group
meetings, are usually free of charge. However, full IETF meetings cannot
be free of charge for most participants, even if on-line only, since
their costs must be covered. Therefore, it is expected that when a fee
waiver (free participation option) is available for a given meeting,
this will not be used by participants who can charge the normal fee
as a business expense. Participants making use of the waiver option are,
by doing so, effectively declaring that they cannot treat the fee as a
business expense.

Regards
   Brian

On 01-Sep-20 07:43, Jay Daley wrote:
>> On 31/08/2020, at 9:02 PM, Mirja Kuehlewind <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Hi Jay,
>>
>>> On 30. Aug 2020, at 08:29, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
>>>
>>>
>>>
>>>> On 30/08/2020, at 7:40 AM, Michael Richardson <[email-masked] <mailto:[email-masked]>> wrote:
>>>>
>>>> 
>>>> Mirja Kuehlewind <[email-masked] <mailto:[email-masked]>> wrote:
>>>> Michael Richardson <[email-masked] <mailto:[email-masked]>>, Sandelman Software Works
> [email-masked] <mailto:[email-masked]>
> 
>

---

From: Martin Duke <[email-masked]>
Date: Mon, 31 Aug 2020 14:40:36 -0700

I like the wording. However, the sentence
" However, full IETF meetings cannot
be free of charge for most participants, even if on-line only, since
their costs must be covered. "

implies that this is just the cost of administering the online meeting,
which obscures that it must also subsidize the day-to-day costs of the
IETF.

On Mon, Aug 31, 2020 at 2:05 PM Brian E Carpenter <
[email-masked]> wrote:

> > Would it be better if we used a different description from "fee waiver"
> such as "open participation registration"?
> >
> >> Yes, I think there were some people this time who just did not know
> about the waiver (as it was announced just shortly before the meeting). I
> think that problem is potentially easy to fix. The other issue was people
> knowing about it but not wanting to use it. Some of those people might have
> used it if someone explicitly told them “yes, your case if fine”, others
> are generally uncomfortable which using any kind of subsidy. This problem
> is harder to address and more connected to calling it a waiver rather can
> clarifying its use.
> >>
> >> In the draft I think it would be important to raise that problem and
> maybe spell out some requirement from it, but to solve this problem we
> might need to try different things in future and not sure if just adding
> some clarifying text is it.
> >>
> >> Mirja
> >>
> >>
> >>
> >>> The implicit issue here is people not knowing when/if they can use a
> fee waiver. Perhaps this group might like to suggest wording that can be
> shared with participants to clarify this?
> >>>
> >>> Jay
> >>>
> >>> --
> >>> Jay Daley
> >>> IETF Executive Director
> >>>
> >>>
> >>>> --
> >>>> Michael Richardson <[email-masked] <mailto:
> [email-masked]>>, Sandelman Software Works

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 1 Sep 2020 10:21:03 +1200

On 01-Sep-20 09:40, Martin Duke wrote:
> implies that this is just the cost of administering the online meeting, which obscures that it must also subsidize the day-to-day costs of the IETF. 

That's true. I couldn't quite see how to say it without obscuring the intended message.

   Brian

> 
> 
> 
> On Mon, Aug 31, 2020 at 2:05 PM Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     >> On 31/08/2020, at 9:02 PM, Mirja Kuehlewind <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >>
>     >> Hi Jay,
>     >>
>     >>> On 30. Aug 2020, at 08:29, Jay Daley <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >>>
>     >>>
>     >>>
>     >>>> On 30/08/2020, at 7:40 AM, Michael Richardson <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >>>>
>     >>>> 
>     >>>> Mirja Kuehlewind <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >>>> Michael Richardson <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>, Sandelman Software Works
>     >>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>     >>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>     >> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>     > [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>     >
>     >

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 31 Aug 2020 23:46:16 +0100

Hiya,

I like the rest but...

On 31/08/2020 22:05, Brian E Carpenter wrote:
> Participants making use of the waiver option are,

I think that ignores other valid reasons to not pay, that I
tried to outline in a previous post. [1]

I really hope we provide positive examples (not rules,
examples) of good reasons why we benefit if some people
exercise the "no meeting fee" option whatever that ends
up being called. Those good reasons do exist.

I'm entirely fine that uses of that are monitored and
managed by the IESG via statistics provided by the LLC
or secretariat etc and that any perceived abuses are
brought to the attention of the community in appropriate
ways. (I'm quite confident the secretariat and LLC are
aware of HOWTO properly anonymise such things and that
the IESG would respect that too.)

Cheers,
S.

[1]
https://mailarchive.ietf.org/arch/msg/manycouches/ZoQ8t8ZIbbKIL7NjCy241BU4PXY/

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 1 Sep 2020 10:54:37 +1200

> tried to outline in a previous post. [1]

I respectfully disagree; I think it logically applies to all of those reasons.
It intentionally doesn't say *why* they can't expense it, so it covers
"my boss won't pay", "the IETF invited me", "my company is broke", "I'm a student",
"I'm a retired person",  etc.

[Full disclosure: I'm a retired person.]

> up being called. Those good reasons do exist.

Certainly, and it would be good to mention them.

   Brian

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 31 Aug 2020 23:26:25 +0000

What is the point of the message? And which person, who wants to attend an IETF meeting, will need painfully obvious explanations?

The IETF charges fees to its meetings in order to offset costs and help maintain its budget. If you want to attend, but are unable to pay the fee, please visit https:////xxxxxasdfasdf and apply for a waiver. All waiver requests will be kept confidential.

On 8/31/20, 6:21 PM, "Brian E Carpenter" <[email-masked]> wrote:

       Brian

    >     >>>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e= 
    >     >>>
    >     >>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e= 
    >     >>
    >     >> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e= 
    >     >
    >     > -- 
    >     > Jay Daley
    >     > IETF Executive Director
    >     > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e= 
    >     >
    > 
    >     https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e= 
    > 

    _______________________________________________
    Manycouches mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e=

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 1 Sep 2020 00:39:55 +0100

Hiya,

On 31/08/2020 23:54, Brian E Carpenter wrote:
> I respectfully disagree; 

Me too:-)

> I think it logically applies to all of those reasons.

ISTM "logically applies" doesn't mean "doesn't ignore"
esp. if we consider it from the POV of someone reading
that text. (Ok "ignore" is a bit strong, it's probably
a matter of emphasis, considering the reader.)

Most clearly perhaps, "XXX invited me" seems to me likely
to encompass a bunch of people who could maybe, but won't,
claim back the cash, and hence won't participate. And I
think we may lose from that.

If your text were alongside some text that gave examples
of good reasons to avail of the waiver then I think that'd
be fine. So we may well be in agreement.

Cheers,
S.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 1 Sep 2020 11:57:00 +1200

> What is the point of the message? And which person, who wants to attend an IETF meeting, will need painfully obvious explanations?

Newcomers, for a start. And anyone who feels like claiming a waiver just because it's there.
 
> The IETF charges fees to its meetings in order to offset costs and help maintain its budget. If you want to attend, but are unable to pay the fee, please visit https:////xxxxxasdfasdf and apply for…

That doesn't set out our expectation that if your employer can pay, they should pay. However, I was proposing text for the draft. How much of it appears on the registration page is a separate discussion.

   Brian

---

From: Martin Duke <[email-masked]>
Date: Mon, 31 Aug 2020 17:00:50 -0700

How about:
OLD
"However, full IETF meetings cannot
> their costs must be covered.  "
NEW
However, full IETF meetings cannot be free of charge for most participants,
both to cover the costs of the meeting itself and provide the expected
support to IETF's budget."

On Mon, Aug 31, 2020 at 3:21 PM Brian E Carpenter <
[email-masked]> wrote:

> [email-masked] <mailto:[email-masked]>> wrote:
> >
> >     > Would it be better if we used a different description from "fee
> waiver" such as "open participation registration"?
> >     >
> >     >> On 31/08/2020, at 9:02 PM, Mirja Kuehlewind <[email-masked]
> <mailto:[email-masked]> <mailto:[email-masked] <mailto:
> [email-masked]>>> wrote:
> >     >>
> >     >> Hi Jay,
> >     >>
> >     >> Yes, I think there were some people this time who just did not
> know about the waiver (as it was announced just shortly before the
> meeting). I think that problem is potentially easy to fix. The other issue
> was people knowing about it but not wanting to use it. Some of those people
> might have used it if someone explicitly told them “yes, your case if
> fine”, others are generally uncomfortable which using any kind of subsidy.
> This problem is harder to address and more connected to calling it a waiver
> rather can clarifying its use.
> >     >>
> >     >> In the draft I think it would be important to raise that problem
> and maybe spell out some requirement from it, but to solve this problem we
> >     >>> On 30. Aug 2020, at 08:29, Jay Daley <[email-masked] <mailto:
> [email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
> >     >>>
> >     >>>
> >     >>>
> >     >>>> On 30/08/2020, at 7:40 AM, Michael Richardson <
> [email-masked] <mailto:[email-masked]> <mailto:
> [email-masked] <mailto:[email-masked]>>> wrote:
> >     >>>>
> >     >>>> 
> >     >>>> Mirja Kuehlewind <[email-masked] <mailto:
> [email-masked]> <mailto:[email-masked] <mailto:
> [email-masked]>>> wrote:
> >     >>> The implicit issue here is people not knowing when/if they can
> use a fee waiver. Perhaps this group might like to suggest wording that can
> be shared with participants to clarify this?
> >     >>>
> >     >>> Jay
> >     >>>
> >     >>> --
> >     >>> Jay Daley
> >     >>> IETF Executive Director
> >     >>>
> >     >>>
> >     >>>> --
> [email-masked]> <mailto:[email-masked] <mailto:
> [email-masked]>>>, Sandelman Software Works
> >     >>>> [email-masked] <mailto:[email-masked]> <mailto:
> [email-masked] <mailto:[email-masked]>>
> >     >>> [email-masked] <mailto:[email-masked]> <mailto:
> [email-masked] <mailto:[email-masked]>>
> >     >> [email-masked] <mailto:[email-masked]> <mailto:
> [email-masked] <mailto:[email-masked]>>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 1 Sep 2020 01:11:30 +0000

>    Newcomers, for a start. And anyone who feels like claiming a waiver just because it's there.

Okay. But I think we should start, from the beginning, of using the phrase "applying for a waiver."

>However, I was proposing text for the draft.

I guess I was confused by Jay's note to "suggest text" I assumed he was talking about the IETF reg pages, etc.

(much text, including eight copies of the email trailer, deleted)

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 1 Sep 2020 13:17:12 +1200

> be fine. So we may well be in agreement.

Yes, that would indeed make it clear. Send text?

   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 1 Sep 2020 13:17:59 +1200

WFM

   Brian

On 01-Sep-20 12:00, Martin Duke wrote:
> However, full IETF meetings cannot be free of charge for most participants, both to cover the costs of the meeting itself and provide the expected support to IETF's budget."
> 
> On Mon, Aug 31, 2020 at 3:21 PM Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     > On Mon, Aug 31, 2020 at 2:05 PM Brian E Carpenter <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >
>     >     > Would it be better if we used a different description from "fee waiver" such as "open participation registration"?
>     >     >
>     >     >> On 31/08/2020, at 9:02 PM, Mirja Kuehlewind <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>> wrote:
>     >     >>
>     >     >> Hi Jay,
>     >     >>
>     >     >> Yes, I think there were some people this time who just did not know about the waiver (as it was announced just shortly before the meeting). I think that problem is potentially easy to fix. The other issue was people knowing about it but not wanting to use it. Some of those people might have used it if someone explicitly told them “yes, your case if fine”, others are generally uncomfortable which using any kind of subsidy. This problem is harder to address and more connected to calling it a waiver rather can clarifying its use.
>     >     >>
>     >     >> In the draft I think it would be important to raise that problem and maybe spell out some requirement from it, but to solve this problem we might need to try different things in future and not sure if just adding some clarifying text is it.
>     >     >>
>     >     >> Mirja
>     >     >>
>     >     >>
>     >     >>
>     >     >>> On 30. Aug 2020, at 08:29, Jay Daley <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>> wrote:
>     >     >>>
>     >     >>>
>     >     >>>
>     >     >>>> On 30/08/2020, at 7:40 AM, Michael Richardson <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>> wrote:
>     >     >>>>
>     >     >>>> 
>     >     >>>> Mirja Kuehlewind <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>> wrote:
>     >     >>>>> I’m more worried, however, about the other side of this
>     >     >>>>> discussion. People not showing up who would usually participate or we
>     >     >>>>> want to participate. I know of a few such cases, reasons were: only
>     >     >>>>> wanted to participate one session and felt it’s too expensive; frequent
>     >     >>>>> remote participant but working for a big company; university employee
>     >     >>>>> who just didn’t feel they are important enough to take the fee waiver;
>     >     >>>>> or limited budgeting in a team that allowed only some people to
>     >     >>>>> participate.
>     >     >>>>
>     >     >>>> I'm also worried about this, and I am aware of this occuring a number of times.
>     >     >>>>
>     >     >>> The implicit issue here is people not knowing when/if they can use a fee waiver. Perhaps this group might like to suggest wording that can be shared with participants to clarify this?
>     >     >>>
>     >     >>> Jay
>     >     >>>
>     >     >>> --
>     >     >>> Jay Daley
>     >     >>> IETF Executive Director
>     >     >>>
>     >     >>>
>     >     >>>> --
>     >     >>>> Michael Richardson <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>>, Sandelman Software Works
>     >     >>>> -= IPv6 IoT consulting =-
>     >     >>>>
>     >     >>>>
>     >     >>>>
>     >     >>>> _______________________________________________
>     >     >>>> Manycouches mailing list
>     >     >>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>
>     >     >>>> https://www.ietf.org/mailman/listinfo/manycouches
>     >     >>>
>     >     >>> _______________________________________________
>     >     >>> Manycouches mailing list
>     >     >>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>
>     >     >>> https://www.ietf.org/mailman/listinfo/manycouches
>     >     >>
>     >     >> _______________________________________________
>     >     >> Manycouches mailing list
>     >     >> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>
>     >     >> https://www.ietf.org/mailman/listinfo/manycouches
>     >     >
>     >     > -- 
>     >     > Jay Daley
>     >     > IETF Executive Director
>     >     > [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>> <mailto:[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>
>     >     >
>     >     >
>     >     > _______________________________________________
>     >     > Manycouches mailing list
>     >     > [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>     >     > https://www.ietf.org/mailman/listinfo/manycouches
>     >     >
>     >

---

From: Jay Daley <[email-masked]>
Date: Tue, 1 Sep 2020 14:16:04 +1200

> On 1/09/2020, at 1:11 PM, Salz, Rich <rsalz=[email-masked]> wrote:
> 

Sorry if I’ve confused things.  The thing I’m trying to get it at is what change is needed to a) the name "fee waivers" and b) our positioning around eligibility "if the fee presents a significant barrier to participation" to address the concerns that the current naming/positioning discourages people from taking this up.  I’m happy to do that but I’m still not clear if there is any positioning that will avoid the same problems.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]