Subject: Re: [Manycouches] Final assessment framework for decision on in-person/online IETF 108

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 18 Aug 2020 08:50:38 +0000

Hi Jay,

sorry for being late here but I realized just now that the fee structure is also included in this document. I was wondering about the one-day pass last time already. Was that actually used by many? 

First of all it seems quite expensive compared to the full registration and then restricting to one specific day seems rather random for a full virtual meeting. Would it be possible to instead convert this into an option where you can registered for a limited number of sessions (no matter which day)?

Mirja

On 18.08.20, 02:46, "IETF-Announce on behalf of IETF Executive Director" <[email-masked] on behalf of [email-masked]> wrote:

    We recently asked for feedback [1] on the assessment framework for the decision on whether or not the in-person IETF 109 Bangkok needs to switch to an online meeting and the fee structure if it does.  This was the same framework used for the IETF 108 decision and same fee structure used for IETF 108 Online.  The final assessment framework and fee structure are now published [2] and will be used next week when the assessment is made.

    Two changes were made as a result of the consultation:

    1.  If the only thing preventing an in-person meeting is a ban on mass gatherings above 500 people then we will move to a further assessment round to see how many intend to participate in-person rather than automatically shifting online.

    2.  We will check for the general availability and cost of travel insurance to see if there is a general issue with obtaining appropriate travel insurance.

    It should be noted that a new Working Group has been chartered, SHMOO (Stay Home Meet Only Online) that will be looking at the future of online meetings, including the assessment criteria and fee structures.  We will be following the discussions in SHMOO and will ensure that those discussions inform IETF 109 planning to the extent possible, given the short time frame.  We understand that time is short, but if the SHMOO working group has reached consensus relevant to the criteria by 24 August 2020 then that will be incorporated into the assessment, and if it has reached consensus relevant to the fee structure by 31 August 2020 then that too will take precedence over this consultation, even before IETF consensus is reached. 

    Please send any additional feedback to [email-masked] so that it can be used as input by the SHMOO working group.

    Finally, just to note that the results of the IETF 108 post-meeting survey were published last week [3].

    [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/6H94Dv0JmoRwY2Fyhfp29lhMv1M/
    [2]  https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/
    [3]  https://www.ietf.org/blog/ietf-108-meeting-survey/

    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]

    _______________________________________________
    IETF-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: IETF Executive Director <[email-masked]>
Date: Wed, 19 Aug 2020 07:13:12 +1200

Hi Mirja

> On 18/08/2020, at 8:50 PM, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Hi Jay,
> 

Yes it was, though I don’t have the actual numbers to hand.

> 
> First of all it seems quite expensive compared to the full registration

The price as a proportion of the price of the other registrations has been maintained (roughly) in the reduction from the in-person meeting prices to the online prices.

> and then restricting to one specific day seems rather random for a full virtual meeting. Would it be possible to instead convert this into an option where you can registered for a limited number of sessions (no matter which day)?

Unfortunately not without significant programmatic effort and modelling of the potential impact.  It would add another significant complexity to our already complex scheduling algorithms.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 18 Aug 2020 21:58:57 +0200

Hi Jay, 

please see below.

> On 18. Aug 2020, at 21:13, IETF Executive Director <[email-masked]> wrote:
> 
> Hi Mirja
> 

Okay, I couldn’t find the “old” prices anywhere. Thanks for confirming.

> Unfortunately not without significant programmatic effort and modelling of the potential impact.  It would add another significant complexity to our already complex scheduling algorithms.

How would that impact scheduling? I understand that the login handling with meetecho would be probably a bit more complicated but was I also hoping that this might be something that can be adapted until November.

Mirja

> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: IETF Executive Director <[email-masked]>
Date: Wed, 19 Aug 2020 08:15:00 +1200

> On 19/08/2020, at 7:58 AM, Mirja Kuehlewind <[email-masked]> wrote:
> 
>> 
> How would that impact scheduling?

Sorry, thinking this through again, it doesn’t - my mistake.

Jay

> I understand that the login handling with meetecho would be probably a bit more complicated but was I also hoping that this might be something that can be adapted until November.
> 
> Mirja
> 
> 
>> 
>> Jay
>> 
>>> 
>>> Mirja
>>> 
>>> 
>>> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Aug 2020 08:36:02 +1200

On 19-Aug-20 07:58, Mirja Kuehlewind wrote:
...
> How would that impact scheduling? I understand that the login handling with meetecho would be probably a bit more complicated but was I also hoping that this might be something that can be adapted…

It seems to me that this would really be no different than moving to a separate charge per session attended, and the next logical step would be charging for attending interims. Not sure we want to go there. Anything that discourages cross-WG and cross-Area fertilisation is a Bad Thing, IMHO. I have always valued the ability to drop into random sessions during f2f meetings, and I don't want to lose that for on-line meetings.

Also, if it was at extra cost, I wonder if anybody would bother with the plenary? Perhaps the plenary should be free of charge anyway.

    Brian

---

From: Jay Daley <[email-masked]>
Date: Wed, 19 Aug 2020 08:38:16 +1200

> On 19/08/2020, at 8:36 AM, Brian E Carpenter <[email-masked]> wrote:
> 
> ....

The plenary is effectively free of charge as we live stream it and people can participate via jabber, albeit with a different quality of participation.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Tue, 18 Aug 2020 17:50:14 -0400

Mirja Kuehlewind <mirja.kuehlewind=[email-masked]> wrote:
    > sorry for being late here but I realized just now that the fee
    > structure is also included in this document. I was wondering about the
    > one-day pass last time already. Was that actually used by many?

Jay> Yes it was, though I don’t have the actual numbers to hand.

Was it used the same amount for IETF108?
I know that in general, it gets used.  I think by unusually busy people, often
C-Suite types, who need to show their face at one or two working groups.

The one day pass, which came to be as an experiment, I think about a decade
ago, was priced intentionally at a point where it would be about 50% of the regular price.
The idea was that:
  a) nobody would buy two one-day passes.
  b) it would encourage people to do more cross-area attendance

    > and then restricting to one specific day seems rather random for a full
    > virtual meeting. Would it be possible to instead convert this into an
    > option where you can registered for a limited number of sessions (no
    > matter which day)?

For a fully online meeting, I think that we should do something else.
I don't know what to suggest exactly, because I don't know the motivations.
I suggest asking the people who bought IETF108 one-day passes for feedback.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 19 Aug 2020 05:16:47 +0200

> The plenary is effectively free of charge as we live stream it and people can participate via jabber, albeit with a different quality of participation.

Thats not a participation channel, thats a consumption channel.

Toerless

-- 
---
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Wed, 19 Aug 2020 15:19:23 +1200

> On 19/08/2020, at 3:16 PM, Toerless Eckert <[email-masked]> wrote:
> 

Questions are regularly asked in meeting sessions by someone posting it in jabber and someone else reading it.  Just because it’s the plenary does make that less of a participation mechanism.  

Jay

> [email-masked] <mailto:[email-masked]>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 19 Aug 2020 06:07:25 +0200

On Wed, Aug 19, 2020 at 03:19:23PM +1200, Jay Daley wrote:
> Questions are regularly asked in meeting sessions by someone posting it in jabber and someone else reading it.  Just because it???s the plenary does make that less of a participation mechanism.  

Yes, agreed. That is participation. Now the problem is a bit the proposed
language from Mirja wrt. to "same particition" if i remember her drafts
exact language correctly... *sigh*

I guess the problem with something like Mirja's draft is that it will be
hard to come up with final rules when at the same time we're in an
ongoing experiment from whose outcome we first want to learn.

Cheers
    Toerless