Subject: [Manycouches] multi-site meetings --- the nature of IETF 111 -- SFO

From: Michael Richardson <[email-masked]>
Date: Mon, 21 Sep 2020 14:44:44 -0400

Phillip Hallam-Baker <[email-masked]> wrote:
    > In the unlikely event that in-person meetings suddenly become practical, we
    > can get creative about use of the hubs. IETFs were always a pretty silly
    > way for me to meet up with people who live and work less than 10 miles from
    > me. We might even have to think about adopting that approach regardless.

IETF102 was moved from SFO to Montreal due to US border issues and visa issues.
IETF111 at SFO was the second of a two-pack meeting, based upon my
understanding as a former IAOC finance subcmte member.
The deposit for IETF102 was "saved" by scheduling IETF117 in SFO.

Unless there is some radical change on both the pandemic and the visa and
border searches, I can't see IETF111 in SFO being terribly well attended.
At the same time, I suspect that we can't cheaply cancel it.

My suggestion is that we find a way to make SFO a large HUB, with a second
HUB in Europe and/or Asia.

My guess is that travel to SFO for people resident in the USA will not be a
problem. (Particularly for the Silicon Valley contingent...)
Travel within Europe can probably be assumed.

Unfortunately, the time zone considerations make things really difficult, but
maybe being in a hotel rather than in our houses could make this doable.
If we swapped the SFO and Philadelphia meeting times, maybe that would be easier.

With SFO starting "early" and joining meetings hosted in Europe before
"lunch", and then Europe staying up late and joining meetings hosted in SFO.

Maybe this is enough time to book fewer and/or smaller meeting rooms in SFO,
recoving enough expense to make the second site workable.

Could we go all the way with a third Asia (or Australian?) site, I dunno.
I think that is a lot of time zones to span.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Fred Baker <[email-masked]>
Date: Mon, 21 Sep 2020 17:05:50 -0700

I disagree that Pacific/CEST time difference is “difficult”; I have actually dealt with it in the past and found it survivable. Start with the typical IETF agenda in San Francisco, and move times 4.5 hours (half of nine) earlier. It means west coasters have to get up earlier and Europeans later, but it is not “difficult”. It’s just “inconvenient”.

Sent using a machine that autocorrects in interesting ways...

> On Sep 21, 2020, at 11:45 AM, Michael Richardson <[email-masked]> wrote:
> 
> Unfortunately, the time zone considerations make things really difficult

---

From: Loa Andersson <[email-masked]>
Date: Tue, 22 Sep 2020 13:18:05 +0800

Fred,

To make sure I understand

Typical IETF agenda star 9am
4.5 hours earlier 4.30 am
Manila time that is 7.30pm,
ending day of a IETF day will be 4.30am

right?

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 22 Sep 2020 11:27:17 +0200

> border searches, I can't see IETF111 in SFO being terribly well attended.

IETF 111 is in July 2021.

For comparison, in September 2021 a particular person expects one 
particular large event to be held in-person in Brussels.  He seems 
persuaded that will be in-person.

For my part, I speculate the COVID will still largely prevent travelling 
during the entire year 2021, despite the potential appearance of vaccins 
(if at all).

Alex

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 22 Sep 2020 15:17:34 +0000

Maybe for WG sessions we should just let the WG chairs determine the timeframe that works best for the participants rather than imposing a time zone on a top-down basis? To use an extreme example, if all the participants are in UTC then why force them all to meet in UTC+10 for their session? Letting each WH choose their meeting times seems a potentially better way to go, though common sessions like the plenary could adhere to a common time zone. I'm sure conflict avoidance may be an issue but I'm sure this could be sorted during the draft schedule stage.

Jason
(personal view - no hat)

On 9/21/20, 8:06 PM, "ietf on behalf of Fred Baker" <[email-masked] on behalf of [email-masked]> wrote:

---

From: "Paul Hoffman" <[email-masked]>
Date: Tue, 22 Sep 2020 08:38:02 -0700

On 22 Sep 2020, at 8:17, Livingood, Jason wrote:

> Maybe for WG sessions we should just let the WG chairs determine the 
> timeframe that works best for the participants rather than imposing a 
> time zone on a top-down basis? To use an extreme example, if all the 
> participants are in UTC then why force them all to meet in UTC+10 for 
> their session? Letting each WH choose their meeting times seems a 
> potentially better way to go, though common sessions like the plenary 
> could adhere to a common time zone. I'm sure conflict avoidance may be 
> an issue but I'm sure this could be sorted during the draft schedule 
> stage.

Asking the WG chairs to decide which WG members might be the most 
important is not a good way for the IETF to go. The fact that many of 
the authors and regular list contributors for the WG are in one region 
is irrelevant to the value of a meeting.

We should be optimizing for valuable mic-line-equivalent participation, 
not for non-sleepy presenters and non-sleepy mic line regulars. WG 
chairs are often surprised by who was valuable at the mic lines during a 
meeting. Asking them to try to predict that will likely lead to 
anti-optimization. Random inconvenient time zones still seems best.

--Paul Hoffman

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 22 Sep 2020 17:54:21 +0200 (CEST)

> Il 22/09/2020 17:38 Paul Hoffman <[email-masked]> ha scritto:
> 
>  

Also, this method would reinforce any participation bias already existing in the group. If most participants come from a specific timezone, the meetings would end up almost always being in that timezone, which would make participation even more inconvenient for people in other timezones, pushing them away.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Bob Hinden <[email-masked]>
Date: Tue, 22 Sep 2020 09:15:52 -0700

> On Sep 22, 2020, at 8:38 AM, Paul Hoffman <[email-masked]> wrote:
> 
> Asking the WG chairs to decide which WG members might be the most important is not a good way for the IETF to go. The fact that many of the authors and regular list contributors for the WG are in one region is irrelevant to the value of a meeting.

I agree.

I think the best way to do this is to share the pain.   That is, like the face-to-face meetings, we should cycle through different time zones regions for each virtual meeting.  That way, everyone suffers equally.    Approximately, one meeting near your local time zone, one early or late, and one in the middle of the night.

Bob

> 
> We should be optimizing for valuable mic-line-equivalent participation, not for non-sleepy presenters and non-sleepy mic line regulars. WG chairs are often surprised by who was valuable at the mic lines during a meeting. Asking them to try to predict that will likely lead to anti-optimization. Random inconvenient time zones still seems best.
> 
> --Paul Hoffman
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 22 Sep 2020 12:26:46 -0400

I am not looking forward to the time zone for the upcoming Bangkok 
meeting.  But I agree that rotating the time zone is the right thing to 
do, and I deal with the meetings being when they have been announced.  I 
would expect us to continue rotating the time zones this way as long as 
we have virtual IETF meetings.

Yours,
Joel

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 22 Sep 2020 16:30:11 +0000

>   That is, like the face-to-face meetings, we should cycle through different time zones regions for each virtual meeting.

In other words, how it's been done so far. :)

Interims can be schedule according to who says they'll show up, such as via doodle polls as I've seen most already do.

---

From: John C Klensin <[email-masked]>
Date: Tue, 22 Sep 2020 12:56:18 -0400

Jason,

My major concern with this idea is that it takes us further in
the direction of a collection of WGs, each holding several
online meetings a year (many of them significantly more than
three meetings).  Unless we are very careful --and maybe if we
are-- that can leads to a "we can meet online when we want to,
so the meetings really make the decisions with mailing lists
only for pro forma conformation".  I don't know about others,
but I've already seen trends in that direction since March.  It
also moves the IETF further toward being an umbrella
organization that charters WGs and signs off on their work
rather than one that fosters communication among people and
groups in different, but related, areas of work and thereby
promotes interoperability among different types of protocols.
We know lots of SDOs that work that way; if we are going to turn
into one of them, we had best make it a conscious decision
rather than backing into it via more and more WG meetings that
are independent of each other.

In addition, while many chairs will do better, "let the WG
chairs determine" is a recipe for concentrating a WG's decisions
in the hands of the chairs and their friends/ associates/
cronies and being extremely unwelcoming to people with
dissenting positions, people who are seen as difficult, and
newcomers who don't already have strong affiliations within the
WG.

So let's be a bit careful about what we wish for.

   john

--On Tuesday, September 22, 2020 15:17 +0000 "Livingood, Jason"
<[email-masked]> wrote:

> Maybe for WG sessions we should just let the WG chairs
> determine the timeframe that works best for the participants
> rather than imposing a time zone on a top-down basis? To use
> an extreme example, if all the participants are in UTC then
> why force them all to meet in UTC+10 for their session?
> Letting each WH choose their meeting times seems a potentially
> better way to go, though common sessions like the plenary
> could adhere to a common time zone. I'm sure conflict
> avoidance may be an issue but I'm sure this could be sorted
> during the draft schedule stage.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 22 Sep 2020 13:31:48 -0400

> an issue but I'm sure this could be sorted during the draft schedule

1) because we have support people involved.
2) because we encourage cross-area participation.
3) because ADs can not be awake 24hrs.
4) because virtual interims already allow this freedom.
5) because having the meeting in different time zones spreads the pain.
   It's difficult to get new participants from time zone X, if it's always
   in time zone X+12.

But, again, this was about IETF111: could we reasonably have two (or three?)
physical and connected hubs given uncertainty around travel to the USA due to
pandemic and *also* visa issues.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Michael Richardson <[email-masked]>
Date: Tue, 22 Sep 2020 13:37:04 -0400

Joel M. Halpern <[email-masked]> wrote:
    > I am not looking forward to the time zone for the upcoming Bangkok meeting.
    > But I agree that rotating the time zone is the right thing to do, and I deal
    > with the meetings being when they have been announced.  I would expect us to
    > continue rotating the time zones this way as long as we have virtual IETF
    > meetings.

To the end of helping us acclimatize ourselves to the "Jetlag" of a 12/13
time difference from EST, I might appreciate some mid-week things that I
never make (like tech deep dive?) might occur on Sunday.

I assume that, like real travel, that I need to give myself some time to
transition, and then to stick to the new time zone.   My local greasy-spoon
is open (with a mitigation of a mask during ordering), so I ought to be able
to get breakfast-for-dinner after the meeting...

---

From: Eliot Lear <[email-masked]>
Date: Tue, 22 Sep 2020 20:00:51 +0200

> On 22 Sep 2020, at 17:38, Paul Hoffman <[email-masked]> wrote:
> 

Yes, but let’s not kid ourselves, either: if the key contributors don’t show up it’s going to be a pretty boring meeting, or worse, you end up with consensus decisions that get overturned in email.

Eliot

---

From: John C Klensin <[email-masked]>
Date: Tue, 22 Sep 2020 16:05:11 -0400

--On Tuesday, September 22, 2020 20:00 +0200 Eliot Lear
<lear=[email-masked]> wrote:

>> Asking the WG chairs to decide which WG members might be the
>> most important is not a good way for the IETF to go. The fact
>> that many of the authors and regular list contributors for
>> the WG are in one region is irrelevant to the value of a
>> meeting.

> Yes, but let's not kid ourselves, either: if the key
> contributors don't show up it's going to be a pretty
> boring meeting, or worse, you end up with consensus decisions
> that get overturned in email.

Which, of course, is arguably why the "we make decisions on
email" principle came from, usually with the intent of we have
key discussions on email too.

Clearly a judgment call on the part of WG chairs.  The problem
is that while many (possibly even most) WG chairs will properly
balance the desires of those they believe are key contributors
with openness to different ideas and perspectives and
inclusiveness, especially of newcomers, we have enough
experience to know that some won't.    The latter cases may not
be malicious but merely a different judgment about who it is
important to not inconvenience, but it would still leave us with
situations I hope we can agree are undesirable.

Rotating times to shift the inconvenience around --and even
insisting that WGs that hold multiple interims rotate those
times-- is a terrible and unpleasant solution.  It is also
better than any of the plausible alternatives.

best,
   john

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 23 Sep 2020 10:50:16 +0200

Le 22/09/2020 à 18:56, John C Klensin a écrit :
> Jason,
> 
> My major concern with this idea is that it takes us further in the
> direction of a collection of WGs, each holding several online
> meetings a year (many of them significantly more than three
> meetings).  Unless we are very careful --and maybe if we are-- that
> can leads to a "we can meet online when we want to, so the meetings
> really make the decisions with mailing lists only for pro forma
> conformation".  I don't know about others, but I've already seen
> trends in that direction since March.

I am trying to understand what might be wrong with that direction?

I see each WG concentrating on focused work.  When interactions with
outside WGs happens it is exposing a lot of out-of-sync messages: people
are not aware of each other, and the comments are irrelevant in both
directions.

There is going to be IESG review anyways and many other reviews outside
the WG.

For my participation, it is better not try to go to other WG than my
preferred one(s).

This is why I do not understand what might be wrong with independently
meeting WGs, or groups of WGs.

Alex

   It
> also moves the IETF further toward being an umbrella organization
> that charters WGs and signs off on their work rather than one that
> fosters communication among people and groups in different, but
> related, areas of work and thereby promotes interoperability among
> different types of protocols. We know lots of SDOs that work that
> way; if we are going to turn into one of them, we had best make it a
> conscious decision rather than backing into it via more and more WG
> meetings that are independent of each other.
> 
> In addition, while many chairs will do better, "let the WG chairs
> determine" is a recipe for concentrating a WG's decisions in the
> hands of the chairs and their friends/ associates/ cronies and being
> extremely unwelcoming to people with dissenting positions, people who
> are seen as difficult, and newcomers who don't already have strong
> affiliations within the WG.
> 
>> Maybe for WG sessions we should just let the WG chairs determine
>> the timeframe that works best for the participants rather than
>> imposing a time zone on a top-down basis? To use an extreme
>> example, if all the participants are in UTC then why force them all
>> to meet in UTC+10 for their session? Letting each WH choose their
>> meeting times seems a potentially better way to go, though common
>> sessions like the plenary could adhere to a common time zone. I'm
>> sure conflict avoidance may be an issue but I'm sure this could be
>> sorted during the draft schedule stage.
> 
> 
> _______________________________________________ Manycouches mailing
> list [email-masked]

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 23 Sep 2020 11:25:27 +0200 (CEST)

> Il 22/09/2020 19:31 Michael Richardson <[email-masked]> ha scritto:
> 

Personally I think that this is an interesting idea. Continental travel in Europe, even by air, has been pretty doable for the entire summer, though this has now changed as numbers rise again - so a European hub in summer 2021 could not be impossible. The biggest difficulty would be in having too many people in the same room at the same time, but many WG meetings would be small enough, and you could even explore creative solutions to reduce the risk for the bigger ones (beer garden plenary anyone?). Of course you would need to assess this in spring 2021, but if we can keep the possibility open, why not.

---

From: Jay Daley <[email-masked]>
Date: Wed, 23 Sep 2020 21:57:41 +1200

The meeting planning survey we carried out earlier this year [1] (p20) asked:

“ Q11 If an in-person one-week IETF meeting needs to be cancelled then which of the following options do you prefer?”

509 people answered this:

- Replace it with an online meeting with a set agenda (format to be decided) 29.47% / 150

- Ask WGs/RGs to schedule virtual interims when and how they want 14.54% / 74

- Ask WGs/RGs to schedule virtual interims following rules about when and how (rules to be decided) 9.82% / 50

- Replace it with a combination of an online meeting with a set agenda and virtual interims 36.15% / 184

- Do nothing and defer until the next in-person meeting 2.95% / 15

- Don't know 5.11% / 26

- Other (please specify) 1.96% / 10

Jay

[1] https://www.ietf.org/media/documents/survey-planning-possible-online-meetings-responses.pdf

(sent from my phone)

-- 
Jay Daley
IETF Executive Director
+64 21 678840

> On 23/09/2020, at 8:50 PM, Alexandre Petrescu <[email-masked]> wrote:
> 
> 
> 
>> --On Tuesday, September 22, 2020 15:17 +0000 "Livingood, Jason" <[email-masked]> wrote:
>> list [email-masked] https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 23 Sep 2020 11:19:36 -0400

It would be great if people who have thoughts on this topic could write a draft proposing a policy to follow for time zone scheduling to be discussed in SHMOO.

Thanks,
Alissa

> On Sep 22, 2020, at 12:15 PM, Bob Hinden <[email-masked]> wrote:
> 
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 23 Sep 2020 12:56:30 -0400

> Personally I think that this is an interesting idea. Continental travel
    > in Europe, even by air, has been pretty doable for the entire summer,
    > though this has now changed as numbers rise again - so a European hub
    > in summer 2021 could not be impossible. The biggest difficulty would be
    > in having too many people in the same room at the same time, but many
    > WG meetings would be small enough, and you could even explore creative

Yes, that's true.

I hadn't considered the limits on how many people.
I figured that would be done with :-)
I was more just thinking about the quarantine involved in the travel,
combined with the visa challenges.
A country with a low local-R value could have bigger gatherings, but might
still have restrictions on people entering the country.

    > solutions to reduce the risk for the bigger ones (beer garden plenary
    > anyone?). Of course you would need to assess this in spring 2021, but
    > if we can keep the possibility open, why not.

I think that it will be cheaper if we think about it now :-)

It seems that a selection of meeeting rooms that would be smaller would be
easily done.  If we wind up having a "hub" that has two groups from that
physical location, then that's fine.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 24 Sep 2020 08:53:33 +1200

> are not aware of each other, and the comments are irrelevant in both

That is exactly why traditional IETF meetings with everybody in the same
place, mixing during coffee breaks and mealtimes, are useful. It is
because of that mixing, and the possibility of attending WG sessions
more or less at random, that people become aware of each other, become
aware of out-of-synch messages, and can detect misunderstandings,
overlaps, conflicts, and gaps. "Irrelevant" comments are a good way to
detect misunderstandings and conflicts, in fact.

Losing these valuable properties is a very important disadvantage
of on-line-only meetings, IMHO.

> There is going to be IESG review anyways and many other reviews outside

Yes, but that's too late in the process in many cases. The sooner
misunderstandings and conflicts are detected, the better.
 
> For my participation, it is better not try to go to other WG than my

But for overall cohesion of the IETF's work, it is better that we all
listen to each other, and that means attending many WGs. Which frankly is
a natural thing to do at a traditional meeting, but much more painful
when the meetings are remote and competing with daily work and life.

    Brian

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 24 Sep 2020 10:55:54 +0200

> It would be great if people who have thoughts on this topic could write a draft proposing a policy to follow for time zone scheduling to be discussed in SHMOO.

I read from the discussions a common agreeable phrase: timezones should 
be cycled through.

Recommendation to the meeting site selector: cycle through timezones

Make time fair for all Earthiens

Wake up at night only once a year

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 25 Sep 2020 17:07:45 +0200

with respect to time management of purebred remote meetings.

(I think this point was already mentioned)

Timezone is an important point to take into account.

There is also the time difference between end and beginning of two
sessions surrounding a night, especially if at least one of them is a
general-attendance meeting, like a Plenary.

In normal times, with in-person meetings, it is reasonable to have a
Plenary end at 21h and next WG start at 9h AM, because a participant is
on site, perhaps at a hotel remote from home duties.  But with remote
meetings, one is at home; so one might have additional duties of private
life and rest.

Normal work hours are probably 9H to 17h each day a week (no work Sat
and Sun) in this profession, including perhaps lunch time and commuting
from home to work.

Alex

Le 24/09/2020 à 10:55, Alexandre Petrescu a écrit :
>> It would be great if people who have thoughts on this topic could 
>> write a draft proposing a policy to follow for time zone
>> scheduling to be discussed in SHMOO.
> 
> I read from the discussions a common agreeable phrase: timezones 
> should be cycled through.
> 
>> Thanks, Alissa
>>>>> Letting each WH choose their meeting times seems a 
>>>>> potentially better way to go, though common sessions like
>>>>> the plenary could adhere to a common time zone. I'm sure
>>>>> conflict avoidance may be an issue but I'm sure this could be
>>>> that many of the authors and regular list contributors for the 
>>>> WG are in one region is irrelevant to the value of a meeting.
>>> 
>>> I agree.
>>> 
>>> I think the best way to do this is to share the pain.   That is, 
>>> like the face-to-face meetings, we should cycle through
>>> different time zones regions for each virtual meeting.  That way,
>>> everyone suffers equally.    Approximately, one meeting near your
>>> local time zone, one early or late, and one in the middle of the 
>>> night.
>>> 
>>> Bob
>>> 
>>> 
>>>> 
>>>> We should be optimizing for valuable mic-line-equivalent 
>>>> participation, not for non-sleepy presenters and non-sleepy
>>>> mic line regulars. WG chairs are often surprised by who was 
>>>> valuable at the mic lines during a meeting. Asking them to try 
>>>> to predict that will likely lead to anti-optimization. Random 
>>>> inconvenient time zones still seems best.
>>>> 
>>>> --Paul Hoffman
>>>> 
>>> 
>>> _______________________________________________ Manycouches 
>>> mailing list [email-masked] 
>> _______________________________________________ Manycouches
>> mailing list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 25 Sep 2020 17:35:14 +0200

Le 23/09/2020 à 22:53, Brian E Carpenter a écrit :
>>> the direction of a collection of WGs, each holding several online
>>> meetings).  Unless we are very careful --and maybe if we are--
>>> that can leads to a "we can meet online when we want to, so the
>>> meetings really make the decisions with mailing lists only for
>>> pro forma conformation".  I don't know about others, but I've 
>>> already seen trends in that direction since March.
>> 
>> I see each WG concentrating on focused work.  When interactions 
>> with outside WGs happens it is exposing a lot of out-of-sync 
>> messages: people are not aware of each other, and the comments are 
>> irrelevant in both directions.
> 
> That is exactly why traditional IETF meetings with everybody in the 
> same place, mixing during coffee breaks and mealtimes, are useful.
> It is because of that mixing, and the possibility of attending WG 
> sessions more or less at random, that people become aware of each 
> other, become aware of out-of-synch messages, and can detect 
> misunderstandings, overlaps, conflicts, and gaps. "Irrelevant" 
> comments are a good way to detect misunderstandings and conflicts,
> in fact.
> 
> Losing these valuable properties is a very important disadvantage of 
> on-line-only meetings, IMHO.
> 
>> There is going to be IESG review anyways and many other reviews 
>> outside the WG.
> 
>> For my participation, it is better not try to go to other WG than 
>> my preferred one(s).
> 
> listen to each other, and that means attending many WGs. Which 
> frankly is a natural thing to do at a traditional meeting, but much 
> more painful when the meetings are remote and competing with daily 
> work and life.

I tend to agree that we all better listen to each other. A ll WGs of
IETF during same week is an opportunity for that, so there continues to
be one IP, a few transports and many apps up above, and continue to ping
any computer out there.

However, there might also be at times a need to grow beyond the
typical 1000 participant size while still benefitting from the respected
'white beards' experience.

Also, multi-language.  The language has a deep impact in the way in
which people conceive behaviours to be implemented by computers, in
which they explain to others what that behaviour should be.  Imposing a
language translation first might lead to misunderstandings.

Alex

> 
> Brian
> 
>> 
>> This is why I do not understand what might be wrong with 
>> independently meeting WGs, or groups of WGs.
>> 
>> Alex
>> 
>> It
>>> that charters WGs and signs off on their work rather than one
>>> that fosters communication among people and groups in different,
>>> but related, areas of work and thereby promotes interoperability
>>> among different types of protocols. We know lots of SDOs that
>>> work that way; if we are going to turn into one of them, we had
>>> best make it a conscious decision rather than backing into it via
>>> more and more WG meetings that are independent of each other.
>>> 
>>> hands of the chairs and their friends/ associates/ cronies and
>>> being extremely unwelcoming to people with dissenting positions,
>>> people who are seen as difficult, and newcomers who don't already
>>> have strong affiliations within the WG.
>>> 
>>>> better way to go, though common sessions like the plenary could
>>>> adhere to a common time zone. I'm sure conflict avoidance may
>>>> be an issue but I'm sure this could be sorted during the draft
>>>>  schedule stage.
>>> 
>>>