Subject: [Manycouches] IETF 108 non-participation survey

From: Jay Daley <[email-masked]>
Date: Fri, 18 Sep 2020 15:05:51 +1200

We recently ran a survey to understand why people who participated in an IETF meeting in 2018/2019 did not participate in IETF 108 to see if there are any issues that we need to fix. The results are now available and this blog post explains some of the insights in the data.  A set of questions looked at the impact of the registration fee and what people thought about fee waivers:

	https://www.ietf.org/blog/ietf-108-non-participation-survey/

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 18 Sep 2020 09:59:51 -0500

Jay,

On Thu, Sep 17, 2020 at 10:06 PM Jay Daley <[email-masked]> wrote:

> We recently ran a survey to understand why people who participated in an
> IETF meeting in 2018/2019 did not participate in IETF 108 to see if there
> are any issues that we need to fix. The results are now available and this
> blog post explains some of the insights in the data.  A set of questions
> looked at the impact of the registration fee and what people thought about
> fee waivers:
>

I think the time zone was also an issue. I personally had an issue
attending many sessions I wanted.
Of course it is possible to watch the recorded version but I never tried.

Regards,
Behcet

> Jay
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Jay Daley <[email-masked]>
Date: Sat, 19 Sep 2020 14:17:00 +1200

Behcet

If you read the blog post or the results themselves you will see that a range of factors have been identified and quantified. Time zone is relatively unimportant compared to how busy people are and the registration fee. 

Jay 

(sent from my phone)

-- 
Jay Daley
IETF Executive Director
+64 21 678840

> On 19/09/2020, at 3:00 AM, Behcet Sarikaya <[email-masked]> wrote:
> 
> 
> Jay,
> 
> 
> I think the time zone was also an issue. I personally had an issue attending many sessions I wanted.