Subject: Re: [Manycouches] I-D Action: draft-kuehlewind-shmoo-remote-fee-00.txt

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 1 Sep 2020 09:18:50 +0200

I think that would actually help.

But maybe it would actually be interesting to survey both - reasons why people used the waiver last time and also those who usually participate remotely but didn’t last time.

Mirja

> On 31. Aug 2020, at 21:43, Jay Daley <[email-masked]> wrote:
> 
> Would it be better if we used a different description from "fee waiver" such as "open participation registration"?
> 
>> On 31/08/2020, at 9:02 PM, Mirja Kuehlewind <[email-masked]> wrote:
>> 
>> Hi Jay,
>> 
>> Yes, I think there were some people this time who just did not know about the waiver (as it was announced just shortly before the meeting). I think that problem is potentially easy to fix. The other issue was people knowing about it but not wanting to use it. Some of those people might have used it if someone explicitly told them “yes, your case if fine”, others are generally uncomfortable which using any kind of subsidy. This problem is harder to address and more connected to calling it a waiver rather can clarifying its use. 
>> 
>> In the draft I think it would be important to raise that problem and maybe spell out some requirement from it, but to solve this problem we might need to try different things in future and not sure if just adding some clarifying text is it.
>> 
>> Mirja
>> 
>> 
>> 
>>> On 30. Aug 2020, at 08:29, Jay Daley <[email-masked]> wrote:
>>> 
>>> 
>>> 
>>>> On 30/08/2020, at 7:40 AM, Michael Richardson <[email-masked]> wrote:
>>>> 
>>>> 
>>>> Mirja Kuehlewind <[email-masked]> wrote:
>>>>> I’m more worried, however, about the other side of this
>>>>> discussion. People not showing up who would usually participate or we
>>>>> want to participate. I know of a few such cases, reasons were: only
>>>>> wanted to participate one session and felt it’s too expensive; frequent
>>>>> remote participant but working for a big company; university employee
>>>>> who just didn’t feel they are important enough to take the fee waiver;
>>>>> or limited budgeting in a team that allowed only some people to
>>>>> participate.
>>>> 
>>>> I'm also worried about this, and I am aware of this occuring a number of times.
>>>> 
>>> The implicit issue here is people not knowing when/if they can use a fee waiver. Perhaps this group might like to suggest wording that can be shared with participants to clarify this?
>>> 
>>> Jay
>>> 
>>> -- 
>>> Jay Daley
>>> IETF Executive Director
>>> 
>>> 
>>>> --
>>>> Michael Richardson <[email-masked]>, Sandelman Software Works
>>>> -= IPv6 IoT consulting =-
>>>> 
>>>> 
>>>> 
>>>> _______________________________________________
>>>> Manycouches mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/manycouches
>>> 
>>> _______________________________________________
>>> Manycouches mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/manycouches
>> 
>> _______________________________________________
>> Manycouches mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/manycouches
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked]
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 1 Sep 2020 13:03:38 +0200

I am interested in this text proposal.

Le 31/08/2020 à 23:05, Brian E Carpenter a écrit :
> Jay said "send text" so here goes. I think something like this could
> be worked into the draft:
> 
> The IETF depends on several funding sources to cover its operating costs.
> One source is meeting fees, which are by default charged to all
> participants and are expected to be treated as a business expense.
> The operating costs for face-to-face meetings are typically greater than
> those for on-line meetings, and therefore face-to-face meeting fees are
> generally higher. Small on-line meetings, such as interim working group
> meetings, are usually free of charge. However, full IETF meetings cannot
> be free of charge for most participants, even if on-line only, since
> their costs must be covered. Therefore, it is expected that when a fee
> waiver (free participation option) is available for a given meeting,
> this will not be used by participants who can charge the normal fee
> as a business expense. Participants making use of the waiver option are,
> by doing so, effectively declaring that they cannot treat the fee as a
> business expense.

... even though the participants potentially making use of the waiver 
option are participating to IETF for the profession, not for a hobby.

Alex

> 
> Regards
>     Brian
> 
> On 01-Sep-20 07:43, Jay Daley wrote:
>>> On 31/08/2020, at 9:02 PM, Mirja Kuehlewind <[email-masked] <mailto:[email-masked]>> wrote:
>>>
>>> Hi Jay,
>>>
>>>> On 30. Aug 2020, at 08:29, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
>>>>
>>>>
>>>>
>>>>> On 30/08/2020, at 7:40 AM, Michael Richardson <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>
>>>>> 
>>>>> Mirja Kuehlewind <[email-masked] <mailto:[email-masked]>> wrote:
>>>>> Michael Richardson <[email-masked] <mailto:[email-masked]>>, Sandelman Software Works
>>>>> [email-masked] <mailto:[email-masked]>
>>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>
>>
>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 1 Sep 2020 13:12:56 +0200

Sorry,
I assumed the request and proposed text is for the draft in the SUbject 
line.

The text looks fine to me.

The only addition I might have is about participating to IETF for the 
profession, not for a hobby, and the employer might not pay even though 
the employer does value the participation to IETF.

But I think the text looks fine anyways.

Alex

Le 01/09/2020 à 13:03, Alexandre Petrescu a écrit :
>>> Would it be better if we used a different description from "fee 
>>> waiver" such as "open participation registration"?
>>>
>>>> Yes, I think there were some people this time who just did not know 
>>>> about the waiver (as it was announced just shortly before the 
>>>> meeting). I think that problem is potentially easy to fix. The other 
>>>> issue was people knowing about it but not wanting to use it. Some of 
>>>> those people might have used it if someone explicitly told them 
>>>> “yes, your case if fine”, others are generally uncomfortable which 
>>>> using any kind of subsidy. This problem is harder to address and 
>>>> more connected to calling it a waiver rather can clarifying its use.
>>>>
>>>> In the draft I think it would be important to raise that problem and 
>>>> maybe spell out some requirement from it, but to solve this problem 
>>>> we might need to try different things in future and not sure if just 
>>>> adding some clarifying text is it.
>>>>
>>>> Mirja
>>>>
>>>>
>>>>
>>>>>> On 30/08/2020, at 7:40 AM, Michael Richardson 
>>>>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>>
>>>>>> 
>>>>> The implicit issue here is people not knowing when/if they can use 
>>>>> a fee waiver. Perhaps this group might like to suggest wording that 
>>>>> can be shared with participants to clarify this?
>>>>>
>>>>> Jay
>>>>>
>>>>> -- 
>>>>> Jay Daley
>>>>> IETF Executive Director
>>>>>
>>>>>
>>>>>> -- 
>>>>>> Michael Richardson <[email-masked] 
>>>>>> <mailto:[email-masked]>>, Sandelman Software Works

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 1 Sep 2020 13:18:05 +0200

I agree with the below question and further response by another participant.

I wanted to suggest that the point of view of 'IETF charges fees for its 
meetings' could probably, just a little bit, be an issue.

The IETF meetings must happen even if there are no charging fees.

There are some meetings that happen without sponsors, without 
advertisement and without charging fees.  Some of these meetings some 
times achieve great things, other times fail altogether :-)

Alex

Le 01/09/2020 à 01:26, Salz, Rich a écrit :
> What is the point of the message? And which person, who wants to attend an IETF meeting, will need painfully obvious explanations?
> 
> The IETF charges fees to its meetings in order to offset costs and help maintain its budget. If you want to attend, but are unable to pay the fee, please visit https:////xxxxxasdfasdf and apply for a waiver. All waiver requests will be kept confidential.
> 
> 
> 
> On 8/31/20, 6:21 PM, "Brian E Carpenter" <[email-masked]> wrote:
> 
>      On 01-Sep-20 09:40, Martin Duke wrote:
>      > I like the wording. However, the sentence
>      > " However, full IETF meetings cannot
>      > their costs must be covered. "
>      >
>      > implies that this is just the cost of administering the online meeting, which obscures that it must also subsidize the day-to-day costs of the IETF.
> 
>      That's true. I couldn't quite see how to say it without obscuring the intended message.
> 
>         Brian
> 
>      >
>      >
>      >
>      > On Mon, Aug 31, 2020 at 2:05 PM Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
>      >
>      >     >> On 31/08/2020, at 9:02 PM, Mirja Kuehlewind <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >     >>
>      >     >> Hi Jay,
>      >     >>
>      >     >>> On 30. Aug 2020, at 08:29, Jay Daley <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >     >>>
>      >     >>>
>      >     >>>
>      >     >>>> On 30/08/2020, at 7:40 AM, Michael Richardson <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >     >>>>
>      >     >>>>
>      >     >>>> Mirja Kuehlewind <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >     >>>> Michael Richardson <[email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>>, Sandelman Software Works
>      >     >>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>      >     >>>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e=
>      >     >>>
>      >     >>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>      >     >>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e=
>      >     >>
>      >     >> [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>      >     >> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e=
>      >     >
>      >     > --
>      >     > Jay Daley
>      >     > IETF Executive Director
>      >     > [email-masked] <mailto:[email-masked]> <mailto:[email-masked] <mailto:[email-masked]>>
>      >     >
>      >     >
>      >     > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e=
>      >     >
>      >
>      >     https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e=
>      >
> 
>      https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_manycouches&d=DwIGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=aOUvbv7nQEz5IUKtDJXak4rKyrV33b9ZX293Kpk04qU&s=nXkWoGmqCYc6OCEsaOyggxOcJ5x4sv_WAjTRS7J9xnQ&e=
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 1 Sep 2020 13:26:16 +0200

Just for some context: this is the text that is currently already in the draft:

"Financial impact

Online meetings have lower costs than in-person meetings, however they still come with expenses, as do other services that the IETF provides such as mailing lists, document access over the datatracker or other online platforms, or Webex accounts for working groups and other roles in the IETF.

These and other running costs of the IETF are also cross-financed by income generated through meeting fees. The intention of this document and the principle stated herein is not to make participation free for everyone but to always have a free option that can be used without any barriers other than the registration procedure itself.

It is not in scope for this document or the shmoo working group to make suggestions for changing the IETF's overall funding model. This is the responsibility of the LLC Board taking agreed principles like the one proposed in this document into account.”

What this text does not cover is a sentence like this

"Therefore, it is expected that when a fee
waiver (free participation option) is available for a given meeting,
this will not be used by participants who can charge the normal fee
as a business expense.”

At least not explicitly. However, the “when a fee waiver is available” part probably doesn’t make sense for this document because the whole point of this document is that there must always be one… Further, I think it would be more useful to add text/a new section on when it’s desired that people actually make use if this option. So let me make a try for a text proposal on that:

“When to use the free option

There is no exhaustive list of reasons that are valid for using the free registration option as the whole purpose of this option is to simply avoid that a potential registration fee is a barrier for participation. The IETF values openness and supports broad and diverse participation as basis for developing high quality standards. Therefore participation of experts that might not have a direct financial interest, such as people from academia to only name one example, is particularly welcome. However, affiliation alone is not the criteria to use the free option. For example participants who are active in only specific fields in the IETF and have previously only participated online, via email or as remote attendee, should be able to continuous their engagement in the same way as done before.”

I guess one could say more and give more concrete examples but so far this proposal is trying to keep it on a high level…

What do people think?

Mirja

> On 1. Sep 2020, at 13:03, Alexandre Petrescu <[email-masked]> wrote:
> 
> ... even though the participants potentially making use of the waiver option are participating to IETF for the profession, not for a hobby.
> 
> Alex
> 
>> Regards
>>    Brian

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 1 Sep 2020 15:08:33 +0000

(Text deleted including nine copies of the mailing list trailer)

Not all participants.  Lots of good stuff has come from hobbyists (Apple) or students working on their own time (Google)

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 1 Sep 2020 15:22:34 +0000

Is there consensus that “fee waiver” is a bad term?  To me, it gets across the point that we’re doing something; but is it too off-putting for potential contributors? It seems neutral to me, but maybe I’m in a bubble.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 1 Sep 2020 17:50:55 +0200

I wouldn’t call it a bad term but for me it implies that anybody using the waiver is actually supposed to pay but we are nice enough to allow you participate anyway. Not sure if that is something we want to imply…

> On 1. Sep 2020, at 17:22, Salz, Rich <rsalz=[email-masked]> wrote:
>

---

From: "John Levine" <[email-masked]>
Date: 1 Sep 2020 13:21:00 -0400

In article <[email-masked]> you write:
>I wouldn’t call it a bad term but for me it implies that anybody using the waiver is actually supposed to pay but
>we are nice enough to allow you participate anyway. Not sure if that is something we want to imply…

But without some implication like that, we're going to run into the
problem that people can get funding for fees but not for donations.

The length of this discussion tells me that there is no perfect
terminology so we should go what we have and remember that we can
review and revise it if needed after each meeting.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 2 Sep 2020 08:32:37 +1200

> I wouldn’t call it a bad term but for me it implies that anybody using the waiver is actually supposed to pay but we are nice enough to allow you participate anyway. Not sure if that is something w…

That's exactly why I suggested "cannot charge it as a business expense" which covers pretty much every case, as far as I can see in a non-judgmental way. (It also applies whether we're discussing a fee or a donation, to respond to John Levine's point.)

   Brian

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 2 Sep 2020 09:28:28 +0200

IMHO:

If we want to relax payment to those who cannot, we foremost need to improve the
options to pay more for those who can. I do not see this happening, hence
i think all the discussion about optimizing the language around fee waiver
is somewhat irrelevant now.

That being said:

Brian's proposal is IMHO the best so far. I just wonder if e.g.: a student who
could get reimbursed by her university is attending and the question "is a
university a business" has to be answered. IMHO its always a business, but
the finances available at e.g.: a billion endowed U.S. university is quite 
different from one out of e.g.: africa. 

would the opposite text work even better ? e.g.: "will pay for IETF fee as a personal expense"
(or something saying the same in better english).

Toerless

On Wed, Sep 02, 2020 at 08:32:37AM +1200, Brian E Carpenter wrote:
> > I wouldn???t call it a bad term but for me it implies that anybody using the waiver is actually supposed to pay but we are nice enough to allow you participate anyway. Not sure if that is something we want to imply???
> 
> >> Is there consensus that ???fee waiver??? is a bad term?  To me, it gets across the point that we???re doing something; but is it too off-putting for potential contributors? It seems neutral to me, but maybe I???m in a bubble.

-- 
---
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Wed, 2 Sep 2020 20:20:03 +1200

On 2/09/2020, at 7:28 PM, Toerless Eckert <[email-masked]> wrote:
> options to pay more for those who can.

Can you explain what that means as I don’t know in what way you are using “improve”?

Jay

-- 
Jay Daley
IETF Executive Director
+64 21 678840

> I do not see this happening, hence

---

From: Michael Richardson <[email-masked]>
Date: Wed, 02 Sep 2020 09:33:34 -0400

Salz, Rich <rsalz=[email-masked]> wrote:
    > Is there consensus that “fee waiver” is a bad term?  To me, it gets
    > across the point that we’re doing something; but is it too off-putting
    > for potential contributors? It seems neutral to me, but maybe I’m in a
    > bubble.

I think that it may be a reasonable term in some places, and totally wrong in
others.
We may want to have a multitude of terms that lead to the same "fee waiver" policy.

Some terms/communities that we might care about:
  1) open-source developer rate
  2) undergraduate student rate
  3) post-doc student rate
  4) retired professional rate
  5) ...

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 2 Sep 2020 13:41:00 +0000

(Much elided, including six copies of the mailing list trailer.)

I totally disagree. The two topics, a fee waiver and being able to contribute more, are unrelated; they are talking about two different issues.  And there is no way the waiver should depend on progress being made on being easily able to pay more.

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 2 Sep 2020 13:50:30 +0000

>    Some terms/communities that we might care about:

I really do not want us to head down that route because we will doubtless miss some categories.  Not to mention the bike-shedding.

IETF charges fees for attending its full meetings, and in some cases it can be waived.  We don't need to use another term IMO

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 2 Sep 2020 16:08:03 +0200

> On 2. Sep 2020, at 15:50, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> 

Maybe exemption is slightly better…? However, what I don’t like about these terms is that for me they implicitly mean that it depends one someone else granting it (even if the default is yes) but you could also see it as that those who have participated for free remotely so far have some kind of “right" of keep doing this as this was part of the expectation when they go involved. Also I’m still worried if new people would take this opportunity as they might not understand potential implications.

Also one more question: Does it make a difference, especially for new people who might just want to have a look first, if applying for the waiver is another separate form to fill or if it is just one option when registering?

Mirja

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 2 Sep 2020 16:17:20 +0200

Le 02/09/2020 à 16:08, Mirja Kuehlewind a écrit :
> 
> 
>> On 2. Sep 2020, at 15:50, Salz, Rich
>> <rsalz=[email-masked]> wrote:
>> 
>> 
>> I really do not want us to head down that route because we will
>> doubtless miss some categories.  Not to mention the bike-shedding.
>> 
>> IETF charges fees for attending its full meetings, and in some
>> cases it can be waived.  We don't need to use another term IMO
> 
> Maybe exemption is slightly better…? However, what I don’t like about
> these terms is that for me they implicitly mean that it depends one
> someone else granting it (even if the default is yes) but you could
> also see it as that those who have participated for free remotely so
> far have some kind of “right" of keep doing this as this was part of
> the expectation when they go involved. Also I’m still worried if new
> people would take this opportunity as they might not understand
> potential implications.
> 
> Also one more question: Does it make a difference, especially for new
> people who might just want to have a look first,

certainly yes, it makes a difference.  It is a common strategy for 
companies to attract potential participants.  Offer the first one or two 
participations and then let her decide about further continuation.

Alex

  if applying for the
> waiver is another separate form to fill or if it is just one option
> when registering?
> 
> Mirja
> 
> 
>> 
>> _______________________________________________ Manycouches mailing
>> list [email-masked] 
> _______________________________________________ Manycouches mailing
> list [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 3 Sep 2020 09:03:07 +1200

On 03-Sep-20 02:17, Alexandre Petrescu wrote:
...
> participations and then let her decide about further continuation.

I think this is a really good point. We should probably actively encourage
people to make a free trial, along with making it clear that they should pay
the fee as a normal business expense if they continue to participate.

And to repeat myself to the point of boredom, I haven't seen a single 
case in this thread advocating zero or reduced fees that isn't covered
by "cannot charge the fee as a business expense". Students. Academics.
Hobbyists. Retirees. Non-profits. Very small businesses. Very large
businesses running at a loss. Employees with foolish bosses.

   Brian

---

From: Jay Daley <[email-masked]>
Date: Thu, 3 Sep 2020 09:20:06 +1200

> On 3/09/2020, at 9:03 AM, Brian E Carpenter <[email-masked]> wrote:
> 

My issues with that are

1.  The word "business" doesn’t automatically make people in academia etc think this applies to them
2.  The phrase "business expense" doesn’t include people who contribute and pay on a personal basis such as hobbyists, retirees etc

The current phrase "presents a significant barrier to participation" avoid all of that at the cost of being less specific.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 2 Sep 2020 21:44:55 +0000

I agree with Jay, “business expense” is worse than the current phrasing, "presents a significant barrier to participation"

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 3 Sep 2020 12:20:18 +1200

> I agree with Jay, “business expense” is worse than the current phrasing, "presents a significant barrier to participation"

Well, we shall agree to differ, then.

   Brian

---

From: Keith Moore <[email-masked]>
Date: Sat, 5 Sep 2020 06:51:13 -0400

[Catching up on the backlog...]

On 8/31/20 7:57 PM, Brian E Carpenter wrote:
> That doesn't set out our expectation that if your employer can pay, they should pay.

IMO IETF really needs to distance itself from the expectation that a 
participant participates at the behest of the participant's employer.

That's never been true in general, but that expectation has resulted in 
"exclusionary" practices such as high prices for f2f meetings (along 
with the expectation, less true than it used to be, that "hey, IETF can 
just sock participants' employers in order to pay for its operating 
budget").   IMO IETF places too much emphasis on participants' 
employers.   I understand the desire for transparency, but we're all 
supposed to be using our best technical judgment as individuals.

The distinction I might try to make is this: if a participant is an 
employee, and participating in IETF is part of that participant's job, 
then the employer should pay the participant's expenses including 
meeting fees, just like they would pay for airfare, hotel, etc., if they 
were traveling to a f2f meeting. Similarly, if a participant is 
self-employed, and the participant derives income partly from 
participating in IETF, the participant should expect to fund their own 
participation in IETF to the extent that they are able.

And fees should be low enough that most participants can pay out of 
their own pockets if need be.

Under no circumstances should information about whether, or how much, a 
participant paid to attend, be made public.

Keith

p.s. I would also suggest that participants be able to get a fee waiver 
in advance of a meeting, and still pay the fee before the end of the 
meeting if they're later able to do so.   This can cover various cases 
like: participant is self-employed and temporarily unable to get work 
due to a pandemic, or participant is an employee but hasn't obtained 
approval from their employer to pay the meeting fee at the time of 
registration, and approval comes later.

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 5 Sep 2020 21:14:36 +0000

I very strongly agree with a couple of points Keith made.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 6 Sep 2020 09:30:27 +1200

> I very strongly agree with a couple of points Keith made.

I agree with all his points. But I think people are naive to ignore
the financial risk to the IETF of scumbag employers making unfair
use of the fee waiver (which would put the participants affected in a
horrible position).

   Brian

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 5 Sep 2020 17:35:35 -0400

Sorry, but the vast majority of IETF participants do participate on 
behalf of their employers.  They are doing so on company time, with 
expenses covered by company budget.  We like the fiction that we 
participate as individuals, and there is value in terms of the goals of 
the IETF to look at things through that lens.  But we should not confuse 
that useful fiction for reality.

I will grant that we should equally not assume that the above is true of 
all participants.

And I do not even want to think about how one would evaluate whether it 
was true or false for someone who is self-employed.

Yours,
Joel

---

From: Keith Moore <[email-masked]>
Date: Sat, 5 Sep 2020 17:40:14 -0400

On 9/5/20 5:35 PM, Joel M. Halpern wrote:

> expenses covered by company budget. 

I'm aware of this, or at least, have long suspected it.    I hope you 
realize that the longer this situation persists, the less we can claim 
to be trying to make the Internet work better for users, as opposed to 
making it work better for Big Companies who don't exactly have users' 
interests at heart.

That's why it is not a useful fiction.

> We like the fiction that we participate as individuals, and there is 
> value in terms of the goals of the IETF to look at things through that 
> lens.  But we should not confuse that useful fiction for reality. 

IMO what we should be doing is making IETF more inclusive - making this 
less of a fiction - so that it can better serve users.

It's time to stop defending the status quo as if it were somehow a Good 
Thing rather than, at best, an unintended consequence of bad decisions 
made long ago.

Keith

---

From: Michael Thomas <[email-masked]>
Date: Sat, 5 Sep 2020 14:47:26 -0700

> That's why it is not a useful fiction.
Has this ever been the case? Even if I had participated in the late 
80's, early 90's it would have been on behalf of my employer.  It's not 
like there are a lot of individual contributors who are building kit 
that implements various standards, especially if hardware is involved.

Mike

---

From: "John Levine" <[email-masked]>
Date: 5 Sep 2020 22:04:23 -0000

In article <[email-masked]>,
>use of the fee waiver (which would put the participants affected in a

You keep saying this, but I have never seen any evidence that it is a
real problem. The kinds of employers that are going to allocate a week
of their employee's time to send them to an IETF meeting are not the
ones that are going to screw around with fake waivers to save a few
hundred dollars.

I may have said this before once or twice, but we can review and
change the rules after every meeting. Should this be a real problem (I
will wager a significant amount that it is not and never will be) we
can change the rules once we know what the actual problem is.

R's,
John
-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Michael Thomas <[email-masked]>
Date: Sat, 5 Sep 2020 16:34:57 -0700

> can change the rules once we know what the actual problem is.
Yeah, it doesn't ring true to me either. Although startups on a 
shoestring budget might be tempted, but that's probably noise and the 
kind of people you'd want to take advantage of it anyway.

Mike

---

From: Jay Daley <[email-masked]>
Date: Sun, 6 Sep 2020 12:15:25 +1200

John

> On 6/09/2020, at 10:04 AM, John Levine <[email-masked]> wrote:
> 

You and I are both aware of a very similar issue in the ICANN context where free travel/accommodation is on offer with no conditions and the need then for some groups to allocate using a ballot because so many people from companies that can easily afford to pay are required by those companies to apply for the free offer. 

Jay

-- 
Jay Daley
IETF Executive Director

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 6 Sep 2020 00:36:57 +0000

*   You and I are both aware of a very similar issue in the ICANN context where free travel/accommodation is on offer with no conditions

I know ISOC has some travel stipends, but I would hope the IETF never offers more than waiving the registration fee.

---

From: Keith Moore <[email-masked]>
Date: Sun, 6 Sep 2020 12:08:55 -0400

On 9/5/20 8:36 PM, Salz, Rich wrote:

>   * You and I are both aware of a very similar issue in the ICANN
>     context where free travel/accommodation is on offer with no
>     conditions
>
> I know ISOC has some travel stipends, but I would hope the IETF never 
> offers more than waiving the registration fee.
>
Even then, in many environments simply getting approval for any amount 
of money (even though the company may have deep pockets) is enough 
trouble that there may be significant temptation to request a fee 
waiver.    It's not the lack of money that's the barrier, so much as the 
hassle.  (The approvals probably cost the company more in various 
employees' time than the fee.)

Even though I strongly feel that the free (or very cheap) registration 
needs to be available, and also that information about how much 
attendees pay must not be made public, I don't want to dismiss this 
concern.

I think it boils down to this:  Can we (mostly) trust people to be 
honest, or do we need some way to (mostly) keep them honest?

Keith

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 6 Sep 2020 17:45:07 +0000

*   I think it boils down to this:  Can we (mostly) trust people to be honest, or do we need some way to (mostly) keep them honest?

If that’s the question, then let’s do the simple thing first – trust that most people are honest.  As John points out, we can always change it next time.

---

From: Michael Richardson <[email-masked]>
Date: Sun, 06 Sep 2020 17:53:32 -0400

Salz, Rich <rsalz=[email-masked]> wrote:
    keith>   I think it boils down to this:  Can we (mostly) trust people to
    keith>   be honest, or do we need some way to (mostly) keep them honest?

    > If that’s the question, then let’s do the simple thing first – trust
    > that most people are honest.  As John points out, we can always change
    > it next time.

+1.

---

From: Jay Daley <[email-masked]>
Date: Mon, 7 Sep 2020 10:06:50 +1200

I’ve lost track of what we are trusting people about.  Is it 

a) we still make a fee waiver available to anyone for whom the fee is a barrier to participation and trust people to use that properly?  (the current situation)

or 

b) we create something like an "open participation" registration with no fee and we trust people not to use that if they can pay? (i.e. no stated conditions on when this can be used)

or 

c) the general principle that whatever path we choose, we don’t have a mechanism for checking for abuse?

Jay

> On 7/09/2020, at 9:53 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Keith Moore <[email-masked]>
Date: Mon, 7 Sep 2020 04:11:59 -0400

On 9/6/20 6:06 PM, Jay Daley wrote:

> a) we still make a fee waiver available to anyone for whom the fee is 
> a barrier to participation and trust people to use that properly? 
>  (the current situation)

mostly this, I think.  IOW I think it's okay if we state some conditions.

> or
>
> b) we create something like an "open participation" registration with 
> no fee and we trust people not to use that if they can pay? (i.e. no 
> stated conditions on when this can be used)

less this,  I think.

> mechanism for checking for abuse?

It might help to define "abuse".   For instance, say a participant works 
for Small Company but Small Company doesn't want to support that 
participant's participation.   Maybe Small Company doesn't want that 
participant "representing" them in IETF, but won't tell them to not 
participate as an individual.   Is it "abuse" if the participant asks 
for a fee waiver?

Should IETF the organization really be looking at a participant's 
employer, and making a judgment about whether that participant should be 
funded by their employer?

(I've certainly f2f participated in meetings in which my employer didn't 
support my participation, other than to allow me to work remotely for a 
week.)

Mostly I think IETF should try to keep remote participation fees low, 
say around $100, so that it's not a huge expenditure.   But while $100 
is my idea of a nominal fee, it's a small fortune to people in some 
parts of the world.   Should IETF the organization make judgments about 
whether a fee is expensive, based on where on the planet the participant 
works and lives?

I really think IETF should be trying to find ways to let participants 
participate _without_ the support of their employers, i.e. independently 
of their employers, whether or not they happen to be employed by Big 
Companies.

Keith

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 7 Sep 2020 08:52:55 +0000

So, Jay, I am not the only one having lost track in this thread ;-)

The c) stands true as it is not really the job of the IETF to investigate for abuse or even build complex mechanism to detect abuse about fee.

Let’s trust people if we want to build a community.

Unsure how to read b) but if the fee is made optional (like for a charity donation), then, it will become very difficult and cumbersome for myself (and possibly other corporate employees) to expense it. So, let’s keep the fee mandatory and waiver optional.

-éric

From: Manycouches <[email-masked]> on behalf of Jay Daley <[email-masked]>
Date: Monday, 7 September 2020 at 00:07
To: Michael Richardson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Manycouches] I-D Action: draft-kuehlewind-shmoo-remote-fee-00.txt

or

or

Jay

On 7/09/2020, at 9:53 AM, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:

Salz, Rich <rsalz=[email-masked]<mailto:rsalz=[email-masked]>> wrote:
   keith>   I think it boils down to this:  Can we (mostly) trust people to
   keith>   be honest, or do we need some way to (mostly) keep them honest?

+1.

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 7 Sep 2020 11:01:09 +0000

I believe Brian Carpenter is the one who has mostly talked about abuse, so perhaps he can restate his concern?

---

From: "John Levine" <[email-masked]>
Date: 7 Sep 2020 14:28:41 -0400

In article <[email-masked]> you write:
>-=-=-=-=-=-
>a) we still make a fee waiver available to anyone for whom the fee is a barrier to participation and trust people to
>use that properly?  (the current situation)

I hope that's what we're talking about.

>c) the general principle that whatever path we choose, we don’t have a mechanism for checking for abuse?

Assuming we don't publish a list of who paid what, which I think would
be a terrible idea, I don't see any option other than to ask you or
the LLC to look at the registrations and tell us if you see patterns
that look abusive.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 8 Sep 2020 11:16:23 +1200

> I believe Brian Carpenter is the one who has mostly talked about abuse, so perhaps he can restate his concern?

Since you ask, one last time:

I trust the participants. I don't trust all big companies to play fair.

The two remedies I suggest are (a) to state our expectation that participants who can pay will do so and (b) to state that the LLC has a reserve power to decline the waiver when there is evidence of abuse. (The latter is lawyer bait, of course.)

   Brian

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 8 Sep 2020 14:21:15 +0200

Le 05/09/2020 à 23:35, Joel M. Halpern a écrit :
> [...] We like the fiction that we participate as individuals, and
> there is value in terms of the goals of the IETF to look at things
> through that lens.  But we should not confuse that useful fiction for
> reality.

We should then stop saying we participate as individuals.

At the mic: state our organisation and not our name.

Alex

> 
> I will grant that we should equally not assume that the above is true
> of all participants.
> 
> And I do not even want to think about how one would evaluate whether
> it was true or false for someone who is self-employed.
> 
> Yours, Joel
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 8 Sep 2020 14:27:21 +0200

Le 06/09/2020 à 00:04, John Levine a écrit :
> In article <[email-masked]>, Brian E
> Carpenter  <[email-masked]> wrote:
> 
> [...] The kinds of employers that are going to allocate a week of
> their employee's time to send them to an IETF meeting are not the 

People in front of screens and keyboards are no longer managed by time 
dimensions.  Programmers no longer 'point', they dont count the times. 
The timesheets are fiction filled in by accountants who motivate a budget.

Employers manage employees by one-to-one motivating tools such as 
carrots and sticks.

Emails are sent with big issues to be solved at night solely by the 
power of the will and by motivation.

Volunteer efforts happen in free time.

There is huge hesitation when authoring a draft about what to put in the 
Organisation name.

Alex

> change the rules after every meeting. Should this be a real problem
> (I will wager a significant amount that it is not and never will be)
> we can change the rules once we know what the actual problem is.
> 
> R's, John
>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 Sep 2020 13:49:02 +0100

I do not represent my employer. They'd be miffed if I
said I did. I'm not the only class of IETF participant
for whom that is true.

I value people's opinions more than those of companies,
especially people whose opinions do not change when their
employer does. That is, IMO, still a strength of the IETF
that we ought not give up.

S.

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 09 Sep 2020 00:04:31 +1000

Half the time at the IETF, I don't represent the opinions of my employer, and I'm the CEO!  I take that hat off as much as possible when participating at the IETF - obviously more so when I'm dealing with areas in which we don't have direct interest.  My contributions to genarea and culture discussions in particular don't necessarily represent Fastmail's views or the views of my colleagues!

My contributions to email standards generally do represent Fastmail's views on them though, though even there I'm more in favour of things being correct or consistent rather than optimally convenient for Fastmail's short-term benefit.  I really do believe in the value of good standards for the long term (I have promised a blog post on the topic for our blog soon too)

I'm always happy to mention my affiliation in any IETF work, but it's not always my primary driver - and I find it much more productive to work with other people who are working from a similar basis, which is something I really like about the IETF.

Cheers,

Bron.

On Tue, Sep 8, 2020, at 22:49, Stephen Farrell wrote:
> *Attachments:*
>  * 0x5AB2FAF17B172BEA.asc
>  * signature.asc

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 8 Sep 2020 13:31:14 -0400

Michael Thomas writes:
> >> behalf of their employers.
> >
> 80's, early 90's it would have been on behalf of my employer.

There's a significant amount of what "on behalf of my employer" means
though.  I honestly have taken it that most attendees with whom I
work, even those who work for major corporations, are acting
relatively independently and not at the direction of their employers.

I know that's been the case for me, both when I worked for an employer
who had a keen interest at presence in the IETF, and especially for
those that only kind of barely tolerated my involvement in the IETF.
Personally, I rarely state my affiliation because it usually is
genuinely not that relevant.

It's not that I doubt that some corporations aren't trying to game
things in their favour, and yes there is the obvious issue that
companies are footing a large part of the costs associated.  To me,
though, the basic standard of expecting that engineers are behaving in
good faith as independent technologists rather than corporate tools
still holds, and I'm personally not inclined to describe that as "on
behalf of".

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 10 Sep 2020 09:06:02 +0200

>>> On 9/5/20 5:35 PM, Joel M. Halpern wrote:
[...]
> though, the basic standard of expecting that engineers are behaving
> in good faith

I behave in good faith.  I would like an option to be always there about
free registration.  However, I would like that to entitle to the T-Shirt
as well.  In that case, I am ready to pay for the T-Shirt on my own
personal expense.  I wont wear, visibly, the T-Shirt at work.

Alex

as independent technologists rather than corporate tools

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 11 Sep 2020 15:52:37 +0200 (CEST)

> Il 08/09/2020 14:49 Stephen Farrell <[email-masked]> ha scritto:
> 
>  

I also agree that this is a great idea and a potential strength, I just am not sure that this is the mindset of all participants; but even if it is, I am not sure that it makes any practical difference.

Even if you (you-impersonal...) do not represent your employer, if you really believe in what you say and if you'd say it even if you were not working at that company, you still come from that specific background, social environment, industry sector, and your views are going to be strongly influenced by that. As a relative newbie, my experience at the IETF for the last few years has been "people that work for big Internet companies telling people that work for big ISPs that they way they have been running their networks for decades is wrong". Does the first set of people say that because it suits their employer's interest, or because it is what people with that background genuinely think to be good for the Internet? I don't know, but does it make any difference, especially when it comes to discussing whose interests is the IETF making, and consequently, whether people participate "for the users" or for their employer? 

It really depends on each case, i.e. which work is being done and what does it affect, but sometimes the very fact that someone with that specific background has a (hard or soft) power position at the IETF is already of great benefit to their employer, even if that person never asks the employer what to do. I don't think you can decouple people and employers so easily.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Mike Bishop <[email-masked]>
Date: Fri, 11 Sep 2020 14:08:44 +0000

Absolutely, background influences things.  Each of us will naturally be
informed by the pieces of the industry we've worked in.  That's good --
that's how we get a diversity of viewpoints and come to better consensus.

-----Original Message-----
From: Manycouches <[email-masked]> On Behalf Of Vittorio
Bertola
Sent: Friday, September 11, 2020 9:53 AM
To: Stephen Farrell <[email-masked]>; Alexandre Petrescu
<[email-masked]>; [email-masked]
Subject: [Manycouches] Representing employers (was Re: I-D Action:
draft-kuehlewind-shmoo-remote-fee-00.txt)

> I do not represent my employer. They'd be miffed if I said I did. I'm 
> not the only class of IETF participant for whom that is true.
> 
> I value people's opinions more than those of companies, especially 
> people whose opinions do not change when their employer does. That is, 
> IMO, still a strength of the IETF that we ought not give up.

I also agree that this is a great idea and a potential strength, I just am
not sure that this is the mindset of all participants; but even if it is, I
am not sure that it makes any practical difference.

Even if you (you-impersonal...) do not represent your employer, if you
really believe in what you say and if you'd say it even if you were not
working at that company, you still come from that specific background,
social environment, industry sector, and your views are going to be strongly
influenced by that. As a relative newbie, my experience at the IETF for the
last few years has been "people that work for big Internet companies telling
people that work for big ISPs that they way they have been running their
networks for decades is wrong". Does the first set of people say that
because it suits their employer's interest, or because it is what people
with that background genuinely think to be good for the Internet? I don't
know, but does it make any difference, especially when it comes to
discussing whose interests is the IETF making, and consequently, whether
people participate "for the users" or for their employer? 

It really depends on each case, i.e. which work is being done and what does
it affect, but sometimes the very fact that someone with that specific
background has a (hard or soft) power position at the IETF is already of
great benefit to their employer, even if that person never asks the employer
what to do. I don't think you can decouple people and employers so easily.

--
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] Office @ Via Treviso 12, 10144 Torino,
Italy

---

From: Keith Moore <[email-masked]>
Date: Sun, 13 Sep 2020 00:18:06 -0400

> that's how we get a diversity of viewpoints and come to better consensus.

+1

It's not inherently bad that Big Companies send people to participate in 
IETF because they do bring experience and expertise to the table.   What 
would be bad would be (sometimes is) if those were the only views 
represented, or the only views that mattered.

Keith

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 14 Sep 2020 11:27:18 +0200 (CEST)

> Il 13/09/2020 06:18 Keith Moore <[email-masked]> ha scritto:
> 
>  

I have no problem with companies sending people, even with companies sending people to pursue company objectives, but in almost all other organizations I have been involved in, this is preemptively managed: people are expected to state clearly who they work for, there are mandatory conflict of interest disclosures, there are rules to ensure that multiple companies and multiple industry sectors or stakeholder types are represented in groups and discussions. 

Here, the issue seems to be in a limbo: there is this general pretense that people participate as individuals, and indeed it is entirely possible for people to participate from personal addresses and never disclose their affiliation, so that newbies and outsiders do not get to know that the guy is actually a top engineer from this or that company (another "exclusionary" mechanism). At the same time, there increasingly are rules that address this problem, such as the per-company limit in Nomcom membership, or the recent conflict of interest policy for the leadership, or the mandatory IPR disclosures, but they seem to be introduced one after another in piecemeal ways, without a clear conceptual framework and always denying that this issue is actually real and important.

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 14 Sep 2020 13:43:11 +0100

> Here, the issue seems to be in a limbo: there is this general pretense that people participate as individuals, and indeed it is entirely possible for people to participate from personal addresses a…

I know that I am in a minority but I really do think that people need to make a declaration of interest as part of the IETF process.

I state the organisations that I have a financial and voluntary interest in in other contexts, I do not see why the IETF does not require this transparancy.

- Stewart

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Sep 2020 09:46:34 +1200

>> Here, the issue seems to be in a limbo: there is this general pretense that people participate as individuals, and indeed it is entirely possible for people to participate from personal addresses…

I think the conceptual framework is completely clear. We participate as individuals, give individual opinions, and people who attempt to speak of company positions are literally shouted down. There's never been any attempt to deny reality (most participants are there as part of their job, whether they work for a very large company or for themself alone).

And in a few places we've found it necessary to tune the process to avoid company influence or playing games with intellectual property. That's not new; the IPR rules are ~30 years old, the two-per-company rule for NomCom goes back to 2004 (RFC3777). Conflict of interest has always been an issue (certainly since I joined the IAB in 1994). I'm a bit surprised it didn't get written down earlier.

> I state the organisations that I have a financial and voluntary interest in in other contexts, I do not see why the IETF does not require this transparancy.

I tend to agree, it can certainly do no harm when evaluating an individual's technical inputs.

   Brian

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 14 Sep 2020 18:26:35 -0400

Vittorio,

Here, the issue seems to be in a limbo: there is this general pretense that
people participate as individuals, and indeed it is entirely possible for
people to participate from personal addresses and never disclose their
affiliation, so that newbies and outsiders do not get to know that the guy
is actually a top engineer from this or that company (another
"exclusionary" mechanism).

In general, I agree with you, more transparency is always better. But I do
want to point out that affiliations generally become visible whenever
anyone writes a draft and/or registers for an IETF meeting. Sure, you can
lurk and just write emails or talk at the mic, but if you have an idea that
you want to end up in an RFC, you have to write a draft, and
perhaps present it at some point as well. In my case, for example, I've
used a non-corporate email account for a long time for my IETF work,
because I don't want to lose that history when changing employers. But I've
never hidden my affiliation.

Cheers,
Andy

On Mon, Sep 14, 2020 at 5:27 AM Vittorio Bertola <vittorio.bertola=
[email-masked]> wrote:

> I have no problem with companies sending people, even with companies
> sending people to pursue company objectives, but in almost all other
> organizations I have been involved in, this is preemptively managed: people
> are expected to state clearly who they work for, there are mandatory
> conflict of interest disclosures, there are rules to ensure that multiple
> companies and multiple industry sectors or stakeholder types are
> represented in groups and discussions.
>
> Here, the issue seems to be in a limbo: there is this general pretense
> that people participate as individuals, and indeed it is entirely possible
> for people to participate from personal addresses and never disclose their
> affiliation, so that newbies and outsiders do not get to know that the guy
> is actually a top engineer from this or that company (another
> "exclusionary" mechanism). At the same time, there increasingly are rules
> that address this problem, such as the per-company limit in Nomcom
> membership, or the recent conflict of interest policy for the leadership,
> or the mandatory IPR disclosures, but they seem to be introduced one after
> another in piecemeal ways, without a clear conceptual framework and always
> denying that this issue is actually real and important.
>
> --

---

From: Watson Ladd <[email-masked]>
Date: Mon, 14 Sep 2020 18:49:10 -0400

> I have no problem with companies sending people, even with companies sending people to pursue company objectives, but in almost all other organizations I have been involved in, this is preemptively…

This is already a requirement when speaking in the mike line.

> Here, the issue seems to be in a limbo: there is this general pretense that people participate as individuals, and indeed it is entirely possible for people to participate from personal addresses a…

I've participated in the IETF long before I got my current affiliation
and will participate long after. While my employer pays for my
attending meetings occasionally a good chunk of  what I do at the
meeting has little to do with projects I get paid to work on. Several
of the drafts I've worked on have gone on past affiliation changes. I
agree that there are issues where the company one works at colors the
view, but generally these are companies that are going to show up
anyway. If ISPs can't be bothered to sign up for relevant mailing
lists, how is requiring them to show up going to help anyone? The best
case is we get some very bored people in back, the worst case is we
can't hold WG meetings because they don't bother to show up.

Sincerely,
Watson Ladd

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Sep 2020 13:27:56 +1200

On 15-Sep-20 10:49, Watson Ladd wrote:
...
> This is already a requirement when speaking in the mike line.

I don't think so. It's common practice, but I don't know of any BCP that requires it.

And it is not a fact that you can tell from people's registration data, or their author's address information in a draft, or what they choose to put on a blue sheet. Most people choose to indicate an affiliation; but it isn't a requirement.

    Brian

---

From: Michael Thomas <[email-masked]>
Date: Mon, 14 Sep 2020 18:37:13 -0700

> And it is not a fact that you can tell from people's registration data, or their author's address information in a draft, or what they choose to put on a blue sheet. Most people choose to indicate…

heck, even if you're from a company it doesn't mean that you are toeing 
the party line. mainly because there may be no party line at all since 
it's something that you're interested in but your company couldn't care 
less.

Mike

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 15 Sep 2020 10:44:32 +0100

Andy

It is not the affiliation that is a concern, it is the conflict of interests, and I think this needs to be declared.

The issue largely arrises with consultants, but could apply to employees with multiple interests.

To take my own case, I could put my affiliation down as Stewart Bryant Ltd, but I am sure that the IETF would prefer to know that it is Futurewei that is paying my consulting fees for the work I am doing at IETF, which is why I use that affiliation when I register and when I publish drafts.

IEEE is much stricter on this, and I think we should more to their model. 

If you are doing the work pro-bono and can hold your hand on you heart and say no one is influencing you, you can always declare an affiliation of independent, although you might want to think about the consequences for any liability cover.

- Stewart

> On 14 Sep 2020, at 23:26, Andrew G. Malis <[email-masked]> wrote:
> 
> Vittorio,
> 
> Here, the issue seems to be in a limbo: there is this general pretense that people participate as individuals, and indeed it is entirely possible for people to participate from personal addresses and never disclose their affiliation, so that newbies and outsiders do not get to know that the guy is actually a top engineer from this or that company (another "exclusionary" mechanism).
> 
> In general, I agree with you, more transparency is always better. But I do want to point out that affiliations generally become visible whenever anyone writes a draft and/or registers for an IETF meeting. Sure, you can lurk and just write emails or talk at the mic, but if you have an idea that you want to end up in an RFC, you have to write a draft, and perhaps present it at some point as well. In my case, for example, I've used a non-corporate email account for a long time for my IETF work, because I don't want to lose that history when changing employers. But I've never hidden my affiliation.
> 
> Cheers,
> Andy
> 
> 
> On Mon, Sep 14, 2020 at 5:27 AM Vittorio Bertola <vittorio.bertola=[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> > Il 13/09/2020 06:18 Keith Moore <[email-masked] <mailto:[email-masked]>> ha scritto:
> > 
> >  
> [email-masked] <mailto:[email-masked]> 
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 15 Sep 2020 10:48:12 +0100

> On 14 Sep 2020, at 23:49, Watson Ladd <[email-masked]> wrote:
> 
>> 

Is it?

It is not always done.

Stewart

---

From: Brian Carpenter <[email-masked]>
Date: Tue, 15 Sep 2020 22:48:17 +1200

Since the IETF stance is that everybody participates as an individual, no,
the IETF doesn't care who's paying. People might be interested, but not the
IETF.

Regards
    Brian
    (via tiny screen & keyboard)

On Tue, 15 Sep 2020, 21:45 Stewart Bryant, <[email-masked]> wrote:

> Andy
>
> It is not the affiliation that is a concern, it is the conflict of
> interests, and I think this needs to be declared.
>
> To take my own case, I could put my affiliation down as Stewart Bryant
> Ltd, but I am sure that the IETF would prefer to know that it is Futurewei
> that is paying my consulting fees for the work I am doing at IETF, which is
> why I use that affiliation when I register and when I publish drafts.
>
> If you are doing the work pro-bono and can hold your hand on you heart and
> say no one is influencing you, you can always declare an affiliation of
> independent, although you might want to think about the consequences for
> any liability cover.
>
> - Stewart
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 15 Sep 2020 13:30:56 +0200

Le 15/09/2020 à 00:26, Andrew G. Malis a écrit :
> Vittorio,
> 
> 
>     Here, the issue seems to be in a limbo: there is this general
>     pretense that people participate as individuals, and indeed it is
>     entirely possible for people to participate from personal addresses
>     and never disclose their affiliation, so that newbies and outsiders
>     do not get to know that the guy is actually a top engineer from this
>     or that company (another "exclusionary" mechanism).
> 
> 
> In general, I agree with you, more transparency is always better. But I 
> do want to point out that affiliations generally become visible whenever 
> anyone writes a draft and/or registers for an IETF meeting.

I agree affiliation becomes visible when authoring an I-D, but even that
is not a requirement; some people some times put there whatever they
like (e.g. 'Daydreamer', or 'In search for a job'').  Some people some
times are reluctant on putting their day-job family-feeding
mortgage-paying organisation in a public I-D, worrying about how that
organisation would consider that others see that name in the public:
there are specific departments for relationship to the press.

Putting one's organisation in an I-D has immediate relationship with the
conditions in the contract between the organisaiton and the person:
maybe all ideas contractually belong to organisation not to the person,
and so authoring an I-D would be an infringement if done prior to
internal approval[*]; maybe all publications must be approved prior to
publication, regardless of being novel or not. (committed in contract).

Also, it is very true that interests of organisations might be there and
explicit and important, and other times might be simply absent.  And the
logic might not always apply.  It is not because a person works for an
ISP that that person is at IETF for an ISP-specific technology, but
maybe for some human rights aspect, or so.

I agree it is good to have these interests clearer, because I was myself
surprised often by the others' interests that would contradict my
expectations.  But I think the best way to identify these interests is
by discussing.

Alex
[*] there are several software tools to track persons' contributions to
outside organisations, such as conferences and... IETF.  But they are
often not adapted to the style of IETF.  E.g. an I-D is first an
individual submission, then maybe a joint effort, then maybe a WG item,
then maybe an RFC, and then maybe a 'bis'.  It spans years of work.
It's so different than article in conference, book chapter, press
release.  It is for this particularity that people who track
publications in organisations often neglect the contributions to IETF.

  Sure, you
> can lurk and just write emails or talk at the mic, but if you have an 
> idea that you want to end up in an RFC, you have to write a draft, and 
> because I don't want to lose that history when changing employers. But 
> I've never hidden my affiliation.
> 
> Cheers,
> Andy
> 
> 
> On Mon, Sep 14, 2020 at 5:27 AM Vittorio Bertola 
> <vittorio.bertola=[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
> 
> 
>      > Il 13/09/2020 06:18 Keith Moore <[email-masked]
>     <mailto:[email-masked]>> ha scritto:
>      >
>      >
>     organizations I have been involved in, this is preemptively managed:
>     people are expected to state clearly who they work for, there are
>     mandatory conflict of interest disclosures, there are rules to
>     ensure that multiple companies and multiple industry sectors or
>     stakeholder types are represented in groups and discussions.
> 
>     Here, the issue seems to be in a limbo: there is this general
>     pretense that people participate as individuals, and indeed it is
>     entirely possible for people to participate from personal addresses
>     and never disclose their affiliation, so that newbies and outsiders
>     do not get to know that the guy is actually a top engineer from this
>     or that company (another "exclusionary" mechanism). At the same
>     time, there increasingly are rules that address this problem, such
>     as the per-company limit in Nomcom membership, or the recent
>     conflict of interest policy for the leadership, or the mandatory IPR
>     disclosures, but they seem to be introduced one after another in
>     piecemeal ways, without a clear conceptual framework and always
>     <mailto:[email-masked]>

---

From: John C Klensin <[email-masked]>
Date: Tue, 15 Sep 2020 13:51:08 -0400

--On Tuesday, September 15, 2020 10:44 +0100 Stewart Bryant
<[email-masked]> wrote:

> Andy
> 
> It is not the affiliation that is a concern, it is the
> conflict of interests, and I think this needs to be declared.
> 
> To take my own case, I could put my affiliation down as
> Stewart Bryant Ltd, but I am sure that the IETF would prefer
> to know that it is Futurewei that is paying my consulting fees
> for the work I am doing at IETF, which is why I use that
> affiliation when I register and when I publish drafts.
> 
> If you are doing the work pro-bono and can hold your hand on
> you heart and say no one is influencing you, you can always
> declare an affiliation of independent, although you might want
> to think about the consequences for any liability cover.

Stewart, Brian, and others,

I agree about the principle you are expressing but we should be
very careful about specific rules that exclude classes of useful
contributors.  Two largely-personal examples:

* Back in the days when I had an academic appointment, the
university paid my salary but, most years, most of the money
came from externally-sponsored research.  In many, but not all
cases, the sponsors (who where sometimes governmental and
sometimes private non-profit foundations or industry) got
regular progress reports but had no direct contact with me, much
less ability to tell me what to say in a standards body.  Prior
to a rule change in the early 1970s, I might not even have known
who the sponsor for particular research was, much less what the
conditions or the contract were.  I would not be surprised to
hear that some academic institutions have avoided making similar
rule changes.    In addition, I had the right to use up to one
day a week on consulting work unrelated to my regular job, time
that my peers and I could spend on either paying or non-paying
activities, working for a single client (or even running a
business), or doing small amount of work for multiple clients.
During those years, I attended a few standards body meetings on
institutional money, a few were billed to specific sponsored
research contracts, and several on my own - supported by
consulting income but not part of the consulting contracts/
arrangements.

* It is an oversimplification, but there are two sorts of
situations that are both described as self-employed consultants.
One, like Stewart, has a single significant long-term client
that is directly or indirectly supporting his work at IETF.  The
situation there is fairly clear and he has explained it.
Others, including myself, have a multiple clients in a given
year with work usually running in parallel.  In my case and in a
typical year, some of them have me involved in work that has
nothing to do with any topic in which the IETF is interested or
even communications networks more generally.  And, from time to
time, those relationships have involved arrangements in which I
don't want the client disclosing my involvement (particularly
not using my name in advertising)  without my express permission
and they have reciprocally insisted that I not disclose that I
am working for them and on what without their permission.

So, from my point of view, when I had an academic appointment, I
worked for the university with all other involvements being too
trivial to influence my IETF behavior (once there was an IETF)
even had someone wanted to. In much more recent yesrs, I'm
actually self-employed and independent: in the last decade or
so, I can't recall taking money above a handful registration fee
and/or travel reimbursements from any body that had an interest
in how IETF decisions went unless you could ISOC and ICANN. 

Now, I'm willing to disclose that much and just have.   If
someone wants a current or recent client list and how much of my
time they are buying, then maybe.

So, disclosures of anything the IETF participants believes, in
good faith, to be relevant, fine.  But if you are going to try
to write more specific rules, please be sure not to force any
contributors out inadvertently.

   john

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 16 Sep 2020 08:52:33 +1200

+1 to everything John says below.

My situation for a number of years was that (a) I was a paid employee of a university or of its contracting arm and (b) that contracting arm had a research consultancy contract with a company, for which I was PI ("principal investigator"). However, one of the conditions of my employment, which didn't change when I became honorary instead of a regular employee, was (and is) that I should publish using my affiliation to the university. Furthermore, my liability and relevant travel insurances were carried by the university.

So for me there was never a moment's doubt that my stated affiliation had to be the university. If anyone asked, I told them immediately who I was consulting for.

fwiw I am no longer consulting but I am still an honorary academic, so my affiliation for publication purposes hasn't changed.

I'm all for a disclosure of interests but certainly there is no formula that fits all cases.

Regards
   Brian Carpenter