Subject: Re: [Manycouches] Registration open for IETF 109

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 29 Sep 2020 16:22:56 +0200

When the registration page asks to check "I have attended five or fewer 
IETF meetings (either online or in person)" - I would like to say both 
yes and no at the same time, but it's not possible unless this is QIRG 
(Quantum Internet RG).

Because it is true I have attended 6, it is true I attended 5, 4, and so 
on.  As such, it is false too that I have attended 5.

I dont understand this question.

Alex

Le 29/09/2020 à 01:14, IETF Executive Director a écrit :
> IETF 109
> Online
> November 16-20, 2020
> Hosted By: Cisco
> 
> I am pleased to announce that registration is now open for the IETF 109 meeting hosted by Cisco and the IETF 109 Hackathon:
> 
> 	https://registration.ietf.org
> 
> As previously announced [1], IETF 109 is switching to a fully online meeting over 5 days with an agenda structure similar to that of an in-person meeting [2].  This will be preceded in the week before by the IETF 109 Hackathon [3].
> 
> Your registration options are:
> 
> 	A. Early-Bird Registration: USD 230, if paid in full prior to 23:59 UTC 2020-10-16
> 	B. Standard Registration: USD 280, if paid in full prior to 23:59 UTC 2020-11-02
> 	C. Late Registration: USD 330 if paid after 23:59 UTC 2020-11-02
> 	D. Full-time Student Registration: USD 50 (with proper ID)
> 	E. One Day Pass Registration: USD 125
> 	F. Hackathon only: No Fee
> 	G. Fee Waiver Option: No Fee
> 
> Payment is required at time of registration.  If you initiate but do not complete the registration process, you will need to start again.  If you require payment to be made by a 3rd party (e.g. internal accounting department) you have the option to forward your registration record to someone who can complete payment on your behalf. Please note that you are not considered registered until payment is received.
> 
> When you register you will be able to choose if you want to receive a free IETF 109 t-shirt delivered to you at no additional expense, thanks to Cisco. Limited quantities are available, on a first-come-first-served basis.
> 
> If you register and find that you can no longer attend the meeting, you can request a refund. The cutoff for all registration refunds is UTC 23:59 2020-11-09. Refunds are subject to a 10% (ten percent) processing fee.
> 
> All participants will need a Datatracker account in order to authenticate with Meetecho.  If you do not already have an account then you can create one now [4] or one will be created for you during registration and you will receive a password setup link by email.  You will also be able to add an email address to your existing Datatracker account if you wish to use a separate email address for registration.
> 
> We understand that not everyone can afford the IETF 109 registration fee for a variety of reasons, including issues with income, employment status and employer support, and we do not want any of these to be a barrier to participation.  If you cannot afford the registration fee then please take the fee waiver option to ensure that you can participate.  We make an unlimited number of fee waivers available and we do not ask you to explain why you are taking the fee waiver option or make any check on eligibility as we operate on a trust basis.  To take the fee waiver option please fill out this form and you will receive a code to use in the registration system:
> 
> 	https://www.ietf.org/forms/109-registration-fee-waiver/
> 
> Also, please note that the registration system now allows you to make a donation to support the operations of the IETF.  This was added in response to community feedback and will be extended for future meetings to also allow donations to the IETF Endowment.
> 
> Information and assistance with registration can be accessed by email to [email-masked].
> 
> Full details on IETF 109 are available on our website [5].
> 
> [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/_Ob6SBhViwx13nps9KV-aF_CFyM/
> [2]  https://mailarchive.ietf.org/arch/msg/ietf-announce/87UYVTTrxUNzTKDzpfhKZq3NYyk/
> [3]  https://mailarchive.ietf.org/arch/msg/hackathon/i2Y5uVzjgl0VkTYpkTt3sxTfp8w/
> [4]  https://datatracker.ietf.org/accounts/create/
> [5]  https://www.ietf.org/how/meetings/109/
>

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 29 Sep 2020 16:58:55 +0200 (CEST)

> Il 29/09/2020 16:22 Alexandre Petrescu <[email-masked]> ha scritto:
> 
>  

In literal terms, every human being on the planet should check that box, as every human being has attended "five or fewer IETF meetings"; most have attended zero (which is fewer than five) and some have attended six or more, which implies that they also have attended five, four, three, two and one.

Now, most communities would just rely on context and common sense, but this being the IETF, the box could be promptly reworded as "I have attended no more than five IETF meetings" to prevent yet another entertaining thread of emails.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alexa Morris <[email-masked]>
Date: Tue, 29 Sep 2020 09:16:00 -0700

Hi Vittorio, Alex,

> On Sep 29, 2020, at 7:58 AM, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> 
> 
> 

Yes, we will make this update.

Thanks,
Alexa

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Warren Kumari <[email-masked]>
Date: Tue, 29 Sep 2020 12:34:54 -0400

> Now, most communities would just rely on context and common sense, but this being the IETF, the box could be promptly reworded as "I have attended no more than five IETF meetings" to prevent yet an…

What, you think that we cannot find a way to misinterpret that?

How about:
1: I attended a number of interims - in excess of 5. Does this mean
that I check the box or not?
2: I attended one "real" meeting - but showed up at many sessions at
that meeting. It is common to refer to sessions as meetings ("We can't
start this meeting without a jabber scribe..") - do I check the box?
3: A few years ago I attended a showing of the movie "No"
(https://www.imdb.com/title/tt2059255/). I'm sure that "five IETF
meetings" have not attended a showing of No (largely because I don't
know how a meeting can attend a show / movie). Therefore "I have
attended No more than five IETF meetings" -- perhaps the question is
case sensitive?!

Who else?
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf