Subject: [Manycouches] list of tools for audio/video teleconference

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 17 Sep 2020 14:26:12 +0200

This is a list of tools for audio/video teleconference :

- meetecho
- slack
- gather.town
- GoTomeeting
- Microsoft Teams
- Webex
- Google meet
- Talk Spirit
- Zoom
- Skype
- WiMi
- Jitsi
- Mattermost
- Matrix.org

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 22 Sep 2020 16:00:08 +0200

I would like to add

- Adoboe Connect
- Hyperfair (like gather.town)

Le 17/09/2020 à 14:26, Alexandre Petrescu a écrit :
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches