Subject: Re: [Manycouches] I-D Action: draft-richardson-shmoo-how-many-fine-dinners-01.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 26 Oct 2020 15:23:39 +1300

A couple of high-level comments:

1. I think it would be good to wait until after IETF 109, so that experience with the third "virtual time zone" can be factored in, befire drawing conclusions.

2. A more complex issue is whether the opions of participants in general will match the opinions of people on this list, and whether this matters.

For example, I agree with Michael that cross-WG issues (whether technical or procedural) are important and should strongly influence what we program for plenary weeks, given that regular WG meetings could take place any time in the year. I'd probably go so far as to say that slots in the plenary weeks are too precious to waste on regular WG meetings. Since we lose the real corridor, coffee-break and mealtime discussions, we should try to replace them effectively in the virtual meeting.

But there are some indications that a lot of regular participants don't see the importance of this. These are the same people who aren't on this list, aren't on [email-masked], aren't even on ietf-announce, and never attend the face2face plenary.

Do we (the people who join this list, for example) believe that our opinion matters more than theirs?

I'd like more data on this before we reach conclusions.

Regards
   Brian Carpenter

On 20-Oct-20 06:19, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : How often and how long should IETF virtual meetings be?
>         Author          : Michael Richardson
> 	Filename        : draft-richardson-shmoo-how-many-fine-dinners-01.txt
> 	Pages           : 7
> 	Date            : 2020-10-19
> 
> Abstract:
>    This document recommends a model for IETF virtual meetings that
>    emphasizes new work, community building and cross-area concerns.
> 
>    This document recommends virtual meetings be planned a reduced amount
>    of overlap among sessions, with short sessions with generous gaps.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-richardson-shmoo-how-many-fine-dinners/
> 
> There is also an HTML version available at:
> https://www.ietf.org/archive/id/draft-richardson-shmoo-how-many-fine-dinners-01.html
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-richardson-shmoo-how-many-fine-dinners-01
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 26 Oct 2020 07:18:54 -0400

Jay, top-question: can you confirm that we have rented gather.town for IETF109?
Do we have it 24x7, or just during the sessions + ? hours.

Brian E Carpenter <[email-masked]> wrote:
    > 1. I think it would be good to wait until after IETF 109, so that
    > experience with the third "virtual time zone" can be factored in,
    > befire drawing conclusions.

That's quite reasonable.

    > 2. A more complex issue is whether the opions of participants in
    > general will match the opinions of people on this list, and whether
    > this matters.

    > For example, I agree with Michael that cross-WG issues (whether
    > technical or procedural) are important and should strongly influence
    > what we program for plenary weeks, given that regular WG meetings could
    > take place any time in the year. I'd probably go so far as to say that
    > slots in the plenary weeks are too precious to waste on regular WG
    > meetings.

!

    > Since we lose the real corridor, coffee-break and mealtime
    > discussions, we should try to replace them effectively in the virtual
    > meeting.

    > But there are some indications that a lot of regular participants don't
    > see the importance of this. These are the same people who aren't on
    > this list, aren't on [email-masked], aren't even on ietf-announce, and
    > never attend the face2face plenary.

yes, I think that we need to promote gather.town a lot more among those groups.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: IETF Executive Director <[email-masked]>
Date: Tue, 27 Oct 2020 08:08:47 +1300

> On 27/10/2020, at 12:18 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

We’re in the process of doing that.

> Do we have it 24x7, or just during the sessions + ? hours.

The service, at any one time, is either licensed to a maximum number of participants that we pay for, or unlicensed and so limited to the default maximum of 50.  For 108 we licensed it for a an 8-hour block (the minimum license period) each day and it was unlicensed for the other 16 hours in the day.  That’s currently our plan for 109.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]