Subject: [Manycouches] Call for agenda items shmoo@IETF109

From: Suresh Krishnan <[email-masked]>
Date: Sun, 18 Oct 2020 16:15:05 -0400

Hi all, 
  The shmoo WG will be holding a virtual meeting at IETF109 in a two hour slot. The chairs are in the process of setting the agenda and we are looking for agenda items that address the deliverables in the charter. Please send your request for slots to Amelia and me detailing

* Topic and presenter info
* Name of associated draft
* Requested slot duration

Thanks
Suresh

---

From: Martin Duke <[email-masked]>
Date: Sat, 31 Oct 2020 13:57:57 -0700

So I have three drafts, although the virtual hum one is effectively dead.

Is there anything you would like me to present? I was inclined to go to
iccrg in that slot but if there's demand I'm happy to discuss.

On Sun, Oct 18, 2020 at 1:15 PM Suresh Krishnan <[email-masked]>
wrote:

> Hi all,
>   The shmoo WG will be holding a virtual meeting at IETF109 in a two hour
> slot. The chairs are in the process of setting the agenda and we are
> looking for agenda items that address the deliverables in the charter.
> Please send your request for slots to Amelia and me detailing
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>