Subject: Re: [Manycouches] [Daniel Kahn Gillmor] [Tools-discuss] polls "show of hands": can we include a "i don't understand" or "not enough information" option

From: Martin Duke <[email-masked]>
Date: Thu, 19 Nov 2020 15:20:39 -0800

[adding manycouches, because cuz there's no shmoo@ list]

Hi dkg,

Thanks for the input!

We consciously decided to implement a bare-bones version of this tool, to
gather just this kind of feedback, before prioritizing enhancements. We
(meaning the IESG committee handling remote meeting issues) will definitely
consider this as a next step.

I filed a tracking issue for this in the document github:
https://github.com/martinduke/draft-duke-shmoo-virtual-hum/issues/3

Martin

On Thu, Nov 19, 2020 at 2:57 PM Daniel Kahn Gillmor <[email-masked]>
wrote:

> hi shmoo folks--
>
> (not subscribed, please keep me in cc)
>
> I made the attached suggestion for augmenting the "show of hands" tool
> over on tools-discuss, and Alessandro from Meetecho rightly re-pointed
> me to this list for discussion of draft-duke-shmoo-show-of-hands.
>
> In the thread over on tools-discuss, ekr (in cc) raised a suggestion
> (which i like) pushing for something like the "alternate architecture"
> described in §4.1 of draft-duke-shmoo-show-of-hands-00.
>
> I suspect ekr's suggestion would be a heavier engineering lift than my
> simple proposal here -- maybe it'd make sense to consider implementing
> the simple thing first, and then flesh out the more complex approach?
>
> Thanks for thinking through this kind of information-gathering tool.
> there are so many ways to do it, and each choice has a real impact on
> the ways that we think about the decisions we're making in this group.
>
>     --dkg
>
>
>
>
> ---------- Forwarded message ----------
> From: Daniel Kahn Gillmor <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Wed, 18 Nov 2020 13:15:16 -0500
> Subject: [Tools-discuss] polls "show of hands": can we include a "i don't
> understand" or "not enough information" option
> Currently, when there's a show of hands in meetecho, there are two
> actions any participant can take:
>
>  - raise my hand
>  - do not raise my hand
>
> in my experience, if a meeting has 100 participants, you're lucky to get
> 50 that select either of the above options.  At least half tend to give
> no response at all.
>
> There are two reasons to give neither response though:
>
>  - the question is confusing, invalid, wrong, i didn't understand it, or
>    i'm not sure of the answer
>
>  - i am asleep/bored/not paying attention
>
> It'd be nice to be able to to distinguish between these two large
> classes of non-responding participants.  This is akin to including an
> "N/A" or "Don't know" answer in a multiple choice survey.
>
> Could such a option be added?  I don't want clutter with a dozen extra
> options, but it would be useful to know how many people are paying
> attention but object to the binary framing for whatever reason.
>
>        --dkg
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 19 Nov 2020 23:47:59 +0000

Riffing on that:

It's traditional at BoFs to question the question. I
missed that this time. Offering a time for that to
happen, and for the session chairs to edit the question
is, I think, important.

I'd also argue for a "wrong question" answer option
regardless of the above and I bet it'd win a load of
times:-)

S.

On 19/11/2020 23:20, Martin Duke wrote:
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 19 Nov 2020 23:15:13 -0500

> happen, and for the session chairs to edit the question

I would even suggest that the amount of time spent questioning the question
is an important metric as to the success of the BOF.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide