Subject: Re: [Manycouches] FW: New Version Notification for draft-kuehlewind-shmoo-remote-fee-01.txt

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 19 Nov 2020 13:26:30 +0100

It the ops plenary it was said, IIRC, that approx. 250 users took 
advantage of this option.

Despite that, some potential participants may have missed this draft.

Alex

Le 22/10/2020 à 17:22, Mirja Kuehlewind a écrit :
> Hi all,
>
> we posted a new version of draft-kuehlewind-shmoo-remote-fee. This version has a new short section on "Considerations on Use and Misuse of a Free Participation Option" which tries to capture some points of the email discussion while trying to rather state principles than discussing specific implementations.
>
> Feedback is very welcome especially on this new section, either by mail or on github!
>
> Rich & Jon & Mirja
>
>
>
> On 22.10.20, 17:18, "[email-masked]" <[email-masked]> wrote:
>
>
>      A new version of I-D, draft-kuehlewind-shmoo-remote-fee-01.txt
>      has been successfully submitted by Mirja Kuehlewind and posted to the
>      IETF repository.
>
>      Name:		draft-kuehlewind-shmoo-remote-fee
>      Revision:	01
>      Title:		Open Participation Principle regarding Remote Registration Fee
>      Document date:	2020-10-21
>      Group:		Individual Submission
>      Pages:		5
>      URL:            https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-01.txt
>      Status:         https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-remote-fee/
>      Html:           https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-01.html
>      Htmlized:       https://tools.ietf.org/html/draft-kuehlewind-shmoo-remote-fee-01
>      Diff:           https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-remote-fee-01
>
>      Abstract:
>         This document proposes a principle for open participation that
>         extends the open process principle as defined in RFC3935 by stating
>         that there must always be a free option for online participation to
>         IETF meetings over the Internet.
>
>
>
>
>      Please note that it may take a couple of minutes from the time of submission
>      until the htmlized version and diff are available at tools.ietf.org.
>
>      The IETF Secretariat
>
>
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 23 Nov 2020 11:28:41 +0100

Hi Aley,

Not sure I understand your comment. I guess not everybody needs to be aware of the draft, as long as those people needed are aware of the fee waiver option. 

Mirja

> On 19. Nov 2020, at 13:26, Alexandre Petrescu <[email-masked]> wrote:
> 
> It the ops plenary it was said, IIRC, that approx. 250 users took advantage of this option.
> 
>> On 22.10.20, 17:18, 
>> "[email-masked]" <[email-masked]>
>>  wrote:
>> 
>> 
>>     URL:            
>> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-01.txt
>> 
>>     Status:         
>> https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-remote-fee/
>> 
>>     Html:           
>> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-01.html
>> 
>>     Htmlized:       
>> https://tools.ietf.org/html/draft-kuehlewind-shmoo-remote-fee-01
>> 
>>     Diff:           
>> https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-remote-fee-01
>> 
>> 
>>     Abstract: