Subject: Re: [Manycouches] list of tools for audio/video teleconference

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 4 Dec 2020 15:05:44 +0100

- GotoWebinar does not work on IPv6.

- Google Meet works ok on IPv6
- Meetecho works ok on IPv6
- Jitsi works ok on IPv6
- gather.town works half/half on IPv6 (IPv6 person connects ok but cant
   see IPv4 person).

Alex

Le 08/10/2020 à 12:43, Alexandre Petrescu a écrit :
> I have been pointed to the following additions:
> 
> - bluejeans.com of Verizon
> - BBB bigbluebutton.org
> - framateam.org using mattermost
> 
> Le 22/09/2020 à 16:00, Alexandre Petrescu a écrit :
>> I would like to add
>>
>> - Adoboe Connect
>> - Hyperfair (like gather.town)
>>
>> Le 17/09/2020 à 14:26, Alexandre Petrescu a écrit :
>>> This is a list of tools for audio/video teleconference :
>>>
>>> - meetecho
>>> - slack
>>> - gather.town
>>> - GoTomeeting
>>> - Microsoft Teams
>>> - Webex
>>> - Google meet
>>> - Talk Spirit
>>> - Zoom
>>> - Skype
>>> - WiMi
>>> - Jitsi
>>> - Mattermost
>>> - Matrix.org
>>>
>>> _______________________________________________
>>> Manycouches mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/manycouches
>>
>> _______________________________________________
>> Manycouches mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/manycouches
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 9 Dec 2020 15:59:17 +0100

What would be a wiki page at IETF where I could maintain this list?

I would like to add:
- Skype works on IPv6 (parts)
- youcircuit.com added
- webex, new IPv6 and NAT44 and TURN aspects
- framateam.org with mattermost, at least the website is on IPv6
- Adobe Connect website is on IPv6
- matrix.org website is on IPv6

I am asking because during a recent SHMOO WG meeting I indicated I can 
work on work describing tools for virtual meetings.  This list is such a 
work.  But I am told in private maybe such work is better maintained in 
a wiki page rather than an I-D.

The current list is:
- bluejeans.com of Verizon
- BBB bigbluebutton.org
- framateam.org using mattermost
- awwapp.com A Web Whiteboard
- Adobe Connect
- Hyperfair (like gather.town)
- meetecho
- slack
- gather.town
- GoTomeeting
- Microsoft Teams
- Webex
- Google meet
- Talk Spirit
- Zoom
- Skype
- WiMi
- Jitsi
- Mattermost
- Matrix.org
- discord et twitch
- youcircuit

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 9 Dec 2020 18:17:57 +0100

The IPv6 claim on Skype connectivity might be an error.

My test shows that on an IPv6-only Windows the initial launch of the 
client succeeds, but further test calling and chat do not work for me.

Somebody indicated me that skype works now ok on IPv6, 'at least the 
chat'.  For my part I could not make chat work in my IPv6-only setting.

It is possible that when people feel that Skype works ok on IPv6 it's 
because they might be on a dual stack computer, which has both IPv4 and 
IPv6 activated.  IMHO in such a setting it is difficult to make claims 
about certain applications working on IPv6, or not.

This above is about the Skype normal client, not the Enterprise version.

The Skype Enterprise version that I use works only when my VPN is up; 
that VPN is IPv4 only.  The Skype Enterprise is even worse with respect 
to IPv6 - when launched on my IPv6-only Windows it does not even 
connect.  It says "Sorry, we have temporary server problems".  Such an 
error does not appear if I set IPv4 on and keep the VPN down.  This 
makes me think that Skype Enterprise version might be slower to be 
migrated to IPv6 than Skype normal version.

Alex