Subject: Re: [Manycouches] I-D Action: draft-kuehlewind-shmoo-remote-fee-02.txt

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 18 Jan 2021 17:53:18 -0000

Authors,

Thanks for this document: it capturers a really important point.

I think some care is needed around the terms "free" and "waiver". We
currently misuse the term "waiver" and it would be wise to tighten up on the
language to avoid sending the wrong message.

As this draft explains clearly, there are costs associated with holding a
meeting and those costs have to be covered one way or another. When we say
that attendance is "free" it implies that it doesn't cost anywhere in the
system for someone to attend. This could be tightened as "free to the
attendee" or "without charge".

When we say that there is a "fee waiver" what me mean is that the attendee
is not charged a fee, but currently we have not been operating that the fee
is unpaid. In these cases we have operated a "bursary" kindly sponsored by a
number of companies. By saying "fee waiver" we have implied no fee is paid
and no money changes hands - in other words that attendance is without cost
to anyone.

My conclusion is that it would be really helpful to work out what our
intention is. I like the current situation where sponsors cover the costs of
those who cannot pay for themselves (or whose organisations cannot pay), and
if we continue with that we would do well to call it a "bursary." OTOH, and
if the IETF is unsure whether it can continue to obtain funding for a
bursary scheme, then the IETF should make it clear that the cost of free
attendance is carried by increased fees for those who do pay (of course, in
its way, that is still a bursary).

Cheers,
Adrian

-----Original Message-----
From: I-D-Announce <[email-masked]> On Behalf Of
[email-masked]
Sent: 18 January 2021 17:21
To: [email-masked]
Subject: I-D Action: draft-kuehlewind-shmoo-remote-fee-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

        Title           : Open Participation Principle regarding Remote
Registration Fee
        Authors         : Mirja Kuehlewind
                          Jon Reed
                          Rich Salz
	Filename        : draft-kuehlewind-shmoo-remote-fee-02.txt
	Pages           : 5
	Date            : 2021-01-18

Abstract:
   This document proposes a principle for open participation that
   extends the open process principle as defined in RFC3935 by stating
   that there must always be a free option for online participation to
   IETF meetings over the Internet.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-remote-fee/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-02.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-remote-fee-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 18 Jan 2021 18:33:56 +0000

>    if we continue with that we would do well to call it a "bursary." OTOH, and
  
I disagree.  "The fee is waived," or as a noun "fee waiver" is well-understood and correct English, at least as it is used here in the States :)

I consider myself very literate, and I had to look up what "bursary" means.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 18 Jan 2021 13:42:20 -0500

I believe Adrian is correct.
Technically, the fee is not waived.  rather, it is paid by another 
party.  (Otherwise we would not need a sponsor for the "fee waiver" 
program.)

Yours,
Joel

On 1/18/2021 1:33 PM, Salz, Rich wrote:
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 18 Jan 2021 19:38:18 -0000

Hey Rich,

Having fun?

When you looked up "bursary" what did you find for a definition?

Cheers,
Adrian

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Jan 2021 09:08:37 +1300

> party.  (Otherwise we would not need a sponsor for the "fee waiver" 

That's true, but it's irrelevant to the participant concerned. I think "waiver" is the correct term for this draft. As the draft itself says, actual funding mechanisms are out of scope.

   Brian

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 18 Jan 2021 20:42:44 +0000

>    Having fun?

Always try to :)

>    When you looked up "bursary" what did you find for a definition?

A scholarship for college or university (marked as "British" by some dictionaries).  Also a monstary's treasury.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 18 Jan 2021 15:58:06 -0500

I guess the quesiton is whether we want this document to be precise or 
easy reading.
If you do not like "bursary" (I can understand not liking that choice) I 
think it would be more accurate that waiver to call it a "fee subsidy".

Yours,
Joel

---

From: John Scudder <[email-masked]>
Date: Mon, 18 Jan 2021 22:07:52 +0000

On Jan 18, 2021, at 3:58 PM, Joel M. Halpern <[email-masked]<mailto:[email-masked]>> wrote:

I guess the quesiton is whether we want this document to be precise or
easy reading.
If you do not like "bursary" (I can understand not liking that choice) I
think it would be more accurate that waiver to call it a "fee subsidy”.

"Fee subsidy" is vastly clearer than “bursary”. The only thing it lacks compared to “waiver” is that a waiver is understood to be a complete waiver unless qualified (as in “partial waiver”), whereas a subsidy can easily be partial unless clarified as in “complete subsidy”.

—John

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 18 Jan 2021 22:48:13 +0000

easy reading.

I have opinions, but this seems like a textbook case of bike shedding. Once the draft is adopted, the WG can come to consensus.

---

From: Martin Duke <[email-masked]>
Date: Mon, 18 Jan 2021 15:13:19 -0800

Zooming out from the wordsmithing, it's worth understanding the properties
of free remote attendance.

Yes, a remote meeting has fixed costs. But the marginal cost of an attendee
is almost zero.

Yes, donors are generously paying for those who cannot themselves. But
ultimately as long as these sponsorships exist, and we don't undermine
normal fee-paying participation, the number of people who attend free is
fundamentally unlimited.

Put another way, there is a fixed amount of money IETF has to recover from
the meeting, and whether more people are admitted beyond that is neither
here nor there.

In my opinion.

On Mon, Jan 18, 2021, 14:48 Salz, Rich <rsalz=[email-masked]>
wrote:

> I have opinions, but this seems like a textbook case of bike shedding.
> Once the draft is adopted, the WG can come to consensus.
>
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 19 Jan 2021 11:28:56 +0000

I’m fine to use the term the group converges to but I think “waiver” is the best option because as Martin more or less says below it capturing the properties we want.

For the attendee the fee is waived and that’s the important point this document is about. If there is actually a substitute to cover this non-paid/waived fee by someone else is not in scope for this draft and a question for how the LLC wants to organize its finances.

There has been specific sponsoring targeted to the fee waiver program, however, the program does not depend on this sponsoring. While initially the LLC proposed to only have a limited amount of fee waiver (depending on the sponsoring) this limit was removed based on the initial discussion on the [email-masked]<mailto:[email-masked]> list. Today I believe we have been able to cover the fee waivers with that specifically recruited sponsoring, however, for me it really doesn’t matter what certain sponsoring money is used for or how the LLC decides to reason its sponsoring recruitment activities. (I have opinion but that’s, if at all, for another draft.)

Maybe it, however, is an important point to mention in the draft that fee waiver should not be limited and should not have a dependency on admin decision of the LLC. The whole point of the draft was in my option to explicitly say that the fee waiver has to be there and the LLC needs to find a way to make it happen (without making restriction for the LLC how to do it). Happy to add a sentence in that direction (if not already there; need to check)…?

Mirja

From: Martin Duke <[email-masked]>
Date: Tuesday, 19. January 2021 at 00:13
To: "Salz, Rich" <rsalz=[email-masked]>
Cc: "Joel M. Halpern" <[email-masked]>, Brian E Carpenter <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Manycouches] I-D Action: draft-kuehlewind-shmoo-remote-fee-02.txt
Resent from: <[email-masked]>
Resent to: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent date: Tuesday, 19. January 2021 at 00:13

Zooming out from the wordsmithing, it's worth understanding the properties of free remote attendance.

Yes, a remote meeting has fixed costs. But the marginal cost of an attendee is almost zero.

Yes, donors are generously paying for those who cannot themselves. But ultimately as long as these sponsorships exist, and we don't undermine normal fee-paying participation, the number of people who attend free is fundamentally unlimited.

Put another way, there is a fixed amount of money IETF has to recover from the meeting, and whether more people are admitted beyond that is neither here nor there.

In my opinion.

    easy reading.

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 19 Jan 2021 14:05:33 +0000

The fact that we have sponsors for waivers was a decision by the IETF executive director (no doubt in consultation with the Board or something) to get more sponsors.  Sponsors like being able to say “see, we funded this.”

The abstract says “there must always be a free option for online participation.” This is repeated in Section 2.  I think it’s pretty clear.

As for waiver, bursary, etc: the IETF web pages use waiver.

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 19 Jan 2021 14:52:28 +0000

Some very minor suggested changes for this version:
1 – Section 2 -- On 1st use of IETF LLC, change to “IETF Administration LLC (IETF LLC)”.
2 – Section 3 – generalize the “or Webex accounts” to something like “or videoconferencing accounts” and change “LLC Board” to “IETF LLC Board”.
3 – Section 4 – I assume you mean “self-funded” not “self-founded” in this section? Also “will do” should grammatically be “will do so” and change “by the LLC” to “by the IETF LLC”.

Jason

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 19 Jan 2021 16:01:11 +0100

All done:

https://github.com/mirjak/draft-kuehlewind-shmoo-remote-fee/commit/14f26c26b07f9c7fe49be3532a6ea095e42f27a3

Thanks!

> On 19. Jan 2021, at 15:52, Livingood, Jason <Jason_Livingood=[email-masked]> wrote:
>