Subject: [Manycouches] FW: New Version Notification for draft-kuehlewind-shmoo-remote-fee-02.txt

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 18 Jan 2021 17:22:46 +0000

Hi all,

we have submitted a new version of our draft. Only change is one additional short paragraph reflecting some of the discussion we had at the last meeting. Otherwise the content is stable and ready to move on.

Mirja

On 18.01.21, 18:21, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-kuehlewind-shmoo-remote-fee-02.txt
    has been successfully submitted by =?utf-8?q?Mirja_K=C3=BChlewind?= and posted to the
    IETF repository.

    Name:		draft-kuehlewind-shmoo-remote-fee
    Revision:	02
    Title:		Open Participation Principle regarding Remote Registration Fee
    Document date:	2021-01-18
    Group:		Individual Submission
    Pages:		5
    URL:            https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-02.txt
    Status:         https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-remote-fee/
    Html:           https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-02.html
    Htmlized:       https://tools.ietf.org/html/draft-kuehlewind-shmoo-remote-fee-02
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-remote-fee-02

    Abstract:
       This document proposes a principle for open participation that
       extends the open process principle as defined in RFC3935 by stating
       that there must always be a free option for online participation to
       IETF meetings over the Internet.

    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.

    The IETF Secretariat

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Jan 2021 09:06:20 +1300

Mirja,

A couple of notes:

> With the recent move to full online meetings, however, there is no distinction between remote and other participants anymore which lead to the introduction of a meeting fee for all participants, removing the free remote option.

The syntax of that sentence is a bit strange, but more seriously it is factually incorrect since in practice we did *not* remove the free option. IETF 107 was free of charge and since then we had a fee waiver system. So a rewrite of the sentence could be:

With the recent move to fully online meetings, however, there is no longer a distinction between remote and on-site participants. Since costs still have to be covered, there is the need for a meeting fee for remote participants, which risks the removal of the free remote option.

> 4. Considerations on Use and Misuse of a Free Participation Option

I'm going to repeat my earlier comment, because I think it is very naive to pretend this isn't a real problem: please include a few words that will allow the LLC to handle suspected abuse. For example:

If the LLC has any reason to suspect systematic misuse of the fee waiver mechanism, they may take appropriate steps to correct the situation.

(That is intentionally vague.)

Finally, there is the option to request a fee waiver *and* make a (modest) donation to the IETF. I think it's worth mentioning that as an option for people who want to contribute but find the full fee too much.

Regards
   Brian Carpenter

On 19-Jan-21 06:22, Mirja Kuehlewind wrote:
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 18 Jan 2021 20:44:11 +0000

Brian,

That's all reasonable feedback, hopefully it can wait until WG adoption?

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Jan 2021 11:25:48 +1300

> That's all reasonable feedback, hopefully it can wait until WG adoption?

Or whenever the next update happens, sure.

    Brian

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 19 Jan 2021 11:46:53 +0000

Hi Brian,

thanks for you review and feedback. Please see below, marked with [MK].

On 18.01.21, 21:06, "Brian E Carpenter" <[email-masked]> wrote:

    Mirja,

[MK] Sure we can take that text. I created a PR on github to make sure we don't forget. I'll let it sit there for a little while before I merge it in...

https://github.com/mirjak/draft-kuehlewind-shmoo-remote-fee/pull/12/files

[MK] I'd be fine to include this but as you said this is vague and therefore a basically content-free sentence, in my point of view. Of course the LLC can and probably should do that because it's there responsibility to care about the IETF's finances. But I personally would rather say as little as possible about what exactly the LLC need to do or not do in this document. 

[MK] Here my understanding from the discussion at the last meeting is that this is a separate topic and not in scope for this draft. However, we did try to make this even more clear with the last update in saying:

[MK] "Paying a registration fee is a way for their sponsor to support the sustainability of the IETF. For example, a higher late payment charge can be used to maximise this financial support. However, this document does not comment on the actual payment structure of the IETF meeting fee other than the requirement for a free option."

[MK] I guess we could add 

[MK] "For example, a higher late payment charge or additional donation at registration can be used to maximise this financial support."

[MK] However, I don't really see a big value in having another example in this draft. And further as you might have seen there is now already a step in the registration process where you can add a donation. Not sure if that step is also there if you use the fee waiver but I would guess so. But again doing that or not is for the LLC to decide as this is solely about their sponsoring recruitment strategy.

Mirja

    Regards
       Brian Carpenter

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 19 Jan 2021 14:44:50 +0100

Hi,

I have a question about this paragraph:

> The principle this document states is simple: there must always be an
> option for free remote participation in any IETF meeting, whether or
> not that meeting has a physical presence.

I wonder whether it is desirable, or not, that such an option has a
stated relationship to an individual.

For example, a relationship to an individual might mean that the
principle might open paths to strategies such as max-4 per individual,
or similar.

An independence of relationship of individual might state that
irresepective to the number of times a particular individual applies,
each time the individual's request might get a chance to be evaluated.

Silence about that relationship to individuals (as proposed above) might
mean that we dont know how the principle is applied.

I am asking because, I think, I might have observed in pre-COVID times,
that ISOC funded the participation of some people but with a maximum
upper limit on the number of meetings that particular individual might
benefit from the plan.  That is an example of strategy that is bound to
a particular individual who benefits from it.

Recently, I have applied for a waivers, I did receive positive answers,
but I dont know based on which criteria I got these answers.

Finally, yes, I do pledge for treating individuals because it has great
advantages, and also know that it has its own drawbacks: the system does
care about the individual but the individual might still get frustrated
because s/he does not know _who_ in the system takes care, because that
'who' is changing all the time (it's just a role).

Trying to make a balanced email...

Alex

Le 18/01/2021 à 18:22, Mirja Kuehlewind a écrit :
> Hi all,
> 
> we have submitted a new version of our draft. Only change is one 
> additional short paragraph reflecting some of the discussion we had 
> at the last meeting. Otherwise the content is stable and ready to 
> move on.
> 
> Mirja
> 
> 
> 
> A new version of I-D, draft-kuehlewind-shmoo-remote-fee-02.txt has 
> been successfully submitted by =?utf-8?q?Mirja_K=C3=BChlewind?= and 
> posted to the IETF repository.
> 
> Name:		draft-kuehlewind-shmoo-remote-fee Revision:	02 Title:		Open 
> Participation Principle regarding Remote Registration Fee Document 
> date:	2021-01-18 Group:		Individual Submission Pages:		5 URL: 
> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-02.txt
>
>
> 
Status:
https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-remote-fee/
> Html: 
> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-02.html
>
>
> 
Htmlized:
https://tools.ietf.org/html/draft-kuehlewind-shmoo-remote-fee-02
> Diff: 
> https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-remote-fee-02
>
>
> 
Abstract: This document proposes a principle for open participation
> that extends the open process principle as defined in RFC3935 by 
> stating that there must always be a free option for online 
> participation to IETF meetings over the Internet.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at 
> tools.ietf.org.
> 
> The IETF Secretariat
> 
> 
> 
> _______________________________________________ Manycouches mailing 
> list [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Jan 2021 08:59:03 -0500

Has the IESG started discussing what to do about IETF111?
I believe that cancelling SFO is difficult, contract-wise.

Even if the pandemic was sorted in the USA by May 1 (which seems very doubtful,
but I could be surprised),  it is likely that anyone travelling to the SFO
would be required to quarantine upon return.  That is one of the indicators
in the criteria that we have used so far.

But, travel within the US seems like it might be possible, so some 40 to 60%
of regular attendees might be able to make it.
Maybe travel within Europe by that point might also be possible.

Assuming that gatherings were permitted in various places, one model that
might work is to have multiple sites, plus remote attendees.

Would I travel from Canada to SFO?  No.
from Ottawa to a Montreal or Toronto regional hub? Probably.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 19 Jan 2021 15:22:42 +0100

Hi Alex,

Please see inline.

> On 19. Jan 2021, at 14:44, Alexandre Petrescu <[email-masked]> wrote:
> 
> Hi,
> 
The intention is really to not have any limits. Someone who has been contributing remotely for many years without paying a fee (and is not to able for any reason to pay one in future) should/must be able to keep contributing to all future meetings in the same way. The point really is that we want to make sure that all people, that can/want/should participate and contribute to the IETF, can do so, without having a fee as a barrier.

> a particular individual who benefits from it.

This is very different because ISOC also funded travel. So there is a real cost that cannot be addressed without sponsoring which then sets certain limits. However, the intention of this ISOC program really was to give people a chance to get to know the IETF (which usually needs more than one meeting) in the hope that people would continue working in future (based on their own budget or at least remotely).

> but I dont know based on which criteria I got these answers.

There is currently no evaluation applied. Everybody who asks, gets a waiver. As long as the number of waivers stays in reasonable limits, there is also really no reason to put additional effect into any evaluation (even if had any criteria). However, again the point of this document is also to say that there is no real criteria that could or should be applied.

Mirja

>> A new version of I-D, draft-kuehlewind-shmoo-remote-fee-02.txt has been successfully submitted by =?utf-8?q?Mirja_K=C3=BChlewind?= and posted to the IETF repository.
>> Name:		draft-kuehlewind-shmoo-remote-fee Revision:	02 Title:		Open Participation Principle regarding Remote Registration Fee Document date:	2021-01-18 Group:		Individual Submission Pages:		5 URL: https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-remote-fee-02.txt
>> 
>> 
> Status:
>> that extends the open process principle as defined in RFC3935 by stating that there must always be a free option for online participation to IETF meetings over the Internet.
>> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
>> The IETF Secretariat
>> _______________________________________________ Manycouches mailing list [email-masked] https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 19 Jan 2021 16:06:55 +0100

Le 19/01/2021 à 14:59, Michael Richardson a écrit :
> Even if the pandemic was sorted in the USA by May 1 (which seems very
> doubtful, but I could be surprised),  it is likely that anyone
> travelling to the SFO would be required to quarantine upon return.
> That is one of the indicators in the criteria that we have used so
> far.
> 
> But, travel within the US seems like it might be possible, so some 40
> to 60% of regular attendees might be able to make it. Maybe travel
> within Europe by that point might also be possible.
> 
> Assuming that gatherings were permitted in various places, one model
> that might work is to have multiple sites, plus remote attendees.
> 
> Would I travel from Canada to SFO?  No. from Ottawa to a Montreal or
> Toronto regional hub? Probably.

For my part, I think the hybrid meeting idea (f2f with some remote)
deserves close consideration, even if I think the f2f part wont be
possible in July 2021 for IETF 111 SFO.

The kind of multi-modal mobility in which one of the last steps (Toronto
to SFO) be a virtual presence step, rather than f2f, is plausible.  But
one would have to find an advantage of why travelling to Toronto rather
than staying in Ottawa?  Is the Internet link from Toronto to SFO better
than from Ottawa to SFO?

For example, when I organize a virtual meeting I must connect to the
network in the office; but if I use VPN from home that is bad quality;
so I have to go to another place (a friend's) from where VPN access to
office is better.

I am not sure whether this is the same reason why would one travel from
Ottawa to Toronto in order to remotely participate to SFO?

Alex

> 
> -- Michael Richardson <[email-masked]>   . o O ( IPv6 IøT
> consulting ) Sandelman Software Works Inc, Ottawa and Worldwide
> 
> 
> 
> 
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 19 Jan 2021 16:25:01 +0100

While participating, it is very difficult for me to accept a virtual
meeting where everyone is remote.  I often build a mental image where I
am the only one remote whereas everyone else are f2f a group in a
physical room.  But that mental image is hard do maintain in time.  When
I realize no-one is together it is deceiving.

In a hybridisation where travel is still impossible, there is still a
need to give a sense to the remoters that things are happening in one
small group in one place.

But for that, there is a need in SFO for some people to organize a
happening in a place that is legally ok to accept gatherings during
these times.  For example, if schools are still open, or church, or a
large aerated tent, go there, and not at the usual large hotel.  These
people should all be tested and probably vaccinated if accepted.

I heard that in New Zealand there is no closure, so that is another
place where NZers could organize the f2f meeting while everyone else
virtually assists to NZ.  (I am not sure though whether open NZ is still
the case now and in July too).

Alex

Le 19/01/2021 à 16:06, Alexandre Petrescu a écrit :
>> Even if the pandemic was sorted in the USA by May 1 (which seems
>> very doubtful, but I could be surprised),  it is likely that
>> anyone travelling to the SFO would be required to quarantine upon
>> return. That is one of the indicators in the criteria that we have
>> used so far.
>> 
>> But, travel within the US seems like it might be possible, so some
>> 40 to 60% of regular attendees might be able to make it. Maybe
>> travel within Europe by that point might also be possible.
>> 
>> Assuming that gatherings were permitted in various places, one
>> model that might work is to have multiple sites, plus remote
>> attendees.
>> 
>> Would I travel from Canada to SFO?  No. from Ottawa to a Montreal
>> or Toronto regional hub? Probably.
> 
> The kind of multi-modal mobility in which one of the last steps
> (Toronto to SFO) be a virtual presence step, rather than f2f, is
> plausible.  But one would have to find an advantage of why travelling
> to Toronto rather than staying in Ottawa?  Is the Internet link from
> Toronto to SFO better than from Ottawa to SFO?
> 
> network in the office; but if I use VPN from home that is bad
> quality; so I have to go to another place (a friend's) from where VPN
> access to office is better.
> 
> I am not sure whether this is the same reason why would one travel
> from Ottawa to Toronto in order to remotely participate to SFO?
> 
> Alex
> 
>> 
>> _______________________________________________ Manycouches
>> mailing list [email-masked]

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 19 Jan 2021 10:58:39 -0500

For planning purposes we have to consider Biden't 100 million vaccinations
in his first 100 days as the best case scenario. That takes us to May 1st.

We should also expect travel restrictions to be at least as high as today
if not more. I rather suspect that a certificate of vaccination is likely
to be a mandatory requirement for getting onto any plane well into 2022.

Besides the COVID19 issue, we are now dealing with the mutations. We
haven't seen a vaccine resistant mutation yet. But any that do appear are
going to result in localized lockdowns. Changes in administration have a
huge impact on the response to this type of crisis because the people who
are appointed will each have come in having spent a year thinking about how
to fight COVID. So expect to see the full toolset being used freely.

At one point I was looking to start a company to franchise liquid nitrogen
ice cream outlets. Got pretty far into it until one barman in the UK gave
one kid celebrating their 18th birthday a liquid nitrogen cocktail with too
much of the liquid nitrogen and almost killed her. And that was all it took
to kill that craze. Not just that one bar, every place in the country. We
are connected in ways that simply didn't exist before. All it will take to
make an in person meeting impossible is one vaccine resistant strain
popping up in one place and the whole world will feel the effect. Companies
will impose new travel halts worried that their people will be stranded.

I think it highly unlikely that a hybrid model is going to be feasible. Not
within the planning horizon.

On Tue, Jan 19, 2021 at 8:59 AM Michael Richardson <[email-masked]>
wrote:

> doubtful,

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 19 Jan 2021 16:20:00 +0000

I wonder as well whether we may transition to a blended/hybrid model before "return to normal" - for reasons ranging to company travel budget constraints to differing levels of vaccination, travel restrictions at various borders, personal willingness to travel, etc. But the eventual return to "normal" will, I suspect, be a new normal rather than the way we used to operate - with many more remote participants as a percent of attendees. In such case I wonder what will meeting practices we may need to put in place to ensure that remote participants are not disadvantaged.

Jason

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Jan 2021 13:56:42 -0500

> Ottawa to Toronto in order to remotely participate to SFO?

In the Hybrid model, there is a conference center in Toronto, with a room
with a big screen and a physical mic queue.
And one in SFO, and one in... Madrid and Beijing (for instance).

The reason I would travel (whether to Toronto, or just downtown Ottawa) is so:
  1) I am not at home, dealing with home issues
  2) I can drink beer with some of my IETF friends
  3) I can adjust my time zone to the meeting time zone
     (and perhaps, the hotel will be persuaded to serve breakfast when it is "morning")

I don't cross any health-care-relevant border, I don't have to quarantine, etc.
{But, today, I can't travel 10km north, across the Ottawa river to Gatineau,
because that is a health-care-relevant border to Quebec.  And they aren't
supposed to cross either...}

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Jan 2021 13:59:26 -0500

Phillip Hallam-Baker <[email-masked]> wrote:
    > For planning purposes we have to consider Biden't 100 million
    > vaccinations in his first 100 days as the best case scenario. That
    > takes us to May 1st.

So, in theory 25 to 30% of the USA.
That might enable a lot of mobility within the USA, and presumably some
ability to have gatherings.

Maybe you won't want to fly Boston to SFO for this meeting, but for many in
the Bay area, it might be reasonable to congregate.

    > We should also expect travel restrictions to be at least as high as
    > today if not more. I rather suspect that a certificate of vaccination
    > is likely to be a mandatory requirement for getting onto any plane well
    > into 2022.

Domestically?

    > I think it highly unlikely that a hybrid model is going to be
    > feasible. Not within the planning horizon.

okay.
Then we need to cancel 111 already.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 20 Jan 2021 08:47:42 +1300

On a point of fact:

On 20-Jan-21 00:46, Mirja Kuehlewind wrote:
...
> there is now already a step in the registration process where you can add a donation. Not sure if that step is also there if you use the fee waiver but I would guess so.

Yes it is.

   Brian

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 19 Jan 2021 22:23:51 +0100

Le 19/01/2021 à 20:47, Brian E Carpenter a écrit :
> On a point of fact:
> 
> On 20-Jan-21 00:46, Mirja Kuehlewind wrote: ...
>> there is now already a step in the registration process where you 
>> can add a donation. Not sure if that step is also there if you use 
>> the fee waiver but I would guess so.
> 
> Yes it is.

YEs it is.  The depicted steps are Info-Confirm-Donation-Payment.  At
the donation step one could select an amount >=0, and it is only after,
at the payment step there is a coupon field which could be used by the
waived.

Alex

---

From: John Scudder <[email-masked]>
Date: Tue, 19 Jan 2021 22:07:35 +0000

On Jan 19, 2021, at 1:59 PM, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:

Phillip Hallam-Baker <[email-masked]<mailto:[email-masked]>> wrote:
For planning purposes we have to consider Biden't 100 million
vaccinations in his first 100 days as the best case scenario. That
takes us to May 1st.

Half that. The stated goal is 100 million *doses*, and each fully-vaccinated person requires two doses. Not enough to make a big dent in mobility, especially for those not in some early-access group.

—John

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 20 Jan 2021 10:28:37 +0100 (CET)

>     Il 19/01/2021 23:07 John Scudder <jgs=[email-masked]> ha scritto:
> 
> 
>     On Jan 19, 2021, at 1:59 PM, Michael Richardson <[email-masked] mailto:[email-masked] > wrote:
> 
>         > >         Phillip Hallam-Baker <[email-masked] mailto:[email-masked] > wrote:
> > 
I don't know what's the policy in the USA, but in most European countries there are strict prioritization rules, so for the first few months vaccines are only going to medical personnel, the elderly and a few smaller groups (e.g. immunodepressed people). It could be that "people that need to travel for work" will be given a small priority boost later in the year, but at least here, the odds that an average adult can have the chance to get vaccinated before the summer seem very low.

On the other hand, there will be pressure to resume travel for economic reasons, so one may expect that mechanisms to be accepted for international flights with a negative test but no quarantine could be established (they are already in place in Europe in several cases). Still, either the place you're flying to is almost covid-free (like most of Europe was last summer) or I don't think that anyone will want to run that risk.

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 20 Jan 2021 15:22:26 +0000

Michael,

<as a member of the community>

No specific factual / educated comments on the health situation in July (OTOH my guess is probably as good as any other ones ;-) ...).

Just a feedback, having 10% of remote attendance is OK for most meetings (of course those 10% experiment huge challenges to talk and express themselves) but having a 50-50 like I have seen in many corporate meetings is really the worst case meeting. Let's level the playing field to remote-only meeting in this case.

Having written the above, the hybrid thing could be tried but this would involve booking several meeting rooms in several locations (I can envision that some sponsors could help perhaps) and it could allow partial hallway conversations or even "social engineering" (and I do see the big benefits). OTOH, the TZ difference will make the catering/lodging difficult as well.

AFAIR, there where 'IETF clusters/pools' in some countries to remotely participate in the IETF WG meetings but I have read no feedback from those events.

-éric

---

From: Fred Baker <[email-masked]>
Date: Wed, 20 Jan 2021 07:45:03 -0800

> On Jan 19, 2021, at 5:59 AM, Michael Richardson <[email-masked]> wrote:
> 

Speaking for myself, I am hearing about people traveling within the US, and expect that vaccination rates will support travel to meetings by then. I would agree that "it probably works within the US" doesn't help.

---

From: Fred Baker <[email-masked]>
Date: Wed, 20 Jan 2021 23:39:49 -0800

> On Jan 19, 2021, at 7:06 AM, Alexandre Petrescu <[email-masked]> wrote:
> 

My working assumption is that meetings in the coming 2-3 years, and perhaps longer, will have to be "hybrid" because companies will choose to not travel if they can avoid it, countries will have COVID problems, people will be afraid, yada yada yada. This isn't new; people have been trying to hybridize meetings for a while, such as setting up remote hubs. We will have some number of people in a room, and probably an equal amount coming in remotely. If there is anything that will put a damper on that, it's the idea that meetings will often not be on the local time zone and people will choose travel over staying up in the middle of the night.

---

From: Fred Baker <[email-masked]>
Date: Wed, 20 Jan 2021 23:56:43 -0800

> On Jan 20, 2021, at 1:28 AM, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> 
> 
>> On Jan 19, 2021, at 1:59 PM, Michael Richardson <[email-masked]> wrote:
>>> 

I can only speak for California, which is where I live. We are following a pretty strict prioritization schedule as well - https://covid19.ca.gov/vaccines/#California%27s-vaccination-plan. At 68, I expect to be vaccinated sometime in February. The bulk of Californians will be vaccinated in the March-May timeframe assuming the shots exist - which sounds likely.

> On the other hand, there will be pressure to resume travel for economic reasons, so one may expect that mechanisms to be accepted for international flights with a negative test but no quarantine co…

Probably. I don't see California imposing quarantines per se; I would expect it to require people that might need a quarantine to not come here.

> [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 21 Jan 2021 12:01:16 +0100

Le 21/01/2021 à 08:56, Fred Baker a écrit :
> 
> 
>> On Jan 20, 2021, at 1:28 AM, Vittorio Bertola 
>> <vittorio.bertola=[email-masked]> wrote:
>> 
>> 
>>> Il 19/01/2021 23:07 John Scudder 
>>> <jgs=[email-masked]> ha scritto:
>>> 
>>> 
>>>>> vaccinations in his first 100 days as the best case scenario.
>>>>> That takes us to May 1st.
>>>> 
>>> Half that. The stated goal is 100 million *doses*, and each 
>>> fully-vaccinated person requires two doses. Not enough to make a 
>>> big dent in mobility, especially for those not in some 
>>> early-access group.
>> I don't know what's the policy in the USA, but in most European 
>> countries there are strict prioritization rules, so for the first 
>> few months vaccines are only going to medical personnel, the 
>> elderly and a few smaller groups (e.g. immunodepressed people). It 
>> could be that "people that need to travel for work" will be given a
>> small priority boost later in the year, but at least here, the odds
>> that an average adult can have the chance to get vaccinated before
>> the summer seem very low.
> 
> I can only speak for California, which is where I live. We are 
> following a pretty strict prioritization schedule as well - 
> https://covid19.ca.gov/vaccines/#California%27s-vaccination-plan. At 
> 68, I expect to be vaccinated sometime in February. The bulk of 
> Californians will be vaccinated in the March-May timeframe assuming 
> the shots exist - which sounds likely.

I can speak for France.  In recent weeks the strategy got deisgned and
re-designed a few times.   The authority website show only who should
vaccinate now, and where.  In French it is there
https://www.sante.fr/centres-vaccination-covid.html

For the 'later' part, I base my assumptions on speculations from various
people.   I do not have access to a public such 'vaccination plan' as
California has.  For me, soon at 49, I might expect to get a vaccine
somewhere in May or June.  There is a vaccin center in my city (not all
cities have).

>> On the other hand, there will be pressure to resume travel for 
>> economic reasons, so one may expect that mechanisms to be accepted 
>> for international flights with a negative test but no quarantine 
>> could be established (they are already in place in Europe in 
>> several cases). Still, either the place you're flying to is almost 
>> covid-free (like most of Europe was last summer) or I don't think 
>> that anyone will want to run that risk.
> 
> Probably. I don't see California imposing quarantines per se; I
> would expect it to require people that might need a quarantine to not
> come here.

Things change daily here, but this is what I see now:

We expect a new closure soon these days.  We expect March to be worse
than now.  We expect to still have to wear masks and travel restrictions
even some time after this first vaccination.  We expect September to
'start to see the light at the end of tunnel' but more recently that
might be delayed for later.

One might expect worse things to happen, such as postponing again the
Olympics (they were postponed last year, but currently are committed for
the Summer 2021).

It is a bleak picture.

But even then, I still think one needs to think about the hybrid models
of meetings seriously and in more detail.

One might need to consider quickly updated unviversally and cheaply
accessible all-virus-signature PCR tests that respect privacy - I test
but I dont give the results to statisticians, I give the result only to
my f2f small group.  With such things at hand, one might plan for small
clusters of f2f meetings that might be plugged together over the
Internet into a larger virtual meeting anchored in a more solid f2f base.

There are other technical solutions that should be studied more
seriously.  One might wonder 'what are the technology tools that might
help with safe hybrid meetings?'

The worse the situation gets, the more we need to find a way
out of this.

It is a personal opinion.

Alex

>> [email-masked] Office @ Via Treviso 12, 10144 
>> Torino, Italy _______________________________________________ 
>> Manycouches mailing list [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Thu, 21 Jan 2021 09:17:14 -0500

> My working assumption is that meetings in the coming 2-3 years, and
    > perhaps longer, will have to be "hybrid" because companies will choose
    > to not travel if they can avoid it, countries will have COVID problems,
    > people will be afraid, yada yada yada. This isn't new; people have been
    > trying to hybridize meetings for a while, such as setting up remote
    > hubs. We will have some number of people in a room, and probably an
    > equal amount coming in remotely. If there is anything that will put a
    > damper on that, it's the idea that meetings will often not be on the
    > local time zone and people will choose travel over staying up in the
    > middle of the night.

Let me clarify what I think "hybrid" is.
Perhaps "multi-hub" would have been better.

Right now we have experience with:
  1) people in *A* room         [legacy]
  2) people in *A* room with remote attendees
  3) all people remote, each individual in their own "room"

I'm suggesting:
  4) groups of people in many rooms, connected

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 21 Jan 2021 10:19:34 -0500

I agree with Fred, companies are going to be slow to restart travel.

The IETF's three meetings a year has been a problem for a very long time
for many. If we attempt a full restart at three meetings a year it is
likely to be a very long time before meetings are sufficiently well
attended.

On Thu, Jan 21, 2021 at 2:40 AM Fred Baker <[email-masked]> wrote:

> perhaps longer, will have to be "hybrid" because companies will choose to
> not travel if they can avoid it, countries will have COVID problems, people
> will be afraid, yada yada yada. This isn't new; people have been trying to
> hybridize meetings for a while, such as setting up remote hubs. We will
> have some number of people in a room, and probably an equal amount coming
> in remotely. If there is anything that will put a damper on that, it's the
> idea that meetings will often not be on the local time zone and people will
> choose travel over staying up in the middle of the night.

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 21 Jan 2021 16:30:47 +0100

Le 20/01/2021 à 16:22, Eric Vyncke (evyncke) a écrit :
[...]
> AFAIR, there where 'IETF clusters/pools' in some countries to
> remotely participate in the IETF WG meetings but I have read no
> feedback from those events.
I hope they clustered safely :-)
they could teach how

Alex

> 
> -éric
> 
> -----Original Message----- From: Manycouches
> <[email-masked]> on behalf of Michael Richardson
> <[email-masked]> Reply-To: "[email-masked]"
> <[email-masked]> Date: Tuesday, 19 January 2021 at 14:59 To:
> "[email-masked]" <[email-masked]>, "[email-masked]"
> <[email-masked]> Subject: [Manycouches] IETF111 --- hybrid models?
> 
> 
> Has the IESG started discussing what to do about IETF111? I believe
> that cancelling SFO is difficult, contract-wise.
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 21 Jan 2021 14:48:36 -0500

> I agree with Fred, companies are going to be slow to restart travel.

I also agree: it will be slow.
There are a number of aspects which companies find expensive:
  1) the time away from the company
  2) the expensive of the travel
  3) (new) the risk of the travel

After a year of working from home, perhaps (1) is far less of a concern :-)
The question is, would a company find a 2hr *domestic* flight or train trip to the
nearest IETF "hub", where the person could change to the official time zone,
better than a trip around the world, with quarantine requirements.

    > The IETF's three meetings a year has been a problem for a very long
    > time for many. If we attempt a full restart at three meetings a year it
    > is likely to be a very long time before meetings are sufficiently well
    > attended.

I agree with you, so do we start with one meeting/year?
Which part of the year?

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 21 Jan 2021 13:58:04 -0600

>   4) groups of people in many rooms, connected

What makes you think that this is workable?
You mean a room for each WG, like asdf meeting in Toronto or Ottawa because
the chair is there?
What about attendees? What about Carsten? He would want it in Bremen or
Hamburg, so another room for him?
How would that scale?

I hear a lot people say that at least in US, by this summer, vaccinations
will be completed now we have two vaccines but many new vaccines are
coming,
So herd immunity would be reached.
One corollary is  that normal life will return and IETF 111 could be f2f.

Let's hope that it happens, what is wrong with that?

Behcet

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 21 Jan 2021 15:15:06 -0500

> I agree with you, so do we start with one meeting/year?

The model I think we need going forward is that IETF meets once a year in
July. Start of a quarter is usually the easiest time for business folk to
be away. Northern hemisphere summer is a time when a lot of folk are out of
office for holiday. Early summer is easier than late because there are
still summer camps open. Oh and, the weather is better.

If I am going to have to travel round the world, I would prefer to make one
long distance flight and tack my personal holiday on either end.

We also need to rethink the model for the other meetings. I see very little
point in meeting in plenary session online. The QUIC working group could
meet every 2 weeks and do useful work. DNSOPs doesn't need to meet nearly
as often.

At the moment we have plenary meetings and interim meetings but we try to
use them both for the same thing which is bogus. There are two separate
functions of the plenary meetings: Make progress on outstanding WG issues
and encourage interaction between WGs in the same area and between areas.
The latter has always been the most important for me and most of it takes
place outside the meetings.

Going forward, we should rethink the function of the plenary. The W3C model
works a lot better in my experience. There is a day in the middle of the
plenary meeting that is set aside for getting everyone up to speed on the
work in the various areas.

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 21 Jan 2021 21:49:39 +0100

Le 21/01/2021 à 20:58, Behcet Sarikaya a écrit :
> 
> 
> On Thu, Jan 21, 2021 at 8:17 AM Michael Richardson 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>     Fred Baker <[email-masked]
>     <mailto:[email-masked]>> wrote:
>          >> On Jan 19, 2021, at 7:06 AM, Alexandre Petrescu
>          >> <[email-masked]
>     <mailto:[email-masked]>> wrote:
>          >>
>          >> For my part, I think the hybrid meeting idea (f2f with some
>     remote)
>          >> deserves close consideration, even if I think the f2f part
>     wont be
>          >> possible in July 2021 for IETF 111 SFO.
> 
>          > My working assumption is that meetings in the coming 2-3
>     years, and
>          > perhaps longer, will have to be "hybrid" because companies
>     will choose
>          > to not travel if they can avoid it, countries will have COVID
>     problems,
>          > people will be afraid, yada yada yada. This isn't new; people
>     have been
>          > trying to hybridize meetings for a while, such as setting up
>     remote
>          > hubs. We will have some number of people in a room, and
>     probably an
>          > equal amount coming in remotely. If there is anything that
>     will put a
>          > damper on that, it's the idea that meetings will often not be
>     on the
>          > local time zone and people will choose travel over staying up
>     in the
>          > middle of the night.
> 
> You mean a room for each WG, like asdf meeting in Toronto or Ottawa 
> because the chair is there?

It wouldnt be easy, but deserves consideration.

It might be that not all people in a f2f 'pool' have the same WG 
interest like asdf.  Yet a software tool might group these interests 
across pools over the Internet.

IT would not be the same model as meetecho and meeting rooms, but there 
could be something.

> 
> I hear a lot people say that at least in US, by this summer, 
> vaccinations will be completed now we have two vaccines but many new 
> vaccines are coming,

Hm, I think it is over optimistic.

I dont doubt they will vaccinate in USA at warp speed.

But even when all are vaccinated they wont drop the masks all of a 
sudden, or start travelling like before.

They will still want to stop the circulation of the virus.  The vaccine 
does not stop it from circulating.

> Let's hope that it happens, what is wrong with that?

It's good to hope.

Ale

> 
> Behcet
> 
>     --
>     Michael Richardson <[email-masked]
>     <mailto:[email-masked]>>   . o O ( IPv6 IøT consulting )
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 21 Jan 2021 17:03:38 -0500

Behcet Sarikaya <[email-masked]> wrote:
    >> I'm suggesting: 4) groups of people in many rooms, connected

    > What makes you think that this is workable?  You mean a room for each
    > WG, like asdf meeting in Toronto or Ottawa because the chair is there?

In Toronto, there would be 8 rooms for the 8 sessions that are going on.
In SFO, there would be 8 rooms for the 8 sessions that are going on.
In Berlin...
In Syndney...

Room 1 in Toronto would be connected to room 1 in SFO (etc.)

In each room in Toronto, would be Canadians who have travelled.
In each room in SFO, there would be Americans (USAians) who have travelled.
Nobody crossed a border or left their domestic quarantine zone.
How big a gathering can we have at what point, I don't know.

After each meeting, each group go drink beer/etc.  perhaps also having
link-ups between beer gardens.  Maybe.

    > Hamburg, so another room for him?  How would that scale?

He would be in some room in Germany and/or Europe, depending upon arrangements.

    > vaccines are coming, So herd immunity would be reached.  One corollary
    > is that normal life will return and IETF 111 could be f2f.

1) Many people are doubtful.

2) we moved the 2018 USA meeting, before pandemic, from SFO to YUL, for reasons of visa
   complications alone!! Why would they be any better now?

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 22 Jan 2021 09:39:21 +0100

Le 21/01/2021 à 23:03, Michael Richardson a écrit :
> In Syndney... >

I fully support the idea.

But we should not forget that even if these people would not travel
across borders and out of their respective safety regionns, they would
still need to be tested, maybe right at the entrance of the physical
room.  Otherwise they might be required to wear masks in the physical
room, which is worse that being alone at home in front of the camera.

It might seem impossible, but it is precisely this kind of 'bulle'(?
English) concept that was and is experimented for other events such as
sport events: teams live in a sort of isolation and test almost daily.
I suspect it is this kind of concept that might make work the Olympics
this Summer (or not), but it is tried.

Alex