Subject: [Manycouches] Call for WG adoption: draft-duke-shmoo-cancel-meeting-01

From: Suresh Krishnan <[email-masked]>
Date: Fri, 5 Feb 2021 00:38:12 -0500

Hi all, 
  This draft was presented at the shmoo virtual meeting at IETF109 and has received significant feedback both at the meeting and on/off list. The author has published a new revision that is expected to address the comments, and has requested WG adoption of the draft. This call is being initiated to determine whether there is WG consensus towards adoption of draft-duke-shmoo-cancel-meeting-01 as an shmoo WG draft. This is expected to address the deliverable concerning "High level guidelines for evaluating cancellation/replacement of in-person meetings”. The draft is available at

https://tools.ietf.org/html/draft-duke-shmoo-cancel-meeting-01 <https://tools.ietf.org/html/draft-duke-shmoo-cancel-meeting-01>
https://www.ietf.org/archive/id/draft-duke-shmoo-cancel-meeting-01.txt <https://www.ietf.org/archive/id/draft-duke-shmoo-cancel-meeting-01.txt>

Please state whether or not you're in favor of the adoption by replying to this email. If you are not in favor, please also state your objections in your response. This adoption call will conclude on 2021-02-19 AoE. 

Regards
Suresh & Amelia

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 5 Feb 2021 11:01:23 +0100

I support adoption.

> On 5. Feb 2021, at 06:38, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi all, 
> https://tools.ietf.org/html/draft-duke-shmoo-cancel-meeting-01
> https://www.ietf.org/archive/id/draft-duke-shmoo-cancel-meeting-01.txt
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 5 Feb 2021 13:26:18 +0000

I had a quick read and favour adoption. I'm not
sure if all the text is fully baked, though it
might well be, but even if so, it'll be good to
run this through the WG process and IETF LC.

Cheers,
S.

On 05/02/2021 05:38, Suresh Krishnan wrote:
> Hi all, This draft was presented at the shmoo virtual meeting at
> IETF109 and has received significant feedback both at the meeting and
> on/off list. The author has published a new revision that is expected
> to address the comments, and has requested WG adoption of the draft.
> This call is being initiated to determine whether there is WG
> consensus towards adoption of draft-duke-shmoo-cancel-meeting-01 as
> an shmoo WG draft. This is expected to address the deliverable
> concerning "High level guidelines for evaluating
> cancellation/replacement of in-person meetings”. The draft is
> available at
> 
<https://tools.ietf.org/html/draft-duke-shmoo-cancel-meeting-01>
> <https://www.ietf.org/archive/id/draft-duke-shmoo-cancel-meeting-01.txt>
>
>  Please state whether or not you're in favor of the adoption by
> replying to this email. If you are not in favor, please also state
> your objections in your response. This adoption call will conclude on
> 2021-02-19 AoE.
> 
> Regards Suresh & Amelia
> 
> 
> _______________________________________________ Manycouches mailing
> list [email-masked]

---

From: Daniel Migault <[email-masked]>
Date: Fri, 5 Feb 2021 08:53:42 -0500

I support the adoption of the document.

Yours,
Daniel

-- 
Daniel Migault
Ericsson

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 6 Feb 2021 08:57:27 +1300

To be honest I find myself thinking that the following three sentences are necessary and sufficient:

The LLC is responsible for assessing if it is safe to hold the meeting. The IESG assesses if projected attendance is high enough to capture the benefit of an in-person meeting.  In the event cannot be held at the scheduled time and place, the IETF has several options.

There's nothing *wrong* with the rest of the document, so I don't object to adoption. But like any contingency plan, it will quickly be torn up if the actual contingency is not in the plan.

Regards
   Brian

---

From: Michael Richardson <[email-masked]>
Date: Sat, 06 Feb 2021 17:00:10 -0500

I support adoption and then almost immediate WGLC of this document and
draft-kuehlewind-shmoo-remote-fee.

These documents WILL get re-litigated by the IESG and during the IETF LC, and
the sooner we get to that point, the better.
The documents were needed six months ago.
We have effectively already done the WG work on these documents.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 10 Feb 2021 12:27:24 +0100

This is not about the draft contents, but I wanted to respond to your
message, Brian.

Le 05/02/2021 à 20:57, Brian E Carpenter a écrit :
> But like any contingency plan, it will quickly be torn up if the 
> actual contingency is not in the plan.

Yes, contingency has a strong uncertainty facet.  Some may laugh at a
potential inapropriatedness of a contingency plan when that arrives,
some others might blindly follow it by the letter.

But I think it would be good if we try to identify what can go in a
contingency plan (what are the potential contingencies) rather than wait
and see and then react quickly.  Quick reaction is a great human ability
but planning is better.

Obviously there are a number of issues that can come up that will
strongly influence the assumption that f2f meetings are to be maintained
indefinitely.

Maybe there are too many such issues.

The draft does list briefly what could be considered as an umbrella
covering all of them.  There are probably some missing (maybe the work
strikes on travel, or some form of provoking fear, or reputation loss,
and others).

Alex

> Regards Brian

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 22 Feb 2021 09:59:10 -0500

Hi all,
  Thanks to everyone who provided comments on this call for adoption. There appears to be consensus to adopt draft-duke-shmoo-cancel-meeting-01 as a WG item. There were some issues brought up that might require text changes, and they will be addressed in the WG draft. 

Thanks
Suresh & Amelia

> On Feb 5, 2021, at 12:38 AM, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi all,

---

From: Martin Duke <[email-masked]>
Date: Mon, 22 Feb 2021 10:37:06 -0800

Hi everyone,

While I read a lot of general comments that draft-01 needs more refinement,
I didn't see any actionable issues. So I will shortly resubmit as a WG
draft with no changes unless I hear some specific concerns.

On Mon, Feb 22, 2021 at 7:08 AM Suresh Krishnan <[email-masked]>
wrote:

> Hi all,
>   Thanks to everyone who provided comments on this call for adoption.
> There appears to be consensus to adopt draft-duke-shmoo-cancel-meeting-01
> as a WG item. There were some issues brought up that might require text
> changes, and they will be addressed in the WG draft.
>
> Thanks
> Suresh & Amelia
>
>   This draft was presented at the shmoo virtual meeting at IETF109 and has
> received significant feedback both at the meeting and on/off list. The
> author has published a new revision that is expected to address the
> comments, and has requested WG adoption of the draft. This call is being
> initiated to determine whether there is WG consensus towards adoption of
> draft-duke-shmoo-cancel-meeting-01 as an shmoo WG draft. This is expected
> to address the deliverable concerning "High level guidelines for evaluating
> cancellation/replacement of in-person meetings”. The draft is available at
>
> Please state whether or not you're in favor of the adoption by replying to
> this email. If you are not in favor, please also state your objections in
> your response. This adoption call will conclude on 2021-02-19 AoE.
>
> Regards
> Suresh & Amelia
>
>