Subject: Re: [Manycouches] Meet Only line - I object

From: Erik Kline <[email-masked]>
Date: Tue, 2 Feb 2021 10:36:18 -0800

[email-masked]

On Tue, Feb 2, 2021 at 10:31 AM Fred Baker <[email-masked]> wrote:
>
> Looking at https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/, I noted that there is no mailing list for this. Had there been one, this note would have been posted to it. I apologize for the wide distribution.
>
> I can see setting up a policy for meetings that are cancelled by Force Majuere, but the fact that we have had such doesn’t call for stopping having meetings. The fact is that face-to-face meetings have value - people can get to know each other and set up a social basis for discussion, if nothing else. I can see scaling back - our European colleagues find the summer meeting timing awkward at best. But I don;’t see the temporary effect of having a global pandemic as justification for simply shutting down to mailing lists - which would be the likely effect of failing to meet.
>
> So yes, I think we would do well to meet for IETF 111 and on.
>
> Sent from my iPad

---

From: John Scudder <[email-masked]>
Date: Tue, 2 Feb 2021 18:47:17 +0000

Hi Fred,

(I’m an incoming AD but have had no say nor hand in this, nor any privileged insight. I’m posting as an individual and with an understanding based on the text of the charter.)

First, there is indeed a mailing list:

Mailing list:
  Address: [email-masked]<mailto:[email-masked]>
  To subscribe: https://www.ietf.org/mailman/listinfo/manycouches
  Archive: https://mailarchive.ietf.org/arch/browse/manycouches/

I’ve dropped [email-masked]<mailto:[email-masked]>, moved [email-masked]<mailto:[email-masked]> to bcc and cc'd the WG mailing list since you indicated that was your preferred venue.

Second, you seem to be assuming that SHMOO is chartered to shut down in-person meetings. I see no support for that reading in the text. The closest it comes is this paragraph:

- The cadence of meeting scheduling and the mix of in-person versus fully
online meetings going forward once the disruptions caused by the pandemic
have subsided. The working group is expected to document the expected future
meeting cadence as a BCP if consensus emerges to depart from the existing
cadence of three in-person meetings per year. Notably, any such guidance will
not become actionable until 3-4 years after it achieves consensus, given the
length of the IETF meeting planning cycle. The working group will not
progress this work item until it has requested publication for all of its
meeting cancellation-related work items.

Which seems very close in spirit to your own remark that you "can see scaling back”.

In short I think you’re either objecting to something that’s not present in the charter, or your objection isn’t at all clear. By the way, I’m sympathetic if you’re objecting based primarily on the name “Stay Home Meet Only Online”. I’ve objected to this myself — it’s a case of our institutional love for cute acronyms harming our actual mission.

—John

P.S.: I admire your optimism in thinking circumstances will allow an in-person meeting for 111.

On Feb 2, 2021, at 1:30 PM, Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:

Looking at https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/<https://urldefense.com/v3/__https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/__;!!NEt6yMaO-gk!XTP9-jVdLqW9yS6dsR_35w0dAlzynw7UnTKUEEjZXB37BhkNSuIfOhza26iu2Q$>, I noted that there is no mailing list for this. Had there been one, this note would have been posted to it. I apologize for the wide distribution.

Sent from my iPad

---

From: Martin Duke <[email-masked]>
Date: Tue, 2 Feb 2021 17:43:07 -0800

The focus is principles to avoid the improvisation of the past year, but it
is true that afterwards the charter allows shmoo to document an emerging
consensus changing the meeting cadence. Fred's objection is useful in that
regard.

On Tue, Feb 2, 2021, 10:47 John Scudder <jgs=[email-masked]>
wrote:

> Hi Fred,
>
> (I’m an incoming AD but have had no say nor hand in this, nor any
> privileged insight. I’m posting as an individual and with an understanding
> based on the text of the charter.)
>
>   Address: [email-masked]
> I’ve dropped [email-masked], moved [email-masked] to bcc and cc'd
> the WG mailing list since you indicated that was your preferred venue.
>
> Second, you seem to be assuming that SHMOO is chartered to shut down
> in-person meetings. I see no support for that reading in the text. The
> closest it comes is this paragraph:
>
> In short I think you’re either objecting to something that’s not present
> in the charter, or your objection isn’t at all clear. By the way, I’m
> sympathetic if you’re objecting based primarily on the name “Stay Home Meet
> Only Online”. I’ve objected to this myself — it’s a case of our
> institutional love for cute acronyms harming our actual mission.
>
> —John
>
> On Feb 2, 2021, at 1:30 PM, Fred Baker <[email-masked]> wrote:
>
>
>
> Looking at https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/
> <https://urldefense.com/v3/__https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/__;!!NEt6yMaO-gk!XTP9-jVdLqW9yS6dsR_35w0dAlzynw7UnTKUEEjZXB37BhkNSuIfOhza26iu2Q$>,
> I noted that there is no mailing list for this. Had there been one, this
> note would have been posted to it. I apologize for the wide distribution.
>
> I can see setting up a policy for meetings that are cancelled by Force
> Majuere, but the fact that we have had such doesn’t call for stopping
> having meetings. The fact is that face-to-face meetings have value - people
> can get to know each other and set up a social basis for discussion, if
> nothing else. I can see scaling back - our European colleagues find the
> summer meeting timing awkward at best. But I don;’t see the temporary
> effect of having a global pandemic as justification for simply shutting
> down to mailing lists - which would be the likely effect of failing to meet.
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 3 Feb 2021 14:13:20 +0800

Fred, et.al.,

inline please

>> So yes, I think we would do well to meet for IETF 111 and on.

I agree, but think this is IETF 112, in the best case.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 3 Feb 2021 12:41:40 +0100

Le 02/02/2021 à 19:36, Erik Kline a écrit :
>> Looking at 
>> https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/, I 
>> noted that there is no mailing list for this. Had there been one, 
>> this note would have been posted to it. I apologize for the wide 
>> distribution.
>> 
>> I can see setting up a policy for meetings that are cancelled by 
>> Force Majuere, but the fact that we have had such doesn’t call for
>>  stopping having meetings. The fact is that face-to-face meetings 
>> have value - people can get to know each other and set up a social
>>  basis for discussion, if nothing else. I can see scaling back -
>> our European colleagues find the summer meeting timing awkward at
>> best. But I don;’t see the temporary effect of having a global
>> pandemic as justification for simply shutting down to mailing lists
>> - which would be the likely effect of failing to meet.
>> 

Hi,

I share the requirement.  There is a need to meet in-person for at least
two reasons: maintain trust in the longer term, and avoid the
growth of disconnection from reality induced by virtual meetings.

However, I doubt that quickly reverting back to the operation of the f2f
meetings of the pre-covid times is possible easily.  There would be a
need of many changes to the way these meetings are to be planned and
realized.  Its online part would be larger than the online parts during
pre-covid times, testing and privacy concerns would need to be
considered, and not to forget my impossibility of imagining an IETF
halway full of people without masks anytime soon.

How does one imagine an IETF 111 f2f meeting in SFO July 2021?  Like before?

Alex

>> 
>> Sent from my iPad
> 
> _______________________________________________ Manycouches mailing 
> list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 3 Feb 2021 12:43:46 +0100

Le 02/02/2021 à 19:47, John Scudder a écrit :
> privileged insight. I’m posting as an individual and with an 
> understanding based on the text of the charter.)
> 
> Mailing list: Address:[email-masked]
> <mailto:[email-masked]> To
> subscribe:https://www.ietf.org/mailman/listinfo/manycouches
> <https://www.ietf.org/mailman/listinfo/manycouches> 
> Archive:https://mailarchive.ietf.org/arch/browse/manycouches/
> <https://mailarchive.ietf.org/arch/browse/manycouches/>
> 
> I’ve dropped [email-masked]
> <mailto:[email-masked]>, moved [email-masked]
> <mailto:[email-masked]> to bcc and cc'd the WG mailing list since you
> indicated that was your preferred venue.
> 
>  in-person meetings. I see no support for that reading in the text.
> The closest it comes is this paragraph:
> 
> - The cadence of meeting scheduling and the mix of in-person versus
> fully online meetings going forward once the disruptions caused by
> the pandemic have subsided. The working group is expected to document
> the expected future meeting cadence as a BCP if consensus emerges to
> depart from the existing cadence of three in-person meetings per
> year. Notably, any such guidance will not become actionable until 3-4
> years after it achieves consensus, given the length of the IETF
> meeting planning cycle. The working group will not progress this work
> item until it has requested publication for all of its meeting
> cancellation-related work items.
> 
> In short I think you’re either objecting to something that’s not
> present in the charter, or your objection isn’t at all clear. By the
> way, I’m sympathetic if you’re objecting based primarily on the name
> “Stay Home Meet Only Online”. I’ve objected to this myself — it’s a
> case of our institutional love for cute acronyms harming our actual
> mission.

I think the Only Online terming could be replaced with an Overwhelmingly 
Online qualifier for more relevance.

Alex

>> On Feb 2, 2021, at 1:30 PM, Fred Baker <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>> 
>> 
>> 
>> Looking at
>> https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/ 
>>  I noted that there is no mailing list for this. Had there been
>> one, this note would have been posted to it. I apologize for the
>> wide distribution.
>> 
>> basis for discussion, if nothing else. I can see scaling back - our
>> European colleagues find the summer meeting timing awkward at best.
>> But I don;’t see the temporary effect of having a global pandemic
>> as justification for simply shutting down to mailing lists - which
>> would be the likely effect of failing to meet.
>>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 3 Feb 2021 14:40:15 -0500

With current technology, virtual meetings are markedly inferior to
physical meetings. I oppose any reduction from three such meetings a
year, when they can be held, as such a change will make the IETF less
effective.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 3 Feb 2021 16:28:07 -0500

> year, when they can be held, as such a change will make the IETF less
I'd like to see more online and not have 3 in-person meetings a year.  The
lower costs may make it more accessible to some who cannot afford to
travel.  It is also more equitable if everyone is remote for at least some
of the meetings.  One time a year in person might be fine and I think we
can figure that out.  This may also help primary caretakers of children or
parents.  I know that has been a barrier expressed int he past from parents
of young children.

In terms of timelines, some countries have not started to vaccinate yet as
the richer countries have bought the initial supplies. With virus
mutations, I suspect the IETF won't be able to meet in July if
transmission of variants is possible.

Equitable considerations should be factored into the decision process.

Best regards,
Kathleen

> https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/, I noted that
> there is no mailing list for this. Had there been one, this note would have
> been posted to it. I apologize for the wide distribution.
> > >>
> Force Majuere, but the fact that we have had such doesn’t call for stopping

-- 

Best regards,
Kathleen

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 3 Feb 2021 22:49:23 +0000

On Wed, Feb 3, 2021 at 2:40 PM Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:
With current technology, virtual meetings are markedly inferior to
physical meetings. I oppose any reduction from three such meetings a
year, when they can be held, as such a change will make the IETF less
effective.

I'd like to see more online and not have 3 in-person meetings a year.  The lower costs may make it more accessible to some who cannot afford to travel.  It is also more equitable if everyone is remote for at least some of the meetings.  One time a year in person might be fine and I think we can figure that out.  This may also help primary caretakers of children or parents.  I know that has been a barrier expressed int he past from parents of young children.

In terms of timelines, some countries have not started to vaccinate yet as the richer countries have bought the initial supplies. With virus mutations, I suspect the IETF won't be able to meet in July if transmission of variants is possible.

<bhs> I think that different meeting locations are more or less convenient for different people. If the number of meetings were reduced, I’m wondering which region’s people will find themselves most inconvenienced by no longer having a meeting reasonably near them (= less cost and travel time / time away from home)? When I had young children I would often not go to all of the in-person meetings for orgs I participated in. The locations I didn’t go to were primarily those that required the most travel time. I think it would be better to have the 3 f2f meetings, but for people to feel like they could give themselves permission not to attend all of them. As long as the set of people who aren’t physically attending can be reasonably accommodated, there’s no reason for a significant portion of the population to be prevented from meeting in person. The world isn’t “equitable”. One meeting in a year that is convenient to a small portion of the IETF population isn’t “equitable”. Anyway, I felt like I was able to be very effective with this strategy of not attending all f2f meetings. I chaired groups and led projects. The key is for people not to be punished for this strategy (i.e., not considered suited for a leadership position). But I honestly think that’s less of a problem than people getting past the idea that they’re somehow required to attend all f2f meetings. Those who can and want to meet f2f shouldn’t be prevented from meeting f2f just so people who don’t want to or aren’t able to don’t have to figure out how to say “no, I won’t travel to this one”. I have definitely seen progress slow down tremendously this past year due to the lack of f2f meetings. I would rate our past 3 virtual meetings as better than nothing but nowhere near as productive as a f2f meeting. I think we need to err more on the side of getting things done than on the side of preventing work from getting  done in order to be equitable.  - Barbara