Subject: [Manycouches] I-D Action: draft-ietf-shmoo-cancel-meeting-01.txt

From: [email-masked]
Date: Mon, 29 Mar 2021 16:59:05 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Stay Home Meet Only Online WG of the IETF.

        Title           : Considerations for Cancellation of IETF Meetings
        Author          : Martin Duke
	Filename        : draft-ietf-shmoo-cancel-meeting-01.txt
	Pages           : 8
	Date            : 2021-03-29

Abstract:
   The IETF firmly believes in the value of in-person meetings to
   discuss and undestand issues.  However, various emergencies can make
   a planned in-person meeting impossible.  This document provides
   criteria for making this judgment.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-01.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Martin Duke <[email-masked]>
Date: Mon, 29 Mar 2021 17:12:20 -0700

Hello shmoo,

The latest revision captures many of the comments from IETF 110 and
afterwards.

After a long thread, I concluded that we needed clearer separation between
LLC and IESG responsibilities for emergencies. So now:
- The LLC is solely responsible for determining that it is logistically and
financially possible to hold the meeting. It also collects information on
travel restrictions to help out the IESG.
- The IESG is solely responsible for figuring out if the expected attendees
allow a productive meeting to take place.

In effect, both have to agree for the meeting to continue.

The hated Dept of State/UKFO text is gone. In practice, as LLC staff are
mostly in America, it will not be possible to support a meeting that
Americans can't travel to. The LLC will collect as much information from
different advisories as it can to estimate the impact on attendance as
input to the IESG's decision.

Per Jay's suggestion, in less urgent situations there will be a full
community consultation process.

Thanks for all the discussion, everyone.

Assuming I haven't mangled the working group intent in the above, there is
one more issue we should discuss before WGLC: assuming we do move forward
with a hybrid meeting, what is the right refund policy? I don't have a
well-formed opinion, but I think if the attendee's nation of residence
issues an outright ban or safety advisory, we should refund them, but if
it's non-governmental (i.e. corporate) travel ban or a personal risk
assessment, we should not. Thoughts?

Thanks
Martin

---------- Forwarded message ---------
From: <[email-masked]>
Date: Mon, Mar 29, 2021 at 4:59 PM
Subject: [Manycouches] I-D Action: draft-ietf-shmoo-cancel-meeting-01.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Stay Home Meet Only Online WG of the IETF.

Abstract:

_______________________________________________
Manycouches mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 30 Mar 2021 02:00:11 +0100

Hiya,

> allow a productive meeting to take place.

"solely" seems a bit overstated but with s/solely/mostly/
(or similar) the above seems fine to me. Or maybe describe
it as a sequence (not set:-) of gates as I think Jay did
earlier.

My reasoning there is that the logistics aren't ever going
to be "solely" judged by the LLC or IESG.

> assessment, we should not. Thoughts?

Good question. Two thoughts:

- I think there's at least one missing dimension: an airline
or connecting airport or hotel chain or city could similarly
block access at the last minute, so it might be better to
think about "force majeure" (from the POV of the putative
attendee or their sponsor) instead. Some of those things may
be in or outside the control of employers/sponsors of meeting
attendees. I do agree that if a sponsor's policy changes
between registering and the meeting date, the LLC ought not
take the hit, while other situations could be more debatable
in fairness. Probably some lawyer would be needed to create a
bit of text that handles that, but I'd argue that the
general approach, whenever we do think about hybrid meetings,
ought to be to try be generous in order to encourage
registration and actual attendane (without being over-
generous).

- It may be better to punt on the specifics - just ack that
there will be reasons to refund, require the LLC to be
generous in order to encourage potential attendees and leave
additional detail to be evaluated in the run up to a specific
hybrid meeting, in which case the deadline for figuring this
out is not now, but rather whenever in future the IESG/LLC
do decide to announce a possibly-hybrid meeting.

In addition to the above there may be more to say about
potentially hybrid meetings but I'm not sure if this draft
is the right place for that or not. It may be that this
draft is better only considering cancellation and not taking
on hybrid outcomes, not sure.

Cheers,
S.

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 30 Mar 2021 13:42:07 +0000

[JL] The LLC is the only body with a legal & fiduciary responsibility. So IMO the update to say 'solely' matches the legal reality that it is only the LLC that can sign or cancel a contract and has the legal responsibility for maintaining financial stability. Of course the LLC obviously coordinates with the IESG and others and tries to achieve rough consensus on any major decisions like moving a meeting to online only! But ultimately they are the only body with the legal/fiduciary responsibility under the law.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 30 Mar 2021 14:46:21 +0100

Hiya,

On 30/03/2021 14:42, Livingood, Jason wrote:
> Of course the LLC obviously coordinates with the IESG and others and
> tries to achieve rough consensus on any major decisions like moving a
> meeting to online only! 

Exactly. So "solely" doesn't match reality.

Cheers,
S.

---

From: Jay Daley <[email-masked]>
Date: Wed, 31 Mar 2021 07:59:13 +1300

> On 31/03/2021, at 2:46 AM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 

We can drop the word ’solely’ and the statement about the LLC still aligns with RFC 8711 / 8718.  If we replace it with 'mostly' then we are changing those, which I don’t think this draft should do.

For reference, the two statements then become:

> - The LLC is responsible for determining that it is logistically and
> - The IESG is responsible for figuring out if the expected attendees

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Martin Duke <[email-masked]>
Date: Tue, 30 Mar 2021 13:16:16 -0700

All,

The draft doesn't use the word solely, so there's no issue here. It's just
my summary.

On Tue, Mar 30, 2021 at 11:59 AM Jay Daley <[email-masked]> wrote:

> We can drop the word ’solely’ and the statement about the LLC still aligns
> with RFC 8711 / 8718.  If we replace it with 'mostly' then we are changing
> those, which I don’t think this draft should do.
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 30 Mar 2021 22:34:10 +0200

Le 30/03/2021 à 02:12, Martin Duke a écrit :
> After a long thread, I concluded that we needed clearer separation 
> between LLC and IESG responsibilities for emergencies. So now: - The 
> LLC is solely responsible for determining that it is logistically
> and financially possible to hold the meeting. It also collects 
> information on travel restrictions to help out the IESG. - The IESG 
> is solely responsible for figuring out if the expected attendees 
> The hated Dept of State/UKFO text is gone. In practice, as LLC staff 
> are mostly in America, it will not be possible to support a meeting 
> that Americans can't travel to. The LLC will collect as much 
> information from different advisories as it can to estimate the 
> impact on attendance as input to the IESG's decision.
> 
> Assuming I haven't mangled the working group intent in the above, 
> there is one more issue we should discuss before WGLC: assuming we
> do move forward with a hybrid meeting, what is the right refund
> policy?

A hybrid refund policy.

It would refund more those who meet in-person, because they presumably
paid more for the meeting facilities.

> I don't have a well-formed opinion, but I think if the attendee's 
> nation of residence issues an outright ban or safety advisory, we 
> should refund them, but if it's non-governmental (i.e. corporate) 
> travel ban or a personal risk assessment, we should not. Thoughts?

I thought re-funding (giving back money) is equal to the initial
payment.  That payment does not depend on being a gov't or a corporate
funding, I think.

I thought that in case a re-funding is needed then all will be re-funded.

But it is also true that one might want re-fund only the large risk
takers, to stimulate competition?

Alex

> 
> Thanks Martin
> 
> ---------- Forwarded message --------- From: 
> <[email-masked] <mailto:[email-masked]>> Date: 
> Mon, Mar 29, 2021 at 4:59 PM Subject: [Manycouches] I-D Action: 
> draft-ietf-shmoo-cancel-meeting-01.txt To: <[email-masked] 
> <mailto:[email-masked]>> Cc: <[email-masked] 
> <mailto:[email-masked]>>
> 
> 
> 
> directories. This draft is a work item of the Stay Home Meet Only 
> Online WG of the IETF.
> 
> Author          : Martin Duke Filename        : 
> draft-ietf-shmoo-cancel-meeting-01.txt Pages           : 8 Date :
> 2021-03-29
> 
> Abstract: The IETF firmly believes in the value of in-person
> meetings to discuss and undestand issues.  However, various
> emergencies can make a planned in-person meeting impossible.  This
> document provides criteria for making this judgment.
> 
> 
> <https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/>
> 
> <https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-01.html>
>
>
> 
A diff from the previous version is available at:
> <https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-01>
>
>
> 
> 
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at 
> tools.ietf.org <http://tools.ietf.org>.
> 
> <ftp://ftp.ietf.org/internet-drafts/>
> 
> 
> _______________________________________________ Manycouches mailing 
> list [email-masked] <mailto:[email-masked]> 
> <https://www.ietf.org/mailman/listinfo/manycouches>
> 
> _______________________________________________ Manycouches mailing 
> list [email-masked]

---

From: Martin Duke <[email-masked]>
Date: Tue, 30 Mar 2021 13:36:52 -0700

Alex, you are answering questions already addressed in the draft.

In a hybrid meeting, people who attend in-person are not getting a refund;
they are attending in person! This question is about people who
cannot/choose not to attend in light of the event. To me, "cannot" and
"choose not to" is the operative distinction.

On Tue, Mar 30, 2021 at 1:34 PM Alexandre Petrescu <
[email-masked]> wrote:

> > <https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-01.html
> >
> >
> >
> >

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 31 Mar 2021 08:55:54 +0200

> Alex, you are answering questions already addressed in the draft.

I agree,

I now looked and many points in our discussion are already addressed.

Maybe the draft should be kept short, even if the discussions can be 
long.  I agree with that too.

Below, fwiw...

> In a hybrid meeting, people who attend in-person are not getting a 
> refund; they are attending in person!
Yes, but they would get a refund if that in-person meeting is cancelled.

The in-person participants would get more refund than the online
participants, because they paid more at registration time.  In a hybrid
meeting during covid times the in-person participants would pay more,
for example for masks or for twice-a-day covid testing.

In a hybrid meeting during non-covid times the in-person participants
would pay more too, but because even if there are no masks nor testing,
there are still conference rooms (brick and mortar rooms at hotels for
hosting meetings) that need to be paid.

I might be wrong, and you might know better of hybrid meetings from
other discussions that I dont see, but it is also true that one would
think about 're-fund' after one thought about 'fund', or maybe at the
same time.

I am saying that because I would think that the funding scheme for IETF
fully online meetings is different than the funding scheme for IETF full
in-person meetings, and from hybrid.  Up to now I did not see the latter.

> This question is about people who cannot/choose not to attend in 
> light of the event. To me, "cannot" and "choose not to" is the 
> operative distinction.

I agree.  It is a very fine line.

The decision maker looks at what the participants tend to do, and
vice-versa; a few participants do what they do without being told to do
so by the decision maker.  Both bet.   The majority of the participants
dont act before the decision maker tells them to.  They dont bet.

In an ideal situation nobody looses.

It is good to tend to that ideal but it is hard to question now persons
what would they do in new situations.

I am sure that each person might decide to take risks; the factors in
that risk are the info they have elsewhere than from IETF and from that
amount already paid.  E.g. if many family members tell it's not good to
travel, and the amount paid is 200USD then decide not to go even if
loosing money.  Another example is that if some family member
says it's not good to travel because risk of Zika but doctor says there
is treatment, and the amount paid is 500USD, then decide to still
travel.

There are a few other examples from the past that could be cited along
those lines of how participants to IETF might face the risk taking
operation.

Alex

> 
> On Tue, Mar 30, 2021 at 1:34 PM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>>
>  wrote:
> 
> 
> 
>> The latest revision captures many of the comments from IETF 110
>> and afterwards.
>> 
>> between LLC and IESG responsibilities for emergencies. So now: - 
>> The LLC is solely responsible for determining that it is 
>> logistically and financially possible to hold the meeting. It also
>>  collects information on travel restrictions to help out the IESG.
>> - The IESG is solely responsible for figuring out if the expected 
>> attendees allow a productive meeting to take place.
>> 
>> The hated Dept of State/UKFO text is gone. In practice, as LLC 
>> staff are mostly in America, it will not be possible to support a 
>> meeting that Americans can't travel to. The LLC will collect as 
>> much information from different advisories as it can to estimate 
>> the impact on attendance as input to the IESG's decision.
>> 
>> Per Jay's suggestion, in less urgent situations there will be a 
>> full community consultation process.
>> 
> It would refund more those who meet in-person, because they 
> presumably paid more for the meeting facilities.
> 
> payment.  That payment does not depend on being a gov't or a 
> corporate funding, I think.
> 
>> <[email-masked] <mailto:[email-masked]>
> <mailto:[email-masked] <mailto:[email-masked]>>> 
> Date:
> <mailto:[email-masked]>
>> <mailto:[email-masked] <mailto:[email-masked]>>>
> Cc: <[email-masked] <mailto:[email-masked]>
>> <mailto:[email-masked] <mailto:[email-masked]>>>
>> 
>> 
>> 
> <https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/ 
> <https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/>>
>> 
> <https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-01.html
<https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-01.html>>
> <https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-01
>
>
>
>
>
>
> 
<https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-01>>
>> tools.ietf.org <http://tools.ietf.org> <http://tools.ietf.org
> <http://tools.ietf.org>>.
>> 
>> <ftp://ftp.ietf.org/internet-drafts/
> <ftp://ftp.ietf.org/internet-drafts/>>
>> 
>> 
>> _______________________________________________ Manycouches
>> mailing list [email-masked] <mailto:[email-masked]>
> <mailto:[email-masked] <mailto:[email-masked]>>
>> <https://www.ietf.org/mailman/listinfo/manycouches
> <https://www.ietf.org/mailman/listinfo/manycouches>>
>> 
>> _______________________________________________ Manycouches
>> mailing list [email-masked] <mailto:[email-masked]>