Subject: [Manycouches] (covid-) time zones

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 12 Mar 2021 18:48:28 +0100

I wanted to say this because it had an impact to my participation to
this online meeting IETF 110.

It might have been very difficult to people from some time zones to
attend, if not outright impossible.  And it was very possible and easy
for me in my timezone.

However, I suspect it was easier for people from UK to attend, than for
people from France, and that so not because of the minimal 1 hour
difference.

In France, contrary to UK (I think?), we have these days a curfew in
place ('couvre feu', fr. - a war time old term, cover the fire so enemy
does not see); this means one has to be at home at 18h, with sole
exceptions very specific cases like medical, longer range travel, or
other particular cases.  Typical working is not really an exception to
this rule - those who can 'tele-travaille' (remote work), MUST.  Going
out to search to buy food is not an exception either.

I found myself several times literally running between different
commitments that I must absolutely realize during the daytime before
18h, and the online WG meetings on a screen.

I suspect people in UK had not this time limit, these days.

This curfew limit at 18h in normal life is exceptional and will probably
be removed sometimes, and re-appear other times, one never knows.

Alex

---

From: Fred Baker <[email-masked]>
Date: Fri, 12 Mar 2021 10:00:12 -0800

I’m not sure what to do with this. Should this affect IETF 111 scheduling in some way? If so, in what way?

My perception is that few of us find being up in the middle of the night “convenient”. We’re dealing with an uncomfortable reality. If some can’t participate but most can, it’s better than not meeting. Apart from that , that’s what mailing lists are for.

Sent using a machine that autocorrects in interesting ways...

> On Mar 12, 2021, at 9:48 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 12 Mar 2021 20:46:49 +0100

(maybe indeed thanks to vaccination and hopefully variant effectiveness 
there will be no curfew times to talk about in July in SF)

Le 12/03/2021 à 19:00, Fred Baker a écrit :
> I’m not sure what to do with this. Should this affect IETF 111 
> scheduling in some way? If so, in what way?

If they meet in-person for IETF 111, and if there are curfews in place
say at 18h, then one might have to end the agenda at 16h in that
timezone, to allow to travel back by car.

There are many 'if' variables, I agree.

Also, what I wanted to say that this notion of 'turns' - it is now the
turn of Europeans to take advantage of timezone, and then the turn of
Asians, then the turn of North-Americans - misses the notion of the
curfew time impact.

People might have thought that 8am-17h timezone for Europe is excellent
for them, but they miss that (for me in Europe, at least) was not that
excellent.  In normal times - yes, excellent.  But not now, I would have
liked it to be more like 16h-23h.  I am not asking for it, but I am
saying that it is that curfew that changes the usual timezone
expectation.  For me I think.

And I am saying this not only to IETF, but also to my employing 
organisation, that by negotiated law has working hours 9am-17h.

> My perception is that few of us find being up in the middle of the 
> night “convenient”.

I agree.  Neither do I.

> We’re dealing with an uncomfortable reality.

YEs, I agree, we all try to deal with the uncomfortable reality.

> If some can’t participate but most can, it’s better than not 
> meeting.

YEs yes, I agree.  The majority should be followed.

This time it will probably the turn of LA and SF time to be convenient
for people in that zone.

If there is no curfew and no other time-related restriction for covid in
SF and LA area in July, then indeed only the timezone counts for the agenda.

(maybe it looks strange for one in LA or SF that I attach so much
importance to this notion of time in curfew, because probably one never
had this curfew and I have it here since some months; but there are
parallels to think of: take Disneyland - there is one in Paris too and
one in California too; there were recent announcements about each one of
them; the one in Paris was just announced closed even if they wanted it
open beginning of April - they said no date of opening known.)

(maybe indeed thanks to vaccination and hopefully variant effectiveness 
there will be no curfew times to talk about in July)

Alex

> Apart from that , that’s what mailing lists are for.
> 
>> I wanted to say this because it had an impact to my participation
>>  to this online meeting IETF 110.
>> 
>> It might have been very difficult to people from some time zones
>> to attend, if not outright impossible.  And it was very possible
>> and easy for me in my timezone.
>> 
>> However, I suspect it was easier for people from UK to attend, than
>> for people from France, and that so not because of the minimal 1
>> hour difference.
>> 
>> In France, contrary to UK (I think?), we have these days a curfew 
>> in place ('couvre feu', fr. - a war time old term, cover the fire 
>> so enemy does not see); this means one has to be at home at 18h, 
>> with sole exceptions very specific cases like medical, longer range
>> travel, or other particular cases.  Typical working is not really
>> an exception to this rule - those who can 'tele-travaille' (remote
>> work), MUST.  Going out to search to buy food is not an exception
>> either.
>> 
>> commitments that I must absolutely realize during the daytime 
>> before 18h, and the online WG meetings on a screen.
>> 
>> This curfew limit at 18h in normal life is exceptional and will 
>> probably be removed sometimes, and re-appear other times, one never
>> knows.
>> 
>> Alex
>> 
>> _______________________________________________ Manycouches mailing
>> list [email-masked]

---

From: Martin Duke <[email-masked]>
Date: Fri, 12 Mar 2021 13:51:05 -0800

HI Alex,

I think you're raising an important point. It is not necessarily true that,
say, 1000-1600 is an 'ideal' time. Depending on your situation (read:
ability to escape real life during IETF) a meeting in the middle of the
night may actually be superior. Perhaps your mornings or evenings are
difficult but the other is fine. Different people are different.

Which is all the more reason, IMO, to have the schedule bounce around the
24h clock, rather than make assumptions about what is optimal. IETF 110 was
"optimized" for Europe, but there was probably more than one person in
California who has to watch the kids in the afternoon, and appreciated
being done by 10am.

Martin

---

From: Tim Chown <[email-masked]>
Date: Tue, 16 Mar 2021 09:51:49 +0000

> On 12 Mar 2021, at 18:00, Fred Baker <[email-masked]> wrote:
> 

I found it strange that were were supposedly in Prague, but instead of meeting 10am to 4pm (6 hours) we met from 1pm to 7pm local time (6 hours).  Can’t we just use the local time for virtual meetings?

Tim

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 17 Mar 2021 08:45:52 +1300

> I found it strange that were were supposedly in Prague, but instead of meeting 10am to 4pm (6 hours) we met from 1pm to 7pm local time (6 hours).  Can’t we just use the local time for virtual meeti…

Indeed. I don't understand the logic here at all. The "Prague" meeting actually operated in something like St. John's, Newfoundland time. From a purely selfish viewpoint, I might even have been able to attend some sessions at 110 if it had actually operated in Prague time. (Even better if it had started at the traditional 9 a.m. as it did in Qaanaaq, Greenland; I never liked the recent move to 10 a.m.)

   Brian

---

From: Fred Baker <[email-masked]>
Date: Tue, 16 Mar 2021 13:40:07 -0700

> On Mar 16, 2021, at 12:45 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Even better if it had started at the traditional 9 a.m. as it did in Qaanaaq, Greenland; I never liked the recent move to 10 a.m.

We didn't move to 10:00 AM for "Prague"; we moved to 13:00 UTC+1 (cf https://datatracker.ietf.org/meeting/agenda). The good news, for me, is that in California that was only 4:00 AM, almost in a league with being on Geneva time. Personally, yes, I would far rather the day started universally at 9:00 local time, even though it is literally the middle of the night here. Then we wouldn't have to work around artificial meeting time constraints.

I'm also not entirely sure what gather.town is about. If I want to have a private conversation with someone, I use this quaint tool called email, which allows me to have a conversation with several people as easily as a conversation with one person, and which I note this thread uses. I also am not at all sure I can identify the overwhelming value of an IM-like mechanism (if I want to have an exchange using some variation on IM, I have several options) or why the rational response to tool unpopularity is 26 messages about "forcing gather.town" (https://mailarchive.ietf.org/arch/search/?qdr=a&q=%22forcing%20gather.town%22).

---

From: Michael Richardson <[email-masked]>
Date: Tue, 16 Mar 2021 18:03:43 -0400

Fred Baker <[email-masked]> wrote:
    >> Even better if it had started at the traditional 9 a.m. as it did in
    >> Qaanaaq, Greenland; I never liked the recent move to 10 a.m.

    > We didn't move to 10:00 AM for "Prague"; we moved to 13:00 UTC+1 (cf
    > https://datatracker.ietf.org/meeting/agenda). The good news, for me, is
    > that in California that was only 4:00 AM, almost in a league with being

Yes, a painful time for you.  Less painful for me.  Still painful for China,
Japan, Korea, Australia and NZ.

Had we started the meeting in Bangkok at 9am local, then it would have been,
I think, 6pm Pacific.  You would have stayed up until around midnight, but
then would have had a normal sleep.
That would have been the least painful meeting non-North American time zone for you.
(For me, 9pm to 3am, rather than midnight to 6am that I experienced)

But, that was deemed too early for Europe (a 3am start), so it was pushed
forward 3 hours.  So, not really sharing the pain in my opinion.
Europe, being in the middle, mostly experiences very little pain.

    > I'm also not entirely sure what gather.town is about. If I want to have
    > a private conversation with someone, I use this quaint tool called
    > email, which allows me to have a conversation with several people as

The point of gather.town is not to have private conversations.
The point of it is to have semi-public conversations like you might in the
hallway.  Where things get discussed that you didn't know you cared about
until you overhear it.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Martin Duke <[email-masked]>
Date: Tue, 16 Mar 2021 15:23:10 -0700

Michael,

For the record, at no time have we "pushed forward 3 hours" any start times
to accommodate a certain continent. It is simply an inaccurate observation.

Going back to IETF 107, each remote meeting has begun at 1200 or 1300 local
time.

Maybe a different consistent time might have worked out better for more
people over the length of the pandemic, but we started with that and the
IESG is very reluctant to start picking totally different local start times
for each meeting based on a speculative model of what is best for other
time zones.

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 17 Mar 2021 09:12:41 +0100

Le 16/03/2021 à 23:23, Martin Duke a écrit :
> Michael,
>
> For the record, at no time have we "pushed forward 3 hours" any start 
> times to accommodate a certain continent. It is simply an inaccurate 
> observation.
>
> Going back to IETF 107, each remote meeting has begun at 1200 or 1300 
> local time.
>
> Maybe a different consistent time might have worked out better for 
> more people over the length of the pandemic, but we started with that 
> and the IESG is very reluctant to start picking totally different 
> local start times for each meeting based on a speculative model of 
> what is best for other time zones.

These days, when a selection of start times is made, it might be 
advantageous to list the countries best situated in that particular 
timezone, and *check* their respective covid restrictions that relate to 
time.

Covid-related restrictions that relate to time have a significant impact 
to one's ability to attend online meetings.  This impact might be 
direct, and indirect.

The direct impact of covid-related restrictions might be 
surprisinglyvinverse.  A total closure, or limitation ('lockdown', 
'confinement'), might enlarge the range of hours of ability to attend; a 
partial closure ('curfew', 'couvre-feu') might reduce the range of hours 
of ability to attend.

The indirect impact relates to the hours that are imposed to go look for 
kids at school (if schools are closed, or not closed, compared to adults 
offices closed or not closed).

These covid-related restrictions are very dynamic: they are in place 
maybe during a few weeks, then disappear, then again in place.  They are 
well announced, maybe a few days, or one week prior to be put in place.

It is not possible now to say what kind of covid-related time 
restrictions will be in place by July, but by the end of June that will 
be very well known.   Maybe that time is also the time that the agenda 
is being produced.

Alex

>
> On Tue, Mar 16, 2021 at 3:03 PM Michael Richardson 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>     Fred Baker <[email-masked]
>     <mailto:[email-masked]>> wrote:
>         >> Even better if it had started at the traditional 9 a.m. as
>     it did in
>         >> Qaanaaq, Greenland; I never liked the recent move to 10 a.m.
>
>         > We didn't move to 10:00 AM for "Prague"; we moved to 13:00
>     UTC+1 (cf
>         > https://datatracker.ietf.org/meeting/agenda
>     <https://datatracker.ietf.org/meeting/agenda>). The good news, for
>     me, is
>         > that in California that was only 4:00 AM, almost in a league
>     with being
>
>         > I'm also not entirely sure what gather.town is about. If I
>     want to have
>         > a private conversation with someone, I use this quaint tool
>     called
>         > email, which allows me to have a conversation with several
>     people as
>
>     Michael Richardson <[email-masked]
>     <mailto:[email-masked]>>   . o O ( IPv6 IøT consulting )
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 17 Mar 2021 09:44:03 +0000

> On 16 Mar 2021, at 22:23, Martin Duke <[email-masked]> wrote:
> 
> Michael,
> 
> For the record, at no time have we "pushed forward 3 hours" any start times to accommodate a certain continent. It is simply an inaccurate observation.

Maybe you’re new to the IETF meetings, but it didn’t used to be like this; tthe start time has crept forward of late.  

At IETF104 in Prague, just two years ago, we started at 9am local time and ended at 6.10pm.  The Prague before that in 2017 was 9:30am to 7:10pm.   The one before that in Prague in 2015 was 8am to past 6pm, though I don’t remember that early start.  Regardless, nowhere near 1pm.

It’s like the poor lobster being slowly boiled.  Gently increase the starting time, people don’t notice so much, and all all of a sudden we’re starting at 1pm local time, and continuing past the end of the normal working day.

Tim

---

From: Martin Duke <[email-masked]>
Date: Wed, 17 Mar 2021 07:03:03 -0700

Tim,

I'm referring to the remote meetings. We have had a consistent policy since
107.

On Wed, Mar 17, 2021, 02:44 Tim Chown <[email-masked]> wrote:

> Maybe you’re new to the IETF meetings, but it didn’t used to be like this;
> tthe start time has crept forward of late.
>
> At IETF104 in Prague, just two years ago, we started at 9am local time and
> ended at 6.10pm.  The Prague before that in 2017 was 9:30am to 7:10pm.
>  The one before that in Prague in 2015 was 8am to past 6pm, though I don’t
> remember that early start.  Regardless, nowhere near 1pm.
>
> It’s like the poor lobster being slowly boiled.  Gently increase the
> starting time, people don’t notice so much, and all all of a sudden we’re
> starting at 1pm local time, and continuing past the end of the normal
> working day.
>
> Tim

---

From: Tim Chown <[email-masked]>
Date: Wed, 17 Mar 2021 14:23:37 +0000

> On 17 Mar 2021, at 14:03, Martin Duke <[email-masked]> wrote:
> 
> Tim,
> 
> I'm referring to the remote meetings. We have had a consistent policy since 107.

Apologies, I don’t know where that policy is documented.

I do know that the 110 meeting was not in the local time zone (Prague) but rather in the Dubai time zone.

Is there a time zone specified for the 111 meeting?  Is it the working day for US Pacific time, or again shifted 3 hours ahead of that?

Tim

---

From: Martin Duke <[email-masked]>
Date: Wed, 17 Mar 2021 07:28:08 -0700

Once again: there are no "shifts."

Each virtual meeting, from the beginning, has begun at 1200 or 1300 local
time. I would expect 111 to start at 1200 or 1300 SFO time. The chosen time
is somewhat arbitrary, but IMO it's important to remain consistent.

On Wed, Mar 17, 2021 at 7:23 AM Tim Chown <[email-masked]> wrote:

> Is there a time zone specified for the 111 meeting?  Is it the working day
> for US Pacific time, or again shifted 3 hours ahead of that?
>
> Tim
>
> > Maybe you’re new to the IETF meetings, but it didn’t used to be like
> this; tthe start time has crept forward of late.
> >
> > At IETF104 in Prague, just two years ago, we started at 9am local time
> and ended at 6.10pm.  The Prague before that in 2017 was 9:30am to 7:10pm.

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 17 Mar 2021 14:45:05 +0000

*   Each virtual meeting, from the beginning, has begun at 1200 or 1300 local time. I would expect 111 to start at 1200 or 1300 SFO time. The chosen time is somewhat arbitrary, but IMO it's important to remain consistent

Perhaps missing from this thread is that the IESG decided (reasonably, IMO) that a full day of video meetings was not acceptable. That was posted somewhere but I don’t recall where.

---

From: Tim Chown <[email-masked]>
Date: Wed, 17 Mar 2021 14:55:12 +0000

> On 17 Mar 2021, at 14:45, Salz, Rich <[email-masked]> wrote:
> 
> 	• Each virtual meeting, from the beginning, has begun at 1200 or 1300 local time. I would expect 111 to start at 1200 or 1300 SFO time. The chosen time is somewhat arbitrary, but IMO it's important to remain consistent
>  

That’s reasonable.  Zooming all day is tiring.

But why are we finishing at 7pm then, local time, rather than 5pm, local time?  If we need the slots, then we should start earlier, local time, not eat into the evenings, shouldn’t we?

Tim

---

From: Michael Richardson <[email-masked]>
Date: Wed, 17 Mar 2021 11:17:28 -0400

> is somewhat arbitrary, but IMO it's important to remain consistent.

The IESG made a reasonable, but completely ad-hoc, decision about IETF107.
And now, you cite that decision as precedent setting.

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 17 Mar 2021 10:24:21 -0500

> And now, you cite that decision as precedent setting.

At 110, starting at 12:00 was good for most of North America, for me in
Central Time, the meetings lasted from 6am to 12pm, waking up a bit earlier
than usual I could attend most meetings.
OTOH, people in west coast had to wake up at 4am which is a
bit inconvenient.

I think it is difficult to satisfy all the requirements.

Behcet

---

From: John C Klensin <[email-masked]>
Date: Wed, 17 Mar 2021 11:50:00 -0400

--On Wednesday, March 17, 2021 14:55 +0000 Tim Chown
<[email-masked]> wrote:

>> 	• Each virtual meeting, from the beginning, has begun at
>> 	1200 or 1300 local time. I would expect 111 to start at 1200
>> 	or 1300 SFO time. The chosen time is somewhat arbitrary, but
>> 	IMO it's important to remain consistent
>>  
>> Perhaps missing from this thread is that the IESG decided
>> (reasonably, IMO) that a full day of video meetings was not
>> acceptable. That was posted somewhere but I don't recall
>> where.
> 
> That's reasonable.  Zooming all day is tiring.
> 
> But why are we finishing at 7pm then, local time, rather than
> 5pm, local time?  If we need the slots, then we should start
> earlier, local time, not eat into the evenings, shouldn't we?

It is probably also worth pointing out, since "from the
beginning" (of virtual meetings) and "IETF 107" have been cited
as examples, that IETF 107 only involved two sessions, running
from 13:00 to 17:10 (17:30 for the plenary) local (Vancouver)
time.   The IESG made that decision on an emergency basis,
without community discussion (IMO, under the circumstances,
entirely appropriate). Since then, the schedule has been
expanded from from those 4 1/2 hours to 6.  That changes the
accessibility/ convenience equation no matter what time zone is
used as the base.  We also now have a full year --and four
all-remote meetings-- worth of experience.

Two things seem evident to me even if not to others:  (1) A
review of schedules and how they are set seems in order, even we
can can predict that part of the conclusion will be "cannot make
everyone happy".   (2) "We have always done it that way" (even
if "always" is "one year") is not a particularly strong argument
for what we should be doing.

    john

p.s. Anyone else notice the remarkable coincidence of _exactly_
the same number of people attending IETF 109 and IETF 110?
(https://www.ietf.org/how/meetings/past/)

---

From: Andrew Campling <[email-masked]>
Date: Wed, 17 Mar 2021 15:55:55 +0000

On Wed, Mar 17, 2021 at 14:45 Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:

> On 17 Mar 2021, at 14:28, Martin Duke <[email-masked]<mailto:[email-masked]>> wrote:
>> Each virtual meeting, from the beginning, has begun at 1200 or 1300 local time. I would expect 111 to start at 1200 or 1300 SFO time. The chosen time is somewhat arbitrary, but IMO it's important to remain consistent

> Perhaps missing from this thread is that the IESG decided (reasonably, IMO) that a full day of video meetings was not acceptable. That was posted somewhere but I don’t recall where.

We should of course bear in mind that, if IETF 111 does actually take place in San Francisco then the start time, structure and duration of each day would revert to accepted practice for face-to-face conferences.

Andrew

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 17 Mar 2021 16:58:48 +0100

> (https://www.ietf.org/how/meetings/past/)

Now that you point it out yes.

It could be a copy paste error, I'd say.

Error or not, it could be a rare event occuring every 35 years :-)
(IETF 1 and 2 in 1986 seems to show also a same number of attendees)

Alex

---

From: John C Klensin <[email-masked]>
Date: Wed, 17 Mar 2021 12:25:32 -0400

--On Tuesday, March 16, 2021 13:40 -0700 Fred Baker
<[email-masked]> wrote:

>...
> I'm also not entirely sure what gather.town is about. If I
> want to have a private conversation with someone, I use this
> quaint tool called email, which allows me to have a
> conversation with several people as easily as a conversation
> with one person, and which I note this thread uses. I also am
> not at all sure I can identify the overwhelming value of an
> IM-like mechanism (if I want to have an exchange using some
> variation on IM, I have several options) or why the rational
> response to tool unpopularity is 26 messages about "forcing
> gather.town"
> (https://mailarchive.ietf.org/arch/search/?qdr=a&q=%22forcing%
> 20gather.town%22).

Gee.  I thought from the discussions that I was the only one
having that reaction and, in particular, the reaction that being
pushed toward use of a tool I have not found especially useful
is not an obviously optimal use of resources.

While there are clearly situations in which a real-time audio or
video conversation have advantages over email, Fred's comments
about alternatives to IM stand there too.  

gather.town does provide an opportunity for some interesting
social experiments -- who approaches friends, who approaches
strangers, who just stands somewhere wondering whether someone
will approach them, and so on.  However, such experiments do not
appear to me to be part of IETF's scope, especially since they
can be intimidating or exclusionary for some members of the
community and consequently discourage participation even via
other channels.

   john

---

From: John C Klensin <[email-masked]>
Date: Wed, 17 Mar 2021 12:30:46 -0400

--On Wednesday, March 17, 2021 15:55 +0000 Andrew Campling
<[email-masked]> wrote:

> We should of course bear in mind that, if IETF 111 does
> actually take place in San Francisco then the start time,
> structure and duration of each day would revert to accepted
> practice for face-to-face conferences.

Why is that a foregone conclusion, especially if IETF 111,
despite being in person, seems likely to have more remote
participants than physically local ones?  While not certain,
relatively slow ramp-up of in-person attendance seems probable
enough that the possibility should at least be considered.

   john

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 18 Mar 2021 08:31:50 +1300

On 18-Mar-21 03:28, Martin Duke wrote:
> Each virtual meeting, from the beginning, has begun at 1200 or 1300 local time. I would expect 111 to start at 1200 or 1300 SFO time. The chosen time is somewhat arbitrary, but IMO it's important to remain consistent.

Why?

   Brian

> 
> On Wed, Mar 17, 2021 at 7:23 AM Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     > On 17 Mar 2021, at 14:03, Martin Duke <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>     > Tim,
>     >
>     > On Wed, Mar 17, 2021, 02:44 Tim Chown <[email-masked] <mailto:[email-masked]>> wrote:
>     > > On 16 Mar 2021, at 22:23, Martin Duke <[email-masked] <mailto:[email-masked]>> wrote:
>     > >
>     > > Michael,
>     > >

---

From: Martin Duke <[email-masked]>
Date: Wed, 17 Mar 2021 13:04:02 -0700

On Wed, Mar 17, 2021 at 12:31 PM Brian E Carpenter <
[email-masked]> wrote:

> > Each virtual meeting, from the beginning, has begun at 1200 or 1300
> local time. I would expect 111 to start at 1200 or 1300 SFO time. The
> chosen time is somewhat arbitrary, but IMO it's important to remain
> consistent.
>
> Why?
>
>    Brian
>

To avoid always favoring the same time zones by constantly shifting in
favor of the mid-Atlantic workday.

---

From: Jay Daley <[email-masked]>
Date: Thu, 18 Mar 2021 09:29:53 +1300

> On 18/03/2021, at 5:25 AM, John C Klensin <[email-masked]> wrote:
> 

Just in case this strawman gets legs, let me be clear that we are not using Gather for the purpose of conducting social experiments.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 18 Mar 2021 10:23:49 +1300

On 18-Mar-21 09:04, Martin Duke wrote:
> 
> 
> On Wed, Mar 17, 2021 at 12:31 PM Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
> 
> To avoid always favoring the same time zones by constantly shifting in favor of the mid-Atlantic workday.

I see that as an argument for progressive rotation of the time zone. And of course a targetted attempt to get feedback from both attendees and non-attendees.

   Brian

---

From: John C Klensin <[email-masked]>
Date: Wed, 17 Mar 2021 20:23:01 -0400

--On Wednesday, March 17, 2021 13:04 -0700 Martin Duke
<[email-masked]> wrote:

>> local time. I would expect 111 to start at 1200 or 1300 SFO
>> time. The chosen time is somewhat arbitrary, but IMO it's
>> important to remain consistent.
>> 
>> Why?
>> 
>>    Brian
>> 
> 
> To avoid always favoring the same time zones by constantly
> shifting in favor of the mid-Atlantic workday.

But, if consistency is the goal and IETF 111 is even partially
f2f, then wouldn't consistency favor 

(1) a start time of 0900, 0930, or maybe 1000 San Francisco time
(PDT)

(2) Six sessions, not two or four, in a typical day.

(3) And perhaps the beginning of pushback against multiple
meetings of individual WGs between IETF 111 and 112.

If IETF 111 turns out to be all-remote, I probably agree with
sticking roughly to the pattern of IETF 107-110.   "Probably"
only because, as I said earlier, I think that, after a year of
experience, we should figure out the appropriate pattern for
all-remote meetings going forward rather than saying what seems
to be close to "well we did it four times, so we are bound to it
forever.

If IETF 111 turns out to be hybrid (expectation of some f2f
attendees but far more remote), such a review to determine
whether to follow all-remote rules (from the last four meetings
or a new plan), "normal" f2f rules, or something else would be
even more important.

   john

---

From: Fred Baker <[email-masked]>
Date: Wed, 17 Mar 2021 19:13:04 -0700

> On Mar 17, 2021, at 7:23 AM, Tim Chown <[email-masked]> wrote:
> 

California is on Pacific time, so I would expect it’s PDT, roughly 9 to 6. But if we’re doing what happened in Prague, I would expect it starts in mid-afternoon Hawaii time.

---

From: Tim Chown <[email-masked]>
Date: Thu, 18 Mar 2021 10:08:40 +0000

> On 17 Mar 2021, at 21:23, Brian E Carpenter <[email-masked]> wrote:
> 

Well indeed.

Either we stick to the local host time zone, or we start at 00:00 UTC, then 08:00 UTC, then 16:00 UTC (or pick any such cycle 8 hours apart) and repeat that cycle.

Right now we seem to have arbitrarily shifted forward 3 hours, to start at local time + 3 hours, so the sessions run into the evening local time and leave the morning empty.

Tim

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 19 Mar 2021 14:23:19 +0100

So I think it might actually be worth to think about picking three time slots with 8h offset and rotated between those rather than orienting too much towards the local time. Participants are not equally distributed over all time zone; and I don’t mean that some zones have more people than other but that there are time zones in the world where there is no land and as such no-one lives. And so not all starting times work equally well. This is more or less one of the reason why we didn’t start a fixed local time for the last couple of meetings but shifted one hour in one or the other direction (to basically decrease the overall pain at least a bit).

I would propose the following slots (with the limitation that the first slot always has to be in summer to work a bit better for both China and Australian/New Zealand). I propose the slots because I think they are probably as good as possible for most of the participants. However, they are more or less also reflecting the start at 13:00 in either Europe, China, or west coast US time we used so far. Or you can also see them to start at 5:00 or 6:00 in either Europe, China, or West Coast USA.

Berlin (Germany)	14:00:00	CEST	UTC+2 hours
Beijing (China)		20:00:00	CST	UTC+8 hours
Sydney (Australia)	22:00:00	AEST	UTC+10 hours
Wellington (New Zealand)00:00:00	NZST	UTC+12 hours
New York (USA		08:00:00	EDT	UTC-4 hours
San Francisco (USA)	05:00:00	PDT	UTC-7 hours
UTC (GMT)		12:00:00			

Berlin (Germany)	22:00:00	CET	UTC+1 hour
Beijing (China)		05:00:00	CST	UTC+8 hours
Sydney (Australia)	08:00:00	AEDT	UTC+11 hours
Wellington (New Zealand)10:00:00	NZDT	UTC+13 hours
New York (USA)		16:00:00	EST	UTC-5 hours
San Francisco (USA)	13:00:00	PST	UTC-8 hours
UTC (GMT)		21:00:00		

Berlin (Germany)	06:00:00	CET	UTC+1 hour
Beijing (China)		13:00:00	CST	UTC+8 hours
Sydney (Australia)	16:00:00	AEDT	UTC+11 hours
Wellington (New Zealand)18:00:00	NZDT	UTC+13 hours
New York (USA)		00:00:00	EST	UTC-5 hours
San Francisco (USA)	21:00:00	PST	UTC-8 hours
UTC (GMT)		05:00:00	

Mirja

> On 18. Mar 2021, at 11:08, Tim Chown <[email-masked]> wrote:
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 19 Mar 2021 14:31:02 +0100

One more point regarding the current state. Given we basically used the first slot below just for the last meeting (Prague-like noon start time), I would probably anyway go for the second slot for the next meeting (CA-like noon start time). The second slot below is in winter time. So summer time would look like this:

Berlin (Germany)	22:00:00	CEST	UTC+2 hours
Beijing (China)		04:00:00	CST	UTC+8 hours
Sydney (Australia)	06:00:00	AEST	UTC+10 hours
Wellington (New Zealand)08:00:00	NZST	UTC+12 hours
New York (USA)		16:00:00	EDT	UTC-4 hours
San Francisco (USA)	13:00:00	PDT	UTC-7 hours
Corresponding UTC (GMT)	20:00:00

> On 19. Mar 2021, at 14:23, Mirja Kuehlewind <[email-masked]> wrote:
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 19 Mar 2021 14:32:27 +0100

And apologies to the Australian and people from New Zealand. When I talk about summer and winder time, I meant Europe/North American summer and winter. Times zones are annoying…

> On 19. Mar 2021, at 14:31, Mirja Kuehlewind <[email-masked]> wrote:
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 19 Mar 2021 18:43:50 +0100

Le 19/03/2021 à 14:23, Mirja Kuehlewind a écrit :
> So I think it might actually be worth to think about picking three
> time slots with 8h offset and rotated between those rather than
> orienting too much towards the local time. Participants are not
> equally distributed over all time zone; and I don’t mean that some
> zones have more people than other but that there are time zones in
> the world where there is no land and as such no-one lives. And so not
> all starting times work equally well. This is more or less one of the
> reason why we didn’t start a fixed local time for the last couple of
> meetings but shifted one hour in one or the other direction (to
> basically decrease the overall pain at least a bit).
> 
> I would propose the following slots (with the limitation that the
> first slot always has to be in summer to work a bit better for both
> China and Australian/New Zealand). I propose the slots because I
> think they are probably as good as possible for most of the
> participants. However, they are more or less also reflecting the
> start at 13:00 in either Europe, China, or west coast US time we used
> so far. Or you can also see them to start at 5:00 or 6:00 in either
> Europe, China, or West Coast USA.

Each of these 3 groups of rows represents thus a 'timeslot'.  Then a 
round-robin rule would be used to sequence among the timeslots: an IETF 
in March start time would be in the first timeslot, in July in the 2nd 
time slot and in November in the 3rd timeslot.  This would guarantee a 
notion of equity.

> San Francisco (USA)	21:00:00	PST	UTC-8 hours

(there could be a way to represent timeslots in a briefer manner - for 
example grouping Sydney, Wellington and Beijing together, for easier 
communication)

Then, it will be advantagoues to have a representation of the current 
(at the time) covid-related time restrictions in particular cities 
situation in the timeslots.  These time restrictions will change the 
notion of equity of the rule of round-robin.

Alex

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 19 Mar 2021 19:15:25 +0100

[...]
> Participants are not equally distributed over all time zone; and I 
> don’t mean that some zones have more people than other but that
> there are time zones in the world where there is no land and as such
> no-one lives.

I think that is an important observation.

But I think one does not need to motivate the selection of these 3
particular timeslots based on a notion of populated areas.  It is not a
matter of land presence or absence (there is much land and much
population in Central Asia, and much land in Antarctica).

There is another possibility as of why these 3 timeslots were suggested.

Timekeeping is easily available via GPS or NTP.  But when that fails
there is ground-based timekeeping on Long Waves which will probably last
longer.  This ground-based timekeeping has 3 centers, if I understand it
correctly: one in Central USA (Fort Collins), in Central/Western Europe
(Mainflingen, Anthorn, "DCF77" protocol) and in Eastern Asia (Shangqiu,
Fukushima, Fukuoka).

Surprisingly, or maybe not surprisingly, the proposed 3 timeslots very
much cover the timezones covered by these 3 centers of ground-based
timekeeping.  I.e. the Central Asia timezones are not covered by any of
these centers (maybe one day), and maybe that's why IETF does not (yet)
adapt to that.

Alex

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 20 Mar 2021 08:53:46 +1300

> And apologies to the Australian and people from New Zealand. When I talk about summer and winder time, I meant Europe/North American summer and winter. Times zones are annoying…

Don't worry, we're used to that and we do have the option of turkey on the beach at Christmas (well, not so much during a pandemic).

Also note that some countries seem likely to abolish daylight savings time, which will
slightly simplify the calculations.

As far as the details go, some rotation such as you propose is clearly desirable, but we must also check whether it is unintentionally exclusionary for regions where we don't have many active participants & maybe should have. How would this look for S. America, Africa, the Middle East, and India for example?

   Brian

---

From: Michael Richardson <[email-masked]>
Date: Fri, 19 Mar 2021 17:06:26 -0400

Mirja Kuehlewind <[email-masked]> wrote:
    > probably as good as possible for most of the participants. However,
    > they are more or less also reflecting the start at 13:00 in either
    > Europe, China, or west coast US time we used so far. Or you can also
    > see them to start at 5:00 or 6:00 in either Europe, China, or West
    > Coast USA.

I don't know if I agree with the assumption behind a 13:00 "start", but

    > San Francisco (USA)	05:00:00	PDT	UTC-7 hours

Looks pretty close to being 9am Halifax, and is pretty close to 9am NYC.

I'm very happy with three slots, approximating 8h apart, given that almost
nobody lives in the middle of the Pacific (yet?)

---

From: Fred Baker <[email-masked]>
Date: Fri, 19 Mar 2021 14:14:37 -0700

> On Mar 19, 2021, at 12:53 PM, Brian E Carpenter <[email-masked]> wrote:
> 

A discussion here has to do with a quirk of the law. Standard time is "standard", daylight time is "normal", and states may opt out of daylight saving time in favor of standard time. Arizona (except the Navajo nation) and Hawaii opt out. But a current discussion suggests that the law be changed to allow states to opt out of *standard* time, and at least 15 states would like to do that (https://abcnews.go.com/US/daylight-saving-time-works-states-ditch/story?id=53580572).

And then there's Indiana...