Subject: Re: [Manycouches] Consultation on proposals regarding planning for IETF 111

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 08 Mar 2021 22:12:52 +0100

I just noticed this announcement in the news: The GSMA confirmed that they will be holding the MWC in Barcelona next June, with 50.000 participants on-site and also remote/hybrid participation.

https://www.mwcbarcelona.com/

Considering that, it may be difficult to justify, unless US government restrictions apply, that we can’t hold IETF 111 in SF one month afterwards. 

Regards,

Jordi

@jordipalet

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 8 Mar 2021 22:36:51 +0100

Le 08/03/2021 à 22:12, JORDI PALET MARTINEZ a écrit :
> I just noticed this announcement in the news: The GSMA confirmed that 
> they will be holding the MWC in Barcelona next June, with 50.000 
> participants on-site and also remote/hybrid participation.

Thanks for the news.

> Considering that, it may be difficult to justify, unless US government 
> restrictions apply, that we can’t hold IETF 111 in SF one month afterwards.

It makes sense.

If the MWC announcement has tract then we would soon see other similar 
announcements.

Alex

> This electronic message contains information which may be privileged or 
> confidential. The information is intended to be for the exclusive use of 
> the individual(s) named above and further non-explicilty authorized 
> disclosure, copying, distribution or use of the contents of this 
> information, even if partially, including attached files, is strictly 
> prohibited and will be considered a criminal offense. If you are not the 
> intended recipient be aware that any disclosure, copying, distribution 
> or use of the contents of this information, even if partially, including 
> attached files, is strictly prohibited, will be considered a criminal 
> offense, so you must reply to the original sender to inform about this 
> communication and delete it.
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Martin Duke <[email-masked]>
Date: Wed, 10 Mar 2021 13:55:29 -0800

Jay,

I'm not sure why we'd increase the lead time to 14 weeks.

108 and 109 were clear-cut cases, but in many nations the picture is
brightening quickly and a little more time for the situation to develop
would allow for a more informed decision.

8-10 weeks is plenty of time to make travel arrangements, should that be
necessary.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 10 Mar 2021 17:01:10 -0500

Jordi,

Ericsson has already announced that they won't participate in MWC 2021. So
the jury is still out for MWC. And as you said, we don't know what the
situation will be in California at the time.

Cheers,
Andy

On Mon, Mar 8, 2021 at 4:13 PM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> I just noticed this announcement in the news: The GSMA confirmed that they
> will be holding the MWC in Barcelona next June, with 50.000 participants
> on-site and also remote/hybrid participation.
>
>
>
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 11 Mar 2021 09:00:13 +0100

Nokia as well. I heard that in the news yesterday night.

Again, my point was just for info. Not saying that this is our decision point. In fact, it is a different country.

However, I can say also that the vaccination % in California seems to be much more advanced than in Spain (and Barcelona area).

Regards,

Jordi

@jordipalet

El 10/3/21 23:01, "Andrew G. Malis" <[email-masked]> escribió:

Jordi,

Ericsson has already announced that they won't participate in MWC 2021. So the jury is still out for MWC. And as you said, we don't know what the situation will be in California at the time.

Cheers,

Andy

On Mon, Mar 8, 2021 at 4:13 PM JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:

Regards,

Jordi

@jordipalet

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 11 Mar 2021 09:16:27 +0100

Any number of weeks that we pick up has pros and cons:

You don’t know, for any unexpected situation if waiting for the decision even just one week more, can change the decision.
Cancelling flights and hotels can make a difference in just one week difference.
Booking flights and hotels can make a difference in just one week difference.

Talking from personal experience, having traveled for over the last 18 years an average of 2-3 weeks per month (not including last year), I learn that booking ASAP (up to 11 months in advance), both the flight and the hotel, saves a lot of money (up to 50%). Specially if you try to use your miles. When you’re an SME this is extremely important. The disadvantage is that those bookings tend to be non-refundable. Fortunately, all the cancellations due to the Covid costed “0”, but in some cases lot of time invested to get the refunds (close to 20.000 euros in total). In one specific case needed to start litigation, with Royal Air Maroc (a flight to an AFRINIC meeting in Kinsasa, RDC), which, for once in hundred times, was a paid full fare business ticket (the difference was below 100 euros savings versus a non-refundable one in a total value of 2.700 euros) – finally I got the refund via a credit card charge-back and now I’m still working for the Spai¡nish and EU air authorities to fine them for the fact that a refundable ticket was not refunded with the excuse of the Covid.

I try as much as I can to book “volunteer” activities such as IETF and RIR meetings with miles, hotel points, etc., but is not always possible or even convenient and of course the idea is to still use the “paid” tickets or “paid” nights to keep the level in the airline/hotel chain, as this adds sufficient advantages (at least for me with Iberia/OneWorld), as free upgrades, more miles, free parking, etc., etc., to make sense.

Regards,

Jordi

@jordipalet

El 10/3/21 22:55, "Manycouches en nombre de Martin Duke" <[email-masked] en nombre de [email-masked]> escribió:

Jay,

108 and 109 were clear-cut cases, but in many nations the picture is brightening quickly and a little more time for the situation to develop would allow for a more informed decision.

8-10 weeks is plenty of time to make travel arrangements, should that be necessary.

On Mon, Mar 8, 2021 at 1:36 PM Alexandre Petrescu <[email-masked]> wrote:

Thanks for the news.

It makes sense.

Alex

_______________________________________________ Manycouches mailing list [email-masked] https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 11 Mar 2021 12:52:01 +0100

Le 11/03/2021 à 09:00, JORDI PALET MARTINEZ a écrit :
> Again, my point was just for info. Not saying that this is our decision 
> point. In fact, it is a different country.
> 
> However, I can say also that the vaccination % in California seems to be 
> much more advanced than in Spain (and Barcelona area).

I can agree.  Last time I checked rates of person per day vaccinated put 
USA much (double?) faster than the fastest other countries.

In France we are somehow lagging behind but proud to be probably the 
most targeted (the most persons at risk), in Europe, I think.

These are numbers and it depends how we look at them.

At some point I wanted to absolutely be in New Zealand because they had 
this zero cases, but then I wanted to be in Israel because they 
vaccinated everybody, but then I wanted to be in...

Alex

> 
> Regards,
> 
> Jordi
> 
> @jordipalet
> 
> El 10/3/21 23:01, "Andrew G. Malis" <[email-masked] 
> <mailto:[email-masked]>> escribió:
> 
> Jordi,
> 
> Ericsson has already announced that they won't participate in MWC 2021. 
> So the jury is still out for MWC. And as you said, we don't know what 
> the situation will be in California at the time.
> 
> Cheers,
> 
> Andy
> 
> On Mon, Mar 8, 2021 at 4:13 PM JORDI PALET MARTINEZ 
> <jordi.palet=[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     I just noticed this announcement in the news: The GSMA confirmed
>     that they will be holding the MWC in Barcelona next June, with
>     50.000 participants on-site and also remote/hybrid participation.
> 
>     https://www.mwcbarcelona.com/ <https://www.mwcbarcelona.com/>
> 
>     Considering that, it may be difficult to justify, unless US
>     government restrictions apply, that we can’t hold IETF 111 in SF one
>     month afterwards.
> 
>     Regards,
> 
>     Jordi
> 
>     @jordipalet
> 
> 
>     http://www.theipv6company.com <http://www.theipv6company.com>
>     The IPv6 Company
> 
>     This electronic message contains information which may be privileged
>     or confidential. The information is intended to be for the exclusive
>     use of the individual(s) named above and further non-explicilty
>     authorized disclosure, copying, distribution or use of the contents
>     of this information, even if partially, including attached files, is
>     strictly prohibited and will be considered a criminal offense. If
>     you are not the intended recipient be aware that any disclosure,
>     copying, distribution or use of the contents of this information,
>     even if partially, including attached files, is strictly prohibited,
>     will be considered a criminal offense, so you must reply to the
>     original sender to inform about this communication and delete it.
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
> 
>

---

From: Fred Baker <[email-masked]>
Date: Thu, 11 Mar 2021 05:35:08 -0800

Several times in this thread folks have mentioned US or California public policy regarding travel. My search engine advises me of the following, which includes official announcements and commercial interpretations of same:

    https://travel.state.gov/content/travel/en/international-travel.html
    https://travel.state.gov/content/travel/en/traveladvisories/ea/covid-19-information.html
    https://www.afar.com/magazine/can-we-travel-to-california-this-summer
    https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/COVID-19/Travel-Advisory.aspx
    https://www.flylax.com/travelsafely
    https://www.flysfo.com/travel-well
    https://www.kayak.com/travel-restrictions/united-states

I think the quick summary comes down to "don't jump the gun"; the SFO page above contains the words "If your essential travel brings you to SFO...", and I suspect the term "essential travel" figures large in the sentence. Things are improving quickly (I get my second Moderna shot on April second, but most people in the IETF are younger than I am and will not have yet had their shots); while we can see the proverbial "light at the end of the tunnel", we haven't arrived there yet.

I'm with Jordi on what I would like to see; I would be OK with having IETF 111 at least partially f2f, but note that I would likely drive there and park in my daughter's driveway. Regardless of IETF 111, I would like to see IETF 112 be an at-least-partially-face-to-face meeting. I suspect that it will be partial - some people and companies will be prepared to travel to Spain and some won't, and we need to consider that an acceptable situation. I think that having a hybrid meeting in which some folks are present in person and some are remote, not all that different from the usual situation apart from ratios, is a reality we need to include in our calculations. Speaking from a US perspective, State Department advisories (https://travel.state.gov/content/travel/en/traveladvisories/traveladvisories/spain-travel-advisory.html) will impact that heavily.

---

From: "Deen, Glenn" <[email-masked]>
Date: Thu, 11 Mar 2021 14:43:17 +0000

On 3/11/21, 12:00 AM, "Manycouches on behalf of JORDI PALET MARTINEZ" <[email-masked]<mailto:[email-masked]> on behalf of jordi.palet=[email-masked]<mailto:jordi.palet=[email-masked]>> wrote:

Regards,
Jordi
@jordipalet

While vaccine rollout maybe slower in other parts of the world, it still is going to be a while until it’s rolled out to the majority in California.  California has a very big population and as of mid March it’s still restricted to those over 65 and specially selected groups such as teachers, first responders, and a small set of pre-existing conditions.
Reports are that It’ll be April-May before first shots for others may become available and there are a great many people who will need to be processed through the shot centers once it opens up.   2019 population data from https://www.census.gov/quickfacts/CA shows only 14% of 39.5 Million CA residents are over 65, and 22.5 are under 18 – which leaves 25 million people between 18-65 years old that would be the group that will need vaccination.     I don’t know where the cut off will be for teenagers who will be eligible for the shots, and what age might be to young, so that 25 million is only adults.
That’s 25 Million Californian adults to vaccinate.
Even with the many ways they’ve set up to dispense the shots it’s going to take a while to work through 25 million first shots and potentially second shots if they start optimistically in April, but many have said more likely it will start in May.    That means by IETF111 that it’s very doubtful the shots will be pervasively completed in the community.
As much as I really want to attend IETF111 in San Francisco,  given the state of things in California I’m not expecting I will attend even though like Fred I can drive to it.
-glenn

---

From: Bob Hinden <[email-masked]>
Date: Thu, 11 Mar 2021 07:25:47 -0800

Glenn,

> On Mar 11, 2021, at 6:43 AM, Deen, Glenn <Glenn_Deen=[email-masked]> wrote:
> 

That similar to my thinking, and I live in the SF Bay Area.    I suspect that the vaccination numbers will be much better by the end of July, but I am doubtful that travel will be fully open.   Or some sort of vaccination passport, and I hope we don’t go there.

I am more optimistic about a face to face IETF 112.

Bob

---

From: Fred Baker <[email-masked]>
Date: Thu, 11 Mar 2021 08:47:33 -0800

On Mar 11, 2021, at 7:25 AM, Bob Hinden <[email-masked]> wrote:
> 
> Or some sort of vaccination passport, and I hope we don’t go there.

For the record, we are already there. It is similar to the WHO International Certificate of Vaccination or Prophylaxis (which I carry, because I have been to Eastern Africa and needed a Yellow Fever shot) but is specific to COVID-19. I suspect it was designed by someone that was unfamiliar with the standard WHO card, didn't realize that people sometimes need to be vaccinated against more than one malady, and did no research.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 11 Mar 2021 17:22:46 -0500

If I attend, I will be paying my own travel and flying to the left coast to
attend would be more a show of solidarity and to attend other meetings in
the bay area than in the expectation of getting much additional work done.
I do not expect there to be any significant international attendance, it is
quite likely that the travel ban will still be in effect.

Bottom line is: the only reason I can see for holding IETF 111 in person in
part would be if the hotel contract makes a token show desirable. It is
perhaps fortunate that the venue is the one city in the US where we can
probably scrape together a couple of hundred attendees from the locals.

At the inaugural, we were told the Biden Admin were aiming for 100 million
shots within the first 100 days. They are currently at 95.7M total shots /
32M fully vaccinated and giving 2M shots per day. That is clearly set to
increase rapidly in the near future as the number of shots delivered is
increasing rapidly. I think it is highly unlikely the pledge of 100M
vaccinations in 100 days would have been made if the admin was not
reasonably confident of having 100M people fully vaccinated in that time.

I should be getting my vaccine tomorrow. There is no way I would attend if
I had not had the full vaccination. I might well decide not to attend if my
wife hasn't been vaccinated yet but current figures strongly suggest that
very soon we are going to switch from the concern being 'where can I get a
vaccine' to working out how to persuade vaccine hesitant types that it is
safe and they should get one pronto.

Anyone familiar with StarTrek/StarGate/etc. will remember that the two
gifts aliens come bearing when they visit earth are new energy sources and
medicines that prevent all known diseases. Vaccine diplomacy is now a real
thing and of course there is a vast 'information engagement' effort
underway with thousands of paid trolls trying to stroke people's concerns
that the vaccines might be harmful. I have now sat through multiple blow by
blow accounts of disinformation efforts going back several decades all
aimed at stoking anti-Vax concern.

The problem for IETF is going to be that even if the US gets to herd
immunity through vaccination, that might reinforce the travel bans rather
than encourage governments to dismantle them. We don't know whether the
mutation of the virus will result in vaccine resistant strains. If that
were to happen, governments that have eradicated the virus are very likely
to pull up the drawbridge and wait it out.

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 13 Mar 2021 22:23:39 +0100

Hi, Phillip,

Le 11/03/2021 à 23:22, Phillip Hallam-Baker a écrit :
> If I attend, I will be paying my own travel and flying to the left 
> coast to attend would be more a show of solidarity and to attend 
> other meetings in the bay area than in the expectation of getting 
> much additional work done. I do not expect there to be any 
> significant international attendance, it is quite likely that the 
> travel ban will still be in effect.
> 
> Bottom line is: the only reason I can see for holding IETF 111 in 
> person in part would be if the hotel contract makes a token show 
> desirable. It is perhaps fortunate that the venue is the one city in
>  the US where we can probably scrape together a couple of hundred 
> attendees from the locals.
> 
> 
> At the inaugural, we were told the Biden Admin were aiming for 100 
> million shots within the first 100 days. They are currently at 95.7M
>  total shots / 32M fully vaccinated and giving 2M shots per day. That
>  is clearly set to increase rapidly in the near future as the number
>  of shots delivered is increasing rapidly. I think it is highly 
> unlikely the pledge of 100M vaccinations in 100 days would have been
>  made if the admin was not reasonably confident of having 100M people
>  fully vaccinated in that time.

I heard today the US hit the 100 million mark, which is 2/3 of
population if I am not wrong.

> I should be getting my vaccine tomorrow. There is no way I would 
> attend if I had not had the full vaccination. I might well decide not
> to attend if my wife hasn't been vaccinated yet but current figures
> strongly suggest that very soon we are going to switch from the
> concern being 'where can I get a vaccine' to working out how to 
> persuade vaccine hesitant types that it is safe and they should get 
> one pronto.

I am on the vaccine hesitants camp.

I do not have a date for my category of age and condition.  Maybe I will
hear some dates for my age category starting in May, I expect.

But I still hesitate whether or not to vaccinate.

I am not an anti-vax.

> Anyone familiar with StarTrek/StarGate/etc. will remember that the 
> two gifts aliens come bearing when they visit earth are new energy 
> sources and medicines that prevent all known diseases. Vaccine 
> diplomacy is now a real thing and of course there is a vast 
> 'information engagement' effort underway with thousands of paid 
> trolls trying to stroke people's concerns that the vaccines might be
>  harmful. I have now sat through multiple blow by blow accounts of 
> disinformation efforts going back several decades all aimed at 
> stoking anti-Vax concern.

These recent few days there are increasingly discouraging news about one
particular vaccine.  It might be a fearful hoax, or there might be some
truth, or not.

There are agencies who approved them, yet there are reports of apparent
failures and other agencies who suspend them.  Other agencies might
follow suit, or not.

>  immunity through vaccination, that might reinforce the travel bans 
> rather than encourage governments to dismantle them. We don't know 
> whether the mutation of the virus will result in vaccine resistant 
> strains. If that were to happen, governments that have eradicated the
> virus are very likely to pull up the drawbridge and wait it out.

I can agree to that.

I can also say that in some places where people are vaccinated 100% they
can meet but must still wear masks.

This makes it that if an IETF 111 in San Francisco might see a few
participants they might all be California locals within driving-distance
  who might have got a vaccine.

Probably masks will still be mandatory.

Probably meetecho will have to be improved for lower latency, less 'lip
sync' problems, better integration between online and in-person groups,
more dynamic codecs.

Probably the persons who are on site will have to be more tolerant to
expecting feedback from the people on meetecho, thus reducing that 'high
bandwidth' positive characteristic of the typical face-to-face interaction.

Maybe the configuration of the WG meeting Room in hotel in San Francisco
will not be the usual configuration; the usual configuration is with
centimeter-spaced chairs of participants facing a Chair table, a beamer,
a large screen and a presenter.  Maybe now that Room will host
2meter-spaced lined chairs of participants, each with her own laptop on
knees and speaking at the laptop screen during the meeting, and only
enjoy 'high bandwidth' conversation after the meeting.

Alex

> 
> 
> _______________________________________________ Manycouches mailing 
> list [email-masked]

---

From: Christian Huitema <[email-masked]>
Date: Sat, 13 Mar 2021 13:39:42 -0800

> population if I am not wrong.

You are mistaken. The US population is 330 million. According to 
statistics quoted by the NY Times, 20% of the population has received at 
least one dose, and 11% have received two. That make for a bit over 100 
million doses delivered, mostly targeting people over 65, medical 
personnel and other at risk people. The situation varies state by state, 
but in most states only people matching risk based or age based criteria 
can get the vaccine. In his recent address, president Biden assured that 
this restriction will be lifted no later than May 1st, after which 
everyone will be entitled to try get a shot. You have to assume that it 
will take a couple months after that to vaccinate the large majority of 
the population. The hope is that by early July small gatherings will be 
generally allowed. This still leaves large gatherings like IETF 111 in a 
"maybe, maybe not" area.

-- Christian Huitema

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sat, 13 Mar 2021 16:56:44 -0500

> population if I am not wrong.

100 shots. But only 35 million have had two doses and only 65 million have
had at least one.

It is moving but nowhere near fast enough for holding SF IETF to be
practical

> hear some dates for my age category starting in May, I expect.

At this point over 100 million people have had the vaccine worldwide and it
is impossible to distinguish possible side effects from the noise. The
chance that the virus will kill you if you are unvaccinated is almost
certainly greater than the chance of a serious vaccine side effect.

> particular vaccine.  It might be a fearful hoax, or there might be some

I can state with absolute confidence that at least some of the anti-Vax
campaigning is deliberate disinformation. Some of the individuals involved
are well known to US Intelligence agencies as being illegal operatives of a
specific foreign power.

I don't want to speak about that particular vaccine having a significant
holding in the company that makes it. But even if the concerns prove
accurate, the concern is minor compared to COVID. Since we have five
vaccines in the West at this point we can be selective.

> can meet but must still wear masks.

The authorities have very specific concerns. The only priority here is to
save as many lives as possible. Vaccinated people have to keep wearing the
masks for at least as long as there are people who can't get a vaccine.
Because what will happen otherwise is the neanderthals will stop wearing
their masks and become superspreaders.

---

From: Michael Richardson <[email-masked]>
Date: Sat, 13 Mar 2021 17:29:29 -0500

Fred Baker <[email-masked]> wrote:
    > I'm with Jordi on what I would like to see; I would be OK with having
    > IETF 111 at least partially f2f, but note that I would likely drive
    > there and park in my daughter's driveway. Regardless of IETF 111, I
    > would like to see IETF 112 be an at-least-partially-face-to-face
    > meeting.

Agreed.

    > I suspect that it will be partial - some people and companies
    > will be prepared to travel to Spain and some won't, and we need to
    > consider that an acceptable situation. I think that having a hybrid
    > meeting in which some folks are present in person and some are remote,
    > not all that different from the usual situation apart from ratios, is a
    > reality we need to include in our calculations.

So we have a decade of experience with hybrid meetings, and we haven't been
very good to the remote attendees when it comes to mic lines and giving
people time to hum, etc.    Now that we've all experienced being remote,
perhaps we will be better: I notice that there have been very few hums in the
meetings I've been in.  I think that maybe we have given up hums.

We have not in my opinion, stuck to the time zones for the locations we were
supposed to be on.   1pm to 7pm CET is not the normal working hours in
Prague.  Madrid (IETF112) will have the same time zone, btw.

This is probably the most contentious issue with many people being remote.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 14 Mar 2021 08:50:39 +0100

I stand correced on the population numbers, sorry

Le 13/03/2021 à 22:23, Alexandre Petrescu a écrit :
>> coast to attend would be more a show of solidarity and to attend other 
>> meetings in the bay area than in the expectation of getting much 
>> additional work done. I do not expect there to be any significant 
>> international attendance, it is quite likely that the travel ban will 
>> still be in effect.
>>
>> gifts aliens come bearing when they visit earth are new energy sources 
>> and medicines that prevent all known diseases. Vaccine diplomacy is 
>> now a real thing and of course there is a vast 'information 
>> engagement' effort underway with thousands of paid trolls trying to 
>> stroke people's concerns that the vaccines might be
>> disinformation efforts going back several decades all aimed at stoking 
>> anti-Vax concern.
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 14 Mar 2021 11:05:01 +0100

Yesterday night I was looking a TV program with doctors, researchers, etc. They are of the more cautious ones that are telling the government “you’re doing it wrong, more testing is needed, stricter rules for mobility, otherwise we will get a 4 wave with hospitals collapsing before we can vaccinate 70% of the population, hopefully right before the summer, so only then economy can start recovering”.

It is still expected that we will be able to have this 70% around June, even if some deliveries fail, because there are 3 more vaccines in the pipe of the authorization in a matter of 1-2 weeks (and one of them manufactured in Spain). I’m believe this is the same in most of the countries which have most of the IETF participants.

They mention some recent studies that are demonstrating that the vaccination is much more effective than what it was expected:
Higher % of protection
Even if infected after just the 1st shot, the severity of the symptoms is minor
Less deaths, less people in the hospital, and even less people requiring ICU
And the most important one:
It seems that there are clear signs that they provide much more “sterilizing immunity” (they not just make you immune or minor your own risks but also prevent that if you get the virus, you propagate it).

In Spain anti-vax % of people is quickly going down, and the number of people with adverse effects is below a big number of decimals 0,0000x % (I don’t recall the exact number, but the point is “anecdotic and even less that with other vaccines”).

With all that in mind, that there are two phases here (country by country):
When only few people can get the vaccine (for example over 65 years, medical staff, etc.): restrictions should still apply
When 1 is done and most of the population that wish the get the vaccine can access to it (regardless of age): restrictions should only apply to those that don’t want to get the vaccine.
When we reach over 70% vaccination (because lack of sufficient dossage or anti-vax people, or people that for medical reasons can’t get the vaccine).

2 is no longer a medical decision, it is a political one. 2 allows, like the WHO international vaccine passport, travel if you wish. 2 must allow meetings of any size *with people that has got the vaccine already* and even without using a face-mask, no quarantinee on arrival, etc.

Of course, 3 removes all the enforced restrictions, except voluntarely wearing face-mask, for example. Of course, countries are still able to imposse travel restrictions to those which are not vaccinated, exactly the same as we have the travel restrictions if you don’t wear your WHO international vaccine passport to many countries with the mandatory ones.

I fully understand that if an IETF participant got the vaccine and their family not, he will still like to use the face-mask, or even not attend the meeting, etc. But the best choice, clearly, is that all the family get the vaccine around the same time (may be with the exception of minors than 14-18 years old).

So the point here is to know if, as Biden said, 2 is happening in May in US. Then we should have a meeting in SF, and there must be a political decision (and not just by US government, but ourselves) that this meeting requires everybody participating (including hotel staff) to be vaccinated and no need to use face-mask, keep distance, etc. *in the meeting venue*. A clear exception could be, for those people that doesn’t get the vaccination for medical reasons, they could still attend, but then they need to use the face-mask.

Regards,

Jordi

@jordipalet

El 13/3/21 22:40, "Manycouches en nombre de Christian Huitema" <[email-masked] en nombre de [email-masked]> escribió:

At the inaugural, we were told the Biden Admin were aiming for 100 million shots within the first 100 days. They are currently at 95.7M 
 total shots / 32M fully vaccinated and giving 2M shots per day. That 
 is clearly set to increase rapidly in the near future as the number 
 of shots delivered is increasing rapidly. I think it is highly unlikely the pledge of 100M vaccinations in 100 days would have been 
 made if the admin was not reasonably confident of having 100M people 
 fully vaccinated in that time. 

You are mistaken. The US population is 330 million. According to statistics quoted by the NY Times, 20% of the population has received at least one dose, and 11% have received two. That make for a bit over 100 million doses delivered, mostly targeting people over 65, medical personnel and other at risk people. The situation varies state by state, but in most states only people matching risk based or age based criteria can get the vaccine. In his recent address, president Biden assured that this restriction will be lifted no later than May 1st, after which everyone will be entitled to try get a shot. You have to assume that it will take a couple months after that to vaccinate the large majority of the population. The hope is that by early July small gatherings will be generally allowed. This still leaves large gatherings like IETF 111 in a "maybe, maybe not" area.

-- Christian Huitema

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Sun, 14 Mar 2021 11:09:15 +0000

There could be a long lag between your step 2 and 3, because there are just not enough vaccine doses for all who want one.
Step 3 is unlikely to happen before summer or even fall.
It will be very different from country to country because of the vagaries of deliveries subject to very variable contracts which are not always respected or enforced.
Some governments (such as France) are extremely reluctant to give specific rights to vaccinated people for fear of “right imbalance” within the population. However on an international level this will have little impact as they are already losing the battle at the European level, and WHO rules and passports are commonly accepted.

For IETF it remains important to consider that many companies are likely to remain cautious as long as we don’t reach something close to “normal” along the travel chain.
I know of several large companies which are discouraging nonessential travel for the whole year.

I think it would be unreasonable to expect that “normal” conditions will prevail along the chain in July, but the situation in California could be close. Vaccination rates are relatively high (above 10%) and incidence is low and decreasing (https://covid19.ca.gov/). It probably reflects the lower penetration of the “English variant” which is causing the contamination spikes in much of Europe, something that might prompt the US Government to keep foreigners out.
If the variant can be kept at bay, an IETF meeting limited to selected North Americans might be viable.
Lots of uncertainty there, but my hopes for a real internationalized IETF meeting in July are not high, even if I would personally be in favour of it.
Julien.

From: Manycouches <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: Sunday, March 14, 2021 11:05 AM
To: [email-masked]
Subject: Re: [Manycouches] Consultation on proposals regarding planning for IETF 111

  1.  Higher % of protection
  2.  Even if infected after just the 1st shot, the severity of the symptoms is minor
  3.  Less deaths, less people in the hospital, and even less people requiring ICU

  1.  It seems that there are clear signs that they provide much more “sterilizing immunity” (they not just make you immune or minor your own risks but also prevent that if you get the virus, you propagate it).

  1.  When only few people can get the vaccine (for example over 65 years, medical staff, etc.): restrictions should still apply
  2.  When 1 is done and most of the population that wish the get the vaccine can access to it (regardless of age): restrictions should only apply to those that don’t want to get the vaccine.
  3.  When we reach over 70% vaccination (because lack of sufficient dossage or anti-vax people, or people that for medical reasons can’t get the vaccine).

Regards,
Jordi
@jordipalet

El 13/3/21 22:40, "Manycouches en nombre de Christian Huitema" <[email-masked]<mailto:[email-masked]> en nombre de [email-masked]<mailto:[email-masked]>> escribió:

-- Christian Huitema
_______________________________________________ Manycouches mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 14 Mar 2021 12:22:24 +0100

I am saying this while I know that those who vaccinated wish all others 
will too.  It's fate sharing, and I share.

Le 13/03/2021 à 22:56, Phillip Hallam-Baker a écrit :
> 
> 
> On Sat, Mar 13, 2021 at 4:23 PM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:

[...]

> campaigning is deliberate disinformation. Some of the individuals 
> involved are well known to US Intelligence agencies as being illegal 
> operatives of a specific foreign power.

Hmm, I hear it now first, and note it.

Other than foreign intelligence interests, there are also commercial lab 
interests and geo-political interests.

For me, I qualify this vaccination warning situation the same as it was 
during the anti-inflammatoire warning (a treatment advised and not 
advised, earlier), and chloroquine tratment avisory/non-~.    For 
vaccination, there was an early advisory/non-~ in December about Pfizer.

For astrazeneca, there are many URLs, if I have to point to one it is 
this European recent URL, but things change fast.  This URL too misses 
some points (like a country that counter-advises, but not listed).

https://www.ema.europa.eu/en/news/covid-19-vaccine-astrazeneca-prac-preliminary-view-suggests-no-specific-issue-batch-used-austria

> The authorities have very specific concerns. The only priority here is 
> to save as many lives as possible.

Yes.

  Vaccinated people have to keep
> wearing the masks for at least as long as there are people who can't get 
> a vaccine. Because what will happen otherwise is the neanderthals will 
> stop wearing their masks and become superspreaders.

...

Yes, probably the fastest we get the vaccine, the fastest there can be 
an in-person meeting for IETF and freedoms restored.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 14 Mar 2021 12:38:47 +0100

Since it's Sunday I allow myself diverging briefly on terminology.

Le 14/03/2021 à 12:09, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) a
écrit :
[...]

> Some governments (such as France) are extremely reluctant to give 
> specific rights to vaccinated people for fear of “right imbalance” 
> within the population.

YEs, mee too I noticed that.  I agree with that worry.

However on an international level this will have
> little impact as they are already losing the battle at the European 
> level, and WHO rules and passports are commonly accepted.
> 
> For IETF it remains important to consider that many companies are
> likely to remain cautious as long as we don’t reach something close
> to “normal” along the travel chain.
> 
> I think it would be unreasonable to expect that “normal” conditions
> will prevail along the chain in July, but the situation in California
> could be close. Vaccination rates are relatively high (above 10%) and
>  incidence is low and decreasing (https://covid19.ca.gov/ 
> <https://covid19.ca.gov/>). It probably reflects the lower
> penetration of the “English variant”

In France one routinely talks about "English variant", Bresilian ~,
South African, Japanese, Californian and New Yorkais.  Some times
Marsilian variant.  No-one sais "Chinese original" which might be too
sensitive.

I heard some times in America some people say "China virus", which might
be not appropriate.  I wouldnt say it, even if I would say English
variant, I dont know why.

One might say e.g. that Pfizer vaccine protects against the English
variant but not the South African or Bresilian.

Depending on this matching of which vaccine protects against which
variant, we might know better how to plan.

And of course, modulo any other new variant that might develop, or the
existing variants disappear all by themselves so sapiens wins.

Alex

  which is causing the contamination spikes in
> much of Europe, something that might prompt the US Government to keep 
> foreigners out.
> 
> Lots of uncertainty there, but my hopes for a real internationalized 
> IETF meeting in July are not high, even if I would personally be in 
> favour of it.
> 
> Julien.
> 
> *From:*Manycouches <[email-masked]> *On Behalf Of *JORDI 
> PALET MARTINEZ
> *Sent:* Sunday, March 14, 2021 11:05 AM
> *To:* [email-masked]
> *Subject:* Re: [Manycouches] Consultation on proposals regarding 
> planning for IETF 111
> 
> Yesterday night I was looking a TV program with doctors, researchers, 
> etc. They are of the more cautious ones that are telling the government 
> “you’re doing it wrong, more testing is needed, stricter rules for 
> mobility, otherwise we will get a 4 wave with hospitals collapsing 
> before we can vaccinate 70% of the population, hopefully right before 
> the summer, so only then economy can start recovering”.
> 
> It is still expected that we will be able to have this 70% around June, 
> even if some deliveries fail, because there are 3 more vaccines in the 
> pipe of the authorization in a matter of 1-2 weeks (and one of them 
> manufactured in Spain). I’m believe this is the same in most of the 
> countries which have most of the IETF participants.
> 
> They mention some recent studies that are demonstrating that the 
> vaccination is much more effective than what it was expected:
> 
>  2. Even if infected after just the 1^st shot, the severity of the
>     symptoms is minor
>  4. It seems that there are clear signs that they provide much more
>     “sterilizing immunity” (they not just make you immune or minor your
>     own risks but also prevent that if you get the virus, you propagate it).
> 
> In Spain anti-vax % of people is quickly going down, and the number of 
> people with adverse effects is below a big number of decimals 0,0000x % 
> (I don’t recall the exact number, but the point is “anecdotic and even 
> less that with other vaccines”).
> 
>  1. When only few people can get the vaccine (for example over 65 years,
>     medical staff, etc.): restrictions should still apply
>  2. When 1 is done and most of the population that wish the get the
>     vaccine can access to it (regardless of age): restrictions should
>     only apply to those that don’t want to get the vaccine.
>  3. When we reach over 70% vaccination (because lack of sufficient
>     dossage or anti-vax people, or people that for medical reasons can’t
>     get the vaccine).
> 
> 2 is no longer a medical decision, it is a political one. 2 allows, like 
> the WHO international vaccine passport, travel if you wish. 2 must allow 
> meetings of any size **with people that has got the vaccine already** 
> and even without using a face-mask, no quarantinee on arrival, etc.
> 
> Of course, 3 removes all the enforced restrictions, except voluntarely 
> wearing face-mask, for example. Of course, countries are still able to 
> imposse travel restrictions to those which are not vaccinated, exactly 
> the same as we have the travel restrictions if you don’t wear your WHO 
> international vaccine passport to many countries with the mandatory ones.
> 
> I fully understand that if an IETF participant got the vaccine and their 
> family not, he will still like to use the face-mask, or even not attend 
> the meeting, etc. But the best choice, clearly, is that all the family 
> get the vaccine around the same time (may be with the exception of 
> minors than 14-18 years old).
> 
> So the point here is to know if, as Biden said, 2 is happening in May in 
> US. Then we should have a meeting in SF, and there must be a political 
> decision (and not just by US government, but ourselves) that this 
> meeting requires everybody participating (including hotel staff) to be 
> vaccinated and no need to use face-mask, keep distance, etc. *in the 
> meeting venue*. A clear exception could be, for those people that 
> doesn’t get the vaccination for medical reasons, they could still 
> attend, but then they need to use the face-mask.
> 
> Regards,
> 
> Jordi
> 
> @jordipalet
> 
> El 13/3/21 22:40, "Manycouches en nombre de Christian Huitema" 
> <[email-masked] <mailto:[email-masked]> en 
> nombre de [email-masked] <mailto:[email-masked]>> escribió:
> 
>         At the inaugural, we were told the Biden Admin were aiming for
>         100 million shots within the first 100 days. They are currently
>         at 95.7M
> _______________________________________________ Manycouches mailing list

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 14 Mar 2021 11:54:10 -0400

On Sun, Mar 14, 2021 at 6:05 AM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> Yesterday night I was looking a TV program with doctors, researchers, etc.
> They are of the more cautious ones that are telling the government “you’re
> doing it wrong, more testing is needed, stricter rules for mobility,
> otherwise we will get a 4 wave with hospitals collapsing before we can
> vaccinate 70% of the population, hopefully right before the summer, so only
> then economy can start recovering”.
>
>
>
> even if some deliveries fail, because there are 3 more vaccines in the pipe
> of the authorization in a matter of 1-2 weeks (and one of them manufactured
> in Spain). I’m believe this is the same in most of the countries which have
> most of the IETF participants.
>

We can't get to 70% until we have vaccines approved for under 18s. At the
moment only Pfizer is approved and that is for 16 and over.

And it isn't over the minute we hit 70%, that just sets the virus on a
course to start declining. It will still take time to decline to zero.

> people with adverse effects is below a big number of decimals 0,0000x % (I
> don’t recall the exact number, but the point is “anecdotic and even less
> that with other vaccines”).
>

We are probably learning more about the limits of public opinion polling
than people's refusal to be vaccinated. Asking people who can't get a
vaccine if they will get it is going to give peculiar results.

With all that in mind, that there are two phases here (country by country):
>
>    1. When only few people can get the vaccine (for example over 65
>    years, medical staff, etc.): restrictions should still apply
>    vaccine can access to it (regardless of age): restrictions should only
>    apply to those that don’t want to get the vaccine.
>    dossage or anti-vax people, or people that for medical reasons can’t get
>    the vaccine).
>
>
>
> meetings of any size **with people that has got the vaccine already** and
> even without using a face-mask, no quarantinee on arrival, etc.
>

That will take time to set up. It may be a factor for IETF112, can't see it
being in place for 111.

> decision (and not just by US government, but ourselves) that this meeting
> requires everybody participating (including hotel staff) to be vaccinated
> and no need to use face-mask, keep distance, etc. *in the meeting venue*. A
> clear exception could be, for those people that doesn’t get the vaccination
> for medical reasons, they could still attend, but then they need to use the
> face-mask.
>

I just don't see the timing working for us because we need to make a
decision in April.

The rate of vaccine delivery just jumped from 1.8 million to 4.5 million
yesterday. The supply side is easing and now the bottleneck is delivery.
But even if the 4.5 million is sustained, it will be three months before
the entire country is vaccinated.

While reading this stuff, I am finding so many clueless comments about the
US hoarding vaccines because it has ordered twice as much as required for
theUS population. As if the plan is to vaccinate the US and then leave the
surplus accumulating in the warehouse. None of the vaccines were approved
when the orders were placed so the US placed orders for sufficient vaccine
for ~70% of the population with each of the potential suppliers. The
calculation being that any surplus can be donated to other countries as
'vaccine diplomacy'.

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 14 Mar 2021 23:15:44 +0100

Le 14/03/2021 à 16:54, Phillip Hallam-Baker a écrit :
> 
> 
> On Sun, Mar 14, 2021 at 6:05 AM JORDI PALET MARTINEZ 
>     Yesterday night I was looking a TV program with doctors,
>     researchers, etc. They are of the more cautious ones that are
>     telling the government “you’re doing it wrong, more testing is
>     needed, stricter rules for mobility, otherwise we will get a 4 wave
>     with hospitals collapsing before we can vaccinate 70% of the
>     population, hopefully right before the summer, so only then economy
>     can start recovering”.____
> 
>     __ __
> 
>     It is still expected that we will be able to have this 70% around
>     June, even if some deliveries fail, because there are 3 more
>     vaccines in the pipe of the authorization in a matter of 1-2 weeks
>     (and one of them manufactured in Spain). I’m believe this is the
>     same in most of the countries which have most of the IETF participants.
> 
> 
> We can't get to 70% until we have vaccines approved for under 18s. At 
> the moment only Pfizer is approved and that is for 16 and over.
> 
>     In Spain anti-vax % of people is quickly going down, and the number
>     of people with adverse effects is below a big number of decimals
>     0,0000x % (I don’t recall the exact number, but the point is
>     “anecdotic and even less that with other vaccines”).
> 
> 
>     With all that in mind, that there are two phases here (country by
>     country):____
> 
>         years, medical staff, etc.): restrictions should still apply____
>         vaccine can access to it (regardless of age): restrictions
>         should only apply to those that don’t want to get the vaccine.____
>         dossage or anti-vax people, or people that for medical reasons
>         can’t get the vaccine).____
> 
>     __ __
> 
>     2 is no longer a medical decision, it is a political one. 2 allows,
>     like the WHO international vaccine passport, travel if you wish. 2
>     must allow meetings of any size **with people that has got the
>     vaccine already** and even without using a face-mask, no quarantinee
>     on arrival, etc.
> 
> 
> That will take time to set up. It may be a factor for IETF112, can't see 
> it being in place for 111.
> 
>     So the point here is to know if, as Biden said, 2 is happening in
>     May in US. Then we should have a meeting in SF, and there must be a
>     political decision (and not just by US government, but ourselves)
>     that this meeting requires everybody participating (including hotel
>     staff) to be vaccinated and no need to use face-mask, keep distance,
>     etc. *in the meeting venue*. A clear exception could be, for those
>     people that doesn’t get the vaccination for medical reasons, they
>     could still attend, but then they need to use the face-mask.
> 
> 
> While reading this stuff, I am finding so many clueless comments about 
> the US hoarding vaccines because it has ordered twice as much as 
> required for theUS population. As if the plan is to vaccinate the US and 
> then leave the surplus accumulating in the warehouse. None of the 
> vaccines were approved when the orders were placed so the US placed 
> orders for sufficient vaccine for ~70% of the population with each of 
> the potential suppliers. The calculation being that any surplus can be 
> donated to other countries as 'vaccine diplomacy'.

Hmm..., yes but one wouldnt donate the astrazeneca :-)

Alex

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 15 Mar 2021 10:24:13 -0500

On Sat, Mar 13, 2021 at 3:40 PM Christian Huitema <[email-masked]>
wrote:

> shots within the first 100 days. They are currently at 95.7M
>  of shots delivered is increasing rapidly. I think it is highly unlikely
> the pledge of 100M vaccinations in 100 days would have been
> million doses delivered, mostly targeting people over 65, medical personnel
> and other at risk people. The situation varies state by state, but in most
> states only people matching risk based or age based criteria can get the
> vaccine. In his recent address, president Biden assured that this
> restriction will be lifted no later than May 1st, after which everyone will
> be entitled to try get a shot. You have to assume that it will take a
> couple months after that to vaccinate the large majority of the population.
> The hope is that by early July small gatherings will be generally allowed.
> This still leaves large gatherings like IETF 111 in a "maybe, maybe not"
> area.
>

Agree with Christian here, percentages, numbers are correct up to the
latest info..
 Yes, I think IETF 111 could be F2F. Also hopefully free
registration continues for those eligible online registrants.

Behcet

---

From: Tim Chown <[email-masked]>
Date: Tue, 16 Mar 2021 09:55:06 +0000

> On 15 Mar 2021, at 15:24, Behcet Sarikaya <[email-masked]> wrote:
> 
> Agree with Christian here, percentages, numbers are correct up to the latest info..
>  Yes, I think IETF 111 could be F2F. Also hopefully free registration continues for those eligible online registrants.

I personally would not attend IETF110 in person, even if government policy allowed.  Thanks to the UK govt doing an impressive job with its vaccination programme I will have had both jabs by then (yes, AZ) but I still don’t plan on doing any travel until 2022.  It’s not just about me.

The important thing is that we ensure the standard of remote participation remains higher and if possible improves further, as it’s highly likely we’ll see more people wanting to join remotely rather than in person for the foreseeable future.

Tim