Subject: Re: [Manycouches] I-D Action: draft-kuehlewind-shmoo-online-meeting-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Wed, 17 Mar 2021 14:03:14 +1300

I think it's very useful to record the actual practices adopted so far in
the on-line-only meetings. In that regard, the draft is a good start. My main
suggestion is to go carefully through the several post-meeting questionnaire
results provided by Jay and add a summary of the "user experience" based on that.

But I think it is completely wrong to call these "guidelines" (and therefore
even the document title is wrong). Who knows what we will conclude in the end?
We may well conclude that multiple on-line "plenaries" a year is the wrong
model, in which the guideline would be "don't do that."

Regards
   Brian Carpenter

On 17-Mar-21 05:11, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Guidelines for the Organization of Fully Online Meetings
>         Author          : Mirja Kuehlewind
> 	Filename        : draft-kuehlewind-shmoo-online-meeting-00.txt
> 	Pages           : 6
> 	Date            : 2021-03-16
> 
> Abstract:
>    This document provides guidelines for the planning and organization
>    of fully online meetings, regarding the number, length, and
>    composition of sessions on the meeting agenda.  These guideline are
>    based on the experience after the COVID-19 pandemic in 2020.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/
> 
> There is also an HTML version available at:
> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-00.html
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 19 Mar 2021 14:43:35 +0100

Hi Brian,

I agree. As I also wrote in my mail to the manycouches list, this draft currently rather documents what we have done so far rather than giving guidelines. I’d happy to remove the work “guidelines” if that’s what the group wants to go for. However, I was hoping that we might actually be able to converge on some parameters where we already know what we want. I was think about the following things:

- rotate meeting times (somehow)
- don’t plan for more than 6 hours agenda per day for online only meetings (except the usually over time at the plenary…)
- keep the main meeting agenda within 5 work days (while potentially moving other meetings to the week before or after, like the hackathon, chairs training, deep dive…)

Mirja

> On 17. Mar 2021, at 02:03, Brian E Carpenter <[email-masked]> wrote:
> 
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>