Subject: Re: [Manycouches] Consultation on proposals regarding planning for IETF 111

From: "Salz, Rich" <[email-masked]>
Date: Mon, 8 Mar 2021 21:25:49 +0000

*   I just noticed this announcement in the news: The GSMA confirmed that they will be holding the MWC in Barcelona next June, with 50.000 participants on-site and also remote/hybrid participation.

It’s not quite as simple as that.   A special app, tests every three days, etc.  https://www.bloomberg.com/news/articles/2021-03-08/wireless-lobby-says-it-will-hold-event-for-50-000-people-in-june

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 8 Mar 2021 22:37:29 +0100

Le 08/03/2021 à 22:25, Salz, Rich a écrit :
>   * I just noticed this announcement in the news: The GSMA confirmed
>     that they will be holding the MWC in Barcelona next June, with
>     50.000 participants on-site and also remote/hybrid participation.
> 
> It’s not quite as simple as that.   A special app, tests every three 
> days, etc. 
> https://www.bloomberg.com/news/articles/2021-03-08/wireless-lobby-says-it-will-hold-event-for-50-000-people-in-june 
> <https://www.bloomberg.com/news/articles/2021-03-08/wireless-lobby-says-it-will-hold-event-for-50-000-people-in-june>

Testing every 3 days during a 4 day event, hmmm...

Alex

> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Andrew Campling <[email-masked]>
Date: Mon, 8 Mar 2021 22:23:53 +0000

>> I just noticed this announcement in the news: The GSMA confirmed that they will be holding the MWC in Barcelona next June, with 50.000 participants on-site and also remote/hybrid participation.

> It’s not quite as simple as that.   A special app, tests every three days, etc.  https://www.bloomberg.com/news/articles/2021-03-08/wireless-lobby-says-it-will-hold-event-for-50-000-people-in-june

I’d add that there’s no guarantee that participants will be able to travel to Spain from all countries by June, nor that they won't be required to quarantine upon returning to their home country.  With Italy having returned to lockdown again in the last few days, the situation in Europe remains uncertain so planning to hold such a large event in June is pretty bold.

Andrew

---

From: "John Levine" <[email-masked]>
Date: 8 Mar 2021 17:35:18 -0500

In article <[email-masked]> you write:
>-=-=-=-=-=-
>  *   I just noticed this announcement in the news: The GSMA confirmed that they will be holding the MWC in Barcelona next June, with 50.000 participants
>on-site and also remote/hybrid participation.
>
>It’s not quite as simple as that.   A special app, tests every three days, etc. 

Quotes from that article to give us a better hint about what's going on with GSMA:

 Not everyone is convinced the time is right for large gatherings. Peter Diamandis, XPrize Foundation founder, said he’d been “humbled and pained” after hosting a small in-person event in January that left many infected with Covid-19, himself included, despite requiring rapid testing and the wearing of masks.

 “As a scientist, engineer and medical person, I believed we were using the very best that science had to offer,” he wrote in a blog post last month. “I thought five physicians and 452 tests and my entire safety team could maintain safety. I was wrong.”

And the (quite literal) money quote:

 Bringing MWC Barcelona back as a large in-person event is critical for the GSMA, as the show accounted for as much as 80% of the trade group’s pre-pandemic annual revenue. It was forced to cut about a fifth of its workforce last year after canceling its flagship conference.

 The removal of the Barcelona show from the industry’s 2020 calendar meant telecom heavyweights lost significant opportunities to generate marketing buzz around their latest wares, such as 5G devices and Internet of Things products. The industry’s biggest players often spend tens of millions of dollars to exhibit at the Barcelona show, and smaller ones pay in the hundreds of thousands.

R's,
John

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 8 Mar 2021 17:13:26 -0600

I thought MWC held in February not in June :)

Behcet

On Mon, Mar 8, 2021 at 3:37 PM Alexandre Petrescu <
[email-masked]> wrote:

> > <

---

From: Tim Chown <[email-masked]>
Date: Tue, 9 Mar 2021 07:43:45 +0000

It’s not just about deciding to hold it in SFO this summer, it’s about what each government allows and even more importantly the community’s appetite to attend.  I would not travel, even though I will have my vaccine doses by June.  If 75% stay at home, the IETF could lose a lot of money.  An online 111 is the only practical approach.

Tim

> On 8 Mar 2021, at 21:26, Salz, Rich <rsalz=[email-masked]> wrote:
> 
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 09 Mar 2021 16:44:56 +0100

I didn’t say it is easy/simple …

It was just a pointer to major events “recovering”. We also need to notice the huge size difference. 50.000 participants vs 1.200.

Also in Madrid, May 29-23 2021, it is planned FITUR, I think one of the major events for tourism:

https://www.ifema.es/en/fitur/news/ministry-confirmation-holding-fitur-

https://www.ifema.es/en/fitur

Regards,

Jordi

@jordipalet

El 8/3/21 22:26, "Manycouches en nombre de Salz, Rich" <[email-masked] en nombre de rsalz=[email-masked]> escribió:

Ø  I just noticed this announcement in the news: The GSMA confirmed that they will be holding the MWC in Barcelona next June, with 50.000 participants on-site and also remote/hybrid participation.

 

_______________________________________________ Manycouches mailing list [email-masked] https://www.ietf.org/mailman/listinfo/manycouches 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.