Subject: [Manycouches] Consultation on proposals regarding planning for IETF 111

From: IETF Executive Director <[email-masked]>
Date: Thu, 04 Mar 2021 11:22:33 -0800

As the global COVID-19 pandemic is still with us, the IESG, IETF Administration LLC and IRTF Chair need to make a decision on whether to go ahead with an in-person meeting for IETF 111 San Francisco or switch to an online meeting.  While it seems highly unlikely that an in-person meeting can go ahead, we think it is important to continue to follow our formal assessment process as used for IETF 108 and IETF 109.  We are therefore seeking feedback on the following:

1. Assessment Criteria
We propose to use the same criteria [1] for assessing whether to go ahead with an in-person IETF 111 meeting or switch to an online meeting as used for IETF 109.  These criteria were previously consulted on, amended as a result of the consultation, and worked well when used for IETF 109 [2].

2. Fee structure
We propose to use the same fee structure as used for IETF 110 [3] including unlimited fee waivers.

3. Decision timetable
We propose to use the following assessment timetable:

05 Mar 2021	This consultation opens.

02 Apr 2021	Consultation closes.

09 Apr 2021	Response to consultation communicated and assessment begins using the final criteria.

16 Apr 2021	Decision made and communicated.

03 May 2021	Registration opens.

26 Jul 2021	IETF 111 begins.

The proposed decision date of 16 April 2021 is 14 weeks before the meeting date when previously these decisions were made 10 weeks before.  We have brought this forward so that in the unlikely event we proceed with an in-person meeting, we leave sufficient time for people to make travel arrangements 

Please send any feedback to [email-masked] by 02 April 2021.

[1]  https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/
[2]  https://mailarchive.ietf.org/arch/msg/ietf-announce/7GHV8JuZuNgYjv-Dt9wrk_CN5BE/
[3]  https://mailarchive.ietf.org/arch/msg/ietf-announce/ZU6cYhBTdxD63Ki2c4hUSsVfkCw/

-- 
Alissa Cooper, IETF Chair
Jay Daley, IETF Executive Director
Colin Perkins, IRTF Chair

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 04 Mar 2021 21:39:23 +0100

Hi Jay, all,

I don't think the situation is comparable with previous meetings, and even re-reading the assessment criteria, I'm not convinced it should be 100% the same. The vaccines production levels (and number of available vaccines), together with the results from the vaccination done until now, look very promising and suggest that participants will be "ready".

I think the key question here is: Do we have confirmation from US authorities about any prohibition of holding the meeting? If the information is still not public, have we started any consultation with the US government?

Of course, I will understand that the US ask for some kind of vaccination "passport" and at least in the EU, the EC is looking to have that passport implemented before the summer starts. At the end when you're used to travel, you already have an international vaccination passport where you show that you got the mandatory ones for each visited country.

In my case, I already got my flight purchased once it was confirmed that this meeting will be in-person a few months ago. I understood at that point that the decision was firm and that the Hilton fees were no longer refundable. Has that changed?

Regards,
Jordi
@jordipalet

El 4/3/21 20:22, "Manycouches en nombre de IETF Executive Director" <[email-masked] en nombre de [email-masked]> escribió:

    1. Assessment Criteria

    2. Fee structure

    3. Decision timetable

    _______________________________________________
    Manycouches mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/manycouches

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 4 Mar 2021 22:19:58 +0100

Le 04/03/2021 à 20:22, IETF Executive Director a écrit :
> As the global COVID-19 pandemic is still with us, the IESG, IETF 
> Administration LLC and IRTF Chair need to make a decision on whether 
> to go ahead with an in-person meeting for IETF 111 San Francisco or 
> switch to an online meeting.

online.

I count the f2f events happening typically in the Summer and that are
being postponed these days.  I maintain a mental list.  Currently there
are two.

A third is still maintained (Olympics) but there are some important
administrative changes at the head, and the protocols used to support
maintaining the event (special isolation and testing) work some times
but not others (see Melbourne tennis and the rugby matches).  I will not
be surprised if certain countries withdraw their participation, as they
often did in the past but for other reasons.

For an IETF f2f meeting in Summer to happen there would be a need of
special process to be in place at the Venue: universally accepted health
passport, testing, isolation at the site, etc.  I am not sure these
aspects are considered at IETF, but they can be considered.

For example, it could be pondered that the f2f happens in open air, that
people test each time before entry and that they will always wear masks,
and they show proof of vaccination.  It is just an example.

> While it seems highly unlikely that an in-person meeting can go 
> ahead,> we think it is important to continue to follow our formal 
> assessment process as used for IETF 108 and IETF 109.  We are 
> therefore seeking feedback on the following:
> 
> 1. Assessment Criteria We propose to use the same criteria [1] for 
> assessing whether to go ahead with an in-person IETF 111 meeting or 
> switch to an online meeting as used for IETF 109.  These criteria 
> were previously consulted on, amended as a result of the 
> consultation, and worked well when used for IETF 109 [2].

Let me quote here the criteria and my reply.

> CRITERION:  The venue continues to meet mandatory criteria.

Frankly, I doubt the formulation of this criterion is good enough.  It
might be that the venue considers itself to meet mandatory criteria (no
prohibitions on gatherings, restaurants, medical facilities) but others
think that the venue does not.

On an international scale, at a given point in time a restaurant must be
closed or open.  But the closure wins overall, because it makes no sense
for me to have no access here to restaurant but have access to
restaurant in SFO.

But, interestingly enough, the response to the sub-criterion that says
"Other similar international meetings (conferences) are confirmed as
going ahead before or at the same time as our planned meeting." might be
useful.

So one might wonder whether one knows about an f2f event of similar size
in SFO at about the same time and their conditions?

> CRITERION:  Economic, safety, and health risks associated with this 
> Venue are acceptable.

In the health risks, one should include the psychiatric health whose
consideration is contrary to the covid health: from a psyche point of
view one wants IETF 111 f2f but from a covid point of view rather
online.  These are both health issues.

But, again, the worst of the risks elsewhere than at the Venue win here
too.  It's a pan-demic.

> CRITERION:  Travel to the Venue is acceptable based on cost, time, 
> and burden for participants traveling from multiple regions.  It is 
> anticipated that the burden borne will generally be shared over the 
> course of multiple years.

Travel?  Flight travel internationally will resume at previous levels
not before year 2024, or so the airlines say.

> 2. Fee structure We propose to use the same fee structure as used
> for IETF 110 [3] including unlimited fee waivers.

Agreed.

The word 'unlimited' can be read as infinite, but it is finited.  So, 
maybe 'unlimited but finite'.

> 3. Decision timetable We propose to use the following assessment 
> timetable:
> 

The timeline sounds reasonable to me, and inclusive.

> The proposed decision date of 16 April 2021 is 14 weeks before the 
> meeting date when previously these decisions were made 10 weeks 
> before.  We have brought this forward so that in the unlikely event 
> we proceed with an in-person meeting, we leave sufficient time for 
> people to make travel arrangements

It's a good point.

Alex

> [1] 
> https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/
>
>
>
>
>
>
> 
[2]
https://mailarchive.ietf.org/arch/msg/ietf-announce/7GHV8JuZuNgYjv-Dt9wrk_CN5BE/
> [3] 
> https://mailarchive.ietf.org/arch/msg/ietf-announce/ZU6cYhBTdxD63Ki2c4hUSsVfkCw/
>

---

From: Jay Daley <[email-masked]>
Date: Fri, 5 Mar 2021 10:26:18 +1300

> On 5/03/2021, at 9:39 AM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 
> Hi Jay, all,
> 

That is one of many assessment questions and the plan below is to make that assessment starting 09 April.

> In my case, I already got my flight purchased once it was confirmed that this meeting will be in-person a few months ago. I understood at that point that the decision was firm and that the Hilton f…

I am not aware that we have confirmed this will be an in-person meeting.  As with all of our meetings, we book them some years in advance and we only decide whether or not to switch within a few months of the date, as per the timetable below.

I will find out about hotel refunds.

Jay

> 
> Regards,
> Jordi
> @jordipalet
> 
> 
> 
> El 4/3/21 20:22, "Manycouches en nombre de IETF Executive Director" <[email-masked] <mailto:[email-masked]> en nombre de [email-masked] <mailto:[email-masked]>> escribió:
> 
>    [email-masked] <mailto:[email-masked]>
>    https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>
> 
> 
> 
> http://www.theipv6company.com <http://www.theipv6company.com/>
> The IPv6 Company
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 04 Mar 2021 23:09:31 +0100

Hi Jay,

I will need to find the email that announced that the July meeting in SF will be the first in-person, or at least how I interpreted it.

I was not meaning about guest room refunds (my booking at the Hilton can be cancelled up to 18th July), but the refund of the Hilton fees to the IETF. I recall that was one of the reasons that also suggested that that meeting will be in-person, as we can’t get that refunded anymore. I think it was also at the same time as our next week meeting in Prague was to be cancelled or refunding will not be possible.

Regards,

Jordi

@jordipalet

El 4/3/21 22:26, "Manycouches en nombre de Jay Daley" <[email-masked] en nombre de [email-masked]> escribió:

Hi Jay, all,

Jay

Regards,
Jordi
@jordipalet

   1. Assessment Criteria

   2. Fee structure

   3. Decision timetable

-- 
Jay Daley

IETF Executive Director
[email-masked]

_______________________________________________ Manycouches mailing list [email-masked] https://www.ietf.org/mailman/listinfo/manycouches

---

From: Jay Daley <[email-masked]>
Date: Fri, 5 Mar 2021 11:59:31 +1300

> On 5/03/2021, at 11:09 AM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 
> Hi Jay,
>  

Sorry I misunderstood.  There are two separate San Francisco bookings here.  This one is a normal booking that we can cancel under force majeure or defer to a later date.  The other booking was already deferred once when the meeting was moved to Canada, and because of that could not be cancelled without significant penalty.  That one has been rescheduled as IETF 117.

Jay

>  
> Regards,
> Jordi
> 
> @jordipalet
> 
>  
> 
>  
>  
> El 4/3/21 22:26, "Manycouches en nombre de Jay Daley" <[email-masked] <mailto:[email-masked]> en nombre de [email-masked] <mailto:[email-masked]>> escribió:
>  
>  
> 
> 
>> On 5/03/2021, at 9:39 AM, JORDI PALET MARTINEZ <jordi.palet=[email-masked] <mailto:jordi.palet=[email-masked]>> wrote:
>>  
>> Hi Jay, all,
>> 
>>    Please send any feedback to [email-masked] <mailto:[email-masked]> by 02 April 2021.
>> 
>>    [1]  https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/ <https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/>
>>    [2]  https://mailarchive.ietf.org/arch/msg/ietf-announce/7GHV8JuZuNgYjv-Dt9wrk_CN5BE/ <https://mailarchive.ietf.org/arch/msg/ietf-announce/7GHV8JuZuNgYjv-Dt9wrk_CN5BE/>
>>    [3]  https://mailarchive.ietf.org/arch/msg/ietf-announce/ZU6cYhBTdxD63Ki2c4hUSsVfkCw/ <https://mailarchive.ietf.org/arch/msg/ietf-announce/ZU6cYhBTdxD63Ki2c4hUSsVfkCw/>
>> 
>>    -- 
> [email-masked] <mailto:[email-masked]>
> 
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 4 Mar 2021 23:10:09 +0000

>    I think the key question here is: Do we have confirmation from US authorities about any prohibition of holding the meeting? If the information is still not public, have we started any consultati…

The US approach to COVID rules is quite variable, often down to the state, the county, and even to the city level. And from what I have read, many Bay Area companies don't plan to reopen their offices until September 2021 at the earliest - which makes me wonder if a company has not deemed it safe to even reopen their offices, how likely will they be to fund non-essential business travel?

Jason

---

From: Mike Bishop <[email-masked]>
Date: Fri, 5 Mar 2021 01:03:38 +0000

FWIW, my employer requires an exception process for any travel through September. I've been told informally that an exception is highly likely to be granted if I've been vaccinated, however.

Sent from Nine<http://www.9folders.com/>

________________________________
From: "Livingood, Jason" <Jason_Livingood=[email-masked]>
Sent: Thursday, March 4, 2021 6:10 PM
To: JORDI PALET MARTINEZ; [email-masked]
Subject: Re: [Manycouches] Consultation on proposals regarding planning for IETF 111

Jason

---

From: Lars Eggert <[email-masked]>
Date: Fri, 5 Mar 2021 09:50:06 +0200

Hi,

On 2021-3-5, at 1:10, Livingood, Jason <Jason_Livingood=[email-masked]> wrote:
> And from what I have read, many Bay Area companies don't plan to reopen their offices until September 2021 at the earliest - which makes me wonder if a company has not deemed it safe to even reopen their offices, how likely will they be to fund non-essential business travel?

we just extended remote work policies to Jan 2022. I expect that travel restrictions will be in place until then, too, unless global vaccination rates increase significantly.

On 2021-3-4, at 22:39, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> The vaccines production levels (and number of available vaccines), together with the results from the vaccination done until now, look very promising and suggest that participants will be "ready".

I think this *highly* depends on where you live and in what prioritization category you are. As a datapoint, I have no idea if I will be offered vaccination at all in 2021.

Thanks,
Lars

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 5 Mar 2021 08:33:58 +0000

The first step in deciding to meet F2F in SF needs to the USG removing the entry bar on the majority of non-US participants:

https://www.cdc.gov/coronavirus/2019-ncov/travelers/from-other-countries.html <https://www.cdc.gov/coronavirus/2019-ncov/travelers/from-other-countries.html>

- Stewart

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Mar 2021 09:17:12 -0500

As Stewart points out, the USG has a travel ban for arriving.
And my country has a quarantine requirement if I travel.
While I *might* get a first shot of vaccine before July 1, I probably won't
have the immunity developed by the meeting time.

At the same time, I think that it may well be possible for many US residents
to travel to SFO.  So, if Californians are allowed to gather, it might be
possible to have three or four hundred US attendees.

Could we then have a second (or even third) site elsewhere?
Somewhere that Europeans can travel to easily?  Maybe another Hilton property.
And the rest of us would be remote.

Maybe not worth doing, but I think, worth discussing.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 5 Mar 2021 15:07:28 +0000

As a US resident I think this is unrealistic. I cannot possibly imagine an indoor gathering of several hundred people for quite a long time. As well, employees in my business unit must seek very senior approval for any travel and must justify it as essential emergency travel to keep our business running.

The real question IMO is when in 2022 we might be able to resume in-person meetings and under what protocols.

Jason

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 5 Mar 2021 16:47:18 +0100 (CET)

> Il 04/03/2021 20:22 IETF Executive Director <[email-masked]> ha scritto:
>  

Differently from previous meetings, I think that this one also depends on the organization's preferences, with an entirely online meeting being the easiest and safest bet, and a hybrid meeting being the daring choice. I know of at least one Internet conference in Europe at the end of June (smaller than the IETF, though) that is trying to go ahead with a hybrid meeting; even if just a few dozen people will be there, and everybody else will be remote, this is taken as a much needed sign of positivity and opportunities for seeing each other again. On the other hand, it might be that in the next month or so they will throw in the towel. Also, "EU domestic" travel is a thing and intercontinental travel is a different one.

I agree that the first thing to assess is the likelihood to be legally allowed to hold a meeting in a hotel in July in SF, even with just 100-200 people attending in person; and the likelihood of infection numbers going down thanks to significant vaccination rates by then. This is something that only people from the US can try to estimate.

All in all, I would love to be back in SF but I won't blame the IETF for making the safest choice. This would also avoid having to rethink the entire meeting structure for what could be a one-off situation before, depending on the success of vaccination campaigns, either resuming quasi-normal meetings or preparing for another fully remote winter.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 5 Mar 2021 17:20:16 +0100

Le 05/03/2021 à 16:07, Livingood, Jason a écrit :
> On 3/5/21, 9:18 AM, "admin-discuss on behalf of Michael Richardson"
> <[email-masked] on behalf of [email-masked]>
> wrote:
> 
> to travel to SFO.  So, if Californians are allowed to gather, it
> might be possible to have three or four hundred US attendees.
> 
> As a US resident I think this is unrealistic. I cannot possibly
> imagine an indoor gathering of several hundred people for quite a
> long time. As well, employees in my business unit must seek very
> senior approval for any travel and must justify it as essential
> emergency travel to keep our business running.
> 
> The real question IMO is when in 2022 we might be able to resume
> in-person meetings and under what protocols.

Among the 3 sites - Bangkok, Philadelphia and undetermined - of 2022,
probably the most latitude is for the undetermined one.

Probably one protocol will be to wear a mask while travelling.

Alex

> 
> Jason
> 
> _______________________________________________ Manycouches mailing
> list [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Fri, 5 Mar 2021 08:51:14 -0800

Jason,

> On Mar 5, 2021, at 7:07 AM, Livingood, Jason <Jason_Livingood=[email-masked]> wrote:
> 

I agree.   I also think the logistics of having, for example, three satellite concurrent meeting locations and having single sessions will be problematic at best.   For some it will travel to a different city and then have meetings in the middle of the night.

> The real question IMO is when in 2022 we might be able to resume in-person meetings and under what protocols.

I think there is some hope for the November meeting, but really hard to tell at this point in time.

Bob

> 
> Jason
> 
> --
> admin-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/admin-discuss

---

From: Dave Lawrence <[email-masked]>
Date: Fri, 5 Mar 2021 12:47:21 -0500

On a purely practical level I don't really see how we make a positive
decision for holding it in person for the timeline that is necessary
to make it all happen.  

Yes, the vaccination effort in the US looks promising at the moment,
but there are still too many huge variables to predict what this
country will look like two months from now, much less five.

It is better for us to end up at "oops, I guess we could have had 111
in person after all" than to end up at "oh crap, having 111 in person
next month is looking like it's still a bad idea, we should have
waited a little longer."  The stability afforded by the certainty of
planning for one more remote system to me outweighs the optimism that
conditions will be right for an effective in-person meeting.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Mar 2021 14:51:21 -0500

> As a US resident I think this is unrealistic.

It's hard for me to judge from here.
I see a lot more travel around the US than here.
I agree that I don't see lots of gatherings (at least, among the sane).

    > in-person meetings and under what protocols.

So, in your opinion, not even fall 2021 (IETF112) in Madrid?
What if we tried a hybrid approache for 112?

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Mar 2021 14:54:21 -0500

Bob Hinden <[email-masked]> wrote:
    > I agree.  I also think the logistics of having, for example, three
    > satellite concurrent meeting locations and having single sessions will
    > be problematic at best.  For some it will travel to a different city
    > and then have meetings in the middle of the night.

An argument for the hotel is that it's easier to get onto the right time zone
in the hotel, particularly if the hotel has been convinced to feed us at the
appropriate times.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 5 Mar 2021 14:29:21 -0600

Folks,
I read the whole conversation, I think it is fascinating.

It seems majority thinks it is early for a F2F in IETF 111, which I tend to
agree with.

For IETF to seriously consider in future meetings is what I think it was
Alex who proposed it, to push the hotels to arrange
most of the meetings outdoors.

Right now, almost all around the world they are allowing sports events
outdoors, like NFL in US, football (as we call it soccer) elsewhere, with a
lot of attendees.

Maybe the same could apply IETF 111, who knows?
About international travel, I think the airline companies are running most
of the international flights and also hotels seem to be doing a lot of
business even these days.

Behcet

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 5 Mar 2021 20:37:27 +0000

Sent from my iPad

> On 5 Mar 2021, at 20:29, Behcet Sarikaya <[email-masked]> wrote:
> 
> About international travel, I think the airline companies are running most of the international flights and also hotels seem to be doing a lot of business even these days.
> 

Yes, but USG is banning everyone from Europe, China, and several other places, so unless this is to be a US residents only meeting, relaxation of USG international travel restrictions is a first level requirement.

Stewart

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 5 Mar 2021 14:40:24 -0600

On Fri, Mar 5, 2021 at 2:37 PM Stewart Bryant <[email-masked]>
wrote:

> > About international travel, I think the airline companies are running
> most of the international flights and also hotels seem to be doing a lot of
> Yes, but USG is banning everyone from Europe, China, and several other
> places, so unless this is to be a US residents only meeting, relaxation of
> USG international travel restrictions is a first level requirement.
>
>
So let's add when both country regulations allow.

I think that those restrictions may soon be lifted, hopefully this is not
wishful thinking :)

Behcet

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 5 Mar 2021 18:43:16 -0500

> USG international travel restrictions is a first level requirement.

+1

We won't know for a few weeks yet but there is a real possibility that the
vaccines themselves might encourage travel bans rather than discouraging
them.

The piece of data we don't yet have is whether the vaccines are
sufficiently effective against variants. If this can be shown to be the
case then a full reopening is very likely. But any evidence suggesting it
isn't is going to make countries that have beaten the virus down to a
negligible level very reluctant to open up and open themselves up to the
possibility of a new round.

---

From: Fred Baker <[email-masked]>
Date: Sat, 6 Mar 2021 10:20:12 -0800

Speaking, obviously, for myself and from my viewpoint. 

If I were king, I might require that people attending be vaccinated or follow common protocols for reducing the risk of the spread of the contagion such as masking, hand-washing, etc. To my mind, each reduces the probability of an outbreak considerably - if it doesn’t, I’m not sure why we’re doing them. We have had meetings in the Hilton San Francisco in the past, and can report that it has a number of large meeting rooms and lobby areas. A plus - the hotel architects have not seen fit to place large barriers in the middle of such rooms, as we have encountered in the Hilton Prague and other hotels of recent memory.

My understanding, this from President Biden, is that US citizens should all have the opportunity to be vaccinated by June; if the media is to be believed, the same is true in many countries. You mention a “passport”; the one I was given is *not* the standard WHO card (which I also carry, having been to Uganda in the past two years and needing a Yellow Fever vaccine as a result), but one that is similar - and frankly, what I would expect to be necessary to board an aircraft. What I would recommend to our leadership is that all IETF sessions be on MeetEcho, which they are anyway, giving people the opportunity to attend and contribute remotely while some are local. I would expect it to be a relatively small meeting - hundreds, not thousands.

That said, the relevant government for IETF 111 is probably that of California, whose governor is currently facing a recall campaign due to his orders (which have decimated business in the state, and along with Federal orders are the subject of lawsuits and court rulings) regarding the pandemic. A statement from the state is at https://covid19.ca.gov/travel/#:~:text=On%20January%206%2C%202021,or%20other%20emergency%20response.

> On Mar 4, 2021, at 12:39 PM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 
> Hi Jay, all,
>

---

From: John C Klensin <[email-masked]>
Date: Sat, 06 Mar 2021 14:43:55 -0500

Fred,

While I almost completely agree with what you wrote, I think
there is one take-away from it that worth stressing:  Because of
the many issues and complications, it is reasonable to assume
that, if a f2f meeting is held in San Francisco, it will be
fairly lightly attended compared to our "normal" f2f meetings of
recent years with probably more active, participating, remote
attendees than in-person ones.  That is not necessarily a bad
thing but will, I think, require some serious planning that
ought to start now (because it will be useful for IETF 112 or
113 even if not for IETF 111). 

As perhaps the most obvious example, Meetecho's mechanisms for
getting in queue and speaking work well, at least if both the
would-be speaker and meeting chair understand them in the same
way.  But we have never managed two or three in-room mic queues
and a remote queue with most active participants in-room very
well. It is easy to imagine things getting very confused (or
worse) if most of the active participants are remote but there
are a significant number in-room.  I don't think that is a
technological problem as much as a people one: those chairing
meetings (not just several of them need) to understand the tools
and use them properly and the IETF needs to take discrimination
for or against the in-room or remote participants -- deliberate
or not-- as seriously as it would discriminatory behavior on the
basis of any other characteristic.

    john

--On Saturday, March 6, 2021 10:20 -0800 Fred Baker
<[email-masked]> wrote:

> If I were king, I might require that people attending be
> vaccinated or follow common protocols for reducing the risk of
> the spread of the contagion such as masking, hand-washing,
> etc. To my mind, each reduces the probability of an outbreak
> considerably - if it doesn't, I'm not sure why we're
> doing them. We have had meetings in the Hilton San Francisco
> in the past, and can report that it has a number of large
> meeting rooms and lobby areas. A plus - the hotel architects
> have not seen fit to place large barriers in the middle of
> such rooms, as we have encountered in the Hilton Prague and
> other hotels of recent memory.
> 
> My understanding, this from President Biden, is that US
> citizens should all have the opportunity to be vaccinated by
> June; if the media is to be believed, the same is true in many
> countries. You mention a "passport"; the one I was given
> is *not* the standard WHO card (which I also carry, having
> been to Uganda in the past two years and needing a Yellow
> Fever vaccine as a result), but one that is similar - and
> frankly, what I would expect to be necessary to board an
> aircraft. What I would recommend to our leadership is that all
> IETF sessions be on MeetEcho, which they are anyway, giving
> people the opportunity to attend and contribute remotely while
> some are local. I would expect it to be a relatively small
> meeting - hundreds, not thousands.
> 
> That said, the relevant government for IETF 111 is probably
> that of California, whose governor is currently facing a
> recall campaign due to his orders (which have decimated
> business in the state, and along with Federal orders are the
> subject of lawsuits and court rulings) regarding the pandemic.
> A statement from the state is at
> https://covid19.ca.gov/travel/#:~:text=On%20January%206%2C%202
> 021,or%20other%20emergency%20response.

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 6 Mar 2021 22:25:13 +0100

Le 06/03/2021 à 19:20, Fred Baker a écrit :
> If I were king, I might require that people attending be vaccinated or 
> follow common protocols for reducing the risk of the spread of the 
> contagion such as masking, hand-washing, etc. To my mind, each reduces 
> the probability of an outbreak considerably - if it doesn’t, I’m not 
> sure why we’re doing them. We have had meetings in the Hilton San 
> Francisco in the past, and can report that it has a number of large 
> meeting rooms and lobby areas. A plus - the hotel architects have not 
> seen fit to place large barriers in the middle of such rooms, as we have 
> encountered in the Hilton Prague and other hotels of recent memory.
> 
> My understanding, this from President Biden, is that US citizens should 
> all have the opportunity to be vaccinated by June; if the media is to be 
> believed, the same is true in many countries.

In France, now they say 'by Summer' 2/3 of the entire population will 
get that opportunity to vaccinate.

(it's different than what they said earlier, but it's normal these days, 
so let's see)

Alex

  You mention a “passport”;
> the one I was given is *not* the standard WHO card (which I also carry, 
> having been to Uganda in the past two years and needing a Yellow Fever 
> vaccine as a result), but one that is similar - and frankly, what I 
> would expect to be necessary to board an aircraft. What I would 
> recommend to our leadership is that all IETF sessions be on MeetEcho, 
> which they are anyway, giving people the opportunity to attend and 
> contribute remotely while some are local. I would expect it to be a 
> relatively small meeting - hundreds, not thousands.
> 
> That said, the relevant government for IETF 111 is probably that of 
> California, whose governor is currently facing a recall campaign due to 
> his orders (which have decimated business in the state, and along with 
> Federal orders are the subject of lawsuits and court rulings) regarding 
> the pandemic. A statement from the state is at 
> https://covid19.ca.gov/travel/#:~:text=On%20January%206%2C%202021,or%20other%20emergency%20response 
> <https://covid19.ca.gov/travel/#:~:text=On%20January%206%2C%202021,or%20other%20emergency%20response.>.
> 
>> On Mar 4, 2021, at 12:39 PM, JORDI PALET MARTINEZ 
>> <jordi.palet=[email-masked]> wrote:
>>
>> Hi Jay, all,
>>
>> I don't think the situation is comparable with previous meetings, and 
>> even re-reading the assessment criteria, I'm not convinced it should 
>> be 100% the same. The vaccines production levels (and number of 
>> available vaccines), together with the results from the vaccination 
>> done until now, look very promising and suggest that participants will 
>> be "ready".
>>
>> I think the key question here is: Do we have confirmation from US 
>> authorities about any prohibition of holding the meeting? If the 
>> information is still not public, have we started any consultation with 
>> the US government?
>>
>> Of course, I will understand that the US ask for some kind of 
>> vaccination "passport" and at least in the EU, the EC is looking to 
>> have that passport implemented before the summer starts. At the end 
>> when you're used to travel, you already have an international 
>> vaccination passport where you show that you got the mandatory ones 
>> for each visited country.
>>
>> In my case, I already got my flight purchased once it was confirmed 
>> that this meeting will be in-person a few months ago. I understood at 
>> that point that the decision was firm and that the Hilton fees were no 
>> longer refundable. Has that changed?
>>
>> Regards,
>> Jordi
>> @jordipalet
>>
>>
>>
>> El 4/3/21 20:22, "Manycouches en nombre de IETF Executive Director" 
>> <[email-masked] en nombre de [email-masked]> 
>> escribió:
>>
>> switch to an online meeting.  While it seems highly unlikely that an 
>> in-person meeting can go ahead, we think it is important to continue 
>> to follow our formal assessment process as used for IETF 108 and IETF 
>> 109.  We are therefore seeking feedback on the following:
>>
>>    1. Assessment Criteria
>>    We propose to use the same criteria [1] for assessing whether to go 
>> ahead with an in-person IETF 111 meeting or switch to an online 
>> meeting as used for IETF 109.  These criteria were previously 
>> consulted on, amended as a result of the consultation, and worked well 
>> when used for IETF 109 [2].
>>
>>    2. Fee structure
>> before.  We have brought this forward so that in the unlikely event we 
>> proceed with an in-person meeting, we leave sufficient time for people 
>> to make travel arrangements
>>
>> This electronic message contains information which may be privileged 
>> or confidential. The information is intended to be for the exclusive 
>> use of the individual(s) named above and further non-explicilty 
>> authorized disclosure, copying, distribution or use of the contents of 
>> this information, even if partially, including attached files, is 
>> strictly prohibited and will be considered a criminal offense. If you 
>> are not the intended recipient be aware that any disclosure, copying, 
>> distribution or use of the contents of this information, even if 
>> partially, including attached files, is strictly prohibited, will be 
>> considered a criminal offense, so you must reply to the original 
>> sender to inform about this communication and delete it.
>>
>>
>>