Subject: [Manycouches] I-D Action: draft-ietf-shmoo-cancel-meeting-02.txt

From: [email-masked]
Date: Fri, 02 Apr 2021 12:16:10 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Stay Home Meet Only Online WG of the IETF.

        Title           : Considerations for Cancellation of IETF Meetings
        Author          : Martin Duke
	Filename        : draft-ietf-shmoo-cancel-meeting-02.txt
	Pages           : 8
	Date            : 2021-04-02

Abstract:
   The IETF firmly believes in the value of in-person meetings to
   discuss and undestand issues.  However, various emergencies can make
   a planned in-person meeting impossible.  This document provides
   criteria for making this judgment.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-02.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Martin Duke <[email-masked]>
Date: Fri, 2 Apr 2021 12:17:22 -0700

SHMOO,

The only change in this draft is the addition of text on refunds for hybrid
meetings, as discussed last week on the list.

I now believe this document is ready for WGLC.

Martin

On Fri, Apr 2, 2021 at 12:16 PM <[email-masked]> wrote:

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 3 Apr 2021 08:50:11 +1300

Not disagreeing at all with the intent, but I think that for people who haven't tracked the discussion, the phrase "organizational restrictions" in "It SHOULD NOT refund cancellations due to organizational restrictions or personal risk assessments" may be obscure. Friendly amendment:

It SHOULD NOT refund cancellations due to an employer's policy change or personal risk assessments.

BTW, should we add a note that a refund is not available if the loss is already covered by travel insurance?

Regards
   Brian

On 03-Apr-21 08:17, Martin Duke wrote:
> SHMOO,
> 
> The only change in this draft is the addition of text on refunds for hybrid meetings, as discussed last week on the list.
> 
> On Fri, Apr 2, 2021 at 12:16 PM <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>     until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org>.
> 
>     [email-masked] <mailto:[email-masked]>

---

From: Martin Duke <[email-masked]>
Date: Fri, 2 Apr 2021 14:36:02 -0700

Fair enough. If WGLC starts I'll roll it in with those comments.

On Fri, Apr 2, 2021 at 12:50 PM Brian E Carpenter <
[email-masked]> wrote:

> Not disagreeing at all with the intent, but I think that for people who
> haven't tracked the discussion, the phrase "organizational restrictions" in
> "It SHOULD NOT refund cancellations due to organizational restrictions or
> personal risk assessments" may be obscure. Friendly amendment:
>
> > The only change in this draft is the addition of text on refunds for
> hybrid meetings, as discussed last week on the list.
> >

---

From: Colin Perkins <[email-masked]>
Date: Mon, 5 Apr 2021 17:08:55 +0100

Hi Martin,

There was text in earlier versions of the draft that suggested with LLC and IESG should include the IRTF Chair in their consultations when making a decision. This seems to have got lost, but I think it’s important to include it, both to match what happened with the COVID pandemic, and as a principle going forward. With events like the ANRW co-locating with IETF meetings there are IRTF-specific constraints and contractual issues to consider, that the IESG won’t be familiar with. 

In Section 3.1, change:

   The LLC will collect information about the likely impact to in-person
   attendance of national travel advisories, national and corporate
   travel bans, quarantine requirements, etc. and report the results to
   the IESG.

to say “…report the results to the IESG and IRTF chair”.

In Section 3.2, change “the IESG” to “the IESG and IRTF Chair” throughout, and change "working groups” to “working groups, research groups, and other co-located events” (other events to include ANRW, but also the hackathon, and other events that might be introduced over time)

Cheers,
Colin

> On 2 Apr 2021, at 20:17, Martin Duke <[email-masked]> wrote:
> 
> SHMOO,
> 
> https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/ <https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/>
> 
> https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-02.html <https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-02.html>
> 
> https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-02 <https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-02>
> 
> 
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> 
> 
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>

-- 
Colin Perkins
https://csperkins.org/

---

From: Martin Duke <[email-masked]>
Date: Mon, 5 Apr 2021 09:24:26 -0700

Yes, that’s a mistake. I will restore the IRTF chair to be coequal with the
IESG.

On Mon, Apr 5, 2021 at 9:09 AM Colin Perkins <[email-masked]> wrote:

> Hi Martin,
>
> There was text in earlier versions of the draft that suggested with LLC
> and IESG should include the IRTF Chair in their consultations when making a
> decision. This seems to have got lost, but I think it’s important to
> include it, both to match what happened with the COVID pandemic, and as a
> principle going forward. With events like the ANRW co-locating with IETF
> meetings there are IRTF-specific constraints and contractual issues to
> consider, that the IESG won’t be familiar with.
>
> In Section 3.1, change:
>
> In Section 3.2, change “the IESG” to “the IESG and IRTF Chair” throughout,
> and change "working groups” to “working groups, research groups, and other
> co-located events” (other events to include ANRW, but also the hackathon,
> and other events that might be introduced over time)
>
> Cheers,
> Colin
>
>
>

---

From: Colin Perkins <[email-masked]>
Date: Mon, 5 Apr 2021 17:28:04 +0100

Thanks!
Colin

> On 5 Apr 2021, at 17:24, Martin Duke <[email-masked]> wrote:
> 
> Yes, that’s a mistake. I will restore the IRTF chair to be coequal with the IESG.
> 
> On Mon, Apr 5, 2021 at 9:09 AM Colin Perkins <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Martin,
> 
>> On 2 Apr 2021, at 20:17, Martin Duke <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> SHMOO,
>> 
> https://csperkins.org/ <https://csperkins.org/>
> 
> 
> 
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Martin Duke <[email-masked]>
Date: Mon, 5 Apr 2021 11:41:24 -0700

Brian and Colin's comments are now reflected on the Github:

https://github.com/martinduke/draft-ietf-shmoo-cancel-meeting

On Mon, Apr 5, 2021 at 9:28 AM Colin Perkins <[email-masked]> wrote:

>> In Section 3.2, change “the IESG” to “the IESG and IRTF Chair”
>> throughout, and change "working groups” to “working groups, research
>> groups, and other co-located events” (other events to include ANRW, but
>> also the hackathon, and other events that might be introduced over time)
>>
>> Cheers,
>> Colin
>>
>>
>>