Subject: [Manycouches] Call for WG adoption: draft-eckel-shmoo-ietf-hackathon-04

From: Suresh Krishnan <[email-masked]>
Date: Mon, 26 Apr 2021 23:23:52 -0400

Hi all, 
  This draft has been presented multiple times at the shmoo virtual meetings and has received significant feedback both at the meetings and on/off list. The author has published a new revision to address the comments, and has requested WG adoption of the draft. This call is being initiated to determine whether there is WG consensus towards adoption of draft-eckel-shmoo-ietf-hackathon-04 as an shmoo WG draft. This is expected to partly address the deliverable concerning "Meeting planning guidelines for replacement online meetings". The draft is available at

https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.txt <https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.txt>
https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.html <https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.html>

Please state whether or not you're in favor of the adoption by replying to this email. If you are not in favor, please also state your objections in your response. This adoption call will conclude on May 10th 2021 (AoE)	. 

Regards
Suresh & Amelia

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 27 Apr 2021 13:59:24 +0000

I support adoption.  I will review the doc.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 27 Apr 2021 16:55:17 +0000

As author of this draft, I thank all of your help getting the draft to this state, and I look forward to continuing to improve it. I believe it is ready and support its adoption.

Cheers,
Charles

On Apr 26, 2021, at 8:23 PM, Suresh Krishnan <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.txt
https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.html

Regards
Suresh & Amelia
_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 27 Apr 2021 21:13:36 +0100

+1 for adoption.

One suggestion: maybe say in the abstract why this document
exists? It took me a minute or two to figure that it was
just documenting IETF hackathon lore and wasn't trying to
develop new ways to organise things. That's a fine goal but
good to know that from the abstract.

Cheers,
S.

On 27/04/2021 04:23, Suresh Krishnan wrote:
> [email-masked]

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 28 Apr 2021 19:32:07 +0000

On Apr 27, 2021, at 1:13 PM, Stephen Farrell <[email-masked]<mailto:[email-masked]>> wrote:

+1 for adoption.

Thanks.

Sorry about that, and thanks for the suggestion. I have captured it as an issue here,
https://github.com/eckelcu/internet-drafts/issues/25

Cheers,
Charles

Cheers,
S.

<OpenPGP_0x5AB2FAF17B172BEA.asc>_______________________________________________