Subject: [Manycouches] Vaccination requirements

From: Jay Daley <[email-masked]>
Date: Wed, 28 Apr 2021 13:46:39 +1200

There is a possibility that some jurisdictions will only allow people to attend mass gatherings if they have been vaccinated, or will require differential treatment between those who are and are not vaccinated, such as daily tests for the unvaccinated.

Before we run into any such restrictions I thought it would be useful to start a conversation around this to see where the boundaries of acceptability are.  For example, if we were told by the venue of an upcoming IETF meeting that only vaccinated people could attend then should we still meet at the venue?  Or if unvaccinated could attend but they needed a nasal swab test on arrival and every other day during the week, then should we still meet at the venue?

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Tue, 27 Apr 2021 22:09:29 -0400

Jay,

I suggest you incorporate three other questions into this, with
the hope of avoiding multiple time-wasting threads:

(1) There is a possibility (current trends indicate more than
slight) that some air carriers will allow people to board their
planes only if they are vaccinated, possibly independent of
rules at the origin or destination points.  Given many of the
places from which people come to IETF meetings and some meeting
locations on the schedule, it might not take many carriers
adopting such rules to make getting to the meeting nearly
impossible for many possible attendees.  In the same spirit as
the question you asked, how many carriers would it take to adopt
such rules --or what profile of carriers-- to make meeting
attendance unfeasible for the unvaccinated.   Is that ok, and,
if not where do we draw the line.

(2) I don't have any idea how our participation profile compares
to national profiles of vaccine availability, but among venues,
venue countries, or air carriers who are inclined to adopt
vaccination requirements some will probably allow alternatives
for those coming from places where vaccine availability is low.
Some won't.  Do we need to consider that?

(3) Depending on how "variants" and research progress, it seems
entirely plausible that "vaccinated" may be defined differently
in different places, including differentiation by vaccine,
booster shots, etc.  Even today, there are commonly distinctions
made between someone who has gotten one dose of a two-dose
vaccine, someone who has gotten both doses but the second one
only within a week of traveling, and someone who has gotten both
doses and waited fourteen days, a period that closely resembles
the fourteen day periods for which we have, IIR, already made
provision (but without requiring isolation).   Is that likely to
have any effects on policy?

best,
   john

--On Wednesday, April 28, 2021 13:46 +1200 Jay Daley
<[email-masked]> wrote:

> There is a possibility that some jurisdictions will only allow
> people to attend mass gatherings if they have been vaccinated,
> or will require differential treatment between those who are
> and are not vaccinated, such as daily tests for the
> unvaccinated.
> 
> Before we run into any such restrictions I thought it would be
> useful to start a conversation around this to see where the
> boundaries of acceptability are.  For example, if we were told
> by the venue of an upcoming IETF meeting that only vaccinated
> people could attend then should we still meet at the venue?
> Or if unvaccinated could attend but they needed a nasal swab
> test on arrival and every other day during the week, then
> should we still meet at the venue?

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 28 Apr 2021 03:35:43 +0100

Hiya,

On 28/04/2021 02:46, Jay Daley wrote:
> There is a possibility that some jurisdictions will only allow people
> to attend mass gatherings if they have been vaccinated, or will
> require differential treatment between those who are and are not
> vaccinated, such as daily tests for the unvaccinated.
> 
> Before we run into any such restrictions I thought it would be useful
> to start a conversation around this to see where the boundaries of
> acceptability are.  For example, if we were told by the venue of an
> upcoming IETF meeting that only vaccinated people could attend then
> should we still meet at the venue?  Or if unvaccinated could attend
> but they needed a nasal swab test on arrival and every other day
> during the week, then should we still meet at the venue?

I think it's a bit early to tell whether or not vaccination
certification schemes for flights will be acceptable or not.
Hopefully that should be clear in a month or two but right
now, there's not enough information available afaik. (*) It
does seem likely such schemes will be a requirement for many
flights though, in the second half of this year at least.

As to venue-specific (e.g. hotel) checks, I would consider
those unacceptable, and likely impractical. I'm not going
to suffer all the hassle of flights etc. just to risk
being turned away by some person at a hotel door who doesn't
recognise the paper or QR code I show them, nor would I
travel were entry to meetings dependent on swabs or similar.
(If nothing else, it all sounds like too much possibly
ickky work for the poor secretariat;-) And of course, were
a hotel to impose such checks, it's likely nearby eateries
would have their own oddities as well, which'd be another
reason to not attend.

So, for now, I'd say national or regional level requirements
might be ok, but not venue-specific ones.

Cheers,
S.

(*) For example, today, the Irish government stated that
they will consider people under-50 with one mRNA shot who
were covid-positive in the last six-months to be fully
vaccinated a few weeks after receiving their first shot.
That seems to be sound from the POV of a vaccination
campaign but likely unpredictable from the POV of travel.
I'd bet that'll be sorted out in a few months but as of
now, it's too unclear.

---

From: Jay Daley <[email-masked]>
Date: Wed, 28 Apr 2021 15:00:11 +1200

> On 28/04/2021, at 2:35 PM, Stephen Farrell <[email-masked]> wrote:
> 
> Signed PGP part
> 
> Hiya,
> 

Sorry if I appeared to differentiate between national/regional/venue restrictions - that’s not my target here.  Putting aside where the restrictions come from, would your objections still hold?

Jay

> <OpenPGP_0x5AB2FAF17B172BEA.asc>
> 
> 

--
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 27 Apr 2021 23:08:51 -0400

There clearly are a broad range of aspects to this.

I would be unhappy if the IETF  required participants to disclose their 
vaccination status.  It is not really our business.  I would be 
concerned even if it was the venue rather than the IETF.

Yours,
Joel

---

From: John C Klensin <[email-masked]>
Date: Tue, 27 Apr 2021 23:34:45 -0400

--On Tuesday, April 27, 2021 23:08 -0400 "Joel M. Halpern"
<[email-masked]> wrote:

> I would be unhappy if the IETF  required participants to
> disclose their vaccination status.  It is not really our
> business.  I would be concerned even if it was the venue
> rather than the IETF.

How about if it is airline people or border control agents
(incoming or outgoing) who require not only disclosure but
whatever is defined at the time as proof of status?   In terms
of the IETF knowing, if people aren't getting on a plane or
crossing a border without a particular vaccination status, then
the IETF knows whether disclosure "to us" is required or not.
If the answer is that none of that is acceptable, my guess is
that we can forget f2f meetings for this year and probably for
at least another year because, if it won't be vaccination
requirements specifically, it will be something else.  So there
is something of a tradeoff between privacy (and "our business")
and actually being able to meet and whatever advantages that has.

    john

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 28 Apr 2021 00:09:10 -0400

I picked the two cases I did because I had an answer for them.

I really do not know what I think the right answer is for the broader 
vaccination expectation / requirements questions.

Yours,
Joel

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Apr 2021 06:16:42 +0200

> the hope of avoiding multiple time-wasting threads:

Sure, a single months long big unstructured thread is much better ;-)

Obviously i agree with Johns comment on IETF itself not asking
whether one is vaccinated or not. I am not even sure if that
option was on the table. There might be respect/medical/other-serious
reasons though to provide optional sticker to indicate vaccination
that one may voluntarily attach to to ones badge.

On the problematic side i would add the concern that mutual recognition
of vaccination status across counties is another possible problem
delaying useful global travel. For example, in Germany the plan seems to
be that vaccination status has to be shown via the smart phone state
developed german corona app. Except that that app is not available on
non-eu google/apple app stores. Given Google/Apple policies of per-country/
region verification of apps, i can see this becoming a recurring issue
for many countries. Sure, yes, IETF'er can share sideload apks, but
the more likely bigger problem is how to legally get ones continent A
vaccination status in some continent V corona app...

So, i can definitely imagine that even though one is vaccinated,
th vaccination status is not recognized at the destination, and one
 would have to do at worst every 8 hours a test. And that would be ridiculous.

Cheers
    Toerless

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

-- 
---
[email-masked]

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 28 Apr 2021 00:18:56 -0400

Conversations I have been watching make me think John has it right here.
While it might be possible to travel internationally without proof of
vaccination in theory, it is highly unlikely this will be possible in
practice without severe penalties such as the risk of ending up stranded in
a quarantine hotel when a sudden change in vaccination rules make it
impossible to return home.

A year ago, my brother was busy working on the setting up of a massive
'nightingale hospital' in the UK to cope should efforts to flatten the
curve fail. In the event it was not needed and the entire enterprise was
being derided as a waste of money until last weekend when the video coming
in from India showed what would have happened had the exponent in the curve
continued for another 10-20 days.

At this point, there are six vaccines that have proved almost completely
effective in keeping patients alive but only some of those are effective in
preventing infection and there is a possibility of a mutation that will
affect some vaccines but not others. This time last year, a certain type of
government was in complete denial about the seriousness of the disease.
Those same governments are now prone to overcompensate.

At present, the Biden admin has imposed a defacto proof of vaccination
requirement for international travel by asserting primary jurisdiction over
all international travel and preventing states from prohibiting carriers
from enforcing their own vaccination requirement. This has already resulted
in a stand off in Florida where the state governor attempted to prohibit
cruise lines from imposing vaccination requirements and failed.

Bottom line is that anyone who doesn't want to get a vaccination is going
to be much happier staying at home. And people who are willing to get a
vaccination but unwilling to show evidence despite an international crisis
leaving millions dead will probably make me happier should probably ask why
they are attending IETF at all.

---

From: John C Klensin <[email-masked]>
Date: Wed, 28 Apr 2021 01:04:51 -0400

--On Wednesday, April 28, 2021 00:09 -0400 "Joel M. Halpern"
<[email-masked]> wrote:

> I really do not know what I think the right answer is for the
> broader vaccination expectation / requirements questions.

I think this is going to come down to four almost separate
issues ... and I hope that they are the questions Jay was trying
to ask.

(1) If vaccination --and some proof of vaccination-- is required
to attend (the venue, the country or city, or border
authorities, is that acceptable to the IETF or do we consider
that too discriminatory against those who, through choice or
circumstances, are not vaccinated?  

(2) Is it ok for the IETF (or the specific venue, as distinct
from government authorities or possibly airlines or the like) to
inquire or get data on vaccination status?

(3) If there are no universal rules but, instead, a collection
of rules and regulations that make it possible to get to the
meeting from some countries and not others, is that any
different from other types of per-country or per-region
restrictions on attendance?

(4) As Toerless pointed out, will the world be able to figure
out what "proof of vaccination" means before we need to make
decisions?  And, if not, is that going to be a different problem
in practice from country-by-country rules of other sorts (as
above).

As Phill explained better than I did, I think that taking the
"we cannot discriminate against anyone who either isn't
vaccinated or won't tell us their status" position is going to
turn out to be equivalent to "no 'normal' f2f meetings for
another year" no matter how long we debate or try to fine-tune
criteria.  As he also hinted, if nothing else, some of us
--vaccinated or not-- might be very reluctant to attend a
close-quarters indoor meeting at which people whose vaccination
status was uncertain (at best) were going to be present.  And I
would be quite surprised if several companies did not take a
similar position and refuse to let their employees travel to
such meetings.  

I just hope that we can reach agreement on the important parts
of the above and decide --as I think is the case-- that we have
enough rules and criteria already and that, even if one or two
of them need slight modifications for the vaccination questions,
we don't have to spend more weeks discussing them.

best,
   john

     john

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 28 Apr 2021 17:20:41 +1200

On 28-Apr-21 17:04, John C Klensin wrote:

>  some of us
> status was uncertain (at best) were going to be present.

Exactly. And what would the IETF's liability insurer have to say
about the IETF offering any kind of assurance about the vaccination
status of attendees? This is a very thorny issue.

   Brian

---

From: Jay Daley <[email-masked]>
Date: Wed, 28 Apr 2021 18:48:00 +1200

Hi John

So we’re clear, the questions I am interested in your views on are

> On 28/04/2021, at 5:05 PM, John C Klensin <[email-masked]> wrote:
> 
> 
> 

Yes to that one. 

> inquire or get data on vaccination status?

Possibly that one but my overwhelming preference is for the relevant local authorities or their delegates, which may include venues, to be the vaccine status checkers and not us. 
> restrictions on attendance?

For me the answer to that is reasonably obvious - no - and so not a question I’m asking. 
> in practice from country-by-country rules of other sorts (as

And I’m definitely not asking that. 

> criteria.  

Indeed. I’m hoping that asking the question early will give people time to think through the implications of strongly principled positions.

Jay

-- 
Jay Daley
IETF Executive Director

> As he also hinted, if nothing else, some of us

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 28 Apr 2021 09:25:58 +0200

I'm not convinced any "private" organization will have the right to exclude people that isn't vaccinated or don't want to disclose the vaccination status. It is personal data.

However, local regulations may impose the hotels, restaurants, etc., to use some app or code that proves that you're vaccinated, or have a "clean" pass or you ¡'ve a medical exemption for that (and may be in this case impose you using mask). Those are just a few examples. In Spain this is called "right of admission" when done by the hotel, restaurant, etc. Some right of admission terms may be considered discriminatory if it says "you can't enter if you have fever or blue hair" but not if the local (depending on the country it may require national or regional) authorities set it.

That said, travel is a different thing. It is clear that *every* country in the world, has the right to ask you for some prove of vaccination for "x" o "y". We have been using the international yellow vaccination passport for ages travelling to many countries. So more on this passport (in fact I see space for "other vaccines in my passport) or an alternative one, can be required and the airlines may be obligated to check that before admitting you on the flight, same as with the visas.

Regards,
Jordi
@jordipalet

El 28/4/21 5:35, "Manycouches en nombre de John C Klensin" <[email-masked] en nombre de [email-masked]> escribió:

        john

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 28 Apr 2021 09:54:06 +0100

> On 28 Apr 2021, at 04:08, Joel M. Halpern <[email-masked]> wrote:
> 
> I would be unhappy if the IETF  required participants to disclose their vaccination status.

What is to worry about disclosing it?

I for one have no concern about disclosing my vaccine status = AZ 1 a couple of months ago and AZ 2 planned for two weeks time.

The balance of probability is that it will keep others safe from me, and me safe from others.

If on the other hand I was medically unable to take it, I would also say this and ask people to respect my need for them to keep a distance, and in any case would  minimise third party contact and explain why I was being unsociable.

If I was unable to get the vaccine yet, I would do as I have done and will continue to do until AZ 2 has had a chance to take effect, and that is to minimise social contact and explain why.

What I have no patience with, is people that refuse to take a vaccine that is clearly reducing the incidence of this aweful disease that has killed so many, including a member of my own family. 

If the pressure associated with disclose ulitmately  causes the world to be a safer place, I would say that was for the public good.

- Stewart

---

From: Ted Hardie <[email-masked]>
Date: Wed, 28 Apr 2021 09:57:41 +0100

I think this discussion would be better framed if we recognized that
Covid-19 is not the only disease that has vaccination requirements.  A
version of the WHO list of countries requiring vaccines is here:
https://www.who.int/ith/2016-ith-county-list.pdf

As a quick glance will show, the IETF has met in countries with strong
vaccination guidance for all travelers and has met in countries where there
are vaccine requirements for travellers coming from areas where specific
diseases are present.  The easiest one to track on the list is Yellow
Fever, which is shown as strongly recommended for Argentia (where we have
met) and required of travellers from areas where it is present (at least
Australia, China, and Thailand, all of whom have served as host
countries).  So we have already met in places which required vaccines for
some of our potential attendees.

If a vaccine is required for a specific host country, my belief is that we
should generally consider that acceptable provided that the majority of our
potential attendees have access to the relevant vaccine.  That's a trickier
problem at the moment, since vaccine availability is highly variable.  Once
the vaccine is generally available, though, I think we should not have a
different response here than we would for other public health requirements.

regards,

Ted

On Wed, Apr 28, 2021 at 2:46 AM Jay Daley <[email-masked]> wrote:

> There is a possibility that some jurisdictions will only allow people to
> attend mass gatherings if they have been vaccinated, or will require
> differential treatment between those who are and are not vaccinated, such
> as daily tests for the unvaccinated.
>
> Before we run into any such restrictions I thought it would be useful to
> start a conversation around this to see where the boundaries of
> upcoming IETF meeting that only vaccinated people could attend then should
> we still meet at the venue?  Or if unvaccinated could attend but they
> needed a nasal swab test on arrival and every other day during the week,
> then should we still meet at the venue?
>
> Jay
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 28 Apr 2021 10:55:13 +0000

<without any hat>

Jay,

Thank you for looking forward and thinking about having face-to-face meetings again. Barring a sudden stop of COVID-19, it is clear that vaccination (or a cure) is the only path forward.

1) as Ted wrote, there is the issue of vaccine availability worldwide but, hopefully, in  Nov 2021 this could be no more an issue but this should indeed be checked, i.e., whether 90% (?) of our participants had access to a vaccine
2) linked to the above issue, there is the travel question... and this can change rapidly, e.g., the sad case of India forcing my country to block people coming back from India
3) IMHO, as an engineer believing in science, like Stewart, I strongly prefer that the vaccination/testing status is either visible or enforced at the venue entrance. Vaccination may be a personal choice, but, let's continue to behave safely (read mask) and have a daily test if your choice is not to be vaccinated (free 5G though...). I strongly believe in freedom of speech and religion but my freedom stops at the others' freedom and health.

<with my European 2nd degree humor hat>
I like the fact that such a thread starts in Asia-Pacific time so that Europeans can post new stuff rather than '+1' emails __
</all hats>

Let's hope that the situation will clear in a positive way before July/August to clear the path to IETF-111

Regards

-éric (just got my AZ 1 two days ago in Belgium)

-----Original Message-----
From: Manycouches <[email-masked]> on behalf of Jay Daley <[email-masked]>
Date: Wednesday, 28 April 2021 at 03:47
To: "[email-masked]" <[email-masked]>
Subject: [Manycouches] Vaccination requirements

    Jay

    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 28 Apr 2021 13:20:32 +0200

Le 28/04/2021 à 03:46, Jay Daley a écrit :
> people to attend mass gatherings if they have been vaccinated, or
> will require differential treatment between those who are and are
> not vaccinated, such as daily tests for the unvaccinated.
> 
> boundaries of acceptability are.  For example, if we were told by the
> venue of an upcoming IETF meeting that only vaccinated people could
> attend then should we still meet at the venue?

No, obviously.  But, there might be exceptions.

I think IETFers - myself included - are reluctant to give personal data.
  I might complain about giving my postal address when registering to
IETF, or about inclusion of my employer's name to my personal address by
pritnfection (the T-Shirt expediter, to whom I thank for other reasons).
  Some RFC authors dont put their business address in RFCs.  These are
all signs about privacy concerns.

That means that I would be reluctant to present my vaccination status to
the venue, or to the IETF altogether.

But the goal of ensuring all are vaccinated at the venue might be
guaranteed by other means than each person giving their individual
vaccination status to the venue or to the IETF.  For example, scanners
at the venue might check somehow whether all hands in contact present
the signs of vaccination having been there, without knowing the names or
the faces of these people - just the hands, and not the fingerprints.
Or droplets of blood, or the air we expire, or similar.  These sources
tell whether vaccine is there, without telling people's names or faces.
  I can accept that ok.

Finally, it might be not because of reluctance of sharing personal
vaccination data that this vaccination pre-conditioning of presence at a
site might not be realistic, but it might be because vaccination might
mean nothing with respect to protection, facing variants, or even being
in that 5% rest of non-efficiency.

Human life can not be categorized in 95% + 5%.   It cant be even in a
fictitious vaccine efficiency of 99.999999999%.  If that nano-percentage
falls on me then the whole world crumbles, from my perspective.

> Or if unvaccinated could attend but they needed a nasal swab test on
>  arrival and every other day during the week, then should we still 
> meet at the venue?

For my part I dont think I can accept these nasal tests.  I personally
prefer to not go where there are these tests.  From what I see on TV
they are so uncomfortable.

For me, the situation is very similar to going to places where one is
recommended to wear a dosimeter.  I just dont go there, because the
dosimeter does not protect, it just tells (hopefully) the good results.

But, cheap and easily available tests of saliva is acceptable to me.  If
these tests are available and offered by the site for free, so I can
test 10 times a day, including playing to see how it works, then I will
gladly accept it.  I can even commit that if only one of these tests is
positive then I will refrain from going to the group.

Also, the masks.  These protect.

And the open air.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 28 Apr 2021 13:27:11 +0200

> 2) linked to the above issue, there is the travel question... and this can change rapidly, e.g., the sad case of India forcing my country to block people coming back from India

for the travel question I heard the EU plans to welcome US vaccinated 
people this summer.  I might hope the US might plan the same about EU 
visitors, but one is never sure.

In that case, I still wont go the airport.  These are hubs where all 
people in the world go.  Recently a statistic said that maybe 4 persons 
where tested positive in all Paris airports, out of around 800 tests or 
so that day.  That 4 is a huge number, IMHO.  Suffices it to be 1, and 
for me it discredits the whole concept of cleanliness at airports.

Today I dont know what this India news means with respect to us.

But this is just one oppinion, and there are pros and cons for everything.

Alex

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 28 Apr 2021 13:01:33 +0100

Hiya,

On 28/04/2021 04:00, Jay Daley wrote:
> Sorry if I appeared to differentiate between national/regional/venue
> restrictions - that’s not my target here.  Putting aside where the
> restrictions come from, would your objections still hold?
My objections are to venue-specific requirements where
by venue I mean an hotel or restaurant. I generally
agree with Ted and others wrt national level public health
requirements and similar.

So I'm mostly ok with national level constraints for flying
or getting into a country. Bu I am very much not ok with
having to satisfy such a check at every door, including the
doors required to access an IETF meeting or dinner after one
has arrived in the vicinity. If such checks were required
then my take would be we're not ready for a f2f meeting in
that locale and I'd not travel.

S.

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 28 Apr 2021 13:38:05 +0000

(No hat - personal views below)

>    3) IMHO, as an engineer believing in science, like Stewart, I strongly prefer that the vaccination/testing status is either visible or enforced at the venue entrance. Vaccination may be a person…

[JL] This is a unique situation due to the asymptomatic transmissibility of the virus. And we cannot assume everyone is passing through an airport/border check because some people will be local or within the Schengen Area. As well, while vaccinations are making progress in some countries - not all vaccines are equally effective and some countries have hit major roadblocks. We also don't know what new variants may emerge and how protective each vaccine is against those variants.

[JL] I have a feeling the IETF (or any other large gatherings) may be required by local health rules to (1) offer on-site rapid testing, (2) have a nurse on-site, (3) use/recommend a contact tracing app, (4) use a symptom checking / admission app. But it is speculation - no one knows.

Jason

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 28 Apr 2021 13:44:03 +0000

Alex said : 
> In that case, I still wont go the airport.  These are hubs where all people in the world go.  
> Recently a statistic said that maybe 4 persons where tested positive in all Paris airports, out of 
> around 800 tests or so that day.  That 4 is a huge number, IMHO.  Suffices it to be 1, and for me
> it discredits the whole concept of cleanliness at airports.

This is 0,5% incidence, it's probably more than 10 times worse in your local supermarket.
This isn't random: people who go in airports to fly must have some form of certificate of testing or vaccination to board or get through at destination. Only a minority remains, presumably infected in the preceding days.
Airports also have a lot of distancing policies, obligatory masks and frequent disinfection. They are not the place where the risk is highest. 
As yourself, I am more concerned about restaurants, hotels and meeting venues where the level of control is much lower.

Julien.

---

From: Fred Baker <[email-masked]>
Date: Wed, 28 Apr 2021 06:46:29 -0700

> the IETF knows whether disclosure "to us" is required or not.

What I am reading/hearing suggests that there will be people asking questions and demanding proof. Acceptable answers may be "I have been vaccinated" along with some form of documentary proof, or "I have not been vaccinated but can present proof that I am not now contagious". As I understand it, the latter is what the airlines are requiring.

https://nationalinterest.org/blog/coronavirus/some-airlines-will-require-proof-coronavirus-vaccination-travel-174420
https://www.insider.com/do-i-need-proof-of-covid-19-vaccination-to-travel-2021-3
https://www.usatoday.com/story/travel/advice/2021/04/02/covid-vaccine-passport-prove-covid-19-shot-travel-vaccination-card/4839979001/
https://www.united.com/ual/en/us/fly/travel/what-to-expect.html
https://www.united.com/ual/en/us/fly/travel/notices.html

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 28 Apr 2021 09:27:20 -0500

On Wed, Apr 28, 2021 at 8:38 AM Livingood, Jason <Jason_Livingood=
[email-masked]> wrote:

> On 4/28/21, 6:55 AM, "Manycouches on behalf of Eric Vyncke (evyncke)" <
> [email-masked] on behalf of evyncke=
> [email-masked]> wrote:
> >    3) IMHO, as an engineer believing in science, like Stewart, I
> strongly prefer that the vaccination/testing status is either visible or
> enforced at the venue entrance. Vaccination may be a personal choice, but,
> let's continue to behave safely (read mask) and have a daily test if your
> choice is not to be vaccinated (free 5G though...). I strongly believe in
> freedom of speech and religion but my freedom stops at the others' freedom
> and health.
>
> [JL] This is a unique situation due to the asymptomatic transmissibility
> of the virus. And we cannot assume everyone is passing through an
> airport/border check because some people will be local or within the
> Schengen Area. As well, while vaccinations are making progress in some
> countries - not all vaccines are equally effective and some countries have
> hit major roadblocks. We also don't know what new variants may emerge and
> how protective each vaccine is against those variants.
>
> [JL] I have a feeling the IETF (or any other large gatherings) may be
> required by local health rules to (1) offer on-site rapid testing, (2) have
> a nurse on-site, (3) use/recommend a contact tracing app, (4) use a symptom
> checking / admission app. But it is speculation - no one knows.
>
>
+1

if we were told by the venue of an upcoming IETF meeting that only
vaccinated people could attend then should we still meet at the venue?

yes, why not?

 Or if unvaccinated could attend but they needed a nasal swab test on
arrival and every other day during the week, then should we still meet at
the venue?

yes

Behcet

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 28 Apr 2021 11:34:40 -0300

Hi,

> vaccinated people could attend then should we still meet at the 

Yes, that would be totally fine by me.

In fact, I had to provide proof of yellow fever vaccination to attend 
the IETFs in Singapore and Bangkok, so providing proof of immunization 
would not even be totally unprecedented. I was asked for proof both for 
boarding Emirates in Sao Paulo and upon entry in Bangkok and Singapore.

The international yellow fever certificate has either the date of your 
jab or a motive, certified by an MD, that you cannot receive the jab for 
some reason as the YF jab is a particularly strong one and has quite a 
few contra-indications.

Cheers!

Carlos

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Apr 2021 16:41:27 +0200

> What is to worry about disclosing it?

I think the problem is not disclosing, the problem is IETF asking
(as Brian pointed out): if IETF has to take on responsibllity for
checking any such status (immunization/testing-status) or even provide
testing, and then IETF turns into a super-sprader event, because we
all got cheap fake vaccination documents (at least for tests this seems
to be a thing when i believe the telly).

But lets turn this around. IMHO Jay or whoever does his in IETF should
check with IETF insurances what requirements they might have  to
 require IETF to ask for vaccination/testing-status or even provide
tests. Most likely the answer would be "depends on local regulations"
so Jay/IETF could be busy trying to get answers from the insurances
instead of only the community.

> If on the other hand I was medically unable to take it, I would also say this and ask people to respect my need for them to keep a distance, and in any case would  minimise third party contact and…

A quick anonymous questionaire to the community might be a good amendmentt
to his thread:

A) Would you go in person to the IETF only when you are fully vaccinated
  (>= 2 weeks after last vaccination shot) and the incidence rate at
  the IETF location is <= 50/100,000/7-days ?

B) If you are vaccinated going to the IETF in person, 
  are you willing to declare your vaccination status and if required
  prove it though appropriate document to whatever authorities may
  ask for it (airline, immigrations, police, hotel, starbucks, IETF) ?

C) If your answers to A, B are not "yes, yes" plase explain your
   requirements going in person to the IETF.

This is the minimum number of questions i can think of based on what
my requirements to go to IETF are: vaccinated, but still not wanting the event
to become a possible escape mutation breeding ground (incidence rate < 50).

With any luck a suficient mayority of IETF'er would respond Yes,Yes,NA.

> If the pressure associated with disclose ulitmately  causes the world to be a safer place, I would say that was for the public good.

+1.

Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Apr 2021 16:54:21 +0200

Intersting points Ted, except that:

- Even strong guidance is not a requirement that is checked at the border
  or other places. Nor the likely recurring of "show your papers" through the event.

- We always met in big cities where those diseases where not prevalent,
  even when they where known to exist in the vicinity. Corona is quite the
  opposite. Flourishes more in cities than the country side.

- Those vaccinations where never politicised to the extend that
  some part of the (IETF ?) population may think they must be against it.

And indeed there is a reasonable argument "i don't want IETF to met
in person if i can not be fully vaccinated by then", but with any
luck this should not be an issue for IEF112 or later. 

Cheers
   Toerless

-- 
---
[email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Wed, 28 Apr 2021 09:58:32 -0500

> On Apr 28, 2021, at 9:34 AM, Carlos M. Martinez <[email-masked]> wrote:
> 

[…]

> The international yellow fever certificate has either the date of your jab or a motive, certified by an MD, that you cannot receive the jab for some reason as the YF jab is a particularly strong one and has quite a few contra-indications.

This may be a problem, at least for US people. I’m fully vaccinated. The only proof of it is an easily forgeable card. Mine doesn’t have any sort of signature on it, just dates and vaccine lot numbers. I suspect that some jurisdictions will not consider that sufficient proof. The local state health authority probably has records of the vaccination, but they are almost certainly not set up to handle any sort of verification at scale.

Ben.

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 28 Apr 2021 15:07:16 +0000

I suggest we don’t venture into the issue of forgeable certificates. It is a problem, but not one for IETF to solve, and it is already dealt with in several venues (WHO, ETSI eHealth and CYBER,…).
https://cdn.who.int/media/docs/default-source/documents/interim-guidance-svc_20210319_final.pdf
https://webcache.googleusercontent.com/search?q=cache:6pMEAZNnOR8J:https://ec.europa.eu/health/sites/health/files/ehealth/docs/vaccination-proof_interoperability-guidelines_en.pdf+&cd=7&hl=en&ct=clnk&gl=fr
Something will emerge in due time, hopefully early enough to positively impact the November meeting.
Regards,
Julien.

From: Manycouches <[email-masked]> On Behalf Of Ben Campbell
Sent: Wednesday, April 28, 2021 4:59 PM
To: Carlos M. Martinez <[email-masked]>
Cc: Eric Vyncke (evyncke) <evyncke=[email-masked]>; [email-masked]; Jay Daley <[email-masked]>; Livingood, Jason <Jason_Livingood=[email-masked]>; [email-masked]
Subject: Re: [Manycouches] Vaccination requirements

On Apr 28, 2021, at 9:34 AM, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:

[…]

Ben.

---

From: John C Klensin <[email-masked]>
Date: Wed, 28 Apr 2021 11:08:09 -0400

--On Wednesday, April 28, 2021 13:01 +0100 Stephen Farrell
<[email-masked]> wrote:

>> Sorry if I appeared to differentiate between
>> national/regional/venue restrictions - that's not my target
>> here.  Putting aside where the restrictions come from, would
>> your objections still hold?

Observation: There is a reason why very local requirements (your
definition of "venue") are a problem and one why they are not.
Perhaps fortunately from our point of view, the existence of
such requirements leads, I think, to the same conclusion.

Having such requirements is not in the interest of those
establishments unless they are convinced that
governmental/regulatory authorities have fallen down on the job
and are thereby creating a risk for their (the establishment's)
staff and customers.  There are good examples of that in many
places in the US right now where governmental authorities have
said things like "we are dropping our mask mandates, but
encourage local authorities and venues to adopt and enforce
their own".  Because the enterprises would prefer to drop the
rules but will not do so until they judge things safe (or
someone makes them), that is an inherently unstable situation,
somewhat similar to the lesson from India about not being able
to make future projections based on dropping reported infection
rates a few months out.  So, from the standpoint of deciding on
a meeting many weeks in advance "the country (or city or region)
does not have any restrictive requirements but particular venues
do" should be treated for future planning as either "least
favorable rules possible" or "completely unpredictable"... which
turn out to be the same thing.  And that applies whether it is a
mask mandate, a requirement for an extended quarantine, a
testing requirement and regime that a too-large fraction of the
possible attendees consider too invasive or obnoxious, or a
vaccination requirement.

One bit of anecdotal data to stimulate thinking about this.  I
got a message this morning from a family member who got both
doses of one of the "95% effective" vaccines and waited more
than two weeks but then (for reasons that are not relevant) was
given medical orders to get tests for antibody levels and
vaccine effectiveness.  Got a negative result, repeated the test
with a different lab and got a negative result again.  Most
likely (not only possible) conclusion: for them, the vaccine
simply isn't working.  Statistically, that is what "95%" is all
about -- someone has to be in that 5%.  

But, for the IETF, if 1000 people come to a meeting and all of
them have been vaccinated but the 95% figure holds (and remember
some vaccines are not that good, so the sample numbers I'm about
to give are low) then around 50 people are going to be
unprotected and, depending on where they are coming from, if all
testing and travel restrictions are eliminated for those who are
vaccinated, some of them will arrive infected and able to
transmit the disease (at least to the other 48 or 49).  To the
best of my knowledge, no country that is talking about
vaccination passports is planning follow-up testing for
individual vaccine effectiveness.  

If a variant emerges and spreads widely in the next months that
is significantly vaccine-resistant or that forces distinctions
not merely between "vaccinated" and "not vaccinated" but about
flavors of vaccines, that bleak picture gets worse.

Noting also that there has been little or no published
literature about what sorts of conditions make someone likely to
in the 5% and that, if such data were to appear by, say, July,
anyone who would be disinclined to give the IETF their
vaccination status would probably be even less likely to supply
generic data or details of why they might be immunocompromised,
I think where this leads is fairly clear and does not require
detailed survey or venue analysis:   If we are serious about
privacy and vaccination status requirements are associated with
the venue rather than being absolutely clear at the "you
can/cannot fly here" level by our 14 weeks target, then either
the answer for a f2f meeting is "no" or it is "too unstable to
predict that far in advance and therefore 'no'".

Especially when combined with uncertainty about cross-border
recognition of certificates of vaccination and the associated
security and privacy issues, I think I just predicted, as others
have, no "regular" f2f meetings until at least well into 2022
unless we are willing to make compromises and take risks that
the community has, so far, shown few signs of being willing to
accept.

pessimistically,
   john

---

From: Ben Campbell <[email-masked]>
Date: Wed, 28 Apr 2021 10:14:20 -0500

I did not mean to suggest the IETF should work on that. My point was that, even if I am perfectly willing to disclose vaccination status, proving it may be tricky, I am aware of the various groups working on this, but I would be surprised to see something widely deployed that would work for the majority of potential attendees by November. 

Ben.

> On Apr 28, 2021, at 10:07 AM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> https://cdn.who.int/media/docs/default-source/documents/interim-guidance-svc_20210319_final.pdf <https://cdn.who.int/media/docs/default-source/documents/interim-guidance-svc_20210319_final.pdf>
> https://webcache.googleusercontent.com/search?q=cache:6pMEAZNnOR8J:https://ec.europa.eu/health/sites/health/files/ehealth/docs/vaccination-proof_interoperability-guidelines_en.pdf+&cd=7&hl=en&ct=clnk&gl=fr <https://webcache.googleusercontent.com/search?q=cache:6pMEAZNnOR8J:https://ec.europa.eu/health/sites/health/files/ehealth/docs/vaccination-proof_interoperability-guidelines_en.pdf+&cd=7&hl=en&ct=clnk&gl=fr>
> On Apr 28, 2021, at 9:34 AM, Carlos M. Martinez <[email-masked] <mailto:[email-masked]>> wrote:
>  
>  
> […]
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Apr 2021 17:15:52 +0200

On Wed, Apr 28, 2021 at 01:27:11PM +0200, Alexandre Petrescu wrote:
> In that case, I still wont go the airport.  These are hubs where all people
> in the world go.  Recently a statistic said that maybe 4 persons where
> tested positive in all Paris airports, out of around 800 tests or so that
> day.  That 4 is a huge number, IMHO.  Suffices it to be 1, and for me it
> discredits the whole concept of cleanliness at airports.

Hard to judge. Could be 0.5% false posive rate of rapid tests ?
Any more data ?

Anecdotal story how i was assessing my own risk travelling:

I had a few flights Germany/USA during corona and used a CO2 sensor to give me
some better idea about whether or not i should be worried. And i was not
vaccinated. The airports i went through where fine, always < 800 ppm,
lightly loaded with travellers. Likewise the longhaul planes (777/787),
loaded < 25% passenger capacity (< 700 ppm), and every passener had to show
negative test. The one hour shorthaul flight in germany in a pretty
small plane which was fully packed was 1600 ppm on the ground and
only went down to 1300 ppm in the air. Also there was no negative testing
requirement, so this was the highest risk, but i was wearing FFP2
mask and the time is limited (and a good portion of passengers would
have been tested as they would connect internationally). So i would
certainly not want to travel in a fully loaded long-haul plane without
being vaccinated.

Cheers
    Toerless

> > ???-----Original Message-----

-- 
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 28 Apr 2021 17:24:17 +0200

Le 28/04/2021 à 16:41, Toerless Eckert a écrit :
> I think the problem is not disclosing, the problem is IETF asking (as
> Brian pointed out): if IETF has to take on responsibllity for 
> checking any such status (immunization/testing-status) or even 
> provide testing, and then IETF turns into a super-sprader event, 
> because we all got cheap fake vaccination documents (at least for 
> tests this seems to be a thing when i believe the telly).
> 
> But lets turn this around. IMHO Jay or whoever does his in IETF 
> should check with IETF insurances what requirements they might have 
> to require IETF to ask for vaccination/testing-status or even
> provide tests. Most likely the answer would be "depends on local
> regulations" so Jay/IETF could be busy trying to get answers from the
> insurances instead of only the community.
> 
>> I for one have no concern about disclosing my vaccine status = AZ 1
>> a couple of months ago and AZ 2 planned for two weeks time.
>> 
>> If on the other hand I was medically unable to take it, I would 
>> also say this and ask people to respect my need for them to keep a
>>  distance, and in any case would  minimise third party contact and
>>  explain why I was being unsociable.
> 
> A quick anonymous questionaire to the community might be a good 
> amendmentt to his thread:
> 
> A) Would you go in person to the IETF only when you are fully 
> vaccinated (>= 2 weeks after last vaccination shot) and the incidence
> rate at the IETF location is <= 50/100,000/7-days ?

No.  Ideally, I would vaccinate as late as possible, with as few shots
as possible (Pfizer talked of 3, and then 1 every 6 other months) but
would still like to go to IETF before that date.

> B) If you are vaccinated going to the IETF in person, are you willing
> to declare your vaccination status and if required prove it though
> appropriate document to whatever authorities may ask for it (airline,
> immigrations, police, hotel, starbucks, IETF) ?

No.

I would like all forms of testing and vaccination to be done in a
private manner.  I share my health data only with my private doctor.

I might test with PCR (deep in-nose) but then I would like to have the
option to have the results known only by myself.  If they want my
statistics then they might need to pay, because it is me who is hurt of
that in-nose gesture.

I may show a proof of health status visually to a human checker, but
only if s/he shown hers/his status in return.  And only if s/he commits
to not record my proof in any way.

In France we have this 'DMP' medical health file ('Dossier Médical
Partagé', fr.) It has some medical data about me; for example the last
time I visited the doctor, the reason, the medication he prescribed to
me, how much it costed, who paid, etc.  I suspect my covid vaccination
will get in there too.  This DMP file is stored centrally at a
government-sponsored site; the web access is verified by a CA called
Certigna that is situated in France, which is great, but not on IPv6,
which represents a problem for me.  I do maintain my DMP, but I am not
sure I do the right thing.  Others dont want this DMP at all.  For the
time being I keep maintaining it.

Maybe, a human verifier in a certain country might ask my government to
learn my vaccination status from that DMP file.  Maybe I want to be able
to agree, or not agree, to share that data.

There is this TousAntiCovid smartphone application supposed to warn
people when approaching the Bluetooth of a declared person who has
covid.  It never worked on its intended purpose on a large scale, even
though it went through at least 2 major remakes.  A 3rd remake currently
under consideration is to add the vaccination status to present at the
airport.  I dont have a smartphone, i.e. a screen with a processor, a
battery and 4G modem.

My passport is 'biometric' in the US sense after 9/11: it features the
symbol =O=.  It stores my height and eye color.  I suspect it can have
an additional field called 'covid vaccination status'.  Somebody could
read it with a simple optical or RFID scanner, hence it might be faked
easily I suspect.  I might want to agree with this covid field's
presence or absence.

> requirements going in person to the IETF.

It's a good point.

My wishes are the following:

- presenting the proofs in a bidirectional manner, without
   any form of correlation and storage.
   The situation to be avoided is the following: the verifier asks the
   verified to remove her mask to compare to the photo, even though the
   verifier does not take the risk to remove her own mask.
   Ideally both verifier and verified expose their proofs,
   simultaneously, from a distance.

- free non-intrusive all-variant testing available largely.
- all wear masks over the nose.
- work in open space, ideally open air.
- spaced seats in airplane and all transport.
- medical facility available close by.

> my requirements to go to IETF are: vaccinated, but still not wanting
> the event to become a possible escape mutation breeding ground
> (incidence rate < 50).
> 
>> If I was unable to get the vaccine yet, I would do as I have done 
>> and will continue to do until AZ 2 has had a chance to take effect,
>> and that is to minimise social contact and explain why.
>> 
>> What I have no patience with, is people that refuse to take a 
>> vaccine that is clearly reducing the incidence of this aweful 
>> disease that has killed so many, including a member of my own 
>> family.
>> 
>> If the pressure associated with disclose ulitmately  causes the 
>> world to be a safer place, I would say that was for the public 
>> good.
> 
> +1.

+1, but if it is bidirectional disclosing.

Alex

> 
> Toerless
> 
>> - Stewart
>> 
>> 
>> 
>> 
> 
>> _______________________________________________ Manycouches mailing
>> list [email-masked]

---

From: John C Klensin <[email-masked]>
Date: Wed, 28 Apr 2021 11:35:42 -0400

--On Wednesday, April 28, 2021 06:46 -0700 Fred Baker
<[email-masked]> wrote:

>> crossing a border without a particular vaccination status,
>> then the IETF knows whether disclosure "to us" is required or
>> not.
> 
> What I am reading/hearing suggests that there will be people
> asking questions and demanding proof. Acceptable answers may
> be "I have been vaccinated" along with some form of
> documentary proof, or "I have not been vaccinated but can
> present proof that I am not now contagious". As I understand
> it, the latter is what the airlines are requiring.
> 
> https://nationalinterest.org/blog/coronavirus/some-airlines-wi
> ll-require-proof-coronavirus-vaccination-travel-174420
> https://www.usatoday.com/story/travel/advice/2021/04/02/covid-
> vaccine-passport-prove-covid-19-shot-travel-vaccination-card/4
> 839979001/

Fred,

Yes.    But.

For illustration, assume that IETF 111 had been scheduled for
the end of August or beginning of September (rather than end
July) and the usual suspects needed to make a decision in the
next two weeks for a meeting that would then be 14 weeks out.
Would you like to give odds that none of the above will change
significantly in the next 16 weeks?  That concerns about faked
documents will not increase significantly, turning "some form of
documentary proof" into destination-specific "we accept these
documents and not those" and a great deal of difficulty getting
documentation acceptable to Country B in Country A at least
without huge lead times and/or high costs?  Or that the airlines
will not figure out and incorporate into their policies what the
science has been saying for months: that there can be a window
between when someone catches the disease and when testing
becomes reliable and that infections can appear during that
window so, e.g., "I got a test just this morning and am
disease-free" doesn't tell one nearly as much about the ability
to infect others who are sitting a few inches apart on a long
flight as one might like?

For planning for events
best, a few months out, the bigger problem isn't vaccine
requirements, it is uncertainty about what those requirements
are going to be when people start heading to airports.

   john

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 28 Apr 2021 17:36:16 +0200 (CEST)

> Il 28/04/2021 05:08 Joel M. Halpern <[email-masked]> ha scritto:
> 
>  

FYI, this is how European authorities (seem to) plan to address this, Europe-wide.

There are three alternative conditions that will be considered equivalent and give you "safer" covid status:
- you have been fully vaccinated, with the last dose received less than six months ago
- you had covid-19 (certified by a public authority), and you became negative less than six months ago
- you were negative at a recognized covid test less than 48 hours ago.

Any of these conditions will enable you to get a "digital green certificate" (because digital is good, green is better, digital green is best) that will allow you to do the things that will require "safer" status. The certificate will not say which of the three conditions you meet, so you do not need to disclose your vaccination status. It will just bear an expiration date. It will be available via app but also on paper if you don't want to use the app, though that's not very digital green.

(As this is still being implemented, temporarily, at least in some countries, you need to show proof of one of the three conditions, which does reveal health information about you. This is planned to go away by the end of June.)

Once you have a "green pass", you will be asked to show it for international travel and in any other cases that each country will decide (e.g. Italy will require one to go to "high risk" zones or to attend big public events).

So, it may be that Spain will require you a green pass to attend a conference. However, that will mostly depend on the general epidemic situation in November. Honestly, I think that by November either things go well, and vaccinations will have brought the epidemy down to a level where these precautions are not even necessary, or things derail (e.g. vaccine-resistant variants become widespread), and then we'll be locked down again and conferences won't happen at all. But we don't really know.

In case green passes are required, of course people who need to rely on negative tests every 48 hours will be heavily disadvantaged. The "negative test" avenue is basically meant a) as a stopgap measure to allow one-time summer tourism movements while people are still waiting for their vaccination, and b) as a way to claim that vaccinations are not mandatory by law, which would be illegal under many European constitutions. Even if tests are now quick and not too expensive (20-40 euros each), having to look for a test every 48 hours is quite an inconvenience.

What is unknown, anyway, is how certifications by non-EU countries will be considered by EU authorities. Work is ongoing at WHO and at ICAO. I would expect that equivalences will be introduced between US and EU certificates, and same for other affluent countries like Canada, Japan or Australia. However, this may be a bigger problem for people from China or from developing countries.

Personally, I think that:

- covid-related travel restrictions should be treated under the general evaluation of "are enough people actually able to get there"; if some kind of pass or health certification will be required (as it is already the case in some countries for other illnesses, e.g. yellow fever), you will consider how easy it is to get in each country; but I don't think that this should be considered a problem on a principle level;

- covid-related venue restrictions should be evaluated in detail to discuss how invasive they are; masks and temperature checks are to be expected, but we're used at them; regarding tests, this is highly personal, but I think that even being tested every 1+ days is acceptable, provided that tests are readily available for all participants at the venue or nearby, and testing everyone doesn't take hours; this just increases everyone's safety. You should evaluate if this is organizationally doable, though, and give up if it's not.

In the end, however, a physical meeting (or physical part of a hybrid meeting) is successful only if people show up, so the plan could also involve polling IETF participants to see how many would actually be willing to accept the specific conditions that can be expected at the venue. It's hard to evaluate this abstractly and many months in advance, as there are so many variables and personal cases.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 28 Apr 2021 11:36:31 -0400

> Hi John
... redacted ...

Mostly concur, see below.

> Indeed. I’m hoping that asking the question early will give people time to
> think through the implications of strongly principled positions.
>

Be nice if it worked. Right now my FB feed is clogged with people demanding
Biden issue a TRIPS waiver to allow other countries like India to
manufacture the vaccines. And the people promoting these seem utterly
disinterested in facts like the vaccine is already manufactured in India
and the US is buying the first gen vaccines and donating them as 'vaccine
diplomacy'. The patents are pretty much irrelevant to the current situation
but people are dragging their prior ideological commitments into the new
frame.

Oh and yes, huge disinformation operations going on. I'm going to be in a
seminar looking at some of those today.

The factor that depresses me most in terms of planning events is the lack
of certainty. We are now in a regime where we have 30+ authorities that may
take drastic action such as shutting down borders in response to
information that is less than a week old.

Consider the following scenario: Country X is a country with well defined
borders that has achieved herd immunity vaccinating 70% of its population
with a combination of vaccines A, B, C. A variant is discovered that
infects and kills people vaccinated with A. What do you do?

My response would be to shut the borders and attempt to revaccinate all the
As with B or C. Because that is a vastly cheaper political choice than
risking a further lockdown.

I am thinking that the frame of mind people should apply to the current
circumstances is that we are in World War III and the enemy is the virus.
We are already at 3.5 million dead and we have two very large countries
where the government response has essentially collapsed.

---

From: Fred Baker <[email-masked]>
Date: Wed, 28 Apr 2021 09:05:06 -0700

> On Apr 28, 2021, at 8:35 AM, John C Klensin <[email-masked]> wrote:
> significantly in the next 16 weeks?

> are going to be when people start heading to airports.

I suspect that the relevant parties - governments, airlines, hotels, restaurants, etc - are going through much the same precess we are, and will make their best guess. If California is a predictor, governments will leave off grand statements (of course, Governor Newsom has one eye on a recall proceeding, having made a few too many such statements) and defer to local business ("if you pass through these doors, you'd better be wearing a mask").

My guess, and the way I have chosen for myself, is that vaccination will be part of that. I'm concerned, though, that governments don't seem to be mentioning vaccination. They want to know, coming and going, that the traveller had a test within three days of travel and it came up negative.

The crazy thing about uncertainty is that it's uncertain...

---

From: Bob Hinden <[email-masked]>
Date: Wed, 28 Apr 2021 09:37:42 -0700

Jay,

> On Apr 27, 2021, at 6:46 PM, Jay Daley <[email-masked]> wrote:
> 

I am fine with the kind of restrictions you describe.   It would make me more likely to attend a face to face meeting at a venue with this kind of policy.

Bob

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 28 Apr 2021 18:38:39 +0200

Le 28/04/2021 à 07:04, John C Klensin a écrit :
> I think this is going to come down to four almost separate issues ...
> and I hope that they are the questions Jay was trying to ask.
> 
> (1) If vaccination --and some proof of vaccination-- is required to 
> attend (the venue, the country or city, or border authorities), is 
> that acceptable to the IETF or do we consider that too discriminatory
> against those who, through choice or circumstances, are not
> vaccinated?

It depends how IETF requires participants to show that proof of
vaccination, and how the venue, country and City require it.

IETF meetings require showing a badge to go to the meeting rooms and
Terminal room.

A coloured pins on the badge reading 'Vaccinated and didnt even hurt!'
is much more acceptable than a security person reading QR codes.

> (2) Is it ok for the IETF (or the specific venue, as distinct from 
> government authorities or possibly airlines or the like) to inquire 
> or get data on vaccination status?

No.

It should be a perso-to-person inquiry, that develops into common trust.

> (3) If there are no universal rules but, instead, a collection of 
> rules and regulations that make it possible to get to the meeting 
> from some countries and not others, is that any different from other
>  types of per-country or per-region restrictions on attendance?

No, it's no different.

IETF management helps with visa applications to comply to some
per-country restrictions - would it help with vaccine administration?
For example, would IETF offer an invitation conditioned by the vaccine
dose administering? so that invitation might constitute an exception to
be provided by some people in some country when applying to get a vaccine.

Where I live I cant yet get vaccine because of local rules, but maybe
with such an invitation I might.

> (4) As Toerless pointed out, will the world be able to figure out 
> what "proof of vaccination" means before we need to make decisions?

No, I dont think so.

Since the start of the pandemics people continued to travel and new
rules and papers and proofs kept popping up continuosly.

Building an universal proof of vaccination, like when passports were
invented, might take decades if not centuries.  Who would commit to that
work knowing that this pandemic would last only until 2024.

Alex

> And, if not, is that going to be a different problem in practice from
> country-by-country rules of other sorts (as above).
> 
> As Phill explained better than I did, I think that taking the "we 
> cannot discriminate against anyone who either isn't vaccinated or 
> won't tell us their status" position is going to turn out to be 
> equivalent to "no 'normal' f2f meetings for another year" no matter 
> how long we debate or try to fine-tune criteria.  As he also hinted,
>  if nothing else, some of us --vaccinated or not-- might be very 
> reluctant to attend a close-quarters indoor meeting at which people 
> whose vaccination status was uncertain (at best) were going to be 
> present.  And I would be quite surprised if several companies did not
> take a similar position and refuse to let their employees travel to
> such meetings.
> 
> I just hope that we can reach agreement on the important parts of the
> above and decide --as I think is the case-- that we have enough rules
> and criteria already and that, even if one or two of them need slight
> modifications for the vaccination questions, we don't have to spend
> more weeks discussing them.
> 
> best, john
> 
> 
> john
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 28 Apr 2021 12:38:54 -0400

On Wed, Apr 28, 2021 at 11:36 AM Vittorio Bertola <vittorio.bertola=
[email-masked]> wrote:

<redact>

> In the end, however, a physical meeting (or physical part of a hybrid
> meeting) is successful only if people show up, so the plan could also
> involve polling IETF participants to see how many would actually be willing
> to accept the specific conditions that can be expected at the venue. It's
> hard to evaluate this abstractly and many months in advance, as there are
> so many variables and personal cases.
>

I think that has to be the test because it is the only one that is going to
be sustainable.

COVID is the first pandemic of the mass communications age. Broadcast radio
didn't exist at the start of the Spanish flu. The consequences of COVID are
going to be very much greater and longer lasting.

There are a set of concerns Stephen Farrell raised of the 'are we really
ready to restart' and I think those are valid. I certainly don't think we
can be meeting if people have to prove their immunization status to enter
each meeting room. But some of the restrictions are going to remain for the
rest of our lives. And some are going to increase.

People can debate whether or not vaccination should be a personal choice.
Here in the US, I had to get a series of vaccinations to get my green card
and had to submit vaccination forms so my kids could go to school and to
summer camp. There is a small faction of politicians who pander assiduously
to the anti-Vax crowd but that group is also the group that will back being
beastly to foreigners just to be nasty. It is highly likely that the US
will end up in a regime in which it makes no requirements of its own
citizens for foreign travel but absolutely insists on proof that every non
citizen entering the US provide proof of vaccination against a range of
diseases, not just COVID.

I fully expect that by 2030, proof of vaccination will be an absolute
requirement for international travel. No vaccination, no boarding pass, no
getting through passport control.

People will have a right to object but the cost of that objection will be
being unable to travel outside the country.

Looking at the technology developments, it is pretty clear that the new DNA
editing tools give us a chance of eradicating COVID and more. The current
mRNA techniques represent the vintage automobile edition of this
technology, they work but they are very expensive to make. People are
already looking at the Ford era of mass production. Genetically engineer a
bacteria to express the desired protein and you can ferment it in vats like
yeast, then kill it and you have a vaccine costing less than $1/dose that
can be stored in a regular refrigerator.

Those developments and the projected deaths from COVID make me think that
there won't be 'vaccine passports' just like there is no 'email', only
'mail'. I expect that in the future, your passport isn't going to be valid
without an OCSP validation token showing that you have the current
vaccination clearances.

Sure there will be 'anti-Vax' people calling themselves
conscientious objectors. But as someone whose religious tradition is
Society of Friends, I suspect I have a rather better idea of what that
entails than they do.

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 28 Apr 2021 19:13:55 +0200

Le 28/04/2021 à 10:54, Stewart Bryant a écrit :
> 
> 
>> On 28 Apr 2021, at 04:08, Joel M. Halpern <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>> 

Like with all medical records it very much depends on to whom to
disclose the data.

Vaccination status says very many things, other than just the obvious.

There are rules for being admitted to be applied a dose of a particular
kind of vaccine.  These rules are public.  Being vaccinated gives a
precise indication of that person being qualified to these rules (or not).

Alex

> 
> I for one have no concern about disclosing my vaccine status = AZ 1 a
>  couple of months ago and AZ 2 planned for two weeks time.
> 
> If on the other hand I was medically unable to take it, I would also
> say this and ask people to respect my need for them to keep a
> If I was unable to get the vaccine yet, I would do as I have done and
>  will continue to do until AZ 2 has had a chance to take effect, and
> that is to minimise social contact and explain why.
> 
> What I have no patience with, is people that refuse to take a vaccine
>  that is clearly reducing the incidence of this aweful disease that
> has killed so many, including a member of my own family.
> 
> If the pressure associated with disclose ulitmately  causes the world
> to be a safer place, I would say that was for the public good.
> 
> - Stewart
> 
> 
> 
> 
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Apr 2021 19:30:57 +0200

On Wed, Apr 28, 2021 at 05:24:17PM +0200, Alexandre Petrescu wrote:
> > (>= 2 weeks after last vaccination shot) and the incidence

Right. so we would need to get the minimum number of questions right
to cover the case where some participants (like you) have a higher
risk tolerance, but maybe others not. Whats your gut feeling
about the lowest requirements that could get us a sufficient number
of IETF participants agree to come in person ? 

I guess i was trying to imagine the requirements that not only would
make me feel confident (everybody vaccinated), but also that might
allow to return to pre-corona in person meetings, such as not having
to stare into masks when talking to other attendees in the hallway,
but we have not even touched on that aspect. 

> private manner.  I share my health data only with my private doctor.

Do you realistically expect that that will NOT limit your ability
you usually did in your life pre-corona in the coming year ? I am
pretty sure the coming year is a "show your papers" year.

> statistics then they might need to pay, because it is me who is hurt of

I think you are referring to on-site testing ? Thats not what i was
asking in that suggested question. Just documentation of prior 
results (vaccination specifically).

> only if s/he shown hers/his status in return.

That will likely not let you pass many immigrations/checkin posts
in the coming year, and put you out of the "possible IETF participants
pool". (Not implying that it wouldn't be nice to have this reciprocity,
but its an asymmetric operation and many checkers might not have
vaccinations themselves for a long time).

>  And only if s/he commits to not record my proof in any way.

Most checkpoints will have to do CYA, so you won't pass them.

> time being I keep maintaining it.

I am pretty sure that any form of vaccination proof will (luckily) still work
completely offline if it has to work across continents. Wait. My passport
does not use IPv6, why do i still travel...

Can we (IETF) please get more involved into this uncontrolled data sharing
problem space at session/application level instead of getting hung up on
our IPv6 support pet (its a cute pet, but in the larger scope of things
just a pet).

> to agree, or not agree, to share that data.

No way IMHO should corona be allowed to be abused for more uncontrolled
online data sharing across countries. 

> airport.  I dont have a smartphone, i.e. a screen with a processor, a

See my prior posts about the same goal (add vax status to app) for the
german app. And how those apps will not work for normal travellers. 

In germany they praised themselves for the most privacy supporting covid
app, but when nobody from the groups promoting this concept steps
forward and explains how the whole bluetooth concept does not work,
those folks unfortunately loose a lot of credibility.

IMHO, offline vax status is not too difficult. credit card size
vax card with a TPM like chip in it, contains certificate signed by
issueing authority, hopefully with trust chain back to few
entities like countries or EU, has the Identity card numbers 
i register it with (passport, driver license). Allows me to 
provision certificates of permitted checking authorities.

When someone wants to get my vax status, they have to capture my ID
card info, sign it with their cert, send to my vax card, then
my vax card signs a vax status token (including cert chain up to
the TA level). That token of course also contains the cert provided
 by the checker and permitted use, so this authenticated vax status
can not be passed on by the checker without tracing of who the checker was
and what i permitted him to do with the vax token.

Of course, this could be done via a phone app instead of a credit card
vax token card as well as long as the app is open sourced from a trusted developer. 

At least something like this.

> easily I suspect.  I might want to agree with this covid field's

I think we should just show empty vaccine bottles to checkers.

Kidding aside: see above for hopefully better concepts to contain abuse.

> - all wear masks over the nose.

Having mostly worked from home the past year, i am not sure if i'd
be productive wearing face masks all day for a week. Its certainly
extremely unsociable IMHO.

> - spaced seats in airplane and all transport.

See prior email.

Cheers
    Toerless

> > This is the minimum number of questions i can think of based on what my
> > requirements to go to IETF are: vaccinated, but still not wanting
> > > world to be a safer place, I would say that was for the public good.
> > 
> > +1.
> 

-- 
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 28 Apr 2021 19:38:45 +0200

> - you were negative at a recognized covid test less than 48 hours ago.

Thanks for the listing, it is good to know.

It makes me wonder why people who get vaccinated are not covid-tested 
first, on the spot.  The above conditions being equivalent, especially 
the first two, it might be possible to not vaccinate and still have a 
'safer' covid status.

Alex

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Apr 2021 20:10:22 +0200

Good thoughts, Phil, inline...
On Wed, Apr 28, 2021 at 12:38:54PM -0400, Phillip Hallam-Baker wrote:
> There is a small faction of politicians who pander assiduously
> beastly to foreigners just to be nasty.

"Nasty" is a way too easy summary judgement. There is a long tradition of fear of
and real loss of jobs to immigrating foreigners in the USA for example, and
it was just in the past decade where serious attempts of fighting immigration
abuse (H1 scams) where starting to be addressed, not to speak of the problem 
with undocumented presence / illegal immigration. I don't think the group you
think of is beastily to tourist foreigners for example.

In germany anti-vaxers for example where found to be predominantly in highly
educated and left/green leaning parts of the population. The green party which
may likely take over in September from Merkels party for example took 20
years to not put Homoeopathic treatments on the same level as evidence based
medicine. Those folks are not your racist NeoNazis. although they are
starting to be called the new eco-nazis, so the whole tradition of command & control
is certainly somehow endemnic in the culture.

Aka: best to figure out how to actually take people from where
they are to where you want them to be instead of fighting them
by name calling.

> It is highly likely that the US

Sure, but the part of not raising the requirements for exiting the country
through the state itself is quite logical. Would just turn the country into
a classical eastern block dictatorship prohibiting citizens to leave. That
argument was exactly the first one discussed in the 2020 lockdowns between
european countries. Its does not change much, because every country will
try to figure out the most reasonable immigration policy into the country,
and the exiting country will help to enable the necessary paperwork.

My worry is just that most countries are data sucking, irresponsible against
data abuse, incompetent, slow and allow little or no control of bad practices
by citizens.

Aka: i don't think your first-degree explanation is a problem, but i can
see all type of problems in how this will be realized.

> getting through passport control.

As long as a significant number of people can or will not be vaxinated,
the airlines will fight tooth and nail to get rapid testing in as a
legal alternative. And for specific countries, airlines will have quite
some political influence. Lets see. More likely that vaccination will be 
required by a lot more local permissions within a country, due to the 
overhead of testin within e.g. 8 hour period.
main issue. 

> without an OCSP validation token showing that you have the current

Given the desire by local regulators to also raise vaccination requirements,
for things othre than international travell, i just can't see the impractical
physical format of passports to win this Vax card battle. But of course,
credit card size vax cards will likely get in as a feature into similar
sized ID cards. But even the new drivers licenses in the USA do not yet
have chips, so wouldn't IMHO be able to be made to work well.

> Society of Friends, I suspect I have a rather better idea of what that

Given how many americans do not even have passports, and given how difficult
it was to get the federally accepted ID card requirements pushed into all
50 states, its certainly a different problem and likely solution to emerge
here than e.g.: in europe where each countries ID card already doubles
as a passport for european travel.

Cheers
   Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Apr 2021 20:18:16 +0200

> risking a further lockdown.

Which is why i think that mass travel will not only be permitted for
vaccinated people, but also only into areas with low enough incidence rates.
That is always the prerequisite to control scenarios developing.

> where the government response has essentially collapsed.

And the biggest risk are countries with ongoing slow vaccinations and high incidence
rates, because they are breeding grounds for esacpe mutations. Unfortunately,
this applies to a lot more countries than the ones you are thinking of. Several
european countries have exactly this situation (slow vaxination and high
incidence rates), at least in parts.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 28 Apr 2021 21:50:29 +0200

Le 28/04/2021 à 19:30, Toerless Eckert a écrit :
>>> vaccinated (>= 2 weeks after last vaccination shot) and the 
>>> incidence rate at the IETF location is <= 50/100,000/7-days ?
>> 
>> No.  Ideally, I would vaccinate as late as possible, with as few 
>> shots as possible (Pfizer talked of 3, and then 1 every 6 other 
>> months) but would still like to go to IETF before that date.
> 
> risk tolerance, but maybe others not. Whats your gut feeling about 
> the lowest requirements that could get us a sufficient number of
> IETF participants agree to come in person ?
> 

Thanks for having considered my message.  In return I must say I admit
that my viewpoints might be different.

It is true that the vaccination criterion might be the common
denominator that is commonly agreed these days that it is a good
pre-condition to come to IETF meeting, and constitute a sufficient number.

For my part, to start with, I think that 'vaccine' might not be the
right name for this vaccine.  I am used to a concept of a vaccine I get
when I am child, independent of my will, and saved me of various
diseases during my entire life.  But the vaccine concept of covid is so
different.

There is a sense of protection in both concepts, but the details are so
different that it might deserve a new name.  Maybe call this covid
injection a 'synthetic' or 'chimpanzee-based' temporary protection. (as
opposed to 'vaccine' coming from cow, in latin 'vacca').

Being a temporary protection, if there is something else than a vaccine
that might inspire more confidence, it might be the treatment.

When the treatment comes out then I might be more confident.

>>> B) If you are vaccinated going to the IETF in person, are you 
>>> willing to declare your vaccination status and if required prove 
>>> it though appropriate document to whatever authorities may ask 
>>> for it (airline, immigrations, police, hotel, starbucks, IETF) ?
>> 
>> No.
>> 

I must say that locally I am among the few who always carry the right
papers in my pocket.

These days it is difficult to do.  These self-attestations are so
complex to understand, to implement.

Every other person have their private reason to skip this or that rule.
  It is independent of social status, age, or other criteria.  Simply put
everyone thinks s/he's different, or that the rules dont describe
properly their own case.

>> I might test with PCR (deep in-nose) but then I would like to have 
>> the option to have the results known only by myself.  If they want 
>> my statistics then they might need to pay, because it is me who is 
>> hurt of that in-nose gesture.
> 

I was referring to testing in general: on-site or at home.

If testing is so easy to do, and so free of privacy concerns, then one
is more likely to test.  Everyone is curious to know their own status
but few are ready to share that testing status.  People consider
themselves mature enough to decide themselves where to go or not to go,
how to protect or not, based on the info they have from the test.

>> I may show a proof of health status visually to a human checker, 
>> but only if s/he shown hers/his status in return.
> 
> That will likely not let you pass many immigrations/checkin posts in 
> the coming year, and put you out of the "possible IETF participants 
> pool". (Not implying that it wouldn't be nice to have this 
> reciprocity, but its an asymmetric operation and many checkers might 
> not have vaccinations themselves for a long time).

I can agree that this kind of reciprocity request might not work at
crossing a border.  For me it is enough of a reason to not try to cross
that border.

> Most checkpoints will have to do CYA, so you won't pass them.

'CYA'?  Check Your Antibodies?

>>  Partagé', fr.) It has some medical data about me; for example the
>>  last time I visited the doctor, the reason, the medication he 
>> prescribed to me, how much it costed, who paid, etc.  I suspect my 
>> covid vaccination will get in there too.  This DMP file is stored 
>> centrally at a government-sponsored site; the web access is 
>> verified by a CA called Certigna that is situated in France, which 
>> is great, but not on IPv6, which represents a problem for me.  I do
>> maintain my DMP, but I am not sure I do the right thing. Others 
>> dont want this DMP at all.  For the time being I keep maintaining 
>> it.
> 
> I am pretty sure that any form of vaccination proof will (luckily) 
> still work completely offline if it has to work across continents. 
> Wait. My passport does not use IPv6, why do i still travel...
> 
> Can we (IETF) please get more involved into this uncontrolled data 
> sharing problem space at session/application level instead of
> getting hung up on our IPv6 support pet (its a cute pet, but in the
> larger scope of things just a pet).

Right, I didnt have to mix IPv6 in this CA requirement.

I wanted to say that sharing medical data has some privacy implications
that I might control (be in charge) and some others no.

>> Maybe, a human verifier in a certain country might ask my 
>> government to learn my vaccination status from that DMP file. Maybe
>> I want to be able to agree, or not agree, to share that data.
> 
> No way IMHO should corona be allowed to be abused for more 
> uncontrolled online data sharing across countries.

Hopefully, but let us see.

Before Corona, I would have never dreamt (nighmared) about
systematically filling in an online pdf telling precisely at which time
I left my home go out for a walk.

We are now at the dawn of a grand opening, in a rush to open safely, so
to quickly share all data, hoping to meet thanks to a QR code, like we
hoped earlier these smartphone apps will better protect us.

>> covid.  It never worked on its intended purpose on a large scale,
>> even though it went through at least 2 major remakes.  A 3rd remake
>> currently under consideration is to add the vaccination status to
>> present at the airport.  I dont have a smartphone, i.e. a screen
>> with a processor, a battery and 4G modem.
> 
> See my prior posts about the same goal (add vax status to app) for 
> the german app. And how those apps will not work for normal 
> travellers.
> 
> In germany they praised themselves for the most privacy supporting 
> covid app, but when nobody from the groups promoting this concept 
> steps forward and explains how the whole bluetooth concept does not 
> work, those folks unfortunately loose a lot of credibility.

Here, the smartphone app about covid does not work any better.  But its
reputation was built gradually and convincincly.  Periodically we were
told how many people started using it, as a growing sign of confidence.
  Last time I heard we were at 10 million downloads, as a proof of
usefulness.  In fact, it was never useful.  It is because it relies on a
simple fact: people must declare their covid status (whether they had
it).  Nobody did.  Everyone wants to know whether a covid-positive
person was nearby them, but no one is ready to declare themselves if
they are positive - not on a smartphone.

> IMHO, offline vax status is not too difficult. credit card size vax 
> card with a TPM like chip in it, contains certificate signed by 
> issueing authority, hopefully with trust chain back to few entities 
> like countries or EU, has the Identity card numbers i register it 
> with (passport, driver license). Allows me to provision certificates 
> of permitted checking authorities.
> 
> card info, sign it with their cert, send to my vax card,

The vax card would be connected to the Internet with an IP address?  Or
be just readable with NFC or contact like SIM cards?

In the case it has an IP address, that vax card should also be under
full control of the owner, i.e. open source.

In the case it is with NFC or SIM card-like, then it is the reader
device of the card must be accountable.

> then my vax card signs a vax status token (including cert chain up to
> can not be passed on by the checker without tracing of who the 
> checker was and what i permitted him to do with the vax token.
> 
> Of course, this could be done via a phone app instead of a credit 
> card vax token card as well as long as the app is open sourced from
> a trusted developer.

Open source app, yes.

But the full OS and associated system software on that smartphone must
be open source.

The owner of that smartphone must be in full charge of the smartphone.
We are so far away from this initial point to start with.

> At least something like this.

The concept of vax card is tempting.  Carry such a card and be mobile
like before.

There might be other solutions to prove the health status.

I might carry a small blood tester that pinches my finger, analyses my
blood droplet, and displays the covid status (amount of viruses, amount
of anti-bodies, but not necessarily vaccine presence) on an LCD screen
that is small enough that only human eyes can see and only under a small
angle of view.  It might be protected by a reflective glass against
being photographed by usual cameras and be curved so it is hard
to fit in a xero-copier.

It might have no means of communication, no NFC, no bluetooth, no 4G.

I might show this LCD only to those that I trust.  Hoping they trust me.

>> My passport is 'biometric' in the US sense after 9/11: it features 
>> the symbol =O=.  It stores my height and eye color.  I suspect it 
>> can have an additional field called 'covid vaccination status'. 
>> Somebody could read it with a simple optical or RFID scanner,
>> hence it might be faked easily I suspect.  I might want to agree
>> with this covid field's presence or absence.
> 

:-) :-)

But vaccine bottles might be a thing of the past.  I suspect the bottle
conditioning was the only possible to do fast and in large quantities.
More efficient conditioning is in the seryngue itself, avoiding waste.
Some other vaccines are in devices that one could vaccinate herself, no
need of an assisting nurse.  But these are more difficult to condition.
  But now they plan for new vaccine production lines, so maybe we'll see
new conditioning.

>> - presenting the proofs in a bidirectional manner, without any
>> form of correlation and storage. The situation to be avoided is
>> the following: the verifier asks the verified to remove her mask
>> to compare to the photo, even though the verifier does not take
>> the risk to remove her own mask. Ideally both verifier and
>> verified expose their proofs, simultaneously, from a distance.
>> 
>> - free non-intrusive all-variant testing available largely. - all 
>> wear masks over the nose.
> 
>> - work in open space, ideally open air. - spaced seats in airplane 
>> and all transport.
> 
> See prior email.

Ok.

Alex

> Cheers Toerless
>>> This is the minimum number of questions i can think of based on 
>>> what my requirements to go to IETF are: vaccinated, but still
>>> not wanting the event to become a possible escape mutation
>>> breeding ground (incidence rate < 50).
>>> 
>>>> If I was unable to get the vaccine yet, I would do as I have 
>>>> done and will continue to do until AZ 2 has had a chance to 
>>>> take effect, and that is to minimise social contact and
>>>> explain why.
>>>> 
>>>> _______________________________________________ Manycouches 
>>>> mailing list [email-masked] 
>> _______________________________________________ Manycouches
>> mailing list [email-masked]

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 28 Apr 2021 20:29:25 +0000

> Before we run into any such restrictions I thought it would be useful to start a conversation around this to see where the boundaries of acceptability are.  For example, if we were told by the venu…

I would be ok with this, especially given how fluid the current situation is and the amount of uncertainly that remains.
My assumption is that such restrictions would be put in place only if and for as long as deemed appropriate given the current conditions. Such restrictions would make me more comfortable attending the meeting overall despite additional hassle associated with verification of adhering to the restrictions.

Cheers,
Charles

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 28 Apr 2021 16:54:36 -0400

Alexandre makes some very good points which I think need to be brought out
and expanded on:

1) There is no 'vaccine', there are six vaccines and they have different
benefits.
2) All of the main vaccines have been shown to save lives making it very
much less likely a patient will be hospitalized and highly unlikely they
will die.

3) Some of the vaccines have been shown to be effective at preventing
infection.

4) Some of the vaccines have been shown to be effective in preventing
transmission.

[Note that a vaccine can prevent infection but not transmission and vice
versa]

5) The virus is changing over time and that is changing the effectiveness
of the vaccines.

6) Vaccine diplomacy is a very real thing and a major consideration in soft
power

7) The track and trace app efforts were rather less than successful.

8) There is a need for a privacy sensitive means of determining the
vaccination status of a traveller.

I will leave the last for a separate discussion. I have a lot of experience
in this space that could be relevant. Particularly OCSP and SAML. There is
also the EARL technology I developed for the Mesh.

Note that the different vaccines were developed using radically different
technologies according to the chance of success. So the Chinese Sinovac
vaccine was developed using an approach that minimized risk and the time to
get a vaccine in people's arms. Which made absolute sense for their
situation. The mRNA vaccines were the highest risk but likely to be the
most effective if they work.

Consider the political concern that is going to lead governments to insist
on 'vaccination passports' for inbound travellers: preventing the spread of
infection. So vaccination 'requirements' are likely to emerge as an
alternative to being tested and it is very likely that only some of the
vaccines are going to be acceptable.

The other political concern is 'vaccine diplomacy'. Imagine we were to
fight a new cold war but instead of competing with each other to build
tanks, planes and bullets, countries competed to help others decarbonize
their economies and to provide vaccines curing disease

There is an organization that has long been of the opinion that the
conflict has already started and is not of our making. So the only question
is how to fight it. My preference is to fight a soft power war as described
above.

So the demand for vaccination passports isn't just going to be a matter of
health policy, it is going to be a major concern in the soft-power
conflicts already raging. The same soft power conflicts that originally
gave birth to the Web.

---

From: Samuel Weiler <[email-masked]>
Date: Wed, 28 Apr 2021 16:55:05 -0400 (EDT)

On Wed, 28 Apr 2021, Jay Daley wrote:

> boundaries of acceptability are.  For example, if we were told by 
> the venue of an upcoming IETF meeting that only vaccinated people 
> could attend then should we still meet at the venue?  Or if 
> unvaccinated could attend but they needed a nasal swab test on 

Yes.  And yes.  (Though, as John correctly points out, it seems 
unlikely that venues will impose those requirements.  It's not in 
their interest.)

Context: I'm in a community where vaccines are widely available - I 
could get one today if I wanted - though only perhaps 60% of those 
eligible have gotten one.  I - and people around me - are starting to 
breathe with more people, although still in small groups, not large 
ones.  My community also has readily available PCR testing using 
anterior nares specimens (shallow swabs, not deep ones), with results 
in under 24 hours. [1]

As I consider large(r) gatherings, the above two precautions are 
precisely the ones that will make me more comfortable.  For now, I 
don't want to attend larger gatherings that don't do some form of 
them.  That is particularly true for gatherings 1) for work and 2) 
that will draw people who will (mostly) have been on airplanes.

So for me to be comfortable (today), I would want such a requirement 
in place, with a mild preference for the IETF being the gatekeeper. 
Or I'll be waiting for a bit longer. [2]

-- Sam

[1] MIT - like many other schools in New England - has been testing 
everyone on campus once or twice a week.  The tests are processed at 
the Broad Institute, which has been processing about 8% of the tests 
done in the whole of the US.

[2] Flying is a separate problem.  I flew a few weeks ago on a carrier 
with a good reputation for mask-rule enforcement, and they let me 
down.  I don't expect to fly again soon.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Apr 2021 09:14:43 +1200

On 29-Apr-21 02:27, Behcet Sarikaya wrote:
...
> if we were told by the venue of an upcoming IETF meeting that only vaccinated people could attend then should we still meet at the venue? 
> 
> yes, why not?

As John Klensin pointed out, with 95% effective vaccines, there is no guarantee of safety. People classified as vulnerable should stay at home. So the IETF question is: would that limitation be acceptable?

(At some point in the future, this will be the de facto reality for all international meetings, since this virus will become endemic. If vaccines remain ~95% effective, the risk of catching COVID-19 will become socially normalised, like other infectious diseases - a risk that most people accept. But given the realities of reaching a world-wide state where essentially everybody is vaccinated, this is years away.)
> 
>  Or if unvaccinated could attend but they needed a nasal swab test on arrival and every other day during the week, then should we still meet at the venue?
> 
> yes

I wouldn't come.

Regards
   Brian

---

From: John C Klensin <[email-masked]>
Date: Thu, 29 Apr 2021 09:13:14 -0400

--On Thursday, April 29, 2021 09:14 +1200 Brian E Carpenter
<[email-masked]> wrote:

>...
>>  Or if unvaccinated could attend but they needed a nasal
>> swab test on arrival and every other day during the week,

An additional thought about this piece of the discussion:
assuming that test was acceptable, or if there were a less
intrusive and obnoxious test available but on the same schedule
(I've heard of attempts to develop/train COVID-sniffing dogs and
one can imagine "breathe on sensor" or "blow into bag" texts)
and that were acceptable, then what?  If one takes a test, there
is always the possibility of a positive (i.e., "infected")
result.  Doesn't that -- even more than the 5% (or worse)
problem -- lead to the expectation that the IETF will research
and report on the quality and availability of local medical
facilities for visitors, potentially foreign visitors, costs,
etc.?  Would the IETF need to require proof of travel medical
insurance with evacuation coverage as a condition of
registration?

Maybe that is an extreme view, but it leads back to what I tried
to say earlier: if our criteria of a f2f meeting includes the
very strong likelihood that the overwhelming fraction of active
participants will attend and we already have rules or guidelines
about other sorts of travel restrictions, questions like these
about vaccination requirements may be redundant.  Or they may
fall into a category of "if we need to ask them about a given
meeting, the meeting isn't going to happen f2f".

    john

---

From: John C Klensin <[email-masked]>
Date: Thu, 29 Apr 2021 09:31:20 -0400

Just commenting on one item on your list because it meshes with
what I just said in response to Brian...

--On Wednesday, April 28, 2021 16:54 -0400 Phillip Hallam-Baker
<[email-masked]> wrote:

>...
> 2) All of the main vaccines have been shown to save lives
> making it very much less likely a patient will be hospitalized
> and highly unlikely they will die.

If I were close to home, with my own support structure including
physicians I know and trust, knowledge of available facilities,
adequate insurance where that is relevant, had no other factors
that put me at risk, and if the risk factors for "long COVID"
were better understood, then "much less likely... and highly
unlikely" might be good enough.  If I'm in an unfamiliar city,
in an unfamiliar country, and with an unfamiliar health care
system --especially one that might prioritize residents over
foreigners or impose open-ended charges-- and any risk at all of
being isolated for days or weeks in a hotel that is not set up
for such things, "unlikely to get seriously ill" is not nearly
good enough.

Again, I think the bottom line is that, if we have to ask these
questions in depth (and I'm talking about just asking, not
trying to get answers), unless the IETF is willing to tae on at
least ethical, and possibly legal, responsibility that would be
a bad idea to take on (questions from others about what the
insurer(s) would say are relevant to this), then we already have
the answer: a large-scale f2f meeting is implausible given the
more general criteria discussed a month or more ago.

    john

---

From: Vittorio Bertola <[email-masked]>
Date: Thu, 29 Apr 2021 16:47:04 +0200 (CEST)

> Il 29/04/2021 15:31 John C Klensin <[email-masked]> ha scritto:
> 

What you say is reasonable, but IMHO - as it is related to a "degree of risk that people are willing to accept" - it falls into the realm of a personal, subjective evaluation.

So I think we should separate the two questions:

1) are the sanitary requirements for international travel and access to the venue reasonable, so that they can be met by at least X% (a majority) of the potential participants? -> this is what the IETF should evaluate first, in a virtual vs hybrid decision;

2) given those requirements plus the general covid situation and the degree of health risk and of potential inconvenience connected with attending the meeting, would at least (X% | N) of the potential participants actually attend? -> this is the second question, which can only be answered by polling the IETF community, once you decide that all the other requirements have been met and you will do a hybrid meeting if the answer to this question is yes.

This could also take the form of a pre-registration mechanism; the hybrid meeting will be confirmed only after N people pre-register, and only if this happens before a certain deadline.

Optionally, the mechanism could include certain possible additional measures (e.g. testing each participant every day) that the IETF could adopt to increase the willingness to say yes, allowing people to say "I will attend but only if you do that". However, this is IMHO subject to an advance evaluation of whether those measures can actually be offered under acceptable cost and organizational burden for the IETF and for the participants, otherwise they should not be offered as an option.

---

From: John C Klensin <[email-masked]>
Date: Thu, 29 Apr 2021 18:45:03 -0400

Comment on two of your points only...

--On Wednesday, April 28, 2021 18:38 +0200 Alexandre Petrescu
<[email-masked]> wrote:

>...
 >> (1) If vaccination --and some proof of vaccination-- is
>> required to  attend (the venue, the country or city, or
>> border authorities), is  that acceptable to the IETF or do we
>> consider that too discriminatory against those who, through
>> choice or circumstances, are not vaccinated?
> 
> IETF meetings require showing a badge to go to the meeting
> rooms and Terminal room.

Actually, in most cases (and venues) we don't have any such
requirement in practice, especially for meeting rooms.

> is much more acceptable than a security person reading QR

Sure.  But, again, the number of locations in which we have had
security (or other) people reading codes or even looking for
badges and turning away those who don't have them is not zero,
but it is not large either.

>...
>> (3) If there are no universal rules but, instead, a
>> collection of  rules and regulations that make it possible to
>> get to the meeting  from some countries and not others, is
>> that any different from other types of per-country or
>>  per-region restrictions on attendance?
>...

> For example, would IETF offer an invitation conditioned by the
> vaccine dose administering? so that invitation might
> constitute an exception to be provided by some people in some
> country when applying to get a vaccine.

I'm not sure I understand what you are asking and my knowledge
of vaccine possibilities is limited, but there are few, if any,
vaccines (for anything, not just COVID) that convey immediate
immunity.  If, like all of  the COVID vaccines now available in
the US and at least most of western Europe, vaccine
effectiveness is not assumed until two weeks after the vaccine
is administered (two weeks after the second dose for two-dose
vaccines), then "administer on arrival" is about as useless as
"of course you can come here if you are willing to quarantine
for 14 days after arrival" (and, in some jurisdictions, could
end up being the same thing).

> Where I live I cant yet get vaccine because of local rules,
> but maybe with such an invitation I might.

If you mean the IETF might issue a meeting invitation for a visa
application contingent on your getting vaccinated and that might
influence local authorities to change your priority for
vaccination....  well, maybe where you live but, in general, I
doubt that IETF would be considered nearly important enough.
 
>...
> Building an universal proof of vaccination, like when
> passports were invented, might take decades if not centuries.
> Who would commit to that work knowing that this pandemic would
> last only until 2024.

I think you are being a bit pessimistic, certainly about
centuries and probably about decades.  It didn't take that long
to develop an international regime for yellow fever vaccination
certificates after countries decided it was needed and, due in
part to some strange communications arrangement I've heard about
called "the Internet" and some associated technologies, things
can happen a lot more quickly today.   On the other hand,
believing that this will completely over by 2024 may be a bit
too optimistic unless we see a _lot_ more willingness of
countries to cooperate on the issues and probably not until
after we have reliable (probably within a few hundredths of
percentage point) tests for in vivo vaccine effectiveness and
immunity, noting that we have tests today for antibodies and
tests for actual infections, none of them that accurate, but no
tests for immunity.

best,
    john

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 30 Apr 2021 11:13:47 +0200

Hi, John,

Thanks for the message,

Le 30/04/2021 à 00:45, John C Klensin a écrit :
>>> authorities), is  that acceptable to the IETF or do we consider 
>> IETF meetings require showing a badge to go to the meeting rooms 
>> and Terminal room.
> 
>> A coloured pins on the badge reading 'Vaccinated and didnt even 
>> hurt!' is much more acceptable than a security person reading QR 
>> codes.
> 
> security (or other) people reading codes or even looking for badges 
> and turning away those who don't have them is not zero, but it is not
> large either.

I remember Prague and Berlin: the security agents at the entrance of the
conf hotel would look carefully at the IETF badge.  The same at the
entrance of the Terminal room.   It might inspire fear or it might
inspire protection.  The same would be with checking the QR codes of
proofs of vaccination.

[...]
> vaccination....  well, maybe where you live but, in general, I doubt
>  that IETF would be considered nearly important enough.

Yes, that is what I meant.  It might be a stretch.

>> Building an universal proof of vaccination, like when passports 
>> were invented, might take decades if not centuries. Who would 
>> commit to that work knowing that this pandemic would last only 
>> until 2024.
> 
> I think you are being a bit pessimistic, certainly about centuries 
> and probably about decades.

I might be :-)  Sorry.

But I just discovered that first passports were issued in the 18th
century.  Only since 1945 are they largely used, and only in the recent
decades was their format becoming more common (e.g. the readability by
an optical reader of the first page plastified).

> It didn't take that long to develop an international regime for 
> yellow fever vaccination certificates after countries decided it was
>  needed and,

But, the yellow fever vaccination certificate does not work.  A few
people on this list mentioned it, but for my part I dont know it.

On another hand I did go to Argentina IETF during Zika with all papers
in order.  For me, there was no mandatory use of a vaccination
certificate for Argentina IETF.  Naïve I was.

The IETF attendants in Argentina carrying a yellow fever vaccination
certificate might have been naïve too thinking that every IETFer carried
one.

> due in part to some strange communications arrangement I've heard 
> about called "the Internet" and some associated technologies, things 
> can happen a lot more quickly today.

Things happen quicker, but do they happen better.

(wo)Mankind knew before covid how to make flu vaccines and knew they are
not resisting to variants, yet we self congratulate of finding quickly
new vaccines in year 2020 and are silently hopeful about their
resistance to variants in 2021.

Similarly, aren't we trusting too much our capabilities thanks to pdfs
and Internet, when commonly agreed passports evolved since the 18th
century a lot to today's relatively common format?

> On the other hand, believing that this will completely over by 2024 
> may be a bit too optimistic unless we see a _lot_ more willingness of
> countries to cooperate on the issues and probably not until after we
> have reliable (probably within a few hundredths of percentage point)
> tests for in vivo vaccine effectiveness and immunity, noting that we
> have tests today for antibodies and tests for actual infections, none
> of them that accurate, but no tests for immunity.

I am happy to read that description.

For immunity testing - I think it is impossible to make; because it
might imply an ethics question of purposefully infecting someone after
vaccination or self-immunity generation and see if he resists.  That
cant happen, even though some have mentioned something about the
condemned, but even that should not be mentioned.

I think it is good to keep an eye on dates and see how this evolves.

Alex

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 30 Apr 2021 14:17:48 +0200

Hi Jay, hi all,

Replying to this initial message (as I believe the discussion has maybe drifted quite a bit into details).

So my high-level view is that after more than one year of online-only meetings I think it would be important for the community to meet again soonish. However, the situation will not be back to “normal” at least in the next year or so. So I don’t think we should answer the question for the November meeting in general term (meaning how do we want to handle any vaccination requirement for all future meetings).

Knowing that it will still be a special situation in November, it will not be a normal meeting no matter what. But I think there is value in providing an opportunity to meet for those who can and want, compared to another only-online meeting in row of many. Yes, that might not be entirely “fair” (without defining fairness here further) and not as open as we like to be, but at least I think that after all these only-online meetings there is value of any kind of in-person gathering.

Having this said, I think we need to accept any local restrictions; again not in general terms but for this special, hopefully one-time situation. But we need to make sure that any restrictions are clearly communicated, so all potential participants can make an informed decision to come or not.

The other questions is then, what do we do if too few people show up and what’s too few? I personally would set the bar for “too few” really low (like 100 maybe…?) because I believe there is a high value in meeting in person. However, maybe that is something to discuss.

Mirja

> On 28. Apr 2021, at 03:46, Jay Daley <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 30 Apr 2021 10:46:40 -0400

Mirja Kuehlewind <[email-masked]> wrote:
    > The other questions is then, what do we do if too few people show up
    > and what’s too few? I personally would set the bar for “too few” really
    > low (like 100 maybe…?) because I believe there is a high value in
    > meeting in person. However, maybe that is something to discuss.

There are a number of different views on what is "too few".
There are LLC financial issues: too few to justify room block, meeting room costs.
Then there are IESG view: too few to have a successful meeting.
     What if secretariat is unable to get there?
     What if IESG is unable to enter? If IESG employers refuse travel?

There is also the problem of playing chicken: everyone waits until the last
      minute to book because they don't want to go if nobody else goes.

At this point, based upon what I know, and if get a first shot by June 1,
then I intend to be at Madrid.  

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 30 Apr 2021 13:03:58 -0400

> then I intend to be at Madrid.

The question of whether there are enough people to get to critical mass
worries me as well. I would be much more inclined to go to an IETF meeting
in 2021 and 2022 if I knew it was going to be the only one this year.

The question of room blocks etc is for the LLC and the hotels. And the
hotels are likely to have very different terms according to how they
anticipate demand returning and their financial condition. Some hotels
might well be in 'take any money they can' mode but at least some will be
in 'we will be bankrupt unless we can get at least 1000 people that week so
we won't accept 500' mode.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 30 Apr 2021 19:34:24 +0200

John, inline

> for such things, "unlikely to get seriously ill" is not nearly

Alas, the Internet (more really "the web") is unfortunately not
a good structured library where to easily build up useful evidence,
but: 

I remember to have read recently about a larger incidence in an
elderly home with a big covid outbreak and the stupid press
reported "vax not working, many vax'ed peoplee infected, people died",
 whereas the somehwat later, better article was saying:
- the non-vaxed people had the expected infection and hospitalization
  rate including deaths.
- the vaxed people had the expected > 90% no infection/symptom
  rate. Of the 10% with symptoms, none had to be hospitalized.

So that is quite positive in my book. Of course, vetting
effectiveness against long-covid will take even longer, and will be harder
to get by, because in elderly people in such home the loss of "activeness" will
be much harder to vet than in other populations. 

> more general criteria discussed a month or more ago.

There have ben efforts in germany i read for big concerts 
soon, where the organizer did actually "buy" a PCR lab nearby,
so they said they could get real PCR tests done within an hour (with this
binary grouping testing). I thought this would be a real cool
science experiment, especially because it seems to be quite
simple to find 30,000 people with seemingly chimpanzee brains who
would partake in this. 

Kidding aside: I would hope that when we come closer to november
(first in-person opportunity for IETF), there would be a lot more
confirming evidence for vaxination protecting against
a) hospitaliation, b) long covid.

Or reversing that: Anything i can work through worst case with a
week in a hotel bed is a risk i had been taking for decades now.
Worst case was i think 3 days. I am still hoping all those trips
to asia and the stuff i got there will even further support my
vaccination ;-)

So in that respect you are right: my initial two points
"i would go if everybody was vaccinated" was not sufficient.

The above two points a),b) are crucial too, and i would
appreciate other folks with insight to chime in how/when/whether
there will be sufficient evidence of them re. covid.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 30 Apr 2021 19:41:49 +0200

> we won't accept 500' mode.

And the risk awareness/concerns in the general population may be a lot lower
than in IETF participants, so many locations may quickly be able to forcast
enough demand to not give favourable conditions to a small 500'er contigent.
Especially places like Bangkok i think. 

Maybe think about changing IETF113 to Minnesota ? That should be very
favourable conditions ;-))

Cheers
    toerless

---

From: Fred Baker <[email-masked]>
Date: Fri, 30 Apr 2021 17:49:45 -0700

I’m with you on this. The US State Department, the EU, and local authorities each have a view, and that affects, among other things, airlines. Assuming we are permitted to travel and a meeting is held - however small - I plan to be there. Part of my reasoning relates to early IETF meetings, which were small enough to be held in a conference room. We are, so to speak, rebooting the IETF; let’s not arbitrarily prevent it.

At the same time, we do need to be pragmatic. If we find that we’re having 22 people there, and the rest online, let’s not rent facilities for 1000. Is there a university there that could donate a few classrooms? Does it have to be five days?  Is there a reason the chairs of working groups could not join from rooms for tens as opposed to rooms for hundreds?

Sent using a machine that autocorrects in interesting ways...

> On Apr 30, 2021, at 5:18 AM, Mirja Kuehlewind <[email-masked]> wrote:
> 
> I personally would set the bar for “too few” really low (like 100 maybe…?) because I believe there is a high value in meeting in person. However, maybe that is something to discuss.