Subject: Re: [Manycouches] FW: New Version Notification for draft-kuehlewind-shmoo-online-meeting-00.txt

From: Martin Duke <[email-masked]>
Date: Mon, 5 Apr 2021 12:12:51 -0700

Hi Mirja,

Thanks for writing this draft. It's going in the right direction.

In hindsight, I think tying the time zone to the original host venue's time
zone has created a lot of unnecessary bikeshedding about whether the time
window is "really" Prague time. Furthermore, if we ever have a deliberately
planned remote meeting, there may not be a venue to use as a reference.

I would recommend the following instead:
Meetings run in one of three slots:
from 0000-0600 UTC ("Asia"), 0800-1400 UTC ("Europe"), or 1600-2200 UTC
("North America").

1. If there are fewer than three in-person meetings in a calendar year,
pick the slot from a region that didn't get a meeting
2. If all regions got an in-person meeting in the calendar year, pick the
one that has not had a remote meeting in its zone for the longest.

On Tue, Mar 16, 2021 at 9:17 AM Mirja Kuehlewind <mirja.kuehlewind=
[email-masked]> wrote:

> HI all,
>
> I submitted a new draft that aims to summarise how we are currently
> organising online only meetings (inline with the milestones this group has
> on that).
>
> Currently the document is rather recording what we have done than really
> providing guidance. We don’t have similar guidance for in person-meetings
> and not sure how much we need to fix in a draft rather then being open to
> experiment with these things in future. However, documenting where we are
> seems useful and I am happy to add more concrete guidance for those things
> where we do manage to reach some consensus.
>
> Please have a look and provide feedback!
>
> Mirja
>
> On 16.03.21, 17:12, "[email-masked]" <[email-masked]>
> wrote:
>
>
>     A new version of I-D, draft-kuehlewind-shmoo-online-meeting-00.txt
>     has been successfully submitted by =?utf-8?q?Mirja_K=C3=BChlewind?=
> and posted to the
>     IETF repository.
>
>     Name:               draft-kuehlewind-shmoo-online-meeting
>     Revision:   00
>     Title:              Guidelines for the Organization of Fully Online
> Meetings
>     Document date:      2021-03-16
>     Group:              Individual Submission
>     Pages:              6
>     URL:
> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-00.txt
>     Status:
> https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/
>     Html:
> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-00.html
>     Htmlized:
> https://tools.ietf.org/html/draft-kuehlewind-shmoo-online-meeting-00
>
>
>     Abstract:
>        This document provides guidelines for the planning and organization
>        of fully online meetings, regarding the number, length, and
>        composition of sessions on the meeting agenda.  These guideline are
>        based on the experience after the COVID-19 pandemic in 2020.
>
>
>
>
>     Please note that it may take a couple of minutes from the time of
> submission
>     until the htmlized version and diff are available at tools.ietf.org.
>
>     The IETF Secretariat
>
>
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 6 Apr 2021 08:12:47 +1200

Martin,

> from 0000-0600 UTC ("Asia"), 0800-1400 UTC ("Europe"), or 1600-2200 UTC ("North America").

I think that is very reasonable, although I suggest qualifying it with "approximately". Also, the second one might be more neutrally labelled as "EMEA" (Europe/Middle East/Africa) and the third one as "The Americas".

Regards
   Brian Carpenter

On 06-Apr-21 07:12, Martin Duke wrote:
> In hindsight, I think tying the time zone to the original host venue's time zone has created a lot of unnecessary bikeshedding about whether the time window is "really" Prague time. Furthermore, if we ever have a deliberately planned remote meeting, there may not be a venue to use as a reference.
> 
> from 0000-0600 UTC ("Asia"), 0800-1400 UTC ("Europe"), or 1600-2200 UTC ("North America").
> 
> 1. If there are fewer than three in-person meetings in a calendar year, pick the slot from a region that didn't get a meeting
> 2. If all regions got an in-person meeting in the calendar year, pick the one that has not had a remote meeting in its zone for the longest.
> 
> 
> On Tue, Mar 16, 2021 at 9:17 AM Mirja Kuehlewind <mirja.kuehlewind=[email-masked] <mailto:[email-masked]>> wrote:
> 
>     HI all,
> 
>     I submitted a new draft that aims to summarise how we are currently organising online only meetings (inline with the milestones this group has on that).
> 
>     Currently the document is rather recording what we have done than really providing guidance. We don’t have similar guidance for in person-meetings and not sure how much we need to fix in a draft rather then being open to experiment with these things in future. However, documenting where we are seems useful and I am happy to add more concrete guidance for those things where we do manage to reach some consensus.
> 
>     On 16.03.21, 17:12, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>         has been successfully submitted by =?utf-8?q?Mirja_K=C3=BChlewind?= and posted to the
>         IETF repository.
> 
>         Title:              Guidelines for the Organization of Fully Online Meetings
>         URL:            https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-00.txt
>         Status:         https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/
>         Html:           https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-00.html
>         Htmlized:       https://tools.ietf.org/html/draft-kuehlewind-shmoo-online-meeting-00
> 
> 
>         Abstract:
>         Please note that it may take a couple of minutes from the time of submission
>         until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org>.
> 
>         The IETF Secretariat
> 
> 
> 
>     [email-masked] <mailto:[email-masked]>

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 6 Apr 2021 10:22:14 +0200 (CEST)

> Il 05/04/2021 22:12 Brian E Carpenter <[email-masked]> ha scritto:
> 
>  
> Martin,
> 

And the first one should more correctly be labelled "Asia/Pacific".

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Brian Carpenter <[email-masked]>
Date: Tue, 6 Apr 2021 20:34:28 +1200

I'm not personally so keen on the AP designation for a timezone, living in
the P part. It's too wide (literally).

On Tue, 6 Apr 2021, 20:22 Vittorio Bertola, <
[email-masked]> wrote:

> > I think that is very reasonable, although I suggest qualifying it with
> "approximately". Also, the second one might be more neutrally labelled as
> "EMEA" (Europe/Middle East/Africa) and the third one as "The Americas".
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 6 Apr 2021 10:45:49 +0200

Hi Martin,

In another mail (with subject "(covid-) time zones”) I proposed 5am UTC, 12pm UTC, and 21pm UTC. That was an attempt to minimise pain based on this:

https://www.timeanddate.com/worldclock/meetingtime.html?day=8&month=7&year=2021&p1=204&p2=33&p3=240&p4=264&p5=179&p6=224&iv=0

However, there is no perfect set of time slots. I think there are some that are slightly better than what you proposed below. Also note that the picture looks different during summer and winter time.

Mirja

> On 5. Apr 2021, at 21:12, Martin Duke <[email-masked]> wrote:
> 
> Hi Mirja,
> 
> On Tue, Mar 16, 2021 at 9:17 AM Mirja Kuehlewind <mirja.kuehlewind=[email-masked]> wrote:
> HI all,
> 
> On 16.03.21, 17:12, "[email-masked]" <[email-masked]> wrote:
> 
>

---

From: Jay Daley <[email-masked]>
Date: Wed, 7 Apr 2021 06:57:56 +1200

> On 6/04/2021, at 8:22 PM, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> 
> 
> 

I believe RFC 8719 is quite clear that this is Asia not Asia/Pacific.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 6 Apr 2021 21:23:04 +0200 (CEST)

>     Il 06/04/2021 20:57 Jay Daley <[email-masked]> ha scritto:
> 
> 
> 
> 
> 
>         > >         On 6/04/2021, at 8:22 PM, Vittorio Bertola <vittorio.bertola=[email-masked] mailto:vittorio.bertola=[email-masked] > wrote:
> > 
> > 
> > 
> > 
> >             > > > Il 05/04/2021 22:12 Brian E Carpenter <[email-masked] mailto:[email-masked] > ha scritto:
> > > 
> > > 
> > >             Martin,
> > > 
> > > 
Well, then the other two are also definitely "Europe" and "North America" rather than "EMEA" and "The Americas". It would however be a bit more friendly towards those world regions that are currently excluded from the regular physical meeting rotation if they could at least be acknowledged in the naming of virtual meeting timezones.

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 7 Apr 2021 08:45:34 +1200

On 07-Apr-21 07:23, Vittorio Bertola wrote:
>>> On 6/04/2021, at 8:22 PM, Vittorio Bertola <vittorio.bertola=[email-masked] <mailto:vittorio.bertola=[email-masked]>> wrote:
>>>
>>>
>>>
>>>> Il 05/04/2021 22:12 Brian E Carpenter <[email-masked] <mailto:[email-masked]>> ha scritto:
>>>>
>>>>
>>>> Martin,
>>>>

The original regions were settled when thinking about f2f meetings and the distances people had to travel. This is a new discussion where the thing to think about is timezones. For Europe vs EMEA and North America vs The Americas there really isn't any dispute. My point is that "Asia" goes from Eastern Turkey as far say Indonesia, which is already a wide spread of timezones. "Asia-Pacific" goes as far east as New Zealand or in some interpretations Hawai'i (or even Vancouver). You can't usefully define AP as reference point for a timezone.

Regards
    Brian

---

From: Bob Hinden <[email-masked]>
Date: Tue, 6 Apr 2021 13:57:03 -0700

> On Apr 6, 2021, at 1:45 PM, Brian E Carpenter <[email-masked]> wrote:
> 
>>>>> 

I agree.   The P in AP might be stretched to Hawaii, but not to Vancouver in my view.

I have thought that one of the advantages of meeting in Hawaii is that is is between AP and NA.

Bob