Subject: [Manycouches] Working group last call for draft-ietf-shmoo-cancel-meeting-02

From: Suresh Krishnan <[email-masked]>
Date: Mon, 26 Apr 2021 23:18:11 -0400

Hi all,
  This message starts a two week shmoo working group last call on the Considerations for Cancellation of IETF Meetings draft as a BCP. The draft is available at
  
https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-02.txt <https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-02.txt>
https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-02.html <https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-02.html>

Substantive comments and statements of support/opposition for advancing this document should be directed to the mailing list. Editorial suggestions can be sent directly to the author/editor. This last call will conclude on May 10th 2021 (AoE). 

Regards,
Suresh & Amelia

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 27 Apr 2021 15:00:09 +0000

>  This message starts a two week shmoo working group last call on the Considerations for Cancellation of IETF Meetings draft as a BCP. The draft is available at

Looks good.  One nit in 3.1: “(e.g.” should have a comma.

---

From: Martin Duke <[email-masked]>
Date: Tue, 27 Apr 2021 08:29:05 -0700

Thanks; I made the fix in the working copy.

On Tue, Apr 27, 2021 at 8:00 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> *>*  This message starts a two week shmoo working group last call on the
> Considerations for Cancellation of IETF Meetings draft as a BCP. The draft
> is available at
>
>
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>