Subject: [Manycouches] draft-eckel-shmoo-ietf-hackathon-04 adopted by WG (was Re: Call for WG adoption: draft-eckel-shmoo-ietf-hackathon-04)

From: Suresh Krishnan <[email-masked]>
Date: Wed, 26 May 2021 23:25:16 -0400

Hi all,
  Thanks to everyone who provided comments on this call for adoption. There appears to be consensus to adopt draft-eckel-shmoo-ietf-hackathon-04 as a WG item. Charles, can you please submit the draft as draft-ietf-shmoo-hackathon-00.

Thanks
Suresh & Amelia

> On Apr 26, 2021, at 11:23 PM, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi all, 
>   This draft has been presented multiple times at the shmoo virtual meetings and has received significant feedback both at the meetings and on/off list. The author has published a new revision to address the comments, and has requested WG adoption of the draft. This call is being initiated to determine whether there is WG consensus towards adoption of draft-eckel-shmoo-ietf-hackathon-04 as an shmoo WG draft. This is expected to partly address the deliverable concerning "Meeting planning guidelines for replacement online meetings". The draft is available at
> 
> https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.txt <https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.txt>
> https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.html <https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.html>
> 
> Please state whether or not you're in favor of the adoption by replying to this email. If you are not in favor, please also state your objections in your response. This adoption call will conclude on May 10th 2021 (AoE)	. 
> 
> Regards
> Suresh & Amelia

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 28 May 2021 18:20:39 +0000

Hi Stephen,

On Apr 28, 2021, at 12:32 PM, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:

On Apr 27, 2021, at 1:13 PM, Stephen Farrell <[email-masked]<mailto:[email-masked]>> wrote:

+1 for adoption.

Thanks.

One suggestion: maybe say in the abstract why this document
exists? It took me a minute or two to figure that it was
just documenting IETF hackathon lore and wasn't trying to
develop new ways to organise things. That's a fine goal but
good to know that from the abstract.

Sorry about that, and thanks for the suggestion. I have captured it as an issue here,
https://github.com/eckelcu/internet-drafts/issues/25

I closed the original issue and recreated it in the GitHub repo for the working group version of the draft,
https://github.com/eckelcu/draft-ietf-shmoo-hackathon/issues/1

Below is a diff associated with a change that I hope addresses it. The pull request is available here,
https://github.com/eckelcu/draft-ietf-shmoo-hackathon/pull/4

diff --git a/draft-ietf-shmoo-hackathon.md b/draft-ietf-shmoo-hackathon.md
index d29481b..d4348b5 100644
--- a/draft-ietf-shmoo-hackathon.md
+++ b/draft-ietf-shmoo-hackathon.md
@@ -28,7 +28,7 @@ informative:

 --- abstract

-IETF Hackathons encourage the IETF community to collaborate on running code related to existing and evolving Internet standards. This document provides a set of practices for running IETF Hackathons.
+IETF Hackathons encourage the IETF community to collaborate on running code related to existing and evolving Internet standards. This document provides a set of practices for running IETF Hackathons. These practices apply to Hackathons in which both in-person and remote participation are possible with adaptations for Hackathons that are online only.

 --- middle

Let me know if this works for you or if you have a different solution in mind.

Thanks,
Charles

Cheers,
Charles

Cheers,
S.

On 27/04/2021 04:23, Suresh Krishnan wrote:
Hi all,
  This draft has been presented multiple times at the shmoo virtual meetings and has received significant feedback both at the meetings and on/off list. The author has published a new revision to address the comments, and has requested WG adoption of the draft. This call is being initiated to determine whether there is WG consensus towards adoption of draft-eckel-shmoo-ietf-hackathon-04 as an shmoo WG draft. This is expected to partly address the deliverable concerning "Meeting planning guidelines for replacement online meetings". The draft is available at
https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.txt <https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.txt>
https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.html <https://www.ietf.org/archive/id/draft-eckel-shmoo-ietf-hackathon-04.html>
Please state whether or not you're in favor of the adoption by replying to this email. If you are not in favor, please also state your objections in your response. This adoption call will conclude on May 10th 2021 (AoE) .
Regards
Suresh & Amelia
_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches
<OpenPGP_0x5AB2FAF17B172BEA.asc>_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches