Subject: [Manycouches] I-D Action: draft-ietf-shmoo-cancel-meeting-03.txt

From: [email-masked]
Date: Mon, 17 May 2021 09:31:42 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Stay Home Meet Only Online WG of the IETF.

        Title           : Considerations for Cancellation of IETF Meetings
        Author          : Martin Duke
	Filename        : draft-ietf-shmoo-cancel-meeting-03.txt
	Pages           : 9
	Date            : 2021-05-17

Abstract:
   The IETF holds three in-person meetings per year to discuss and
   understand issues.  However, various emergencies can make a planned
   in-person meeting infeasible.  This document provides criteria for
   making this judgment.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-03.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Martin Duke <[email-masked]>
Date: Mon, 17 May 2021 09:33:18 -0700

Hello SHMOO,

I believe this draft captures all of the WGLC comments, most of which were
nits.

I believe it's time for a shepherd writeup and submission to the AD.

Martin

On Mon, May 17, 2021 at 9:31 AM <[email-masked]> wrote:

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 26 May 2021 23:27:02 -0400

Thanks Martin. I have read -03 and agree that it addresses the WGLC comments. We will send this document forward.

Regards
Suresh & Amelia

> On May 17, 2021, at 12:33 PM, Martin Duke <[email-masked]> wrote:
> 
> Hello SHMOO,
> 
> I believe this draft captures all of the WGLC comments, most of which were nits.
> 
> On Mon, May 17, 2021 at 9:31 AM <[email-masked] <mailto:[email-masked]>> wrote:
> 
> https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/ <https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/>
> 
> https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-03.html <https://www.ietf.org/archive/id/draft-ietf-shmoo-cancel-meeting-03.html>
> 
> https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-03 <https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-cancel-meeting-03>
> 
> 
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>