Subject: Re: [Manycouches] starting at 9am local time

From: "Mehmet Ersue" <[email-masked]>
Date: Sat, 8 May 2021 18:16:47 +0200

Hi All,

different meetings starting in morning hours with local time were impossible
to attend for one or two time zones.

IETF 107 from 13:00-17:10 was impossible to attend for people in New Delhi
and Beijing.

IETF 108 from 13:00-19:00 was impossible to attend for people in SFO.

IETF 109 from 12:00-18:00 was impossible to attend for people in SFO and New
York.

Why not have one meeting time acceptable for all.

Once agreed IETF can use this meeting time always without many changes and
many unhappy people.

My proposal would be to use following meeting time.

SFO: 5:00 – 10:00

NY:   8:00 – 13:00

UTC: 13:00 – 18:00

CET: 14:00 – 19:00

N-D: 17:30 – 22:30

Beijing: 20:00 – 01:00

Tokyo: 21:00 – 02:00

SFO and Tokyo at the far end would have some limited trouble but it is much
more acceptable compared to having fully impossible meeting times through
all night.

Regards,

Mehmet

[Manycouches] starting at 9am local time

Michael Richardson <[email-masked]> Sat, 08 May 2021 13:50 UTC 

The IESG has again decided to go with a "late" start, citing:

  1) equal pain.   (WTF?)

  2) precedent to IETF107, whose schedule we were told, we not supposed to

       set a precedent, because SHMOO was supposed to decide.

Some asians want it 3-4 hours later.

Some asians want it 2-3 hours earlier.

These are all reasonable requests, since the IESG has made it clear that
they

have no real respect for "local time" and 1-1-1-*, nor are they even reading

SHMOO, it seems.

So far, most of the meeting times have disadvantages PST people (except for

IET107 itself),  not been nice to asians or oceanians (is that the word?),

and have hardly been a challenge to Europeans.  So maybe 12:00PST start,

is a eff-u to Europeans who will be online 9pm to 3am (+- 1 hour).

Can we just start the meeting at 9am local?

--

Michael Richardson  <mailto:&lt;[email-masked]&gt;>
<[email-masked]>   . o O ( IPv6 IøT consulting )

           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: John C Klensin <[email-masked]>
Date: Sat, 08 May 2021 13:07:17 -0400

--On Saturday, May 8, 2021 18:16 +0200 Mehmet Ersue
<[email-masked]> wrote:

> Hi All, 
> 
> different meetings starting in morning hours with local time
> were impossible to attend for one or two time zones.
> 
>  
> 
> IETF 107 from 13:00-17:10 was impossible to attend for people
> in New Delhi and Beijing.
> 
> IETF 109 from 12:00-18:00 was impossible to attend for people
> in SFO and New York.

> Once agreed IETF can use this meeting time always without many
> changes and many unhappy people.
> 

You seem to have left out (if my arithmetic is correct)00::
   Sydney: 22:00 - 03:00
   Auckland: 00:00 - 05:00   and
   Honolulu: 02:00 - 07:00

Which brings us back to "no times that are not severely
problematic for someone".

I don't know how many active participants we have in Hawaii, but
there are certainly several in the eastern part of Australia,
around Adelaide (which is not quite as problematic), and in
various parts of New Zealand.

> SFO and Tokyo at the far end would have some limited trouble
> but it is much more acceptable compared to having fully
> impossible meeting times through all night.

See above.
best,
   john

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sat, 8 May 2021 14:29:31 -0400

Given that every time is bad for at least some group, I prefer the meeting
taking place in a compact, 5hr window rather than being spread out. Then
the worst possible case is 3am-8am, not 3am-11am.

On Sat, May 8, 2021 at 1:07 PM John C Klensin <[email-masked]> wrote:

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Michael Richardson <[email-masked]>
Date: Sat, 08 May 2021 14:53:33 -0400

> the worst possible case is 3am-8am, not 3am-11am.

The last three meetings have had a 6hr total spread.
  2hr session, 30min break, 1hr session, 30min break, 2hr session.
I don't expect this to change.

I found 30min break not terribly useful.
I only need 15 for bathroom and acquiring more food to my desk.
30min total is not enough to have more than a trivial side meeting.

So, we could perhaps shave 30min out to get to 5.5hr.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Fred Baker <[email-masked]>
Date: Sat, 8 May 2021 16:26:42 -0700

I would support a compact meeting period. I have no idea what is intended in a 30 minute “break”. Make a sandwich? I could imagine bio breaks, but they don’t take that long.

Sent using a machine that autocorrects in interesting ways...

> On May 8, 2021, at 11:53 AM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: Jay Daley <[email-masked]>
Date: Sun, 9 May 2021 11:40:11 +1200

> On 9/05/2021, at 6:53 AM, Michael Richardson <[email-masked]> wrote:
> 
> Signed PGP part
> 

If you recall we had a 20 minute break for IETF 108 which we increased to 30 minutes for IETF 109 based on feedback in the IETF 108 post-meeting survey.  The post-meeting survey for IETF 109 showed a statistically significant improvement in satisfaction from this switch.

	https://www.ietf.org/blog/ietf-109-post-meeting-survey/

Jay

--
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Mehmet Ersue" <[email-masked]>
Date: Sun, 9 May 2021 18:47:08 +0200

Hi John,

see below.

> -----Original Message-----
> From: John C Klensin <[email-masked]>
> Sent: Saturday, May 8, 2021 7:07 PM
> To: Mehmet Ersue <[email-masked]>; [email-masked]
> Subject: Re: [Manycouches] starting at 9am local time
. . .

> Which brings us back to "no times that are not severely problematic for
> someone".
> 
> I don't know how many active participants we have in Hawaii, but there are
> certainly several in the eastern part of Australia, around Adelaide (which is
> not quite as problematic), and in various parts of New Zealand.

I was thinking it would still work also for people from Sydney.
I have to admit I did not think on the folks from NZ and Hawaii.
May be they can apologize the many people from many time zones.

So I still think it would be much better if the meeting time is acceptable for many 
compared to having fully impossible meeting times through the night for 1-2 time zones.

---

From: John C Klensin <[email-masked]>
Date: Sun, 09 May 2021 14:59:10 -0400

--On Sunday, May 9, 2021 11:40 +1200 Jay Daley <[email-masked]>
wrote:

>...
>> I only need 15 for bathroom and acquiring more food to my
>> desk. 30min total is not enough to have more than a trivial
>> side meeting.
>> 
> If you recall we had a 20 minute break for IETF 108 which we
> increased to 30 minutes for IETF 109 based on feedback in the
> IETF 108 post-meeting survey.  The post-meeting survey for
> IETF 109 showed a statistically significant improvement in
> satisfaction from this switch.
> 

Many years ago, I found myself working with cognitive and
experimental psychologist colleagues who were much more senior
than I was.  It was told that there was extensive evidence that,
in professional meetings and equivalent, attention spans and
ability to think clearly deteriorated rapidly after about 2 or 2
1/2 hours and that it then took at least 30 minutes and probably
an hour to recover full functionality and ability to concentrate.

Now I have not followed that literature in recent decades.  It
is possible that humanity have evolved toward longer attention
spans or that it is easier to keep full focus on a screen for a
long period of time than an in-person meeting (although
anecdotal evidence suggests just the opposite for both).  Or
typical IETF participants may be superhuman or otherwise out in
the high tail of some curve.

On the other hand (but also anecdotally), even in IETF f2f
meetings, I've seen people come out of an intense 2 or 2 1/2
hour meeting in which they were paying careful attention and
participating actively fairly wasted.

It is, of course, also possible that WG meetings have become
sufficiently presentation-laden and/or low information content
that none of those considerations apply.

But, if any of that constitutes a real issue, then we should
either preserve the longer breaks or the IESG should expand
inquiries and its evaluation of WG conflicts to lower the odds
that WGs that require the same people to be present not only do
no occur during the same slot but do not occur adjacent to each
other.

  best,
   john

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 11 May 2021 09:10:20 -0400

Mehmet Ersue writes:
> different meetings starting in morning hours with local time were
> impossible to attend for one or two time zones.

For varying degrees of "impossible".

While not pretending in the least that scheduling time has a huge
impact, we also don't have to overstate.  There are those of us who
have, and will, still attend no matter what hour.

IETF 109 was nominally in Bangkok; for me in US/Eastern is was
midnight to 6am.  Yep, it presented challenges, but not "impossible".

---

From: "Mehmet Ersue" <[email-masked]>
Date: Tue, 11 May 2021 17:31:52 +0200

As I said impossible I meant a meeting time where all sessions are during
the night. 
Like you said e.g. midnight to 6am. This is kind of a real burden and should
be avoided.

In fact I believe it can be avoided. At least half of the sessions should be
late evening or early in the morning.
I think following meeting time comes very near to a fixed meeting time
making as less as possible people unhappy.

SFO: 5:00 - 10:00
. . .
Tokyo: 21:00 - 02:00
Sydney: 22:00 - 03:00
Honolulu: 02:00 - 07:00

Though there might be still a few people in New Zeeland which would be
unhappy with a meeting during the night.
I don't know how many people New Zeeland are attending IETF regularly.
Even if I assume they won't attend all WG sessions.
We also could optimize the session time for the WGs they attend (as early as
or as late as possible).

Cheers,
Mehmet

> From: Dave Lawrence <[email-masked]>
> Sent: Tuesday, May 11, 2021 3:10 PM
> To: Mehmet Ersue <[email-masked]>
> Cc: [email-masked]
> While not pretending in the least that scheduling time has a huge impact,
we
> also don't have to overstate.  There are those of us who have, and will,
still
> attend no matter what hour.
> 
> IETF 109 was nominally in Bangkok; for me in US/Eastern is was midnight to
> 6am.  Yep, it presented challenges, but not "impossible".

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 11 May 2021 11:38:51 -0400

Can folks please stop making assertions about what works for "everyone".
I fully support the notion that we need to share the pain.  And while 
6am is an easy start for some people, it is lousy for others. 
Similarly, midnight is lousy for some folks, but easire to cope with for 
others.

Yours,
Joel

---

From: Bob Hinden <[email-masked]>
Date: Tue, 11 May 2021 09:20:02 -0700

> On May 11, 2021, at 8:38 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> I fully support the notion that we need to share the pain.  And while 6am is an easy start for some people, it is lousy for others. Similarly, midnight is lousy for some folks, but easire to cope with for others.

+1

Bob

---

From: Fred Baker <[email-masked]>
Date: Tue, 11 May 2021 12:34:21 -0700

From experience, I would mostly agree with you. I have been planning telephone calls among widely distributed folks for quite a while, and take as a fundamental rule that, if it's at all possible, I don't want to force anyone to be conscious between midnight and 6:00 AM local time. That has mostly worked. Where it breaks down is when some folks are in that third of the earth's surface we call the Pacific Ocean - Canberra, Japan, New Zealand, Hawaii, etc. Not that those folks are unimportant, but it's really hard to plan around them in a global sense. I wind up asking them to be up at 5:00 AM or to be up for an hour after midnight, and being willing to do the same.

I find that some folks are really resistant to that kind of planning, though. I am involved in meetings these days that happen on Geneva time come hell or high water, or that happen when it's convenient on the US East Coast.

> On May 11, 2021, at 8:31 AM, Mehmet Ersue <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 May 2021 08:44:34 +1200

>> I fully support the notion that we need to share the pain.  And while 6am is an easy start for some people, it is lousy for others. Similarly, midnight is lousy for some folks, but easire to cope…

Indeed. From a practical point of view, the only way of being reasonably fair to everybody is to rotate the start time arbitrarily round the clockface, maybe by 5 hours for each meeting (chosen because it isn't a factor of 24).

   Brian

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 12 May 2021 04:24:20 +0200

> >> Can folks please stop making assertions about what works for "everyone".

Joel: Sure, but likewise would it be helpful for you to not only cherry pick what
you don't like in other peoples proposals, especially if its just their self-assertions,
but rather explain how you would rank their attempts against your metric for optimized
outcome (and explain your metric).

See above.

> Indeed. From a practical point of view, the only way of being reasonably fair to everybody is to rotate the start time arbitrarily round the clockface, maybe by 5 hours for each meeting (chosen bec…

Sure, if we do not want to assume or collect information from/about participants
such as their location and assumed and/or questioned preference values for
specific hour-ranges, then you are of course right.

Given how i think we do know participants locations and that we could get at least some
good statistical idea about their hour range preferences, i would venture to guess
that we could come up with optimizations that would do better, especially when
aggregated across all particpants (maximum aggregate preference). I would even
venture to guess that one can improve the maximum aggregate preference without
reducing the worst case individual preference (aggregated over a couple of occurances).

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 11 May 2021 22:48:47 -0400

Toerless...
What I was objecting to was the assertion (by various people about 
various times) that some particular combination X was inherently best.

In terms of how to decide, the LLC / IESG decisions seem to be driven by 
actually asking folks more broadly than those who choose to speak on 
this list (even if it is not statistically appropriate).  That seems 
like a good approach.

Trying to get into long term rotation plans is, I hope, overkill, as by 
some time next year we should be driving the time from local time where 
some large portion of us are meeting.

Deciding whether the appropriate start is 9am "loal" or 12pm "local" is 
not something I have an opinion on.  I actually share the sentiment that 
"because we did it that way" seems an odd reason.  But at the same time, 
I consider that leaving it to the administration and leadership, driven 
by as much data as Jay can get, seems like the right answer.  Debating 
it on manycouches seems really odd to me.

Yours,
Joel

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 12 May 2021 09:20:40 +0100

> On 12 May 2021, at 03:48, Joel M. Halpern <[email-masked]> wrote:
> But at the same time, I consider that leaving it to the administration and leadership, driven by as much data as Jay can get, seems like the right answer.  

The data I would like to see is a measure of the inconvenience for those that we can reasonably be expected to attend by number by UTC start time.

Whilst 0600 is painful for some and 2359 is painful for others that is no worse than an early start or a late night for most people, so my personal view on inconvenience is number of people meeting outside that “core” 18 hours. I am open to other metrics.

If we are making data driven decisions, as is claimed, I assume that information is available and could be released to the community.

> Debating it on manycouches seems really odd to me.

I do not mind where we debate it, but “public” pressure is the only leverage we have. Where do you think we should discuss it?

- Stewart

---

From: Tim Chown <[email-masked]>
Date: Wed, 12 May 2021 09:27:47 +0100

> On 11 May 2021, at 21:44, Brian E Carpenter <[email-masked]> wrote:
> 

My original point was simply that if the IESG asserts the meeting is being held in local working hours for the meeting venue, that it is actually held in those hours, not shifted forward.  Meet 10-4pm, not 12pm-6pm.  And share the pain.

But yes, I’ve suggested before we just pick three times, 8 hours apart, reflecting the current Europe/Asia/Americas venues, and rotate around those times.  And again share the pain.

Tim

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 12 May 2021 18:27:09 +0200

Le 11/05/2021 à 22:44, Brian E Carpenter a écrit :
>>> Can folks please stop making assertions about what works for 
>>> "everyone". I fully support the notion that we need to share the 
>>> pain.  And while 6am is an easy start for some people, it is 
>>> lousy for others. Similarly, midnight is lousy for some folks, 
>>> but easire to cope with for others.
>> 
>> +1
>> 
>> Bob
> 
> Indeed. From a practical point of view, the only way of being 
> reasonably fair to everybody is to rotate the start time arbitrarily 
> round the clockface, maybe by 5 hours for each meeting (chosen 
> because it isn't a factor of 24).

I agree with the rotation through time zones for fairness of early wake
up pain, rather than a rotation through continents for fairness of
penetration of Internet adoption.

These two criteria are very different, because distinct continents
Europe and Africa are on a same time zone, and 5-hour distinct time
zones cover a single Asia continent.

Thus, it would be good to propose 4 or 5 time zones that are good to
cycle through.

These 4 or 5 good time zones would be different than the current
3-continent slots.

And then, in each of those 4 or 5 time zones, let's start at 9am.

Alex

> 
> Brian
> 
> _______________________________________________ Manycouches mailing 
> list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 12 May 2021 18:40:28 +0200

Le 12/05/2021 à 04:48, Joel M. Halpern a écrit :
> Toerless... What I was objecting to was the assertion (by various
> people about various times) that some particular combination X was
> inherently best.
> 
> In terms of how to decide, the LLC / IESG decisions seem to be driven
> by actually asking folks more broadly than those who choose to speak
> on this list (even if it is not statistically appropriate).  That
> seems like a good approach.
> 
> Trying to get into long term rotation plans is, I hope, overkill, as
> by some time next year we should be driving the time from local time
> where some large portion of us are meeting.

I dont understand why would it be overkill to get into longer term
rotation?  Is one year a 'shorter term'?

Even when we meet in person, and the local time drives the start hour,
there is probably an opportunity to meet in other places than the
typical large hotels of big capitals of certain countries.  If that is
accepted, then the choice of location should be driven by the timezone.

I think in each timezone of these slots there is a place to gather 1000
persons, or maybe in the nearby timezone.

... if we take that timezone perspective.

> Deciding whether the appropriate start is 9am "loal" or 12pm "local"
> is not something I have an opinion on.  I actually share the
> sentiment that "because we did it that way" seems an odd reason.

I agree.

I think they came up with start times at 12pm in order to accommodate a
non-existing requirement.  Doing 12pm start time in fully online
meetings seemed to be ok, like a smart note that it can work, because
this is a fully online meeting; and 12pm is easy to remember.  But there
was no apparent requirement for it.

The result of doing 12pm start time is not good.  People complained.  It
seems that some people are always disadvanged by this 12pm starting time
(not necessarily those who live in that time zone, but because of
timezone difference, 12pm start time always leads to bad times to some
people, despite cycling through).

To address that, there can be a different start time for each  meeting.
  But that is equivalent to doing meetings in a different time zone.
Which comes down to cycling through time zones.

> But at the same time, I consider that leaving it to the
> administration and leadership, driven by as much data as Jay can get,
> seems like the right answer.  Debating it on manycouches seems really
> odd to me.

It is indeed a multi-faceted problem.  I dont know where it should be 
better debated, either.

But this 12pm start time was decided I dont know where and how.

Alex

> Yours, Joel
>>>>> On May 11, 2021, at 8:38 AM, Joel M. Halpern
>>>>> <[email-masked]> wrote: Can folks please stop making
>>>>> assertions about what works for "everyone".
>> 
>> Joel: Sure, but likewise would it be helpful for you to not only 
>> cherry pick what you don't like in other peoples proposals,
>> especially if its just their self-assertions, but rather explain
>> how you would rank their attempts against your metric for
>> optimized outcome (and explain your metric).
>> 
>>>>> I fully support the notion that we need to share the pain.
>>>>> And while 6am is an easy start for some people, it is lousy
>>>>> for others. Similarly, midnight is lousy for some folks, but
>>>>> easire to cope with for others.
>>>> +1 Bob
>> 
>> See above.
>> 
>>> reasonably fair to everybody is to rotate the start time
>>> arbitrarily round the clockface, maybe by 5 hours for each
>>> meeting (chosen because it isn't a factor of 24).
>> 
>> Sure, if we do not want to assume or collect information from/about
>>  participants such as their location and assumed and/or questioned
>> preference values for specific hour-ranges, then you are of course
>> right.
>> 
>> Given how i think we do know participants locations and that we
>> could get at least some good statistical idea about their hour
>> range preferences, i would venture to guess that we could come up
>> with optimizations that would do better, especially when aggregated
>> across all particpants (maximum aggregate preference). I would
>> even venture to guess that one can improve the maximum aggregate
>> preference without reducing the worst case individual preference
>> (aggregated over a couple of occurances).
>> 
>> Cheers Toerless
>> 
>>> Brian
>>> 
>>> _______________________________________________ Manycouches
>>> mailing list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 12 May 2021 18:50:38 +0200

The pain should be quantified.

Le 12/05/2021 à 10:27, Tim Chown a écrit :
> [...] 8 hours apart, reflecting the current Europe/Asia/Americas
> venues,

In particular, this is not fair in the sense that the Asian continent
spans much more timezones (11) than Europe (3) and Americas (4).

Alex

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 12 May 2021 20:18:24 +0200

Thanks, Joel

Wrt to your comment vs. manycouches: AFAIR, manycouches was started by community members way before
corona, who did not like the way we met and wanted to improve on it, so the fact
that we're discussing meeting times here should not come as a surprise.

Also, i remember Alissa mentioning last year that this should be the list where discussion
with the responsible administrative bodies should happen re. the choice of meeting
logistics. If you are aware of a better mailing list, pls. let me know. I checked the non-WG
mailing lists and couldn't find anything else.

Personally, i think we should continue to use the challenge we have with covid as
an opportunity to continue to experiment. Any new experiment with timing for example in this situation
would be better for learning than just repeating what we already may have done last
year. Even if it turns out not to be liked better in the end, but had a chance to do so. 

Cheers
    Toerless

On Tue, May 11, 2021 at 10:48:47PM -0400, Joel M. Halpern wrote:
> Toerless...
> What I was objecting to was the assertion (by various people about various
> times) that some particular combination X was inherently best.
> 
> actually asking folks more broadly than those who choose to speak on this
> list (even if it is not statistically appropriate).  That seems like a good
> approach.
> 
> Trying to get into long term rotation plans is, I hope, overkill, as by some
> time next year we should be driving the time from local time where some
> large portion of us are meeting.
> 
> Deciding whether the appropriate start is 9am "loal" or 12pm "local" is not
> something I have an opinion on.  I actually share the sentiment that
> "because we did it that way" seems an odd reason.  But at the same time, I
> consider that leaving it to the administration and leadership, driven by as
> much data as Jay can get, seems like the right answer.  Debating it on
> manycouches seems really odd to me.
> 
> Yours,
> Joel
> 
> 

-- 
---
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Wed, 12 May 2021 17:06:04 -0400

...

    > spans much more timezones (11) than Europe (3) and Americas (4).

Well, fundamentally, the distribution of people on the planet is not even.

<HUMOUR>
The huge size of the Pacific Ocean is a problem!  BUT, all is not lost, the
IETF is REALLY GOOD at BOILING OCEANS, we just need to write a BLOCKCHAIN
specification, and get all the Chinese miners to move their equipment there!
In a matter of days there will be HUUUGE dry areas in the mid-Pacific for
IETFs to move to!  Just find a shark or two, and BITE into the trans-pacific
cables for Internet!!!
</HUMOUR>

So if we were to continue to meet indefinitely in a fully virtual fashion,
I'd actually like to give Brian's 5-hour-offset from previous meeting a try,
I think that ultimately it won't really distribute the pain that fairly.

The IESG might want to run an experiment with the Thursday Telechat doing
this, as they meet ~24 times a year, so ought to have a chance to experience
every single time zone. (I'm actually serious here)

So, to recap: IESG, please stop trying to optimize this. You can't win.
Just start the meeting at "9am" [sf says "10am"] local.

For Madrid, tighten up the schedule to 6hr (so 9am to 3pm).
This might actually be a really interesting experiment in having a lot more
unstructured time.

<insert-rant-about-how-bar-bofs-need-to-occur-in-bars>

ps: we are discussing this in SHMOO, because it's part of SHMOO's charter,
and the IESG, in their announcement, told us to take it here.
SHMOO hasn't adopted a document on this topic yet.
I have one that you can disagree with: maybe write your own.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 13 May 2021 10:32:17 +0200

Just a quick note with my personal opinion here.

> On 12. May 2021, at 23:06, Michael Richardson <[email-masked]> wrote:
> 

Yes, there will always be complains not matter which time zone we choose but we have to choose one to hold the meeting. What we need is community consensus for just a one scheme to follow. 

Martin Duke provided an update for draft-kuehlewind-shmoo-online-meeting, see here:

https://github.com/mirjak/draft-shmoo-online-meeting/pull/4/files

I'm planning to submit a an updated version of the draft soon.

> Just start the meeting at "9am" [sf says "10am"] local.

Not sure how you arrive at that conclusion. Noon is not an optimisation; it’s just consequent with what has been done for the last meetings. In fact for me this doesn’t make a real difference. If we would have choose 9am (or 10am) for each meeting, we would basically have used more or less the same slots but for different meetings. So if the point if to rotate based on some fairness scheme that is also implemented by the meeting location scheme, you can just pick any local time and but would need to stick to it.

However, as I said previously, people are not equally distributed over the world (and there is also different summer and winter time in the in the northern and southern hemisphere plus other countries which don’t have summer/winter time at all; or some big countries which use the same time zone and not the natural time zone… time zones are hard and annoying) and as such not all slots are equally good. The slots we not propose in the draft (5/21/21 UTC) as based on starring at this

https://www.timeanddate.com/worldclock/meetingtime.html?day=8&month=12&year=2021&p1=204&p2=33&p3=240&p4=264&p5=179&p6=224&iv=0

And trying to find the slots with the least “red”, however, people also have different personal preferences, so at the end we just need next to pick one scheme and get consensus otherwise these discussions will never end.

For IETF-111, let’s just go with what we have; someone has to decide. Hopefully IETF-112 will be at least partially in-person and we have other problems to “fight” about :-)

(I do like your proposal to have shorter days also for remote participants for that meetings and more open time for in-person participants but probably we should start a new thread for that topic.)

Mirja

---

From: Michael Richardson <[email-masked]>
Date: Thu, 13 May 2021 08:52:44 -0400

Mirja Kuehlewind <[email-masked]> wrote:
    > Not sure how you arrive at that conclusion. Noon is not an
    > optimisation; it’s just consequent with what has been done for the last
    > meetings.

Again, "we did it before" is not a good reason.
We did 9am 100 times before, if that is the argument
(And I have been remote many times during non-pandemic times.)

    > However, as I said previously, people are not equally distributed over
    > the world (and there is also different summer and winter time in the in

Yes, so you are still trying to rationalize this.
Please stop trying to optimize this, it won't work.
Share the pain, and let the LLC decide where the meeting is.

---

From: Fred Baker <[email-masked]>
Date: Sat, 15 May 2021 14:45:53 -0700

On May 13, 2021, at 1:33 AM, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Not sure how you arrive at that conclusion. Noon is not an optimisation; it’s just consequent with what has been done for the last meetings.

You’re correct that picking noon is not very optimal. I’m with Michael in pointing out that, if past practice is a guide, we have historically started at 9:00, and I’ll add that noon will be a terrible time in Spain (IETF112), as it conflicts with the daily siesta.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 16 May 2021 10:00:32 +0200

Without discussing if the timing is good or not ... I don't think many of us have the time for doing a siesta ... In fact, this is one of the typical myths about Spanish people and naps.

At most, sometimes you could fall to sleep for a few minutes on weekends, especially in summer, after a heavy meal, while watching TV in your coach, and I've the feeling that this is somehow "universal".

Regards,
Jordi
@jordipalet

El 15/5/21 23:46, "Manycouches en nombre de Fred Baker" <[email-masked] en nombre de [email-masked]> escribió:

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: "John Levine" <[email-masked]>
Date: 16 May 2021 12:26:36 -0400

>Without discussing if the timing is good or not ... I don't think many of us have the time for doing a siesta ... In fact, this is one of the typical myths about

When I was in Madrid some years ago the work day ran from 8-12, then
everything but restaurants closed, and things resumed frm 4-8. Has the
entire country moved to a British 9-5? No wonder the politics are so
odd these days, everyone must be exhausted.

R's,
John

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 16 May 2021 18:47:35 +0200

It depends on regions. For example, Catalonia has closer "business" hours to France than the rest of the country.

In general, shops will open 9 or 10AM to 20 or 21. Some close from 14 to 16 or 17. Some regions have strict rules on opening hours, even if they can open on Sundays and holidays.

Bars/caffes often open much earlier in order to be available for breakfast.

Restaurants open around 13:30 and some close after lunch time (15:30-16:00) until before dinner (around 20:30).

When I was preparing the Madrid IETF, I pre-agreed tentative special opening hours with some of the hotel nearby restaurants, so they can serve food to us even at 12:30, and also avoid clashing with the local's lunch time.

Offices and similar business instead, start at 9AM (some at 8AM), and tend to try to finish at 17 or 18, depending on each business and how much time the employees take for lunch, most commonly only 1 hour, may be 90 minutes).

In general, it is still common to have 40 hours of working time per week, so it should be 8 hours/day. However, it is becoming more and more frequent that you work 30 minutes more Monday to Thursday, so you can have the Friday afternoon free (then you do 8 to 15).

It is also true that many offices offer a "summer" time, which means working from mid-June to mid-September (or July and August only) with "intensive" schedule (8-15, with a minimum break for a quick meal). But you should remember that we have 4 weeks of vacations, and there is a strong preference to have the vacations from mid-June to mid-September, either 4 consecutive weeks or split in 2x2-weeks.

So clearly not that much time for the nap, unless your job is in a shop and they close from 14 to 17 or so. You also need to consider commuting time, unless you live very close to your job.

Regards,
Jordi
@jordipalet

El 16/5/21 18:27, "Manycouches en nombre de John Levine" <[email-masked] en nombre de [email-masked]> escribió:

    R's,
    John

---

From: Christian Huitema <[email-masked]>
Date: Sun, 16 May 2021 09:08:28 -1000

Spain is on European time, same time zone as France, Germany or Poland. 
That's convenient for business with European countries, but it is 
shifted from solar time. For example, the sun rose today in Madrid at 
7:13am, and sets at 9:10pm. Solar noon was at 2:11pm. Legal time apart, 
people are going to feel at 2pm in Madrid pretty much the same way that 
people in other places feel at 12:00pm. That alone largely explains why 
restaurants would open at 1:30pm for lunch, or 8:00 pm for dinner.

-- Christian Huitema

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 16 May 2021 22:51:29 +0200

I have been several times to Barcelona, and Dinner certainly is
a lot later than i am used from other countries. I have no insight
about "normal" work hours though the day, because i was at international
conferences whose day schedule was not different from those in other
countries.

Noon naps are btw. not unusual in offices, i have seen "nap" hours
1PM - 2PM in office of different companies in China and India for example.
Of course, this also doubles as doing sports instead.

Talking about "real-life" work timing of course makes our 
tight 6 hour virtual IETF hours look even more problematic. AFAIK
there can be a big difference in personal preferences based on how long one
can concentrate in a row, and that likely correlates with age. But i
guess age discrimination is currently the most accepted form of discrimination
in IETF culture, part of the "no white _old_, bearded men" dogma.

Cheers
    toerless

-- 
---
[email-masked]