Subject: [Manycouches] WG session time can be optimized WAS:RE: starting at 9am local time

From: "Mehmet Ersue" <[email-masked]>
Date: Thu, 13 May 2021 17:23:58 +0200

> Yes, there will always be complains not matter which time zone we choose
> but we have to choose one to hold the meeting.

I think we can at least reduce the amount of complains and pain by letting the WGs decide at which hour (during the local meeting time) the session should happen.

One idea could be to ask people during registration which TZ they have and which WG sessions they are planning to attend primarily.
A second idea would be to not press the sessions into a time interval of 5 hours. If the sessions take place between 9am and 6pm local time we have the possibility to distribute them over the day easily.

So for a particular WG if there are people attending from TZ1, TZ2, TZ3 and nobody from TZ4 we can optimize the session time during the local day time. 
As a matter of fact there is a huge difference for an attendee in San Francisco whether the session takes place at 9am or 6pm Beijing time.

Cheers,
Mehmet

> -----Original Message-----
> From: Manycouches <[email-masked]> On Behalf Of Mirja
> Kuehlewind
> Sent: Thursday, May 13, 2021 10:32 AM
> To: Michael Richardson <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Manycouches] starting at 9am local time
> 
> Just a quick note with my personal opinion here.
> 
> > On 12. May 2021, at 23:06, Michael Richardson <[email-masked]>
> wrote:
> >
> > So, to recap: IESG, please stop trying to optimize this. You can't win.
> 
> Yes, there will always be complains not matter which time zone we choose
> but we have to choose one to hold the meeting. What we need is
> community consensus for just a one scheme to follow.
> 
> Martin Duke provided an update for draft-kuehlewind-shmoo-online-
> meeting, see here:
> 
> https://github.com/mirjak/draft-shmoo-online-meeting/pull/4/files
> 
> I'm planning to submit a an updated version of the draft soon.
> 
> 
> > Just start the meeting at "9am" [sf says "10am"] local.
> 
> Not sure how you arrive at that conclusion. Noon is not an optimisation; it’s
> just consequent with what has been done for the last meetings. In fact for
> me this doesn’t make a real difference. If we would have choose 9am (or
> 10am) for each meeting, we would basically have used more or less the same
> slots but for different meetings. So if the point if to rotate based on some
> fairness scheme that is also implemented by the meeting location scheme,
> you can just pick any local time and but would need to stick to it.
> 
> However, as I said previously, people are not equally distributed over the
> world (and there is also different summer and winter time in the in the
> northern and southern hemisphere plus other countries which don’t have
> summer/winter time at all; or some big countries which use the same time
> zone and not the natural time zone… time zones are hard and annoying) and
> as such not all slots are equally good. The slots we not propose in the draft
> (5/21/21 UTC) as based on starring at this
> 
> https://www.timeanddate.com/worldclock/meetingtime.html?day=8&mont
> h=12&year=2021&p1=204&p2=33&p3=240&p4=264&p5=179&p6=224&iv=0
> 
> And trying to find the slots with the least “red”, however, people also have
> different personal preferences, so at the end we just need next to pick one
> scheme and get consensus otherwise these discussions will never end.
> 
> For IETF-111, let’s just go with what we have; someone has to decide.
> Hopefully IETF-112 will be at least partially in-person and we have other
> problems to “fight” about :-)
> 
> (I do like your proposal to have shorter days also for remote participants for
> that meetings and more open time for in-person participants but probably
> we should start a new thread for that topic.)
> 
> Mirja
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 14 May 2021 01:18:59 +0200

Mehmet, *:

I think there is resistance right now in leadership to further optimize for what leadership
(ok, at least Mirja ;-) hopes is the last purely-remote event. This may be fine. 

But: It very much looks as if the current thinking for hybrid meetings (112 and on maybe ?)
does not seem to go beyond "let's just return to where we where before Covid... except for
our improved tooling we got for Covid".  Which is pretty much the situation that the folks
 who got together to create manycouches did not like (just as a reminder).

Looking through the current shmoo docs, i can not see any explicit proposal for such
future hybrid meetings. Maybe it is time to write those proposals and have that discussion
@111. Ideally, the choices to make could be included in a questionaire to be done
with Jay, or whoever else has figured out how to do the tooling for useful questionaires.

Cheers
    Toerless

On Thu, May 13, 2021 at 05:23:58PM +0200, Mehmet Ersue wrote:
> > Not sure how you arrive at that conclusion. Noon is not an optimisation; it???s
> > me this doesn???t make a real difference. If we would have choose 9am (or
> > northern and southern hemisphere plus other countries which don???t have
> > zone and not the natural time zone??? time zones are hard and annoying) and
> > And trying to find the slots with the least ???red???, however, people also have
> > For IETF-111, let???s just go with what we have; someone has to decide.
> > problems to ???fight??? about :-)
> > 

-- 
---
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Fri, 14 May 2021 11:31:51 +1200

> On 14/05/2021, at 11:18 AM, Toerless Eckert <[email-masked]> wrote:
> 
> Mehmet, *:
> 

As noted in my message of March 17/18  [1] the Secretariat are busy in the background working out what is required for a hybrid meeting and an assessment framework from that.  There was a lot of list feedback on list that is being considered.

[1]  https://mailarchive.ietf.org/arch/msg/manycouches/Fm-wmrWyp2lzJUX8F-FJPNl9rxQ/

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Fred Baker <[email-masked]>
Date: Thu, 13 May 2021 18:34:44 -0700

Sent from my iPad

> On May 13, 2021, at 4:19 PM, Toerless Eckert <[email-masked]> wrote:
> It very much looks as if the current thinking for hybrid meetings (112 and on maybe ?) does not seem to go beyond "let's just return to where we where before Covid... except for our improved tooling we got for Covid".  Which is pretty much the situation that the folks who got together to create manycouches did not like (just as a reminder).

Maybe I need to be reminded what that original goal was.

If the goal was to have a global organization that held all of its communications online, and skipped around the clock doing so, I would suggest that a review of the archive would bring folks to the conclusion that it has been tried and found wanting. Is it possible to distribute meetings around the clock? Yes. Is it possible to replace f2f meetings with such, or with “interim” meetings? It’s possible, but not advised. Could we drop one meeting a year in favor of interim meetings? Probably, and if that were the facilities available, we would make it work. 

But nobody seems to have asked why we have f2f meetings. Even though it is at great cost, I submit that it is useful to talk f2f with someone from a different continent that deals with a different set of problems, and get to understand their viewpoint - to see through their eyes, so to speak. I do think it’s fair to balance the cost with the benefit, but I don’t think it’s fair to pitch the solution with its bath water…

Let me digress a bit, on the history of meetings. Once upon a time, the folks working on the ARPANET, which they called the Internet, were able to all meet in a single conference room. That lasted a week, maybe, and pretty quickly other people wanted to come and have side meetings. Those became areas and working groups (the application area started, as I recall, at my second IETF meeting, in November 1989), and the IETF as we know it was born.

We had a meeting outside the US almost by accident - Microsoft was going to host a meeting in Seattle which fell through, and the University of British Columbia observed that they were less than 100 miles away - “would you like to come here?”. We did.

Eric Huizer, an AD at the time, spent the next two or three years convincing people that Amsterdam was a nice place, and in 1993 we had a meeting there. 

When I became chair in 1996, we had no meetings planned outside the US, but my first meeting with Steve Coya (executive director) found him asking about Munich, Naples, and Adelaide. I had a conversation with what I told myself was the set of important voices in the IETF (the set of email addresses I grepped out of internet drafts), and decided on two of those. We added meetings in Oslo, and consideration of a possible meeting in Japan.  We also came up with a 5-1-* rotation of IETF meetings - as near as I could tell, 5/6 of IETFers came from North America, and the remainder came mostly from Europe. Jun Morii wanted a Japanese meeting, and I told him to show me internet drafts from Japan. Which he did, and yes, we planned a meeting in Japan. 

Harald followed me, and took the strong position that we now call 1-1-1, which became 1-1-1-*. I would guess that, a decade later, what actually worked was more like 1-1-2/3-*, but I digress.

There were always people that thought it was too expensive or too crazy. One voice specifically said that IETF meetings should be held at, and only at, facilities near large international airports like Frankfurt or Heathrow - heaven forbid that we would go to a secondary location like Prague. My observation, perhaps the result of sitting too long on too many airplanes, was that for me to go *anywhere* involved a commuter hop to a major airport, and I didn’t see much difference between that commuter hop and a Shinkansen train in Japan or a second commuter hop in Europe or Australia. Two long-haul flights in series (India) - that I would think hard about - but from a certain perspective, once I sit down in an airplane seat, it doesn’t much matter how long the airplane flies. Just tell me that when I finally land, I’m finally there.

If the goal was to replace f2f meetings with virtual meetings, I think the past year’s experience tells us that’s a bridge too far. We give up too much that a f2f meeting brings us. But deciding to replace three annual f2f meetings with two and a set of interims might be OK. And yes, I think about attendance rates - Bangkok, our smallest meeting since Amsterdam IIRC, suffered from distance and a lack of local participation. The meetings need to be in places in which we can expect reasonable attendance.

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 14 May 2021 08:09:57 +0100

> On 14 May 2021, at 00:18, Toerless Eckert <[email-masked]> wrote:
> 

I would rather plan for continuation of the present environment and be pleasantly surprised that live events were possible, than to live a life of perpetually taking pain in the hope that this was the last virtual event.

Regrettably the awful disease that is covid has shown a considerable ability to evolve worse variants. The current concern at least here in UK seems to be the transmissibility and vaccine efficiency of the so called Indian variant. I am sure there will be many new variants until all but a tiny fraction of the world’s population in vaccinated, even assuming the rate of evolution and distribution  of the vaccine keeps up with the rate of evolution of the virus.

Even with the virus under control in many countries we need governments to open up travel again. For example, no one from Europe can attend any meeting in the US, and so far there has not been an announced date for lifting the restriction.

Until we really are out of the clutches of this malevolance and we have a global travel system that works again for the majority, we have to assume that on-line meetings will be the norm, and make them as effective and painless as possible.

- Stewart

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 14 May 2021 11:35:27 +0200 (CEST)

>     Il 14/05/2021 09:09 Stewart Bryant <[email-masked]> ha scritto:
> 
> 
> 
> 
> 
>         > >         On 14 May 2021, at 00:18, Toerless Eckert <[email-masked] mailto:[email-masked] > wrote:
> > 
Actually, here in Europe it's more or less given for granted that incoming travel by vaccinated Americans (even just for tourism) will be reopened by June, and there is an expectation that this will be reciprocal. Since July, Europe will have a unified mechanism to show proof of vaccination when crossing borders that should be open to non-Europeans with recognized certifications.

You are right that there are no certainties at all; vaccine-resistant variants could emerge and lead to a new cycle of closures and lockdowns; even with high vaccination rates, new waves could be possible in the cold season. However, there is also global economic pressure to resume international travel as quickly as possible, as so many livelihoods depend on this (including entire countries; ten EU countries on 27 normally get more than 10% of their GDP from tourism, Greece and Croatia over 20%).

In the end, for IETF 112 we have to be ready for both situations: it could be a fully virtual meeting, or it could be an almost-normal physical meeting with a higher rate of remote participants than usual. At this point in time, we just can't know, but since the surveys seem to suggest that the majority of participants would prefer the latter if possible, we should be ready for both options.

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 14 May 2021 17:24:43 +0200

> Actually, here in Europe it's more or less given for granted that incoming travel by vaccinated Americans (even just for tourism) will be reopened by June, and there is an expectation that this wil…

I very much doubt a lot of this. Yes, Ursula van der Europen Commission made an announcement for americans to be welcome in Summer as tourists to Europe after Paris reported its huge tourist losses from 2020, but i consider that to be just one of her well known publicity stunts, this time probably to score points with the french.

I will bow down and apologize if it should actually ever be possible to check an american vaccination into one of the european digital vaccination passports required to actually be a tourist ein europe. All i have seen and read about for example the planned digital german vaccination passport, i am ready to bet that this will not be possible. Starts even with american phones not able to download the german app from the store, because they won't spend the money to get the approved for any possible country on the planet, and that actually seems to be google's requiremnt to get on their store for each possible tourists counry. And then, how would you get an out-of-eu vaccination logged into such an app ?

The past year experience with covid and digital is just that governments wont figure this out. And the non-digital version is even worse. For all i know, the vaccination cards, unlike a lost passport not be replaced in kind, and of course they are easily forged.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 14 May 2021 17:31:59 +0200

Good history, Fred.

I think most of the original manycouches folks wanted fewer in-person meetings, so they may be
happy as is and/or if in the future there was more work done in virtual interrims and maybe ultimately
one in-person meeting less. But i have not seen proponents of those original goals be very active
recently.

I for once would like to ensure remote participation in hybrid meetings will work better. IMHO just
a matter of beter hybrid discussion/line management and IMHO to open up the tooling to self-setup,
so any type of ad-hoc/side/bar-bof meeting can easily be hybrid too.

And given how Stewart is likely right that we still have maybe at least 2 IETF purely/mostly virtual
ahead of us, it would be lovely if the work towards a new reality afterwards would be discussed more
in the wider IETF community intead of soleely behind the courtain by Jay/Secretariat team, as much
as i appreciate their efforts.

Cheers
    Toerless

On Thu, May 13, 2021 at 06:34:44PM -0700, Fred Baker wrote:
> If the goal was to have a global organization that held all of its communications online, and skipped around the clock doing so, I would suggest that a review of the archive would bring folks to the conclusion that it has been tried and found wanting. Is it possible to distribute meetings around the clock? Yes. Is it possible to replace f2f meetings with such, or with ???interim??? meetings? It???s possible, but not advised. Could we drop one meeting a year in favor of interim meetings? Probably, and if that were the facilities available, we would make it work. 
> 
> But nobody seems to have asked why we have f2f meetings. Even though it is at great cost, I submit that it is useful to talk f2f with someone from a different continent that deals with a different set of problems, and get to understand their viewpoint - to see through their eyes, so to speak. I do think it???s fair to balance the cost with the benefit, but I don???t think it???s fair to pitch the solution with its bath water???
> 
> We had a meeting outside the US almost by accident - Microsoft was going to host a meeting in Seattle which fell through, and the University of British Columbia observed that they were less than 100 miles away - ???would you like to come here????. We did.
> 
> There were always people that thought it was too expensive or too crazy. One voice specifically said that IETF meetings should be held at, and only at, facilities near large international airports like Frankfurt or Heathrow - heaven forbid that we would go to a secondary location like Prague. My observation, perhaps the result of sitting too long on too many airplanes, was that for me to go *anywhere* involved a commuter hop to a major airport, and I didn???t see much difference between that commuter hop and a Shinkansen train in Japan or a second commuter hop in Europe or Australia. Two long-haul flights in series (India) - that I would think hard about - but from a certain perspective, once I sit down in an airplane seat, it doesn???t much matter how long the airplane flies. Just tell me that when I finally land, I???m finally there.
> 
> 
> If the goal was to replace f2f meetings with virtual meetings, I think the past year???s experience tells us that???s a bridge too far. We give up too much that a f2f meeting brings us. But deciding to replace three annual f2f meetings with two and a set of interims might be OK. And yes, I think about attendance rates - Bangkok, our smallest meeting since Amsterdam IIRC, suffered from distance and a lack of local participation. The meetings need to be in places in which we can expect reasonable attendance.

-- 
---
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Fri, 14 May 2021 15:01:38 -0400

Thank you Fred for the history, I think it's helpful to remember.
I didn't realize/remember that so few meetings were outside the US in the 1990s.

Fred Baker <[email-masked]> wrote:
    > But nobody seems to have asked why we have f2f meetings. Even though it
    > is at great cost, I submit that it is useful to talk f2f with someone

Actually, the mtgvenue documents that Eliot edited spend a lot of text on
the topic of why we meet.

    > If the goal was to replace f2f meetings with virtual meetings, I think
    > the past year’s experience tells us that’s a bridge too far. We give up
    > too much that a f2f meeting brings us. But deciding to replace three
    > annual f2f meetings with two and a set of interims might be OK.

+1

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 14 May 2021 14:59:54 -0500

On Fri, May 14, 2021 at 10:25 AM Toerless Eckert <[email-masked]> wrote:

> > Actually, here in Europe it's more or less given for granted that
> incoming travel by vaccinated Americans (even just for tourism) will be
> reopened by June, and there is an expectation that this will be reciprocal.
> Since July, Europe will have a unified mechanism to show proof of
> vaccination when crossing borders that should be open to non-Europeans with
> recognized certifications.
>
>

> I very much doubt a lot of this. Yes, Ursula van der Europen Commission
> made an announcement for americans to be welcome in Summer as tourists to
> Europe after Paris reported its huge tourist losses from 2020, but i
> consider that to be just one of her well known publicity stunts, this time
> probably to score points with the french.
>
>
Good to know. Those of us in the US  believed it to be true.

Behcet

> I will bow down and apologize if it should actually ever be possible to
> check an american vaccination into one of the european digital vaccination
> passports required to actually be a tourist ein europe. All i have seen and
> read about for example the planned digital german vaccination passport, i
> am ready to bet that this will not be possible. Starts even with american
> phones not able to download the german app from the store, because they
> won't spend the money to get the approved for any possible country on the
> planet, and that actually seems to be google's requiremnt to get on their
> store for each possible tourists counry. And then, how would you get an
> out-of-eu vaccination logged into such an app ?
>
> The past year experience with covid and digital is just that governments
> wont figure this out. And the non-digital version is even worse. For all i
> know, the vaccination cards, unlike a lost passport not be replaced in
> kind, and of course they are easily forged.
>
> Cheers
>     Toerless
>
> > You are right that there are no certainties at all; vaccine-resistant
> variants could emerge and lead to a new cycle of closures and lockdowns;
> even with high vaccination rates, new waves could be possible in the cold
> season. However, there is also global economic pressure to resume
> international travel as quickly as possible, as so many livelihoods depend
> on this (including entire countries; ten EU countries on 27 normally get
> more than 10% of their GDP from tourism, Greece and Croatia over 20%).
> >
> > In the end, for IETF 112 we have to be ready for both situations: it
> could be a fully virtual meeting, or it could be an almost-normal physical
> meeting with a higher rate of remote participants than usual. At this point
> in time, we just can't know, but since the surveys seem to suggest that the
> majority of participants would prefer the latter if possible, we should be
> ready for both options.
> >
> > --
> >