Subject: [Manycouches] Last Call: <draft-ietf-shmoo-cancel-meeting-04.txt> (Considerations for Cancellation of IETF Meetings) to Best Current Practice

From: The IESG <[email-masked]>
Date: Thu, 10 Jun 2021 09:54:04 -0700

The IESG has received a request from the Stay Home Meet Only Online WG
(shmoo) to consider the following document: - 'Considerations for
Cancellation of IETF Meetings'
  <draft-ietf-shmoo-cancel-meeting-04.txt> as Best Current Practice

The IESG plans to make a decision in the next few weeks, and solicits final
comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2021-06-24. Exceptionally, comments may
be sent to [email-masked] instead. In either case, please retain the beginning
of the Subject line to allow automated sorting.

Abstract

   The IETF holds three in-person meetings per year to discuss and
   understand issues.  However, various emergencies can make a planned
   in-person meeting infeasible.  This document provides criteria for
   making this judgment.

The file can be obtained via
https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/

No IPR declarations have been submitted directly on this I-D.

---

From: Jay Daley <[email-masked]>
Date: Wed, 23 Jun 2021 09:38:07 +1200

Thanks Martin.  This is well put together and will provide us with valuable guidance.

I’ve just given it a final review and I have a few points:

1. I'm increasingly nervous about a hard and fast 12 weeks in 3.1  I would prefer that either pushed out to 14 weeks or some flexibility in there "occurs within a period of ten to fourteen weeks"

2.  I would prefer to drop "As a last resort" at the front of 4.4 as I don’t see this as a linear process where we eliminate one option after another, it’s more of a trade-off across all the options.

3.  This text, which I should have spotted before, leads to too many complicated questions about charging a new fee for remote meetings, and links the financial impact on the LLC to a financial impact on attendees which seems unnecessary;  

	When a meeting becomes remote, the LLC SHOULD attempt to recover
	whatever venue-related payments, past or future, it can and rebate
	this to registered attendees, up to a maximum of their total cost
	of registration.

The following text captures the expected process in this circumstance:

	When a meeting becomes remote, the LLC MUST refund registered
	attendees the difference between their paid registration fee and the 
	equivalent fee for a remote meeting.  The LLC SHOULD offer refunds
	to registered attendees who do not wish to attend a remote meeting.

thanks again
Jay

> On 11/06/2021, at 4:54 AM, The IESG <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Martin Duke <[email-masked]>
Date: Tue, 22 Jun 2021 14:55:47 -0700

Hi Jay,

I have no concerns about your proposed changes. I've created a PR here, in
case others have an objection:
https://github.com/martinduke/draft-ietf-shmoo-cancel-meeting/pull/6

and will commit it at the conclusion of last call.

Thanks!

On Tue, Jun 22, 2021 at 2:38 PM Jay Daley <[email-masked]> wrote:

> 1. I'm increasingly nervous about a hard and fast 12 weeks in 3.1  I would
> prefer that either pushed out to 14 weeks or some flexibility in there
> "occurs within a period of ten to fourteen weeks"
>
> 2.  I would prefer to drop "As a last resort" at the front of 4.4 as I
> don’t see this as a linear process where we eliminate one option after
> another, it’s more of a trade-off across all the options.
>
> 3.  This text, which I should have spotted before, leads to too many
> complicated questions about charging a new fee for remote meetings, and
> links the financial impact on the LLC to a financial impact on attendees
> which seems unnecessary;
>