Subject: Re: [Manycouches] Last Call: <draft-ietf-shmoo-cancel-meeting-04.txt> (Considerations for Cancellation of IETF Meetings) to Best Current Practice

From: Lars Eggert <[email-masked]>
Date: Tue, 22 Jun 2021 16:59:14 +0300

Forwarding these comments from Peter (with permission):

Begin forwarded message:
> Two comments:
> 1. Page 5 - 4.1 The relocation suggestion is in my view totally unrealistic. Finding a venue that meets the requirements is a process that takes months and is started years in advance.
> 2. Smaller comment: refunding upon cancellation might be rephrased to:
> Upon cancellation of the meeting, the LLC SHOULD offer refunds to all attendees. Attendees can opt-out of receiving a refund. ...
> [ratio: if we will have to cancel close to a meeting, non-refundable costs will have been made and people could help the IETF by waiving their refund]

Thanks,
Lars

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 23 Jun 2021 09:10:56 +1200

> the LLC SHOULD offer refunds to all attendees

Note that it doesn't say "offer full refunds". That's important, since the LLC has to be fiscally responsible, which might require partial refunds 
if there are indeed non-refundable (and uninsured) costs.

Regards
   Brian

On 23-Jun-21 01:59, Lars Eggert wrote:
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Martin Duke <[email-masked]>
Date: Tue, 22 Jun 2021 14:10:53 -0700

Hi Peter,

1. I agree that in the current environment it is unrealistic. However, this
document is a long-term statement of principles. If there are no such
alternatives, then it's a no-op for the LLC.

2. Thanks for the suggestion; you change is committed here:
https://github.com/martinduke/draft-ietf-shmoo-cancel-meeting

Martin

On Tue, Jun 22, 2021 at 7:00 AM Lars Eggert <[email-masked]> wrote:

> 1. Page 5 - 4.1 The relocation suggestion is in my view totally
> unrealistic. Finding a venue that meets the requirements is a process that
> takes months and is started years in advance.
> Upon cancellation of the meeting, the LLC SHOULD offer refunds to all
> attendees. Attendees can opt-out of receiving a refund. ...
> [ratio: if we will have to cancel close to a meeting, non-refundable costs
> will have been made and people could help the IETF by waiving their refund]
>
>
> Thanks,
> Lars
>
>