Subject: Re: [Manycouches] [IRTF-Announce] Consultation and survey on planning for IETF 112 and COVID-related restrictions

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 11 Jul 2021 06:40:21 -0500

See below.

There are still many “moving parts” and unknowns due to variants and
un-even vaccination. I am teaching in Paris in the fall and I am asking
myself some of the same questions although teaching means a smaller group
:(

And I am not aware of the travel restrictions of many large employers but
that will be an issue as will current and (hopefully not) future variants.

Thanks!

mjm

Marie-José Montpetit, Ph.D.
[email-masked]

From: IETF Executive Director <[email-masked]>
<[email-masked]>
Reply: [email-masked] <[email-masked]> <[email-masked]>
Date: July 11, 2021 at 2:59:56 AM
To: IETF Announcement List <[email-masked]> <[email-masked]>,
[email-masked] <[email-masked]> <[email-masked]>
Subject:  [IRTF-Announce] Consultation and survey on planning for IETF 112
and COVID-related restrictions

As the global COVID-19 pandemic is still with us, the IESG, IETF
Administration LLC and IRTF Chair need to make a decision on whether to go
ahead with an in-person meeting for IETF 112 Madrid or switch to an online
meeting following the formal assessment process used for recent online IETF
meetings. If we do go ahead then we also need to decide how we will operate
a meeting under COVID-related protocols and restrictions, such as wearing
of face masks and social distancing.

We are therefore seeking feedback on the following:

1. Assessment Criteria
We propose to use the same criteria [1] for assessing whether to go ahead
with an in-person IETF 112 meeting or switch to an online meeting. These
criteria were previously consulted on, amended as a result of the
consultation, and worked well [2].

<mjm> One thing that could be added is full vaccination required of the
on-site participants/staff? It seems there could be “vaccination passports”
in the fall.

<mjm> Another variable is November is 6+ months after many of us got
vaccinated and if the vaccines do loose efficiency after 6 months it could
be another factor.

<mjm> You may also add criteria related to travel logistics?

1. For me going to Madrid in the fall means a 1-stop via New York,
London/UK or Paris. Many people including me may be more ready to travel on
non-stop flights that reduce the time spent in airports and in the air thus
the risk of being exposed. I did travel last fall from Boston to Montreal
and I had to go via Toronto because of the restrictions. I was lucky I had
lounge access so I could isolate myself but it was very stressful. On the
positive side, flights are very cheap now and airlines allow unlimited
changes.

2. There is also getting from the airport to the venue. If I remember the
Madrid meeting place was a bit out of the way.

3. And finally the choice of hotels could be also restricted.

<mjm> Finally I think we have all been now gotten use to remote conferences
and meetings and while I miss meeting people in person, our dinners and ad
hoc meetings in corridors, the time and money saved by not traveling is
huge, the latter especially with COVID-related “safety measures” such as
taking taxis instead of the metro, no Airbnb or shared rooms/apartments,
more room service to avoid crowds etc.

2. Interim planning guidelines and conditional plan for IETF meetings in a
COVID-impacted venue
We propose to operate COVID-impacted meetings in compliance with the
interim planning guidelines as set out in:

https://www.ietf.org/media/documents/Interim_planning_guidelines_for_IETF_meetings_in_COVID-impacted_venues.pdf

and using a plan that is put together using the following conditional
template, depending on the specific local regulations we need to comply
with:

https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf

3. The possible number of onsite participants
We want to try and estimate the number of onsite participants if we are
able to go ahead with a meeting in Madrid, under a few possible scenarios.
To help us with this, we ask that you complete the following very short
survey:

https://ietf.iad1.qualtrics.com/jfe/form/SV_5vgbeMAOCNRwYPc

<mjm> Done

4. Fee structure
The fee structure we propose to use is set out in the conditional plan
above and depends on the conditions around this meeting.
- The onsite participation fee will either be the normal fee or a higher
fee if COVID testing or other protocol costs need to be included.
- The remote fee will either be zero or as used for recent online IETF
Meetings including unlimited fee waivers [3] if the number of onsite
participants is too small for the meeting to be financially viable with no
fee for remote participants

<mjm> Seems reasonable

5. Decision timetable
We propose to use the following assessment timetable:

11 Jul 2021 This consultation and survey opens.

26 Jul 2021 Consultation and survey closes.

02 Aug 2021 Response to consultation communicated and assessment begins
using the final criteria.

09 Aug 2021 Decision made and communicated.

16 Aug 2021 Registration opens.

08 Nov 2021 IETF 112 begins.

The proposed decision date of 09 August 2021 is 13 weeks before the meeting
date, which should leave sufficient time for people to make travel
arrangements if we do go ahead with an onsite meeting.

Please send any feedback to [email-masked] by 26 July 2021.

[1]
https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/

[2]
https://mailarchive.ietf.org/arch/msg/ietf-announce/IE3AjAAzALF6WWV4N5-L0OEW0O0/

[3]
https://mailarchive.ietf.org/arch/msg/ietf-announce/WG48WAAgvYDtYT3zsRw4XOKZh5s/

<mjm> Thanks for doing this.

mjm

-- 
Lars Eggert, IETF Chair
Jay Daley, IETF Executive Director
Colin Perkins, IRTF Chair

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 11 Jul 2021 06:54:31 -0500

Oh and I just remembered the testing requirements to return home. Many
countries require PCR tests now for international visitors - not the 30
minutes one available before boarding a national flight.

This can take 24 hours for the results and is usually valid for another 48.
Not sure what will be required in November. But even with reduced
attendance there could be hundreds people wanting to get tested on the
Thursday/Friday and will IETF secure a lab that can do support that load?

mjm

From: Marie-Jose Montpetit <[email-masked]> <[email-masked]>
Reply: Marie-Jose Montpetit <[email-masked]> <[email-masked]>
Date: July 11, 2021 at 7:40:21 AM
To: [email-masked] <[email-masked]> <[email-masked]>
Subject:  Re: [IRTF-Announce] Consultation and survey on planning for IETF
112 and COVID-related restrictions

See below.

Thanks!

mjm

1. Assessment Criteria

<mjm> Done

4. Fee structure

<mjm> Seems reasonable

5. Decision timetable

[1]

[2]

[3]

mjm

---

From: Benoit Claise <[email-masked]>
Date: Sun, 11 Jul 2021 15:22:19 +0200

Well,

Regards, Benoit

On 7/11/2021 8:57 AM, IETF Executive Director wrote:
> As the global COVID-19 pandemic is still with us, the IESG, IETF Administration LLC and IRTF Chair need to make a decision on whether to go ahead with an in-person meeting for IETF 112 Madrid or switch to an online meeting following the formal assessment process used for recent online IETF meetings.  If we do go ahead then we also need to decide how we will operate a meeting under COVID-related protocols and restrictions, such as wearing of face masks and social distancing.
>
> We propose to use the same criteria [1] for assessing whether to go ahead with an in-person IETF 112 meeting or switch to an online meeting.  These criteria were previously consulted on, amended as a result of the consultation, and worked well [2].
>
>
> 2.  Interim planning guidelines and conditional plan for IETF meetings in a COVID-impacted venue
> We propose to operate COVID-impacted meetings in compliance with the interim planning guidelines as set out in:
>
> and using a plan that is put together using the following conditional template, depending on the specific local regulations we need to comply with:
>
> We want to try and estimate the number of onsite participants if we are able to go ahead with a meeting in Madrid, under a few possible scenarios.  To help us with this, we ask that you complete the following very short survey:
>
> The fee structure we propose to use is set out in the conditional plan above and depends on the conditions around this meeting.
> - The onsite participation fee will either be the normal fee or a higher fee if COVID testing or other protocol costs need to be included.
> - The remote fee will either be zero or as used for recent online IETF Meetings including unlimited fee waivers [3] if the number of onsite participants is too small for the meeting to be financially viable with no fee for remote participants
>
>
> 5. Decision timetable
> 02 Aug 2021 Response to consultation communicated and assessment begins using the final criteria.
>
> The proposed decision date of 09 August 2021 is 13 weeks before the meeting date, which should leave sufficient time for people to make travel arrangements if we do go ahead with an onsite meeting.
>
> [1]  https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/
> [2]  https://mailarchive.ietf.org/arch/msg/ietf-announce/IE3AjAAzALF6WWV4N5-L0OEW0O0/
> [3]  https://mailarchive.ietf.org/arch/msg/ietf-announce/WG48WAAgvYDtYT3zsRw4XOKZh5s/
>

---

From: Jay Daley <[email-masked]>
Date: Mon, 12 Jul 2021 06:55:38 +1200

Hi Marie-Jose

Thanks for the feedback. One quick response - We specifically decided not to ask any more of participants or staff than we are legally required to, as a neutral position that avoids any value judgement. That’s why we are not proposing to insist that everyone is vaccinated unless we have to. 

Jay

(sent from my phone)

-- 
Jay Daley
IETF Executive Director
+64 21 678840

> On 11/07/2021, at 11:54 PM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> 
> Oh and I just remembered the testing requirements to return home. Many countries require PCR tests now for international visitors - not the 30 minutes one available before boarding a national flight. 
> 
> This can take 24 hours for the results and is usually valid for another 48. Not sure what will be required in November. But even with reduced attendance there could be hundreds people wanting to get tested on the Thursday/Friday and will IETF secure a lab that can do support that load?
> 
> mjm
> From: Marie-Jose Montpetit <[email-masked]>
> Reply: Marie-Jose Montpetit <[email-masked]>
> To: [email-masked] <[email-masked]>
> Subject:  Re: [IRTF-Announce] Consultation and survey on planning for IETF 112 and COVID-related restrictions 
> 
>> See below.
>> 
>> There are still many “moving parts” and unknowns due to variants and un-even vaccination. I am teaching in Paris in the fall and I am asking myself some of the same questions although teaching means a smaller group :( 
>> 
>> And I am not aware of the travel restrictions of many large employers but that will be an issue as will current and (hopefully not) future variants.
>> 
>> Thanks!
>> 
>> mjm
>> 
>> Reply: [email-masked] <[email-masked]>
>> To: IETF Announcement List <[email-masked]>, [email-masked] <[email-masked]>
>> Subject:  [IRTF-Announce] Consultation and survey on planning for IETF 112 and COVID-related restrictions 
>> 
>> <mjm> One thing that could be added is full vaccination required of the on-site participants/staff? It seems there could be “vaccination passports” in the fall.
>> 
>> <mjm> Another variable is November is 6+ months after many of us got vaccinated and if the vaccines do loose efficiency after 6 months it could be another factor.
>> 
>> 1. For me going to Madrid in the fall means a 1-stop via New York, London/UK or Paris. Many people including me may be more ready to travel on non-stop flights that reduce the time spent in airports and in the air thus the risk of being exposed. I did travel last fall from Boston to Montreal and I had to go via Toronto because of the restrictions. I was lucky I had lounge access so I could isolate myself but it was very stressful. On the positive side, flights are very cheap now and airlines allow unlimited changes.
>> 
>> 2. There is also getting from the airport to the venue. If I remember the Madrid meeting place was a bit out of the way.
>> 
>> <mjm> Finally I think we have all been now gotten use to remote conferences and meetings and while I miss meeting people in person, our dinners and ad hoc meetings in corridors, the time and money saved by not traveling is huge, the latter especially with COVID-related “safety measures” such as taking taxis instead of the metro, no Airbnb or shared rooms/apartments, more room service to avoid crowds etc.
>> 
>>> 
>>> 
>>> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 11 Jul 2021 14:16:30 -0500

But individual countries will I gather?

Frankly I don’t envy you guys.

Whatever you do people are going to have dissenting opinions.

What interesting times we live in - NOT.

mjm

From: Jay Daley <[email-masked]> <[email-masked]>
Reply: Jay Daley <[email-masked]> <[email-masked]>
Date: July 11, 2021 at 2:55:48 PM
To: Marie-Jose Montpetit <[email-masked]> <[email-masked]>
Cc: [email-masked] <[email-masked]> <[email-masked]>
Subject:  Re: [Manycouches] [IRTF-Announce] Consultation and survey on
planning for IETF 112 and COVID-related restrictions

Hi Marie-Jose

Thanks for the feedback. One quick response - We specifically decided not
to ask any more of participants or staff than we are legally required to,
as a neutral position that avoids any value judgement. That’s why we are
not proposing to insist that everyone is vaccinated unless we have to.

Jay

(sent from my phone)

-- 
Jay Daley
IETF Executive Director
+64 21 678840

On 11/07/2021, at 11:54 PM, Marie-Jose Montpetit <[email-masked]>
wrote:

mjm

See below.

Thanks!

mjm

1. Assessment Criteria

<mjm> Done

4. Fee structure

<mjm> Seems reasonable

5. Decision timetable

[1]

[2]

[3]

mjm

---

From: Michael Richardson <[email-masked]>
Date: Sun, 11 Jul 2021 16:21:42 -0400

IETF Executive Director <[email-masked]> wrote:
    > 3. The possible number of onsite participants We want to try and
    > estimate the number of onsite participants if we are able to go ahead
    > with a meeting in Madrid, under a few possible scenarios.  To help us
    > with this, we ask that you complete the following very short survey:

    >     https://ietf.iad1.qualtrics.com/jfe/form/SV_5vgbeMAOCNRwYPc

I found Q7 very difficult to answer.
It seems that there were combinations of the different Mask + Testing +
Social Distancing.

    > 4. Fee structure The fee structure we propose to use is set out in the
    > conditional plan above and depends on the conditions around this
    > meeting.  - The onsite participation fee will either be the normal fee
    > or a higher fee if COVID testing or other protocol costs need to be
    > included.  - The remote fee will either be zero or as used for recent
    > online IETF Meetings including unlimited fee waivers [3] if the number
    > of onsite participants is too small for the meeting to be financially
    > viable with no fee for remote participants

I hadn't considered that the fee would have to be higher because of testing
issues, but that's a good point.  I had considered that the fee might be
higher because of fewer people attending, and I had also considered that it
might be lower because we need less space.

    > 5. Decision timetable We propose to use the following assessment
    > timetable:

    > 09 Aug 2021 Decision made and communicated.

I have already booked flights on the understanding that KLM/Airfrance will refund me 100%.

In my general CO2-avoidance policy of avoiding short-haul flights in favour
of trains, I am flying into CDG and taking the train.  I now am concerned
that it may be complicated to cross the France/Spain border with my crappy
paper vaccination record. (A PDF file that can't even be opened with half the tools)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 12 Jul 2021 02:14:21 +0000

And of course there is the issue and having a place to quarantine if god
forbid the test comes back positive or “inconclusive” plus of course the
need for extra health insurance coverage in case one falls sick - and yes
putting a burden on the labs and clinics there.

There are a lot of logistical issues.

mjm

From: Michael Richardson <[email-masked]> <[email-masked]>
Reply: Michael Richardson <[email-masked]> <[email-masked]>
Date: July 11, 2021 at 10:05:59 PM
To: Marie-Jose Montpetit <[email-masked]> <[email-masked]>,
[email-masked] <[email-masked]> <[email-masked]>
Subject:  Re: [Manycouches] [IRTF-Announce] Consultation and survey on
planning for IETF 112 and COVID-related restrictions

Marie-Jose Montpetit <[email-masked]> wrote:
> This can take 24 hours for the results and is usually valid for another
> 48. Not sure what will be required in November. But even with reduced

Plus there are potential language issues that might back things up.

https://www.thelocal.de/20210709/is-germany-set-to-declare-the-whole-of-spain-a-covid-risk-area/
...
"This would mean anyone who isn’t vaccinated against or recovered from
Covid
would have to quarantine for at least five days (or a maximum of 10) after
traveling to Germany. "

While this might affect many of our German attendees, as they return home,
I suspect that very few will elect to travel who aren't already vaccinated.
I know that Canada is relaxing rules for returning Canadians who are
vaccinated, and is about to allow Americans in, if they have been
vaccinated.

I'm more concerned that the situation in Spain could get out of control
again, and
that we would be doing them a disservice by visiting.

---

From: Michael Richardson <[email-masked]>
Date: Sun, 11 Jul 2021 16:27:59 -0400

https://www.thelocal.de/20210709/is-germany-set-to-declare-the-whole-of-spain-a-covid-risk-area/
...
"This would mean anyone who isn’t vaccinated against or recovered from Covid
would have to quarantine for at least five days (or a maximum of 10) after
traveling to Germany. "

While this might affect many of our German attendees, as they return home,
I suspect that very few will elect to travel who aren't already vaccinated.
I know that Canada is relaxing rules for returning Canadians who are
vaccinated, and is about to allow Americans in, if they have been vaccinated.

I'm more concerned that the situation in Spain could get out of control again, and
that we would be doing them a disservice by visiting.

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 12:35:47 +0200

> minutes one available before boarding a national flight.

Yes, there are requirements in place about testing.

Some places require to pay the test, others offer the test.

A 'PCR' test (deep in-nose) costs in the range of 150eur.

A fast test (in-nose, cough, saliva) costs in the range of 5 to 10 Eur. 
  Some could be found in pharmacy.

A blood test (presence of natural antibodies) is only in the laboratory. 
   It might also cost money.

Alex

> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> <mailto:[email-masked]>
> <mailto:[email-masked]>
> To: [email-masked] <mailto:[email-masked]> 
> <[email-masked]> <mailto:[email-masked]>
>> un-even vaccination. I am teaching in Paris in the fall and I am 
>> asking myself some of the same questions although teaching means a 
>> smaller group :(
>>
>> And I am not aware of the travel restrictions of many large employers 
>> but that will be an issue as will current and (hopefully not) future 
>> variants.
>>
>> Thanks!
>>
>> mjm
>>
>> [email-masked] <mailto:[email-masked]>
>>
>>
>>
>> <mailto:[email-masked]>
>> Reply: [email-masked] <mailto:[email-masked]> 
>> <[email-masked]> <mailto:[email-masked]>
>> To: IETF Announcement List <[email-masked]> 
>> <mailto:[email-masked]>, [email-masked] 
>> <mailto:[email-masked]> <[email-masked]> 
>> <mailto:[email-masked]>
>>> Administration LLC and IRTF Chair need to make a decision on whether 
>>> to go ahead with an in-person meeting for IETF 112 Madrid or switch 
>>> to an online meeting following the formal assessment process used for 
>>> recent online IETF meetings. If we do go ahead then we also need to 
>>> decide how we will operate a meeting under COVID-related protocols 
>>> and restrictions, such as wearing of face masks and social distancing.
>>>
>>> We propose to use the same criteria [1] for assessing whether to go 
>>> ahead with an in-person IETF 112 meeting or switch to an online 
>>> meeting. These criteria were previously consulted on, amended as a 
>>> result of the consultation, and worked well [2].
>>
>> <mjm> One thing that could be added is full vaccination required of 
>> the on-site participants/staff? It seems there could be “vaccination 
>> passports” in the fall.
>>
>> vaccinated and if the vaccines do loose efficiency after 6 months it 
>> could be another factor.
>>
>> London/UK or Paris. Many people including me may be more ready to 
>> travel on non-stop flights that reduce the time spent in airports and 
>> in the air thus the risk of being exposed. I did travel last fall from 
>> Boston to Montreal and I had to go via Toronto because of the 
>> restrictions. I was lucky I had lounge access so I could isolate 
>> myself but it was very stressful. On the positive side, flights are 
>> very cheap now and airlines allow unlimited changes.
>>
>> 2. There is also getting from the airport to the venue. If I remember 
>> the Madrid meeting place was a bit out of the way.
>>
>> <mjm> Finally I think we have all been now gotten use to remote 
>> conferences and meetings and while I miss meeting people in person, 
>> our dinners and ad hoc meetings in corridors, the time and money saved 
>> by not traveling is huge, the latter especially with COVID-related 
>> “safety measures” such as taking taxis instead of the metro, no Airbnb 
>> or shared rooms/apartments, more room service to avoid crowds etc.
>>
>>>
>>>
>>>
>>> <https://www.ietf.org/media/documents/Interim_planning_guidelines_for_IETF_meetings_in_COVID-impacted_venues.pdf>
>>>
>>> template, depending on the specific local regulations we need to 
>>> comply with:
>>>
>>> <https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf>
>>>
>>>
>>>
>>> We want to try and estimate the number of onsite participants if we 
>>> are able to go ahead with a meeting in Madrid, under a few possible 
>>> scenarios. To help us with this, we ask that you complete the 
>>> following very short survey:
>>>
>>> <https://ietf.iad1.qualtrics.com/jfe/form/SV_5vgbeMAOCNRwYPc>
>>
>> <mjm> Done
>>
>>>
>>>
>>>
>>> 4. Fee structure
>>> The fee structure we propose to use is set out in the conditional 
>>> plan above and depends on the conditions around this meeting.
>>> - The onsite participation fee will either be the normal fee or a 
>>> higher fee if COVID testing or other protocol costs need to be included.
>>> - The remote fee will either be zero or as used for recent online 
>>> IETF Meetings including unlimited fee waivers [3] if the number of 
>>> onsite participants is too small for the meeting to be financially 
>>> The proposed decision date of 09 August 2021 is 13 weeks before the 
>>> meeting date, which should leave sufficient time for people to make 
>>> travel arrangements if we do go ahead with an onsite meeting.
>>>
>>> Please send any feedback to [email-masked] 
>>> <mailto:[email-masked]> by 26 July 2021.
>>>
>>> [1] 
>>> <https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/>
>>> [2] 
>>> <https://mailarchive.ietf.org/arch/msg/ietf-announce/IE3AjAAzALF6WWV4N5-L0OEW0O0/>
>>> [3] 
>>> <https://mailarchive.ietf.org/arch/msg/ietf-announce/WG48WAAgvYDtYT3zsRw4XOKZh5s/>
>>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 13:04:49 +0200

Le 11/07/2021 à 13:40, Marie-Jose Montpetit a écrit :
[...]
> the on-site participants/staff? It seems there could be “vaccination

A requirement of vaccination might seem a good answer to all problems of
in-person meetings, but only at a first sight.

The problem is further magnified if one sees it in a pan-continental
perspective rather than in an in-country perspective.

Which vaccine?  Each country accepts persons vaccinated with specific
brand and model of vaccines.  So, some countries dont accept some
vaccines.  Ambiguity still reigns even there; for example the original
AstraZeneca was renamed and it also issued a second version this time
carrying a third name.

'Fully' vaccinated?  How many doses and of which brand?  Two is usually
known for Pfizer, Moderna and AstraZeneca, but a 3rd is planned: which
one?  Which one is to be accepted?  One dose ('jab') is normally
sufficient for Johnson&Johnson Janssen, but will that be the same later on?

When vaccinated?  Many people vaccinate urgently because having to
travel, but forget that some manufacturer imposes an additional 2-week
period after the 2nd dose in order to ensure 'immunity'.

Current vaccination passports in Europe do not answer these questions.

Current vaccination passports have other problems of a more operational
nature.  In order to be effective, there must be live querying on
servers when reading the QR codes.  Some servers are down for
maintenance, or planned do be down during weekends, etc.  At these
times, the lines of people form and grow.  More advanced (more detailed,
higher resolution) QR codes appeared recently but they take more time to
scan, so they make for longer queues.

If I see someone scanning vaccine QR codes and quickly annswering Y/N,
like when scanning a barcode at a supermarket and then beeping at less
than milliseconde delay, or like when scanning a tradditional passport
and searching in an Interpol database of a few thousand entries of
people, then it clearly means that there was no verification to a server
- I dont trust.  Contrary to a database of a limited number of products
in a supermarket available for search on a 1Gbit Ethernet, we talk here
about communicating on 3G/4G (100ms latency) and searching in a database
of approx. 3billion entries which might be situated in another country.

These 'covid passports' are legislated to offer 3 alternative proofs:
test, vaccination and naturally-gained immunity.  But some countries
accept only the vaccination part of the health passports (e.g. Malte
accepts incoming people with passport but only the vaccination part, not
the other 2 parts).

Security of communications: it was reported earlier here about fake
proofs of vaccination in Russia costing about 30Eur.  Similar fake
proofs of vaccination appeared recently in France as well but for 150 or
200Eur.  These fake proofs (paper) are displaying fake doctor's signature.

>  vaccinated and if the vaccines do loose efficiency after 6 months it

YEs, there is where 'full' vaccination will become a '3 dose'.  Later on
a 'full vaccination' will become a '4 dose' and so on.

Alex

> in the air thus the risk of being exposed. I did travel last fall
> from Boston to Montreal and I had to go via Toronto because of the
> our dinners and ad hoc meetings in corridors, the time and money
> saved by not traveling is huge, the latter especially with
> COVID-related “safety measures” such as taking taxis instead of the
> metro, no Airbnb or shared rooms/apartments, more room service to
> avoid crowds etc.
> 
>> 
>> 
>> 
>> 2. Interim planning guidelines and conditional plan for IETF
>> meetings in a COVID-impacted venue We propose to operate
>> COVID-impacted meetings in compliance with the interim planning
>> guidelines as set out in:
>> 
>>  are able to go ahead with a meeting in Madrid, under a few
>> possible scenarios. To help us with this, we ask that you complete
>> the following very short survey:
>> 
>> 4. Fee structure The fee structure we propose to use is set out in
>> the conditional plan above and depends on the conditions around
>> this meeting. - The onsite participation fee will either be the
>> normal fee or a higher fee if COVID testing or other protocol costs
>> need to be included. - The remote fee will either be zero or as
>> used for recent online IETF Meetings including unlimited fee
>> waivers [3] if the number of onsite participants is too small for
>> the meeting to be financially viable with no fee for remote
>> participants
> 
> <mjm> Seems reasonable
> 
>> 
>> 
>> 
>>  meeting date, which should leave sufficient time for people to
>> make travel arrangements if we do go ahead with an onsite meeting.
>> 
[2]
[3]
> 
> mjm
>> -- Lars Eggert, IETF Chair Jay Daley, IETF Executive Director Colin
>> Perkins, IRTF Chair
>> 
> 
> _______________________________________________ Manycouches mailing
> list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 13:29:44 +0200

Le 12/07/2021 à 04:14, Marie-Jose Montpetit a écrit :
> And of course there is the issue and having a place to quarantine if
> god forbid the test comes back positive or “inconclusive” plus of
> course the need for extra health insurance coverage in case one falls
> sick - and yes putting a burden on the labs and clinics there.

YEs, that is an issue.

There can be an approach to that problem.

The big risk is, for example, I travel to IETF and when I want to come
back home all of a sudden I am required to quaranteen and test for 2
weeks on my own expenses.

Such a situation could be avoided.

These things happen in waves.  They have different shapes.  Some waves
(1st, second) were low-hi-low, but the 3rd was longflat-hi-low.  The 4th
wave is recognized long time in advance.  We now know that the 4th wave
will happen in 3 weeks time.  We dont know the shape though.

But now it is easy to say there will be another lockdown (closure,
'couvre-feu') in around August.  As such, if the IETF happened in
August, then certainly I would not travel because of that risk of
quaranteen-test at my own expense.

Similarly, at the beginning of October it will be easy to say whether a
wave is planned for November.  It is then - in October - that one will
be safer to say whether or not to travel in the November IETF.

Alex

> Marie-José Montpetit, Ph.D. [email-masked]
> From: Michael Richardson <[email-masked]> 
> <mailto:[email-masked]> Reply: Michael Richardson
> <[email-masked]> <mailto:[email-masked]> Date: July 11,
> 2021 at 10:05:59 PM To: Marie-Jose Montpetit <[email-masked]>
>  <mailto:[email-masked]>, [email-masked] 
> <mailto:[email-masked]> <[email-masked]> 
> <mailto:[email-masked]> Subject: Re: [Manycouches]
> [IRTF-Announce] Consultation and survey on planning for IETF 112 and
> COVID-related restrictions
> 
>> 
>> Marie-Jose Montpetit <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>> This can take 24 hours for the results and is usually valid for
>>> another 48. Not sure what will be required in November. But even
>>> with reduced attendance there could be hundreds people wanting to
>>> get tested on the Thursday/Friday and will IETF secure a lab that
>>> can do support that load?
>> 
>> <https://www.thelocal.de/20210709/is-germany-set-to-declare-the-whole-of-spain-a-covid-risk-area/>
>> 
>> 
>> ... "This would mean anyone who isn’t vaccinated against or
>> recovered from Covid would have to quarantine for at least five
>> days (or a maximum of 10) after traveling to Germany. "
>> 
>> While this might affect many of our German attendees, as they
>> return home, I suspect that very few will elect to travel who
>> aren't already vaccinated. I know that Canada is relaxing rules for
>> returning Canadians who are vaccinated, and is about to allow
>> Americans in, if they have been vaccinated.
>> 
>> I'm more concerned that the situation in Spain could get out of 
>> control again, and that we would be doing them a disservice by
>> visiting.
>> 
>> -- Michael Richardson <[email-masked] 
>> <mailto:[email-masked]>> . o O ( IPv6 IøT consulting )

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 13:41:30 +0200

Le 11/07/2021 à 13:40, Marie-Jose Montpetit a écrit :
> myself some of the same questions although teaching means a smaller 
> group :(
> 
>> to go ahead with an in-person meeting for IETF 112 Madrid or switch to 
>> an online meeting following the formal assessment process used for 
>> decide how we will operate a meeting under COVID-related protocols and 
>> restrictions, such as wearing of face masks and social distancing.
>>
> on-site participants/staff? It seems there could be “vaccination 
> passports” in the fall.
> 
> London/UK or Paris. Many people including me may be more ready to travel 
> on non-stop flights that reduce the time spent in airports and in the 
> air thus the risk of being exposed. I did travel last fall from Boston 
> to Montreal and I had to go via Toronto because of the restrictions. I 
> was lucky I had lounge access so I could isolate myself but it was very 
> stressful. On the positive side, flights are very cheap now and airlines 
> allow unlimited changes.
> 
> conferences and meetings and while I miss meeting people in person, our 
> dinners and ad hoc meetings in corridors, the time and money saved by 
> not traveling is huge, the latter especially with COVID-related “safety 
> measures” such as taking taxis instead of the metro, no Airbnb or shared 
> rooms/apartments, more room service to avoid crowds etc.
> 
>>
>>
>>

In the list of acceptable conditions, I miss one condition that I would 
like to see:

- regular testing with easy to take and non-intrusive test (saliva, 
cough); an intrusive test is one that uses a batton in the nose; be it 
deep (PCR) or superficial (self-test) - I hate that - it makes be 
sneeze, cough, etc.  I would do anything to avoid the intrusive testings.

Alex

>> participants is too small for the meeting to be financially viable 
>> with no fee for remote participants
> 
> <mjm> Seems reasonable
> 
>>
>>
>>
>> 5. Decision timetable

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 13:58:09 +0200

Hi, Jay,

Le 11/07/2021 à 20:55, Jay Daley a écrit :
> Hi Marie-Jose
> 
> Thanks for the feedback. One quick response - We specifically decided
>  not to ask any more of participants or staff than we are legally 
> required to, as a neutral position that avoids any value judgement. 
> That’s why we are not proposing to insist that everyone is vaccinated
>  unless we have to.

...laws change these days here about precisely this act of mandating
people to vaccinate...

My oppinion?  It is too fast to think to require being vaccinated.  It
is too immediate, too apparent.

However, at the size of an IETF meeting it could work simply with a
check box conditioning the registration form.

The IETF would also accept that that checkbox is simply informal and
will not guarantee not transmitting the virus.

Alex

> 
> Jay
> 
> (sent from my phone)
> 
> -- Jay Daley IETF Executive Director +64 21 678840
> 
>>  Oh and I just remembered the testing requirements to return home.
>> Many countries require PCR tests now for international visitors -
>> not the 30 minutes one available before boarding a national
>> flight.
>> 
>> mjm Marie-José Montpetit, Ph.D. [email-masked]
>> <mailto:[email-masked]> Reply: Marie-Jose Montpetit
>> <[email-masked]> <mailto:[email-masked]> Date: July
>> 11, 2021 at 7:40:21 AM To: [email-masked]
>> <mailto:[email-masked]> Subject: Re: [IRTF-Announce]
>> Consultation and survey on planning for IETF 112 and COVID-related
>> restrictions
>> 
>>> See below.
>>> 
>>> There are still many “moving parts” and unknowns due to variants
>>> and un-even vaccination. I am teaching in Paris in the fall and I
>>> am asking myself some of the same questions although teaching
>>> means a smaller group :(
>>> 
>>> And I am not aware of the travel restrictions of many large
>>> employers but that will be an issue as will current and
>>> (hopefully not) future variants.
>>> 
>>> Thanks!
>>> 
>>> mjm
>>> 
>>> <mailto:[email-masked]> Reply: [email-masked]
>>> <mailto:[email-masked]> Date: July 11, 2021 at 2:59:56 AM 
>>> <mailto:[email-masked]> Subject: [IRTF-Announce]
>>> Consultation and survey on planning for IETF 112 and
>>>> As the global COVID-19 pandemic is still with us, the IESG,
>>>> IETF Administration LLC and IRTF Chair need to make a decision
>>>> on whether to go ahead with an in-person meeting for IETF 112
>>>> Madrid or switch to an online meeting following the formal
>>>> assessment process used for recent online IETF meetings. If we
>>>> do go ahead then we also need to decide how we will operate a
>>>> meeting under COVID-related protocols and restrictions, such as
>>>> wearing of face masks and social distancing.
>>>> 
>>>> 1. Assessment Criteria We propose to use the same criteria [1]
>>>> for assessing whether to go ahead with an in-person IETF 112
>>>> meeting or switch to an online meeting. These criteria were
>>>> previously consulted on, amended as a result of the
>>> <mjm> One thing that could be added is full vaccination required
>>> of the on-site participants/staff? It seems there could be
>>> “vaccination passports” in the fall.
>>> 
>>> <mjm> Another variable is November is 6+ months after many of us
>>> got vaccinated and if the vaccines do loose efficiency after 6
>>> months it could be another factor.
>>> 
>>> 1. For me going to Madrid in the fall means a 1-stop via New
>>> York, London/UK or Paris. Many people including me may be more
>>> ready to travel on non-stop flights that reduce the time spent in
>>> airports and in the air thus the risk of being exposed. I did
>>> travel last fall from Boston to Montreal and I had to go via
>>> Toronto because of the restrictions. I was lucky I had lounge
>>> access so I could isolate myself but it was very stressful. On
>>> the positive side, flights are very cheap now and airlines allow
>>> unlimited changes.
>>> 
>>> 2. There is also getting from the airport to the venue. If I
>>> remember the Madrid meeting place was a bit out of the way.
>>> 
>>> conferences and meetings and while I miss meeting people in
>>> person, our dinners and ad hoc meetings in corridors, the time
>>> and money saved by not traveling is huge, the latter especially
>>> with COVID-related “safety measures” such as taking taxis instead
>>> of the metro, no Airbnb or shared rooms/apartments, more room
>>> service to avoid crowds etc.
>>> 
>>>> 
>>>> 
>>>> 
and using a plan that is put together using the following
>>>> conditional template, depending on the specific local
>>>> regulations we need to comply with:
>>>> 
>>>> We want to try and estimate the number of onsite participants
>>>> if we are able to go ahead with a meeting in Madrid, under a
>>>> few possible scenarios. To help us with this, we ask that you
>>>> complete the following very short survey:
>>>> 
>>>> 4. Fee structure The fee structure we propose to use is set out
>>>> in the conditional plan above and depends on the conditions
>>>> around this meeting. - The onsite participation fee will either
>>>> be the normal fee or a higher fee if COVID testing or other
>>>> protocol costs need to be included. - The remote fee will
>>>> either be zero or as used for recent online IETF Meetings
>>>> including unlimited fee waivers [3] if the number of onsite
>>>> participants is too small for the meeting to be financially 
>>>> 5. Decision timetable We propose to use the following
>>>> assessment timetable:
>>>> 
>>>> 02 Aug 2021 Response to consultation communicated and
>>>> assessment begins using the final criteria.
>>>> 
>>>> The proposed decision date of 09 August 2021 is 13 weeks before
>>>> the meeting date, which should leave sufficient time for people
>>>> to make travel arrangements if we do go ahead with an onsite
>>>> meeting.
>>>> 
[2]
[3]
>>> 
>>> mjm
>>>> -- Lars Eggert, IETF Chair Jay Daley, IETF Executive Director

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 15:14:17 +0200

>      https://www.ietf.org/media/documents/Interim_planning_guidelines_for_IETF_meetings_in_COVID-impacted_venues.pdf

- I would suggest to put this text in the preamble, rather than on page
   4:
   "The global [covid] situation remains highly uncertain and there is
    always the risk that circumstances will change adversely at short
    notice."

>      https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf

nit: sanitation or sanitisation?

> Plan: Add a vaccination status question to the registration system and provide
> data from it as required. Anyone who refuses to provide the information or whose
> data is rejected as obviously false can only register as a remote participant.

What does it mean 'obviously false' when it comes to information about 
vaccination status?

Do we know what is 'vaccination status'?  'Fully' vaccinated?  How many 
doses qualify as full?  Of which brand and model?  And in which country?

> Implementation:
> The mechanisms for verifying proof of vaccination are yet to be determined and
> will depend on what regulations we are required to implement. This verification
> and possibly the collection may be outsourced to a specialist third party.
> If registration system needs to be amended then that work is to include whichever
> of the following is required:
> ● Fields for participants to enter data from their vaccination record
> ● Mechanism to upload a scanned copy of their vaccination record
> ● Automated verification of vaccination record

I think this is not implementable.

It can not be implemented on a worldwide scale with a database of 
potentially 7 billion people, that is continuously growing.

Not only the population is growing but the number of vaccinates grows, 
time passes, vaccines invalidate.  As time goes by we discover more 
doses are needed.

The very fact of 'being vaccinated' is changing in time.  Those 'fully' 
vaccinated in December last year wonder whether they are still, err..., 
protected, i.e. 'vaccinated'.

Those who developped anti-bodies in January, because of having met the 
virus, think they can still wait before vaccinating.

I think these details are not taken into account in the Implementation plan.

> Reporting
> ● Participants who develop symptoms consistent with COVID infection, even if
> vaccinated, agree to report this to [TBD].

One thinking like me would think "Stop dreaming" :-)  Because nobody 
reports having the COVID other than to her/his own private doctor and 
inner circle.

There is this app called TousAntiCovid that was intended on that 
purpose.  Downloaded at least 10million times.   One would be warned if 
their Bluetooth sensed the MAC address of an infected person.  It didnt 
work.

> Testing
> ● Participants agree to be tested for COVID by qualified medical professionals
> as and when required by the IETF, venue, or local regulations. These tests
> are to be paid for by [TBD].

For my part, after having tried, I prefer the self-tests.  The self 
tests are of many kinds.  Some are non-intrusive (not in-nose) and I 
would like them.

I can pay for my own tests as  long as the recommended price is 5.5Eur 
per test.

Many  brands of self-tests are available in pharmacy.  However, I could 
not find the non-intrusive self tests in pharmacy.

> Condition: If we are required (or it is best practice) to minimise the risk of infection
> through shared surfaces, then we need to adjust the t-shirt distribution process to
> account for that.

There is a funny coincidence to note here: the email address of the 
t-shirt manufacturer contains 'printfection'.  I get notifications from 
'printfection' even though they might themselves reduce the risks of 
infection :-)

> Plan: Comply with all local requirements so long as the testing is rapid and does
> not require isolation, otherwise the physical meeting will not go ahead. Any
> participants who refuse to comply will be denied entry and will not receive a
> refund.

But, right before arriving at the venue one might have gone through long 
PCR testing at the airport - could that be used as a proof at the venue?

> Plan: Comply with local requirements so long as the PPE is reasonable, e.g. masks,
> otherwise the physical meeting will not go ahead.

Can the persons remove the masks when speaking into the microphone at an 
in-person meeting?

> Implementation:
> ● Place “stand here” stickers at appropriate distance apart

YEs, but who will enforce the respectation of the sticker distanciation?

In many places I complain to the venue owner about the non-respect of 
the stickers placement, but they say they cant enforce it (they are not 
'police')  and it is up to the participants to respect these stickers; 
yet I dont want to talk to the other participants to tell them to 
respect the stickers, because I am not 'police' either.

Typically those who dont respect the sticker distanciation dont do so 
for several reason.

Many think there is no covid problem and think that the stickers are 
useless.

But, others think that standing in the back of somebody - as  one stands 
in a queue line to reach to a rare ressource - is not the same as 
standing face-to-face - as when discussing, because one wouldnt breath 
in other's face.

Also, this sticker distanciation does not have a time qualifier, and it 
should.  Because, typically, two persons might stand at a distance of 
2meter if speaking to each other during 5 minutes.  But the same two 
persons might agree to cross each other very closely (less than 50cm) 
provided they do it very fast, like when going in different directions 
and not be related to one another (in a supermarket, at the metro 
station, etc.)  And now we know that virus might get transmitted even 
during rapid crossing situations.

Who enforces the respecting of the distanciation stickers?

> Condition: The rooms in the venue may have capacity limits

That is an excellent condition.

There is a huge ambiguity in this word of 'capacity limits' for rooms.

There are the usual limits mainly for breath air quality, and evacuation 
of flows in case of fire or emergency.

Then there are limits of comfort, where the more one pays the more space 
one gets.

Then there are covid-related limits.  These change over time and are 
conditioned by open/close, mask/nomask, country.  The open/close can 
vary with weather (if it rains we close it).

In May2021, with mask we could be 10 in this room, but without mask just 
2, whereas today we cant be without mask but we could be 20.  If we open 
this room then there is no limit.

This open/close of the room translates into large doors to true 
outdoors, or to large but indoor areas ('atriums') - two diferent 
things.  But it also changes with presence or absence of air extractors 
and air conditioners - two different things acting differently; these 
are controlled by air quality measurement devices.  Some people say that 
if air quality detector says ok then we are ok; however air quality 
detectors detect air quality and not presence of virus.  There are 
currently no off-the-shelf devices detecting virus presence in the air, 
even though work is ongoing.

Some people say that some devices emitting a blue kind of light kills 
the virus.  These devices were employed at some gatherings claiming no 
virus.  It is non-sense.  These blue-kind of light are used successfully 
in discobars' WCs for other purposes, but certainly not to kill the viruses.

A more illustrative and more dangerous situation is that of stadiums: in 
Hungary they could be 80% filled-in, but in France only 20%; yet the 
supporters watching the match in Hungary brought the new variant in France.

People mix-in these characteristics of room limits.  Great care should 
be taken when formulating and when implementing.

Alex

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 12 Jul 2021 10:32:01 -0500

> Hi Jay
After reading all the feedback so far, my reaction is to again continue
with on line form even in IETF 112.
Unfortunately, yes.

Behcet

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 12 Jul 2021 15:44:38 +0000

Just a quick correction on:

To scan and verify the QR-code there is no need to be online as the QR-code is signed with our own COSE ;-)

See https://evyncke.blogspot.com/2021/06/open-source-standards-at-rescue-to.html for the EU and Californian version.

-éric

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 18:19:46 +0200

Le 12/07/2021 à 17:44, Eric Vyncke (evyncke) a écrit :
> Current vaccination passports have other problems of a more
> operational nature.  In order to be effective, there must be live
> querying on servers when reading the QR codes.  Some servers are down
> for maintenance, or planned do be down during weekends, etc.  At
> these times, the lines of people form and grow.  More advanced (more
> detailed, higher resolution) QR codes appeared recently but they take
> more time to scan, so they make for longer queues.
> 
> 

Then there would be a need for the generator of the vaccine proof (CNAM, 
la sécu en France) to sign with that COSE, no?

Also security-wise, I could get the QR Code of my relative from her
vaccination proof and register to IETF with that name, no?

I could sell my QR Code to another IETF would-be participant, no?

> See
> https://evyncke.blogspot.com/2021/06/open-source-standards-at-rescue-to.html
> for the EU and Californian version.

Thanks!  I always wondered what's hiding in these QR Codes.

I used https://ehealth.vyncke.org/index.php to decode my own QR Code
from my "EU Digital Covid Certificate" pdf square exported as jpeg and
it seems to say it right.

I will check it this evening whether it works on IPv6 with all these
let's encrypt certs on browser etc.

Alex

---

From: Michael Richardson <[email-masked]>
Date: Mon, 12 Jul 2021 13:27:06 -0400

> I could sell my QR Code to another IETF would-be participant, no?

As long as they have identification prooving that they are Alexandre
Petrescu, sure.  The signed document says the name of the person vaccinated.

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 19:56:43 +0200

> I could sell my QR Code to another IETF would-be participant, no?

I checked again.

The webpage that analysed my QR Code 
(https://ehealth.vyncke.org/index.php) tells the date of when I had my 
2nd dose of vaccine (Saturday), and its brand and lot.

But my application on my tablet (TousAntiCovid), after having scanned 
the same QR Code, tells that only 2 weeks later am I 'fully vaccinated' 
('vaccination sera complète'), not now.

I wonder how they calculated this 2-week difference.

I suspect it is the manufacturer's recommendation to consider it 'fully 
vaccinated' only 2 weeks after.  Or maybe regulator's recommendation, at 
the country level, or the regulator at European level.  Or maybe some 
paper that found so after analysis and research.

If a 3rd dose happens in October, then will the same 2-week wait time 
prior to 'fully vaccinated' status apply?  Or will we have to wait for 
measurements to identify this 2-week length?

Anyways, it is a variable that is very important.  Everyone should 
understand the same 2 weeks.  Otherwise it's hard to say whether one is 
really vaccinated.

Or maybe we'll be all vaccinated at a certain level with a certain 
confidence against a certain set of variants at a given moment.  A much 
grayer area.

For information of displaying, here is my help:

"vp": "J07BX03" means "COVID-19 vaccines"

"mp": "EU/1/20/1528" means "Vaccine medicinal product" is "Comirnaty";
       Comirnaty is the name of the
       vaccine currently known to be produced by Pfizer with BioNTech.
       Pfizer will make other vaccines for covid soon.  'Comirnaty'
       appears on the bottle where the liquid is found.  The liquid
       contains vaccine 'entourré' by a lipid; it is, presumably, same
       kind, or similar to, lipids used in e-cigarettes, but that is a
       doubt, not yet clear.
"tg": "840539006" means the "Disease or agent that is targeted is
       COVID-19"
"ma": "ORG-100030215" means "Vaccine marketing authorisation
       holder or manufacturer" is "Biontech Manufacturing GmbH".
And here I speculate:
"dn": 2 means that the 'n'umber of required of 'd'oses for a perfect
       working is '2'.
"sn": 2 means that the 'n'umber of applied 's'hots (doses, jabs) is 2. 
This makes for 2/2.  A number '2/2' or 2 out of 2 means 'full 
vaccination' ('vaccination complète', fr.)  However, in French, a 
'vaccination complète et finalisée' is only 2 weeks later.  In English 
this would be 'full and finalised vaccination'.  It is probably this 
term that should appear in conditions to attend IETF meetings: full and 
finalised vaccination.

But, note that this "dn" number is hardcoded today in the certificate. 
At the same time it is known and accepted that a 3rd dose is required at 
least for the elderly or for the people with condition.  Do the elderly 
own certificates with 2/2 inside o with 2/3 inside?  I can understand 
when they get a 3rd dose their cert will be 3/3, but now?  Are they 
'fully vaccinated'?

In France it is already possible to take an appointment for the 3rd dose.

The question is whether it can be imagined that by looking at a current 
QR code can one determine whether a person is fully vaccinated or not?

Maybe one shoudl rather say "full and finalised vaccination as we 
thought in July 2021 to be".

> let's encrypt certs on browser etc.

The site https://ehealth.vyncke.org/index.php works on IPv6, browsed 
from an IPv6-only client.

Just I dont know how to check its OCSP revokation at 
http://r3.o.lencr.org on IPv6.  I hope the revokation will work ok. 
Because the cert of the website is set to expire (Sept.) before my 
vaccination proof expires (Dec.).

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 21:24:30 +0200

I further checked.

I tried to scan (https://ehealth.vyncke.org/index.php) the QR Code I was 
given when I had my first shot.   It was called "2D-DOC".   It does not 
scan.

It might be that the specs of the QR Code changed between my first and 
second shot.

Thus, it might be that in the future the specs of the QR Code might 
change again.

Which scanner should one use is probably a question of time.

Probably one cant say now which scanner will be considered authoritative 
in November for an in-person meeting.

Alex

Le 12/07/2021 à 19:56, Alexandre Petrescu a écrit :
>> Then there would be a need for the generator of the vaccine proof 
>> (CNAM, la sécu en France) to sign with that COSE, no?
>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 12 Jul 2021 21:36:03 +0200

The expiration time of my vaccination certificate is stated to be in
2023 in my QR Code, but I know from public measurements that the
antibodies slowly start to ramp down 6 months after 2nd dose in some of
the population tested...

I hope the app writer of the verification tool wont confuse the
expiration of the certificate with the expiration of the vaccine, and
that she will find appropriate keywords to express in software what is
said in words.

Alex

Le 12/07/2021 à 19:56, Alexandre Petrescu a écrit :
>>> operational nature.  In order to be effective, there must be
>>> live querying on servers when reading the QR codes.  Some servers
>>> are down for maintenance, or planned do be down during weekends,
>>> etc.  At these times, the lines of people form and grow.  More
>>> advanced (more detailed, higher resolution) QR codes appeared
>>> recently but they take more time to scan, so they make for longer
>>> queues.
>>> 
>>> 
>>> To scan and verify the QR-code there is no need to be online as
>>> the QR-code is signed with our own COSE ;-)
>> 
>> Also security-wise, I could get the QR Code of my relative from
>> her vaccination proof and register to IETF with that name, no?
>> 
> (https://ehealth.vyncke.org/index.php) tells the date of when I had
> my 2nd dose of vaccine (Saturday), and its brand and lot.
> 
>  the same QR Code, tells that only 2 weeks later am I 'fully
> vaccinated' ('vaccination sera complète'), not now.
> 
> I suspect it is the manufacturer's recommendation to consider it
> 'fully vaccinated' only 2 weeks after.  Or maybe regulator's
> recommendation, at the country level, or the regulator at European
> level.  Or maybe some paper that found so after analysis and
> research.
> 
>  prior to 'fully vaccinated' status apply?  Or will we have to wait
> for measurements to identify this 2-week length?
> 
> understand the same 2 weeks.  Otherwise it's hard to say whether one
> is really vaccinated.
> 
> confidence against a certain set of variants at a given moment.  A
> much grayer area.
> 
> "mp": "EU/1/20/1528" means "Vaccine medicinal product" is
> "Comirnaty"; Comirnaty is the name of the vaccine currently known to
> be produced by Pfizer with BioNTech. Pfizer will make other vaccines
> for covid soon.  'Comirnaty' appears on the bottle where the liquid
> is found.  The liquid contains vaccine 'entourré' by a lipid; it is,
> presumably, same kind, or similar to, lipids used in e-cigarettes,
> but that is a doubt, not yet clear. "tg": "840539006" means the
> "Disease or agent that is targeted is COVID-19" "ma": "ORG-100030215"
> means "Vaccine marketing authorisation holder or manufacturer" is
> "Biontech Manufacturing GmbH". And here I speculate: "dn": 2 means
> that the 'n'umber of required of 'd'oses for a perfect working is
> '2'. "sn": 2 means that the 'n'umber of applied 's'hots (doses, jabs)
> is 2. This makes for 2/2.  A number '2/2' or 2 out of 2 means 'full 
> 'vaccination complète et finalisée' is only 2 weeks later.  In
> English this would be 'full and finalised vaccination'.  It is
> probably this term that should appear in conditions to attend IETF
> meetings: full and finalised vaccination.
> 
> But, note that this "dn" number is hardcoded today in the
> certificate. At the same time it is known and accepted that a 3rd
> dose is required at least for the elderly or for the people with
> condition.  Do the elderly own certificates with 2/2 inside o with
> 2/3 inside?  I can understand when they get a 3rd dose their cert
> will be 3/3, but now?  Are they 'fully vaccinated'?
> 
> The question is whether it can be imagined that by looking at a
> current QR code can one determine whether a person is fully
> vaccinated or not?
> 
>> I used https://ehealth.vyncke.org/index.php to decode my own QR
>> Code from my "EU Digital Covid Certificate" pdf square exported as
>> jpeg and it seems to say it right.
>> 
>> I will check it this evening whether it works on IPv6 with all
>> these let's encrypt certs on browser etc.
>

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 12 Jul 2021 20:19:47 +0000

The presence of antibodies is not a requirement for disease prevention.  In fact, if you never depleted antibodies, your blood would turn to jelly and you'd swell like a jellyfish.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 12 Jul 2021 20:21:32 +0000

Pufferfush.  Oops.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 12 Jul 2021 21:12:48 +0000

While this thread is drifting away from its initial course, Alex you may want to have a look at https://ec.europa.eu/health/sites/default/files/ehealth/docs/covid-certificate_json_specification_en.pdf to understand the details of the JSON file (which is signed by the country authority).

The 'expiration' date is the COSE claims expiration date and has nothing to do with any medical effect of the vaccine

-éric

-----Original Message-----
From: Manycouches <[email-masked]> on behalf of Alexandre Petrescu <[email-masked]>
Date: Monday, 12 July 2021 at 19:58
To: "[email-masked]" <[email-masked]>
Subject: Re: [Manycouches] Consultation and survey on planning for IETF 112 and COVID-related restrictions - vaccination requirements

    I checked again.

    Alex

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 13 Jul 2021 17:17:48 +1000

Hi Jay,

First of all, thanks for what is obviously a *lot* of hard work on this.

The linked documents make it graphically clear that a meeting anytime soon is going to be a) very different from our usual meetings, and b) burdened with a high degree of uncertainty, both for the meeting planners and participants. I also strongly suspect that there are many scenarios that we haven't yet planned for that are plausible, if not likely.

As someone who very much wants to go to Madrid for this meeting, I don't think there's any way I'll be going, even if my company were to allow it (which I very much doubt).

If you do go ahead, a few questions and suggestions:

- We need to carefully consider the implications of holding a meeting where people from certain countries can't come, because their vaccine rollout isn't advanced enough, or their vaccine isn't recognised by the local authorities. If we want this to be an organisation that develops the *global* Internet, we constantly need to monitor this; it simply won't do if it's just a bunch of Americans and Europeans in a room.

- In the FCFS registration system, how large will the batches be for each region -- equal, or proportional based upon past participation? How will the regions be defined? Did you consider a lottery as an alternative?

- The scenarios that most concern me are those where someone onsite becomes sick. Right now the Plan says that there's an isolation room available for them, but that they need to make ''alternative arrangements" by the end of sessions. Is that a reasonable thing to ask someone to do if they're potentially infected with COVID in a foreign country? Shouldn't the organisers offer some sort of help in getting them back to their own accommodation and getting them in touch with some medical assistance or to a hospital?

- I didn't see any contingency planning for what to do (and more importantly, how decisions are made) in the event that a local outbreak emerges, or legal requirements change during the meeting (e.g., a lockdown). 

Cheers,

[ not subscribed to many couches, so please CC: me in any reply ]

> On 11 Jul 2021, at 4:57 pm, IETF Executive Director <[email-masked]> wrote:
> 
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

--
Mark Nottingham   https://www.mnot.net/

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 13 Jul 2021 09:42:23 +0200

Yes, sorry it is drifting away.

The combined concept of CA Certificate Authority - Country Authority, 
looks hmmm, under development, not sure it is ready.

Alex

Le 12/07/2021 à 23:12, Eric Vyncke (evyncke) a écrit :
> While this thread is drifting away from its initial course, Alex you
> may want to have a look at
> https://ec.europa.eu/health/sites/default/files/ehealth/docs/covid-certificate_json_specification_en.pdf
> to understand the details of the JSON file (which is signed by the
> country authority).
 >
> The 'expiration' date is the COSE claims expiration date and has
> nothing to do with any medical effect of the vaccine. >
> 
> -éric
> 
> -----Original Message----- From: Manycouches
> <[email-masked]> on behalf of Alexandre Petrescu
> <[email-masked]> Date: Monday, 12 July 2021 at 19:58 
> To: "[email-masked]" <[email-masked]> Subject: Re:
> [Manycouches] Consultation and survey on planning for IETF 112 and
> COVID-related restrictions - vaccination requirements
> 
> 
> 
> But my application on my tablet (TousAntiCovid), after having
> scanned the same QR Code, tells that only 2 weeks later am I 'fully
> If a 3rd dose happens in October, then will the same 2-week wait
> time prior to 'fully vaccinated' status apply?  Or will we have to
> wait for measurements to identify this 2-week length?
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 13 Jul 2021 09:54:36 +0200

Eric,

Do you know whether there is a tool to generate a vaccination 
certificate QR Code like "hello world"?

Alex

Le 13/07/2021 à 09:42, Alexandre Petrescu a écrit :
>> <[email-masked]> Date: Monday, 12 July 2021 at 19:58 To: 
>> "[email-masked]" <[email-masked]> Subject: Re:

---

From: Jay Daley <[email-masked]>
Date: Tue, 13 Jul 2021 20:50:21 +1200

> On 13/07/2021, at 7:18 PM, Mark Nottingham <[email-masked]> wrote:
> 
> Hi Jay,
> 

That’s a consideration for the IESG and as I understand it they’re aware of the issue. 
> 
> - In the FCFS registration system, how large will the batches be for each region -- equal, or proportional based upon past participation?

That was the intent though that should have been specified. 
 
> How will the regions be defined? Did you consider a lottery as an alternative?

No, but at first thought that does seem fairer. I will discuss with the IESG and consider this. 
> - The scenarios that most concern me are those where someone onsite becomes sick. Right now the Plan says that there's an isolation room available for them, but that they need to make ''alternative…

Until now we have avoided taking responsibility for individual health issues focusing instead on advice, generally written and in advance. It would be a big change for us to step beyond that which is why it’s not in the plan. 
> - I didn't see any contingency planning for what to do (and more importantly, how decisions are made) in the event that a local outbreak emerges, or legal requirements change during the meeting (e.…

Good point. We will need to consider that. 

Jay

(sent from my phone)

-- 
Jay Daley
IETF Executive Director
+64 21 678840

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 13 Jul 2021 16:03:20 +0200

For the archive:

There are sample generated QR Codes for various green sanitary passes in 
various countries in Europe there:
https://github.com/eu-digital-green-certificates/dgc-testdata

In addition, there is an interesting site that permits to generate 4 
signed QR Codes for a fictitious person, one for each condition 
(vaccinated, ill-but-ok-now, tested PCR, tested rapidly).  They also 
display a 'Signing Certificate' which seems true and could, IMHO, be 
used to test the authenticity of the QR Code as signed by Austrian 
authority.
https://dgc.a-sit.at/ehn/
This is probably the only publicly and freely available certificate of 
an authority having signed a QR Code of covid nature currently.

There is also a site that could be used to test checking the 
authentication of these QR Codes in Europe of covid certs but not sure 
how it works.
https://test-dgcg-ws.tech.ec.europa.eu/

Alex

Le 13/07/2021 à 09:54, Alexandre Petrescu a écrit :
>>  >

---

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Jul 2021 12:16:10 -0400

Mark Nottingham <[email-masked]> wrote:
    > - We need to carefully consider the implications of holding a meeting
    > where people from certain countries can't come, because their vaccine
    > rollout isn't advanced enough, or their vaccine isn't recognised by the
    > local authorities. If we want this to be an organisation that develops
    > the *global* Internet, we constantly need to monitor this; it simply
    > won't do if it's just a bunch of Americans and Europeans in a room.

Well, I think that the IETF, among many SDOs, is the least affected by this.
Consensus is checked on the ML, right?

I share your other concerns.

I have booked a ticket, since the airline promised it was 100% refundable.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 13 Jul 2021 16:29:30 +0000

So attending remote is the same thing as being in person?  You don't really believe that.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Jul 2021 13:41:07 -0400

> So attending remote is the same thing as being in person?  You don't really believe that.

No, I don't believe that at all.

Of course, negotiation in person is more productive and leads to better compromises.

But, I believe that important decisions, no matter how they are negotiated, are
confirmed on the mailing list.  And that our rough consensus process allows
for significant objections to be addresses, even if the email arrives by
UUCP or other high-latency store-and-forward system.