Subject: [Manycouches] name and association please ?

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Jul 2021 02:45:14 +0200

During in-person IETF i remember that participants stepping
to the microphone where usually stating their name and
association. Which i found and still find very helpfull.
I can not quite remember if chairs where yelling out
"name and association" or just "name".

In any case, it dawns on me that i am repeatedly now
trying to look up participants association during a session
because Meetecho only offers the name of the person.

Why do we not at least offer an appropriate datatracker account
"association" field that would be displayed together with the name
in MeetEcho.

If we think this is useful, whats the process to ask for it ?
Trac case against datatracker and meeetecho ?

Cheers
    Toerless

---

From: Jay Daley <[email-masked]>
Date: Wed, 28 Jul 2021 12:48:16 +1200

> On 28/07/2021, at 12:45 PM, Toerless Eckert <[email-masked]> wrote:
> 

I can pick this up with the IESG and Meetecho.  (Don’t let that stop any further discussion on it though)

Jay

> 
> Cheers
>    Toerless
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 28 Jul 2021 15:55:49 +1200

I believe that in the IETF, we leave our affiliations at the door,
and it is only the name that is asked for (by the minute taker or
jabber scribe, usually). Since we get the name automagically from
Meetecho, that should be enough.

You can always find a person's affiliation from the list of
attendees. But from an IETF process PoV, the only place that we
use it (afaik) is in the NomCom seating process.

I'm not naive. Of course many people work for large or small
companies and it influences the work of the IETF. But we explicitly
keep it out of our process.

Regards
   Brian

---

From: Watson Ladd <[email-masked]>
Date: Tue, 27 Jul 2021 21:13:25 -0700

> Meetecho, that should be enough.

The challenge I have had is clicking from one to the other fast
enough. Stating name is often helpful when multiple people are talking
in quick succession. And if your name is unusually common, affiliation
can help. The Eri(c|k)s of the world will know what I mean.

Sincerely,
Watson Ladd

-- 
Astra mortemque praestare gradatim

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Jul 2021 14:53:11 +0200

Do you remember like me that it has been quite common for participants
stepping up to the mike to not only state their name, but also
their affiliation ? I am prtty sure of it. SHould be enough
recordings to remind us if its true or not. Maybe it is different
in differnt WGs of course, i only sample a small subset.

-- 
---
[email-masked]

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 28 Jul 2021 14:33:54 +0100

> On 28 Jul 2021, at 13:53, Toerless Eckert <[email-masked]> wrote:
> 
> their affiliation ?

Yes, happened many time in many meetings.

It is very useful. If all the people with affiliation  x-corp say they support something and everyone else is quiet you know that you are dealing with a vendor position. If all the people from x-corp say solution A and all the people from y-corp say solution B you know you are dealing with a vendor clash….. and so it goes on.

- Stewart

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 28 Jul 2021 15:36:55 +0200 (CEST)

> Il 28/07/2021 14:53 Toerless Eckert <[email-masked]> ha scritto:
> 
>  

I am so in favour of stating affiliation (which is normal practice in almost every Internet governance organization other than this one) that I actually state it in my emails too :) So I would be all in favour of making affiliation clearer in Meetecho; I actually felt the lack of it during these last sessions. It could easily be displayed in place of the "PARTICIPANT" string in the participants list; only for chairs etc, it could appear after that status.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Andrew Campling <[email-masked]>
Date: Wed, 28 Jul 2021 13:38:58 +0000

On 28/07/2021, at 12:45 PM, Toerless Eckert <[email-masked]> wrote:
> 
> During in-person IETF i remember that participants stepping to the microphone where usually stating their name and association. Which i found and still find very helpfull.
I can not quite remember if chairs where yelling out "name and association" or just "name".
> 
> In any case, it dawns on me that i am repeatedly now trying to look up participants association during a session because Meetecho only offers the name of the person.
> 
> Why do we not at least offer an appropriate datatracker account "association" field that would be displayed together with the name in MeetEcho.
> 

This seems to me to be a helpful, and probably relatively simple, enhancement.

Andrew

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 28 Jul 2021 14:44:59 +0100

I agree with Brian. In addition, I don't actually represent
my employer at all in IETF activities - those crazy opinions
are mine alone:-)

S.

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 28 Jul 2021 14:38:35 +0000

We all know that "leave your affiliation at the door" is not truly realistic unless you've been around long enough to have an individual reputation.

I think the registration form should have an "affiliation" space, separate from the current field, that is shown at things like Meetecho.  Sure, some will be jerks and say useless things, but I am also optimistic and think that over time people will realize that tagging themselves as "Rich Salz, from the Underworld" is a joke that wears really really thin by, say, mid-week.  But maybe I'm wrong and it will end up like the self-service tags on badges, which rendered the official markers useless.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Jul 2021 17:59:39 +0200

> I think the registration form should have an "affiliation" space, separate from the current field, that is shown at things like Meetecho.  Sure, some will be jerks and say useless things, but I am…

Freedom of expression and freedom to gain wisdom.

I was suggesting to put things into Datatracker. Registration as you say
would be better. Ideally IMHO it would be something that one could
configure in MeetEcho itself. That would allow participants to
experiment and reconsider during the week - we would also get the least concerns.

When we used Webex where the user string for normal participants (e.g.: not using
ietf webex role accounts), those participants already are/where able to do this, by 
simply entering it as part of their name. In other conferences the organizers where
even explicitly asking participants to do this with their association ("please
enter association after your webex name").

Cheers
    Toerless

P.S.: Did not know you where from Australia!

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 28 Jul 2021 18:21:35 +0200

Le 28/07/2021 à 15:36, Vittorio Bertola a écrit :
>> Do you remember like me that it has been quite common for 
>> participants stepping up to the mike to not only state their name, 
>> but also their affiliation ? I am prtty sure of it. SHould be 
>> enough recordings to remind us if its true or not. Maybe it is 
>> different in differnt WGs of course, i only sample a small subset.
> 
> I am so in favour of stating affiliation (which is normal practice
> in almost every Internet governance organization other than this
> one) that I actually state it in my emails too :) So I would be all
> in favour of making affiliation clearer in Meetecho; I actually felt
> the lack of it during these last sessions. It could easily be
> displayed in place of the "PARTICIPANT" string in the participants
> list; only for chairs etc, it could appear after that status.

Me too I often need to see the affiliations of persons.

On meetecho, yes there could be several ways.  The way of replacing
'PARTICIPANT' with the 'AFFILIATION' is a potential place.

There might be other ways in meetecho.

Via audio, people could state their name and affiliations on the mic.
One could speak outloud their name and only whisper their affiliation,
or vice-versa, or equally loud.

Via text, one could put it next to their names in meetecho name, like
'Alex Petrescu (CEA)'.  One could add a visual layer on their image of
webcam; that might print large the name but only small the affiliation
(like on true badges), or vice-versa, or equally large.  I think the OBS
tool permits that, even though I never tried, I would be curious to see it.

Alex

---

From: Bob Hinden <[email-masked]>
Date: Wed, 28 Jul 2021 09:42:16 -0700

Brian,

I have mixed feeling about this.   Yes, we are supposed to "leave our affiliations at the door”, but that is not always the case.  We have all seen discussions with equipment vendors pushing alternative solutions.

My take is this is an issue of transparency, if Meetecho shows one’s affiliation it provides more information to people listening to what they are saying.   It’s not perfect as some people are consultants who may work for one or more clients, but I think it would be worthwhile doing.

When we used to meet face to face, the affiliation was shown on your attendee badge.  If we do that, then I think Meetecho should also display one’s affiliation.

Bob (who is affiliated with Check Point Software)

> On Jul 27, 2021, at 8:55 PM, Brian E Carpenter <[email-masked]> wrote:
>

---

From: "Deen, Glenn" <[email-masked]>
Date: Wed, 28 Jul 2021 17:31:52 +0000

It would be nice to have people’s real names in Meetecho.   While most people do have their names displayed, I still see a number of what look like Jabber handles being displayed – which makes it very hard to know who some of the participants in the chats and mic-lines are at a First Last name level.

The affiliation discussion is interesting.  While I appreciate Brian’s point of being persons and not affiliate representatives, we do actually ask and show voluntarily disclosure of affiliation on:
(1) meeting registration ;  (2) I-Ds;  (3)  RFCs; (4) IPR declarations;    and mandatory disclosure for (5) Nom-com members;  (6) non-com nominations.

There’s only 2 places I can think of off the top of my head where we don’t ask for or display it:  (1)  e-mail lists; (2) MeetEcho.

-glenn (Comcast-NBCUniversal)

On 7/27/21, 5:48 PM, "Manycouches on behalf of Jay Daley" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

On 28/07/2021, at 12:45 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

Jay

Cheers
   Toerless

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/manycouches__;!!CQl3mcHX2A!TlO0TrPODY0afhQ00yiqW_hnrgPf74yA89N9JyGcXixyDZ6PI3MPP-u3jY5IyUgh5g$>

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Jul 2021 19:35:37 +0200

> It would be nice to have people’s real names in Meetecho.   While most people do have their names displayed, I still see a number of what look like Jabber handles being displayed – which makes it v…

I think this would only be for folks following via jabber, but not via meetecho,
afaik, to partake in metecho you need datatracker account and that account
info is displayed in meetecho.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Deen, Glenn" <[email-masked]>
Date: Wed, 28 Jul 2021 17:49:02 +0000

On 7/28/21, 10:36 AM, "Toerless Eckert" <[email-masked]> wrote:

    Cheers
        Toerless

[GD] I initially thought it was only Jabber handles showing up in the chat,  but when I looked in the list of MeetEcho participants I also saw the handle like entries in that list too   I don't want to single anyone out so I won't say what handles I saw, and I don't understand the integration of Meetecho participant lists with registration and Datatracker accounts - so I won't speculate on the why this is happening.      But I've seen it now on a couple of sessions and more than once wondered who some people where.

[GD] I've been around the IETF long enough to recognize most people's by face in person, but some of the handles don't map to people even after more than a year of virtual meetings.  Since we're considering long term heavy use of virtual meeting tools it's little things like being able to recognize who is who that are important to help participants connect with one another.     In person I can see your face, and badge, but virtually often the only connection to a person is the name they make available, and if that is a regular name but instead handle "I3TF$P3RSON" it's hard to know who you are talking with.     I've had similar problems at times with GitHub comments - trying to decrypt GitHub usernames back people who in many cases turn out to be people I know, but don't recognize their handle when I first encounter it.

-glenn

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Jul 2021 08:56:00 +1200

> It is very useful. If all the people with affiliation  x-corp say they support something and everyone else is quiet you know that you are dealing with a vendor position. If all the people from x-co…
a vendor clash….. and so it goes on.

Indeed. But it isn't part of our rules.

   Brian

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Jul 2021 23:03:48 +0200

https://en.wikipedia.org/wiki/Common_law

Quaint concept for me coming from germany ;-)

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Jul 2021 09:03:53 +1200

On 29-Jul-21 04:42, Bob Hinden wrote:
> My take is this is an issue of transparency, if Meetecho shows one’s affiliation it provides more information to people listening to what 
they are saying.   It’s not perfect as some people are consultants who may work for one or more clients, but I think it would be worthwhile doing.
> Bob (who is affiliated with Check Point Software)

People here may (or may not) agree on that, but it's a big change in IETF 
theory and practice to change it from "nice to have" to "required". Big enough to need a BCP, mean. It would be going well beyond what RFC3935 says:

      Participants: Individuals who participate in the process are the
      fundamental unit of the IETF organization and the IETF's work.
      The IETF has found that the process works best when focused around
      people, rather than around organizations, companies, governments
      or interest groups.  That is not to say that these other entities
      are uninteresting - but they are not what constitutes the IETF.

Regards
    Brian

---

From: Bob Hinden <[email-masked]>
Date: Wed, 28 Jul 2021 14:07:31 -0700

Hi Brian,

> On Jul 28, 2021, at 2:03 PM, Brian E Carpenter <[email-masked]> wrote:
> 

If we can do it for name tags in face to face meeting, I don’t see why we can’t do it on Meetecho participants list.   Seems identical to me (especially now that we require registration for the online meetings).

Bob

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Jul 2021 23:14:31 +0200

On Thu, Jul 29, 2021 at 09:03:53AM +1200, Brian E Carpenter wrote:
> theory and practice to change it from "nice to have" to "required". Big enough to need a BCP, mean.

Definitely must not be required. Should not even be inserted
by default. Opt-in free form.

Cheers
    toerless

>  It would be going well beyond what RFC3935 says:
> 

-- 
---
[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 28 Jul 2021 21:31:45 +0000

Disagree.  It would just be bringing on-line what is on the badges in real life.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 28 Jul 2021 19:12:11 -0400

Given that people still assume that I am a mouthpiece for the CA
industry despite not having worked[*] for one for five years now, it would
be rather useful to me if the online accurately reflected my
non-affiliation.

[*] Or employed.

On Wed, Jul 28, 2021 at 5:32 PM Salz, Rich <rsalz=
[email-masked]> wrote:

>     theory and practice to change it from "nice to have" to "required".
> Big enough to need a BCP, mean. It would be going well beyond what RFC3935
> says:
>

---

From: Dave Lawrence <[email-masked]>
Date: Wed, 28 Jul 2021 23:51:58 -0400

Deen, Glenn writes:
> very hard to know who some of the participants in the chats and
> mic-lines are at a First Last name level. 

Perhaps a good time to remind folks of this:

https://www.kalzumeus.com/2010/06/17/falsehoods-programmers-believe-about-names/

We have several IETF participants who are well known as something
other than their "First Last name", and it shouldn't be a requirement
that someone has to reach a certain level of prominence to be
identified the way that they prefer to be identified.

Having said that, yes I also agree that if someone is using a Jabber
handle that is not well-aligned with the name under which they
normally participate in the IETF, it sure would be useful for them to
clarify that in some way.

> There s only 2 places I can think of off the top of my head where we
> don't ask for [affiliation] or display it: (1) e-mail lists; (2)
> MeetEcho.

... and in person, very often the physical mic line. Some people
volunteer it, but in many (most?) IETF working groups it has not been
something that is asked for.  Even the Tao says only, "It is also
expected that you will say your name at the mic so that the person
taking minutes will know who is speaking," with no mention of
affiliation also being expected.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Jul 2021 15:52:52 +1200

On 29-Jul-21 09:07, Bob Hinden wrote:
>>> I have mixed feeling about this.   Yes, we are supposed to "leave our 
affiliations at the door”, but that is not always the case.  We have all seen discussions with equipment vendors pushing alternative solutions.
> If we can do it for name tags in face to face meeting, I don’t see why we can’t do it on Meetecho participants list.   Seems identical to me (especially now that we require registration for the onl…

Here's what worries me. It's pretty clear in face to face meetings that J. Doe at the microphone is giving their own opinion, and if they say "My company's position is X" there will quite literally be a howl of protest from the room. We are also clear that when [email-masked] sends email, it isn't an official communication from the Example company. But if J. 
Doe's affiliation with Example is on the screen all the time in Meetecho, 
I fear that people will form the wrong association. (In just the same way, we don't like to see company logos on slides.)

I don't think affiliations should be hidden, but I don't think they should be in our faces either. See the above extract from the mission statement for why.

   Brian

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 29 Jul 2021 00:43:05 -0400

My experience of IETF is that corporate affiliation counts except when it
doesn't and that often the statement 'we are not speaking for our
employers' is used to prevent our employers having any voice in issues that
are of great importance to them.

People talk about stakeholders, and that is fine. But if you want to make
major changes to the infrastructure of the DNS or the Web or PKI there are
certain parties that you have to get on board if deployment is going to be
possible at all. The reason I called the meeting that led to the formation
of CABForum was that it was clear to me and to Mehli at Comodo that we
needed to restructure the CA business and we needed the participation of
the browser providers to make that happen.

If a group is proposing major changes to the DNS and someone is proposing a
change to reduce the cost of that change, a WG really does need to
distinguish between the case that Joe Bloggs at a third tier registrar
would have to buy an extra machine and the operator of the largest TLDs
would be unable to support the proposal because it would go from costing $0
to more than doubling the equipment budget because the data volumes would
triple and the machines already ordered and being installed simply wouldn't
be able to cope.

Another important point to bear in mind is that as far as the courts are
concerned, we are always speaking on behalf of our employer if the issues
'intellectual property' or 'anti-trust' arise. Fortunately for us, the
party in control of Congressional investigations has a different priority
right now but 'big tech' will probably make a return in 2023.

On Wed, Jul 28, 2021 at 11:53 PM Brian E Carpenter <
[email-masked]> wrote:

> affiliations at the door”, but that is not always the case.  We have all
> seen discussions with equipment vendors pushing alternative solutions.
> >>>
> >>> My take is this is an issue of transparency, if Meetecho shows one’s
> affiliation it provides more information to people listening to what
> >> they are saying.   It’s not perfect as some people are consultants who
> may work for one or more clients, but I think it would be worthwhile doing.
> >>>
> >>> When we used to meet face to face, the affiliation was shown on your
> attendee badge.  If we do that, then I think Meetecho should also display
> one’s affiliation.
> >>>
> >> theory and practice to change it from "nice to have" to "required". Big
> enough to need a BCP, mean. It would be going well beyond what RFC3935 says:
> >>
> > If we can do it for name tags in face to face meeting, I don’t see why
> we can’t do it on Meetecho participants list.   Seems identical to me
> (especially now that we require registration for the online meetings).
>
> Here's what worries me. It's pretty clear in face to face meetings that J.
> Doe at the microphone is giving their own opinion, and if they say "My
> company's position is X" there will quite literally be a howl of protest
> from the room. We are also clear that when [email-masked] sends email,
> it isn't an official communication from the Example company. But if J.
> I fear that people will form the wrong association. (In just the same way,
> we don't like to see company logos on slides.)
>
> I don't think affiliations should be hidden, but I don't think they should
> be in our faces either. See the above extract from the mission statement
> for why.
>
>    Brian
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Jul 2021 07:01:10 +0200

On Thu, Jul 29, 2021 at 03:52:52PM +1200, Brian E Carpenter wrote:
> Here's what worries me. It's pretty clear in face to face meetings that J. Doe at the microphone is giving their own opinion, and if they say "My company's position is X" there will quite literally be a howl of protest from the room.

I can think of a lot of conditions why the sentence would or
would not result in a howl of protest, but i can not think of
any where in or exclusion of the word "company's" would influence
whether or not there is a howl.

> We are also clear that when [email-masked] sends email, it isn't an official communication from the Example company. 

But it was for a long time expected to be good practice to use your
company email to know in discussions who your sponsor is. And i
have not seen any complaints, but maybe only pity for participants
whose company email system rubs it even more under your nose
by attaching signatures like "example.com business only".

Instead i do vividly remember that certain companies where said
to have fishy participants when they used gmail emails. Until
some years ago when a lot more IETF participants started to
use non-company emails.

> But if J. 
> I fear that people will form the wrong association.
> (In just the same way, we don't like to see company logos on slides.)

Not any more in your face than t-shirts with company name/symbols when
you go to the microphone. I don't think we ever did a psyops analysis
on those. Aka: i would prefer to give participants the same freedoms
they had in person or even more, and not bother about micro managing
perception control.

> I don't think affiliations should be hidden, but I don't think they should be in our faces either. See the above extract from the mission statement for why.

hmm... not in the mail i replied to i think (mission statement).

Cheers
    Toerless

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Jul 2021 18:05:46 +1200

> whether or not there is a howl.

You think? I've often heard people shout out at someone who has
mentioned a company position at the mic. OK, not literally howl.

> hmm... not in the mail i replied to i think (mission statement).

It was in the quoted part of the message. 
https://datatracker.ietf.org/doc/html/rfc3935#page-3

   Brian

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Jul 2021 08:59:12 +0200

> mentioned a company position at the mic. OK, not literally howl.

I did not contend that. I just contended it was related to whether
or how its expressed.

The discussion i thought is how to show or
not to show company affiliation on badges, video captioning,
emails or however, it's not about whether or how to express
some position the company may have.

> https://datatracker.ietf.org/doc/html/rfc3935#page-3

Right. Nice paragraph, but i would not read into it what you think
you do read into it, especially nothing that would tell me we 
can or should not be upfront about our sponsors if we want to.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Vittorio Bertola <[email-masked]>
Date: Thu, 29 Jul 2021 12:06:11 +0200 (CEST)

> Il 29/07/2021 05:51 Dave Lawrence <[email-masked]> ha scritto:
> 

I think that we should just do like we were doing in physical meetings: when you register, you are asked for first/last name and affiliation and they go on your badge - which, in these virtual meetings, is replaced by your row in Meetecho's participants list. However, no one complains if you leave some of these fields empty or fill them up in non-standard ways. This would also look to me like a continuation of the existing policy, so I don't see why it should require any new policy deliberation.

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 29 Jul 2021 15:15:56 +0200

Le 29/07/2021 à 12:06, Vittorio Bertola a écrit :
>> other than their "First Last name", and it shouldn't be a 
>> requirement that someone has to reach a certain level of
>> prominence to be identified the way that they prefer to be
>> identified.
> 
> I think that we should just do like we were doing in physical 
> meetings: when you register, you are asked for first/last name and 
> affiliation and they go on your badge - which, in these virtual 
> meetings, is replaced by your row in Meetecho's participants list. 
> However, no one complains if you leave some of these fields empty or 
> fill them up in non-standard ways. This would also look to me like a 
> continuation of the existing policy, so I don't see why it should 
> require any new policy deliberation.

It is true.

There is still a little difference between names on name tags (badges)
and names in meetecho.

To see a name and affiliation on a name tag one has to be close and
personal.  There is risk taking in asking to see one's badge, whereas
there is no risk taking in seeing a name normally printed on a screen.

An equivalent on meetecho could be like this: the text 'PARTICIPANT' be
clickable; when clicked it reveals identity as a fuzzy 'captcha'-like
text, and the participant is also notified it has been seen.

There could be other ways too.

Alex

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 30 Jul 2021 07:37:08 +1200

> I think that we should just do like we were doing in physical meetings: when you register, you are asked for first/last name and affiliation and they go on your badge - which, in these virtual meet…

Agreed. I was reacting to what seemed like a proposal to make it mandatory.

   Brian