Subject: [Manycouches] Francesca Palombini's No Objection on draft-ietf-shmoo-cancel-meeting-05: (with COMMENT)

From: Francesca Palombini via Datatracker <[email-masked]>
Date: Tue, 13 Jul 2021 10:20:34 -0700

Francesca Palombini has entered the following ballot position for
draft-ietf-shmoo-cancel-meeting-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for this document. Some minor comments below.

Francesca

1. -----

   *  An economic crisis could sharply reduce resources available for
      travel.

FP: While the other examples seem clear and somewhat more easy to judge, this
looks very vague to me: it might be better to explicitly state something on the
sort of "... resource available for travel, leading to a much lower expected
low attendance." This is still vague, but in my opinion gives a better idea of
what to look for, and should be in line with later text about impact on
attendance.

2. -----

Section 3.1

FP: As for the criteria, I was expecting to see something about reachability of
the venue, especially because of this sentence:

   The LLC will collect information about the likely impact to in-person
   attendance of national travel advisories, national and corporate
   travel bans, quarantine requirements, etc. and report the results to

(travel ban) - I don't think that's covered by any of the other criteria.

3. -----

Section 4

FP: It seems that the subsection have a specific order - from most preferred to
least preferred. It should be spelled out.

---

From: Martin Duke <[email-masked]>
Date: Tue, 13 Jul 2021 12:23:51 -0700

Hi Francesa!

C1 and C3 are addressed in this PR, which already merged:
https://github.com/martinduke/draft-ietf-shmoo-cancel-meeting/pull/10

As for (C2), "(travel ban) - I don't think that's covered by any of the
other criteria. "

The existence of bans, in and of itself, is not an LLC criteria for
cancellation. The LLC only considers it in evaluating if staff can go to
the venue to support the meeting.

The LLC primarily gathers this info to report to the IESG/IRTF Chair so
that the IESG can make an informed decision on whether the meeting is
viable.

Hope this helps!
Martin

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 13 Jul 2021 19:32:46 +0000

Hi Martin,

Thanks. About C2: my point was that “reachability of venue” should be one of the criteria. This could be because of travel bans, quarantine requirements etc, which could (and have) directly impacted flights for example: what I meant is – if attendees can’t get to a venue anymore, this should be evaluated and reported as one of the criteria for cancellation (bans was only an example of why flights and other transportations might be affected). I’d think being able to reach the venue would be a criterion, aligned with the ability to host a meeting safely (which is currently reported as the first criterion).

Francesca

From: Martin Duke <[email-masked]>
Date: Tuesday, 13 July 2021 at 21:24
To: Francesca Palombini <[email-masked]>
Cc: The IESG <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Amelia Andersdotter <[email-masked]>
Subject: Re: Francesca Palombini's No Objection on draft-ietf-shmoo-cancel-meeting-05: (with COMMENT)

Hi Francesa!

C1 and C3 are addressed in this PR, which already merged:
https://github.com/martinduke/draft-ietf-shmoo-cancel-meeting/pull/10<https://protect2.fireeye.com/v1/url?k=3713258e-68881ccd-37136515-861fcb972bfc-76caa45374c7be6c&q=1&e=bb371ce4-3ad0-4698-bca6-d653b7c83e6f&u=https%3A%2F%2Fgithub.com%2Fmartinduke%2Fdraft-ietf-shmoo-cancel-meeting%2Fpull%2F10>

As for (C2), "(travel ban) - I don't think that's covered by any of the other criteria. "

The existence of bans, in and of itself, is not an LLC criteria for cancellation. The LLC only considers it in evaluating if staff can go to the venue to support the meeting.

The LLC primarily gathers this info to report to the IESG/IRTF Chair so that the IESG can make an informed decision on whether the meeting is viable.

Hope this helps!
Martin

On Tue, Jul 13, 2021 at 10:20 AM Francesca Palombini via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:
Francesca Palombini has entered the following ballot position for
draft-ietf-shmoo-cancel-meeting-05: No Objection

Francesca

1. -----

2. -----

Section 3.1

3. -----

Section 4

---

From: Martin Duke <[email-masked]>
Date: Tue, 13 Jul 2021 12:44:42 -0700

So this is an important thing to understand about the content of the
proposal.

Sec 3.1 is about LLC Critieria. It is NOT the role of the LLC to say that
we have to cancel the meeting because 20% or 50% or 80% of attendees can't
make it. That is up to the IESG and IRTF chair.

The LLC primarily collects this information as a staff input to the
IESG/IRTF decision process. It also helps the LLC figure out if it can
actually get staff to the venue to support the meeting, which *is* a
criterion they apply.

On Tue, Jul 13, 2021 at 12:32 PM Francesca Palombini <
[email-masked]> wrote:

> Hi Martin,
>
>
>
> Thanks. About C2: my point was that “reachability of venue” should be one
> of the criteria. This could be because of travel bans, quarantine
> requirements etc, which could (and have) directly impacted flights for
> example: what I meant is – if attendees can’t get to a venue anymore, this
> should be evaluated and reported as one of the criteria for cancellation
> (bans was only an example of why flights and other transportations might be
> affected). I’d think being able to reach the venue would be a criterion,
> aligned with the ability to host a meeting safely (which is currently
> reported as the first criterion).
>
>
>
> Francesca
>
>
>
> *From: *Martin Duke <[email-masked]>
> *Date: *Tuesday, 13 July 2021 at 21:24
> *To: *Francesca Palombini <[email-masked]>
> *Cc: *The IESG <[email-masked]>, "[email-masked]"
> <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <[email-masked]>,
> Amelia Andersdotter <[email-masked]>
> *Subject: *Re: Francesca Palombini's No Objection on
> draft-ietf-shmoo-cancel-meeting-05: (with COMMENT)
>
>
>
> Hi Francesa!
>
>
>
> <https://protect2.fireeye.com/v1/url?k=3713258e-68881ccd-37136515-861fcb972bfc-76caa45374c7be6c&q=1&e=bb371ce4-3ad0-4698-bca6-d653b7c83e6f&u=https%3A%2F%2Fgithub.com%2Fmartinduke%2Fdraft-ietf-shmoo-cancel-meeting%2Fpull%2F10>
>
>
>

---

From: Martin Duke <[email-masked]>
Date: Tue, 13 Jul 2021 13:26:18 -0700

We chatted and now I understand your point. Diff is here:
https://github.com/martinduke/draft-ietf-shmoo-cancel-meeting/commit/45ea0e603084fda125897f8b9d325f032dcf169c