Subject: [Manycouches] Éric Vyncke's No Objection on draft-ietf-shmoo-cancel-meeting-05: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Mon, 12 Jul 2021 08:34:25 -0700

Éric Vyncke has entered the following ballot position for
draft-ietf-shmoo-cancel-meeting-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you, Martin, for the work put into this document.

Please find below some non-blocking COMMENT points.

I hope that this helps to improve the document,

Regards,

-éric

== COMMENTS ==

-- Abstract --
"to discuss and understand issues." this looks not very positive for the IETF
if the community is only about "issues" and not about "advancing the
Internet"...

-- Section 3 --
"if the projected attendance is sufficient" while attendance is a big part of
the decision, it is probably not the only one (I can imagine other conditions
to have a real "live" meeting)

-- Section 3.2 --
I was about to DISCUSS the point about "projected attendance is high enough"
because it is not only about sheer number of attendees but also about
diversity, e.g., IETF-112 with only EU attendees will not be very fruitful.

-- Section 5 --
The last bullet uses "nation" but there may be more granular level at the
attendee's residency (state, province, ...).

---

From: Martin Duke <[email-masked]>
Date: Tue, 13 Jul 2021 13:01:24 -0700

Hi Eric,

Some of your comments are addressed in this PR, already merged:
https://github.com/martinduke/draft-ietf-shmoo-cancel-meeting/pull/13

but I don't quite follow this bit:
On Mon, Jul 12, 2021 at 8:34 AM Éric Vyncke via Datatracker <

> diversity, e.g., IETF-112 with only EU attendees will not be very fruitful.

Section 3.2 specifically says:

The IESG is discouraged from relying on a simple head count of expected
> meeting attendance. Even dramatically smaller meetings with large remote
> participation may be successful. In addition to the LLC's estimate, the
> IESG might consider:
>
> Is there a critical mass of key personnel at most working group meetings
> to leverage the advantages of in-person meetings, even if many participants
> are remote?
>
> - Are many working groups and research groups largely unaffected by the
> restrictions, so that they can operate effectively?
>

so I believe it is not asking to the IESG to simply look at the raw number
of attendees. Some other logistical and safety considerations are discussed
in Section 3.1 as they are the LLC's responsibility.

As for geographic diversity, the IESG is certainly welcome to consider this
in its decision. I don't think we have consensus to explicitly mention
diversity as an IESG criterion in this document. Personally, if IETF 112
was only EU attendees I am not sure I would vote to cancel.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 14 Jul 2021 06:27:08 +0000

Martn

Thank you for your reply.

I appreciate that the list in section 3.2 is not exhaustive and common sense will prevail but let’s act that we respectfully disagree on the geographic diversity point as I would vote against an IETF-112 with only EU participants (including myself) ;-)

-éric

From: Martin Duke <[email-masked]>
Date: Tuesday, 13 July 2021 at 22:01
To: Eric Vyncke <[email-masked]>
Cc: The IESG <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Amelia Andersdotter <[email-masked]>
Subject: Re: Éric Vyncke's No Objection on draft-ietf-shmoo-cancel-meeting-05: (with COMMENT)

Hi Eric,

On Mon, Jul 12, 2021 at 8:34 AM Éric Vyncke via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:

-- Section 3.2 --

The IESG is discouraged from relying on a simple head count of expected meeting attendance. Even dramatically smaller meetings with large remote participation may be successful. In addition to the LLC's estimate, the IESG might consider:

Is there a critical mass of key personnel at most working group meetings to leverage the advantages of in-person meetings, even if many participants are remote?

•  Are many working groups and research groups largely unaffected by the restrictions, so that they can operate effectively?

so I believe it is not asking to the IESG to simply look at the raw number of attendees. Some other logistical and safety considerations are discussed in Section 3.1 as they are the LLC's responsibility.

As for geographic diversity, the IESG is certainly welcome to consider this in its decision. I don't think we have consensus to explicitly mention diversity as an IESG criterion in this document. Personally, if IETF 112 was only EU attendees I am not sure I would vote to cancel.