Subject: Re: [Manycouches] REMINDER: Survey and consultation on IETF 112 and COVID-related restrictions

From: Bob Hinden <[email-masked]>
Date: Wed, 21 Jul 2021 09:48:57 -0700

I filled in the survey.

The one thing I think is missing, is a question like:

  Would you attend if there is not a requirement to show that you are vaccinated?

or some variation on that.

Given what appears to be the state of the Delta variant, I doubt I would attend in person unless there is a vaccination requirement for attendees.  I do not want to be in the same room with a lot of people who are not vaccinated.

Bob

> On Jul 20, 2021, at 9:41 PM, IETF Executive Director <[email-masked]> wrote:
> 
> REMINDER: We have an important survey and consultation underway to help us plan IETF 112 and COVID-related meeting restrictions in general.  This closes on 26 July 2021 after which a decision will be made on whether to hold an in-person IETF 112 or if the meeting should be fully online.  Details below.
> 
> 
> As the global COVID-19 pandemic is still with us, the IESG, IETF Administration LLC and IRTF Chair need to make a decision on whether to go ahead with an in-person meeting for IETF 112 Madrid or switch to an online meeting following the formal assessment process used for recent online IETF meetings.  If we do go ahead then we also need to decide how we will operate a meeting under COVID-related protocols and restrictions, such as wearing of face masks and social distancing.
> 
> We are therefore seeking feedback on the following:
> 
> 1. The possible number of onsite participants
> We want to try and estimate the number of onsite participants if we are able to go ahead with a meeting in Madrid, under a few possible scenarios.  To help us with this, we ask that you complete the following very short survey:
> 
>   https://ietf.iad1.qualtrics.com/jfe/form/SV_5vgbeMAOCNRwYPc
> 
> 
> 2. Assessment Criteria
> We propose to use the same criteria [1] for assessing whether to go ahead with an in-person IETF 112 meeting or switch to an online meeting.  These criteria were previously consulted on, amended as a result of the consultation, and worked well [2].
> 
> 
> 3.  Interim planning guidelines and conditional plan for IETF meetings in a COVID-impacted venue
> We propose to operate COVID-impacted meetings in compliance with the interim planning guidelines as set out in:
> 
>   https://www.ietf.org/media/documents/Interim_planning_guidelines_for_IETF_meetings_in_COVID-impacted_venues.pdf
> 
> and using a plan that is put together using the following conditional template, depending on the specific local regulations we need to comply with:
> 
>   https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf
> 
> 
> 4. Fee structure
> The fee structure we propose to use is set out in the conditional plan above and depends on the conditions around this meeting.
> - The onsite participation fee will either be the normal fee or a higher fee if COVID testing or other protocol costs need to be included.
> - The remote fee will either be zero or as used for recent online IETF Meetings including unlimited fee waivers [3] if the number of onsite participants is too small for the meeting to be financially viable with no fee for remote participants
> 
> 
> 5. Decision timetable
> We propose to use the following assessment timetable:
> 
> 11 Jul 2021 This consultation and survey opens.
> 
> 26 Jul 2021 Consultation and survey closes.
> 
> 02 Aug 2021 Response to consultation communicated and assessment begins using the final criteria.
> 
> 09 Aug 2021 Decision made and communicated.
> 
> 16 Aug 2021 Registration opens.
> 
> 08 Nov 2021 IETF 112 begins.
> 
> The proposed decision date of 09 August 2021 is 13 weeks before the meeting date, which should leave sufficient time for people to make travel arrangements if we do go ahead with an onsite meeting.
> 
> Please send any feedback to [email-masked] by 26 July 2021.
> 
> [1]  https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/
> [2]  https://mailarchive.ietf.org/arch/msg/ietf-announce/IE3AjAAzALF6WWV4N5-L0OEW0O0/
> [3]  https://mailarchive.ietf.org/arch/msg/ietf-announce/WG48WAAgvYDtYT3zsRw4XOKZh5s/
> 
> --
> Lars Eggert, IETF Chair
> Jay Daley, IETF Executive Director
> Colin Perkins, IRTF Chair
> 
> [email-masked]
> 
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 22 Jul 2021 10:01:46 -0500

On Wed, Jul 21, 2021 at 11:49 AM Bob Hinden <[email-masked]> wrote:

> Given what appears to be the state of the Delta variant, I doubt I would
> attend in person unless there is a vaccination requirement for attendees.
> I do not want to be in the same room with a lot of people who are not
> vaccinated.
>
>

I agree with this.

I have not received Jay's mail but I already communicated my opinion on
this issue.

Behcet

> > REMINDER: We have an important survey and consultation underway to help
> us plan IETF 112 and COVID-related meeting restrictions in general.  This
> closes on 26 July 2021 after which a decision will be made on whether to
> hold an in-person IETF 112 or if the meeting should be fully online.
> Details below.
> >
> >
> > As the global COVID-19 pandemic is still with us, the IESG, IETF
> Administration LLC and IRTF Chair need to make a decision on whether to go
> ahead with an in-person meeting for IETF 112 Madrid or switch to an online
> meeting following the formal assessment process used for recent online IETF
> meetings.  If we do go ahead then we also need to decide how we will
> operate a meeting under COVID-related protocols and restrictions, such as
> wearing of face masks and social distancing.
> >
> > We want to try and estimate the number of onsite participants if we are
> able to go ahead with a meeting in Madrid, under a few possible scenarios.
> To help us with this, we ask that you complete the following very short
> survey:
> >
> > We propose to use the same criteria [1] for assessing whether to go
> ahead with an in-person IETF 112 meeting or switch to an online meeting.
> These criteria were previously consulted on, amended as a result of the
> consultation, and worked well [2].
> >
> >
> > We propose to operate COVID-impacted meetings in compliance with the
> interim planning guidelines as set out in:
> >
> >
> > and using a plan that is put together using the following conditional
> template, depending on the specific local regulations we need to comply
> with:
> >
> >
> > The fee structure we propose to use is set out in the conditional plan
> above and depends on the conditions around this meeting.
> > - The onsite participation fee will either be the normal fee or a higher
> fee if COVID testing or other protocol costs need to be included.
> > - The remote fee will either be zero or as used for recent online IETF
> Meetings including unlimited fee waivers [3] if the number of onsite
> participants is too small for the meeting to be financially viable with no
> fee for remote participants
> >
> >
> > 5. Decision timetable
> > The proposed decision date of 09 August 2021 is 13 weeks before the
> meeting date, which should leave sufficient time for people to make travel
> arrangements if we do go ahead with an onsite meeting.
> >
> > [1]
> https://www.ietf.org/how/meetings/109/assessment-framework-person-vs-online-ietf-109-meeting/
> > [2]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/IE3AjAAzALF6WWV4N5-L0OEW0O0/
> > [3]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/WG48WAAgvYDtYT3zsRw4XOKZh5s/
> >
> > --
> > Lars Eggert, IETF Chair
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 22 Jul 2021 17:21:26 +0200

Btw:

I had used during the past year IMHO fairly successfully CO2 meters to gauge
whether i felt comfortable in a room. In Germany, these are also used
in (supposedly) many schools and other places to determine at which point in time one would
need to vent the room again (mostly no air condition). Standard outdoor 
value seems to be 400 ppm, an at 1000 pp one should start getting worried/vent.

In well vented or air conditioned rooms, i regularily get not more than 600.
Likewise in lightly loaded intercontinental plane. I got up to 1500 in
small national planes, thats short period < 1 hour, otherwise i would start
to worry. I did start opening doors/windows when i was in rooms where
it went up to 900, like my dentist etc.

Yada yada: a) there are additional tools besides masks and distancing to
help gauge the risk and even be able to be more proactive.

Being vaccinated and not in a risk group, i do no worry about large
conference rooms well vented. I would probably start opening up all
doors of a small IETF meeting room when i saw on my CO2 meter that the levels
are getting too high. USA my guess would be air conditioning is good. Germany
doesn't know what air conditioning is, Spain i have no idea...

Cheers
    Toeless

-- 
---
[email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 23 Jul 2021 10:26:23 -0500

Folks,

BTW, Reopening in IETF 112, whichever one that will be in Madrid discussion
seems to have moved to the attendees list and there is very active
discussions there :)

Behcet

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 26 Jul 2021 16:02:22 +0200

Le 22/07/2021 à 17:21, Toerless Eckert a écrit :
> Btw:
> 
> I had used during the past year IMHO fairly successfully CO2 meters 
> to gauge whether i felt comfortable in a room.

I support the idea of using CO2 meters, or VOC meters, to determine in a
room whether or not the air is safe enough.  CO2 and VOC are not
detecting the virus, but are a good proportionality indicator, a risk
indicator.  If the air is not renewed then it risks to carry the virus.
  Best renewed air is rated at 450ppm and the worst is above 2000ppm.

These detectors are relatively cheap, exist also as USB dongles to plug
on laptop computers.

Even if these CO2 detectors dont detect the virus currently, future
devices using the same measurement principles might detect the virus, so
there would be more ensurance in the indicators, rather than just a
proportionality.

In the same line of thought, it might be appropriate to consider how air
is renewed and the flow of air in a meeting room.  The principles in the
design of 'salle blanche' (fr.) ('clean room'?, english - for chip
making) must be followed.  These principles consider the air flows; they
try to avoid the entrance of dust in these rooms.  For viruses, there
might be designs like for the surgery rooms; the air flows must be
vertical: from ground to up;  the air flows must not be diagonal; it is
not sufficient to require that there must be air flows, because if they
are wrongly oriented they might do worse than absence of air flow:
project viruses from one person to another - a situation to be avoided;
air filtering must be in place at the exhaust point.  There are
visualisers of air flows in rooms that should be employed during design.

> In Germany, these are also used in (supposedly) many schools and 
> other places to determine at which point in time one would need to 
> vent the room again (mostly no air condition). Standard outdoor value
> seems to be 400 ppm, an at 1000 pp one should start getting 
> worried/vent.
> 
> In well vented or air conditioned rooms, i regularily get not more 
> than 600. Likewise in lightly loaded intercontinental plane. I got up
> to 1500 in small national planes, thats short period < 1 hour, 
> otherwise i would start to worry. I did start opening doors/windows 
> when i was in rooms where it went up to 900, like my dentist etc.

Thanks, I did not know these figures in planes and at dentists.

At my sealed office and in my home (small) office the numbers get high
(CO2 and VOL pollutants) above 700 or even 1000 after about 45minutes of
me only breathing in there.

> Yada yada: a) there are additional tools besides masks and distancing
> to help gauge the risk and even be able to be more proactive.

YEs, there are.

Some are good (the CO2 and VOC indicators, as proportionality) and some
are really not efficient at all (the blue light emitters).

> Being vaccinated and not in a risk group,

Even if one is vaccinated one should worry about contracting the virus.
  Being vaccinated does not prevent from contracting the virus and even
develop other new viruses and giving them to others.  Being vaccinated
protects 95% against going under respirator or worse.

There is a scale of levels: not getting the virus at all, getting it but
not feeling it, getting it and giving it to others, getting it and being
under heavy attack, long covid and a few other worse levels.
Vaccination is sure to protect only against the worst levels (saves lives).

In an ideal in-person meeting all persons are vaccinated (two weeks
after last dose, Pfizer) _and_ tested moments before getting in the
meeting room.  Being just tested, or just vaccinated, is not enough.

> i do no worry about large conference rooms well vented.

It depends how well they are vented.  If by 'well vented' one just means
a high throughput of air volumes then it is irrelevant.

A horizontal ventilator on my desk projecting air from me to my visitor
in my office clearly puts that person at risk, even if the ventilator
turns very quickly at a high thoughput.

A ventilator on the ceiling pushing air from up to down and no
extraction in the soil will make circles of air transmitting viruses
from one to another, in circles.

> I would probably start opening up all doors of a small IETF meeting 
> room when i saw on my CO2 meter that the levels are getting too 
> high.

I agree.

> USA my guess would be air conditioning is good. Germany doesn't know 
> what air conditioning is, Spain i have no idea...

Even if A/C is there it depends how it is done.

It is not sufficient to claim there is Air Conditioning or HVAC in
there.  The goal of these acronyms is the temperature.  Here the goal is
to not transport the virus; both have to do with how air is transported,
but the goals are very different.

There is no relationship between air temperature and virus resistance
(cold air or hot air doesnt kill it).

There is a relationship between soap bubbles and virus: soap kills it,
at least while washing hands.  But breathing soap vapours might hurt
too.

Alex

> Cheers Toeless
>>> Given what appears to be the state of the Delta variant, I doubt
>>>  I would attend in person unless there is a vaccination 
>>> requirement for attendees. I do not want to be in the same room 
>>> with a lot of people who are not vaccinated.
>>> 
>>> 
>> 
>> 
>> I agree with this.
>> 
>> I have not received Jay's mail but I already communicated my 
>> opinion on this issue.
>> 
>> Behcet
>> 
>>> Bob
>>> 
>>> 
>>> us plan IETF 112 and COVID-related meeting restrictions in 
>>> general.  This closes on 26 July 2021 after which a decision will
>>> be made on whether to hold an in-person IETF 112 or if the 
>>> meeting should be fully online. Details below.
>>>> 
>>>> 
>>> Administration LLC and IRTF Chair need to make a decision on 
>>> whether to go ahead with an in-person meeting for IETF 112 Madrid
>>> or switch to an online meeting following the formal assessment
>>> process used for recent online IETF meetings.  If we do go ahead
>>> then we also need to decide how we will operate a meeting under
>>> COVID-related protocols and restrictions, such as wearing of face
>>> masks and social distancing.
>>>> 
>>>> 1. The possible number of onsite participants We want to try 
>>>> and estimate the number of onsite participants if we are
>>> able to go ahead with a meeting in Madrid, under a few possible 
>>> scenarios. To help us with this, we ask that you complete the 
>>> following very short survey:
>>>> 
>>>> 2. Assessment Criteria We propose to use the same criteria [1]
>>>>  for assessing whether to go
>>> ahead with an in-person IETF 112 meeting or switch to an online 
>>> meeting. These criteria were previously consulted on, amended as
>>>  a result of the consultation, and worked well [2].
>>>> 
>>>> 
>>>> 3.  Interim planning guidelines and conditional plan for IETF 
>>>> meetings
>>> in a COVID-impacted venue
>>> template, depending on the specific local regulations we need to
>>>  comply with:
>>>> 
>>>> 
4. Fee structure
>>> Meetings including unlimited fee waivers [3] if the number of 
>>> onsite participants is too small for the meeting to be 
>>> financially viable with no fee for remote participants
>>>> 
>>>> 
>>>> 5. Decision timetable We propose to use the following 
>>>> assessment timetable:
>>>> 
>>>> 02 Aug 2021 Response to consultation communicated and 
>>>> assessment begins
>>> using the final criteria.
>>>> 
>>> meeting date, which should leave sufficient time for people to 
>>> make travel arrangements if we do go ahead with an onsite 
>>> meeting.
>>>> 
[2]
[3]
--
>>>> Lars Eggert, IETF Chair Jay Daley, IETF Executive Director 
>>>> _______________________________________________ IETF-Announce 
>>>> mailing list [email-masked] 
>>> _______________________________________________ Manycouches 
>>> mailing list [email-masked] 
>> _______________________________________________ Manycouches mailing
>> list [email-masked]