Subject: [Manycouches] What others are doing

From: Vittorio Bertola <[email-masked]>
Date: Thu, 5 Aug 2021 17:47:49 +0200 (CEST)

Hi all,

I thought it could be interesting to see what others in our industry are doing. The Linux Foundation is resuming in-person meetings starting next month, under the following policy:

https://linuxfoundation.org/blog/vaccines-masks-for-safe-in-person-events-read-about-all-on-site-safety-protocols/ https://linuxfoundation.org/blog/vaccines-masks-for-safe-in-person-events-read-about-all-on-site-safety-protocols/?_hsmi=146576114&_hsenc=p2ANqtz--u6QTWbcO99M4jexp73_w7HwcuWT8cxMSjKz6EQN4gNgEAOq6G_Q-ZzpndonGlKSJARIIkXjNErxlp_8x32DPE634zDUf3oEkVuC-Ofutm6iQP6RA

(basically: vaccination, masks and distancing required, daily temperature checks but no testing).

The Open Source Summit, while mostly having attendees from North America only, is a 2000+ people event - it will be interesting to see how many show up in person this time under these conditions.

Ciao,

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Aug 2021 18:23:52 +0200

Le 05/08/2021 à 17:47, Vittorio Bertola a écrit :
> Hi all,
>
> I thought it could be interesting to see what others in our industry 
> are doing. The Linux Foundation is resuming in-person meetings 
> starting next month, under the following policy:
>
> https://linuxfoundation.org/blog/vaccines-masks-for-safe-in-person-events-read-about-all-on-site-safety-protocols/ 
> <https://linuxfoundation.org/blog/vaccines-masks-for-safe-in-person-events-read-about-all-on-site-safety-protocols/?_hsmi=146576114&_hsenc=p2ANqtz--u6QTWbcO99M4jexp73_w7HwcuWT8cxMSjKz6EQN4gNgEAOq6G_Q-ZzpndonGlKSJARIIkXjNErxlp_8x32DPE634zDUf3oEkVuC-Ofutm6iQP6RA> 
>
>
> The Open Source Summit, while mostly having attendees from North 
> America only, is a 2000+ people event - it will be interesting to see 
> how many show up in person this time under these conditions.

The Mobile World Congress was held in Spain, in-person, a few weeks ago.

The Olympics were held.

I will not ask questions about the numbers of positive tests, but they 
are available publicly.

It is good to know what others are doing.

Alex

> [email-masked]  <mailto:[email-masked]>  
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 05 Aug 2021 18:30:35 +0200

Yep, I think those are the regular measures in most of the countries.

In Spain there have been several events, conferences, fairs (with conferences also) in the last few months:

In addition to the MWC (in Barcelona).

For example, you can visit the next ones in the main congress/fairground:

https://www.ifema.es/en

Recently we had FITUR:

https://www.ifema.es/en/fitur/news/new-dates-19-23-may-2021

Also, you have info about all kind of regional activities at:

https://www.esmadrid.com/en/events-calendar

https://www.esmadrid.com/en/node/86479

https://www.madrid.es/portales/munimadrid/es/Inicio/Actualidad/Actividades-y-eventos?vgnextfmt=default&vgnextchannel=ca9671ee4a9eb410VgnVCM100000171f5a0aRCRD

 

Saludos,

Jordi

@jordipalet

El 5/8/21 17:48, "Manycouches en nombre de Vittorio Bertola" <[email-masked] en nombre de vittorio.bertola=[email-masked]> escribió:

Hi all, 

Ciao, 

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy
_______________________________________________ Manycouches mailing list [email-masked] https://www.ietf.org/mailman/listinfo/manycouches 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Aug 2021 18:40:29 +0200

The typically yearly event Salon de l'Automobile of Paris is postponed 
again, to year 2022.

The ITS World Congress (ITS==Intelligent Transportation Systems) is not 
postponed again, and is maintained as re-planned as in-person meeting 
for October 2021 in Hamburg, Germany.

The ISO/TC 204 'ITS' Plenary (a typically yearly event)) is to be held 
again in October 2022 online only.  The questions about organization are 
about length of sessions and of days (the in-personness is out of question.)

The ITU CITS meeting (Collaboration on ITS Standards), a typically 
yearly very small event happening in March in Geneva in-person during 
the Geneva Motorshow of Switzerland, is planned on-line only, in 
September 2021.

Le 05/08/2021 à 18:30, JORDI PALET MARTINEZ a écrit :
> In Spain there have been several events, conferences, fairs (with 
> conferences also) in the last few months:
>
> https://www.ifema.es/en <https://www.ifema.es/en>
>
> Recently we had FITUR:
>
> <https://www.ifema.es/en/fitur/news/new-dates-19-23-may-2021>
>
> <https://www.esmadrid.com/en/events-calendar>
>
> <https://www.esmadrid.com/en/node/86479>
>
> <https://www.madrid.es/portales/munimadrid/es/Inicio/Actualidad/Actividades-y-eventos?vgnextfmt=default&vgnextchannel=ca9671ee4a9eb410VgnVCM100000171f5a0aRCRD>
>
> Saludos,
>
> Jordi
>
> @jordipalet
>
> El 5/8/21 17:48, "Manycouches en nombre de Vittorio Bertola" 
> <[email-masked] <mailto:[email-masked]> en 
> nombre de vittorio.bertola=[email-masked] 
> <mailto:vittorio.bertola=[email-masked]>> escribió:
>
> Hi all,
>
> _______________________________________________ Manycouches mailing 
> list [email-masked] 
> This electronic message contains information which may be privileged 
> or confidential. The information is intended to be for the exclusive 
> use of the individual(s) named above and further non-explicilty 
> authorized disclosure, copying, distribution or use of the contents of 
> this information, even if partially, including attached files, is 
> strictly prohibited and will be considered a criminal offense. If you 
> are not the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, even if 
> partially, including attached files, is strictly prohibited, will be 
> considered a criminal offense, so you must reply to the original 
> sender to inform about this communication and delete it.
>
>

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 5 Aug 2021 13:21:24 -0400

Hi all,

Major events I know about happening some online, some offline, that are 
relevant to our sector:

  * online, October: W3C Technical Plenary (TPAC) -- in-person plans for 
Vancouver were cancelled in May and the event was made virtual.

  * online, November: Association for Progressive Communications 
membership meeting -- every third year they're held in-person, which 
would be this year, but this one will be held online, too, and the next 
in-person wouldn't be planned until 2024.

  * online/Poland, December: Internet Governance Forum (IGF) -- has been 
planned as a hybrid since last year. They are currently trying to gauge 
numbers for in-person attendance.

  * Helsinki, December: Freedom Online Coalition (FOC) -- to-date is 
planned as fully in-person and has no plans for virtual component or 
hybrid hosting.

-Mallory

On 8/5/21 12:40 PM, Alexandre Petrescu wrote:
> The ITS World Congress (ITS==Intelligent Transportation Systems) is 
> not postponed again, and is maintained as re-planned as in-person 
> meeting for October 2021 in Hamburg, Germany.
>
> again in October 2022 online only.  The questions about organization 
> are about length of sessions and of days (the in-personness is out of 
> question.)
>
>> <[email-masked] en nombre de 
>> vittorio.bertola=[email-masked]> escribió:
>>
>> Hi all,
>>
>> authorized disclosure, copying, distribution or use of the contents 
>> of this information, even if partially, including attached files, is 

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 5 Aug 2021 14:08:32 -0400

The Broadband Forum, which meets quarterly, typically has several hundred
attendees per meeting, and has a different meeting location each time (like
the IETF), is still virtual only for their upcoming Q3 and Q4 2021 meetings.

The MPLS SD & AI Net World Congress, an annual networking conference in
Paris that typically draws around 1600 people, is going to be virtual only
this year near the end of September.

Cheers,
Andy

On Thu, Aug 5, 2021 at 11:48 AM Vittorio Bertola <vittorio.bertola=
[email-masked]> wrote:

> Hi all,
>
> I thought it could be interesting to see what others in our industry are
> doing. The Linux Foundation is resuming in-person meetings starting next
> month, under the following policy:
>
>
> The Open Source Summit, while mostly having attendees from North America
> only, is a 2000+ people event - it will be interesting to see how many show
> up in person this time under these conditions.
>
> Ciao,
>
> --
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 5 Aug 2021 18:53:45 +0000

I was unaware that MWC 2021 was in person; were the big vendors present ?

On the other hand, RIPE [1] meeting in November will be online only :-(

-éric

[1] https://ripe83.ripe.net/

From: Manycouches <[email-masked]> on behalf of JORDI PALET MARTINEZ <jordi.palet=[email-masked]>
Date: Thursday, 5 August 2021 at 18:31
To: "[email-masked]" <[email-masked]>
Subject: Re: [Manycouches] What others are doing

Recently we had FITUR:

Saludos,
Jordi
@jordipalet

El 5/8/21 17:48, "Manycouches en nombre de Vittorio Bertola" <[email-masked]<mailto:[email-masked]> en nombre de vittorio.bertola=[email-masked]<mailto:vittorio.bertola=[email-masked]>> escribió:

Hi all,

https://linuxfoundation.org/blog/vaccines-masks-for-safe-in-person-events-read-about-all-on-site-safety-protocols/<https://linuxfoundation.org/blog/vaccines-masks-for-safe-in-person-events-read-about-all-on-site-safety-protocols/?_hsmi=146576114&_hsenc=p2ANqtz--u6QTWbcO99M4jexp73_w7HwcuWT8cxMSjKz6EQN4gNgEAOq6G_Q-ZzpndonGlKSJARIIkXjNErxlp_8x32DPE634zDUf3oEkVuC-Ofutm6iQP6RA>

Ciao,

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked]<mailto:[email-masked]>
Office @ Via Treviso 12, 10144 Torino, Italy
_______________________________________________ Manycouches mailing list [email-masked] https://www.ietf.org/mailman/listinfo/manycouches

---

From: Dave Lawrence <[email-masked]>
Date: Thu, 5 Aug 2021 15:41:09 -0400

NANOG is in-person in Minneapolis this fall, November 1-3, with ARIN
immediately following.

I've opted for virtual for that.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 6 Aug 2021 07:45:11 +1200

SIGCOMM is virtual this month, but they are trying a sort of local hub setup too.
https://conferences.sigcomm.org/sigcomm/2021/
https://conferences.sigcomm.org/sigcomm/2021/pods.html

Regards
   Brian Carpenter

On 06-Aug-21 03:47, Vittorio Bertola wrote:
> https://linuxfoundation.org/blog/vaccines-masks-for-safe-in-person-events-read-about-all-on-site-safety-protocols/ <https://linuxfoundation.org/blog/vaccines-masks-for-safe-in-person-events-read-about-all-on-site-safety-protocols/?_hsmi=146576114&_hsenc=p2ANqtz--u6QTWbcO99M4jexp73_w7HwcuWT8cxMSjKz6EQN4gNgEAOq6G_Q-ZzpndonGlKSJARIIkXjNErxlp_8x32DPE634zDUf3oEkVuC-Ofutm6iQP6RA>
>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 5 Aug 2021 20:48:25 +0100

I'm going to the pub since it's Thursday, but will be
outdoors:-)

Cheers,
S.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 05 Aug 2021 22:15:25 +0200

I believe MWC was about the half of the regular size, but even do that’s really many times what our IETF meetings are.

Yep, RIPE announce it yesterday if I recall correctly.

Saludos,

Jordi

@jordipalet

El 5/8/21 20:54, "Manycouches en nombre de Eric Vyncke (evyncke)" <[email-masked] en nombre de evyncke=[email-masked]> escribió:

-éric

https://www.ifema.es/en

Recently we had FITUR:

 

 

Saludos,

Jordi

@jordipalet

Hi all, 

Ciao,

---

From: "John Levine" <[email-masked]>
Date: 5 Aug 2021 16:38:51 -0400

It appears that JORDI PALET MARTINEZ  <[email-masked]> said:
>-=-=-=-=-=-

MWC depends on the conference for most of its budget, so its incentives are somewhat misaligned.

R's,
John

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 6 Aug 2021 13:09:55 +0200

> I'm going to the pub since it's Thursday, but will be

Thursday and more, enjoy the freedom of going to pub with just money in 
the pocket, and no need of QR Code ('quick response code' in English).

Apparently September will start to be different there too, as there seem 
to be discussions about needing to use 'passes' there as well (in UK).

Here (France), starting next Monday I will have to carry my QR Code when 
going to pub (out- or indoors) so that others can scan it with an app 
called 'TousAntiCovid Verif' (open source) to allow me in.  That app is 
free to download but only people of a certain category who are listed in 
a new law are allowed to use it. 'TousAntiCovid Verif' depends on the 
Internet.  Again I wonder about things and the Internet.

Alex

>> https://linuxfoundation.org/blog/vaccines-masks-for-safe-in-person-events-read-about-all-on-site-safety-protocols/?_hsmi=146576114&_hsenc=p2ANqtz--u6QTWbcO99M4jexp73_w7HwcuWT8cxMSjKz6EQN4gNgEAOq6G_Q-ZzpndonGlKSJARIIkXjNErxlp_8x32DPE634zDUf3oEkVuC-Ofutm6iQP6RA 
>>
>>
>> mailto:[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 23 Aug 2021 18:54:40 +0200

ISO continues to hold online meetings, rather than in-person, to the
end of November, 2021.

At the same time, ISO allows requests for small trials of experimenting
'hybrid' ("The [ISO] Committee also agreed to continue allowing requests
for exceptions to hold hybrid meetings to be submitted for consideration
[...]. This allows for piloting and testing the guidance on hybrid
meetings under development by the ISO/TMB and the IEC/SMB.").

Alex

Le 06/08/2021 à 13:09, Alexandre Petrescu a écrit :
>> I'm going to the pub since it's Thursday, but will be outdoors:-)
> 
> 
> Thursday and more, enjoy the freedom of going to pub with just money
> in the pocket, and no need of QR Code ('quick response code' in
> English).
> 
> Apparently September will start to be different there too, as there
> seem to be discussions about needing to use 'passes' there as well
> (in UK).
> 
> Here (France), starting next Monday I will have to carry my QR Code
> when going to pub (out- or indoors) so that others can scan it with
> an app called 'TousAntiCovid Verif' (open source) to allow me in.
> That app is free to download but only people of a certain category
> who are listed in a new law are allowed to use it. 'TousAntiCovid
> Verif' depends on the Internet.  Again I wonder about things and the
> Internet.
> 
> Alex
> 
>> 
>> Cheers, S.
>> 
>>> I thought it could be interesting to see what others in our
>>> industry are doing. The Linux Foundation is resuming in-person
>>> meetings starting next month, under the following policy:
>>> 
>>>  America only, is a 2000+ people event - it will be interesting
>>> to see how many show up in person this time under these
>>> conditions.
>>> 
>>> Ciao,
>>> 
>>> --
>>> 
>>> mailto:[email-masked] Office @ Via Treviso 12,
>>> 10144 Torino, Italy
>>> 
>>> 
>>> _______________________________________________ Manycouches
>>> mailing list [email-masked]