Subject: Re: [Manycouches] IETF 112 will be a fully online meeting

From: Vittorio Bertola <[email-masked]>
Date: Fri, 6 Aug 2021 10:25:23 +0200 (CEST)

> Il 06/08/2021 03:32 IETF Executive Director <[email-masked]> ha scritto:
> 
> From our recent survey it is clear that the number of onsite participants will be well below the budgeted level, which is likely to lead to a significant financial loss, making an in-person meeting financially unviable.  The results of the survey are available as an interactive dashboard [2].
> 
> The recommendation and full assessment are available at: https://www.ietf.org/media/documents/IETF_112_Madrid_go_no-go_assessment.pdf

I do not challenge the assessment, but since the financial aspect seems to be the only factor really preventing the meeting from happening in hybrid format(*), I have a question. 

The assessment says thay you evaluated the following hybrid scenarios:
- 300 in-person + 700 remote participants = 780'000$ loss
- 500 in-person + 500 remote participants = 540'000$ loss

I don't know how linear are these costs, but if so, this seems to say that we can't financially sustain a hybrid meeting if we don't get at least 950 in-person participants on a total of 1000 - which wouldn't be very hybrid. 

So this seems to imply that hybrid meetings are impossible unless we reach the usual in-person participation numbers before covid, i.e. around 1000-1100 participants, basically getting back to physical meetings under the pre covid model. Is this true?

(*) the other one is the U.S. discouraging travel to Europe (though Europe does accept U.S. travelers); this may be a factor for this specific meeting, but should not be so for future ones, as there are ongoing talks at the highest political levels around a full reopening of US-EU travel to vaccinated travellers "within weeks".

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Lars Eggert <[email-masked]>
Date: Fri, 6 Aug 2021 11:51:47 +0300

Hi,

On 2021-8-6, at 11:25, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> I do not challenge the assessment, but since the financial aspect seems to be the only factor really preventing the meeting from happening in hybrid format(*)

the financial aspect is what the LLC determines and bases its recommendation on. If that had been positive, the IESG then would get to decide whether projected in-person attendance and related considerations would support a successful meeting. That determination hasn't formally happened for 112 (because of the financials), but based on community feedback, it's not immediately obvious that sufficient in-person participation could have been assumed.

> , I have a question.

I don't think that necessarily follows. Jay can provide details.

IIRC 112 was at least initially planned as a regular in-person meeting, and not as a hybrid meeting with lower in-person attendance. So there might be unrecoverable costs with scaling the regular in-person meeting down to a hybrid meeting. Some of these factors are venue/country-specific.

Another large factor was the very low likelihood of a meeting host for an in-person meeting, which had been budgeted for IIRC.

In other words, I'm reasonably confident we can hold hybrid meetings with lower (say 300-500) in-person attendance, if we actively plan for them and if there is a willing host. We might even be able to scale down a planned in-person meeting to a hybrid one, if a host remains available and venue/country-specifics allow.

Thanks,
Lars

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 6 Aug 2021 13:00:23 +0200

> (*) the other one is the U.S. discouraging travel to Europe (though Europe does accept U.S. travelers);
>   this may be a factor for this specific meeting, but should not be so for future ones, as there are ongoing talks at the highest political levels around a full reopening of US-EU travel to vaccinated travellers "within weeks".

YEs, and not only to EU but apparently to more, like Canada and more.

Alex

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 6 Aug 2021 19:10:22 +0200 (CEST)

> Il 06/08/2021 10:51 Lars Eggert <[email-masked]> ha scritto:
> 

Thanks for the clarification, much appreciated.

If possible, it would be good to know whether the same financial constraints that made a hybrid meeting impossible in Madrid would also apply to IETF 113 in Bangkok - or if they could be addressed in the seven months that are still missing to it, if a hybrid meeting was felt desirable. Several discussions already popped up on this list on how a hybrid meeting would work, how to accommodate high numbers of remote participants without disadvantaging them and so on; these discussions are just a collective waste of time if there is no real opportunity to have a hybrid meeting in the next year or so due to other constraints.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 6 Aug 2021 19:48:37 +0200

Thanks a lot to everybody involved in this work. 

I have one fundamental concern, and sorry for the title click-bait,
but this data point really raises an IMHO fundamental concern:

Referring to: https://www.ietf.org/media/documents/IETF_112_Madrid_go_no-go_assessment.pdf
Point 1.2 calculated that IETF would suffer a financial loss of $540k
if it only had 500 onsite participants (and $780k if it had only 300
onsite participants).

To a large extend this seems to be independent of covid,
except for global sponsorship, but that too at best could
be expected to be proportional to the number of in-person
attendees IMHO, so it would just shift the fundamentals a bit.

In conclusion, it seems we do not have worked out any models to support
in-person meetings at reduced cost, to financially allow meetings
with a smaller number of in-person attendants.
Is this a correct understanding ? 

When covid hit, the SHMOO effort but even more so meetecho's work
provided real good solutions to improve remote participationship,
but it seems we have not made any progress in developing
a more cost-efficient, scale-down-able in-person meeting option
since 2016.

This would be highly discouraging, because it seemed to be clear to
me that when we started manycouches in 2016, the part of scaling
down cost for the in-meeting part was a crucial aspect of the
manycouches goals.

Do we agree this is a crucial issue and that we should work on it ?

IMHO, it is and we should, and making Madrid go virtual could give
us the time to do so into 2022. 

Cheers
    Toerless

On Fri, Aug 06, 2021 at 01:32:48PM +1200, IETF Executive Director wrote:
> The IESG, IETF LLC and IRTF Chair have decided to move the in-person IETF 112 Madrid meeting to a fully online meeting.  This decision is based on the IETF Executive Director’s recommendation, which was made after conducting an assessment of local conditions using the criteria set out in the assessment framework developed with community input [1].
> 
> There will be a delay before the website and Datatracker are updated to reflect this decision.  Further details about the online meeting will be shared as they become available.
> 
> 
> [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/O7fmfHzSfR-b-QlpBhCitD45iO4/
> [2]  https://ql.tc/c7Td95
> 
> -- 
> Lars Eggert, IETF Chair
> Colin Perkins, IRTF Chair
> Jason Livingood, IETF LLC Board Chair
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

-- 
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 6 Aug 2021 20:11:56 +0200

> a more cost-efficient, scale-down-able in-person meeting option

Thanks meetecho.

> Do we agree this is a crucial issue and that we should work on it ?

I think the question of what to work on is very important.

IMHO, at this point in time I think working to design hybrid meetings is 
not worth trying; it is too late; it does not help.

The in-person part of the hybrid meetings represent risks to further 
spread the virus.  The conditions of an in-person meeting that does not 
spread the virus are unacceptable to anyone, as they can be compared to 
imprisonement.  These conditions are so hard that anyone will prefer to 
not participate in-person, but rather online.

Some times I think one should concentrate all one's efforts to fight the 
pandemic somehow, but not to design hybrid meetigs.  Use all available 
skill in whatever domain, but targeted specifically at fighting the 
pandemic, and not necessarily at making the pandemic more livable.

For example: improve meetecho to approach a more in-person experience? 
yes, but the meetings that will be organized thanks to that meetecho 
would need to discuss more the solution to the pandemics somehow; or to 
be able to answer a very simple question: how is this protocol helping 
to fight the pandemic?

Alex

---

From: Fred Baker <[email-masked]>
Date: Fri, 6 Aug 2021 11:28:35 -0700

> On Aug 6, 2021, at 11:11 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> IMHO, at this point in time I think working to design hybrid meetings is not worth trying; it is too late; it does not help.

I would like some description of the problems in having some people remote and some local. Is the issue that we already have planed-and-contractedd meetings that are assumed to be nearly 100% in-person? Is there some other issue?

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 6 Aug 2021 20:48:04 +0200

> I would like some description of the problems in having some people remote and some local. Is the issue that we already have planed-and-contractedd meetings that are assumed to be nearly 100% in-pe…

The issue to me seems that the base cost of our in-person
meetings (eg: independent of attendees) is so high that we
can only recoup it if we reach at least the 1,000 in-person mark.
That at least is what i read from the number Jay put into the
report.  When we go significantly lower, our in-person meetings
seem to be financially unsustainable.

This means we also do not have a costing model for in-person
meeting not only if we want to go hybrid even when covid is fully
gone, but also any form of subset meting, like e.g.: just
specific areas of the IETF (as an example of what i remember
we brainstormed as the type of meetings that might be interesting
to the community).

Like we see in these irreverend silicon valley employees of
large companies that seem to revolt against "going-back-to-the-office",
i could easily expect that many IETF contributors would prefer
even after Covid may have fully passed to remotely participate
in IETF metings for various reasons. If such community
requirements meet our unchanged in-person meeting costing
model, we seem to be doomed.

Cheers
   Toerless

P.S.: I'd much rather like to be called out as wrong than being right!

> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 6 Aug 2021 21:31:06 +0200 (CEST)

> Il 06/08/2021 20:11 Alexandre Petrescu <[email-masked]> ha scritto:
> 

Well, not really; if you read the survey ( https://ql.tc/c7Td95 ), 63% of the respondents said with some confidence that they would show up in person in Madrid (49% with medium or high confidence), 60% of the respondents said they would show up without any minimum guaranteed number of in-person participants (plus another 10% that would be happy with just 300 participants or less), 88% of the respondents were happy with a vaccination requirement, and 85% were happy with compulsory mask wearing and social distancing requirements.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 6 Aug 2021 21:33:32 +0200

63% is far from 100% and significantly lower than we had before covid, right ?

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 6 Aug 2021 21:49:38 +0200 (CEST)

> Il 06/08/2021 21:33 Toerless Eckert <[email-masked]> ha scritto:
> 
>  

Yes, that's why we would like to have hybrid meetings. But I was commenting on "These conditions are so hard that anyone will prefer to not participate in-person, but rather online": it's not true, there is a substantial part of the community (even a majority) that would participate in-person under the current covid restrictions. The problem is that, at least for Madrid, we needed 100% or so to make the meeting financially sustainable.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 6 Aug 2021 21:52:47 +0200

As i said, nobody has explained how this cost calculation would magically
change after Madrid if also only arond 50..60% of attendees would want
to show up in person.

Cheers
    Toerless

So, unless we do something, what would change in this cost calculations
after Madrid ?

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 7 Aug 2021 09:36:30 +0200

Le 06/08/2021 à 21:31, Vittorio Bertola a écrit :
> 
> 
>> Il 06/08/2021 20:11 Alexandre Petrescu 
>> <[email-masked]> ha scritto:
>> 
>> The in-person part of the hybrid meetings represent risks to 
>> further spread the virus.  The conditions of an in-person meeting 
>> that does not spread the virus are unacceptable to anyone, as they 
>> can be compared to imprisonement.  These conditions are so hard 
>> that anyone will prefer to not participate in-person, but rather 
>> online.
> 
> Well, not really; if you read the survey ( https://ql.tc/c7Td95 ), 
> 63% of the respondents said with some confidence that they would
> show up in person in Madrid

Do the 63% and Madrid know what it means to show up at an in-person
meeting that does not spread the virus?

I am not a doctor, but let me tell what it means an in-person meeting
that does not spread the virus.  It is a total of about 2 months of
isolation:

- each potential attendant asks her or his personal doctor whether it is
   a good idea to go or not to go to an in-person meeting.

- the potential attendant spends 2 weeks in a closed room, right before
   the meeting, without meeting anyone else.  No travel between the
   2-week test and the meeting. Test PCR every day,
   intrusive, in the nose, each one of the two entries.

- if all tests of that person are negative then vaccinate, and if they
   are not already vaccinated.  Spend the necessary time after the 2nd
   dose still isolated.

- go to the in-person meeting but without going outside.  No contact
   with anyone else.

- have the in-person meeting without going outside, all in a controlled
   environment;  for example vertical aeration, from down to up, and no
   diagonal.

That meeting does not spread the virus.  It is only the first part of
the process because one also has to imagine the part of going back home.

On another hand, I think that the 63% who said they would attend an
in-person meeting imagined that they would go with masks and gel (hand
sanitizer) and try to stay away at 1meter ('try').  That is the current
best practice.

> (49% with medium or high confidence), 60% of the respondents said 
> they would show up without any minimum guaranteed number of in-person
> participants (plus another 10% that would be happy with just 300
> participants or less), 88% of the respondents were happy with a
> vaccination requirement, and 85% were happy with compulsory mask
> wearing and social distancing requirements.

Do the 85% know and assimilate that being vaccinated is related somehow
to stopping the pandemics, but that it is also that many of the
vaccinated continue to participate in spreading the virus?

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 7 Aug 2021 09:38:25 +0200

Le 06/08/2021 à 21:49, Vittorio Bertola a écrit :
> Yes, that's why we would like to have hybrid meetings. But I was
> commenting on "These conditions are so hard that anyone will prefer
> to not participate in-person, but rather online": it's not true,
> there is a substantial part of the community (even a majority) that
> would participate in-person under the current covid restrictions.

The 'current covid restrictions' is what has us in a 4th wave.

There is a need of something else as restrictions.

It should be stated as unacceptable that the virus spreads.  It should 
be a MUST NOT spread.

Alex

  The
> problem is that, at least for Madrid, we needed 100% or so to make
> the meeting financially sustainable.
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 7 Aug 2021 09:43:47 +0200

Hi Fred,

Le 06/08/2021 à 20:28, Fred Baker a écrit :
>> IMHO, at this point in time I think working to design hybrid
>> meetings is not worth trying; it is too late; it does not help.
> 
> I would like some description of the problems in having some people
> remote and some local.

The problem is with the local part of the meeting.

The local part must not spread the virus.

Currently, there is no example local meeting under current restrictions 
that has not spread the virus.  The Euro did, the Olympics did.  Reports 
of current in-person meetings respecting the rules, and  that report 
viruses continue to be appear.

It is difficult to organize an in-person meeting that does not spread 
the virus.  But the smaller it is, the more possible it is.

How many persons does one see in an in-person local meeting for IETF?

Alex

  Is the issue that we already have
> planed-and-contractedd meetings that are assumed to be nearly 100%
> in-person? Is there some other issue?
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 7 Aug 2021 12:54:37 +0000

I agree this is important and that 112 going online gives us until early 2022 to figure things out. I'd encourage you to join the next IETF LLC board meeting on 12 August at 19:00 UTC (https://www.ietf.org/about/groups/llc-board/meeting-info/) and raise this issue in our open Q&A. We are already planning to discuss the specifics of a community consultation on hybrid meeting-related costs & last week there was some initial discussion during the 112 decision call with the IESG about what structural changes might be necessary to better scale meeting costs up and down.

Thanks for so thoughtfully raising this issue,
Jason

On 8/6/21, 13:49, "ietf on behalf of Toerless Eckert" <[email-masked] on behalf of [email-masked]> wrote:

    Referring to: https://urldefense.com/v3/__https://www.ietf.org/media/documents/IETF_112_Madrid_go_no-go_assessment.pdf__;!!CQl3mcHX2A!Wfxh_uqFVjHtVjefVHAyfnrskYuJs6yu-1iBTMvXLPEK12j5nW6RMFKXbxm4rsp82V-6wPhT$
    Point 1.2 calculated that IETF would suffer a financial loss of $540k
    if it only had 500 onsite participants (and $780k if it had only 300
    onsite participants).

    Cheers
        Toerless

    On Fri, Aug 06, 2021 at 01:32:48PM +1200, IETF Executive Director wrote:
    > The recommendation and full assessment are available at: https://urldefense.com/v3/__https://www.ietf.org/media/documents/IETF_112_Madrid_go_no-go_assessment.pdf__;!!CQl3mcHX2A!Wfxh_uqFVjHtVjefVHAyfnrskYuJs6yu-1iBTMvXLPEK12j5nW6RMFKXbxm4rsp82V-6wPhT$
    >
    > [1]  https://urldefense.com/v3/__https://mailarchive.ietf.org/arch/msg/ietf-announce/O7fmfHzSfR-b-QlpBhCitD45iO4/__;!!CQl3mcHX2A!Wfxh_uqFVjHtVjefVHAyfnrskYuJs6yu-1iBTMvXLPEK12j5nW6RMFKXbxm4rsp82QFLe3f-$
    > [2]  https://urldefense.com/v3/__https://ql.tc/c7Td95__;!!CQl3mcHX2A!Wfxh_uqFVjHtVjefVHAyfnrskYuJs6yu-1iBTMvXLPEK12j5nW6RMFKXbxm4rsp82Za452TG$
    >
    > --
    > Lars Eggert, IETF Chair
    > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ietf-announce__;!!CQl3mcHX2A!Wfxh_uqFVjHtVjefVHAyfnrskYuJs6yu-1iBTMvXLPEK12j5nW6RMFKXbxm4rsp82TR_4rud$

    --
    ---
    [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Sat, 7 Aug 2021 19:23:59 -0700

Nobody else seems to think that.

Sent using a machine that autocorrects in interesting ways...

> On Aug 7, 2021, at 12:43 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> Hi Fred,
> 
> Currently, there is no example local meeting under current restrictions that has not spread the virus.  The Euro did, the Olympics did.  Reports of current in-person meetings respecting the rules, and  that report viruses continue to be appear.
> 
> It is difficult to organize an in-person meeting that does not spread the virus.  But the smaller it is, the more possible it is.
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 8 Aug 2021 12:30:15 +0200

> Nobody else seems to think that.

Thanks for the reply.

Allow me to try to tune to a common belief:

	Is one able to catch and transmit the virus even if vaccinated?
	IMHO yes.

For clarification, I am not asking whether the vaccination helps stop
the pandemics, because I think it does.

Alex

>>>> On Aug 6, 2021, at 11:11 AM, Alexandre Petrescu 
>>>> <[email-masked]> wrote: IMHO, at this point in
>>>> time I think working to design hybrid meetings is not worth
>>>> trying; it is too late; it does not help.
>>> I would like some description of the problems in having some
>>> people remote and some local.
>> 
>> Currently, there is no example local meeting under current
>> restrictions that has not spread the virus.  The Euro did, the
>> Olympics did.  Reports of current in-person meetings respecting the
>> rules, and  that report viruses continue to be appear.
>> 
>> It is difficult to organize an in-person meeting that does not
>> spread the virus.  But the smaller it is, the more possible it is.
>> 
>>> planed-and-contractedd meetings that are assumed to be nearly
>>> 100% in-person? Is there some other issue?

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 9 Aug 2021 10:03:07 +0200 (CEST)

> Il 07/08/2021 09:43 Alexandre Petrescu <[email-masked]> ha scritto:
> 

There is no such thing as a "exactly zero covid risk" activity, except if everyone stayed home alone forever without seeing anyone else, which would quickly kill mankind completely. Vaccines are not 100% effective, tests are not 100% effective, masks are not 100% effective, distancing is not 100% effective. The point is what constitutes acceptable covid risk in collective terms, i.e. in terms of how much it could statistically contribute to spreading the virus. This is determined by health authorities by setting appropriate rules and restrictions.

If you do not want to accept that level of risk, you are free to stay home - but this should not prevent others from accepting it and carrying on.

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 9 Aug 2021 12:27:00 +0200

Le 09/08/2021 à 10:03, Vittorio Bertola a écrit :
[...]
> There is no such thing as a "exactly zero covid risk" activity, 
> except if everyone stayed home alone forever without seeing anyone 
> else,

I agree with you it is difficult to come up with common rules that avoid
the propagation 10%%, but I also think it is possible to improve the
current process.  Even a 0.0001% improvement is significant in its
consequences.

I continue to try to understand the workings of the current sanitary
process.

To establish a zero-covid in-person IETF meeting - it is possible.
There are many improvements possible.  Some of them are hard to abide
(test every day during 2 weeks of isolation), others are really easy
(e.g. test before vaccinate).

The question is probably whether or not to organize an in-person IETF
meeting only within current sanitary process of the host country, or to
organize it in a set of sanitary rules that are designed by ourselves?

Alex

---

From: Jay Daley <[email-masked]>
Date: Tue, 10 Aug 2021 08:14:24 +1200

Hi Toerless

There are multiple factors here that affect the finances of a meeting and as you guessed, some of those are due to the existing contracts.  

We get income from

- registration fees.  For 112 these were modelled as normal onsite fees plus fees for remote users set at the same level as we have for fully online meetings
- sponsorships.  For 112 there was no meeting host, which means a significant income hit.  Had we secured a host then the losses for a meeting of 500 people could have been acceptable
- commissions from the hotel(s).  These scale down as the number of onsite participants scale down.  For 112 these were modelled on a pro-rata basis
- subvention funding (i.e. a payment from the local city/region to encourage large meetings to be held there).  These take a long time to negotiate and need to be renegotiated in order to scale down. For 112 these were modelled on a pro-rata basis.

Our costs are much less scalable:

- Space.  Venue meeting spaces are not as flexible as some might expect - most venues cannot scale down our contracted space to 50% and provide the same number of rooms just smaller. 
- Secretariat costs.  This is contractually set and primarily people costs and so does not scale
- Network costs.  This doesn’t scale that well as we have the same number of rooms to cover and the same set of services
- Travel and accommodation.  This covers both those people who are needed for the running of the meeting (Secretariat and LLC) and those that people expect to meet (e.g. RPC, Tools Team).  For this to scale we need a conversation on who people expect to see at a meeting.  For 112 this was modelled as just the essential people needed and a skeleton staff.
- Food etc.  This scales but not linearly because a proportion of the cost here is for staff, contractors and leadership.

The lead time before IETF 113 gives us sufficient time to review all of this but the huge overarching issue is that we can’t predict the numbers with any certainty in this current situation and the risks are high.

Jay

> On 7/08/2021, at 7:52 AM, Toerless Eckert <[email-masked]> wrote:
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 10 Aug 2021 11:36:50 +0200 (CEST)

>     Il 09/08/2021 22:14 Jay Daley <[email-masked]> ha scritto:
> 
A good part of the issue seems to be in finding a host who would be willing to take the risk/opportunity to sponsor our first attempt of a hybrid meeting - no idea how easy that could be, but indeed the matter should be an integral part of the sponsorship deal.

Also, you could perhaps consider to set up the registration system much earlier than usual to see if at least a part of the community is willing to commit in advance, though of course you still have the risk of cancellations or travel conditions changing at the last minute.

Another option to consider - notwithstanding the fact that I absolutely love Bangkok and I really hope to be back there soon - would be, if contracts allow, to move IETF 113 to a region where attendance numbers are usually higher and non-sanitary travel constraints are lower, thus helping in-person numbers to rise. However, it's also true that March is usually peak covid season in temperate and cold North Hemisphere regions...

All in all, we understand that there is still plenty of uncertainty, so the most useful thing would be to be able to take the hybrid vs virtual decision as late as possible.

-- 

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 10 Aug 2021 12:15:37 +0200

Le 09/08/2021 à 22:14, Jay Daley a écrit :
[...]
> The lead time before IETF 113 gives us sufficient time to review all
> of this but the huge overarching issue is that we can’t predict the
> numbers with any certainty in this current situation and the risks
> are high.

In a such a situation, a possible course of action is to decide the
place of the in-person meeting and construct the sanitary rules ourselves.

Let us say we decide the place to be Bangkok.  We take the existing
sanitary rules of Thailand and of the countries whose people want to go
there, and then strengthen these rules.

I speculate there will be no more brief and complete closing of borders,
but the sanitary rules will strengthen and last longer.  BEcause of
that, an in-person meeting is still possible, but the conditions are
very tight.

Alex

> 
> Jay
> 
>> On 7/08/2021, at 7:52 AM, Toerless Eckert <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>> 
>> As i said, nobody has explained how this cost calculation would
>> magically change after Madrid if also only arond 50..60% of
>> attendees would want to show up in person.
>> 
>> Cheers Toerless
>> 
>> So, unless we do something, what would change in this cost
>> calculations after Madrid ? On Fri, Aug 06, 2021 at 09:49:38PM
>> +0200, Vittorio Bertola wrote:
>>>> Il 06/08/2021 21:33 Toerless Eckert <[email-masked] 
>>>> <mailto:[email-masked]>> ha scritto: 63% is far from 100% and
>>>> significantly lower than we had before covid, right ?
>>> 
>>>  commenting on "These conditions are so hard that anyone will
>>> prefer to not participate in-person, but rather online": it's not
>>> true, there is a substantial part of the community (even a
>>> majority) that would participate in-person under the current
>>> covid restrictions. The problem is that, at least for Madrid, we
>>> needed 100% or so to make the meeting financially sustainable.
>>> 
>>> -- Vittorio Bertola | Head of Policy & Innovation, Open-Xchange 
>>> <mailto:[email-masked]> Office @ Via Treviso
>>> 12, 10144 Torino, Italy
>> 
>> _______________________________________________ Manycouches mailing
>> list [email-masked] <mailto:[email-masked]> 
> -- Jay Daley IETF Executive Director [email-masked]
> <mailto:[email-masked]>
> 
> 
> _______________________________________________ Manycouches mailing
> list [email-masked]

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 10 Aug 2021 11:35:16 +0100

> On 9 Aug 2021, at 21:14, Jay Daley <[email-masked]> wrote:
> 

Given the current market, I am surprised that venues are not a lot more flexible to get some business rather than no business. i.e. set a rate that scales with attendance.

> - Secretariat costs.  This is contractually set and primarily people costs and so does not scale

Isn’t this a constant regardless of whether we meet or not?

113 would stand a better chance if it were at a location corporate travel policy setter felt comfortable with, and I am not sure Bangkok meets that criteria.

Current UK advice says

"Most travellers to Thailand, including all British nationals travelling from the UK, are required to complete 14 days’ quarantine at a State Quarantine or Alternative State Quarantine (ASQ) facility. "

114 needs the US Government remove its blanket ban on travel to the US from most of the world.

Current UK advice says

"It is not possible for most British nationals to enter the USA if they have been in the UK, Ireland, Schengen zone, Iran, Brazil, China, South Africa or India within the previous 14 days."

So I think we should work on the assumption that we will be meeting remotely for the foreseeable future and be pleasantly surprised when the situation changes. 

However we need to apply a lot more imagination to how we can effectively work online. Leadership in that would not be wasted, because as we emerge from the restrictions, I can foresee climate travel restrictions replacing them as companies and nations manage their carbon footprint,

- Stewart

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 10 Aug 2021 09:48:45 -0500

On Tue, Aug 10, 2021 at 5:35 AM Stewart Bryant <[email-masked]>
wrote:

> - Space.  Venue meeting spaces are not as flexible as some might expect -
> most venues cannot scale down our contracted space to 50% and provide the
> same number of rooms just smaller.
>
>
> Given the current market, I am surprised that venues are not a lot more
> flexible to get some business rather than no business. i.e. set a rate that
> scales with attendance.
>
> 113 would stand a better chance if it were at a location corporate travel
> policy setter felt comfortable with, and I am not sure Bangkok meets that
> criteria.
>
> Current UK advice says
>
> "Most travellers to Thailand, including all British nationals travelling
> from the UK, are required to complete 14 days’ quarantine at a State
> Quarantine or Alternative State Quarantine (ASQ) facility. "
>
> "It is not possible for most British nationals to enter the USA if they
> have been in the UK, Ireland, Schengen zone, Iran, Brazil, China, South
> Africa or India within the previous 14 days."
>
> So I think we should work on the assumption that we will be meeting
> remotely for the foreseeable future and be pleasantly surprised when the
> situation changes.
>
> However we need to apply a lot more imagination to how we can effectively
> work online. Leadership in that would not be wasted, because as we emerge
> from the restrictions, I can foresee climate travel restrictions replacing
> them as companies and nations manage their carbon footprint,
>
>

+1 on all Stewart's points above :)

Behcet

---

From: Jay Daley <[email-masked]>
Date: Wed, 11 Aug 2021 06:45:14 +1200

> On 10/08/2021, at 10:35 PM, Stewart Bryant <[email-masked]> wrote:
> 
> 
> 
>> On 9 Aug 2021, at 21:14, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
>> 

The bulk of it is.  For in-person meetings there are a bunch of additional costs that at the most can be an additional 10%.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]