Subject: [Manycouches] Quick "show of hands" - who has used the show of hands tool in meetecho?

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 25 Aug 2021 21:25:51 +1000

So - the thread about redoing the tool has gone into a pretty deep set of weeds - and rather than cluttering that thread I'm starting a new thread here, but I would particularly like to run a couple of parallel questions to those who have participated in that thread or others who are interested and haven't posted in that thread.

Poll 1: *Question about current show-of-hands tool as a chair:*

*A: I have not used the current tool as a chair *
*B: I have used the current tool as a chair, enjoyed it, and found the result useful*
*C: I have used the current tool as a chair, not enjoyed using it, but found the result useful*
*D: I have **attempted to use the current tool as a chair, and did not find the result useful*

Poll 2: *Question about current-show-of hands tool as a participant:*

*a: I have not used the current tool as a participant**
*
*b: I have used the current tool as a participant successfully, and enjoyed it**
*
*c: I have used the current tool as a participant and not enjoyed using it, but was able to adequately express my intent**
*
*d: I have attempted to use the current tool as a participant, and was not able to adequately express my intent*

I would appreciate responses on this.  Obviously this is a completely non-scientific poll and not binding or anything.

My own responses:

1. A
2. c

Regards,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 25 Aug 2021 09:34:28 -0400

1A, 2C.
Yours,
Joel

On 8/25/2021 7:25 AM, Bron Gondwana wrote:
> So - the thread about redoing the tool has gone into a pretty deep set 
> of weeds - and rather than cluttering that thread I'm starting a new 
> thread here, but I would particularly like to run a couple of parallel 
> questions to those who have participated in that thread or others who 
> are interested and haven't posted in that thread.
> 
> *c: I have used the current tool as a participant and not enjoyed using 
> it, but was able to adequately express my intent**
> *
> *d: I have attempted to use the current tool as a participant, and was 
> not able to adequately express my intent*
> 
> I would appreciate responses on this.  Obviously this is a completely 
> non-scientific poll and not binding or anything.
> 
> My own responses:
> 
> 1. A
> 2. c
> 
> Regards,
> 
> Bron.
> 
> --
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 25 Aug 2021 09:57:20 -0500

On Wed, Aug 25, 2021 at 6:26 AM Bron Gondwana <[email-masked]>
wrote:

> So - the thread about redoing the tool has gone into a pretty deep set of
> weeds - and rather than cluttering that thread I'm starting a new thread
> here, but I would particularly like to run a couple of parallel questions
> to those who have participated in that thread or others who are interested
> and haven't posted in that thread.
>
> *a: I have not used the current tool as a participant*
> *b: I have used the current tool as a participant successfully, and
> enjoyed it*
> it, but was able to adequately express my intent*

!. A
2. b

Behcet

---

From: Bob Hinden <[email-masked]>
Date: Wed, 25 Aug 2021 08:38:37 -0700

Bron,

Sorry, I don’t find these questions useful.   Asking if I “enjoyed it” or did “not enjoyed”, isn't relevant and will sway the results.   For example, if I used the tool, found it useful, but didn’t enjoy it, then how do I answer?

My experience is that I used the tool in sessions I chaired, found it somewhat useful for simple questions.   In other sessions I attended, I answered the questions that chairs asked.

Bob

> On Aug 25, 2021, at 4:25 AM, Bron Gondwana <[email-masked]> wrote:
> 
> Poll 1: Question about current show-of-hands tool as a chair:
> 
> A: I have not used the current tool as a chair
> B: I have used the current tool as a chair, enjoyed it, and found the result useful
> C: I have used the current tool as a chair, not enjoyed using it, but found the result useful
> D: I have attempted to use the current tool as a chair, and did not find the result useful
> 
> Poll 2: Question about current-show-of hands tool as a participant:
> 
> a: I have not used the current tool as a participant
> b: I have used the current tool as a participant successfully, and enjoyed it
> c: I have used the current tool as a participant and not enjoyed using it, but was able to adequately express my intent
> d: I have attempted to use the current tool as a participant, and was not able to adequately express my intent
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Aug 2021 12:00:31 -0400

> *A: I have not used the current tool as a chair *

I did not have a reason to use it, and I wouldn't have gone towards using the
tool, preferring discussion.

    > it, but was able to adequately express my intent**

I have used it many times, but sometimes missed answering because I was engaged
on jabber and missed that the tool was active.
When unable to express my intent, I have complained during the meeting, and
sometimes the poll was revised.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Dave Lawrence <[email-masked]>
Date: Wed, 25 Aug 2021 21:13:07 -0400

Bron Gondwana writes:
> C: I have used the current tool as a chair, not enjoyed using it,
> but found the 

I kind of get what you're driving at here, but this again demonstrates
the problems with good polling.  I don't find the alternative to "not
enjoyed using it" to necessarily be "enjoyed it" so in my
hyper-literal nerd inner brain I get vapor locked and don't find any
of the options to be good.

I guess B more communicates my feelings on the matter for the intended
purpose, since I didn't actively dislike it, but that's not to say I
particularly enjoyed it either and I can only guess at how that
feedback would be used when the data is assembled.

> c: I have used the current tool as a participant and not enjoyed
> using it, but was able to adequately express my intent
> d: I have attempted to use the current tool as a participant, and
> was not able to adequately express my intent

Same kind of issue with the "enjoy" part, but also throwing in here
that "d" can be true in parallel along with b/c being true.

Anyway, I like the tool well enough and would continue to make use of
it as long as it exists but I also wouldn't be sad to see it either
evolve or to go away.

---

From: John C Klensin <[email-masked]>
Date: Thu, 26 Aug 2021 08:03:07 -0400

Bron,

Your second-round poll example, and the comments from Bob,
Michael, and Dave, reinforce the key points of my earlier note:
It is very had to get one of these multiple choice things right.
In particular, it is easy to create choices that do not
precisely reflect people's views and, as a consequence lead to
results that are easy to misinterpret (even with the best of
intentions). 

So...

(0) I think, but am not sure, that your meaning of "the current
tool" is "the hum facility as implemented in Meetecho as of IETF
111".  But you might have meant "... as implemented in Meetecho
since hums were implemented there" or  possibly, given other
comments in the this and the prior thread, that you really meant
humming generally.  For me, that difference would produce
different answers to Poll 1.  

(Poll 1) A, but you then don't know whether I was a chair during
IETF 111 and decided to not use it or whether I was not a chair
and didn't have the opportunity.

(Poll 2) Options C and D are not binary choices.  There are a
whole range of options between between "adequately" and "not
adequately", with "maybe close enough" as one of them.

Some people, based on personalities, subject matter, and perhaps
some sort of cumulative irritation factor, are fare more
sensitive to these issues than others and their responses can
bias results in various ways.  If a serious of questions are
asked and several of the sets of answers don't quite fit, there
is an implicit question of "I got too irritated with the process
and its failure to capture my views and gave up and stopped
answering".  As the risk of getting myself in trouble, the
implications of that go far beyond your precise subject.  It is
one of the reasons I tend to write long (and I hope precise)
notes rather than producing responses that would pass a TL;DR
test by impatient readers.   And it is a reason why people stop
answering longer surveys partway and drop out after a sufficient
(to them) number of questions do not allow adequate
representation of their views or seem biased toward particular
outcomes.  When the person doing the analysis then treats the
quantitative results of completed surveys as representative of
the relevant community/ universe, they may accidentally distort
actual community views, both on substantive questions and by
assuming that those who didn't respond didn't care.   Awareness
of those phenomena causes some opinion researchers to carefully
distinguish between "completed survey", "started survey and
dropped out", and "didn't start survey". A few of them to even
try to capture the point at which respondents who dropped out
stopped too see there are any associated patterns although it is
then hard to distinguish between "too long" and "too frustrated".

best,
   john

--On Wednesday, August 25, 2021 21:25 +1000 Bron Gondwana
<[email-masked]> wrote:

> So - the thread about redoing the tool has gone into a pretty
> deep set of weeds - and rather than cluttering that thread I'm
> starting a new thread here, but I would particularly like to
> run a couple of parallel questions to those who have
> participated in that thread or others who are interested and
> haven't posted in that thread.
> 
> *B: I have used the current tool as a chair, enjoyed it, and
> found the result useful* *C: I have used the current tool as a
> chair, not enjoyed using it, but found the result useful* *D:
> I have **attempted to use the current tool as a chair, and did
> not find the result useful*
> 
> *b: I have used the current tool as a participant
> successfully, and enjoyed it** *
> *c: I have used the current tool as a participant and not
> enjoyed using it, but was able to adequately express my
> intent** *
> *d: I have attempted to use the current tool as a participant,
> and was not able to adequately express my intent*
> 
> I would appreciate responses on this.  Obviously this is a
> completely non-scientific poll and not binding or anything.
>...