Subject: Re: [Manycouches] Consultation on the financial aspects of COVID-Impacted meetings

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 30 Aug 2021 16:53:32 +0200

Le 30/08/2021 à 05:58, IETF Executive Director a écrit :
[...]
> [for COVID-impacted IETF meetings] We are budgeting at around 500 
> people onsite +/- 20% depending on region and venue.

What?  Planning for a ~500person onsite meeting...  and me who thought
about 10 people max.

Maybe I can come; maybe I should ask for guarantees of no further
spreading before going.

I need my crystal ball.  It tells me the ITS World Congres is held in
October with maybe thousands of participants onsite.  It also tells a
country just announced a 3rd dose starting at 12yrs olds.  The
conclusion is foggy.

Maybe you folks see it differently.

Alex

> 
> Holding a COVID-impacted meeting means that our requirements for a 
> venue have changed and we either adjust an existing booking, or we 
> book a new venue more suitable.
> 
> When we look at the impact on income of a COVID-impacted meeting, 
> there is a strong linear scaling effect: * Registration fees.  For a
>  pre-COVID meeting, only onsite participants pay registration fees. *
>  Sponsorships.  We have yet to test out with sponsor how they
> perceive the value of a COVID-impacted meeting and how they would
> affect their comfort with returning to pre-COVID sponsorship fees. A
> possibly bigger concern is if the host is able to sponsor an
> in-person meeting because company policy forbids travel. *
> Commissions/rebates/comps from the hotel(s).  These are paid as a
> percentage of room night purchased by meeting participants and so
> scale down as the number of onsite participants scales down, though
> not quite linearly as there is includes the rooms we pay for, for
> staff, contractors and volunteers who make the meeting possible. *
> Subvention funding (i.e. a payment from the local city/region to
> encourage large meetings to be held there).  These take a long time
> to negotiate and are for a minimum number of onsite participants, and
> so do not scale down without renegotiation.
> 
> Conversely,  when we look at costs there is much less elasticity: * 
> Venue costs, breaks down into three main parts: * Space. Venue 
> meeting spaces are not as flexible as some might expect - most venues
> cannot scale down our contracted space to 50% and provide the same
> number of rooms just smaller. * Food and Beverages. This scales but
> not linearly because a proportion of the cost here is for staff, 
> contractors, leadership and volunteers. * A/V.  This does not scale 
> as we have the same number of sessions and rooms in use. * Travel and
> expenses.  The LLC covers travel, accommodation and expenses for the
> Secretariat, LLC Staff, the RPC, some of the Tools Team, NOC 
> contractors, some NOC volunteers, and the RSE.  Some come because 
> they are needed for the meeting to function and some come because 
> they need to interact with the community in order to do their jobs. *
> Meeting support is the Secretariat costs plus some additional local
> charges.  This is contractually set and primarily people costs and so
> does not scale.  It may even rise if we need to hire local resources
> to supplement the Secretariat in the event that the normal number
> cannot travel. * Network costs.  This doesn’t scale much as we have
> the same number of rooms to cover and the same set of services
> 
> For planning purposes, we are working on the assumption that IETF 
> 113, 114 and 115 (all three 2022 meetings) will be COVID-impacted.
> 
> # Proposals In order to hold COVID-impacted IETF meetings they must 
> be financially viable, and for that we make the following proposals 
> around the financial aspects of meetings. Most of these have 
> previously been set out in the conditional plan, but some are new or
>  have more detail around them.
> 
> ## Part 1 - Income
> 
> 1. Registrations fees We propose - the registration fee for onsite 
> participation stays as it was pre-COVID, though we retain the option
>  to pass on any specific COVID-related costs that should not be 
> absorbed into the fee. - to introduce a registration fee for remote 
> participants at the same rates as currently charged for fully online
>  meetings as this is necessary to ensure that we can go ahead.
> 
> 2. Sponsorshop fees We propose that our sponsorship fees revert to 
> the pre-COVID level as we believe an onsite meeting with our enhanced
> remote participation provides similar value to sponsors as it did
> pre-COVID.
> 
> ## Part 2 - Costs
> 
> 3. Venues and local contracts We propose to aim to renegotiate venues
> and local contracts to meet the new requirements, including smaller
> numbers, and if that is not possible then look at switching venues.
> 
> 4. Travel and expenses We propose to make no changes to who is funded
> by the LLC to attend an onsite IETF meeting, though we expect some
> natural attrition is likely given that not everyone wishes to risk
> travel.  This is because some are essential to the functioning of the
> meetings (e.g. Secretariat, NOC) and some are a valuable part of the
> meeting experience (e.g. RPC, Tools Team).
> 
> 5. Additonal sessions/facilities We propose to - defer the childcare
>  until a later date - review the Codesprint and Hackathon space and 
> expense requirements with the organisers - review the newcomers 
> events with the organisers - not provide a terminal room - continue 
> with all other additonal sessions (It is out of scope for the LLC to
>  consider changing the number of WG/BoF sessions as that is a
> decision for the IESG)
> 
> 
> The IETF LLC now seeks feedback on these proposals.  Please send any
>  feedback to [email-masked] by Sunday 26 September or direct
>  to me at [email-masked].
> 
> [1] 
> https://mailarchive.ietf.org/arch/msg/ietf-announce/O7fmfHzSfR-b-QlpBhCitD45iO4/
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 30 Aug 2021 12:36:39 -0400

IETF Executive Director <[email-masked]> wrote:
    > * Space. Venue meeting spaces are not as flexible as some might expect
    > - most venues cannot scale down our contracted space to 50% and provide
    > the same number of rooms just smaller.

Having fewer parallel tracks can reduce the number of rooms required.

Doing that requires that we have more virtual interim meetings, and use the
common week time for things that need community input: *DISPATCH, BOFs,
plenary.

This hasn't been a popular idea in SHMOO.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 31 Aug 2021 10:29:49 +1200

> This hasn't been a popular idea in SHMOO.

Two realities don't seem to be popular in society as a whole:

1) After the pandemic, we'll be dealing with endemic COVI-19 in the community, so things will not be back to "normal" as understood in 2019 for many years.

2) For the next 50 years we'll be fending off climate change as best we can, which means that international travel will *never* be back to "normal" as understood in 2019.

If not SHMOO, then somebody else needs to be preparing the IETF for these realities. I'm glad that the LLC is making a start.

    Brian

---

From: John C Klensin <[email-masked]>
Date: Mon, 30 Aug 2021 21:09:32 -0400

--On Tuesday, August 31, 2021 10:29 +1200 Brian E Carpenter
<[email-masked]> wrote:

>>     > * Space. Venue meeting spaces are not as flexible as
>>     > some might expect - most venues cannot scale down our
>>     > contracted space to 50% and provide the same number of
>>     > rooms just smaller.
>> 
>> Doing that requires that we have more virtual interim
>> meetings, and use the common week time for things that need
>> community input: *DISPATCH, BOFs, plenary.
>> 
> 1) After the pandemic, we'll be dealing with endemic COVI-19
> in the community, so things will not be back to "normal" as
> understood in 2019 for many years.
> 
> 2) For the next 50 years we'll be fending off climate change
> as best we can, which means that international travel will
> *never* be back to "normal" as understood in 2019.
> 
> If not SHMOO, then somebody else needs to be preparing the
> IETF for these realities. I'm glad that the LLC is making a
> start.

Brian, 

I agree with your analysis and conclusions.  Even though some of
us might have been much more optimistic about fewer years than
you suggest some months ago, it seems clear that we are in for a
long haul.  On the other hand, even if, by some magic, we could
now predict only a few morn years of "not normal" and several of
us (I think including yourself) have been trying to engage on
the question of meetings at a different scale and different
constraints than either "normal" (a large majority of attendees
in person with several remote) or "all online").  So, like you,
I'm glad the LLC is making a start even though I believe it is
somewhat overdue.

However, I think Michael's comments, whether one agrees with him
or not, open up more fundamental questions about how the IETF
does standards and other important parts of our work.  For
example, we (or at least many of us) have believed for a long
time that one of the IETF's strengths has been the ability to
bring a broad range of perspectives to an issue rather than,
e.g., having a small number of people from one industry sector
and perspective come together and develop a specification that
works for them but that might have problematic side effects on
other protocols or practices that group may not have thought
about (or care about).  We try to formalize that process as
cross-area review but I've observed that sometimes the most
useful reviews and input of that type have been dependent on
conversations in the halls or over meals; people dropping in on
WG sessions because they are in the meeting facility anyway,
have nothing else scheduled, and are curious; and, sometimes,
individuals (sometimes WG Chairs or ADs, but often not) reaching
out to others and saying "you know more about this topic than
the WG whose work depends on it, could you have a look". My
guess is that shifting toward lots of disconnected WG interims
is going to be less effective at those connections and reviews
than f2f meetings and that it may promote more decisions being
made in those meetings with pro forma ratification on mailing
lists rather than one the mailing lists and we have not
discussed out to mitigate those problems (if we even think they
are problems).  And then there is the question of how we recruit
newcomers and get them to the point of being productive in the
IETF.

Almost all of the questions of how we do those sorts of things
in a rather different environment have financial/administrative
implications.  However, with no disrespect to the LLC, I'd be
much happier if we were viewing them as "how does the IETF
evolve to get its work done in a way that is as or more
effective" with the IESG doing its "steering" job and the
community figuring out what it wants from and what would be most
efficient for the standards process.  Certainly, there would
need to be interactions with the LLC about what is and is not
administratively or financially feasible, but I think we need to
stop pretending these are short term problems to be dealt with
on an emergency basis and start driving the decisions on the
basis of what helps the IETF make the Internet better.

   best,
    john

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 31 Aug 2021 05:09:20 +0200

+1

IMHO it would already help a lot if more IETF'er would hang
out during IETF weeks more in gather.town to give opportunity
to such informal hallway discussions.

I thought shmoo recharter is already being looked into though.
But see above: i don't think its about what we could at best
do in SHMOO alone, its about community culture.

In a prior employer, it was a lost cause to get engineers to
have more informal online encounters (not to say meetings).
Impossible. Wasn't in their culture. Of course, in other
companies it was. So maybe its really up to chairs/ADs and
other to ponder how to create a more creative/interactive
online culture. IMHO gather.town is a great tool, but so
could be sequential WG interrims - something smaller than
a whole IETF but still allowing you to look beyond your normal
work scope.

Cheers
    Toerless

On Mon, Aug 30, 2021 at 09:09:32PM -0400, John C Klensin wrote:
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

-- 
---
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 30 Aug 2021 23:30:21 -0400

WHile I more than agree that inter-personal socialization is necessary 
for makign the IETF work, the several times I tried gather.town, I could 
not make it effective.   I had one useful conversation with someone I 
did not know (who was very good at communicating what he was there for). 
  And many short conversations that did not even really reinforce much 
less build relationships.

While I applaud the effort with gather.town, I think it is important to 
understand that the environment as a whole is not yet in a position to 
replace the benefits of face-to-face meetings, lunches, dinners, snack 
conversations, etc.

Yours,
Joel

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 31 Aug 2021 07:18:57 +0200

Give it time and use the video in it as well. It can grow on you.
Yes, relationship building remotely is a lot more difficult and net more
time consuming. If you compare the brut time investment of travel it may
look less bad though.

On Mon, Aug 30, 2021 at 11:30:21PM -0400, Joel M. Halpern wrote:
> WHile I more than agree that inter-personal socialization is necessary for
> makign the IETF work, the several times I tried gather.town, I could not
> make it effective.   I had one useful conversation with someone I did not
> know (who was very good at communicating what he was there for).  And many
> short conversations that did not even really reinforce much less build
> relationships.
> 

-- 
---
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 31 Aug 2021 13:15:48 +0000

On 8/30/21, 21:10, "Manycouches on behalf of John C Klensin" <[email-masked] on behalf of [email-masked]> wrote:
> However, with no disrespect to the LLC, I'd be

[JL] This is a good point and it seems like this is the very pivot point we in the community now face. The COVID pandemic will not magically go away so instead of focusing on looking ahead in 4-month increments while hoping the global health situation may take a turn for the better, it is time to look at bit over the horizon. I suspect there's consensus on that. Thinking of the long-term what's next question will necessarily require the engagement of all of the key leadership groups of the IETF and the community as a whole (especially SHMOO) & there are no quick or easy answers. That said, I think we do know enough that our first meeting to have some in-person attendance will likely involve a smaller number of in-person attendees than pre-COVID, and that it will be a hybrid of in-person and online, which is what Jay is (tactically) focused on right now with this consultation (since it will require venue negotiations, etc.).

[JL] From a personal perspective, maybe we (the community writ large) have an opportunity for a sort of idealized redesign process - clean sheet - and asking if we established a new SDO now what would be the most effective and efficient ways of meeting and collaborating synchronously & asynchronously. A lot of what we do works well in an asynch model, especially given we cover all time zones. At the same time, periodic f2f is good for relationship building & trust building. On the other hand, online meetings (large or small) have the opportunity to broaden engagement and attract new participants as the bar for participation is lower. How to put all that together for the next 10 years is the tough part. ;-)

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 31 Aug 2021 14:30:23 +0100

Hiya,

On 31/08/2021 14:15, Livingood, Jason wrote:
> 
> [JL] This is a good point and it seems like this is the very pivot
> point we in the community now face. The COVID pandemic will not
> magically go away so instead of focusing on looking ahead in 4-month
> increments while hoping the global health situation may take a turn
> for the better, it is time to look at bit over the horizon. I suspect
> there's consensus on that. Thinking of the long-term what's next
> question will necessarily require the engagement of all of the key
> leadership groups of the IETF and the community as a whole
> (especially SHMOO) & there are no quick or easy answers. That said, I
> think we do know enough that our first meeting to have some in-person
> attendance will likely involve a smaller number of in-person
> attendees than pre-COVID, and that it will be a hybrid of in-person
> and online, which is what Jay is (tactically) focused on right now
> with this consultation (since it will require venue negotiations,
> etc.).
> 
> [JL] From a personal perspective, maybe we (the community writ large)
> have an opportunity for a sort of idealized redesign process - clean
> sheet - and asking if we established a new SDO now what would be the
> most effective and efficient ways of meeting and collaborating
> synchronously & asynchronously. A lot of what we do works well in an
> asynch model, especially given we cover all time zones. At the same
> time, periodic f2f is good for relationship building & trust
> building. On the other hand, online meetings (large or small) have
> the opportunity to broaden engagement and attract new participants as
> the bar for participation is lower. How to put all that together for
> the next 10 years is the tough part. ;-)

I agree with the above.

Two further thoughts:

1) The meeting agenda for such "hybrid" meetings might be a
thing to consider from scratch, e.g. more hackathon and more
chances for people to meet/chat outside WG sessions may be a
good idea for the IESG to seriously consider. Or maybe to
have more topic-driven sessions that don't map 1:1 to WGs
or BoFs.

2) Not for our first few "hybrid" meetings, but if the f2f
attendees go down to say 500, and if running 8 parallel WG
sessions is less of a deal, then I guess we could consider
different kinds of meeting venue, e.g. universities out of
term, smaller hotels etc which might indicate revisions to
the meeting venue criteria over the next year or more.

Cheers,
S.

---

From: Lars Eggert <[email-masked]>
Date: Tue, 31 Aug 2021 16:59:26 +0300

Hi,

> have more topic-driven sessions that don't map 1:1 to WGs

agreed. If more people are remote than are attending in person, that would probably suggest that we should structure the day more like we currently do for fully online meetings, i.e.,  limit session times to ~6h/day. That would make remote attendance probably not worse than for a fully online meeting, and would also leave more time for direct interactions for those who are attending in person, compared to a regular meeting.

(There are of course other things we might want to change for a hybrid meeting.)

> the meeting venue criteria over the next year or more.

The secretariat is already looking into venues that in the past have been excluded due to size issues but that are otherwise ticking all our boxes. I think venues we did a past site visit for are being looked at with some priority (to avoid site visit travel during COVID).

I don't think universities are being looked into currently, and I'm not sure whether they would fulfill the requirements in RFC 8718. If someone with a university affiliation would like to make that suggestion, https://www.ietf.org/how/meetings/planning/ has a form that can be submitted to start that process.

Thanks,
Lars

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 31 Aug 2021 14:59:47 +0000

> The secretariat is already looking into venues that in the past have been excluded due to size issues but that are otherwise ticking all our boxes. I think venues we did a past site visit for are b…

It may not be appropriate to reduce the size of the venue too much, or at least not proportional to the anticipated decrease in the in-person attendance. At least in the short term, I believe we need to explicitly plan for extra capacity per room to allow for social distancing. Most conference room setups have very little space between rows and between chairs. I would be much more at ease attending an in person meeting if I knew there would be more space between rows/seats.

Cheers,
Charles

---

From: John C Klensin <[email-masked]>
Date: Tue, 31 Aug 2021 11:25:36 -0400

--On Tuesday, August 31, 2021 16:59 +0300 Lars Eggert
<[email-masked]> wrote:

>...
> I don't think universities are being looked into currently,
> and I'm not sure whether they would fulfill the requirements
> in RFC 8718. If someone with a university affiliation would
> like to make that suggestion,
> https://www.ietf.org/how/meetings/planning/ has a form that
> can be submitted to start that process.

Lars,

FWIW and without taking a position on whether universities would
be a good fit today (I just have not thought about it and is has
been many years since I worked at one), it may be worth
remembering that that IETF held many of its early meetings at
university-based facilities so we do have some experience with
them.   

I also think that what is being suggested is a fairly open,
blank-page, examination of what would best serve the IETF and
its mission going forward.  While I would hope and assume that
the conclusions of such an examination would be largely
consistent with RFCs 8718, 87819, and several other documents
and statements, I think it would be more useful to do the review
and then determine whether the results need to be modified to
match those documents or vice versa.  I trust it is not what you
had in mind, but starting out with a constraint that the review
could consider only options consistent with our (recent)
historical model might make that review almost useless.  Or not,
but the risk exists.

best,
   john

---

From: Michael Richardson <[email-masked]>
Date: Tue, 31 Aug 2021 12:30:16 -0400

> have nothing else scheduled, and are curious; and, sometimes,

John, independently of pandemic and going online, the expansion in the 
number of WG session requests has rendered possibilities to "drop-in" 
essentially to zero.

 > other protocols or practices that group may not have thought

The only thing that is saving us is:
a) consensus is checked on the ML.
b) youtube to watch sessions afterward

If we care about impromptu conversations in the hall (whether physical, 
or virtual by gather.town), then we need to reduce the number of 
sessions that happen during the plenary week.

I find gather.town acceptable (yes, it could be better), it was more 
effective for the Hackathon than during the plenary week, but that's 
because we didn't leave enough time in the schedule for hallway discussions.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 31 Aug 2021 12:41:46 -0400

Charles Eckel \(eckelcu\) <eckelcu=[email-masked]> wrote:
    > It may not be appropriate to reduce the size of the venue too much, or
    > at least not proportional to the anticipated decrease in the in-person
    > attendance. At least in the short term, I believe we need to explicitly
    > plan for extra capacity per room to allow for social distancing. Most
    > conference room setups have very little space between rows and between
    > chairs. I would be much more at ease attending an in person meeting if
    > I knew there would be more space between rows/seats.

Independant of "social distancing",  I find that the density of the chairs
often renders 50% of them inaccessible anyway, and we'd be better off with fewer
chairs, more tables, and all chairs in use.

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 31 Aug 2021 12:08:03 -0500

> the meeting venue criteria over the next year or more.

I remember BBF (Broadband Forum) had smaller attendance and used smaller
hotels.
For example in Prague, we met at Marriott instead of the grandiose Hilton
where IETF meetings were held.
One more difference, BBF used to offer free lunches which were quite well
received by the attendees. So smaller attendance could lead to change of
services.
However, I must admit, most of us attending BBF meetings did prefer Hilton
than Marriott.

I am neutral on universities but it could be nice to meet at places like
Stanford, UCLA, Harvard or MIT. Maybe Oxford in London.
They have beautiful campuses.

Behcet

---

From: Lars Eggert <[email-masked]>
Date: Tue, 31 Aug 2021 20:08:28 +0300

Hi,

> university-based facilities so we do have some experience with

I am aware of this. And if we can find a university with facilities that match the stated desires of the community (per RFC8718/9, etc.) we should definitely evaluate them. I somewhat doubt that the "empty classrooms during term breaks" suggestion from Stephen would allow hosting a meeting that would be congruent with the expressed community expectations. But I may be wrong. And some universities now have dedicated meeting spaces, e.g., UCLA built a new one that successfully hosted SIGCOMM 2017. But such spaces are not necessarily more economical than hotels.

> historical model might make that review almost useless.  Or not,

I'd agree with this. The current guidance from the community was very much written with the conventional "full-scale" plenary meetings in mind.

If the community is now interested in revising this guidance, for smaller-scale hybrid meetings and/or more generally, because of COVID or other reason (e.g., prolonged reduced travel due to climate change), I'd support that activity.

Whether this starts with someone suggesting a university site they believe (mostly) satisfies our meeting criteria, or if it starts by someone suggesting revisions to the guidance is not so important to me personally.

Thanks,
Lars

---

From: Lars Eggert <[email-masked]>
Date: Tue, 31 Aug 2021 20:10:28 +0300

Hi,

> It may not be appropriate to reduce the size of the venue too much, or at least not proportional to the anticipated decrease in the in-person attendance. At least in the short term, I believe we ne…

for COVID-impacted meetings, we are of course taking the relevant regulations at the place of the meeting into account, including providing for social distancing space.

Thanks,
Lars

---

From: John C Klensin <[email-masked]>
Date: Tue, 31 Aug 2021 13:33:22 -0400

--On Tuesday, August 31, 2021 20:08 +0300 Lars Eggert
<[email-masked]> wrote:

>> FWIW and without taking a position on whether universities
>> would be a good fit today (I just have not thought about it
>> and is has been many years since I worked at one), it may be
>> worth remembering that that IETF held many of its early
>> meetings at university-based facilities so we do have some
>> experience with them.
> 
> I am aware of this. And if we can find a university with
> facilities that match the stated desires of the community (per
> RFC8718/9, etc.) we should definitely evaluate them. I
> somewhat doubt that the "empty classrooms during term breaks"
> suggestion from Stephen would allow hosting a meeting that
> would be congruent with the expressed community expectations.
> But I may be wrong. And some universities now have dedicated
> meeting spaces, e.g., UCLA built a new one that successfully
> hosted SIGCOMM 2017. But such spaces are not necessarily more
> economical than hotels.

I don't know the situation around the world, but the
universities of which I am most aware have also been more
careful (i.e., restrictive) than the communities around them
about vaccination and testing rules and generally less open to
outside visitors and meetings than "let's look at universities"
might suggest.  I don't know anything about university-owned
public conference centers but, as you point out, they are not
necessarily more economical than hotels and might be less
flexible.  That could change over the sort of period suggested
in Brian's note and I think we should avoid prematurely
excluding them, but I'd be a bit surprised if they were part of
the solution in the next year or two. 

>> and statements, I think it would be more useful to do the
>> review and then determine whether the results need to be
>> modified to match those documents or vice versa.  I trust it
>> is not what you had in mind, but starting out with a
>> constraint that the review could consider only options
>> consistent with our (recent) historical model might make that
>> review almost useless.  Or not, but the risk exists.
 
> I'd agree with this. The current guidance from the community
> was very much written with the conventional "full-scale"
> plenary meetings in mind.
> 
> If the community is now interested in revising this guidance,
> for smaller-scale hybrid meetings and/or more generally,
> because of COVID or other reason (e.g., prolonged reduced
> travel due to climate change), I'd support that activity.

Great.  Thanks.

> Whether this starts with someone suggesting a university site
> they believe (mostly) satisfies our meeting criteria, or if it
> starts by someone suggesting revisions to the guidance is not
> so important to me personally.

Nor to me, especially because my hunch is that, for the
relatively near term, digging into the university option --at
least in the absence of specific volunteer institutions -- is
more likely to be a distraction than helpful.

best,
   john

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 31 Aug 2021 19:54:49 +0200

Le 31/08/2021 à 19:33, John C Klensin a écrit :
>> RFC8718/9, etc.) we should definitely evaluate them. I somewhat
>> doubt that the "empty classrooms during term breaks" suggestion
>> from Stephen would allow hosting a meeting that would be congruent
>> with the expressed community expectations. But I may be wrong. And
>> some universities now have dedicated meeting spaces, e.g., UCLA
>> built a new one that successfully hosted SIGCOMM 2017. But such
>> spaces are not necessarily more economical than hotels.
> 
> I don't know the situation around the world, but the universities of 
> which I am most aware have also been more careful (i.e.,
> restrictive) than the communities around them about vaccination and
> testing rules and generally less open to outside visitors and
> meetings than "let's look at universities" might suggest.

I tend to agree with an aspect: the Universities here will not impose
the use of 'pass sanitaire', whereas many other places like cinemas or
restaurants do request the use of a 'pass sanitaire'.

 From a liberty point of view, these Universities are better, but from a
covid point of view they might be a calamity (sorry!).

I think regardless of being an Univesity or a private Convention Center,
the important point is to look at the room, what is the distancing, and
how the air circulates in that room.

Then we have to look also at the virus spread opportunities of the way
to get to that meeting room: there is less virus spread opportunity for
a set of 10 people each taking a planned private 2-person plane and
landing nearby the meeting room, and more virus spread opportunity when
bringing 500 people each sharing a distinct 300-seat airliner with other
non-IETFers through transportation hubs of hundreds of thousands of
other people.

Alex

   I don't know anything about university-owned
> necessarily more economical than hotels and might be less flexible. 
> That could change over the sort of period suggested in Brian's note 
> and I think we should avoid prematurely excluding them, but I'd be a 
> bit surprised if they were part of the solution in the next year or 
> two.
> 
>> I'd agree with this. The current guidance from the community was 
>> very much written with the conventional "full-scale" plenary 
>> meetings in mind.
>> 
>> If the community is now interested in revising this guidance, for 
>> smaller-scale hybrid meetings and/or more generally, because of 
>> COVID or other reason (e.g., prolonged reduced travel due to 
>> climate change), I'd support that activity.
> 
> Great.  Thanks.
> 
>> Whether this starts with someone suggesting a university site they 
>> believe (mostly) satisfies our meeting criteria, or if it starts
>> by someone suggesting revisions to the guidance is not so important
>> to me personally.
> 
> Nor to me, especially because my hunch is that, for the relatively 
> near term, digging into the university option --at least in the 
> absence of specific volunteer institutions -- is more likely to be a 
> distraction than helpful.
> 
> best, john
> 
> _______________________________________________ Manycouches mailing 
> list [email-masked]

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 31 Aug 2021 14:21:35 -0400

Michael Richardson writes:
> Independant of "social distancing",  I find that the density of the
> chairs often renders 50% of them inaccessible anyway, and we'd be
> better off with fewer chairs, more tables, and all chairs in use.

Agreed on this.  I vaguely recall that in the before times, when I
last brought up the issue of seat spacing, there was some rejoinder
about standard setups that venues hewed to because ... something.

Rows of interlocked seats have an orderliness advantage, but people
are often leaving adjacent seats open anyway because elbow room, and
the row spacing is typically much less than the room space demands.

When we're eventually back in person, I'm still partial to more table
space and not as many packed rows of only chairs.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 31 Aug 2021 15:02:37 -0400

> about standard setups that venues hewed to because ... something.

Attaching them together has something to do with fire codes.

However, we've been able to get chairs at tables for a few rows everywhere,
(first two rows have read the drafts...) and I so much prefer that.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 31 Aug 2021 20:49:46 +0000

There are two common reasons, and both probably apply to varying degrees depending on the venue, costs, items on hand, union rules, etc.

The non-table chairs are designed to interlock to form a rigid row. People cannot easily move them about, which means less work to clean and setup the room for later events or the next day. It's also a common setup, "two rows of tables, rest are standard" and changing that to be everyting is custom would likely be more involved and therefore take longer and cost more.

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 31 Aug 2021 16:00:39 -0500

> non-IETFers through transportation hubs of hundreds of thousands of
I don't think it will be like that.
As it stands, EU seems to have accomplished 70% adult vaccination rates so
their hands will be easy.
As for US,  they are not expecting something good until well into 2022
(maybe never, to be on the pessimistic side). So a F2F in Europe will
likely happen with lots of online attendees mainly from
US starting in March 22. I can not forsee anything else for now.

Regarding the effect of climate change as Brian C. mentioned, I hope it
happens, i.e. climate awareness and maybe battery operated airplanes in
near future?

Behcet

---

From: John C Klensin <[email-masked]>
Date: Tue, 31 Aug 2021 17:30:07 -0400

--On Tuesday, August 31, 2021 12:30 -0400 Michael Richardson
<[email-masked]> wrote:

>...
> John, independently of pandemic and going online, the
> expansion in the number of WG session requests has rendered
> possibilities to "drop-in" essentially to zero.
> 
> If we care about impromptu conversations in the hall (whether
> physical, or virtual by gather.town), then we need to reduce
> the number of sessions that happen during the plenary week.

And part of my point is that there are two ways to do that.  One
is many more interims and fewer sessions during the IETF week.
The other is to rethink the number of WGs the IETF can
sustainably support, possibly asking that question separately
for fully online, mostly in person, and various points in
between.  My impression is that, while the normal number of ADs
per area has risen from one (with some exceptions) to two being
the norm for all but the General Area, the amount of AD
attention paid to the typical WG has declined.  I could be wrong
about that but, if I'm not, we should perhaps talk about whether
that is the situation we want at the same time we talk about how
important "drop in" participation really is.  That, in turn, may
require asking questions about how many of those WGs are
producing results that are important for making the Internet
better rather than, e.g., fine-tuning things that don't need to
be tuned or improving estimates about capacity of assorted pins
for the proverbial number of angels.  

I don't know the answers.  For those questions, I don't even
have good guesses.  But I believe that thinking about different
possible meeting profiles going forward may give us an
opportunity to ask those questions in a serious way and that we
should probably do so.

best,
  john

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 1 Sep 2021 09:58:27 +1200

...
> might suggest.  

This. At least in NZ, the universities have been more stringent
during the pandemic than pretty much everybody else (except
hospitals and retirement facilities). I can imagine what would
happen to a message saying "I'm thinking of hosting a one
week conference with 500 people from 50 different countries,
sometime in 2022, will that be OK?" I would be told to zoom
off for a psychiatric evaluation.

   Brian

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 31 Aug 2021 23:13:48 +0100

Hiya,

> off for a psychiatric evaluation.

In the hope of not needing further messages like this,
please note that my original suggestion caveated this
with "not for the 1st few hybrid meetings" so correctly
guessing that meeting in a university in 2022 won't
happen is not really relevant.

Maybe in ~2024 though, which was what I at least intended
to suggest be considered.

Cheers,
S.

---

From: Fred Baker <[email-masked]>
Date: Tue, 31 Aug 2021 17:02:00 -0700

Sent using a machine that autocorrects in interesting ways...

> On Aug 30, 2021, at 6:09 PM, John C Klensin <[email-masked]> wrote:

> I think we need to

I would agree with your viewpoint.