Subject: [Manycouches] Proposing a change to the remote-free draft

From: "Salz, Rich" <[email-masked]>
Date: Wed, 25 Aug 2021 16:41:02 +0000

The current text, which had WG consensus, says:

  *   remote participation in any IETF meeting and related events that are part of the IETF's
  *   open process {{!RFC3935}}, whether or not that meeting has a physical presence.

In discussion on the list, spurred by Lars’s AD review, this goes beyond the WG charter. I am propose the following re-wording:

  *   there must always be an option for free
  *   remote participation in any IETF meeting, as defined in {{!RFC8719}}.

Does anyone object to that?

A link to the GitHub discussion, should you want it, is https://github.com/mirjak/draft-kuehlewind-shmoo-remote-fee/pull/21#discussion_r695499563

---

From: Lars Eggert <[email-masked]>
Date: Wed, 25 Aug 2021 21:32:02 +0300

Hi,

> The current text, which had WG consensus, says:

isn't the document in WGLC at the moment? WG consensus only becomes established at the end of that.

> 	• remote participation in any IETF meeting and related events that are part of the IETF's
> 	• open process {{!RFC3935}}, whether or not that meeting has a physical presence.
> 
> 	• there must always be an option for free
> 	• remote participation in any IETF meeting, as defined in {{!RFC8719}}.
> 

This seems to mix two of my issues but only addresses one. (Or I am misunderstanding, which is definitely possible.)

Those issues are:

(1) giving BCP-level guidance for meetings other than fully online meetings is beyond the SHMOO charter

(2) the "related events" bit in the current text leaves it unclear which events are meant

I think your proposal addresses (2) but not (1)?

Thanks,
Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 25 Aug 2021 18:35:33 +0000

Those issues are:

I don't know of a way to define "related events." Is the hackathon a related event? Anything that appears in the IETF meeting agenda?

---

From: Lars Eggert <[email-masked]>
Date: Wed, 25 Aug 2021 21:47:02 +0300

Hi,

> I don't know of a way to define "related events." Is the hackathon a related event? Anything that appears in the IETF meeting agenda?

you could say that a "related event" is any component of a (fully online) meeting for which the IETF provides remote participation services.

Thanks,
Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 25 Aug 2021 21:21:44 +0000

It has some repetition now, but I have this:

"The principle this document states is simple: there must always be an option for free
Remote participation in any fully online  IETF meeting, as defined in {{!RFC8719}}.
Related events, any component of a fully online meeting for which the IETF
provides remote participation services, are encouraged to follow this principle as well."

I guess it depends on what you think of as "the meeting"  And thinking about it more, RFC 8719 doesn't really define what it is.  Nor does 8718.  Just skip that idea?  Drop the "as defined in" part?

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 26 Aug 2021 16:30:37 +0200

Hi Lars, hi all,

Changing the subject as I think the discussion has moved already. 

Address Lars point (1) below:

During the working group process we added this phase "whether or not that meeting has a physical presence” based on input from multiple group members saying that the guidance in this document is more general and should not be limited to fully online meetings only.

Lars raised the concern that defining this guidance on BCP level beyond just fully-online meetings is out of scope for the shmoo group. The proposed compromised is to have a “MUST” for fully online meeting and a “SHOULD” for others.

I would like to confirm with the group that people are okay to move forward with that? Note that the text in PR on Github does probably not reflect that fully yet.

Mirja

> On 25. Aug 2021, at 20:32, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 26 Aug 2021 14:53:15 +0000

>   Lars raised the concern that defining this guidance on BCP level beyond just fully-online meetings is out of scope for the shmoo group. The proposed compromised is to have a “MUST” for fully onli…

Elsewhere in the document we say "are encouraged"  I don't know if we can even say SHOULD or if its beyond our charter.  I don't object.  I would like the language to be consistent tho.  A separate cleanup pass is probably needed.

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 26 Aug 2021 17:35:44 +0200

Le 26/08/2021 à 16:30, Mirja Kuehlewind a écrit :
> During the working group process we added this phase "whether or not
>  that meeting has a physical presence” based on input from multiple 
> group members saying that the guidance in this document is more 
> general and should not be limited to fully online meetings only.
> 
> Lars raised the concern that defining this guidance on BCP level 
> beyond just fully-online meetings is out of scope for the shmoo 
> group. The proposed compromised is to have a “MUST” for fully online
>  meeting and a “SHOULD” for others.
> 
> I would like to confirm with the group that people are okay to move 
> forward with that? Note that the text in PR on Github does probably 
> not reflect that fully yet.

I am ok with considering non-fully online meetings in this group, in
particular the conditions of a small in-person meeting.

However, whereas I personally have some ideas about how to make happen a
small in-person meeting happen safely during these pandemics times, I am
not sure that others might consider working on a same topic.

For example, one topic is the following: show me the room where the
in-person meeting is going to happen and I am going to tell whether it
is appropriate with respect to virus propagation.  I will use some
feeling criteria about air circulation (venting direction), and some
devices measurers of VOC presence (Volatile Organic Compound, nothing
new); then I would check how rules are enforced, whether there are
humans who check things, or not.

There are other examples about the bottlenecks at the meeting site and
the way to go about it.

Then, of course, there is an important topic that I consider minor,
about the use of tool to share the meeting between the numerous persons
away and the few persons at the in-person site(s).

Alex

>> On 2021-8-25, at 19:41, Salz, Rich 
>> <rsalz=[email-masked]> wrote:
>>> • remote participation in any IETF meeting and related events 
>>> that are part of the IETF's • open process {{!RFC3935}}, whether
>>>  or not that meeting has a physical presence.
>>> 
>>> In discussion on the list, spurred by Lars’s AD review, this goes
>>> beyond the WG charter. I am propose the following re-wording:
>>> 
>>> • there must always be an option for free • remote participation
>>>  in any IETF meeting, as defined in {{!RFC8719}}.
>>> 
>> This seems to mix two of my issues but only addresses one. (Or I am
>> misunderstanding, which is definitely possible.)
>> 
>> Those issues are:
>> 
>> Thanks, Lars
>> _______________________________________________ Manycouches mailing
>> list [email-masked] 
> _______________________________________________ Manycouches mailing 
> list [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Thu, 26 Aug 2021 11:53:28 -0400

Mirja Kuehlewind <[email-masked]> wrote:
    > group members saying that the guidance in this document is more general
    > and should not be limited to fully online meetings only.

I agree with this sense for the WG as a whole.

    > Lars raised the concern that defining this guidance on BCP level beyond
    > just fully-online meetings is out of scope for the shmoo group. The
    > proposed compromised is to have a “MUST” for fully online meeting and a
    > “SHOULD” for others.

It may be that certain documents can (and SHOULD) limit their advice to fully
online meetings.   I think that the only place where there is a problem is
when someone wants to retroactively apply some advice to another situation
that was not originally conceived.

So, the documents SHOULD scope their views.

I want to also note that SHMOO took over the manycouches discussion, whose
goal wasn't so much to move to having only fully-online meetings, but rather
whose goal was to use online mechanisms to reduce our environmental impact
(the need for travel), and at the same time extend the reach of the IETF to more people.

To my mind, we do a really good job of being online, and this trial by fire
has certainly had an impact on us.

The big challenge in my opinion, is how to manage hybrid situations into the future.
The in-person aspects of our meetings are valuable, and won't be replaced
digitally anytime soon.

Or to put it another way: there will never be another in-person only meeting
of the IETF, and there hasn't been such a thing since early 2000s.
(Never if you consider MLs to be online).

All future meetings will have an online/remote component.  The question is
going to be about balancing and prioritizing the needs of different groups.  Until
IETF107, remote attendees were often neglected.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 26 Aug 2021 18:10:25 +0200

Sorry I was not proposing to actually use normative language the draft. I just used MUST and SHOULD to indicate the different level of recommendation we would give.

> On 26. Aug 2021, at 16:53, Salz, Rich <[email-masked]> wrote:
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 26 Aug 2021 18:14:38 +0200

I was actually hoping to get some input what to do about the specific advise in the remote-free draft, rather then starting a general discussion.

Note that Lars did started the recharter discussion on a separate thread!

> On 26. Aug 2021, at 17:53, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 26 Aug 2021 16:18:05 +0000

>   Sorry I was not proposing to actually use normative language the draft. I just used MUST and SHOULD to indicate the different level of recommendation we would give.

Great.  Works for me.

---

From: IETF Executive Director <[email-masked]>
Date: Fri, 27 Aug 2021 07:14:17 +1200

> On 27/08/2021, at 2:30 AM, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Hi Lars, hi all,
> 

Without commenting on the process, I would like to see the community pick up on the work we have done on COVID-impacted in-person meetings ([1] and maybe [2])  and produce consensus guidance around it.

[1]  https://www.ietf.org/media/documents/Interim_planning_guidelines_for_IETF_meetings_in_COVID-impacted_venues.pdf <https://www.ietf.org/media/documents/Interim_planning_guidelines_for_IETF_meetings_in_COVID-impacted_venues.pdf>
[2]  https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf <https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf>

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 27 Aug 2021 08:23:57 +1200

> I was actually hoping to get some input what to do about the specific advise in the remote-free draft, rather then starting a general discussion.

That's good, and I think the proposed must/should (lower case) is fine.
> Note that Lars did started the recharter discussion on a separate thread!

If the charter is inappropriate, it should indeed be updated.

   Brian

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 27 Aug 2021 14:57:17 +0200

Le 26/08/2021 à 21:14, IETF Executive Director a écrit :
[...]
> Without commenting on the process, I would like to see the community
>  pick up on the work we have done on COVID-impacted in-person
> meetings ([1] and maybe [2])  and produce consensus guidance around
> it.
[...]
> <https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf>

This pdf above says, among other interesting things:

> Implementation: Have a dedicated sanitation team, either provided by 
> the hotel or a third party, that sanitises each room after a
> session. Request that the chairs manage their sessions so that they
> do not overrun.

Assumimng that to 'sanitize' means to disinfect, then I can agree with
the intention.

But that is not enough.  One can sanitize indeed the surfaces but it is
impossible, to the best of our knowledge, to sanitize one's body, unless
covid treatments are becoming common and effective.

Until then, a more effective tool, is to prevent the virus spread.

To prevent the spread there are a few tools like testing, vaccination,
mask wearing, air improvement and number limits.

Testing - IETF could provide saliva testing, antigen in-nose testing and
PCR testing at the entrance.  Note that only PCR is the most truthful,
the others can issue false negative results.  But PCR is the most
intrusive and people might not accept.

Mask wearing - one could recommend transparent masks which would help a
better personal interaction rather than the typical coloured surgeon's
masks or FFP2 masks.

Air improvement uses detection tools, like VOC and CO2 detection, and
some times the blue light emitters exposing the dust speck flows; the
HVAC and ventilators should make flows to go from person to something
else than another person; rather, go to a garbage collector or to a
filter.  These should be considered attentively - their simple presence
is not good enough, but it is the details of the way they work that they
can stop the spreqd; wrongly used they can actually facilitate the spread.

Number limits - I propose a maximum of 10 people at an in-person meeting
site.  Their inter-distance should be 2meter (2feet plus something).
The size of the room should be 50meter on a size.  The walls should be
covered with sound absorbtion material, so that it does not become very
noisy, because people will have to speak a little louder because of
masks and the 2m inter-distance.

Alex

> 
> Jay
> 
>> 
>> Mirja
>> 
>> 
>> 
>>> On 25. Aug 2021, at 20:32, Lars Eggert <[email-masked] 
>>> <mailto:[email-masked]>> wrote:
>>> 
>>> Hi,
>>> 
>>> <rsalz=[email-masked] 
>>> <mailto:rsalz=[email-masked]>> wrote:
>>>> that are part of the IETF's • open process {{!RFC3935}}, 
>>>> whether or not that meeting has a physical presence.
>>>> 
>>>> In discussion on the list, spurred by Lars’s AD review, this 
>>>> goes beyond the WG charter. I am propose the following 
>>>> re-wording:
>>>> 
>>>> • there must always be an option for free • remote 
>>>> participation in any IETF meeting, as defined in {{!RFC8719}}.
>>>> 
>>> This seems to mix two of my issues but only addresses one. (Or I
>>>  am misunderstanding, which is definitely possible.)
>>> 
>>> Those issues are:
>>> 
>>> (1) giving BCP-level guidance for meetings other than fully 
>>> online meetings is beyond the SHMOO charter
>>> 
>>> _______________________________________________ Manycouches 
>>> mailing list [email-masked] <mailto:[email-masked]> 
>> list [email-masked] <mailto:[email-masked]> 
> -- Jay Daley IETF Executive Director [email-masked] 
> <mailto:[email-masked]>
> 
> 
> 
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 27 Aug 2021 09:42:52 -0500

On Fri, Aug 27, 2021 at 7:57 AM Alexandre Petrescu <
[email-masked]> wrote:

> > <
> https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf
> >
>

2m is 6 feet Alex. In America people know well 6 feet social distancing
rule which is probably derived from 2m as you said.

> masks and the 2m inter-distance.

I think overall, your recommendations above amount to let's not have F2F
meetings :)

Behcet

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 27 Aug 2021 18:31:28 +0200

Mirja, *:

I am worried that our current remote attendance tooling has a cost structure that
involves a non-irrelevant amount of manual labor (meetecho support for example).
This is a great service, but will not scale well for free attendance.

Most services offering a free tier accordingly tier the service such that the free
one receives only all fully automated elements, so that its add-on-cosst is minimal.
I think this needs to be highlighted as a key dependency for realizing our desire
for a free tier, e.g.: add something like:

  The service provided by free registration may not provide service aspects that
  can not be afforded, but tooling for remote attendance should be built, such that
  all core remote participation functions do have a cost structure that would
  result in free remote attendance to be non-relevant cost factors only.
  
With that being said, i will answer your question like this:

- Do whatever you feel gets the draft out as an RFC timely.

- Personally i don't see why we would need a distinction MUST/SHOULD between
  fully-online / hybrid. I think it can well be MUST in either cases,
  if my above described concern is addressed (whether that is in the text or just
  in the minds of IEF people responsible to make the free tier happen).

- I don't think we will need to revisit this document as soon as we hopefully
  will get hybrid meetings back, so i think it is crucial to include the mentioning
  of non-fully online meetings here in the text. If anyone is concerned about
  going beyond SHMOO charter scope in such sentence(s), just use IESG to approve
  it. This is clearly something of fundamental self-interest to the IETF.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 27 Aug 2021 18:37:20 +0200

Le 27/08/2021 à 16:42, Behcet Sarikaya a écrit :
> 
> 
> On Fri, Aug 27, 2021 at 7:57 AM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> 
>     <https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf
>     <https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf>>
> 

YEs, thanks.  6feet (2meter).

The important thing with these 2feets is how to make respect them. 
There should be a distancing tool, or something else, that enforces it. 
   These 2feets should not be just a principle, but something implemented.

> I think overall, your recommendations above amount to let's not have F2F 

:-)  No, no.  Far from me such a recommendation.

Rather, I propose we admit that we must do something to be able to make 
a meeting in-person.  The variables are difficult to tweak optimallu but 
there must be a way.

If we dont do it, nobody will do it for us.

Alex

>     <mailto:[email-masked]>
>      >>> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >>>
>      >>> Hi,
>      >>>
>     <mailto:[email-masked]>
>      >>> <mailto:rsalz <mailto:rsalz>=[email-masked]
>     <mailto:[email-masked]>>> wrote:
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>      >>
>     <mailto:[email-masked] <mailto:[email-masked]>>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>      >
>      > <mailto:[email-masked] <mailto:[email-masked]>>
>      >
>      >
>      >
>      >
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>      >
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 27 Aug 2021 18:44:56 +0200

how can we plan for an in-person meeting when all we have is a 
sanitising tool?

Alex

Le 27/08/2021 à 18:37, Alexandre Petrescu a écrit :
>>      > Without commenting on the process, I would like to see the 
>> community
>>      >  pick up on the work we have done on COVID-impacted in-person
>>      > meetings ([1] and maybe [2])  and produce consensus guidance 
>> around
>>      > it.
>>     [...]
>>      >
>>     
>>      > Implementation: Have a dedicated sanitation team, either 
>> provided by
>>      > the hotel or a third party, that sanitises each room after a
>>      > session. Request that the chairs manage their sessions so that 
>> they
>>      > do not overrun.
>>
>> 2m is 6 feet Alex. In America people know well 6 feet social 
>> distancing rule which is probably derived from 2m as you said.
> 
> The important thing with these 2feets is how to make respect them. There 
> should be a distancing tool, or something else, that enforces it.   
>> I think overall, your recommendations above amount to let's not have 
>> F2F meetings :)
> 
>>      >
>>      > Jay
>>      >
>>      >>
>>      >> Mirja
>>      >>
>>      >>
>>      >>
>>      >>> On 25. Aug 2021, at 20:32, Lars Eggert <[email-masked]
>>     <mailto:[email-masked]>
>>      >>> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>>      >>>
>>      >>> Hi,
>>      >>>
>>      >>> On 2021-8-25, at 19:41, Salz, Rich
>>      >>> <rsalz=[email-masked]
>>      >>> <mailto:rsalz <mailto:rsalz>=[email-masked]
>>      >>>> The current text, which had WG consensus, says:
>>      >>>
>>      >>> isn't the document in WGLC at the moment? WG consensus only
>>      >>> becomes established at the end of that.
>>      >>>
>>      >>>> • remote participation in any IETF meeting and related events
>>      >>>> that are part of the IETF's • open process {{!RFC3935}},
>>      >>>> whether or not that meeting has a physical presence.
>>      >>>>
>>      >>>> In discussion on the list, spurred by Lars’s AD review, this
>>      >>>> goes beyond the WG charter. I am propose the following
>>      >>>> re-wording:
>>      >>>>
>>      >>>> • there must always be an option for free • remote
>>      >>>> participation in any IETF meeting, as defined in {{!RFC8719}}.
>>      >>>>
>>      >>>> Does anyone object to that?
>>      >>>
>>      >>> This seems to mix two of my issues but only addresses one. (Or I
>>      >>>  am misunderstanding, which is definitely possible.)
>>      >>>
>>      >>> Those issues are:
>>      >>>
>>      >>> (1) giving BCP-level guidance for meetings other than fully
>>      >>> online meetings is beyond the SHMOO charter
>>      >>>
>>      >>> (2) the "related events" bit in the current text leaves it
>>      >>> unclear which events are meant
>>      >>>
>>      >>> I think your proposal addresses (2) but not (1)?
>>      >>>
>>      >>> Thanks, Lars
>>      >>>
>>      >>> _______________________________________________ Manycouches
>>      >>> mailing list [email-masked] <mailto:[email-masked]>
>>      >>> https://www.ietf.org/mailman/listinfo/manycouches
>>      >>
>>      >> _______________________________________________ Manycouches 
>> mailing
>>      >> list [email-masked] <mailto:[email-masked]>
>>      >> https://www.ietf.org/mailman/listinfo/manycouches
>>      >
>>      > -- Jay Daley IETF Executive Director [email-masked]
>>      > <mailto:[email-masked] <mailto:[email-masked]>>
>>      >
>>      >
>>      >
>>      >
>>      > _______________________________________________ Manycouches 
>> mailing
>>      > list [email-masked] <mailto:[email-masked]>
>>      > https://www.ietf.org/mailman/listinfo/manycouches
>>      >

---

From: Lars Eggert <[email-masked]>
Date: Fri, 27 Aug 2021 19:49:55 +0300

Hi,

On 2021-8-27, at 19:31, Toerless Eckert <[email-masked]> wrote:
>  fully-online / hybrid.

others have stated this, too, so I'm not just responding to Toerless here - his email just happened to sit at the top of my folder.

I think Mirja used "MUST" in her earlier email as a shorthand for "gives BCP-level guidance" and SHOULD as "gives non-normative guidance".

The reason this document - or any document - out of SHMOO is limited to giving BCP-level normative guidance for fully online meetings is that this is what the current charter defines the WG scope to be.

If the community desires SHMOO to be able to give normative BCP-level guidance about other meetings that fully online ones (e.g., hybrid ones) that will require a recharter. I've started a discussion with the chairs along those lines, but before the recharter has happened, SHMOO documents would need to phrase any guidance they'd like to give meetings other than fully online meetings as a non-normative statement. I believe this is exactly what the authors of draft-ietf-shmoo-remote-fee are trying to do and are asking for feedback on.

The SHMOO WG can certainly already *discuss* ideas for guidance for hybrid meetings on the list, maybe with a goal of determining which work items on hybrid meetings the WG feels would be most important to take on at this point.

I'll also note that Jay recently asked for input on guidance for hybrid meetings that the LLC has developed. The discussion on those might also identify areas where SHMOO could give guidance to the LLC.

That said, what SHMOO can't do is *publish BCPs* that give such guidance in a normative way, until a respective recharter has completed.

I hope this clarifies things a bit?

Thanks,
Lars

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 27 Aug 2021 19:25:58 +0200

Lars,

a) MUST/SHOULD:

Yes, sorry, i was assuming the mutual understanding of what Mirja wrote in her
mail, aka: not actually using MUST/SHOULD in the text itself. Probably we should
write in these emails _must_ / _should_ or something else as shorthand to
indicate that the authors/editor find the appropriate informal language.

b) Wrt to charter scope:

Is my understanding that AD (you) and/or IESG could approve beyond charter
scope aspects correct or not ? And if correct, then would it not be the more
appropriate way to approach a quite specific fundamental aspect such as
the notion of free registration for any form of meeting, especially when
we are at a point in time when we do not want to have the WG go full
 steam on non-fully-online meetings in its charter, and rechartering
for just such a small aspect would be too much process overhead ?

Cherrs
    Toerless

-- 
---
[email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 27 Aug 2021 19:26:09 +0200

Hi Lars,

Given there seems to be quite some support to not restrict the guidance on remote meeting fees in this document to only fully online meeting and you already started the rechartering discussion, maybe we should quickly do the recharter first and then immediately publish this document (rather then revisiting it later just for this minor change)?

Mirja

> On 27. Aug 2021, at 18:49, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 27 Aug 2021 19:32:20 +0200

Hi Toerless,

Changing subject again to reply to your other point separately.

Currently the draft actually says:

"Further, in order to fully remove barriers to participation, any free registration option must offer the same degree of interactivity and functionality available to paid remote attendees.”

This was added based on explicit discussion in the group.

However, there is also new proposed text based on Lars AD review:

"If unlimited free remote participation is determined to adversely affect the number of paying participants or the cost of free participation emerges to a signification factor, the LLC might implement additional measures to manage these costs. If the LLC decides to do this, they should make their decision and rationale known to the community. As discussed in the next section, assessment of eligibility is difficult and any limit on the number of available free registrations can cause unfairness and negatively impact openness.”

I believe this text should also address your concern. Or is there another aspect that needs to be covered?

Mirja

> On 27. Aug 2021, at 18:31, Toerless Eckert <[email-masked]> wrote:
> 
> Mirja, *:
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 27 Aug 2021 20:19:07 +0200

Lars' feedback is only about managing the cost. Which can mean anything or nothing.
Its a great placeholder in lieu of us not being able to figure out something
better. Which i think we should be able to

It does not say that the goal is to provide the best financable free registration
option, but that this option may not include all the aspects of a paid-for
remote registration option. Just the best ones we can finance.

I think BrianC was also alluding to this (hope i am not misrepresenting him).

I also think that we as SHMOO should point out aspects that i would hope we
are more knowledgable about than LLC. Such as the fact that all the remote
participation tooling _should_ in our option be able to evolve into a form
where additional free remote participation does not uncur relevant additional
cost. Excluding options likely such as human support.

I think this is also what you mention as background, but its not written up.

Cheers
    toerless

-- 
---
[email-masked]

---

From: Barry Leiba <[email-masked]>
Date: Fri, 27 Aug 2021 16:15:40 -0400

Toerless says:
> appropriate way to approach a quite specific fundamental aspect

The community is consulted on working group charters.  It would not be
right for the responsible AD alone, or the IESG, to change the charter
to expand the scope in a significant way without putting the matter
back to the community for review... which is what a recharter will do.
(We do occasionally look the other way for minor variations from
charters, but I hope that only happens for truly minor issues.)

Mirja says:
> Given there seems to be quite some support to not restrict the
> guidance on remote meeting fees in this document to only fully online
> meeting and you already started the rechartering discussion, maybe we
> should quickly do the recharter first and then immediately publish
> this document (rather then revisiting it later just for this minor
> change)?

I strongly support this approach!

Barry

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 28 Aug 2021 08:52:59 +1200

On 28-Aug-21 02:42, Behcet Sarikaya wrote:
...> On Fri, Aug 27, 2021 at 7:57 AM Alexandre Petrescu <[email-masked] <mailto:[email-masked]>> wrote:
... 

I really don't think we have the competence to discuss sanitisation, distancing, what kind of masks are sufficient, etc. For example, it appears now that 2m distancing is essentially useless when the Delta variant is projected in an aerosol (almost certainly the cause of the current outbreak 
in New Zealand).

Whatever guidance the community has for the LLC, we should remember that we may have expertise in network protocols, but not in epidemiology or infectious diseases, especially with this virus which keeps mutating.

   Brian

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 27 Aug 2021 16:12:18 -0500

I support Lars' feedback.

Behcet

On Fri, Aug 27, 2021 at 1:19 PM Toerless Eckert <[email-masked]> wrote:

> > "Further, in order to fully remove barriers to participation, any free
> registration option must offer the same degree of interactivity and
> functionality available to paid remote attendees.”
> >
> > "If unlimited free remote participation is determined to adversely
> affect the number of paying participants or the cost of free participation
> emerges to a signification factor, the LLC might implement additional
> measures to manage these costs. If the LLC decides to do this, they should
> make their decision and rationale known to the community. As discussed in
> the next section, assessment of eligibility is difficult and any limit on
> the number of available free registrations can cause unfairness and
> negatively impact openness.”
> >
> that meeting has a physical presence” based on input from multiple group
> members saying that the guidance in this document is more general and
> should not be limited to fully online meetings only.
> > >>
> beyond just fully-online meetings is out of scope for the shmoo group. The
> forward with that? Note that the text in PR on Github does probably not
> reflect that fully yet.
> > >>
> > >> Mirja
> > >>
> > >>
> > >>

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 28 Aug 2021 08:17:00 +0200

Le 27/08/2021 à 22:52, Brian E Carpenter a écrit :
> On 28-Aug-21 02:42, Behcet Sarikaya wrote: ...> On Fri, Aug 27, 2021 
> at 7:57 AM Alexandre Petrescu <[email-masked] 
> <mailto:[email-masked]>> wrote: ...
>> Number limits - I propose a maximum of 10 people at an in-person 
>> meeting site.  Their inter-distance should be 2meter (2feet plus 
>> something).
>> 
>> distancing
> I really don't think we have the competence to discuss sanitisation, 
> distancing, what kind of masks are sufficient, etc. For example, it 
> appears now that 2m distancing is essentially useless when the Delta 
> variant is projected in an aerosol (almost certainly the cause of
> the current outbreak in New Zealand).
> 
> Whatever guidance the community has for the LLC, we should remember 
> that we may have expertise in network protocols, but not in 
> epidemiology or infectious diseases, especially with this virus
> which keeps mutating.

I agree we dont have medical expertise.  I myself do not have it.

Maybe the question is then whether, and how, to trust and rely on the
medical expertise of those who have that expertise, such that to plan
for an in-person meeting?

You mention LLC, but I suppose they dont have it either.  I mean, if we
suggest LLC some medical advice they will not know whether to accept it
or not, because they dont have that medical expertise either.

Yet, I refuse to accept that planning for an in-person meeting where
people accept to come, is impossible.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 28 Aug 2021 08:33:07 +0200

> For example, it appears now that 2m distancing is essentially
> useless when the Delta variant is projected in an aerosol (almost
> certainly the cause of the current outbreak in New Zealand).

For this particular point, there are other practical problems that can
be solved.

Indeed the 2m distancing might not be sufficiently a rule (but
sufficiently a distance) when applied to the generic name Delta, as this
is more transmissible than the original 0th pre-alpha version.
(complete sets of variants are visible at 'next strain .org' searched
with google).

But, 2meter distancing simultaneously coupled with mask wearing, tight
around cheek, and with vertical air flows (no diagonal), will certainly
stop the spread.

Some practical problem when trying to implement that is the following: a
site has distinct guidances: be vaccinated, wear mask, and keep
distance.  These advices are separate, printed and displayed on separate
papers, some times next to each other, some times separated.  There is
never an 'AND' logical operation printed; the people who do not have the
CS experience interpret it as an 'OR': if I am vaccinated I can get
closer than 2meter to others (which is wrong).

The solution to it is the following: print multiple A4 papers (letter
size in USA), each one saying 'Wear a mask AND keep a 2meter distance'.

Alex

> epidemiology or infectious diseases, especially with this virus which
> keeps mutating.
> 
> Brian
>

---

From: Lars Eggert <[email-masked]>
Date: Sat, 28 Aug 2021 10:29:58 +0300

Hi,

> charters, but I hope that only happens for truly minor issues.)

Exactly.

> I strongly support this approach!

I have no problem going this route. I'd suggest that the chair kick off a rechartering process and the WG starts discussing what the scope should be going forward, which additional work items should be added, and which current work items should be dropped (several have no I-Ds targeting them).

Also, it's not possible to change the SHMOO acronym unfortunately, but we can and probably should then change the long name of the WG ("Stay Home Meet Only Online") to something that better expresses the new scope while still reducing to the SHMOO acronym. But that is much lower priority.

Thanks,
Lars

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 28 Aug 2021 14:20:05 +0000

Can the recharter happen "fast enough" for this document to be modified and published before works starts scheduling IETF 113?

I do not think so, so I am not in favor of having the recharter first.

---

From: Barry Leiba <[email-masked]>
Date: Sat, 28 Aug 2021 10:47:41 -0400

Once the working group agrees on new charter text, the process should
take no more than 4 weeks.  So the sooner we get text we can agree on,
the sooner we can have the charter formally updated.

Barry

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 29 Aug 2021 08:58:16 +1200

On 28-Aug-21 19:29, Lars Eggert wrote:
...
> Also, it's not possible to change the SHMOO acronym unfortunately, but we can and probably should then change the long name of the WG ("Stay Home Meet Only Online") to something that better express…

Stay Home Meet Optionally Online

Fixed it for you.

Also, re the charter, wouldn't s/fully online/fully or partially online/ expand the scope sufficiently? Do we have other issues with the charter?

   Brian

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 28 Aug 2021 18:21:57 -0400

It seems to me that a discussion of how we should run face to face 
meetings to have a viable on line compentent is an important activity, 
but VERY different from what shmoo has been doing.

As a skeptic about "hybrid" meetings, I think putting in effort trying 
to figure out what sucha  thing is, how it could possibly work, and why 
we would want to do it, is likely effort better spent elsewhere.

Thus, I am not comfortable with trying to tweak the shmoo charter to 
allow it to say some things about meetings which are mostly face-to-face.

And the alternative topic of "should we even have face-to-face meetings, 
even if the medical situation permits it" is an even more different topic.

Yours,
Joel

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 29 Aug 2021 10:58:20 +1200

Joel,

> but VERY different from what shmoo has been doing.

But that is exactly how we were using meetecho for several years
before the pandemic. 

> we would want to do it, is likely effort better spent elsewhere.

Why elsewhere? It seems to me that the people interested are already
here. The question is surely whether we can use a tool such as meetecho
for a large meeting with x% in one room and (100-x)% online. I agree
with you that it may not be feasible for some values of x. (I don't have
data, but I think that in the past we've seen it work with x~=90, but
what would happen with x~=50 is very unclear.)

> allow it to say some things about meetings which are mostly face-to-face.

My theory is that the tricky part is meetings that are o(50%) face-to-face.
And the IETF can't duck that, because I don't expect corporate travel
will ever revert to what it was before. After the pandemic, there's
climate change.
 
> even if the medical situation permits it" is an even more different topic.

It is, but the charter already covers it: "The cadence of meeting scheduling
and the mix of in-person versus fully online meetings going forward once the
disruptions caused by the pandemic have subsided."

   Brian

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 30 Aug 2021 11:19:40 +0200 (CEST)

> Il 26/08/2021 16:30 Mirja Kuehlewind <[email-masked]> ha scritto:
> 
>  
> Hi Lars, hi all,
> 

Given the very recent announcement and request for feedback by the LLC on the funding model for future hybrid meetings:

https://mailarchive.ietf.org/arch/msg/ietf-announce/Pw1FOZyVnfyxBLADDwqdiMZW4E0/

I think it would be better to limit the advice in this document to fully online meetings only, and (once the topic is finally deemed in scope) defer any advice for hybrid meetings to when we have had the time to discuss the above. 

I don't see big issues with providing a fee waiver scheme for remote participation in hybrid meetings, but as the costs of hybrid meetings are substantially higher, and as financial sustainability was the main problem preventing IETF 112 from happening hybridly, I'd like to hear from the LLC and consider the issues in their entirety before making up my final opinion on this.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Jay Daley <[email-masked]>
Date: Mon, 30 Aug 2021 22:10:18 +1200

> On 30/08/2021, at 9:20 PM, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> 
> 
> 

I neglected to include in today’s consultation email, a statement that is our plan to implement for ‘hybrid’ meetings exactly the same fee waiver system as we have now for fully online meetings.

Jay

-- 
Jay Daley
IETF Executive Director

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 30 Aug 2021 13:59:44 +0200 (CEST)

>     Il 30/08/2021 12:10 Jay Daley <[email-masked]> ha scritto:
> 
So is that accounted for already? It would be good to know the assumptions, i.e. how many paying online participants and how many free ones you assumed in your calculations. If the online fee stays the same (while the in-person fee gets back to pre-covid levels) you could also assume that the number of waivers will remain the same.

However, I would also like to have a discussion about that: if we assume that in-person and online participation have the same dignity and opportunities, and that online will become the new normal for many previously in-person participants, and that the main purpose of the meeting fee is to support the IETF in general, then there may be a case for having the same or very similar fees for online and in-person participants. This would then influence the use and the financial effects of the fee waiver scheme.

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy