Subject: [Manycouches] Follow up on consultation on IETF 112 and COVID-related restrictions

From: IETF Executive Director <[email-masked]>
Date: Tue, 3 Aug 2021 11:49:08 +1200

The IESG, IETF Administration LLC and IRTF Chair recently sought feedback [1] to assist in the decisions on whether to go ahead in-person for IETF 112 Madrid or switch to a fully online meeting.  This consultation has now closed and the feedback received is reported on below:

1.  Survey of possible onsite participants
 
The results are available in an interactive dashboard https://ql.tc/c7Td95  This survey shows that there are people who will definitely attend in person and that they will attend with the known restrictions of mask wearing, social distancing and vaccines or negative tests.  Estimating the number of likely participants is going to take more work.

2.  Assessment criteria

The assessment criteria have been amended based on feedback to align with draft-ietf-shmoo-cancel-meeting [2] with the inclusion of two new tests:

- Sufficient critical support staff and contractors can be at the venue and available remotely as needed 
- The meeting will not result in a significant unbudgeted financial loss for the IETF LLC

3.  Interim planning guidelines and conditional plan for IETF meetings in a COVID-impacted venue

There was significant discussion on this topic, though only a small amount was directly relevant.  The following feedback will be incorporated somehow:

- Use a lottery instead of FCFS if onsite registrations are limited
- Contingency planning in the event of a major change in circumstances, such as a lockdown being imposed during the week
- Understanding the implications of holding a meeting where people from certain countries cannot attend.

The following feedback has not been incorporated

- the IETF should only allow vaccinated people to participate in-person.  This requires community consensus.
- the IETF should take on certain responsibilities should someone be infected.  While the IETF advises and supports participants and will continue to do so, the established practice is that participants are ultimately responsible for all health related matters.
- the IETF should specify the least invasive testing method.  The IETF will not be doing any testing itself and any requirements will be based solely on local laws/regulations.

Work has begun on assessing if IETF 112 Madrid can go ahead as an in-person meeting with an announcement due next Monday 9 August or earlier.

[1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/R-1NLlYaYrZ7ldFZ0oPQWCFKfZg/
[2]  https://datatracker.ietf.org/doc/draft-ietf-shmoo-cancel-meeting/

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 3 Aug 2021 10:18:40 +1000

Hi Jay,

> On 3 Aug 2021, at 9:49 am, IETF Executive Director <[email-masked]> wrote:
> 
[...]
> - The meeting will not result in a significant unbudgeted financial loss for the IETF LLC

That can be read two ways:

1. The meeting will not go ahead on-site if there's an associated significant loss (e.g., due to less registration revenue, higher venue costs, etc.)
2. The meeting will be required to go on-site if there's an associated significant loss (e.g., due to contracts being broken, etc.)

Which is intended?

The text in the draft is somewhat different - it requires the LLC to *assess* the 'financial impact of continuing a meeting, or implementing any of the possible remedies', and that the 'LLC SHOULD cancel a meeting if it judges a meeting to be logistically impossible or inconsistent with its fiduciary responsibilities.' That SHOULD only stipulates cancellation, it doesn't impact a decision as to whether to go virtual or not.

> - the IETF should take on certain responsibilities should someone be infected.  While the IETF advises and supports participants and will continue to do so, the established practice is that partici…

Please elaborate on "the established practice." I'm aware of only one sizeable international event occurring now: the Olympics. Their playbook is here:
  https://stillmed.olympics.com/media/Documents/Olympic-Games/Tokyo-2020/Playbooks/The-Playbook-Athletes-and-Officials-V3.pdf
... and as you can see on page 32, they have a protocol for handling sick attendees.

If you mean the *IETF's* established practice, that may be true -- but every participant will need to think very carefully about the myriad of ways things could go wrong, and of the difficulty in obtaining international travel insurance that covers COVID-related situations. While participants who have sponsorship from large, well-resourced organisations are likely to shrug this off, it could be a serious impediment for participation by others -- thereby affecting our diversity on yet another axis.

I think the underlying issue here is worth considering explicitly: Is the IETF 'just another industry conference' or is it a community gathering? There's no 'right' answer, but the direction we choose is going to have significant effects on how we operate, and how we're perceived.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 3 Aug 2021 02:43:56 +0200

> - the IETF should only allow vaccinated people to participate in-person.  This requires community consensus.

Interesting.

More and more, and surely by November, this will be the standard operating procedure for many places.

Seriously, at least to the end of 2022 I cannot imagine attending a multi-day event where it isn’t.

So it would be interesting to hear what the community input on this was.

Grüße, Carsten

---

From: Jay Daley <[email-masked]>
Date: Tue, 3 Aug 2021 13:11:02 +1200

> On 3/08/2021, at 12:43 PM, Carsten Bormann <[email-masked]> wrote:
> 

Just to be clear - if the venue or local regulations require it then we will comply.  This is specifically about us insisting on vaccinations even if we are not required to.

Jay

> 
> Grüße, Carsten
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Mike Bishop <[email-masked]>
Date: Tue, 3 Aug 2021 01:26:10 +0000

What if, as seems likely, there are different capacity caps based on whether there is a requirement for vaccinations? Would we automatically choose the "no requirement" number? Would we assess whether the "no requirement" number makes a meeting impossible and impose a requirement if so?

Sent from Nine<http://www.9folders.com/>

________________________________
From: Jay Daley <[email-masked]>
Sent: Monday, August 2, 2021 9:11 PM
To: Carsten Bormann
Cc: [email-masked]
Subject: Re: [Manycouches] Follow up on consultation on IETF 112 and COVID-related restrictions

On 3/08/2021, at 12:43 PM, Carsten Bormann <[email-masked]<mailto:[email-masked]>> wrote:

On 3. Aug 2021, at 01:49, IETF Executive Director <[email-masked]<mailto:[email-masked]>> wrote:

Interesting.

Jay

Grüße, Carsten

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

---

From: Jay Daley <[email-masked]>
Date: Tue, 3 Aug 2021 13:28:09 +1200

> On 3/08/2021, at 12:18 PM, Mark Nottingham <[email-masked]> wrote:
> 
> Hi Jay,
> 

Each of the criteria needs to be read as "The onsite meeting cannot go ahead unless …" so it means the former.

> I think the underlying issue here is worth considering explicitly: Is the IETF 'just another industry conference' or is it a community gathering? There's no 'right' answer, but the direction we cho…

This does only refer to established IETF practices and it’s certainly something worthy of a community conversation as the details need unpicking (if we are to understand the implications) and documenting.  I’m not against it, it’s just too big a change to introduce in a brief consultation.  

If diversity is to be part of that conversation then the issue goes much broader as international travel in and of itself has a major negative impact on diversity.  On the international conference circuit before I joined the IETF, I regularly heard from people from some African, Middle Eastern, Asian and Pacific countries about their constant difficulties in obtaining visas, flight availability, transit difficulties, hostile boarder guards, and more that I have almost never experienced.  Tackling that suggests a range of actions worth exploring, such as if the IETF should revive the fellowship program that ISOC once ran and pay travel/accommodation fees for a few to bring in new people.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Tue, 3 Aug 2021 13:30:25 +1200

> On 3/08/2021, at 1:26 PM, Mike Bishop <[email-masked]> wrote:
> 

I haven’t yet seen any differential caps, but if they did appear then I imagine we would consult with the community if they look like they might affect us.

Jay

> 
> Sent from Nine <http://www.9folders.com/>
> 
>> On 3/08/2021, at 12:43 PM, Carsten Bormann <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> On 3. Aug 2021, at 01:49, IETF Executive Director <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 3 Aug 2021 11:30:46 +1000

Thanks, Jay -- and I agree re: continuing to focus on the very many different aspects of diversity. I wasn't aware that the fellowship program had stopped.

Cheers,

> On 3 Aug 2021, at 11:28 am, Jay Daley <[email-masked]> wrote:
> 
> 
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 3 Aug 2021 07:13:32 +0200

On 3. Aug 2021, at 03:11, Jay Daley <[email-masked]> wrote:
> 
> Just to be clear - if the venue or local regulations require it then we will comply.

Of course.

> This is specifically about us insisting on vaccinations even if we are not required to.

Yes.  I was just pointing out that this is the new normal, so I wondered of there was any feedback putting this into question.

Grüße, Carsten

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 03 Aug 2021 09:10:07 +0200

My understanding is that this is mandatory in some regions in Spain (and EU) for entering into some places, but this is something that a private organization, legally, can't impose, only "obey" the regulations that apply.

At the moment it is not mandatory in Madrid, but this can change.

Anyway, the issue here is that you will not be able to travel to Spain (and many countries), if you don't have a prove of vaccination or suffered Covid in the last 6 months, or you have passed a test (for n days).
 
Saludos,
Jordi
@jordipalet

El 3/8/21 2:44, "Manycouches en nombre de Carsten Bormann" <[email-masked] en nombre de [email-masked]> escribió:

    Interesting.

    Grüße, Carsten

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 3 Aug 2021 13:51:29 +0200 (CEST)

> Il 03/08/2021 09:10 JORDI PALET MARTINEZ <jordi.palet=[email-masked]> ha scritto:
> 

This varies by country and I don't know about Spain, but several countries in Europe are starting to impose quarantines on unvaccinated people that enter with a negative test (but not on vaccinated people). Also, not all European countries accept vaccines not recognized in Europe, like Sputnik or Sinovac. Basically, people who have not been fully vaccinated with vaccines by AstraZeneca, Johnson&Johnson, Pfizer or Moderna - and perhaps a couple more that will be recognized before November - are unlikely to be practically able to travel to Madrid, unless the conditions change so heavily that the restrictions are lifted completely.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 03 Aug 2021 14:02:06 +0200

That's why those kinds of restrictions can't be imposed by the IETF, but the countries.

I believe that everyone willing to travel today (to any country, for whatever reason), already will take care of what he needs and in general it will be coincidently.

The restriction is not "only" fully vaccinated, a negative test is also acceptable, at lest right now in Spain.

I think the level of vaccination in the majority of the countries where we often get IETFers is improving, which means that there are less and less chances not only to travel, but also to be *safe* and *healthy* which I guess it the maximum goal for everyone.

It looks like Covid-19 will staty with us for many years, like fluu, measles and many others, so we need to get used to being sure to comply with destination country restrictions exactly the same as when I got the yellow international "passport" with yellow fever and many other vaccines, which a destination country *can change* at any time even hours before you take your flight. Covid now is no longer different to that, and as months pass, even less different.

If you have a "non-recognized vaccine", they you need a negative test, that's the normal requirements, nothing different.

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 3 Aug 2021 09:38:51 -0500

> So it would be interesting to hear what the community input on this was.

+1

Behcet

Just to be clear - if the venue or local regulations require it then we
> will comply.  This is specifically about us insisting on vaccinations even
> if we are not required to.
>
> Jay
>
>
> Grüße, Carsten
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 3 Aug 2021 09:43:38 -0500

On Tue, Aug 3, 2021 at 7:02 AM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> I believe that everyone willing to travel today (to any country, for
> whatever reason), already will take care of what he needs and in general it
> will be coincidently.
>
> I think the level of vaccination in the majority of the countries where we
> often get IETFers is improving, which means that there are less and less
> chances not only to travel, but also to be *safe* and *healthy* which I
> guess it the maximum goal for everyone.
>
> It looks like Covid-19 will staty with us for many years, like fluu,
> measles and many others, so we need to get used to being sure to comply
> with destination country restrictions exactly the same as when I got the
> yellow international "passport" with yellow fever and many other vaccines,
> which a destination country *can change* at any time even hours before you
> take your flight. Covid now is no longer different to that, and as months
> pass, even less different.
>
>

Jordi, Covid is not like others that's what CDC says, this is the most
significant pandemic we have had so far.

Behcet

> If you have a "non-recognized vaccine", they you need a negative test,
> that's the normal requirements, nothing different.
>
>
>
> El 3/8/21 13:51, "Manycouches en nombre de Vittorio Bertola" <
> [email-masked] en nombre de vittorio.bertola=
> [email-masked]> escribió:
>
>
>
>     > Il 03/08/2021 09:10 JORDI PALET MARTINEZ <jordi.palet=
> [email-masked]> ha scritto:
>     >
>     > Anyway, the issue here is that you will not be able to travel to
> Spain (and many countries), if you don't have a prove of vaccination or
> suffered Covid in the last 6 months, or you have passed a test (for n days).
>
>     This varies by country and I don't know about Spain, but several
> countries in Europe are starting to impose quarantines on unvaccinated
> people that enter with a negative test (but not on vaccinated people).
> Also, not all European countries accept vaccines not recognized in Europe,
> like Sputnik or Sinovac. Basically, people who have not been fully
> vaccinated with vaccines by AstraZeneca, Johnson&Johnson, Pfizer or Moderna
> - and perhaps a couple more that will be recognized before November - are
> unlikely to be practically able to travel to Madrid, unless the conditions
> change so heavily that the restrictions are lifted completely.
>
>     --
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
>
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 3 Aug 2021 17:08:26 +0200

On 2021-08-03, at 09:10, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> this is something that a private organization, legally, can't impose,

Of course it can.

This simply adds one check-mark to the meeting venue considerations: Don’t meet in a place where there are prohibitions against checking the vaccination status (say, Florida).

If we, as an organization that brings together professionals, decide that you can’t smoke in our meeting rooms, then you can’t smoke in our meeting rooms.  Even in a hotel where you’d normally able to do this.  And we won’t meet in a country with “smokers’ rights”.

Grüße, Carsten

---

From: "John Levine" <[email-masked]>
Date: 3 Aug 2021 12:58:33 -0400

>This simply adds one check-mark to the meeting venue considerations: Don’t meet in a place where there are prohibitions against checking the vaccination status (say, Florida).

Quite right.

Here in New York, lots of private organizations have such rules.  You cannot go to a Broadway play
without a vaccination and a mask.

R's,
John

---

From: Bob Hinden <[email-masked]>
Date: Tue, 3 Aug 2021 10:31:40 -0700

Jay,

> On Aug 2, 2021, at 4:49 PM, IETF Executive Director <[email-masked]> wrote:
> 
> ….
> 

Since it was not included in the first survey, I request that you start the process to determine there is an IETF community consensus on only allowing vaccinated people to participate in-person.

Bob

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 03 Aug 2021 19:45:59 +0200

I’m not disputing that is not the most significant pandemic.

What I’m saying is that it will stay with us. So we need to be used to it, and possibly do vaccination campaigns every year to control it like we do with fluu.

 

On Tue, Aug 3, 2021 at 7:02 AM JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:

 

Jordi, Covid is not like others that's what CDC says, this is the most significant pandemic we have had so far.

Behcet 

_______________________________________________ Manycouches mailing list [email-masked] https://www.ietf.org/mailman/listinfo/manycouches

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 03 Aug 2021 19:51:09 +0200

I don't think so, at least not in many countries.

It is a health problem, it enters in the sphere of the privacy. A private organization is not allowed to collect such data (or even checking it) unless the local regulations allow it. Otherwise, it will become a very clear discrimination.

It will be different if there is a law enforcing vaccination, same as laws forbid smoking already in public places.

I will not be able to have a restaurant or hotel, in Spain, and ask for vaccination status for Covid or the yellow fever to allow you entering, unless the law authorizes it explicitly.

El 3/8/21 17:08, "Carsten Bormann" <[email-masked]> escribió:

    Of course it can.

    Grüße, Carsten

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 03 Aug 2021 19:52:43 +0200

The point here is that in this case NY local, states or country regulations allow you to do such checking. I guess?

El 3/8/21 18:58, "Manycouches en nombre de John Levine" <[email-masked] en nombre de [email-masked]> escribió:

    Quite right.

    R's,
    John

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 03 Aug 2021 19:55:36 +0200

If countries already ask for vaccination status (or alternatives, such test or passed already Covid, etc.) how we can enforce something additional?

If someone has whatever medical reason to not have the vaccine, are we going to discriminate him/her, if the EU or national authorities already allow him to come in to the country?

Really, I can' see it. We just need to follow the local/national regulations and I'm speaking in general, not just for this specific case.

El 3/8/21 19:32, "Manycouches en nombre de Bob Hinden" <[email-masked] en nombre de [email-masked]> escribió:

    Jay,

    Bob

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 3 Aug 2021 20:01:05 +0200

Le 03/08/2021 à 01:49, IETF Executive Director a écrit :
[...]

> - the IETF should specify the least invasive testing method.  The IETF will not be doing any testing itself and any requirements will be based solely on local laws/regulations.

I must say that I go through a very pessimistic period about this.

PErsonal experience shows that the least invasive method is least 
reliable.  For best reliability one should use the most invasive 
method.  The worst happens when the least invasiveness (less hurt) means 
most wrong follow-up decisions.

This is in itself is a strong reason of pessimism.  I think this problem 
can not be fixed.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 3 Aug 2021 20:04:47 +0200

Le 03/08/2021 à 16:43, Behcet Sarikaya a écrit :
>
>
> On Tue, Aug 3, 2021 at 7:02 AM JORDI PALET MARTINEZ 
> <jordi.palet=[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     I believe that everyone willing to travel today (to any country,
>     for whatever reason), already will take care of what he needs and
>     in general it will be coincidently.
>
>     The restriction is not "only" fully vaccinated, a negative test is
>     also acceptable, at lest right now in Spain.
>
>     I think the level of vaccination in the majority of the countries
>     where we often get IETFers is improving, which means that there
>     are less and less chances not only to travel, but also to be
>     *safe* and *healthy* which I guess it the maximum goal for everyone.
>
>     It looks like Covid-19 will staty with us for many years, like
>     fluu, measles and many others, so we need to get used to being
>     sure to comply with destination country restrictions exactly the
>     same as when I got the yellow international "passport" with yellow
>     fever and many other vaccines, which a destination country *can
>     change* at any time even hours before you take your flight. Covid
>     now is no longer different to that, and as months pass, even less
>     different.
>
>
>

It has not yet hit the numbers of the 'spain' flu of 1918: 4 years and 
20million deaths, if I recall the numbers correctly.

It is poised to go at least as much.

I think if there is something to work on then that is it.

Alex

>
> Behcet
>
>     If you have a "non-recognized vaccine", they you need a negative
>     test, that's the normal requirements, nothing different.
>
>
>
>     El 3/8/21 13:51, "Manycouches en nombre de Vittorio Bertola"
>     <[email-masked]
>     <mailto:[email-masked]> en nombre de
>     vittorio.bertola=[email-masked]
>     <mailto:[email-masked]>> escribió:
>
>
>
>         > Il 03/08/2021 09:10 JORDI PALET MARTINEZ
>     <jordi.palet=[email-masked]
>     <mailto:[email-masked]>> ha scritto:
>         >
>         > Anyway, the issue here is that you will not be able to
>     travel to Spain (and many countries), if you don't have a prove of
>     vaccination or suffered Covid in the last 6 months, or you have
>     passed a test (for n days).
>
>         This varies by country and I don't know about Spain, but
>     several countries in Europe are starting to impose quarantines on
>     unvaccinated people that enter with a negative test (but not on
>     vaccinated people). Also, not all European countries accept
>     vaccines not recognized in Europe, like Sputnik or Sinovac.
>     Basically, people who have not been fully vaccinated with vaccines
>     by AstraZeneca, Johnson&Johnson, Pfizer or Moderna - and perhaps a
>     couple more that will be recognized before November - are unlikely
>     to be practically able to travel to Madrid, unless the conditions
>     <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>
>
>
>     http://www.theipv6company.com <http://www.theipv6company.com>
>     The IPv6 Company
>
>     This electronic message contains information which may be
>     privileged or confidential. The information is intended to be for
>     the exclusive use of the individual(s) named above and further
>     non-explicilty authorized disclosure, copying, distribution or use
>     of the contents of this information, even if partially, including
>     attached files, is strictly prohibited and will be considered a
>     criminal offense. If you are not the intended recipient be aware
>     that any disclosure, copying, distribution or use of the contents
>     of this information, even if partially, including attached files,
>     is strictly prohibited, will be considered a criminal offense, so
>     you must reply to the original sender to inform about this
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>
>

---

From: IETF Executive Director <[email-masked]>
Date: Wed, 4 Aug 2021 08:41:51 +1200

> On 4/08/2021, at 5:31 AM, Bob Hinden <[email-masked]> wrote:
> 
> Jay,
> 

I will speak to the IETF Chair about how to do that.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 3 Aug 2021 22:08:23 +0100

Hiya,

On 03/08/2021 21:41, IETF Executive Director wrote:
>> Since it was not included in the first survey, I request that you
>> start the process to determine there is an IETF community consensus
>> on only allowing vaccinated people to participate in-person.

> I will speak to the IETF Chair about how to do that.
FWIW, I'd encourage you and the IETF chair to not change
the current position, nor to try establish an IETF consensus
about health-status declaration requirements.

I think attempting that would be over-reach and in these
respects we ought host meetings based on local regulations,
once those are acceptable.

I do think it's ok for the LLC/secretariat to try establish
whether a given set of local regulations are acceptable or
not but don't think we ought try be rule-makers in this
space, e.g. I don't think nomcom select people on the basis
that they'd be able to judge rough consensus in this space.

I do understand that some or perhaps many IETF participants
might reasonably disagree with me on this.

Cheers,
S.

PS: For the avoidance of doubt, I'm all for vaccination and
am happy to have gotten mine.

---

From: Barry Leiba <[email-masked]>
Date: Tue, 3 Aug 2021 17:40:38 -0400

What we can reasonably do is determine these:
- How many would attend if non-vaccinated attendees are allowed.
- How many would attend if only vaccinated people are allowed.

And then we can determine the best course from that.

Barry

---

From: Sanjeev Gupta <[email-masked]>
Date: Wed, 4 Aug 2021 15:57:43 +0800

On Tue, Aug 3, 2021 at 9:30 AM Jay Daley <[email-masked]> wrote:

> What if, as seems likely, there are different capacity caps based on
> whether there is a requirement for vaccinations? Would we automatically
> choose the "no requirement" number? Would we assess whether the "no
> requirement" number makes a meeting impossible and impose a requirement if
> so?
>
>
> I haven’t yet seen any differential caps, but if they did appear then I
> imagine we would consult with the community if they look like they might
> affect us.
>

On the question of differential capacity limits for events, please see:

         https://www.moh.gov.sg/covid-19/pet

For most events (weddings, conferences), there are two caps, eg:

   - If no Pre-event Testing: 50
   - If Pre-event-Testing: 100

Those with a vaccination certificate count towards the PET (higher) limit,
but do not need to be tested.

-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 4 Aug 2021 11:07:00 +0200 (CEST)

> Il 03/08/2021 19:51 JORDI PALET MARTINEZ <jordi.palet=[email-masked]> ha scritto:
>  

This really depends on local regulations and legislative culture. I don't know about Spain, but in Europe in general you are not allowed to impose additional restrictions for access to activities that are open to the public (restaurants, public transport etc.) and there are limits on the restrictions you can impose for access to the workplace, to prevent discrimination. However, nothing prevents individuals or organizations to impose whatever restriction they want to allow people into their own private meetings, as ours would be. 

Regarding the IETF, this could only be an issue if we decided to impose these additional restrictions (e.g. vaccination only) and were to meet in a jurisdiction that does not allow that. In that case, someone would have to decide whether to lift the additional restrictions or move the meeting somewhere else. It is something that would need to be evaluated venue by venue.

More generally speaking, I would not object to requiring vaccination for attendance, but I think that the European stance of giving a temporary 48-hour pass to people who undergo negative testing is a reasonable way not to exclude those who cannot vaccinate, even if in pandemic containment terms negative tests are not equivalent to vaccination (negative-tested people are very likely not to infect anyone but can still be infected easily, while vaccinated people are very likely both not to infect and not to be infected, compounding the effect).

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 04 Aug 2021 11:33:11 +0200

I don't agree, at least not in the case of Spain, and I'm convinced in the case of many democratic countries.

I can give you many examples related to Covid:
1) In Spain there are regional governments (autonomies) which have different levels of powers for education, health, etc., etc.
2) During the pandemic, several autonomies have tried to impose different kind of rules, for example:
	a) Obligation of keeping the facemask outdoors even after a couple of months ago the central government has dismissed that obligation
	b) Obligation of closing bars and restaurants before the "usual" (pre-Covid) timing
	c) Obligation of vaccination to enter in bars, restaurants, hotels, etc.
	d) Restriction of general movement of population.
	e) Hundreds of students were hijacked a couple of months ago by the Balearic Islands autonomy government because some of them got Covid - some were presumably infected because they put *all together* in the same "hijacking hotel" without proper testing to split them in two groups.
3) In most of the cases the courts have dictated against those regulations and restrictions, except in very clear situations, for example a full town is close to full infection.

In the case e) above, the responsible of the health in the Balearic government is now facing criminal charges, as it can't be in another way! BRAVO. I really hope governments understand that they can't bend the law. If it is broken, let's fix it.

Further to that, the Spanish Constitutional Court recently dictated that *many* of the aspects of the 2020 confinements ("alarm state") where illegal, as I've predicted since day one. Basically, the government imposed a "war exception state" without having the rights to do so and restricted the movement of the population beyond the limits of their power. As a consequence, all the fines imposed will be invalid and need to be reimbursed, people can ask for compensation in courts, etc.

Now, do you really still think that courts will allow that a private organization restrict the rights of possible participants when they don't allow doing to local or regional authorities? It will be a non-sense.

I'm sure that this kind of court resolutions will also happen in many other democratic countries, unless they already had a special regulation for pandemic situations and they used it *correctly* (and this is what the Spanish government should have done after the initial confinement, and they never did).

Just for clarification: I'm all for vaccination, I'm all for protecting the general health, but all that MUST BE DONE in the grounds of the law. If the law is broken, *correct it* but nobody, even a government, or a private organization has the right to bend it.

Now, from the IETF perspective, we aren't doctors, and we must not discriminate anyone. Negating that IETF can be held in a country where the democratic government is having more or less the same rules as the other half of the world, will be a way to discriminate. We must just follow the local/regional/national regulations, unless there is a very clear sign that the given country is not doing approximately the same as the rest of the world and the risk is extremely high.

Apart from that, everyone is free to decide if they agree with the more or less common rules, for example at the EU level for this situation to come to a meeting in Spain, France, Check Republic or whatever country we organize it, now and in the future.

Regards,
Jordi
@jordipalet

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 4 Aug 2021 16:02:35 +0200

Le 04/08/2021 à 09:57, Sanjeev Gupta a écrit :
> https://www.moh.gov.sg/covid-19/pet <https://www.moh.gov.sg/covid-19/pet>
>
>   * If no Pre-event Testing: 50
>   * If Pre-event-Testing: 100
>
> Those with a vaccination certificate count towards the PET (higher) 
> limit, but do not need to be tested.

On this particular point.

I am not a medical doctor.  The medical doctor of a particular person 
knows best what to recommend to that particular person.

If there are 100 persons who want to attend a meeting and wonder about 
their testing, then it is their medical doctor who should tell whether 
or not to test prior to attending, or whether or not to attend htat 
meeting at all.  It is their oppinions (doctors') that count, and not 
organizers' oppinions, or general rules.  Each individual is different.  
The relationships between individuals are different.

If I were to tell, IMHO, I would say that even a person fully vaccinated 
and in the delay of last dose ('schéma vaccinal complet', fr. == 2 weeks 
after 2nd dose of Pfizer, as of today) is capable of catching the virus 
and further transmitting it, under certain circumstances.

Testing even with the most efficient and intrusive method (nasal 
pahryngien, deep, hurt) does not guarantee 100% that in the minutes 
after the test, or even during the test, the virus is not circulating 
prior to the meeting.

If it were me to organize an in-person meeting it would be like this:

- each of the hundred persons are in individual, completely separated 
and vertically ventilated room during 2 weeks.

- during 2 weeks a nasal PCR testing every day.

- if negative test results each time, then start vaccinate starting at 
the end of two weeks, and still stay separated.

- at the end of the vaccination period (1month or so), go together in 
common separated and ventilated room, and dont go out.

- anything else is a risk to propagate the virus and further delay us 
into this covid.

Alex

> <http://www.linkedin.com/in/ghane>
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Aug 2021 10:21:08 +0200

> And then we can determine the best course from that.

This simple question does make sense.  It resumes a little bit the 
situation, as I see it too.  A result of this poll is a very informative 
for the decision making person or team.

IMHO, allow me to write, however, that reading the question it implies 
to me that a potential decision of 'go' is feasible, provided there were 
many answers to the first question.

And, knowing the current practice of testing and vaccination on the 
large scale (even the best test-vaccinate practice does not stop the 
spread to a halt), I think such answer should not be possible.

If the practice changes (improves, reduces the spread to a halt), then a 
possibility to imagine polling the potential participants could be 
envisaged.

Alex

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 05 Aug 2021 22:16:02 +1000

> - The meeting will not result in a significant unbudgeted financial loss for the IETF LLC

Another point - not that everywhere is quite so hair-trigger as Australia - is the propensity of the local jurisdiction to change the rules at short notice.  We had about 4 hours here in Victoria for the current 1 week lockdown.

No commentary on whether it's the right choice, proportionate, justified, all that -- But if we were trying to hold the IETF in a city which did what Melbourne has just done, it would instantly turn the rest of the meeting into a remote meeting held from our various hotel rooms, with all the incredible impact on the networking capabilities of wherever the participants were staying that would entail!

Bron.
--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 5 Aug 2021 17:05:40 +0200

Le 05/08/2021 à 14:16, Bron Gondwana a écrit :
>> The assessment criteria have been amended based on feedback to align 
>> with draft-ietf-shmoo-cancel-meeting [2] with the inclusion of two 
>> new tests:
>>
> Another point - not that everywhere is quite so hair-trigger as 
> Australia - is the propensity of the local jurisdiction to change the 
> rules at short notice.  We had about 4 hours here in Victoria for the 
> current 1 week lockdown.

:-) in France during last 4 weeks the representatives debate over the 
use of a 'pass sanitaire': who should allow (bar restaurants cinema 
supemarket), who should control, who should pay those who control, 
nurses to be mandated to be vaccinated or not, and other questions.

In Greece this morning a colleague is complaining about being mandated 
to not leave her house, but not because of the covid, but because of the 
fire nearby; electricity cut, no Internet, but GSM (mobile phone voice) 
fine.  She wonders why all these things on them the Greeks this year 
(covid, big snow in winter, and now this fire).

>
> No commentary on whether it's the right choice, proportionate, 
> justified, all that -- But if we were trying to hold the IETF in a 
> city which did what Melbourne has just done, it would instantly turn 
> the rest of the meeting into a remote meeting held from our various 
> hotel rooms, with all the incredible impact on the networking 
> capabilities of wherever the participants were staying that would entail!

I think it is a reasonable worry to mention about what might happen with 
organising and planning events.

Here many people planned for vacation and are away from home now, only 
to realize the conditions change while they are away.  They left without 
a 'pass sanitaire' but might need one to come back.

Soome people are vacationing in Guadeloupe (islands in Central America) 
hoping be away from problems at home in France, but there are other new 
problems there arriving all of a sudden (completely unplanned), like 
being requested to stay in a 10km radius.

One does not want these kinds of situations.

One must also take care of the psychology problems.

Alex

---

From: Fred Baker <[email-masked]>
Date: Fri, 6 Aug 2021 06:40:32 -0700

> On Aug 2, 2021, at 10:13 PM, Carsten Bormann <[email-masked]> wrote:
> 

A data point:

My wife and her sister are attending a wedding in Austria in a few weeks. Per https://www.austria.info/en/service-and-facts/coronavirus-information/entry-regulations, vaccinations are only considered relevant for 270 days; after that, one must be treated as unvaccinated. This tells me that if we want to impose such a rule (which may be needed), we need to find out the host country's regulations.

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 6 Aug 2021 19:59:27 +0200

> My wife and her sister are attending a wedding in Austria in a few weeks. Per https://www.austria.info/en/service-and-facts/coronavirus-information/entry-regulations, vaccinations are only consider…

I fully agree - it is relevant to consider the host country 
regulations.  Each country regulates differently.

Thanks for the note about the 270days rule in Austria.  From my 
discussions with Austrians I understand their rules were somewhat 
relaxed at the beginning of the pandemic but more constraining as time 
advanced.

For my part, I think that being vaccinated is not a panacea solution.  I 
can be vaccinated (I am, actually) and still catch and transmit the virus.

To me, the secret to stop the pandemics is to not catch the virus and to 
not transmit the virus.

The secret to stay alive is to vaccinate.

Alex

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 9 Aug 2021 10:12:52 -0500

On Fri, Aug 6, 2021 at 12:59 PM Alexandre Petrescu <
[email-masked]> wrote:

> On Aug 2, 2021, at 10:13 PM, Carsten Bormann <[email-masked]> <[email-masked]> wrote:
>
>
> I fully agree - it is relevant to consider the host country regulations.
> Each country regulates differently.
>
> discussions with Austrians I understand their rules were somewhat relaxed
> at the beginning of the pandemic but more constraining as time advanced.
>

To fully vaccinate (a little correction, as per CDC in America)

Behcet

> Manycouches mailing [email-masked]://www.ietf.org/mailman/listinfo/manycouches
>