Subject: [Manycouches] ML statistics

From: Michael Richardson <[email-masked]>
Date: Sun, 22 Aug 2021 12:01:37 -0400

Glen, do we have week-on-week statistics about ML traffic for each IETF ML?

Why do I care:
  a) identifying weeks that are bad for doing LCs
     (it's clear August is a challenge, but how much)

  b) I think that it might be interesting to know if a particular WG
     is exploding.

We have discussed in manycouches, before it was SHMOO, about having a
per-sender leaky bucket rate limit in order to allow people in more time
zones to keep up, and be able to meaningfully contribute.

I also pay attention to John Levine's weekly IETF@IETF summary.
(I pay attention to never being at the top of the list)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: IETF Executive Director <[email-masked]>
Date: Mon, 23 Aug 2021 09:27:06 +1200

To save Glen finding the URL:

https://www.ietf.org/status-report/ietf-progress-report.html <https://www.ietf.org/status-report/ietf-progress-report.html>

Jay

> On 23/08/2021, at 4:01 AM, Michael Richardson <[email-masked]> wrote:
> 
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Sun, 22 Aug 2021 18:41:17 -0400

> https://www.ietf.org/status-report/ietf-progress-report.html
    > <https://www.ietf.org/status-report/ietf-progress-report.html>

Thank you.
So I see per-month CSV files for total emails and total subscribers, per
list.  I could do a graph for a particular WG to see how it's doing.

I'm not sure what questions I'm trying to answer, I was just pondering.

---

From: "Glen" <[email-masked]>
Date: Sun, 22 Aug 2021 19:10:37 -0700

Thank you Michael for the email, and thank you Jay for saving me a search!  :-)   

Good luck with your project!

Glen

> -----Original Message-----
> From: Michael Richardson <[email-masked]>
> Sent: Sunday, August 22, 2021 15:41
> To: IETF Executive Director <[email-masked]>; Tools Discussion <tools-
> [email-masked]>; [email-masked]; [email-masked]
> Subject: Re: [Tools-discuss] ML statistics
> 
>

---

From: Fred Baker <[email-masked]>
Date: Tue, 24 Aug 2021 16:17:35 -0700

I seriously doubt this exists. The first reason is historical; IETF mailing lists have only recently been centralized in a common service, so there is nobody (historically) who would have the required visibility. The second is that something like this would have to originate in a request of some kind, and to my knowledge it has not been requested.

That’s not to say that such a request would be inappropriate. I would suggest writing an internet draft formulating the request and arguing for it.

Sent from my iPad

> On Aug 22, 2021, at 9:02 AM, Michael Richardson <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches