Subject: Re: [Manycouches] [admin-discuss] Consultation on the financial aspects of COVID-Impacted meetings

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 1 Sep 2021 10:07:46 +0200

Hi, Behcet,
Thanks for the reply.

Le 31/08/2021 à 23:00, Behcet Sarikaya a écrit :
[...]

> 
>     Then we have to look also at the virus spread opportunities of the way
>     to get to that meeting room: there is less virus spread opportunity for
>     a set of 10 people each taking a planned private 2-person plane and
>     landing nearby the meeting room, and more virus spread opportunity when
>     bringing 500 people each sharing a distinct 300-seat airliner with other
>     non-IETFers through transportation hubs of hundreds of thousands of
>     other people.
> 
> 

> I don't think it will be like that. As it stands, EU seems to have 
> accomplished 70% adult vaccination rates so their hands will be
> easy. As for US,  they are not expecting something good until well
> into 2022 (maybe never, to be on the pessimistic side).

I agree with the EU numbers, and thanks for the numbers in US.  For more
detail in EU, in the country where I live we are almost there with
almost 50million first dose receivers.

However, I do not take these numbers as a universal guarantee of easy
organising of in-person meetings.  Being vaccinated anti-covid does not
stop the spread, and does not stop the symptoms.  It saves one from
going under respiratory device, that's it.  Thus, a vaccinated person
would not risk getting symptomps only to attend an in-person meeting,
and would think twice about the common good and still try to not help
spread the virus.

To avoid the symptoms and avoid spreading the virus and still meet
in-person there is a solution: the good design of transportation to the
meeting place and of the meeting place itself.  The vaccination is just
a little variable in this design.

> So a F2F in Europe will likely happen with lots of online attendees 
> mainly from US starting in March 22. I can not forsee anything else 
> for now.

I suspect you mean that an on-site IETF meeting with a few participants
(maybe a few tens or hundreds) would be organized for March of year
2022.  With respect to covid restrictions, I suspect that you assume
what was said on this email list, that the local covid restrictions will
be respected.

If that is so, then me personally, I will probably not come, even if it
is nearby me.

When it is announced I will ask the IETF organizers for guarantees that
the meeting does not help further spread the virus.  If the IETF meeting
organizers redirect me to the local authority rules, then I will tell
that I do not trust that, and provide the detail reasons of why so.  And
I think it would be irresponsible (sorry for the hard word), for the
IETF meeting organizers (if these are the conditions, again, sorry if I
use a hard word), to organize a meeting in which they do not guarantee 
themselves that the virus is not further spread.

The way to guarantee that the virus is the following: test at the
beginnign and test at the end.  If only one person is tested positive at
the end, then the guarantee is not provided.  If there is no positive
testing then the guarantee was provided.

> Regarding the effect of climate change as Brian C. mentioned, I hope
>  it happens, i.e. climate awareness and maybe battery operated 
> airplanes in near future?

YEs, it is a good point.  Battery-operated small planes,
battery-assisted engines for flying, battery-operated VTOL air-taxis
(vertical take-off and landing) already exist and the market is set to
open, provided that enough safety guarantees are ensured.  It is not an
universal solution either, because even battery producing cycles have
negative side effects, but it is a good starting point.

Even the small normal jet planes are preferable from a climate awareness
perspective.

Plan for 10 small jet planes each one carrying one person to the meeting
place.  I suspect this is much less polluting and much less
opportunities of covid spread.  It is probably much better than 500
larger aircraft shared with many other people travelling for other purposes.

If each of these 10 persons has a local trust link with 10 other local
people who have that further to 10 other people then the trust can be
built for a total of 1000, the typical IETF attendance.  It is a need of
3 steps and only 10 people travelling.

Alex

> Behcet

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 1 Sep 2021 10:33:53 +0200 (CEST)

> Il 01/09/2021 10:07 Alexandre Petrescu <[email-masked]> ha scritto:
> 
> Thus, a vaccinated person

This is, and will increasingly be, a subjective evaluation by each individual. In several professional circles we are now discussing whether to resume small scale physical meetings involving European travel, and reactions vary a lot: some people are jumping at the opportunity of going somewhere again and don't bother too much about the remaining risk of infection, while some others are like "I don't want to ever leave my couch before covid completely disappears forever". 

In developed countries (except those going for zero covid and immediate lockdowns after the first case, like China, Australia and New Zealand), we are possibly going into a phase of controlled contagion which will hopefully stay at relatively low levels and mostly affect unvaccinated people, and will be managed through limited restrictions (mostly masks, distancing, testing and sanitary passes) while promoting a return to socio-economic normalcy as far as possible. For what we know now, this phase might last for anything between six months and forever.

In this phase, there will be much more variance in individual behaviours, and hybrid models are meant to accommodate that. People who accept the risk of sitting in airplanes, meeting rooms and restaurants will travel, the others will stay home and participate remotely.

> themselves that the virus is not further spread.

I don't think that the IETF should be in the business of designing sanitary rules (let alone intercontinental transportation) or "guaranteeing" (which is impossible) that the virus won't be spread - not just because it lacks the skills, but also for the legal and moral risk involved in taking responsibility for that. It's good to be cautious and put some extra care into that, which could include additional distancing or even a vaccination requirement, but in the end, it's the government's business to determine what is sufficiently safe and what is not - each participant will then decide what to do, and if we don't get enough physical participants, we'll stick to fully virtual for some more time.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 1 Sep 2021 11:10:22 +0200

Vittorio, I want to say first that I agree with you that oppinions are 
divergent and my own might be wrong.

Alex

Le 01/09/2021 à 10:33, Vittorio Bertola a écrit :
> 
> 
>> Il 01/09/2021 10:07 Alexandre Petrescu 
>> <[email-masked]> ha scritto:
>> 
>> Thus, a vaccinated person would not risk getting symptomps only to
>>  attend an in-person meeting, and would think twice about the
>> common good and still try to not help spread the virus.
> 
> This is, and will increasingly be, a subjective evaluation by each 
> individual.

I agree.

> In several professional circles we are now discussing whether to 
> resume small scale physical meetings involving European travel, and 
> reactions vary a lot: some people are jumping at the opportunity of 
> going somewhere again and don't bother too much about the remaining 
> risk of infection, while some others are like "I don't want to ever 
> leave my couch before covid completely disappears forever".

IT is the same for me.  In several projects we start talking that we
need to meet.  In some project we never met before and dont even know
what we look like.

But I would not disqualify the couch lovers as not being right.  There
might be some wiseness in a Garfield the cat attitude.

> In developed countries (except those going for zero covid and 
> immediate lockdowns after the first case, like China, Australia and 
> New Zealand), we are possibly going into a phase of controlled 
> contagion which will hopefully stay at relatively low levels and 
> mostly affect unvaccinated people, and will be managed through 
> limited restrictions (mostly masks, distancing, testing and sanitary
>  passes) while promoting a return to socio-economic normalcy as far
> as possible. For what we know now, this phase might last for anything
>  between six months and forever.
> 
> In this phase, there will be much more variance in individual 
> behaviours, and hybrid models are meant to accommodate that. People 
> who accept the risk of sitting in airplanes, meeting rooms and 
> restaurants will travel, the others will stay home and participate 
> remotely.

There is one thing to accept risks for oneself;  transmitting is no
longer an 'acceptation' but a naïve and potentially irresponsible
behaviour.  Excuse me for formulating it too harsh.  I especially put
'naïve' before irresponsible.  I think that some people simply dont
know.  Not knowing might lead to irresponsibility.  And yes, me too I
might not know.

> 
>> When it is announced I will ask the IETF organizers for guarantees
>>  that the meeting does not help further spread the virus.  If the 
>> IETF meeting organizers redirect me to the local authority rules, 
>> then I will tell that I do not trust that, and provide the detail 
>> reasons of why so.  And I think it would be irresponsible (sorry 
>> for the hard word), for the IETF meeting organizers (if these are 
>> the conditions, again, sorry if I use a hard word), to organize a 
>> meeting in which they do not guarantee themselves that the virus is
>> not further spread.
> 
> I don't think that the IETF should be in the business of designing 
> sanitary rules (let alone intercontinental transportation)

If we eliminate these two things: room design and transportation to it,
then what is left for IETF to organize an in-person covid-impacted meeting?

> or "guaranteeing" (which is impossible) that the virus won't be 
> spread

If it is impossible, then there should be no in-person meeting, I think.

> - not just because it lacks the skills,

It lacks the skills?  I dont think so.  It is engineering a meeting room
and engineering a transportation path.

It does lack the skills of medicine - I agree.  But stopping the virus
spread is no longer a medicine matter.  The medicine matter has already
given the tool - the vaccination.

> but also for the legal and moral risk involved in taking 
> responsibility for that.

Legal?  The room design might be on a private property, on which one
would use the current local anti-virus rules, augmented with
IETF-designed engineering rules against virus spread.

Moral? The risk might also be inverse.  Lack of responsibility might be 
a problem.

> It's good to be cautious and put some extra care into that, which 
> could include additional distancing or even a vaccination 
> requirement, but in the end, it's the government's business to 
> determine what is sufficiently safe and what is not - each 
> participant will then decide what to do,

I agree with you, but no, the rules of government are too generic.  They
manage millions of population.  Here we talk 1000 people.

> and if we don't get enough physical participants, we'll stick to 
> fully virtual for some more time.

Excuse my phrases.  I think the way the discussions turn, there is no
hope to have in-person parts of the meetings.

Alex

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 1 Sep 2021 09:36:49 +0000

It's all a little strange to see IETF concluding no meeting is possible while most people ride trains buses and tubes, go on holidays, travel, enjoy restaurants, cinemas, theatres, hotels and museums with at best low constraints (usually proof a vaccination and the usual mask/gel/distance provisions).
For the record ETSI (another std body) has reopened its meeting facilities today, not even requiring vaccination proof (but still mask/gel/distancing).
Aren't we a little maximalist in seeking outstanding levels of safety ? If we are, we might never meet again, Covid is here to stay...
Julien.

-----Original Message-----
From: Manycouches <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Wednesday, September 1, 2021 11:10 AM
To: Vittorio Bertola <[email-masked]>
Cc: [email-masked]
Subject: Re: [Manycouches] [admin-discuss] Consultation on the financial aspects of COVID-Impacted meetings

Vittorio, I want to say first that I agree with you that oppinions are divergent and my own might be wrong.

Alex

Le 01/09/2021 à 10:33, Vittorio Bertola a écrit :
>> attend an in-person meeting, and would think twice about the common 
>> good and still try to not help spread the virus.
> 

I agree.

> leave my couch before covid completely disappears forever".

IT is the same for me.  In several projects we start talking that we need to meet.  In some project we never met before and dont even know what we look like.

But I would not disqualify the couch lovers as not being right.  There might be some wiseness in a Garfield the cat attitude.

> mostly affect unvaccinated people, and will be managed through limited 
> restrictions (mostly masks, distancing, testing and sanitary
>  passes) while promoting a return to socio-economic normalcy as far as 
> possible. For what we know now, this phase might last for anything  

There is one thing to accept risks for oneself;  transmitting is no longer an 'acceptation' but a naïve and potentially irresponsible behaviour.  Excuse me for formulating it too harsh.  I especially put 'naïve' before irresponsible.  I think that some people simply dont know.  Not knowing might lead to irresponsibility.  And yes, me too I might not know.

>> that the meeting does not help further spread the virus.  If the IETF 
>> meeting organizers redirect me to the local authority rules, then I 
>> will tell that I do not trust that, and provide the detail reasons of 
>> why so.  And I think it would be irresponsible (sorry for the hard 
>> word), for the IETF meeting organizers (if these are the conditions, 
>> again, sorry if I use a hard word), to organize a meeting in which 
>> they do not guarantee themselves that the virus is not further 
>> spread.
> 

If we eliminate these two things: room design and transportation to it, then what is left for IETF to organize an in-person covid-impacted meeting?

> or "guaranteeing" (which is impossible) that the virus won't be spread

> - not just because it lacks the skills,

It lacks the skills?  I dont think so.  It is engineering a meeting room and engineering a transportation path.

It does lack the skills of medicine - I agree.  But stopping the virus spread is no longer a medicine matter.  The medicine matter has already given the tool - the vaccination.

> but also for the legal and moral risk involved in taking 

Legal?  The room design might be on a private property, on which one would use the current local anti-virus rules, augmented with IETF-designed engineering rules against virus spread.

Moral? The risk might also be inverse.  Lack of responsibility might be a problem.

> could include additional distancing or even a vaccination requirement, 
> but in the end, it's the government's business to determine what is 
> sufficiently safe and what is not - each participant will then decide 
> what to do,

I agree with you, but no, the rules of government are too generic.  They manage millions of population.  Here we talk 1000 people.

> and if we don't get enough physical participants, we'll stick to fully 
> virtual for some more time.

Excuse my phrases.  I think the way the discussions turn, there is no hope to have in-person parts of the meetings.

Alex

_______________________________________________
Manycouches mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 1 Sep 2021 13:54:18 +0200

Julien,
I agree thinking it is strange to see all other activities happening, 
and so why not IETF in-person meetings.

For ETSI - do the in-person participants travel from outside Europe down 
to Nice?

For guarantees - does some of the events offer a guarantee of no virus 
spread?

Is it worth considering that guarantees of no spread could be offered by 
an organiser?

Alex

Le 01/09/2021 à 11:36, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) a

---

From: Lars Eggert <[email-masked]>
Date: Wed, 1 Sep 2021 15:01:54 +0300

Hi,

On 2021-9-1, at 14:54, Alexandre Petrescu <[email-masked]> wrote:
> For guarantees - does some of the events offer a guarantee of no virus spread?
> 
> Is it worth considering that guarantees of no spread could be offered by an organiser?

as Vittorio explained earlier, no meeting organizer can offer any such guarantee.

Thanks,
Lars

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 1 Sep 2021 12:50:27 +0000

Alex wrote :
Alex > For ETSI - do the in-person participants travel from outside Europe down to Nice?
They could, entering Europe with a vaccination pass is easy enough from most countries. Then there are very few barriers for travel within Europe, though planes and trains also require vaccination passes. By car I crossed France, Switzerland and Italy without any form of checks. 
I was surprised that ETSI doesn't require vaccination proof to enter their facility, but they probably rely on others (restaurants, planes, trains, border controls,...) to do some form of enforcement for them.

Note that the reopening of ETSI facilities doesn't mean Technical Committees will necessarily meet there, each TC/ISG is making its own decisions based on participation expectations. Indeed the ETSI calendar (https://portal.etsi.org/Meetings.aspx#/) only sports a handful of physical meetings for September. For example mid-September ETSI NFV decided to have an online instead of physical meeting because low turnout was a concern (not financial constraints).

Alex > For guarantees - does some of the events offer a guarantee of no virus spread?
Alex > Is it worth considering that guarantees of no spread could be offered by an organiser?

Nobody can offer that even with the best will. There are no measure than can guarantee complete safety so where do you stop ? 
Asking for this is the best way to ensure no meeting can take place for a long period of time since Covid will remain active.

It all comes down to how much risk is collectively acceptable for those ready to participate and their companies. Some people will never be entirely reassured, but Meetecho is there for them.
So far vaccination appears to reduce risks for the current variants enough to make a semblance of normal life possible with precautions (as I said restaurants, hotels, cinemas, museums, trains, planes,...) even with international travel relatively open.
It would be a little strange for IETF to discount that and remain in the pre-vaccination (justifiably slightly paranoid) mindset.
Arguably we went from "we can't meet because it's too risky" to "we can't meet because it is not financially viable", some focus on how to make potentially smaller meetings useful and viable appears desirable.
Julien.

Le 01/09/2021 à 11:36, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) a écrit :
> Subject: Re: [Manycouches] [admin-discuss] Consultation on the 
> financial aspects of COVID-Impacted meetings
> 
>>> reasons of why so.  And I think it would be irresponsible (sorry for 
>>> the hard word), for the IETF meeting organizers (if these are the 
>>> conditions, again, sorry if I use a hard word), to organize a

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 1 Sep 2021 16:14:52 +0200

Le 01/09/2021 à 14:50, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) a
écrit :
> Alex wrote : Alex > For ETSI - do the in-person participants travel 
> from outside Europe down to Nice? They could, entering Europe with a 
> vaccination pass is easy enough from most countries. Then there are 
> very few barriers for travel within Europe, though planes and trains 
> also require vaccination passes. By car I crossed France, Switzerland
> and Italy without any form of checks. I was surprised that ETSI
> doesn't require vaccination proof to enter their facility, but they
> probably rely on others (restaurants, planes, trains, border 
> controls,...) to do some form of enforcement for them.
> 
> Note that the reopening of ETSI facilities doesn't mean Technical 
> Committees will necessarily meet there, each TC/ISG is making its
> own decisions based on participation expectations. Indeed the ETSI 
> calendar (https://portal.etsi.org/Meetings.aspx#/) only sports a 
> handful of physical meetings for September. For example
> mid-September ETSI NFV decided to have an online instead of physical
> meeting because low turnout was a concern (not financial
> constraints).
> 
> Alex > For guarantees - does some of the events offer a guarantee of 
> no virus spread? Alex > Is it worth considering that guarantees of no
> spread could be offered by an organiser?
> 
> Nobody can offer that even with the best will. There are no measure 
> than can guarantee complete safety so where do you stop ? Asking for 
> this is the best way to ensure no meeting can take place for a long 
> period of time since Covid will remain active.

I tend to agree with the reasoning.  I would like to clarify myself: I
do not want to make that no in-person meeting happens.  I think I write
many messages to show that.

I think it is possible to make for a plan that does not spread the virus
and proposes a two step guarantees: preliminary guarantees and final
guarantees.  The preliminary guarantee is that there is a plan.

The plan is about meeting 10 people in-person.  Each one would take an
individual private jet with only pilots onboard.  The transport from
home to airport and from airport to meeting room would be by private
taxi.  The participant uses 'curb-side', a notion which disappeared
after 9/11 but which might come back.  'Curb-side' means that the
participant does not go through large hall airports, but the taxi puts
the person at the door of the plane, or on the curb.

The meeting room would be relatively large.  The design of the room
would use transparent plexiglasses in some areas, and participants would
use transparent face masks.  There would be slight vertical air flows
from floor to ceiling.

There would be PCR testing at arrival on Monday and at leaving on
Wednesday.  If the last test is negative then that is the final
guarantee of success.  If not, then each of the 10 persons should be
quaranteened and the exercise declared a failure - no more guarantee
with this plan.

The financial aspects of this covid-impacted in-person meeting are the
following: the IETF pays for the flights and the participants pay the
taxi and the sleeping room and food.  There are sponsors and meeting
fees that would come into play.  Further, if the final guarantee is
successful then the details of the meeting plan will be provided to
other SDOs who might consider donating for this plan.

I know this plan will look strange to many, but there are many examples
in the past where people absolutely had to meet despite very adverse
conditions.  They did overcome the adversity and did it safely.

> It all comes down to how much risk is collectively acceptable for 
> those ready to participate and their companies. Some people will 
> never be entirely reassured, but Meetecho is there for them. So far 
> vaccination appears to reduce risks for the current variants enough 
> to make a semblance of normal life possible with precautions (as I 
> said restaurants, hotels, cinemas, museums, trains, planes,...) even 
> with international travel relatively open. It would be a little 
> strange for IETF to discount that and remain in the pre-vaccination 
> (justifiably slightly paranoid) mindset. Arguably we went from "we 
> can't meet because it's too risky" to "we can't meet because it is 
> not financially viable", some focus on how to make potentially 
> smaller meetings useful and viable appears desirable. Julien.

The picture you describe sounds reasonable.

But still there is a question which troubles me: will the situation that
you describe help to spread the virus?  Or will it prevent the virus
from spreading?  Or we dont know?

Do we accept we continue to spread the virus?  'live with it'?

Alex

>> It's all a little strange to see IETF concluding no meeting is 
>> possible while most people ride trains buses and tubes, go on 
>> holidays, travel, enjoy restaurants, cinemas, theatres, hotels and 
>> museums with at best low constraints (usually proof a vaccination 
>> and the usual mask/gel/distance provisions). For the record ETSI 
>> (another std body) has reopened its meeting facilities today, not 
>> even requiring vaccination proof (but still mask/gel/distancing). 
>> Aren't we a little maximalist in seeking outstanding levels of 
>> safety ? If we are, we might never meet again, Covid is here to 
>> stay... Julien.
>> 
>> -----Original Message----- From: Manycouches 
>> <[email-masked]> On Behalf Of Alexandre Petrescu 
>> Sent: Wednesday, September 1, 2021 11:10 AM To: Vittorio Bertola 
>> <[email-masked]> Cc: [email-masked] 
>>>> Thus, a vaccinated person would not risk getting symptomps
>>>> only to attend an in-person meeting, and would think twice
>>>> about the common good and still try to not help spread the
>>>> virus.
>>> 
>>> This is, and will increasingly be, a subjective evaluation by 
>>> each individual.
>> 
>> I agree.
>> 
>>>  resume small scale physical meetings involving European travel,
>>>  and reactions vary a lot: some people are jumping at the 
>>> opportunity of going somewhere again and don't bother too much 
>>> about the remaining risk of infection, while some others are
>>> like "I don't want to ever leave my couch before covid
>>> completely disappears forever".
>> 
>> IT is the same for me.  In several projects we start talking that 
>> we need to meet.  In some project we never met before and dont
>> even know what we look like.
>> 
>> But I would not disqualify the couch lovers as not being right. 
>> There might be some wiseness in a Garfield the cat attitude.
>> 
>>> immediate lockdowns after the first case, like China, Australia 
>>> and New Zealand), we are possibly going into a phase of 
>>> controlled contagion which will hopefully stay at relatively low 
>>> levels and mostly affect unvaccinated people, and will be managed
>>> through limited restrictions (mostly masks, distancing, testing
>>> and sanitary passes) while promoting a return to socio-economic
>>> normalcy as far as possible. For what we know now, this phase
>>> might last for anything between six months and forever.
>>> 
>>> behaviours, and hybrid models are meant to accommodate that. 
>>> People who accept the risk of sitting in airplanes, meeting
>>> rooms and restaurants will travel, the others will stay home and
>>>  participate remotely.
>> 
>> There is one thing to accept risks for oneself;  transmitting is
>> no longer an 'acceptation' but a naïve and potentially
>> irresponsible behaviour.  Excuse me for formulating it too harsh. I
>> especially put 'naïve' before irresponsible.  I think that some
>> people simply dont know.  Not knowing might lead to
>> irresponsibility.  And yes, me too I might not know.
>> 
>>> 
>>>> When it is announced I will ask the IETF organizers for 
>>>> guarantees that the meeting does not help further spread the 
>>>> virus.  If the IETF meeting organizers redirect me to the
>>>> local authority rules, then I will tell that I do not trust
>>>> that, and provide the detail reasons of why so.  And I think it
>>>> would be irresponsible (sorry for the hard word), for the IETF
>>>> meeting organizers (if these are the conditions, again, sorry
>>>> if I use a hard word), to organize a meeting in which they do
>>>> not guarantee themselves that the virus is not further spread.
>>> 
>>> I don't think that the IETF should be in the business of 
>>> designing sanitary rules (let alone intercontinental 
>>> transportation)
>> 
>> If we eliminate these two things: room design and transportation
>> to it, then what is left for IETF to organize an in-person 
>> covid-impacted meeting?
>> 
>> It lacks the skills?  I dont think so.  It is engineering a
>> meeting room and engineering a transportation path.
>> 
>> It does lack the skills of medicine - I agree.  But stopping the 
>> virus spread is no longer a medicine matter.  The medicine matter 
>> has already given the tool - the vaccination.
>> 
>> Legal?  The room design might be on a private property, on which 
>> one would use the current local anti-virus rules, augmented with 
>> I agree with you, but no, the rules of government are too generic. 
>> They manage millions of population.  Here we talk 1000 people.
>> 
>> Excuse my phrases.  I think the way the discussions turn, there is 
>> no hope to have in-person parts of the meetings.
>> 
>> Alex
>> 
>>> 
>> 
>> _______________________________________________ Manycouches
>> mailing list [email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 1 Sep 2021 09:34:09 -0500

Hi Julien,

I think you are talking about the ETSI office opening.
Here in US, the companies already opened and people are going to work on a
daily basis.
They set up 3-4 day required office work (somewhat always requiring the
employee to be in office on Fridays :)

We have Labor Day weekend coming up this weekend and CDC asked non
vaccinated people not to travel, others can.

Behcet
Behcet

On Wed, Sep 1, 2021 at 7:50 AM Maisonneuve, Julien (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> They could, entering Europe with a vaccination pass is easy enough from
> most countries. Then there are very few barriers for travel within Europe,
> though planes and trains also require vaccination passes. By car I crossed
> France, Switzerland and Italy without any form of checks.
> I was surprised that ETSI doesn't require vaccination proof to enter their
> facility, but they probably rely on others (restaurants, planes, trains,
> border controls,...) to do some form of enforcement for them.
>
> Committees will necessarily meet there, each TC/ISG is making its own
> decisions based on participation expectations. Indeed the ETSI calendar (
> https://portal.etsi.org/Meetings.aspx#/) only sports a handful of
> physical meetings for September. For example mid-September ETSI NFV decided
> to have an online instead of physical meeting because low turnout was a
> concern (not financial constraints).
>
> Nobody can offer that even with the best will. There are no measure than
> can guarantee complete safety so where do you stop ?
> Asking for this is the best way to ensure no meeting can take place for a
> long period of time since Covid will remain active.
>
> It all comes down to how much risk is collectively acceptable for those
> ready to participate and their companies. Some people will never be
> entirely reassured, but Meetecho is there for them.
> So far vaccination appears to reduce risks for the current variants enough
> to make a semblance of normal life possible with precautions (as I said
> restaurants, hotels, cinemas, museums, trains, planes,...) even with
> international travel relatively open.
> It would be a little strange for IETF to discount that and remain in the
> pre-vaccination (justifiably slightly paranoid) mindset.
> Arguably we went from "we can't meet because it's too risky" to "we can't
> meet because it is not financially viable", some focus on how to make
> potentially smaller meetings useful and viable appears desirable.
> Julien.
>
> > It's all a little strange to see IETF concluding no meeting is possible
> while most people ride trains buses and tubes, go on holidays, travel,
> enjoy restaurants, cinemas, theatres, hotels and museums with at best low
> constraints (usually proof a vaccination and the usual mask/gel/distance
> provisions).
> > For the record ETSI (another std body) has reopened its meeting
> facilities today, not even requiring vaccination proof (but still
> mask/gel/distancing).
> > Aren't we a little maximalist in seeking outstanding levels of safety ?
> If we are, we might never meet again, Covid is here to stay...
> > Julien.
> >
> need to meet.  In some project we never met before and dont even know what
> we look like.
> >
> 'naïve' before irresponsible.  I think that some people simply dont know.
> Not knowing might lead to irresponsibility.  And yes, me too I might not
> know.
> >
> >>
> would use the current local anti-virus rules, augmented with IETF-designed
> engineering rules against virus spread.
> >

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 1 Sep 2021 14:38:12 +0000

*   Here in US, the companies already opened and people are going to work on a daily basis.

  *   They set up 3-4 day required office work (somewhat always requiring the employee to be in office on Fridays :)

And of course many are not.  It is important not to draw conclusions about what is happening in the US (or any place) based on a small number of data points.  Many large tech companies are *not* in the office. Many business (groceries, hospitals, etc) were never closed. Many are hybrid depending on the job (Amazon staff works from home; warehouse workers are on the job).

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 1 Sep 2021 09:43:51 -0500

On Wed, Sep 1, 2021 at 9:39 AM Salz, Rich <[email-masked]> wrote:

>
>    - Here in US, the companies already opened and people are going to
>    work on a daily basis.
>
>
>    - They set up 3-4 day required office work (somewhat always requiring
>    the employee to be in office on Fridays :)
>
>
>
> And of course many are not.  It is important not to draw conclusions about
> what is happening in the US (or any place) based on a small number of data
> points.  Many large tech companies are **not** in the office. Many
> business (groceries, hospitals, etc) were never closed. Many are hybrid
> depending on the job (Amazon staff works from home; warehouse workers are
> on the job).
>

You are right.

I was talking about Texas state in
the US (I don't think it is a small data point). Silicon Valley  situation
is like you said.

Behcet

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 1 Sep 2021 14:51:50 +0000

Alex,

The "plan" you describe for a less risky meeting looks daunting, it would entail costs that I doubt IETF participants or the IETF can afford. And even then it may not be enough to be completely safe, so is it a good objective to pursue ?

Alex wrote:
Alex> But still there is a question which troubles me: will the situation that you describe help to spread the virus?  Or will it prevent Alex> the virus from spreading?  Or we dont know?
Alex> Do we accept we continue to spread the virus?  'live with it'?
Any encounter with other people can help spread the virus, I don't see what can reasonably "prevent the virus from spreading".
But again is this a good objective to entirely prevent spreading ? I think by now we know that at the macro level the virus is spreading anyway, whatever measure you take (see the examples of Japan, Australia or New Zealand). 
So we should focus on what is achievable : making transmission less likely, and avoiding the severe forms of the disease, which are both achieved by vaccination, at least for now and with currently active variants. Under the circumstances requiring vaccination and mask/gel/distanciation is a reasonable course of action for IETF, just like a simple restaurant or theater.

To go to an extreme if you stick to vaccinated people, Covid is already a relatively benign and common disease similar to the common flu.
Its huge prevalence in the world guarantees a steady flow of harmful variants in the foreseeable future, some of which will require new vaccines that we know how to engineer and produce quickly. That's the new normal for people who accept vaccination, and of course it is very different for those who refuse it.
Julien.

-----Original Message-----
From: Alexandre Petrescu <[email-masked]> 
Sent: Wednesday, September 1, 2021 4:15 PM
To: Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]>; Vittorio Bertola <[email-masked]>
Cc: [email-masked]
Subject: Re: [Manycouches] [admin-discuss] Consultation on the financial aspects of COVID-Impacted meetings

Le 01/09/2021 à 14:50, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) a écrit :
> decisions based on participation expectations. Indeed the ETSI 
> handful of physical meetings for September. For example mid-September 
> ETSI NFV decided to have an online instead of physical meeting because 
> low turnout was a concern (not financial constraints).
> 

I tend to agree with the reasoning.  I would like to clarify myself: I do not want to make that no in-person meeting happens.  I think I write many messages to show that.

I think it is possible to make for a plan that does not spread the virus and proposes a two step guarantees: preliminary guarantees and final guarantees.  The preliminary guarantee is that there is a plan.

The plan is about meeting 10 people in-person.  Each one would take an individual private jet with only pilots onboard.  The transport from home to airport and from airport to meeting room would be by private taxi.  The participant uses 'curb-side', a notion which disappeared after 9/11 but which might come back.  'Curb-side' means that the participant does not go through large hall airports, but the taxi puts the person at the door of the plane, or on the curb.

The meeting room would be relatively large.  The design of the room would use transparent plexiglasses in some areas, and participants would use transparent face masks.  There would be slight vertical air flows from floor to ceiling.

There would be PCR testing at arrival on Monday and at leaving on Wednesday.  If the last test is negative then that is the final guarantee of success.  If not, then each of the 10 persons should be quaranteened and the exercise declared a failure - no more guarantee with this plan.

The financial aspects of this covid-impacted in-person meeting are the
following: the IETF pays for the flights and the participants pay the taxi and the sleeping room and food.  There are sponsors and meeting fees that would come into play.  Further, if the final guarantee is successful then the details of the meeting plan will be provided to other SDOs who might consider donating for this plan.

I know this plan will look strange to many, but there are many examples in the past where people absolutely had to meet despite very adverse conditions.  They did overcome the adversity and did it safely.

> those ready to participate and their companies. Some people will never 
> be entirely reassured, but Meetecho is there for them. So far 
> vaccination appears to reduce risks for the current variants enough to 
> make a semblance of normal life possible with precautions (as I said 
> international travel relatively open. It would be a little strange for 
> IETF to discount that and remain in the pre-vaccination (justifiably 
> slightly paranoid) mindset. Arguably we went from "we can't meet 
> because it's too risky" to "we can't meet because it is not 
> financially viable", some focus on how to make potentially smaller 
> meetings useful and viable appears desirable. Julien.

But still there is a question which troubles me: will the situation that you describe help to spread the virus?  Or will it prevent the virus from spreading?  Or we dont know?

Alex

>> museums with at best low constraints (usually proof a vaccination and 
>> the usual mask/gel/distance provisions). For the record ETSI (another 
>> std body) has reopened its meeting facilities today, not even 
>> requiring vaccination proof (but still mask/gel/distancing).
>> Aren't we a little maximalist in seeking outstanding levels of safety 
>> ? If we are, we might never meet again, Covid is here to stay... 
>> Julien.
>> 
>>> as possible. For what we know now, this phase might last for 
>>> anything between six months and forever.
>>> 
>>> People who accept the risk of sitting in airplanes, meeting rooms 
>>> and restaurants will travel, the others will stay home and  
>>> participate remotely.
>> 
>> If we eliminate these two things: room design and transportation to 
>> it, then what is left for IETF to organize an in-person 
>> covid-impacted meeting?
>> 
>> It lacks the skills?  I dont think so.  It is engineering a meeting 
>> room and engineering a transportation path.
>> 
>> virus spread is no longer a medicine matter.  The medicine matter has 
>> already given the tool - the vaccination.
>> 
>> _______________________________________________ Manycouches mailing 
>> list [email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 1 Sep 2021 09:59:13 -0500

Folks,

Details that have been discussed so far aside,
I think we should concentrate on business travel aspect which is I think
the most important for large Face to Face meetings.
I just read Bloomberg news that says that business travel in the face of
Covid has changed forever. The companies are cutting on business travel
and it is estimated they are cutting %84 of their business travel budget on
the average.

I think this says it all.

Behcet

On Wed, Sep 1, 2021 at 9:52 AM Maisonneuve, Julien (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> Alex,
>
> The "plan" you describe for a less risky meeting looks daunting, it would
> entail costs that I doubt IETF participants or the IETF can afford. And
> even then it may not be enough to be completely safe, so is it a good
> objective to pursue ?
>
> Alex wrote:
> Alex> But still there is a question which troubles me: will the situation
> that you describe help to spread the virus?  Or will it prevent Alex> the
> virus from spreading?  Or we dont know?
> Any encounter with other people can help spread the virus, I don't see
> what can reasonably "prevent the virus from spreading".
> But again is this a good objective to entirely prevent spreading ? I think
> by now we know that at the macro level the virus is spreading anyway,
> whatever measure you take (see the examples of Japan, Australia or New
> Zealand).
> So we should focus on what is achievable : making transmission less
> likely, and avoiding the severe forms of the disease, which are both
> achieved by vaccination, at least for now and with currently active
> variants. Under the circumstances requiring vaccination and
> mask/gel/distanciation is a reasonable course of action for IETF, just like
> a simple restaurant or theater.
>
> To go to an extreme if you stick to vaccinated people, Covid is already a
> relatively benign and common disease similar to the common flu.
> Its huge prevalence in the world guarantees a steady flow of harmful
> variants in the foreseeable future, some of which will require new vaccines
> that we know how to engineer and produce quickly. That's the new normal for
> people who accept vaccination, and of course it is very different for those
> who refuse it.
> Julien.
>
> To: Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <
> [email-masked]>; Vittorio Bertola <
> [email-masked]>
> Cc: [email-masked]
> I tend to agree with the reasoning.  I would like to clarify myself: I do
> not want to make that no in-person meeting happens.  I think I write many
> messages to show that.
>
> individual private jet with only pilots onboard.  The transport from home
> to airport and from airport to meeting room would be by private taxi.  The
> participant uses 'curb-side', a notion which disappeared after 9/11 but
> which might come back.  'Curb-side' means that the participant does not go
> through large hall airports, but the taxi puts the person at the door of
> the plane, or on the curb.
>
> The meeting room would be relatively large.  The design of the room would
> use transparent plexiglasses in some areas, and participants would use
> transparent face masks.  There would be slight vertical air flows from
> floor to ceiling.
>
> Wednesday.  If the last test is negative then that is the final guarantee
> of success.  If not, then each of the 10 persons should be quaranteened and
> the exercise declared a failure - no more guarantee with this plan.
>
> following: the IETF pays for the flights and the participants pay the taxi
> and the sleeping room and food.  There are sponsors and meeting fees that
> would come into play.  Further, if the final guarantee is successful then
> the details of the meeting plan will be provided to other SDOs who might
> consider donating for this plan.
>
> I know this plan will look strange to many, but there are many examples in
> the past where people absolutely had to meet despite very adverse
> you describe help to spread the virus?  Or will it prevent the virus from
> spreading?  Or we dont know?
>

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 1 Sep 2021 16:53:44 +0000

Hello Behcet,
Bloomberg’s paper (Will Business Travel Come Back? Data Show Air, Hotel Travel Forever Changed - Bloomberg<https://www.bloomberg.com/news/features/2021-08-31/will-business-travel-come-back-data-show-air-hotel-travel-forever-changed>) is not that pessimistic : a drop of 16% is painful but hardly a sea change.
In addition the impact will be different depending on the type of travel and how the substitutes performed during the pandemic peak. Internal meetings appear to be the first targets, customer meeting may come last.

IETF has been able to perform during that period (with Meetecho, emails and other tools), but not without consequences (lower number of -00 drafts, lower email traffic, less new ideas…). Other standards organisations are facing similar drops in productivity. That may look OK, but standards are supposed to help business, less standards work could cause material harm.
If this is the case, standards may not be first in line for travel cuts, but some cuts should be expected in the medium to long term, if only because companies may care about their carbon footprint (though this is marginal in comparison with other carbon sources).

However in the short term the problem is more about corporate decisions to resume (some) business travels (or not) and the obstacles revolve around safety concerns and insurance constraints. Neither will be easily solved because conditions vary depending on country, individuals and the locations and type of events they might visit.
Much of the viability of IETF meetings depends on these corporate decisions.
Julien.

From: Behcet Sarikaya <[email-masked]>
Sent: Wednesday, September 1, 2021 4:59 PM
To: Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]>
Cc: Alexandre Petrescu <[email-masked]>; Vittorio Bertola <[email-masked]>; [email-masked]
Subject: Re: [Manycouches] [admin-discuss] Consultation on the financial aspects of COVID-Impacted meetings

Folks,

Details that have been discussed so far aside,
I think we should concentrate on business travel aspect which is I think the most important for large Face to Face meetings.
I just read Bloomberg news that says that business travel in the face of Covid has changed forever. The companies are cutting on business travel
and it is estimated they are cutting %84 of their business travel budget on the average.

Behcet

On Wed, Sep 1, 2021 at 9:52 AM Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:
Alex,

Alex wrote:

-----Original Message-----
From: Alexandre Petrescu <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, September 1, 2021 4:15 PM
To: Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>>; Vittorio Bertola <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Manycouches] [admin-discuss] Consultation on the financial aspects of COVID-Impacted meetings

Alex

>> <[email-masked]<mailto:[email-masked]>> On Behalf Of Alexandre Petrescu
>> <[email-masked]<mailto:[email-masked]>> Cc: [email-masked]<mailto:[email-masked]>
>>>> <[email-masked]<mailto:[email-masked]>> ha scritto:
>>>>
>> list [email-masked]<mailto:[email-masked]>
_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 1 Sep 2021 21:16:42 +0200

Le 01/09/2021 à 16:51, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) a
écrit :
> Alex,
> 
> The "plan" you describe for a less risky meeting looks daunting, it 
> would entail costs that I doubt IETF participants or the IETF can 
> afford. And even then it may not be enough to be completely safe, so
>  is it a good objective to pursue ?
> 
> Alex wrote: Alex> But still there is a question which troubles me: 
> will the situation that you describe help to spread the virus?  Or 
> will it prevent Alex> the virus from spreading?  Or we dont know? 

> Any encounter with other people can help spread the virus, I don't 
> see what can reasonably "prevent the virus from spreading".

There are known risks and there are ways to deal with each of them.
Even the worst risks like air going between cheek and mask while talking
have their counter-measures like the vertical air flows in rooms.  It is
known that these blue 'surgeon' masks are not made to talk with -
surgeons barely say one or two words while wearing them and surgeoning.

I do think there are ways to meet and being 100% that virus is not
transmitted.

> But again is this a good objective to entirely prevent spreading ?

I think it is a good question.

The main goal of an in-person meeting should be to discuss IETF matters.
  Probably to exchange a few keys (scotch party), or re-assure of a few
confident things, build trust.

But it should ensure that while doing that it does not transmit the
virus too, a very top priority.

> I think by now we know that at the macro level the virus is
> spreading anyway, whatever measure you take (see the examples of
> Japan, Australia or New Zealand).

YEs, but these NZ and Canberra are measures about millions of people.

We should be talking about tens of people here for an in-person meeting.

We should make sure that these 10s of people dont transmit the virus any
further.  Be it even just catch-carry-transmit without any symptoms.

> variants.

YEs and no.  Yes, making transmission less likely is like the best
effort of IP.

But what is achievable today is changing for tomorrow with respect to
these vaccines.

One new variant they talk about this evening is called 'mu' and they
look at it closely.  I dont know what it means to us.  But I know it
might change many things we confidently think we know today to be
achievable.

> Under the circumstances requiring vaccination and 
> mask/gel/distanciation is a reasonable course of action for IETF, 
> just like a simple restaurant or theater.

No, that is not enough.

We should discuss the details of this mask/gel/distanciation.

We should add the air flow requirements.

That combination will give an answer to stopping the spread.  It is pure
engineering.

Mask/gel/distanciation it is only about the meeting room, but we should
be making sure the transportation to that meeting room is ok too; it
would be unacceptable to invite people to the meeting and let each one
of them to manage their travel as they see fit.  The responsibility is
that of the meeting organiser (the one who calls for the meeting to be
held), not of the traveller.

> 
> To go to an extreme if you stick to vaccinated people, Covid is 
> already a relatively benign and common disease similar to the common
>  flu.

No no, there is a misunderstanding here.  I dont want to scare anyone.

One could imagine a world of 100% vaccinated people and still some will
die of this covid.

There are many similarities to common flu (flu from influenza), but not
that.

> variants in the foreseeable future, some of which will require new 
> vaccines that we know how to engineer and produce quickly. That's
> the new normal for people who accept vaccination, and of course it
> is very different for those who refuse it. Julien.

I do not talk about people who refuse vaccination.  Beware that
persuading them is not the total answer either.

IT is not reasonable to accept that flow of harmful variants in the
first place.  And to add a meeting that does not guarantee it does not
worsen the situation.

Alex

> 
> -----Original Message----- From: Alexandre Petrescu 
> <[email-masked]> Sent: Wednesday, September 1, 2021 
> 4:15 PM To: Maisonneuve, Julien (Nokia - FR/Paris-Saclay) 
> <[email-masked]>; Vittorio Bertola 
> <[email-masked]> Cc: [email-masked] Subject:
> Re: [Manycouches] [admin-discuss] Consultation on the financial
> aspects of COVID-Impacted meetings
> 
> 
> 
>> Alex wrote : Alex > For ETSI - do the in-person participants
>> travel from outside Europe down to Nice? They could, entering
>> Europe with a vaccination pass is easy enough from most countries.
>> Then there are very few barriers for travel within Europe, though
>> planes and trains also require vaccination passes. By car I crossed
>> France, Switzerland and Italy without any form of checks. I was
>> surprised that ETSI doesn't require vaccination proof to enter
>> their facility, but they probably rely on others (restaurants,
>> planes, trains, border controls,...) to do some form of enforcement
>> for them.
>> 
>> mid-September ETSI NFV decided to have an online instead of 
>> physical meeting because low turnout was a concern (not financial 
>> constraints).
>> 
>> Alex > For guarantees - does some of the events offer a guarantee 
>> of no virus spread? Alex > Is it worth considering that guarantees
>>  of no spread could be offered by an organiser?
>> 
>> Nobody can offer that even with the best will. There are no
>> measure than can guarantee complete safety so where do you stop ?
>> Asking for this is the best way to ensure no meeting can take place
>> for a long period of time since Covid will remain active.
> 
> I tend to agree with the reasoning.  I would like to clarify myself:
>  I do not want to make that no in-person meeting happens.  I think I
>  write many messages to show that.
> 
> I think it is possible to make for a plan that does not spread the 
> virus and proposes a two step guarantees: preliminary guarantees and
>  final guarantees.  The preliminary guarantee is that there is a 
> plan.
> 
> The plan is about meeting 10 people in-person.  Each one would take 
> an individual private jet with only pilots onboard.  The transport 
> from home to airport and from airport to meeting room would be by 
> private taxi.  The participant uses 'curb-side', a notion which 
> disappeared after 9/11 but which might come back.  'Curb-side' means
>  that the participant does not go through large hall airports, but
> the taxi puts the person at the door of the plane, or on the curb.
> 
> would use transparent plexiglasses in some areas, and participants 
> would use transparent face masks.  There would be slight vertical air
> flows from floor to ceiling.
> 
> The financial aspects of this covid-impacted in-person meeting are 
> the following: the IETF pays for the flights and the participants pay
> the taxi and the sleeping room and food.  There are sponsors and 
> meeting fees that would come into play.  Further, if the final 
> guarantee is successful then the details of the meeting plan will be
>  provided to other SDOs who might consider donating for this plan.
> 
> I know this plan will look strange to many, but there are many 
> examples in the past where people absolutely had to meet despite very
> adverse conditions.  They did overcome the adversity and did it 
> safely.
> 
>> never be entirely reassured, but Meetecho is there for them. So
>> far vaccination appears to reduce risks for the current variants
>> enough to make a semblance of normal life possible with precautions
>> (as I said restaurants, hotels, cinemas, museums, trains,
>> planes,...) even with international travel relatively open. It
>> would be a little strange for IETF to discount that and remain in
>> the pre-vaccination (justifiably slightly paranoid) mindset.
>> Arguably we went from "we can't meet because it's too risky" to "we
>> can't meet because it is not financially viable", some focus on how
>> to make potentially smaller meetings useful and viable appears 
>> desirable. Julien.
> 
> But still there is a question which troubles me: will the situation 
> that you describe help to spread the virus?  Or will it prevent the 
>>> holidays, travel, enjoy restaurants, cinemas, theatres, hotels 
>>> and museums with at best low constraints (usually proof a 
>>> vaccination and the usual mask/gel/distance provisions). For the
>>>  record ETSI (another std body) has reopened its meeting 
>>> mask/gel/distancing). Aren't we a little maximalist in seeking
>>> outstanding levels of safety ? If we are, we might never meet
>>> again, Covid is here to stay... Julien.
>>> 
>>> Vittorio, I want to say first that I agree with you that 
>>> oppinions are divergent and my own might be wrong.
>>> 
>>> Alex
>>> 
>>>> In several professional circles we are now discussing whether 
>>>> to resume small scale physical meetings involving European 
>>>> travel,  and reactions vary a lot: some people are jumping at 
>>>> the opportunity of going somewhere again and don't bother too 
>>>> much about the remaining risk of infection, while some others 
>>>> are like "I don't want to ever leave my couch before covid 
>>>> controlled contagion which will hopefully stay at relatively
>>>> low levels and mostly affect unvaccinated people, and will be
>>>> managed through limited restrictions (mostly masks, distancing,
>>>> testing and sanitary passes) while promoting a return to
>>>> socio-economic normalcy as far as possible. For what we know
>>>> now, this phase might last for anything between six months and
>>>> forever.
>>>> 
>>>> rooms and restaurants will travel, the others will stay home 
>>>> and participate remotely.
>>> 
>>> irresponsible behaviour.  Excuse me for formulating it too harsh.
>>> I especially put 'naïve' before irresponsible.  I think that some
>>>>> that, and provide the detail reasons of why so.  And I think
>>>>>  it would be irresponsible (sorry for the hard word), for the
>>>>>  IETF meeting organizers (if these are the conditions, again,
>>>>>  sorry if I use a hard word), to organize a meeting in which
>>>>>  they do not guarantee themselves that the virus is not 
>>>>> further spread.
>>>> 
>>>  one would use the current local anti-virus rules, augmented
>>> with IETF-designed engineering rules against virus spread.
>>> 
>>>> It's good to be cautious and put some extra care into that, 
>>>> which could include additional distancing or even a
>>>> vaccination requirement, but in the end, it's the government's
>>>> business to determine what is sufficiently safe and what is not
>>>> - each participant will then decide what to do,
>>> 
>>> I agree with you, but no, the rules of government are too 
>>> generic. They manage millions of population.  Here we talk 1000 
>>> people.
>>> 
>>>> and if we don't get enough physical participants, we'll stick 
>>>> to fully virtual for some more time.
>>> 
>>> Excuse my phrases.  I think the way the discussions turn, there 
>>> is no hope to have in-person parts of the meetings.
>>> 
>>> Alex
>>> 
>>>> 
>>>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 2 Sep 2021 10:13:00 +1200

Julien,

On 02-Sep-21 04:53, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) wrote:
...
> IETF has been able to perform during that period (with Meetecho, emails 
and other tools), but not without consequences (lower number of -00 drafts, lower email traffic, less new ideas…). 

Do you have any evidence that this is a bad thing?

> Other standards organisations are facing similar drops in productivity.

Only if you think that useful productivity is measured by pages of text.

> That may look OK, but standards are supposed to help business, less standards work could cause material harm.

Alternatively, it could cause material improvement due to less churn. While I personally believe that my personal efforts in the IETF help the Internet work better, I could be wrong. I am not sure that we have objective 
evidence about the impact of our work.

    Brian

---

From: Jay Daley <[email-masked]>
Date: Thu, 2 Sep 2021 20:24:28 +1200

Hi Julien

> On 1/09/2021, at 9:36 PM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 

I think you misunderstand our reason for moving IETF 112 online.  It not because it is too dangerous, but because it would have meant a significant financial loss.  It was clear that we would not get the revenue we budgeted for when planned the meeting.  For info, that revenue comes from registrations, sponsors, the venue and the local government, and the last two depend on either a minimum number of attendees or are scaled by those.  For IETF 113 and beyond we should have a number of things in our favour - corporate travel bans will have expired, sponsors should be willing, more people will be willing to travel, and we have to rebook any problematic venue.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]