Subject: Re: [Manycouches] Are non-fully online meetings in scope? [was: Re: Proposing a change to the remote-free draft]

From: Fred Baker <[email-masked]>
Date: Fri, 3 Sep 2021 14:11:45 -0700

I’m not sure exactly which emails I’m responding to, probably several. Expressing a viewpoint.

I hold guess that trying to describe attendance ratios is a fool’s errand. If 24% of people are remote, is it hybrid or in-person? Who really cares, and is it important? I would say that if we have some local and some remote, our tools and meeting structure should allow

---

From: Fred Baker <[email-masked]>
Date: Fri, 3 Sep 2021 14:37:59 -0700

Oops - sent too early.

Sent using a machine that autocorrects in interesting ways...

On Sep 3, 2021, at 2:11 PM, Fred Baker <[email-masked]> wrote:

I hold guess that trying to describe attendance ratios is a fool’s errand. If 24% of people are remote, is it hybrid or in-person? Who really cares, and is it important? I would say that if we have some local and some remote, our tools and meeting structure should allow for both local and remote attendees to contribute productively. That will include chairing paradigms; I expect to use the “hand raise” or “stand in line” paradigm for both remote and local attendees simply because it is globally available and understood. There is one line, and it’s in the tool.

In other words, all future meetings are probably “hybrid”. We’re discussing “how to run a meeting”, and any attempt to sharpen the point is probably a waste of energy.

There are a number of ramifications of this. For example, why show up at all if you can attend remotely and have equal access? For me, a lot of that comes down to the value of hallway chats and shared meals. Several of us have commented on this, which I’ll attempt to summarize as “difficult to explain succinctly, but they sure help the process”. It’s easier to talk with someone remotely that one has met in person, and it’s often easier to grab a napkin and sketch in a bar or couch setting. The fact is that we will not have perfect shared “hybrid” settings until we can FTP a sandwich, and that’s a way out.

Another ramification is one that I will refer to the LLC. In this paradigm, paying expenses out of meeting attendance fees probably doesn’t quite work. I understand folks asking for some rubric under which attendance is free. I suspect that in the end we will each pay something, if only because if we can avoid it we will focus on how to prove that we live in that special case rather than focusing on the job at hand.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 03 Sep 2021 20:09:51 -0400

Fred, I completely agree with your notion that all future meetings are hybrid.
We need a couple extra terms though to describe situations.
I also agree that maybe we should be using many of our remote tools for
people who are physically present, period.  We've always encouraged people
to get into jabber while in the room, but the uptake on that has been low.

One such situation is where we have multiple physical locations connected
together, but at which multiple people are gathering at each location.
This is the multiple remote hubs model which we were attempting to get to
pre-pandemic.

That's a different version of Hybrid than the one we've come to discuss.

{The Cisco (and others) have tried to create teleconference walls where the
remote people are just on the other "side" of the table... that hasn't
succeeded very well for reasons unimportant here, but the concept is
relatively good if someone can make it fly.}

Fred Baker <[email-masked]> wrote:
    > Another ramification is one that I will refer to the LLC. In this
    > paradigm, paying expenses out of meeting attendance fees probably
    > doesn’t quite work.

Agreed, and throughout the 2010s the "profit" from meeting fees had been
declining.   Five-six years ago, it was about $500K per meeting, and then we
made much less on Buenos Aires, and IETF100 just broke even.  The writing was
on the wall for this model of funding the Secretariat.  The LLC/ISOC
situation is now very different.

    > I understand folks asking for some rubric under
    > which attendance is free. I suspect that in the end we will each pay
    > something, if only because if we can avoid it we will focus on how to
    > prove that we live in that special case rather than focusing on the job
    > at hand.

For me, it would be acceptable to me to pay a yearly membership fee.
We could call it a bronze sponsorship level if you like.
It might give me the right to attend remotely for free, and/or a discount on
physical attendance.   I believe that the current Global Sponsor fees already
do exactly that.

{I was chaffing a bit at paying for another organization, then I recognized
that their yearly fee was < 1 IETF meeting, and I was DUH. }

I think that as long as we always have a range of ways to engage it won't be
a problem.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 6 Sep 2021 11:12:21 +0000

Michael Richardson wrote:
> I also agree that maybe we should be using many of our remote tools for people who are physically present, period.
>  We've always encouraged people to get into jabber while in the room, but the uptake on that has been low.

Jabber is special. The uneven set of clients combined with uneasy account setup have always made it needlessly hard to set up, especially for newcomers. Nearly every other tool we use is easier, including meetecho.
Julien.