Subject: Re: [Manycouches] IETF 112 schedule update

From: Michael Richardson <[email-masked]>
Date: Fri, 03 Sep 2021 15:23:43 -0400

IETF Chair <[email-masked]> wrote:
    > as previously announced, IETF 112 will be a fully online meeting
    > [1]. IETF 112 working sessions will take place from 8-12 November 2021,
    > from 12:00 to 18:00 UTC (13:00 to 19:00 Madrid time) each day.

https://mailarchive.ietf.org/arch/msg/manycouches/ljZjuY23okOBI8gKEwmlnzpMWp4/

So, the IESG ignored Martin Duke's analysis that we should start at 0200, 1000 and
1800 UTC?  in this case, 1000 UTC, which I think is 11am Madrid time.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 6 Sep 2021 17:03:20 +0200

The IESG will follow any community advise as soon as there is community consensus established, namely an RFC approved for publication.

> On 3. Sep 2021, at 21:23, Michael Richardson <[email-masked]> wrote:
> 
>