Subject: [Manycouches] Working group last call for draft-ietf-shmoo-hackathon-01

From: Suresh Krishnan <[email-masked]>
Date: Wed, 29 Sep 2021 23:18:59 -0400

Hi all,
  This message starts a two week shmoo working group last call on the Running an IETF Hackathon draft as an Informational RFC. The draft is available at

https://datatracker.ietf.org/doc/html/draft-ietf-shmoo-hackathon-01 <https://datatracker.ietf.org/doc/html/draft-ietf-shmoo-hackathon-01>
https://www.ietf.org/archive/id/draft-ietf-shmoo-hackathon-01.txt <https://www.ietf.org/archive/id/draft-ietf-shmoo-hackathon-01.txt>

Substantive comments and statements of support/opposition for advancing this document should be directed to the mailing list. Editorial suggestions can be sent directly to the author. This last call will conclude on October 13 2021 (AoE). 

Regards,
Suresh & Amelia

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 30 Sep 2021 13:47:25 +0000

I just read the whole document.  It provides a nice balance of history, rationale, and tips.  (It seems very even-handed about the code-sprint/hackathon interactions, for example.)  No other comments; ship it.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 30 Sep 2021 14:17:49 -0400

I read the document.
It's great. Publish.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 30 Sep 2021 15:38:09 -0400

A groovy document.  Nothing to add nor comment: ready to publish!

Barry

On Wed, Sep 29, 2021 at 11:19 PM Suresh Krishnan
<[email-masked]> wrote:
> https://datatracker.ietf.org/doc/html/draft-ietf-shmoo-hackathon-01
> https://www.ietf.org/archive/id/draft-ietf-shmoo-hackathon-01.txt
>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches