Subject: Re: [Manycouches] Are non-fully online meetings in scope? [was: Re: Proposing a change to the remote-free draft]

From: Lars Eggert <[email-masked]>
Date: Fri, 3 Sep 2021 15:52:30 +0300

Hi,

On 2021-8-28, at 10:29, Lars Eggert <[email-masked]> wrote:
> On 2021-8-27, at 23:15, Barry Leiba <[email-masked]> wrote:
>> Mirja says:
>>> Given there seems to be quite some support to not restrict the
>>> guidance on remote meeting fees in this document to only fully online
>>> meeting and you already started the rechartering discussion, maybe we
>>> should quickly do the recharter first and then immediately publish
>>> this document (rather then revisiting it later just for this minor
>>> change)?
>> 
>> I strongly support this approach!
> 
> I have no problem going this route.

I still have no problem going this route, but there may be a faster way to publish this document.

Looking at the proposed charter update that Mirja posted made me realize that in the current charter, the work item that draft-ietf-shmoo-remote-fee is addressing says "this work item
is expected to be fulfilled with the publication of one or more informational
RFCs." draft-ietf-shmoo-remote-fee is at the moment targeting BCP status, however.

I don't see a reason for an Informational draft-ietf-shmoo-remote-fee to not informationally give guidance about hybrid meetings. In other words, if we retargeted it to Informational, it could IMO go forward now as-is.

Thanks,
Lars

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 3 Sep 2021 14:56:25 +0200

> Am 03.09.2021 um 14:52 schrieb Lars Eggert <[email-masked]>:
> 
> Hi,
> 

Yes, I also didn’t realize this before. So if we want to go BCP we would need to update that in the charter as well. Or we can publish as informational right now. I have no memory why this work item was supposed to create an information RFC instead of BCP (maybe others remember?) but to me it should be BCP as well. However, I have no strong opinion and am fine to move on with whatever the group decides!

Mirja

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 3 Sep 2021 13:04:12 +0000

I would like to see it as a BCP.

I would like to time-limit how long we wait for re-charter and its possible impacts on the document.  I would be sad if this weren't published by the time 113 is in *planning stages.*

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 3 Sep 2021 15:11:04 +0200

I was hoping to get the recharter even done before 112; in theory we could approve the fee-draft on the same telechat as the charter :-)

> Am 03.09.2021 um 15:04 schrieb Salz, Rich <rsalz=[email-masked]>:
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 3 Sep 2021 15:05:21 +0000

>   I was hoping to get the recharter even done before 112; in theory we could approve the fee-draft on the same telechat as the charter :-)

Hope springs eternal, as the sage has said. :)   I suggest that if the charter is not one by 112 then we move the current draft forward.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 3 Sep 2021 12:26:33 -0500

Here is my suggested paragraph on the remote fee draft:

In face to face meetings with remote attendees, remote attendees pay
 according to the rules set forward for online meetings. This allows remote
attendees to pay a smaller amount than regular attendees pay as well as
enable some eligible remote attendees to attend free of charge.

Basically no need to reinvent the wheel.

There was also a small typo I had detected in Mirja's charter but I could
not find the original mail in which she sent the draft charter.

Behcet

On Fri, Sep 3, 2021 at 10:07 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> >   I was hoping to get the recharter even done before 112; in theory we
> could approve the fee-draft on the same telechat as the charter :-)
>
> Hope springs eternal, as the sage has said. :)   I suggest that if the
> charter is not one by 112 then we move the current draft forward.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 4 Sep 2021 08:49:08 +1200

Worst case, split it. A very short BCP stating the principle of free access and the rest as an Informational RFC.

Or, finalise the draft charter in the coming week and take it to the IESG immediately. Time was that the IETF would move fast when it needed to.

Regards
   Brian

On 04-Sep-21 01:04, Salz, Rich wrote:
> .

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 9 Sep 2021 18:25:25 +0200

Hi Behect,

For the meeting fee wg deliverable we already have a draft that is ready to go and last called:

https://datatracker.ietf.org/doc/draft-ietf-shmoo-remote-fee/

I believe your comment below rather applies to this draft and not the charter text. Last call for this document is already over but feel free to have a look and send more comments! And IETF last call is coming up as well at some point!

Mirja

> On 3. Sep 2021, at 19:26, Behcet Sarikaya <[email-masked]> wrote:
> 
> In face to face meetings with remote attendees, remote attendees pay  according to the rules set forward for online meetings. This allows remote attendees to pay a smaller amount than regular attendees pay as well as enable some eligible remote attendees to attend free of charge.
> 
> There was also a small typo I had detected in Mirja's charter but I could not find the original mail in which she sent the draft charter.
> 
> 
> Behcet
> 
> On Fri, Sep 3, 2021 at 10:07 AM Salz, Rich <rsalz=[email-masked]> wrote:

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 9 Sep 2021 18:34:20 +0200

Actually I should have said one more thing: we are pushing this recharter to make the draft below also applicable to remote attendance of in-person meetings and not only for fully online meetings. The draft doesn’t say that the fee should be smaller for remote attendance (however I understand from Jay that this is the current plan) but the draft does set up some high level guidance about free attendance.

We did not discussion the question if remote attendance should be in general cheaper than in-person attendance. I always assumed that that would be natural thing to do because you get “less" for your money. However, I don’t have a strong opinion and am happy to simply leave this to the LLC Board.

If people think however more community guidance is needed, I recommend to put this into a separate draft or in the new document that we will work on after the recharter focussing on “hybrid” meeting aka the new normal.

Mirja

> On 9. Sep 2021, at 18:25, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Hi Behect,
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 9 Sep 2021 11:51:49 -0500

Hi Mirja,

On Thu, Sep 9, 2021 at 11:25 AM Mirja Kuehlewind <[email-masked]>
wrote:

> I believe your comment below rather applies to this draft and not the
> charter text. Last call for this document is already over but feel free to
> have a look and send more comments! And IETF last call is coming up as well
> at some point!
>
>
I read the draft you pointed I think it is OK.
My comment applies to the case in the new charter but as you say, financial
aspects are not in scope.

Also the typo in the draft charter has been fixed, so I am OK with the new
charter text.

So I am happy so far :)

Behcet

> > There was also a small typo I had detected in Mirja's charter but I
> could not find the original mail in which she sent the draft charter.
> >
> >
> > Behcet
> >

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 10 Sep 2021 00:46:17 -0400

Hi Mirja,

> On Sep 3, 2021, at 8:56 AM, Mirja Kuehlewind (IETF) <[email-masked]> wrote:
> 
> 
> 

I am personally fine with doing it either way but both cases need some work (either to the document or to the charter). I do not have further context as this charter text was done before Amelia and I became chairs.

Thanks
Suresh

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 10 Sep 2021 00:47:03 -0400

> On Sep 3, 2021, at 11:05 AM, Salz, Rich <rsalz=[email-masked]> wrote:
> 

Fair point Rich. We will try to kick off the discussion ASAP.

Thanks
Suresh

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 28 Sep 2021 12:10:31 +0200

Le 27/08/2021 à 22:52, Brian E Carpenter a écrit :
> On 28-Aug-21 02:42, Behcet Sarikaya wrote:
> ...> On Fri, Aug 27, 2021 at 7:57 AM Alexandre Petrescu <[email-masked] <mailto:[email-masked]>> wrote:
> ...
>>      Number limits - I propose a maximum of 10 people at an in-person meeting
>>      site.  Their inter-distance should be 2meter (2feet plus something).
>>
>> 2m is 6 feet Alex. In America people know well 6 feet social distancing
> rule which is probably derived from 2m as you said.
>
> I really don't think we have the competence to discuss sanitisation, distancing, what kind of masks are sufficient, etc. For example, it appears now that 2m distancing is essentially useless when the Delta variant is projected in an aerosol (almost certainly the cause of the current outbreak
> in New Zealand).

The distance is indeed an important factor.   Other factors there are, 
including about how we speak.

>
> Whatever guidance the community has for the LLC, we should remember that we may have expertise in network protocols, but not in epidemiology or infectious diseases, especially with this virus which keeps mutating.
>
>     Brian
>