Subject: [Manycouches] Proposal for shmoo charter update

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 3 Sep 2021 14:43:48 +0200

Hi all,

I started do work on some updates on the charter. You can find a version with highlighted changes here:

https://docs.google.com/document/d/18QGXpTC1sqZb7SXLV9l0cNmjXDDA_jpj-ZULLWw2QrM/edit?usp=sharing

Or the full updated, proposed version below.

Changes are actually not that big. There are several smaller text updates to adopt to the current situation, including replacing „fully online meeting“ by „remote participation“ for the remote fee considerations.

There is one new bullet point to explicit address „hybrid“ meetings (where hybrid is defined as having a majority of people remote but some in-person component).

And then I removed the bullet that we have already addressed as well as the bullet on tooling requirements (as we don’t have active item for it and it might also be better address but other feedback ways than an RFC but that’s just my opinion).

Please let me know what you think or if you have any comment/change requests!

Mirja

————

Stay Home Meet Occasional Online (shmoo)

The COVID-19 pandemic has disrupted the IETF's typical schedule of three mostly-in-person meetings per year, causing it to convert a number of such meetings to fully online meetings. Even in the absence of the pandemic, discussions about the possibility of fully or mostly online meetings had been occurring in the IETF community for years as a result of general increases in remote attendance, improvements in web conferencing services, concerns about the environmental impact of travel, and other reasons. It might therefore happen that in-person meeting participation will not return to pre-pandemic level when in-person meetings resume and a larger fraction of  participants will participate remotely in the future.

The meeting planning activities that the IESG and the IETF LLC engage in would benefit from IETF community consensus guidance concerning novel aspects raised by these developments. The SHMOO working group is therefore chartered to document high-level guidance and principles to the IESG and the IETF LLC.

The guidance and principles will concern the following:

- Meeting planning in the event that a previously scheduled in-person meeting needs to be replaced with a fully online meeting. Similar to how RFC 8719 establishes guidance for the regional rotation of in-person meetings, the IESG and the LLC would benefit from having community consensus guidelines about the time zone selection, meeting length in days, and other high-level scheduling aspects when an in-person meeting must be canceled. This work item is expected to be fulfilled with the publication of one or more BCPs.

- Meeting planning for meetings that have an in-person component but are expected to have a majority of participants joining remotely. While previously trade-offs have often been addressed in favor of in-person attendees, the IESG and LLC would benefit on having community consensus on high level guidance on the organization of such “hybrid” meetings, e.g. regarding the meeting schedule, meeting length in days, acceptable limitations of the number maximal allowed or minimal expected attendees, as well as  guidance on whether and how to schedule and prioritize between in-person activities such as side meetings, the terminal room, the code lounge, and others, as well as other high-level scheduling aspects. This work item is expected to be fulfilled with the publication of one or more BCPs.

- Determinations about the meeting fee structure for remote participation. Since remote participation in mostly-in-person meetings has historically been free, LLC and IESG decisions about the meeting fee structure for remote participation need to be informed by community guidelines. This work item is expected to be fulfilled with the publication of one or more informational RFCs. Suggestions for changing the IETF's overall funding model are out of scope.

- The cadence of meeting scheduling and the mix of mostly-in-person, hybrid and fully online meetings going forward. The working group is expected to document the expected future meeting cadence as a BCP if consensus emerges to depart from the existing cadence of three mostly-in-person meetings per year. Notably, any such guidance will not become actionable until 3-4 years after it achieves consensus, given the length of the IETF meeting planning cycle. The working group will not progress this work item until it has requested publication for all of its meeting cancellation-related work items.

The work of SHMOO is expected to produce high-level principles, not detailed operational plans. Specifications of details concerning cancellation criteria, meeting technologies, and online meeting agenda formats and content are out of scope. Aside from the fourth work item above, discussion of financial aspects of IETF meetings and changes to RFC 8713 are both out of scope. The goal is to produce guidelines for the IESG and the IETF LLC to operationalize while ensuring they have substantial flexibility to continue to deliver and evolve the IETF meeting experience to best serve IETF participants and the Internet community at large. 

The disruptions caused by the COVID-19 pandemic may have been mitigated by the time this group completes its work, but the experience of handling meeting planning during the pandemic has proven that having community consensus guidance at hand when dealing with novel conditions in the future would be beneficial.

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 3 Sep 2021 15:37:00 +0200 (CEST)

> Il 03/09/2021 14:43 Mirja Kuehlewind (IETF) <[email-masked]> ha scritto:
> 

Given how much nitpicking goes into arguing whether something is in or out of the charter, I would define hybrid meetings as having a "significant" share of people participating remotely, even if that's not the majority. If we need a number, I'd say over one quarter.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Barry Leiba <[email-masked]>
Date: Fri, 3 Sep 2021 09:50:04 -0400

Thanks for doing a first draft: I agree with the substance of it.  I
made a bunch of editorial suggestions in the Google doc, but the
substance looks good to me.

Barry

On Fri, Sep 3, 2021 at 8:44 AM Mirja Kuehlewind (IETF)
<[email-masked]> wrote:
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 4 Sep 2021 08:45:01 +1200

> Given how much nitpicking goes into arguing whether something is in or out of the charter, I would define hybrid meetings as having a "significant" share of people participating remotely, even if t…

I've suggested a change in the draft from "a majority of participants joining remotely" to "many or most participants joining remotely". I don't think we need to be precise in the charter, but I tend to agree that 25% to 75% is the tricky range; we already know how to do meetings that are mainly in-person or mainly on-line.

I also believe that we should explicitly try to learn from the experience 
of other organisations with hybrid meetings. After all the Zooming that's 
happened in the last 18 months, there *must* be experience we can draw on. We don't necessarily need to say that in the charter, but we could.

    Brian

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 3 Sep 2021 23:21:45 +0200

> There is one new bullet point to explicit address „hybrid“ meetings (where hybrid is defined as having a majority of people remote but some in-person component).

I think this is where Fred Bakers comment would apply:
Lets not try to define any particular distribution of remote vs. in-person,
just as meeting with both local and remote participation.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Sat, 4 Sep 2021 19:46:05 +1200

> On 4/09/2021, at 9:22 AM, Toerless Eckert <[email-masked]> wrote:
> 

In the consultations to date, we have used the phrase “COVID-impacted” and defined that with two conditions 
- any form of COVID-specific restrictions 
- lower than normal onsite participation as a result of those

The reasoning being that anything else would be a “normal” meeting and we’re trying to make sure that the special measures we put in place are time limited to this current pandemic.  The danger with the term ‘hybrid’ and any particular ratio is that they could end up applying to a “normal” meeting. 

Jay

-- 
Jay Daley
IETF Executive Director 
[email-masked]

---

From: Brian Carpenter <[email-masked]>
Date: Sat, 4 Sep 2021 22:24:11 +1200

Well, yes - after the pandemic comes the era of much less physical travel,
one of the needed changes to tackle climate change. Of all organisations,
the IETF should be a pioneer in that, and the SHMOO charter seems like the
place to start.

Regards,
    Brian Carpenter
    (via tiny screen & keyboard)

On Sat, 4 Sep 2021, 19:46 Jay Daley, <[email-masked]> wrote:

> >> There is one new bullet point to explicit address „hybrid“ meetings
> (where hybrid is defined as having a majority of people remote but some
> in-person component).
> >
> The reasoning being that anything else would be a “normal” meeting and
> we’re trying to make sure that the special measures we put in place are
> time limited to this current pandemic.  The danger with the term ‘hybrid’
> and any particular ratio is that they could end up applying to a “normal”
> meeting.
>
> Jay
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>
> > Cheers
> >   Toerless
> >
> >> And then I removed the bullet that we have already addressed as well as
> the bullet on tooling requirements (as we don’t have active item for it and
> it might also be better address but other feedback ways than an RFC but
> that’s just my opinion).
> >> The COVID-19 pandemic has disrupted the IETF's typical schedule of
> three mostly-in-person meetings per year, causing it to convert a number of
> such meetings to fully online meetings. Even in the absence of the
> pandemic, discussions about the possibility of fully or mostly online
> meetings had been occurring in the IETF community for years as a result of
> general increases in remote attendance, improvements in web conferencing
> services, concerns about the environmental impact of travel, and other
> reasons. It might therefore happen that in-person meeting participation
> will not return to pre-pandemic level when in-person meetings resume and a
> larger fraction of  participants will participate remotely in the future.
> >> The meeting planning activities that the IESG and the IETF LLC engage
> in would benefit from IETF community consensus guidance concerning novel
> aspects raised by these developments. The SHMOO working group is therefore
> chartered to document high-level guidance and principles to the IESG and
> the IETF LLC.
> >> - Meeting planning in the event that a previously scheduled in-person
> meeting needs to be replaced with a fully online meeting. Similar to how
> RFC 8719 establishes guidance for the regional rotation of in-person
> meetings, the IESG and the LLC would benefit from having community
> consensus guidelines about the time zone selection, meeting length in days,
> and other high-level scheduling aspects when an in-person meeting must be
> canceled. This work item is expected to be fulfilled with the publication
> of one or more BCPs.
> >> - Meeting planning for meetings that have an in-person component but
> are expected to have a majority of participants joining remotely. While
> previously trade-offs have often been addressed in favor of in-person
> attendees, the IESG and LLC would benefit on having community consensus on
> high level guidance on the organization of such “hybrid” meetings, e.g.
> regarding the meeting schedule, meeting length in days, acceptable
> limitations of the number maximal allowed or minimal expected attendees, as
> well as  guidance on whether and how to schedule and prioritize between
> in-person activities such as side meetings, the terminal room, the code
> lounge, and others, as well as other high-level scheduling aspects. This
> work item is expected to be fulfilled with the publication of one or more
> BCPs.
> >> - Determinations about the meeting fee structure for remote
> participation. Since remote participation in mostly-in-person meetings has
> historically been free, LLC and IESG decisions about the meeting fee
> structure for remote participation need to be informed by community
> guidelines. This work item is expected to be fulfilled with the publication
> of one or more informational RFCs. Suggestions for changing the IETF's
> overall funding model are out of scope.
> >> - The cadence of meeting scheduling and the mix of mostly-in-person,
> hybrid and fully online meetings going forward. The working group is
> expected to document the expected future meeting cadence as a BCP if
> consensus emerges to depart from the existing cadence of three
> mostly-in-person meetings per year. Notably, any such guidance will not
> become actionable until 3-4 years after it achieves consensus, given the
> length of the IETF meeting planning cycle. The working group will not
> progress this work item until it has requested publication for all of its
> meeting cancellation-related work items.
> >> The work of SHMOO is expected to produce high-level principles, not
> detailed operational plans. Specifications of details concerning
> cancellation criteria, meeting technologies, and online meeting agenda
> formats and content are out of scope. Aside from the fourth work item
> above, discussion of financial aspects of IETF meetings and changes to RFC
> 8713 are both out of scope. The goal is to produce guidelines for the IESG
> and the IETF LLC to operationalize while ensuring they have substantial
> flexibility to continue to deliver and evolve the IETF meeting experience
> to best serve IETF participants and the Internet community at large.
> >> The disruptions caused by the COVID-19 pandemic may have been mitigated
> by the time this group completes its work, but the experience of handling
> meeting planning during the pandemic has proven that having community
> consensus guidance at hand when dealing with novel conditions in the future
> would be beneficial.

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 4 Sep 2021 13:05:10 +0200

Le 03/09/2021 à 23:21, Toerless Eckert a écrit :
>> (where hybrid is defined as having a majority of people remote but
>> some in-person component).
> 
> I think this is where Fred Bakers comment would apply: Lets not try
> to define any particular distribution of remote vs. in-person, just
> as meeting with both local and remote participation.

I read Fred's comment as triggered by a question of what it means to be
remote when too many things (rooms) and people are remote from one
another in a more than just simple way 'us and them'.

Who is 'remote' and who is 'in-person'?

It might be that the event in the hotel meeting room where persons meet
'in-person' is less important, because probably less numerous people; in
such a case it is these in-person people who are remote from each other
participant; because these other participants, despite being on
computers at home, and not in-person, form a larger whole which is more
important than the small hotel meeting room.

At that point it becomes difficult to talk about a split 25%-75%.  Were
it 50-50 it would be easier.

Further, in a more hybrid meeting, there might be several such small
in-person hotel room events, each remote from one another.  At that
point one might talk about 75%-(12.5%-12.5%).

Alex

> Cheers Toerless
> 
>> And then I removed the bullet that we have already addressed as
>> well as the bullet on tooling requirements (as we don’t have active
>> item for it and it might also be better address but other feedback
>> ways than an RFC but that’s just my opinion).
>> 
>> three mostly-in-person meetings per year, causing it to convert a
>> number of such meetings to fully online meetings. Even in the
>> absence of the pandemic, discussions about the possibility of fully
>> or mostly online meetings had been occurring in the IETF community
>> for years as a result of general increases in remote attendance,
>> improvements in web conferencing services, concerns about the
>> environmental impact of travel, and other reasons. It might
>> therefore happen that in-person meeting participation will not
>> return to pre-pandemic level when in-person meetings resume and a
>> The meeting planning activities that the IESG and the IETF LLC
>> engage in would benefit from IETF community consensus guidance
>> concerning novel aspects raised by these developments. The SHMOO
>> working group is therefore chartered to document high-level
>> guidance and principles to the IESG and the IETF LLC.
>> 
>> - Meeting planning in the event that a previously scheduled
>> in-person meeting needs to be replaced with a fully online meeting.
>> Similar to how RFC 8719 establishes guidance for the regional
>> rotation of in-person meetings, the IESG and the LLC would benefit
>> from having community consensus guidelines about the time zone
>> selection, meeting length in days, and other high-level scheduling
>> aspects when an in-person meeting must be canceled. This work item
>> is expected to be fulfilled with the publication of one or more
>> BCPs.
>> 
>> - Meeting planning for meetings that have an in-person component
>> but are expected to have a majority of participants joining
>> remotely. While previously trade-offs have often been addressed in
>> favor of in-person attendees, the IESG and LLC would benefit on
>> having community consensus on high level guidance on the
>> organization of such “hybrid” meetings, e.g. regarding the meeting
>> schedule, meeting length in days, acceptable limitations of the
>> number maximal allowed or minimal expected attendees, as well as
>> guidance on whether and how to schedule and prioritize between
>> in-person activities such as side meetings, the terminal room, the
>> code lounge, and others, as well as other high-level scheduling
>> aspects. This work item is expected to be fulfilled with the
>> publication of one or more BCPs.
>> 
>> participation. Since remote participation in mostly-in-person
>> meetings has historically been free, LLC and IESG decisions about
>> the meeting fee structure for remote participation need to be
>> informed by community guidelines. This work item is expected to be
>> fulfilled with the publication of one or more informational RFCs.
>> Suggestions for changing the IETF's overall funding model are out
>> of scope.
>> 
>> - The cadence of meeting scheduling and the mix of
>> mostly-in-person, hybrid and fully online meetings going forward.
>> The working group is expected to document the expected future
>> meeting cadence as a BCP if consensus emerges to depart from the
>> existing cadence of three mostly-in-person meetings per year.
>> Notably, any such guidance will not become actionable until 3-4
>> years after it achieves consensus, given the length of the IETF
>> meeting planning cycle. The working group will not progress this
>> work item until it has requested publication for all of its meeting
>> cancellation-related work items.
>> 
>> cancellation criteria, meeting technologies, and online meeting
>> agenda formats and content are out of scope. Aside from the fourth
>> work item above, discussion of financial aspects of IETF meetings
>> and changes to RFC 8713 are both out of scope. The goal is to
>> produce guidelines for the IESG and the IETF LLC to operationalize
>> while ensuring they have substantial flexibility to continue to
>> deliver and evolve the IETF meeting experience to best serve IETF
>> participants and the Internet community at large.
>> 
>> The disruptions caused by the COVID-19 pandemic may have been
>> mitigated by the time this group completes its work, but the
>> experience of handling meeting planning during the pandemic has
>> proven that having community consensus guidance at hand when
>> dealing with novel conditions in the future would be beneficial.
>> 
>> 
>> _______________________________________________ Manycouches mailing
>> list [email-masked]

---

From: Jay Daley <[email-masked]>
Date: Sat, 4 Sep 2021 23:43:34 +1200

> On 4/09/2021, at 10:24 PM, Brian Carpenter <[email-masked]> wrote:
> 
> 
> Well, yes - after the pandemic comes the era of much less physical travel, one of the needed changes to tackle climate change.

I doubt that very much.  The carbon cost of travel will certainly increase but too much of the world wants to travel and too much of the world’s relies on it for that to have any impact for some years to come.

> Of all organisations, the IETF should be a pioneer in that, and the SHMOO charter seems like the place to start.

Indeed, and my point is that if that is the intent then that should be explicit, but if the intent is just to plan for a specific set of circumstances then that can be more accurately described than ‘hybrid’. 

Jay

-- 
Jay Daley
IETF Executive Director 
[email-masked]

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 6 Sep 2021 12:02:17 +0000

> - lower than normal onsite participation as a result of those
I'm not sure how to interpret "lower than normal onsite participation". Even before Covid we had large discrepancies depending on location (on the order of +/- 30%). What should be the baseline ? Should it be based on LLC financial evaluation as for 112 ?

> The reasoning being that anything else would be a “normal” meeting and we’re trying to make sure that the special measures we > put in place are time limited to this current pandemic.  The danger with the term ‘hybrid’ and any particular ratio is that they 
> could end up applying to a “normal” meeting. 
As Fred said, the likelihood of every meeting being "Hybrid" in the future is high, and we've had meetings with remote participants in the past, so hybrid looks like the new normal. The question is how to improve performance in the new normal.
Julien.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 6 Sep 2021 15:28:42 +0200

Hi all,

The current proposal in the new charter is:

"Meeting planning for meetings that have an in-person component but are expected to have many or most of participants joining remotely. While trade-offs have often been addressed in favor of in-person attendees, the IESG and LLC would benefit from having community consensus on high-level guidance about the organization of such “hybrid” meeting..."

This text doesn’t specify any percentages and implicitly defines hybrid but very vaguely. I believe this text address the comments made. Please speak up if you disagree.

Please also not that financial aspect are out-of scope for this group. The  current and proposed charter says:

"Aside from the fourth work item above, discussion of financial aspects of IETF meetings and changes to RFC 8713 are both out o scope.”

I don’t think we should change that part of the charter.

Mirja

> On 6. Sep 2021, at 14:02, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> Jay wrote:

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 6 Sep 2021 15:30:35 +0200

Hi Jay,

The shmoo charter was never scoped to only provide guidance for the current specific situation. I thought that the charter is clear in the respect but if you have any additional proposal to make it clear, please let me know!

Mirja

> On 4. Sep 2021, at 13:43, Jay Daley <[email-masked]> wrote:
> 
> 
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 6 Sep 2021 16:14:40 +0200

Le 06/09/2021 à 15:28, Mirja Kuehlewind a écrit :
> "Meeting planning for meetings that have an in-person component but are expected to have many or most of participants joining remotely.

This phrase does not have a verb?

Alex

  While trade-offs have often been addressed in favor of in-person 
attendees, the IESG and LLC would benefit from having community 
consensus on high-level guidance about the organization of such “hybrid” 
meeting..."

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 6 Sep 2021 16:24:29 +0200

Yes, it’s a bullet point for the a deliverable I've added.

You can still see the full charter text with all proposed changes here:
https://docs.google.com/document/d/18QGXpTC1sqZb7SXLV9l0cNmjXDDA_jpj-ZULLWw2QrM/edit?usp=sharing

> On 6. Sep 2021, at 16:14, Alexandre Petrescu <[email-masked]> wrote:
> 
> 
> 
> While trade-offs have often been addressed in favor of in-person attendees, the IESG and LLC would benefit from having community consensus on high-level guidance about the organization of such “hybrid” meeting..."

---

From: Jay Daley <[email-masked]>
Date: Tue, 7 Sep 2021 11:44:44 +1200

> On 7/09/2021, at 1:30 AM, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Hi Jay,
> 

My first issue is with the phrase "expected to have many or most of participants joining remotely", which is so loose ("many") that it could arguably apply to every IETF meeting from this point onwards, and which is so open to judgement ("expected") that it will only ever be clear if a meeting was hybrid after the meeting has finished and the numbers counted.  That means that the LLC will have to implement any BCP for hybrid meetings at every meeting, no matter what.  In other words, any new BCP doesn’t just apply to hybrid meetings, it applies to all meetings.

I also don’t see the point of limiting it to "many or most" - would we seriously consider reverting at any point?

My other issue is that this does not mention COVID and the need for changes specific to COVID, despite COVID being the main reason for this, and the distinct possibility that any guidance would be different if we were not in a COVID world.

To get around this, I suggest that the charter is amended to explicitly cover both of these points:  

"Meeting planning as it relates to the two separate but closely interrelated subjects of the general experience of remote participants, and the specific experience of onsite participants in a COVID-impacted meeting.  While, until now, trade-offs between the experience of remote and onsite participants have often been addressed in favor of onsite participants, the IESG and LLC would benefit from having community consensus on high-level guidance for the future."

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 7 Sep 2021 14:03:26 +1200

> My first issue is with the phrase "expected to have many or most of participants joining remotely", which is so loose ("many") that it could arguably apply to every IETF meeting from this point onw…

"Many or most" was my proposal. I don't see how we can be more precise. We don't know what might turn out to be the sweet spot. 10% remote? 25%? 50%? 80%? We really don't know what the future level of travel hesitancy will be. It also interacts with the question of cadence. We might get 80% on-site with one meeting per year, but 50% with two meetings per year, and only 25% with three meetings per year. We have no idea (and I don't think a survey taken today would be at all informative for where we'll be in 
5 years).

> I also don’t see the point of limiting it to "many or most" - would we seriously consider reverting at any point?

If we can make a truly hybrid meeting work, I very much doubt that we would ever revert, in which case "many or most" would continue to be true indefinitely.

> My other issue is that this does not mention COVID and the need for changes specific to COVID, despite COVID being the main reason for this, and 
the distinct possibility that any guidance would be different if we were not in a COVID world.

I think that right now, the immediate pressure from COVID has masked the much more important long term pressure from sustainability. Pre-COVID, I was expecting reduction in travel to become the main issue driving manycouches, and we've now had the final warning from the IPCC: https://www.ipcc.ch/2021/08/09/ar6-wg1-20210809-pr/ .

> "Meeting planning as it relates to the two separate but closely interrelated subjects of the general experience of remote participants, and the specific experience of onsite participants in a COVID…

COVId-impacted is too narrow. We (the IETF, not SHMOO) might decide (IMHO, *should* decide) to make all meetings hybrid or to make physical meetings less frequent, regardless of the pandemic. SHMOO can make recommendations on how that could be done.

I'm not sure SHMOO should have BCPs in its milestones, and the current charter/milestones don't require any BCPs. remote-fee is a bit exceptional as it states a principle, but we'll see whether that gets through Last Call and the IESG as a BCP.

Regards
   Brian

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 9 Sep 2021 18:21:36 +0200

I strongly agree that the guidance we provide should be more generally than only be applicable to the current situation. If it’s only about the current situation we don’t need and RFC that is written in stone. Which meetings and under which conditions the guidance we provide is applicable is something we need to define in the document that we'll produce in this group.

> On 7. Sep 2021, at 04:03, Brian E Carpenter <[email-masked]> wrote:
>

---

From: Jay Daley <[email-masked]>
Date: Fri, 10 Sep 2021 09:21:52 +1200

> On 10/09/2021, at 4:21 AM, Mirja Kuehlewind <[email-masked]> wrote:
> 

I’ve made a suggestion in the Google Doc to replace the problematic "many or most", going from 

- Meeting planning for meetings that have an in-person component but are expected to have many or most participants joining remotely.

to 

- Meeting planning for meetings that have an in-person component but with significantly fewer onsite participants and more remote participants than a mostly-in-person meeting. 

That then fits with the rest of that point, which includes such things are revisiting if a terminal room is needed, etc, which only apply if there are fewer onsite participants, not more remote participants.

(The phrase "mostly-in-person" is used throughout the document).  

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Fri, 10 Sep 2021 09:26:32 +1200

> I strongly agree that the guidance we provide should be more generally than only be applicable to the current situation. If it’s only about the current situation we don’t need and RFC that is writt…

I’ve also added the following suggestion to the Google Doc

- Meeting planning for meetings where special measures are required to manage the impact of the COVID and to comply with any local regulations or venue-specific restrictions.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 10 Sep 2021 00:59:15 -0400

Thanks Mirja for kicking this off with a proposal and thanks to everyone who contributed to this on list as well as through the Google Doc. I have gone through the final result and have some minor comments. I will kick off the process to review this tomorrow.

Regards
Suresh

> On Sep 9, 2021, at 5:26 PM, Jay Daley <[email-masked]> wrote:
> 
> 
> 
>> On 10/09/2021, at 4:21 AM, Mirja Kuehlewind <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> [email-masked] <mailto:[email-masked]>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>