Subject: Re: [Manycouches] IETF 113 (March 2022) venue update

From: Brian Campbell <[email-masked]>
Date: Wed, 20 Oct 2021 18:00:47 -0500

Hi Jay,

Apologies but I'm going to take you up on the offer in the last part of
your message. I'm attempting to coordinate work (this meeting) and family
(kids' spring break) logistics, which is always challenging and even more
so now with the added uncertainty of things these days. But I'm trying to
nail down what info I can. I know a full announcement is forthcoming later
this year, but do you know at this point if the dates of IETF 113 are going
to stay the same (19-25 March) or if that's likely to change? And is the
location search focused on staying in Asia or is it expanding?

Thanks for any info you can share,
Brian

On Mon, Sep 20, 2021, 7:07 PM IETF Executive Director <
[email-masked]> wrote:

> Following local advice regarding the situation with COVID, the IETF
> Administration LLC has concluded that IETF 113 (19-25 March 2022) cannot be
> held in Bangkok and must move to an alternative, yet to be decided, venue.
> The search for this alternative venue is well underway with options being
> considered across all IETF regions.  In anticipation of the COVID situation
> continuing to restrict and reduce travel, we are looking at venues suitable
> for a meeting with 50% the level of onsite participation as before.  We
> expect to announce the new venue late this year.
>
> Please free to contact me directly if you have any questions or comments -
> [email-masked],
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: Jay Daley <[email-masked]>
Date: Fri, 22 Oct 2021 10:58:56 +1300

> On 21/10/2021, at 12:00 PM, Brian Campbell <bcampbell=[email-masked]> wrote:
> 
> Hi Jay, 
> 
> Apologies but I'm going to take you up on the offer in the last part of your message. I'm attempting to coordinate work (this meeting) and family (kids' spring break) logistics, which is always challenging and even more so now with the added uncertainty of things these days. But I'm trying to nail down what info I can. I know a full announcement is forthcoming later this year, but do you know at this point if the dates of IETF 113 are going to stay the same (19-25 March) or if that's likely to change?

They are not going to change.

> And is the location search focused on staying in Asia or is it expanding? 

We have been unable to find a suitable venue in Asia for a set of reasons including border controls, COVID rates and venue availability, we have ruled out North America due to border controls and are therefore solely focused on European venues.

Jay

> On Mon, Sep 20, 2021, 7:07 PM IETF Executive Director <[email-masked] <mailto:[email-masked]>> wrote:
> Following local advice regarding the situation with COVID, the IETF Administration LLC has concluded that IETF 113 (19-25 March 2022) cannot be held in Bangkok and must move to an alternative, yet to be decided, venue.  The search for this alternative venue is well underway with options being considered across all IETF regions.  In anticipation of the COVID situation continuing to restrict and reduce travel, we are looking at venues suitable for a meeting with 50% the level of onsite participation as before.  We expect to announce the new venue late this year.
> 
> Please free to contact me directly if you have any questions or comments - [email-masked] <mailto:[email-masked]>,
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked] <mailto:[email-masked]>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ietf-announce <https://www.ietf.org/mailman/listinfo/ietf-announce>
> 
> CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited.  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you._______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

-- 
Jay Daley
IETF Executive Director
[email-masked]