Subject: [Manycouches] Kicking off shmoo recharter process

From: Suresh Krishnan <[email-masked]>
Date: Thu, 14 Oct 2021 02:52:22 -0400

Hi all,
  Mirja proposed some changes to the shmoo charter in the mailing list thread [0] and there were several responses with additional changes or modifications. Thanks to everyone who contributed in this process. We would like to kick off a recharter process with all the proposed changes included as the baseline. The strawman proposal is available at

https://docs.google.com/document/d/1CVXMwkPDr6xGyYfhdlYpvb4d2jFYIrL1y4sZUqZlYzg/edit?usp=sharing <https://docs.google.com/document/d/1CVXMwkPDr6xGyYfhdlYpvb4d2jFYIrL1y4sZUqZlYzg/edit?usp=sharing>

and is open for comments for everyone (Google account not required). Please provide your comments by end of day 2021/10/28 (AoE) so that we can start merging the changes and get ready to send an official recharter proposal to our AD. 

Thanks
Suresh & Amelia

[0] https://mailarchive.ietf.org/arch/msg/manycouches/ZoDx1APkcY568D83Cik2UCfESxA/

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 14 Oct 2021 09:45:56 +0200

Thanks, Suresh, Mirja, *.

Given how there was no guidance given as to propose changes to the charter
text, i assume we are supposed to write our thoughts here in email, instead
of any inband edits/comments in the document. If not, then please refine
your feedback guidance.

"guidance concerning novel aspects raised by these developments"
I don't like "novel". It would imply that the WG would need to prove that
guidance we like would have to be different from guidance we would have
given previously. E.g.: if we didn't like pre-pandemic it would be out
of scope.

"This work item is expected to be fulfilled with the publication of one or more BCPs."
This should be "experimental, informational or BCP". Given how we may be on greenfield
for many things we want to recommend, i don't think we necessarily have enough P)ractice
for everything.

"Meeting planning for meetings that have an in-person component but with significantly fewer onsite participants and more remote participants than a mostly-in-person meeting"
I don't like the "significantly fewer onsite" limitation of scope. I see
no reason to not also ask for improvements for remote participans, even if
more people are local. The old remote normal was NOT working well enough.

"meeting technologies, and online meeting agenda formats and content are out of scope"
I don't like this limitation either. How the heck can shmoo have a say in the
remote/hybrid meeting experience if it can not raise requirements against the 
technologies used ?

Cheers
    Toerless

> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

-- 
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 14 Oct 2021 11:15:41 +0200

Le 14/10/2021 à 08:52, Suresh Krishnan a écrit :
> Hi all, Mirja proposed some changes to the shmoo charter in the 
> mailing list thread [0] and there were several responses with 
> additional changes or modifications. Thanks to everyone who 
> contributed in this process. We would like to kick off a recharter 
> process with all the proposed changes included as the baseline. The 
> strawman proposal is available at
> 
> https://docs.google.com/document/d/1CVXMwkPDr6xGyYfhdlYpvb4d2jFYIrL1y4sZUqZlYzg/edit?usp=sharing
>
 > and is open for comments for everyone (Google account not required).

As an alternative, for info, I learned there is this 'hedgehoc' 
replacing codimd at notes.ietf.org which appears to me as a potential 
tool of drafting text commonly, but google is fine too.

> Please provide your comments by end of day 2021/10/28 (AoE) so that 
> we can start merging the changes and get ready to send an official 
> recharter proposal to our AD.

charter proposal says:
> - Meeting planning for meetings where special measures are required 
> to manage the impact of the COVID-19 and to comply with any local 
> regulations or venue-specific restrictions. This work item is 
> expected to be fulfilled with the publication of one or more BCPs.

I think this is a good topic to work on.

I had a proposal of a 'special measure' of developping guarantees of
non-spread.  Since that time I am trying to exercise that proposal in
some of the non-ietf meetings where I could be involved as organiser; I
struggle with making this 'guarantee of non-spread' a reality (i.e.
propose to test all PCR before and after the meeting and compute the
difference), because every other organizer redirects me to government
rules that must be respected and that's it.  That being it I no longer
propose to organise these meetings and I simply dont go.  It is a
personal oppinion.

I had another invitation to visit a site (a 'track') and I proposed back
to rather they walk the site with a webcam at hand and send me the live
video.  It didnt catch up either.  So I dont go.

I had another recent invitation to a workshop in Brussels but Belgium is
in red, so I wonder why did they even bother to issue invitations.  It
seems inappropriate from their part altogether.

But I think it is still good to carefully plan the in-person parts of
the IETF meetings and consider these COVID-19 impacts carefully, so I
agree with the above text in the proposed Charter.

Proposed Charter text says:
> - Determinations about the meeting fee structure for remote 
> participation. Since remote participation in mostly-in-person 
> meetings has historically been free, IETF LLC and IESG decisions 
> about the meeting fee structure for remote participation need to be 
> informed by community guidelines. This work item is expected to be 
> fulfilled with the publication of one or more Informational RFCs. 
> Suggestions for changing the IETF's overall funding model are out of
>  scope.

I agree with the text.

I would like to give a personal experience about this.

I just realized my tele-work is much more expensive to me than my office
work in pre-covid times.  I spend too much on electricity if I work
every day from home; so I switch to going mostly to office rather than
tele-work, despite the increased covid risks.  I am not the only one and
tele-work is not the only too high cost: also people charge their e-cars
at work rather than at home, also taking more covid risks.

That observation might help consider cost structures.

If I tele-work and participate to IETF meetings from home there should
be a cost X to me.

If I participate to IETF meetings remotely from office then there should
be another cost Y to me.

If I participate to IETF meetings in-person then there should be yet
another cost.

So, yes I agree with the text in the proposed charter.

> The disruptions caused by the COVID-19 pandemic may have been 
> mitigated by the time this group completes its work,

One might qualify that statement with years: "In year 2025, when the
disruptions may have been mitigated, ..."; or "In year 2031, when the
debt of covid may have been paid, ...".

Alex

> 
> Thanks Suresh & Amelia
> 
> [0] 
> https://mailarchive.ietf.org/arch/msg/manycouches/ZoDx1APkcY568D83Cik2UCfESxA/
>
>
>  
> <https://mailarchive.ietf.org/arch/msg/manycouches/ZoDx1APkcY568D83Cik2UCfESxA/>
>
>
>
> 
_______________________________________________ Manycouches mailing
> list [email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 14 Oct 2021 11:56:58 +0200

Hi Suresh, hi all,

I left two comments in the google doc.

First, I think the meeting fee document should also be BCP. I believe that’s what we previously discussed on the list but I missed to update that in my proposed text.

Second, I will not strongly object to it but I don’t think we should document any COVID-19 specific measures in RFC. First, reaching consensus though the RFC publication process will probably be too slow anyway. But more importantly, I would rather like to see more general guidance that is also applicable to any future crisis if we publish an RFC. I’m fine to discuss an COVID-19 specific measures in this group but don’t see it appropriate to aim for one or multiple RFCs.

Mirja

> On 14. Oct 2021, at 08:52, Suresh Krishnan <[email-masked]> wrote:
> 
> Hi all,

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 14 Oct 2021 12:00:33 +0200

Hi Toerless, hi all,

Some quick comments below.

> On 14. Oct 2021, at 09:45, Toerless Eckert <[email-masked]> wrote:
> 

Just remove the word “novel”?

> for many things we want to recommend, i don't think we necessarily have enough P)ractice

I agree.

> more people are local. The old remote normal was NOT working well enough.

This was already discussed a lot and this is the best we came up with. You can try to make another proposal but I’m afraid there is no perfect phrasing.

> remote/hybrid meeting experience if it can not raise requirements against the 

I think this should be out of scope for this group because there are other channels to raise tooling issues and these channels have work very well for the lasts couple of meeting. Namely provide feedback to [email-masked] or raise a discussion on the tools team list. Maybe we can provide pointer in the charter to explain why these are out of scope?

Mirja

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 14 Oct 2021 12:36:35 +0200

> Just remove the word “novel”?

Technically yes, but sentence then doesn't read nice, so maybe reword too.

> This was already discussed a lot and this is the best we came up with. You can try to make another proposal but I’m afraid there is no perfect phrasing.

Planning for meetings with a significant number of remote participants.

> I think this should be out of scope for this group because there are other channels to raise tooling issues and these channels have work very well for the lasts couple of meeting. Namely provide fe…

These other channels work well for obvious bug fixes or limited-scale
enhancemenets. They are always based on individual contributor ask and
prioritized/decides by whatever metrics the tool teams wants to apply.
The process if for example not working for anything bigger and/or
incompletely specified.

WG consensus would carry a completely different weight and would IMHO be
required anyhow to ask for anything bigger and or something where
further refinemenet is needed how to do it.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 14 Oct 2021 14:08:36 +0000

I made a suggestion about how to avoid excessive COVID mentions.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 14 Oct 2021 16:27:04 -0400

> I made a suggestion about how to avoid excessive COVID mentions.

And it's a good one.