Subject: [Manycouches] Think outside the box - Re: Want to be on the IESG?

From: Toerless Eckert <[email-masked]>
Date: Wed, 13 Oct 2021 16:54:37 +0200

On Wed, Oct 13, 2021 at 01:44:52PM +0000, Salz, Rich wrote:
>     >>> If we keep
>     >>> asking people who don't have a problem with the way things
>     >>> are now to change the way things are now, that seems
>     >>> counterintuitive.
> 
> Baloney. Never heard of "thinking outside the box"?

Let me give just two examples:

manycouches had many couch potatoes arguing for many many years to
have at least one virtual-only IETF per year, even if just as an
experiment. I do not remember a single AD thinking outside of a box
to push for such an experiment. It took covid.

A good amount of work, especially design teams became a lot more
open in reaction to USA EAR politics.

I really don't see on process wise a lot of proactive outside of the
box thinking in IETF leadership. I just see IETF being pushed around
by the box moving. Seemingly as in the examples above often for the better,
even if the reasons are not good.

Cheers
    Toerless

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 13 Oct 2021 16:27:59 +0100

On 13/10/2021 15:54, Toerless Eckert wrote:
> to push for such an experiment.

I don't think that's accurate. It's fair to say that
we didn't make real progress on attempting to only
meet twice in any year before covid, but there were
a bunch of ADs among those considering the issues,
(incl. me back then.) Just because the IESG doesn't
manage to succeed in figuring stuff out does not mean
that the IESG didn't try so I'd cut the current leadership
some slack before accusing them of being unable to
think outside whatever boxes are perceived to exist.

S.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 13 Oct 2021 17:49:32 +0200

Thanks, Stephen. I guess i was referring to 
"act outside the box" and not only "think outside the box".
And i do think it may be easier to do that when you actually
do come from outside the box.

Cheers
    Toerless

---

From: Jay Daley <[email-masked]>
Date: Thu, 14 Oct 2021 08:00:48 +1300

In my experience, criticism of others for "not thinking/acting outside of the box" is often shorthand for "thinking/acting that doesn’t agree with mine" rather than any indicator of a systemic problem.  I think it fairer to assume that others have done just as much thinking as me, but come to a different conclusion.

Jay 

> On 14/10/2021, at 4:49 AM, Toerless Eckert <[email-masked]> wrote:
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 13 Oct 2021 21:27:26 +0200

Thanks, Jay,

Interesting thought, and of course there is always his bias risk, but
its not where i was coming from in the meetings example:

When i joined the manycouches discussion some years back, i was always of the
opinion to not cut down on the in-person meetings, but instead simply make
hybrid participation better for remote participants through better tooling.
Simply because i enjoy in-person meetings, think they are more productive
 and had no problems with travel, but am a tele-collaboration tooling geek.

So when i said "think/act outside the box" i was specifically referring to
changes in the IETF which i do not necessarily have to like upfront, such as going fully
virtual, solely from the perspective that at least experimentation should be
valuable for our community. And i also like "learning by doing".

And btw. there is IETF leadership that i have experienced to "act outside the box",
and i am very gratious for that, especially when i learned the resistance
against it.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Lloyd W <[email-masked]>
Date: Thu, 14 Oct 2021 09:28:40 +1100

> On 14 Oct 2021, at 01:55, Toerless Eckert <[email-masked]> wrote:
> 
> open in reaction to USA EAR politics

What is EAR?

L.

I have two of those...

---

From: Ali Mezgani <[email-masked]>
Date: Thu, 14 Oct 2021 00:42:09 +0100

> On 13/10/2021, at 23:28, Lloyd W <lloyd.wood=[email-masked]> wrote:
> 
> 
ِEarn As You are. This is what the big brother Perl told to his little brother Python.

> I have two of those…

Mezgani Ali
Tel: 00 212 679 119 530
LAB SMARTS : Secure and Mixed Architecture for Reliable Technologies and Systems
INPT - Rabat.
Morocco

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 14 Oct 2021 10:43:17 +0200

>> open in reaction to USA EAR politics

Might have to do with R of Regulations?   Might be something related to 
how this particular country regulates its input-output of people during 
covid times; might somehow be related to 'export policies' where one 
country in an alliance suggests its allied to not export particular 
technology embarking that country's technology to countries outside that 
alliance.  Such regulation was in 1990s about a software package able to 
design 20 micro-meter feature processors from country x to country y.

Currently USA seems to plan to permeate borders to the vaccinated to its 
immediate neighbors in North-America, in addition of course, to usual 
visa and ESTA requirements where appropriate.

Maybe all these are 'EAR's.

EARs might seem also related to the 5 Eyes (5 countries enlish-speaking 
sharing intelligence).

Alex

> 
> L.
> 
> I have two of those...
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 14 Oct 2021 08:47:02 +0000

<https://www.bis.doc.gov/index.php/regulations/export-administration-regulations-ear>
Export Administration Regulations (EAR) - Bureau of Industry ...<https://www.bis.doc.gov/index.php/regulations/export-administration-regulations-ear>

Julien.

-----Original Message-----
From: Manycouches <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Thursday, October 14, 2021 10:43 AM
To: [email-masked]
Subject: Re: [Manycouches] Think outside the box - Re: Want to be on the IESG?

Le 14/10/2021 à 00:28, Lloyd W a écrit :

>> On 14 Oct 2021, at 01:55, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

>> A good amount of work, especially design teams became a lot more open

>> in reaction to USA EAR politics

how this particular country regulates its input-output of people during covid times; might somehow be related to 'export policies' where one country in an alliance suggests its allied to not export particular technology embarking that country's technology to countries outside that alliance.  Such regulation was in 1990s about a software package able to design 20 micro-meter feature processors from country x to country y.

Currently USA seems to plan to permeate borders to the vaccinated to its immediate neighbors in North-America, in addition of course, to usual visa and ESTA requirements where appropriate.

EARs might seem also related to the 5 Eyes (5 countries enlish-speaking sharing intelligence).

Alex

> [email-masked]<mailto:[email-masked]>

Manycouches mailing list

[email-masked]<mailto:[email-masked]>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 14 Oct 2021 11:20:51 +0200

These EAR Regulation policies led to IETF design teams to become more 
open?  I thought the other way around!

OP said "A good amount of work, especially design teams became a lot 
more open in reaction to USA EAR politics."

Alex

Le 14/10/2021 à 10:47, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) a 
écrit :
>       _Export Administration Regulations (EAR) - Bureau of Industry
>       ...<https://www.bis.doc.gov/index.php/regulations/export-administration-regulations-ear>_
> 
> Julien.
> 
>  > [email-masked] <mailto:[email-masked]>
> 
> <https://www.ietf.org/mailman/listinfo/manycouches>
> 
>  >
> 
> [email-masked] <mailto:[email-masked]>
> 
> <https://www.ietf.org/mailman/listinfo/manycouches>
>

---

From: Lloyd W <[email-masked]>
Date: Thu, 14 Oct 2021 22:07:47 +1100

EAR: US Export Administration Regulations

https://sanctionsnews.bakermckenzie.com/us-commerce-department-expands-huawei-and-entity-list-related-rules-further-restricting-huaweis-access-to-semiconductors-produced-from-us-technology-and-software/

and I thought ITAR was fun...

Lloyd Wood
[email-masked]

> On 14 Oct 2021, at 09:39, Lloyd W <lloyd.wood=[email-masked]> wrote:
> 
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 14 Oct 2021 13:26:07 +0200

The Huawei-related aspects are a real issue at IETF and not only.

This issue is mostly discussed outside the IETF public email lists but 
it has a real impact on how people work and say on the IETF public email 
lists.

This aspect should come out to day and be said.

The problems should be listed.

A common way of working together should be found.

If we dont do that we end up with secret keywords meaning two things at 
a time, to hidden intentions and... to less trust.

Trust building is one of the key reasons of why we want to meeet in-person.

Alex

Le 14/10/2021 à 13:07, Lloyd W a écrit :
> <https://sanctionsnews.bakermckenzie.com/us-commerce-department-expands-huawei-and-entity-list-related-rules-further-restricting-huaweis-access-to-semiconductors-produced-from-us-technology-and-software/>
> 
>> On 14 Oct 2021, at 09:39, Lloyd W 
>> <lloyd.wood=[email-masked]> wrote:
>>
>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 20 Oct 2021 21:36:34 +0200

Le 13/10/2021 à 16:54, Toerless Eckert a écrit :
>>>>> If we keep asking people who don't have a problem with the
>>>>> way things are now to change the way things are now, that
>>>>> seems counterintuitive.
>> 
> in reaction to USA EAR politics.

I would like to ask for a clue to see how I could better understand this
and how to explain this in another private conversation with an IETFer,
and whether this concerns more IETFers than just 1 or 2.

The question is: which design team, and how are they becoming more open
in reaction to export restriction politics?

Alex

> by the box moving. Seemingly as in the examples above often for the
> better, even if the reasons are not good.
> 
> Cheers Toerless
> 
> _______________________________________________ Manycouches mailing
> list [email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 20 Oct 2021 21:58:12 +0200

I do not want to stir waters on this, but I want to respond publicly to
the private email that I receive.  The private emails dont help in this
aspect.

I am told that at IETF all is fine, and I do not disagree.

There were some articles in the printed press in the country where I
live where the issue of working, or not working together with, Huawei.
The articles ran both ways: declarations for and against, and
explanations from Huawei too.  One would be blind to not see them, or
deaf to not have heard this issue mentioned at least once by some other
means than the printed press.

For my part, I think that is a problem in working together.  It is a
solvable problem.  In the past one could face similar problems: in the
late '80s there was a problem with Japanese electronics and
supercomputers and export control of chip technology to Iraq, and later
with 'ECHELON' surveillance.  In the early 2000s there was a problem
with Cisco supposed back doors and in the late 2009 with Skype security.
  All these problems were solved.   I think there were more similar
problems that I enumerated above and that I did not see myself.

That's about it.

Alex

Le 14/10/2021 à 13:26, Alexandre Petrescu a écrit :
> This issue is mostly discussed outside the IETF public email lists
> but it has a real impact on how people work and say on the IETF
> public email lists.
> 
> If we dont do that we end up with secret keywords meaning two things
> at a time, to hidden intentions and... to less trust.
> 
>> Lloyd Wood [email-masked]
>> 
>>>> A good amount of work, especially design teams became a lot
>>>> more open in reaction to USA EAR politics
>>> 
>>> What is EAR?
>>> 
>>> L.
>>> 
>>> I have two of those...
>>