Subject: [Manycouches] why IETF107 is not an example of virtual interim heavy

From: Michael Richardson <[email-masked]>
Date: Sun, 14 Nov 2021 16:55:11 -0500

{did I already send this? not sure}

Martin asked in chat:

@mcr what is your interim-heavy model that is substantitively different from
     a "month-long virtual meeting"

@Martin, first three comments about that IETF107 experiment:

  a) half the chairs had never done a virtual interim, and had no idea how
     to operate webex.

  b) the few number of time zones used.  And yet, there were conflicts!
     The impact on ADs must have been awful.
     Every day having the same daily interruption?
     That doesn't have to be the case, not every meeting needs an AD present.

  c) compressing it into a month was silly.
     Some WGs wound up with their two sessions spread a month apart, when
     they could have had just a single session on a single day.

Having more virtual interims would have WGs establish some pattern of
meetings appropriate to their work cycle, not imposed by the IESG from
above.   This takes a bit of skill to figure out how now to overwhelm people
with meetings (Ted and Carsten do not agree on cadence, for instasnce), and
which conflicts to avoid.

That could mean from every two weeks to every two months, with reasonable *advance notice*.
The situation for IETF107 was very much ad-hoc.

There are also variations from WG to WG as to how much virtual interims are really
just big design team sessions, to very formal WG sessions.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Fred Baker <[email-masked]>
Date: Sun, 14 Nov 2021 19:32:25 -0800

If I were to do the same for V6ops, doodle might have been resorted to, which might be a reasonable approach for IETF meetings. Imagine us being asked to export our calendars in forms appropriate to Mac, Windows, Linux, or whatever, and some tool being able to make sense of that?

Sent using a machine that autocorrects in interesting ways...

> On Nov 14, 2021, at 1:55 PM, Michael Richardson <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches