Subject: [Manycouches] I-D Action: draft-ietf-shmoo-hackathon-02.txt

From: [email-masked]
Date: Wed, 10 Nov 2021 11:51:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Stay Home Meet Only Online WG of the IETF.

        Title           : Running an IETF Hackathon
        Author          : Charles Eckel
	Filename        : draft-ietf-shmoo-hackathon-02.txt
	Pages           : 27
	Date            : 2021-11-10

Abstract:
   IETF Hackathons encourage the IETF community to collaborate on
   running code related to existing and evolving Internet standards.
   This document provides a set of practices that have been used for
   running IETF Hackathons.  These practices apply to Hackathons in
   which both in-person and remote participation are possible with
   adaptations for Hackathons that are online only.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-shmoo-hackathon/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-shmoo-hackathon-02.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-shmoo-hackathon-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 10 Nov 2021 20:04:46 +0000

Hi All,

This update to the draft addresses the issues raised during WGLC. The issues and proposed resolutions have been tracked within GitHub as milestone 02:
https://github.com/eckelcu/draft-ietf-shmoo-hackathon/issues?q=is%3Aissue+milestone%3A02+is%3Aclosed

I plan to walk through the more substantial changes as part of my update in the SHMOO WG session on Friday. Comments on the draft are welcome at any time.

Cheers,
Charles

> On Nov 10, 2021, at 11:51 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches