Subject: Re: [Manycouches] New Version Notification for draft-kuehlewind-shmoo-online-meeting-03.txt

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 09 Nov 2021 14:33:13 +0100

Hi all,

we resubmitted this draft with a minor but important change. After all the extensive analysis we did we finally got the numbers wrong in the text...

Mirja

On 09.11.21, 14:31, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-kuehlewind-shmoo-online-meeting-03.txt
    has been successfully submitted by Mirja Kühlewind and posted to the
    IETF repository.

    Name:		draft-kuehlewind-shmoo-online-meeting
    Revision:	03
    Title:		Guidelines for the Organization of Fully Online Meetings
    Document date:	2021-11-09
    Group:		Individual Submission
    Pages:		10
    URL:            https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.txt
    Status:         https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/
    Html:           https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.html
    Htmlized:       https://datatracker.ietf.org/doc/html/draft-kuehlewind-shmoo-online-meeting
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-online-meeting-03

    Abstract:
       This document provides guidelines for the planning and organization
       of fully online meetings, regarding the number, length, and
       composition of sessions on the meeting agenda.  These guidelines are
       based on the experience after the COVID-19 pandemic in 2020.

    The IETF Secretariat

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 9 Nov 2021 18:44:19 +0100

Does the draft say that now the online meeting lasts 2 weeks?

Alex

Le 09/11/2021 à 14:33, Mirja Kuehlewind a écrit :
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 9 Nov 2021 18:58:29 +0100

There is also new section with considerations on how online time can be used more flexibly, e.g. also mentioning to move some sessions out of the “main" week. (That was already in the -02 version of the draft). Maybe just read it and provide feedback?

> On 9. Nov 2021, at 18:44, Alexandre Petrescu <[email-masked]> wrote:
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 16 Nov 2021 15:41:29 +0100

>         based on the experience after the COVID-19 pandemic in 2020.
[...]

Further down, the draft says:

> disadvantages most the participants of the time zone where the 
> in-person meeting was held

I think there is a potential misunderstanding in such kind of use of the
word time zone.

A draft's time zone sounds too much like a 'timezone'.  A 'timezone'
word is typically used to denote a particular time zone where that zone
is defined precisely in terms of geography where a particular hour is
valid.  For example CET (Central European Time) is a time zone where it
is now 15h17 in a few countries.

But the draft seems to be saying at times that a time zone is actually a
whole set of timezones.  For example it says 'time zones were rotated'
to mean that a cycling was performed through... continents.  A time zone
in the draft would be EU, another timezone would be Asia and yet another
timezone would be North America.

This latter interpretation of time zone gets a fact wrong: the draft's
time zone North America is made of about 4 timezones such as East Coast
time, Pacific time, Central time, etc.

For that reason, it might be appropriate to propose another terminology.

Maybe we can talk about time 'areas' instead of time zones?

A time 'area' North America would comprise 4 time zones: Pacific,
Central, Mid, East.

If the term 'time area' sounds strange then we can try some other terms
that others with the same problem proposed: time 'groups', time
'buckets', and others.

If the terms 'Pacific', Central, Mid and East sound strange, then it is
possible to propose something that some time tools display: Los Angeles,
Denver, Chicago, New York.  They have standard names from standard
airport names: LAX, DEN, CHI, NYC.

If the designation of 3 groups North America, Asia, Europe sounds to
misplace some places (Argentina is North America time?) then we can try
to name them from their ability to digitally receive clock signals on
the ground: Anthorn, Mainfligen, Fort Collins, Fukushima, Fukuoka,
Shangqiu.  But that leaves the southern hemisphere out, which is not
appropriate.

--------

If it is agreed that IETF meetings rotates through 3 time 'areas' 
instead of timezones,

then I propose we make it rotate through 4 time 'areas':

Area 1: centered around an American vertical
Area 2: centered around an Europe and Africa vertical
Area 3: centered around a  Japan and Australia vertical
Area 4: centered around a  Kazakhstan and India vertical.

What do you think?

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 16 Nov 2021 16:02:11 +0100

The draft says:
> of the three regions described in [RFC8179]
[...]
> for most participants only one remote meeting per year might require a significant change to sleep schedules

If on the other hand there were 4 regions instead of 3, and still 3 
meetings a year, then only one remote meeting per 15 months (not per 
year) might require a significant change to sleep schedules.

What do you think?

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 16 Nov 2021 16:04:29 +0100

> of the three regions described in [RFC8179]

But, RFC8179 "Intellectual Property Rights in IETF Technology" does not 
describe 'regions'?

Is it the right RFC number?

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 16 Nov 2021 16:24:33 +0100

It says:
>    +===============+=========================+=========================+
>    | Name          | Times (Northern Summer) | Times (Northern         |
>    |               |                         | Winter)                 |
>    +===============+=========================+=========================+
>    | North America | 0500-1100 UTC           | 0600-1200 UTC           |
>    | Night         |                         |                         |
>    +---------------+-------------------------+-------------------------+
>    | Asia Night    | 1300-1900 UTC           | 1400-2000 UTC           |
>    +---------------+-------------------------+-------------------------+
>    | Europe Night  | 2200-0400 UTC           | 2200-0400 UTC           |
>    +---------------+-------------------------+-------------------------+

I propose to say:

    +===============+=========================+=========================+
    | Name          | Times (Northern Summer) | Times (Northern         |
    |               |                         | Winter)                 |
    +===============+=========================+=========================+
    | North America | 0500-1100 UTC           | 0600-1200 UTC           |
    | Night         |                         |                         |
    +---------------+-------------------------+-------------------------+
    | Asia Night    | 1100-1700 UTC           | 1200-1800 UTC           |
    +---------------+-------------------------+-------------------------+
    | Asia 2 Night  | 1700-2300 UTC           | 1800-0000 UTC           |
    +---------------+-------------------------+-------------------------+
    | Europe Night  | 2300-0500 UTC           | 0000-0600 UTC           |
    +---------------+-------------------------+-------------------------+

What do you think?

Alex

---

From: Martin Duke <[email-masked]>
Date: Tue, 16 Nov 2021 07:29:53 -0800

Alexandre,

I don't think we should move away from the existing consensus for an even
split of Asia, Europe, and North America.

On Tue, Nov 16, 2021 at 7:24 AM Alexandre Petrescu <
[email-masked]> wrote:

> > we resubmitted this draft with a minor but important change. After all
> the extensive analysis we did we finally got the numbers wrong in the
> text...
> >
> > Mirja
> >
> >
> >      URL:
> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.txt
> >      Status:
> https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/
> >      Html:
> https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.html
> >      Htmlized:
> https://datatracker.ietf.org/doc/html/draft-kuehlewind-shmoo-online-meeting
> >      Diff:
> https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-online-meeting-03
> >
> >      Abstract:

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 16 Nov 2021 19:43:33 +0100

Le 16/11/2021 à 16:29, Martin Duke a écrit :
> Alexandre,
> 
> I don't think we should move away from the existing consensus for an 
> even split of Asia, Europe, and North America.

I am not sure what do you mean?

RFC8719 says "Note that the boundaries between those regions have been 
purposefully left undefined."

What was that purpose?

Also RFC8719 says "It is important to note that such rotation and any 
effects to distributing travel pain should be considered from a 
long-term perspective. "

That means _travel_ pain, not the wake up at night pain.

Also, now the long term perspective is rather that there is less travel 
pain but more remote meeting pain.

The two pains are very different.

When a majority travels and a minority wakes up at night the balance 
should be stricken in favor of those who travel: minimize the pain of 
those who travel.

When a majority wakes up at night and a minority travels the balance 
should be stricken in favor of those who wake up at night: minimize the 
pain of those who wake up at night.

Or maybe we disagree on this long term perspective?

Alex

> 
> On Tue, Nov 16, 2021 at 7:24 AM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> 
>      > we resubmitted this draft with a minor but important change.
>     After all the extensive analysis we did we finally got the numbers
>     wrong in the text...
>      >
>      > Mirja
>      >
>      >
>      > On 09.11.21, 14:31, "[email-masked]
>     <mailto:[email-masked]>" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >
>      >
>      >      A new version of I-D,
>     draft-kuehlewind-shmoo-online-meeting-03.txt
>     <https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.txt>
>      >      Status:
>     <https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/>
>      >      Html:
>     <https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.html>
>      >      Htmlized:
>     <https://datatracker.ietf.org/doc/html/draft-kuehlewind-shmoo-online-meeting>
>      >      Diff:
>     <https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-online-meeting-03>
>      >
>      >      Abstract:
>      >    |               |                         | Winter)           
>           |
>      >    | Night         |                         |                   
>           |
>          |               |                         | Winter)           
>           |
>          | Night         |                         |                   
>           |
>      > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>      >
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/manycouches>
>

---

From: Martin Duke <[email-masked]>
Date: Tue, 16 Nov 2021 10:57:07 -0800

This document has no relationship whatsoever to hybrid meetings. So there
is no "balance" between travel pain and middle-of-the-night pain.

The intent of the rotation is for fully remote meetings to share the
midnight pain equally across the 3 regions in the same way that travel pain
was. There was never accommodation in the past that Asia is big and that
flights across it are sometimes quite long, and IMO it would be
inappropriate to increase the weight of Asia now.

Martin

On Tue, Nov 16, 2021 at 10:43 AM Alexandre Petrescu <
[email-masked]> wrote:

> >     <
> >     <
> https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/>
> >      >      Html:
> >
> >     <
> >     <
> >     <

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 17 Nov 2021 09:31:04 +0100

Ok, it is not appropriate in this 'online meetings' document to talk 
about hybrid meetings.

But then, is it appropriate in an 'online meetings' document to stay 
within the requirements of fully in-person meetings?  Sounds like a 
discrepancy.

Alex

Le 16/11/2021 à 19:57, Martin Duke a écrit :
> This document has no relationship whatsoever to hybrid meetings. So 
> there is no "balance" between travel pain and middle-of-the-night pain.
> 
> midnight pain equally across the 3 regions in the same way that travel 
> pain was. There was never accommodation in the past that Asia is big and 
> that flights across it are sometimes quite long, and IMO it would be 
> On Tue, Nov 16, 2021 at 10:43 AM Alexandre Petrescu 
>      > <[email-masked]
>     <mailto:[email-masked]>
>     <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >
>      >
>      >
>      >      > Hi all,
>      >      >
>      >      > we resubmitted this draft with a minor but important change.
>      >      >
>      >      > Mirja
>      >      >
>      >      >
>      >      > On 09.11.21, 14:31, "[email-masked]
>     <mailto:[email-masked]>
>      >     <mailto:[email-masked]
>     <mailto:[email-masked]>>" <[email-masked]
>     <mailto:[email-masked]>
>      >     <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >      >
>      >      >
>      >      >      A new version of I-D,
>      >      >      has been successfully submitted by Mirja Kühlewind and
>      >     posted to the
>      >      >      IETF repository.
>      >      >
>      >      >      Name:            draft-kuehlewind-shmoo-online-meeting
>      >      >      Revision:        03
>      >      >      Title:           Guidelines for the Organization of Fully
>      >     Online Meetings
>      >      >      Document date:   2021-11-09
>      >      >      Group:           Individual Submission
>      >      >      Pages:           10
>      >      >      URL:
>      >
>       <https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.txt <https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.txt>>
>      >      >      Status:
>      >
>       <https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/ <https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/>>
>      >      >      Html:
>      >
>       <https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.html <https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-03.html>>
>      >      >      Htmlized:
>      >
>       <https://datatracker.ietf.org/doc/html/draft-kuehlewind-shmoo-online-meeting <https://datatracker.ietf.org/doc/html/draft-kuehlewind-shmoo-online-meeting>>
>      >      >      Diff:
>      >
>       <https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-online-meeting-03 <https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-online-meeting-03>>
>      >      >
>      >      >      Abstract:
>      >      >         This document provides guidelines for the planning and
>      >     organization
>      >      >         of fully online meetings, regarding the number,
>     length, and
>      >      >         composition of sessions on the meeting agenda.  These
>      >     guidelines are
>      >      >         based on the experience after the COVID-19
>     pandemic in 2020.
>      >
>      >     It says:
>      >      >
>      >   
>      >      >    | Name          | Times (Northern Summer) | Times
>     (Northern
>      >           |
>      >      >    |               |                         | Winter)
>      >           |
>      >      >
>      >   
>      >      >    | North America | 0500-1100 UTC           | 0600-1200 UTC
>      >           |
>      >      >    | Night         |                         |
>      >           |
>      >      >
>      >   
>      >      >    | Asia Night    | 1300-1900 UTC           | 1400-2000 UTC
>      >           |
>      >      >
>      >   
>      >      >    | Europe Night  | 2200-0400 UTC           | 2200-0400 UTC
>      >           |
>      >      >
>      >   
>      >      >
>      >      >
>      >      >
>      >      >
>      >      >      The IETF Secretariat
>      >      >
>      >      >
>      >      > _______________________________________________
>      >      > Manycouches mailing list
>      >      > [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>
>      >      > https://www.ietf.org/mailman/listinfo/manycouches
>      >     <https://www.ietf.org/mailman/listinfo/manycouches
>     <https://www.ietf.org/mailman/listinfo/manycouches>>
>      >      >
>      >
>     <mailto:[email-masked] <mailto:[email-masked]>>
>      >     <https://www.ietf.org/mailman/listinfo/manycouches
>     <https://www.ietf.org/mailman/listinfo/manycouches>>
>      >
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 17 Nov 2021 10:37:06 +0100

> pain was.

There is a huge difference between travel pain and midnight pain.

Administering a same pill for different ills is not right.

Alex

  There was never accommodation in the past that Asia is big and