Subject: Re: [Manycouches] New Version Notification for draft-kuehlewind-shmoo-online-meeting-02.txt

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 11 Nov 2021 20:36:54 +0000

Mirja and Martin,

This update looks really good. It look me some time to adjust to meetings named according to when they fall during the night, but I am happy with the way it avoids concerns about the meeting starting at 12:00 or 13:00 “local” time rather than 09:00 or 10:00. This update also addresses the issue I raised about the Hackathon (https://github.com/mirjak/draft-shmoo-online-meeting/issues/9). Thanks for that.

Section 4.3 compares the level of participation at online only meetings to that of in-person meetings. I think we need to be careful here. Online meetings are more accessible to more people, which is great, but I know I multitask much more during online IETF meetings than I typically did at in-person IETF meetings, and there are tradeoffs associated with that.

Lastly, I have some editorial suggestions as a result of reviewing the draft. I’d be happy to share those via a PR or some other means if helpful at this stage in the draft.

Cheers,
Charles

On Oct 22, 2021, at 2:27 AM, Mirja Kuehlewind <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

we uploaded a new version of draft-kuehlewind-shmoo-online-meeting. Based on the discussion at the last meeting we added more considerations and did some clean ups. The more important change is the adjustment of the proposed time slots.

The slots in the draft now aim to provide two day-time slots (and only one slot during the night) for each region. We also added different slots for summer and winter time to optimize as much as possible. We believe this reflects the outcome of the discussion at the last meeting.

Please review and send comments!

Mirja

On 22.10.21, 11:05, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

   A new version of I-D, draft-kuehlewind-shmoo-online-meeting-02.txt
   has been successfully submitted by Mirja Kühlewind and posted to the
   IETF repository.

   Name: draft-kuehlewind-shmoo-online-meeting
   Revision: 02
   Title: Guidelines for the Organization of Fully Online Meetings
   Document date: 2021-10-22
   Group: Individual Submission
   Pages: 10
   URL:            https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-02.txt
   Status:         https://datatracker.ietf.org/doc/draft-kuehlewind-shmoo-online-meeting/
   Html:           https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-02.html
   Htmlized:       https://datatracker.ietf.org/doc/html/draft-kuehlewind-shmoo-online-meeting
   Diff:           https://www.ietf.org/rfcdiff?url2=draft-kuehlewind-shmoo-online-meeting-02

   Abstract:
      This document provides guidelines for the planning and organization
      of fully online meetings, regarding the number, length, and
      composition of sessions on the meeting agenda.  These guidelines are
      based on the experience after the COVID-19 pandemic in 2020.

   The IETF Secretariat

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 12 Nov 2021 09:45:09 +0100

Hi Charles,

Thanks for the review. See below.

> On 11. Nov 2021, at 21:36, Charles Eckel (eckelcu) <[email-masked]> wrote:
> 
> Mirja and Martin,
> 

Thanks!

> Section 4.3 compares the level of participation at online only meetings to that of in-person meetings. I think we need to be careful here. Online meetings are more accessible to more people, which…

We have this point in section 4.1:

"While the time during an in-person meeting can be used very intensively, even a compact and full online schedule does often not prevent day-job duties to occur in parallel.”

I guess we could mention this again in 4.3. I was mostly discussing the tradeoff between accessibility and missing opportunities for socialising online. I guess there are two points of that draw-back, technical barrier and time commitment.So we could make that more explicit.

> Lastly, I have some editorial suggestions as a result of reviewing the draft. I’d be happy to share those via a PR or some other means if helpful at this stage in the draft.

Please do!

Mirja

> 
> Cheers,
> Charles
> 
>> On Oct 22, 2021, at 2:27 AM, Mirja Kuehlewind <[email-masked]> wrote:
>> 
>> Hi all,
>> 
>> On 22.10.21, 11:05, "[email-masked]" <[email-masked]> wrote:
>> 
>> 
>> [email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 12 Nov 2021 13:02:32 +0100

See below.

> On 12. Nov 2021, at 09:45, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Hi Charles,
> 

Thinking about this a bit more. There is probably another point that is it online more easy to participate selectively in only a few session which could actually decrease diversity. So I think that is definitely something to add.

Mirja

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 12 Nov 2021 18:45:53 +0000

> Thinking about this a bit more. There is probably another point that is it online more easy to participate selectively in only a few session which could actually decrease diversity. So I think that…

Yes, good point.

>>> Lastly, I have some editorial suggestions as a result of reviewing the draft. I’d be happy to share those via a PR or some other means if helpful at this stage in the draft.

Done, https://github.com/mirjak/draft-shmoo-online-meeting/pull/15

Cheers,
Charles