Subject: [Manycouches] daring a covid forecast for Prague in Nov. 2023

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 22 Nov 2021 14:55:48 +0100

Hi, shmoo,

Prague is proposed potentially as a plan for an in-person meeting in 
November 2023.

How was covid been taken into account for this plan?

Will Prague be in the peak, low, growth or descent of the wave at the time?

Based on the wave form in the Czech Republic one could extrapolate:

One could use software tools to extrapolate, like excel:

The starting point is from the Economist:

---

From: Fred Baker <[email-masked]>
Date: Mon, 22 Nov 2021 09:39:58 -0800

Personally, I'm looking forward to another meeting in Prague. Prague has treated us well.

> On Nov 22, 2021, at 5:55 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> Hi, shmoo,
> 
> Prague is proposed potentially as a plan for an in-person meeting in November 2023.
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches