Subject: [Manycouches] gather HotRFC problems

From: Toerless Eckert <[email-masked]>
Date: Wed, 3 Nov 2021 16:31:49 +0100

What's the right mailing list to discuss issues with gather.town ?

Trying to enjoy HotRFC, the presentations wheren't very enjoyable due to tooling issues:

It is not possible to get the URL of presentations to watch later or in a separae window.
As soon as you hover your mouse on top of the playing video window, it grays out,
hiding the "play later" button.

The play inside the window itself is kinda annoying because you can't skip forward/backward.

The logistics is somewhat difficult because you have to mute yourself so you
don't feeback the voice of the playin video back to other people in the same room
(that's kinda doable, just a bit annoying).

Would be great to get at least the first issue fixed soon.

Cheers
    toerless

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 3 Nov 2021 08:34:02 -0700

Hi Toerless,

> Would be great to get at least the first issue fixed soon.

Good observations.

I am watching videos directly on youtube, as linked from
https://notes.ietf.org/s/ZBs2uvdrE, to try to work around this type of
issue.

-Ben

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 3 Nov 2021 11:37:51 -0400

So far the whole gather experience this time around is lacking.  Too 
crowded to move and interact.  Poor performance.

I may try some more, but doubt it.  I have materials still to prepare 
for next week...

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 3 Nov 2021 18:23:39 +0100

Some people talked about trying Oculus and meta-worlds for meetings and
standards-related work.  At ISO a group leader shown a pair of such
goggles and handles, but in practice we met with typical Zoom.

I wonder whether someone participated at meetings with these Oculus
goggles and handles and whether they are promissing or not.

Alex

Le 03/11/2021 à 16:37, Robert Moskowitz a écrit :
>>> It is not possible to get the URL of presentations to watch later
>>> or in a separae window. As soon as you hover your mouse on top of
>>> the playing video window, it grays out, hiding the "play later"
>>> button.
>>> 
>>> The logistics is somewhat difficult because you have to mute
>>> yourself so you don't feeback the voice of the playin video back
>>> to other people in the same room (that's kinda doable, just a bit
>>> annoying).
>>> 
>> https://notes.ietf.org/s/ZBs2uvdrE, to try to work around this type
>> of issue.
>> 
>> -Ben
>> 
> 
> -- Standard Robert Moskowitz Owner HTT Consulting C:248-219-2059 
> F:248-968-2824 E:[email-masked]
> 
> _______________________________________________ Manycouches mailing
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/manycouches
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 3 Nov 2021 13:57:51 -0400

I have an Oculus Headset 50cm from my left hand and I feel absolutely no
inclination to put it on to participate.

It is not just the inevitable 15 minutes of futzing with hardware issues,
getting my camera and mic to work with Zoom/Meetecho/Gather is hard enough.
I have never found a virtual experience to add anything beyond gaming. Beat
Saber works, but it is one of the few things that does.

On Wed, Nov 3, 2021 at 1:23 PM Alexandre Petrescu <
[email-masked]> wrote:

> _______________________________________________
> Manycouches mailing list
> [email-masked]

---

From: Randy Bush <[email-masked]>
Date: Wed, 03 Nov 2021 12:20:52 -0700

when i saw that gather wanted to allow tracker/spies such as facebook
to implant my browser, i left.  i am a bit shocked and dismayed that
the ietf would patronize such a service.

randy

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 3 Nov 2021 12:38:04 -0700

The Privacy Badger extension[1] from the good people at EFF may help with that.

[1] https://privacybadger.org/

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Randy Bush <[email-masked]>
Date: Wed, 03 Nov 2021 12:40:45 -0700

>> the ietf would patronize such a service.

yup.  as did noScript and uMatrix.  i did not fall for it.  but i prefer
not to patronize such establishments.

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 4 Nov 2021 10:03:00 -0500

> hiding the "play later" button.
We put the Youtube link on the whiteboard at Room 8. Some people asked, we
sent them directly.
I don't see any reason for concern.

> Would be great to get at least the first issue fixed soon.
Maybe it was  your own system. I remember seeing you in Room 8 and Dirk and
I tried to talk to you as we did with other visitors, but no success.

Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 4 Nov 2021 10:03:46 -0500

> I may try some more, but doubt it.  I have materials still to prepare for
> next week...
>
>
This is typical Bob.
No offense.

Behcet

> I am watching videos directly on youtube, as linked fromhttps://notes.ietf.org/s/ZBs2uvdrE, to try to work around this type of
> issue.
>
> -Ben
>
>
>
> --
> Robert Moskowitz
> Owner
> HTT Consulting
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
>

---

From: Sanjeev Gupta <[email-masked]>
Date: Thu, 4 Nov 2021 23:43:39 +0800

FWIW, Gather closed a $50m Series B yesterday.

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 4 Nov 2021 11:50:01 -0400

On 11/4/21 11:03 AM, Behcet Sarikaya wrote:
>
>
> On Wed, Nov 3, 2021 at 10:38 AM Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     So far the whole gather experience this time around is lacking. 
>     Too crowded to move and interact.  Poor performance.
>
>
>     I may try some more, but doubt it.  I have materials still to
>     prepare for next week...
>
>
> This is typical Bob.
> No offense.

Yes, I owe some slides....

At least I have a draft update ready to push out when submissions open 
again.

Meanwhile back to the ASTM Remote ID call....

>>     https://notes.ietf.org/s/ZBs2uvdrE  <https://notes.ietf.org/s/ZBs2uvdrE>, to try to work around this type of
>>     issue.
>>
>>     -Ben
>>
>
>     -- 
>     Robert Moskowitz
>     Owner
>     HTT Consulting
>     C: 248-219-2059
>     F: 248-968-2824
>     E: [email-masked] <mailto:[email-masked]>
>
>     There's no limit to what can be accomplished if it doesn't matter
>     who gets the credit
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 04 Nov 2021 09:36:33 -0700

> FWIW, Gather closed a $50m Series B yesterday.

yes, the spammed all of us

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Thu, 4 Nov 2021 09:41:07 -0700

> yes, the spammed all of us

Now THAT annoyed me.  Can someone build a Gather for us?

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 4 Nov 2021 12:43:50 -0400

> Now THAT annoyed me.  Can someone build a Gather for us?

And end up commercializing it?

---

From: Jay Daley <[email-masked]>
Date: Fri, 5 Nov 2021 07:22:31 +1300

> On 5/11/2021, at 5:36 AM, Randy Bush <[email-masked]> wrote:
> 

Apologies for that - that’s completely unacceptable and we will raise that with them.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Thu, 04 Nov 2021 16:43:17 -0400

While you are at it: the personal names associated with the
avatars have been nearly unreadable, even on a large display
with magnification.  Unless there is a setting I have not been
able to find, they --and the IETF if use of this product becomes
more and more nearly mandatory-- are headed for an ADA complaint
(and, yes, I've mentioned this more than once before).

   john

--On Friday, November 5, 2021 07:22 +1300 Jay Daley
<[email-masked]> wrote:

> Apologies for that - that's completely unacceptable and we
> will raise that with them.
> 
> Jay
> 
>>