Subject: [Manycouches] comparing virtual/in-person meeting attendance

From: Nick Doty <[email-masked]>
Date: Wed, 1 Dec 2021 20:05:06 -0500

At the 112 shmoo meeting, I offered to put together updated graphs of
relative attendance at the recent virtual IETF meetings to help with
documents on running virtual meetings. As this week is an IAB
workshop/hackathon on analyzing IETF data [0], it seemed a good time to
re-run that analysis.

Attached is one such graph (or on github [1]), with attendance grouped by
region, for the last 9 IETF meetings (Prague, Montréal, Singapore and six
virtual meetings).

Alissa showed a similar version of this graph we put together for 3 virtual
vs 3 in-person at the IETF 110 plenary. Evidence continues to suggest the
same basic conclusions:
* attendance has modestly increased in virtual meetings;
* swings in proportion of attendance based on the region of the meeting are
greatly decreased;
* North American (especially) and European (to some extent) attendance
remain disproportionately large; and
* there might be a significant increase in attendance of African and South
American participants to virtual meetings.

This Jupyter notebook shows the calculations, and some other graphs
(attendance percentage rather than in absolute numbers; stacked bar charts
by country; etc.):
https://github.com/npdoty/bigbang/blob/attendance-202112/examples/attendance/IETF%20Attendance.ipynb

Perhaps we could make this part of a standing dashboard-style display for
IETF. Or maybe there is already an existing IETF tool for that and I
haven't kept up (another lesson from this week's workshop).

Hope this helps,
Nick

P.S. Yay for the Datatracker and the ietfdata Python library!

[0] https://www.iab.org/activities/workshops/aid/
[1]
https://raw.githubusercontent.com/npdoty/bigbang/attendance-202112/examples/attendance/graphs/attendance-by-region.png

---

From: Jay Daley <[email-masked]>
Date: Thu, 2 Dec 2021 14:08:51 +1300

Thanks Nick!  

Existing dashboard is at https://datatracker.ietf.org/stats/meeting/continent/ <https://datatracker.ietf.org/stats/meeting/continent/>

Jay

> On 2/12/2021, at 2:05 PM, Nick Doty <[email-masked]> wrote:
> 
> At the 112 shmoo meeting, I offered to put together updated graphs of relative attendance at the recent virtual IETF meetings to help with documents on running virtual meetings. As this week is an IAB workshop/hackathon on analyzing IETF data [0], it seemed a good time to re-run that analysis.
> 
> Attached is one such graph (or on github [1]), with attendance grouped by region, for the last 9 IETF meetings (Prague, Montréal, Singapore and six virtual meetings).
> 
> Alissa showed a similar version of this graph we put together for 3 virtual vs 3 in-person at the IETF 110 plenary. Evidence continues to suggest the same basic conclusions: 
> * swings in proportion of attendance based on the region of the meeting are greatly decreased; 
> * North American (especially) and European (to some extent) attendance remain disproportionately large; and 
> * there might be a significant increase in attendance of African and South American participants to virtual meetings.
> 
> This Jupyter notebook shows the calculations, and some other graphs (attendance percentage rather than in absolute numbers; stacked bar charts by country; etc.): 
> https://github.com/npdoty/bigbang/blob/attendance-202112/examples/attendance/IETF%20Attendance.ipynb <https://github.com/npdoty/bigbang/blob/attendance-202112/examples/attendance/IETF%20Attendance.ipynb>
> 
> Perhaps we could make this part of a standing dashboard-style display for IETF. Or maybe there is already an existing IETF tool for that and I haven't kept up (another lesson from this week's workshop).
> 
> Hope this helps,
> Nick
> 
> [0] https://www.iab.org/activities/workshops/aid/ <https://www.iab.org/activities/workshops/aid/>
> [1] https://raw.githubusercontent.com/npdoty/bigbang/attendance-202112/examples/attendance/graphs/attendance-by-region.png <https://raw.githubusercontent.com/npdoty/bigbang/attendance-202112/examples/attendance/graphs/attendance-by-region.png>_______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 2 Dec 2021 09:04:27 +0000

Thank you Nick and Jay

Jay, I was unaware of this dashboard (even if easily accessible from the datatracker), I only wonder whether France/Germany are also counted in EU ?

-éric

From: Manycouches <[email-masked]> on behalf of Jay Daley <[email-masked]>
Date: Thursday, 2 December 2021 at 02:09
To: Nick Doty <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Manycouches] comparing virtual/in-person meeting attendance

Thanks Nick!

Existing dashboard is at https://datatracker.ietf.org/stats/meeting/continent/

Jay

On 2/12/2021, at 2:05 PM, Nick Doty <[email-masked]<mailto:[email-masked]>> wrote:

Hope this helps,
Nick

[0] https://www.iab.org/activities/workshops/aid/
[1] https://raw.githubusercontent.com/npdoty/bigbang/attendance-202112/examples/attendance/graphs/attendance-by-region.png
_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>