Subject: [Manycouches] New draft charter

From: Mallory Knodel <[email-masked]>
Date: Fri, 10 Dec 2021 03:50:48 -0500

Hi all,

As per the last meeting Suresh has finalised a new version of the draft
charter for the group. Lars has just put it in the datatracker as per the
below.

Thanks in advance for your comments,
-Mallory

On Friday, December 10, 2021, IETF Secretariat <
[email-masked]> wrote:

> State changed to Draft Charter.
> Datatracker URL: https://datatracker.ietf.org/doc/charter-ietf-shmoo/
>
>
>

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 10 Dec 2021 10:24:08 +0100

A side remark I would like to make, even though it might be more for the 
tools list.

As far as I can remember the '-' dashes are not correct in English 
lists.  They should be bullet points like this: 'o' or like that: '·'.

I agree translation from google text to pure text might loose the 
beautiful dots, but it does not mean the dashes is correct.

I might be wrong though.

We can also think this is an IETF style to use '-' dashes in lists and 
continue.

Alex

Le 10/12/2021 à 09:50, Mallory Knodel a écrit :
> charter for the group. Lars has just put it in the datatracker as per 
> the below.
> 
> On Friday, December 10, 2021, IETF Secretariat 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Datatracker URL:
>     https://datatracker.ietf.org/doc/charter-ietf-shmoo/
>     <https://datatracker.ietf.org/doc/charter-ietf-shmoo/>
> 
> 
> 
> 
> -- 
> Mallory Knodel
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Fred Baker <[email-masked]>
Date: Fri, 10 Dec 2021 09:50:56 -0800

AFAIK, dashes are common “bullets”.

Sent using a machine that autocorrects in interesting ways...

> On Dec 10, 2021, at 1:24 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> A side remark I would like to make, even though it might be more for the tools list.
> 
> As far as I can remember the '-' dashes are not correct in English lists.  They should be bullet points like this: 'o' or like that: '·'.
> 
> I agree translation from google text to pure text might loose the beautiful dots, but it does not mean the dashes is correct.
> 
> I might be wrong though.
> 
> We can also think this is an IETF style to use '-' dashes in lists and continue.
> 
> Alex
> 
> 
>> As per the last meeting Suresh has finalised a new version of the draft charter for the group. Lars has just put it in the datatracker as per the below.
>> On Friday, December 10, 2021, IETF Secretariat <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 10 Dec 2021 23:43:13 +0100

There are no milestones, right?

It's because March approaches and my gut feeling says that I will see an 
announcement of in-person parts of IETF meeting for March.

I think there was not enough time to construct any form of consensual 
principle or advisory to IESG about such aspect.  There is no I-D about 
that.

Or maybe the email list discussion points are sufficient?  This is what 
happened with the 2-week online meetings and the Plenary in the first 
week.  There was some discussion and then a decision was made.

At the speed at which we currently discuss these topics and currently 
organize I dont think something consensual might appear before March. 
But there are signs of hope.

There are advantages and inconvenients in this situation.

Alex

The charter says:
> - Meeting planning for mostly online, or “hybrid,” meetings. Meetings that have
>   an in-person component but with significantly more remote participants than a
>   mostly-in-person meeting need to be planned with community consensus
>   guidelines, too. While trade-offs have often been addressed in favor of onsite
>   attendees, the IESG and LLC would benefit from having community consensus on
>   high-level guidance about the organization of such hybrid meetings, regarding
>   such things as the meeting schedule, the meeting length in days, and
>   acceptable limitations on the maximum allowed or minimum expected onsite
>   attendees, whether and how to schedule and prioritize among onsite activities
>   such as side meetings, the terminal room, the code lounge, and others, and
>   other scheduling aspects.